Taudhihul Masae'l

This page uses frames, but your browser doesn't support them.


Taudhihul Masae'l

Taudhihul Masae'l (Islamic Laws)

Ayatullah Al Uzama Syed Abul Qasim El Khoei


Tauzeeh of Aqa-e-Khoie

Following A Mujtahid

Pure And Mixed Water

Orders Regarding Water

The Use Of Lavatory

Istabra (the Process Of Cleaning The Urethra)

Recommended And Abominable Acts

Impure Things

Ways And Means To Prove Impurity

How A Pure Thing Becomes Impure

Orders Regarding Impurities

Purifying Things

Household Utensils

Ablutions

Ablutions Through Immersion (wuzu Irtimasi)

Recommended Supplications

Conditions For The Validity Of Ablutions

Orders Regarding Ablutions

Things For Which Ablutions Is Obligatory

Things Which Nullify Ablutions

Jabira Ablutions

Obligatory Ceremonial Baths

Orders Regarding Janabat (ceremonial Uncleanness)

Unlawful Acts For Ceremonially Unclean Person (junub)

Things Which Are Abominable For Junub

Bath For Ceremonial Uncleanness (janabat)

Sequence Bath (ghusl Tartibi)

Immersion Bath (ghusl Irtimasi)

Kinds Of Blood

Undue Menses (istihaza)

Orders Regarding Istihaza

Orders For Menses

Kinds Of Ha'iz

Woman Having The Habit Of Time

Woman Having The Habit Of Number

Muztariba (the Disturbed One)

Mubtadiya (the Beginner),

Nasiya (one Who Has Forgotten Her Habit)

Miscellaneous Problems Relating To Menses

Ceremonial Bath For Touching A Dead Body

Orders Regarding A Dying Person

Orders Regarding Acts To Be Performed With Regard To A Dead Person:

The Method Of Bathing A Dead Body

Orders Regarding Shrouding Of The Dead Body

Orders Regarding Hunut (embalment)

Orders Regarding Prayers For The Dead Body

Recommended Acts Regarding The Prayers Offered For A Dead Body

Orders Regarding Burial Of The Dead Body

Recommended Acts Of Burial

Wahshat Prayers

Ceremonial Recommended Baths

Tayammum

Things On Which Tayammum May Be Performed

Method Of Performing Tayammum In Lieu Of Bath Or Ablutions

Orders Regardmg Tayammum

Prayers

Obligatory Prayers

Obligatory Daily Prayers

Prescribed Time For Midday And Afternoon Prayers

Friday Prayers

Time For Dusk And Night Prayers

Time For Dawn Prayers

Orders Regarding Time For Prayers

The Prayers Which Should Be A Performed In Sequence

Recommended Prayers

The Timings Of Daily Nafila Prayers

Ghufayla Prayers

Orders Regarding Qibla

Prayerers' - Dress

Conditions For Dress Worn During Prayers:

Recommended Things

Abominable Things

Recommended Places For Offering Prayers

Abominable Places For Offering Prayers

Orders Regarding A Masjid

Azan And Iqamah

Translation Of Azan And Iqamah

Obligatory Acts Relating To Prayers

Niyyat (intention)

Takbiratul Ahram

Qiyam (to Stand)

Qir'at (reciting The Surah Hamd And Other Surah Of Holy Qur'an)

Ruku' (bowing)

Sajdatayn(two Prostrations)

Things On Which Prostration Is In Order

The Recommended And Abominable Acts Of Prostration

Obligatory Prostrations Of The Holy Qur'an

Tashahhud (bearing Witness During Prayers)

Salam (salutation) Of The Prayers

Tartib (sequence)

Muwalat (maintenance Of Continuity)

Qunut

Translation Of Prayers

Taqeeb (supplications After Prayers)

Salawat (greeting) On The Holy Prophet

Orders Regarding Things Which Invalidate Prayers

Things Which Are Abominable In Prayers

Breaking The Obligatory Prayers

Doubts In Connection With Prayers

Doubts Which Are Sound

Method Of Offering Precautionary Prayers (saltatul Ihtiyat)

Sajdatus Sahu (prostration For Forgotten Acts)

The Method Of Offering Sajdatus Sahv

Qaza Of The Forgotten Prostration And Tashahhud:

Addition And Omission Of The Acts And Conditions Of Prayers

Prayers Of A Traveller

Miscellaneous Matters

Lapsed Prayers

Obligatory Lapsed Prayers Of A Father, Is Obligatory On The Eldest Son To Offer

Pre-requisites For An Imam Of Congregational Prayers

Orders Regarding Congregational Prayers

Recommended Things In Congregational Prayers

Things Which Are Abominable In Congregational Prayers

Method Of Offering Signs Prayers

Eid Ul Fitr And Eid Ul Azha Prayers

Engaging A Person To Offer Prayers

Fasting

Intention To Fast

Things Which Make A Fast Void

Things Which Are Abominable For A Person Observing Fast

Obligatory Lapsed Fast And Atonement (kaffara)

Atonement For Fast

Occasions On Which It Is Obligatory To Observe The Lapsed Fast Only

Orders Regarding The Lapsed Fasts

Fasting By A Traveller

Person On Whom Fasting Is Not Obligatory

Method Of Ascertaining The First Date Of A Month

Unlawful And Abominable Fasts

Recommended Fasts

Recommended Precautions

Khums

If Lawful Property Mixes With Unlawful Property

Use Of Khums

Taxable Limit Of Gold

Taxable Limit Of Silver

Zakat Payable On Camel, Cow And Sheep (including Goat)

Taxable Limit Of The Number Of Camels

The Taxable Limit Of Cows

Taxable Limit Of Sheep (including Goat)

Utilization Of Zakat

Qualifications Of Those Entitled To Receive Zakat

Intention Of Zakat

Miscellaneous Matters Relating To Zakat

Zakatul Fitr

How To Utilize Zakatul Fitr

Hajj

Orders Regarding Purchase And Sale

Recommended Acts

Abominable Transactions

Unlawful Transactions

Conditions Of A Seller And A Buyer

Conditions Regarding Commodity And Its Convertibility

Formula Of Purchase And Sale

Purchase And Sale Of Fruits

Cash And Credit

Conditions For Forward Contract (time-bargain)

Orders Regarding Forward Contract

Sale Of Gold And Silver Against Gold And Silver

Circumstances In Which One May Cancel The Transaction

Miscellaneous Problems

Orders Regarding Partnership

Orders Regarding Compromise

Orders Regarding Lease Rent

Conditions Regarding The Property Given On Lease

Conditions For The Utilization Of The Property Given On Lease

Miscellaneous Problems Relating To Lease Rent

Orders Regarding Ju'ala (agreement)

Orders Regarding Muzari'ah (tenancy Of Agricultural Land)

Orders Regarding Musaqat And Mugharisa

Persons Who Are Not Permitted To Appropriate Their Own Property

Debt Or Loan

Orders Regarding Agency (wakalat)

Articles Of Islamic Acts

Orders Regarding Debt Or: Loan

Orders Regarding Giving A Reference (hawala)

Orders Regarding Mortgage (rahn)

Orders Regarding Standing Surety (zamanat)

Orders Regarding Personal Surety Or Trusteeship (kafalat)

Orders Regarding Deposit Or Custody Or Trust (amanat)

Orders Regarding Loan Or Lending ('ariyat)

Marriage

Marriage Formula

The Method Of Pronouncing The Marriage Formula

Conditions Of Marriage

Defects Which Nullify Marriage

Women With Whom Matrimony Is Unlawful Or Unlawful Matrimony

Orders Regarding Permanent Marriage

Mut'ah (fixed Time Marriage)

Miscellaneous Problems Concerning Marriage

Orders Regarding Suckling A Child'

Conditions In Which To Suckle A Child Becomes The Cause Of Being Mehram

Ways And Manners Of Nursing A Child

Miscellaneous Problems Regarding Nursing A Child

Divorce

Iddah Of Divorce

Iddah (waiting Period) Of A Widow

Irrevocable And Revocable Divorce

Orders Regarding Return (ruju)

Khula' Divorce Or Talaqul Khula'

Mubarat Divorce

Miscellaneous Orders Regarding Divorce

Method Of Slaughtering Animals

Conditions Of Slaughtering Animals

Method Of Slaughtering A Camel

Recommended Acts While Slaughtering Animals.

Abominable Acts

Hunting With Weapons

Hunting With A Retriever (hunting Dog)

Hunting Of Fish And Locust

Table Manners

Manners Of Drinking Water

Vow And Covenant

Vow(nazr)

Orders Regarding Oath (qasam)

Orders Regarding Endowments Or Trust

Orders Regarding Will (wasiyyat)

Inheritance Of The Second Grow

Inheritance Of The Third Group

Property Inherited By The Husband And Wife

Miscellaneous Problems Relating To Inheritance

Punishment Prescribed For Certain Sins

Miscellaneous Problems

Orders Regarding Key Money

Banking And Exchange

Safety Of Goods

Bank Guarantee

Sales Of Shares

Internal And External Drafts

Prizes Given By The Banks

Bill Of Exchange

Transaction Of Foreign Currency

Current Account

Explanation Of Bill Of Exchange

Banking Business

Bill Of Exchange Or Pay Order

Insurance

Some Problems Concerning The Rule Of Ilzam

Good Will

Orders Regarding Postmortem

Orders Regarding Operation

Artificial Means Of Procreation

Roads Constructed By The Government

Prayers And Fasting

Lottery Tickets

Vow

Birth Control And Abortion

Current Issues

Imported Leather And Shoes

Alcohol

Installments

Use Of Gold As Ornament

Shaving One's Beard

A Husband Who Does Not Give Subsistence To His Wife


FOLLOWING A MUJTAHID

FOLLOWING A MUJTAHID

1. It is necessary for a Muslim to believe in the fundamentals of faith on the basis of proof and he cannot follow anyone in this respect i.e. he cannot accept the word of another with regard to the fundamentals without demanding proof. However, in order to act on Islamic code (except in those matters which are considered by all to be undisputable e.g. the obligatory nature of the five daily prayers, fasting during the holy month of Ramadhan etc.) a person must adopt one of the following methods:

i) The man concerned should be a Mujtahid (jurist) himself and should be knowing the Articles of Acts on the basis of Ijtehad and reason (i.e. he should be a man of such high learning and scholarship that he can solve problems from his study of Qur'an and Hadith).

(ii) If he is not a jurist himself he should follow a jurist i.e. he should act according to the judgement (Fatwa) of the jurist without demanding proof.

(iii) If he is neither a jurist nor a follower (Muqallid) he should act after taking such precaution that he should become sure of his having performed his religious duty. For example, if some jurists consider an act to be unlawful and some others say that it is not unlawful he should not perform that act and in case some jurists consider an act to be obligatory (Wajib) and others consider it to be recommended (Mustahab) he should perform it. Hence, it is obligatory for those persons who are not jurists and cannot also take precautionary measures (Ihtiyat) to follow a jurist.

2. Following (Taqlid) means acting according to the judgement of a jurist. It is necessary that the jurist who is followed is male, Shi'ah Ithna Ash'ari, adult, sane, legitimate, alive and just (Adil). A person is said to be just when he performs all those acts which are obligatory for him and refrains from all those things which are prohibited for him. And the sign of a man's being just is that he is apparently a good man so that if enquiries are made about him from the people of that locality or from his neighbors or from those persons with whom he associates they should confirm his goodness. And if it is known that the judgements of the jurists differ with regard to the problems which we face in every day Life, it is necessary that the jurist who is followed should be A'lam (the most learned jurist) who possesses better capacity to understand religious matters as compared with his contemporary jurists.

3. There are three ways of identifying a jurist or the most learned jurist: (i) When a person, personally believes that such and such person is a jurist or the most learned jurist. For confirming this he should be a learned person himself and should possess the capacity to identify a jurist or the most learned jurist (ii) When two persons, who are learned and just and possess the capacity to identify a jurist or the most learned jurist, should certify to a person's being a jurist or the most learned jurist, provided that two other learned and just persons do not contradict them. And apparently the fact of a person's being a jurist or the most learned jurist is also proved by the statement of only one person who is reliable. (iii) When many learned persons who possess the capacity to identify a jurist or the most learned jurist should certify to a person's being jurist or the most learned jurist and when one is satisfied by their statement.

4. If it is not possible to identify the most learned jurist on account of some difference of opinions among the jurists, a person should take precautionary measures and if it is not possible to do so he should follow that jurist whom he himself considers to be the most learned jurist. In fact even if there is a weak possibility of a person being the most learned jurist and one knows that as compared with him there is no other most learned jurist one should follow that jurist.

5. There are four ways of obtaining the judgement of a jurist: (i) When a man hears the judgement direct from the jurist himself. (ii) When the judgement of the jurist is quoted by two just persons. (iii) When a man hears the judgement of a jurist from a person whose statement satisfies him. (iv) By reading the judgement of a jurist in a book written by him on various problems (Masail) provided the reader is satisfied about the authenticity of the book.

6. So long as a person is not satisfied that the judgement of the jurist has been changed he can act according to what is written in his book. And if there is a possibility that the judgement has been changed investigation in the matter is not necessary.

7. If the most learned jurist gives a judgement about some matter his follower cannot act in that matter on the judgement of another jurist. However if he does not give a judgement and says that according to precaution (Ihtiyat) a man should act in such and such a manner, for example if he says that as a pre- cautionary measure in the first and second Rak'at (unit) of the prayers he should read a complete Chapter (Surah) after the Chapter of "Hamd", the follower may either act on this pre- caution which is called obligatory precaution (Ihtiyat Wajib) or he may act on the judgement of another jurist whom it is permissible to follow. Hence, if he (the second jurist) considers only "Surah Hamd" to be enough he (the person offering prayers) may drop the second Surah. The position will also be he same if the most learned jurist says that the matter needs deliberation (Ta'mmul) or is objectionable (Ishkal).

8. If the most learned jurist observes precaution after or before giving a judgement about a matter - for example, if he says that if an impure vessel is washed once with Kurr water about 388 liters) it become pure, although as precautionary measure it should be washed thrice, his follower can abandon acting according to the precaution. This precaution is called recommended precaution (Ihtiyat Mustahab)

9. If a jurist, who is followed by a person, dies and the follower has committed his judgements to memory, he can act n them as he acted during his life time. However, if he had not committed his judgements to memory or has forgotten hem he must refer to a jurist who is alive.

10. If a person commits to memory the judgements of a jurist about some problems and after the death of that jurist he follows a Living jurist in that matter according to his duty he cannot act again upon the judgements of the jurist who has passed away.

11. It is obligatory for a follower to learn the judgements about the problems which are faced by him usually.

12. If a person faces a problem, about which the orders are not known to him, it is necessary for him to observe precaution or to follow a jurist according to the conditions mentioned above. However, if he is aware of the difference of opinions between the most learned jurist and the jurist, and it is not possible to postpone the matter or to act according to precaution, and it is also not possible to approach the most learned jurist, it is permissible to follow a jurist who is not the most learned jurist.

13. If a person informs another person about the judgement of a jurist and then that judgement is changed, it is not necessary for him to inform that person that the judgement of that jurist has been changed. However, if after informing that person about the judgement he comes to know that he has made some mistake in reporting the judgement, he should rectify that mistake, if possible.

14. If a person performs various acts for some time without following a jurist and later follows a jurist, his former actions will be valid if that jurist declares them to be valid, but otherwise they will have to be treated as invalid.


PURE AND MIXED WATER

PURE AND MIXED WATER

15. Water is either pure or mixed. Mixed water (Ma ul muzaf) means the water which is obtained from something (e.g. from a melon or a rose), or that water in which something else is mixed for example, so much dust is mixed in it that it may no longer be called water). Mixed water does not purify anything and it is also not valid to take ceremonial bath (Ghusl) or to perform ablutions (Wuzu) with it. Any water other than mixed water is called pure water (Maul mutlaq) and there are five kinds of it: (i) Kurr Water, (ii) Under-Kurr Water, (iii) Running Water, (iv) Rain Water, (v) Water of a Well.

1. KURR WATER

16. Water, which fills a container whose length, breadth and depth are three spans each is equal to a Kurr; it is about 884 liters.

17. If original Impurity like urine, or blood or anything which has become impure (Najis) (e.g. an impure cloth) falls in Kurr Water and the water acquires the smell, color or taste of that impurity it becomes impure, but if it does not acquire the smell, color or taste of the impurity it does not become impure.

18. If the smell, color or taste of Kurr water changes owing to something which is not intrinsically impure, it does not become impure.

19. If an original impurity like blood etc. reach water which is more than a Kurr and changes the smell, color or taste of a part of it, and the remaining part of water the smell etc. of which has not changed is less than a Kurr, the entire water becomes impure, and if it (i.e. the remaining part) is one Kurr or more than that, only that part will become impure the smell, color or taste of which has changed.

20. If the water of a spring which gushes out in torrents, joins a water which is equal to a Kurr, the water of the spring purifies the impure water. However, if it falls on the impure water in the shape of drops it does not purify it except that something is placed before the spring so that before its water is divided into drops it may join the impure water, and it will be better if the water of the spring is totally mixed with the impure water.

21. Suppose an impure thing is washed under a tap which is connected with pure water equal to a Kurr, and if the water which drops from that thing joins the water which is equal to a Kurr and does not contain the smell, color or taste of the impurity, and original impurity is also not in it, that water will be pure.

22. If a part of Kurr water freezes and the remaining water is not equal to a Kurr and impurity reaches it, it becomes impure and the quantity of ice which melts and becomes water also becomes impure.

23. If the quantity of water is equal to a Kurr and later one doubts whether it has become less than a Kurr it will be treated to be equal to a Kurr i.e. it purifies an impure thing and does not become impure if an impurity (Najasat) reaches it. And if water was less than a Kurr and one doubts whether it has become equal to a Kurr it will be treated as under-Kurr water.

24. There are two ways for deciding that the quantity of water is equal to a Kurr: (i) A person should be sure about it personally and (ii) Two men who are just should say so. And it is not unlikely that the word of one just man and even of a reliable person in this behalf should be sufficient.

ii. UNDER-KURR WATER

25. Under-Kurr water means water which does not spring up from the earth and its quantity is also less than a Kurr.

26. If under-Kurr water is poured on something which is impure it becomes impure, or if an impure thing contacts it, it becomes impure. However, if such water falls on an impure thing from above, only that part of it which contacts it will become impure, and the water above it will be pure (Tahir).

27. Under-Kurr water which is thrown on something to remove the original impurity (Najasat) from it and gets separated from it is impure. However, the under-Kurr water which is thrown on a thing to purify it after the original impurity has been separated from it will be pure after getting separated from it provided that the place of impurity is purified immediately after water is thrown on it. For example if the place of impurity is a thing which becomes pure after washing once and does not also contain an original impurity its washed out water i.e. the water which gets separated from it at the time of washing is pure. However, if a thing must be washed twice, then on the basis of obligatory precaution, its first washed out water should be considered impure, and the washed out water of its second washing is pure.

28. The water with which the outlets of urine and stool are washed is pure subject to the following five conditions: (i) It does not have the smell, color or taste of the impurity. (ii) An impurity has not reached it from outside. (iii) Any other impurity like blood has not come out with urine or stool. (iv) Particles of stool do not appear in the water. (v) More than usual impurity has not reached the sides of the outlet

iii. RUNNING WATER

29. Running water is that water which springs up from the earth and begins to flow (e.g. the water of a spring or a canal). Even if such water is less than a Kurr it does not become impure by contacting an impurity so long as it does not acquire the smell, color, or taste of that impurity.

30. If an impurity reaches the running water that part of the water, whose smell, color, or taste changes on account of the impurity, is impure and that side which is connected with a spring is pure although it may be less than a Kurr. As regards the water of the other side of the canal if it is equal to a Kurr or is connected with the water of the side of the spring by means of the water which has not changed, it is pure, but otherwise it is impure.

31. The water of a spring which is not running but is such that if water is taken from it, it gushes once again is as good as running water i.e. if an impurity reaches it, it is pure so long as its smell, color or taste does not change because of the impurity.

32. When water adjacent to the bank of a canal is stationary and is connected with running water it does not become impure if its smell, color or taste does not change by meeting an impurity.

33. When, for example, the water of a spring gushes m winter but ceases to gush in summer, it can be treated as running water only when it gushes.

34. If the water of the basin of a bath-room (Hammam) is less than a Kurr but is connected with a store of water which when added to the water of the basin becomes equal to a Kurr it does not become impure by meeting an impurity if its smell, color or taste does not undergo a change.

35. If the water of the pipes of bathrooms and buildings, which pours through taps and showers, becomes equal to a Kurr after the addition of the water of the tank with which they are connected, it is treated to be Kurr water.

36. If water flows on the earth but does not gush from it and its quantity is less than a Kurr and an impurity reaches it, it becomes impure. However, if the water is flowing with pressure and, for example, if the impurity touches its lower part its upper part will not become impure.

IV. RAIN WATER

37. An impure thing becomes pure if rain water falls on it once, provided that it does not contain an original impurity. It is also not necessary to squeeze a carpet or a dress after rain water has fallen on it. However, it is not sufficient that only a few drops of rain should fall on it. On the other hand it is necessary that so much rain should fall that it could be said that it has really rained.

38. If it rains on an original impurity and splashes elsewhere, but the original impurity is not included in the water and it does not acquire the smell, color or taste of the impurity, that.water is pure. Hence, if it rains on blood and then splashes and particles of blood are present in the water or it acquires the smell, color or taste of blood, it is impure.

39. If there is original impurity on the ceiling or roof of a building then so long as it rains on the roof the water, which touches an impure thing and comes down from the ceiling or fall down from the rain-water pipe, is pure. However, if after it has ceased to rain and it becomes known that the water which is falling has touched an impure thing, that water is impure.

40. The impure place on which rain falls becomes pure, and if the rain water begins flowing on the ground and, while it is still raining, reaches an impure place on the ceiling it purifies that place as well.

41. Impure dust which assumes the shape of mud by means of rain becomes pure.

42. If rain water collects at a place (although its quantity may be less than a Kurr) and an impure thing is washed in it while it is raining and the water does not acquire the smell, color Or taste of the impurity, that impure thing becomes pure.

43. If it rains on a pure carpet which is spread on an impure earth and the water begins flowing on that impure earth the carpet does not become impure and the earth, too, becomes pure.

V. WATER OF A WELL

44. If the water of a well springs up from earth (although its quantity may be less than a Kurr) that water does not become impure owing to something impure falling in it, unless its color, smell or taste is also changed. However, it is recommended that, in the event of some impurities falling in it, water should be pulled out of the well in the prescribed quantity. Details about this quantity are given in the relevant books.

45. If an impurity falls in a well and changes the smell, color or taste of its water the water will become pure when the change in its smell etc. is removed. And it is better that this water should become mixed with the water which gushes from the well.

46. If rain water is collected in a pit and its quantity is less than a Kurr it will become impure if an impurity reaches ii after it has ceased to rain.


ORDERS REGARDING WATER

ORDERS REGARDING WATER

47. Mixed water, the meaning whereof has been explained in Article 15 does not purify any impure thing and it is also not correct to take ceremonial bath or to perform ablutions with it.

48. Mixed water, however large its quantity may be, becomes impure if a small particle of an impurity falls in it. However, if such water falls on an impure thing from above, or with pressure that portion of it which touches the impurity will become impure, and that portion which does not touch the impurity will remain pure. For example, if rose water is sprinkled on an impure hand from the rose-water bottle, that part of it which reaches the hand will be impure and that part which does not reach the hand will remain pure.

49. If impure mixed water is mixed with Kurr water or running water in such a way that it can no longer be called mixed water it becomes pure.

50. The water which was pure and it is not known whether it has reached the stage of mixed water will be treated to be pure water i.e. it will purify an impure thing and it will also be in order to perform ablutions and ceremonial bath with it and if it was mixed water and it is not known whether it has become pure water or not it will be treated to be mixed water i.e. it will not purify an impure thing and it will also be invalid to perform ablutions or ceremonial bath with it.

51. The water about which it is not known whether it is pure or mixed and it is not known whether it was pure or mixed previously does not purity an impurity and it is also not permissible to perform ablutions or ceremonial bath with it and it becomes impure when an impurity reaches it, although it may be equal to a Kurr or more than that.

52. When an original impurity like blood and urine reaches water and changes its smell, color or taste it becomes impure although it may be Kurr-water or running water. However, if the smell, color or taste of the water changes owing to an impurity which is outside it for example, if a corpse, which is lying by the side of the water, changes its smell - the water does not become impure.

53. If the water in which original impurity like blood or urine falls and changes its smell, color or taste, joins Kurr-water or running water or rain water falls on it, or wind makes the rain water fall on it or rain water falls on it through rain-water pipe

54. If an impure thing is purified in Kurr-water or running water the water, which falls from it, after the washing with which it becomes pure, is pure.

55. The water, which was pure, and it is not known whether or not it has become impure, is pure; and the water, which was impure and it is not known whether or not it has become pure, is impure.

56. The leavings of a dog, a pig and an infidel, who is not one of the people of the Book, and on the basis of obligatory precaution even the people of the Book (like Jews and Christians ), are impure and it is unlawful to eat or drink the same. However, the leavings of the animal whose meat is unlawful, are pure, and with the exception of cat, it is abominable to eat or drink the leavings of all such animals.


The Use of Lavatory

The Use of Lavatory

57. It is obligatory to conceal one's private parts, while evacuating one's bowels or bladder as well as on other occasions, from adult and sane persons even though they be one's near relatives (like mother, sister etc.) Similarly it is obligatory to conceal one's private parts from insane persons or intelligent children who can differentiate between good and evil. However, husband and wife are exempted from this obligation.

58. It is not necessary for a person to conceal his/her private parts with a particular thing and it is sufficient if, for example,he/she conceals them with his/her hand.

59. When evacuating one's bowels or bladder the front or the back part of one's body should not face the holy Ka'bah.

60. If at the time of evacuating one's bowels or bladder the front part of the body or back faces the holy Ka'bah the turning of private parts from the side of the Ka'bah is not sufficient and if the front part of the body or back does not face the Ka'bah the obligatory precaution is that one should not turn one's private parts in such a way that the front part or back of it should be facing the Ka'bah.

61. Recommended precaution is that while performing Istabra (the process of cleaning the urethra: see Article 73), and at the time of purifying the outlets of urine and stool the front part or the back part of one's body should not face not be opposite the holy Ka'bah. 2. When one is obliged to sit facing or with his back to Qibla, so as to avoid somebody seeing him or her, or when there is an unavoidable excuse for sitting that way, it is permissible to do so.

69. Obligatory precaution lies in this that a child should not be made to sit for evacuating his/her bowels or bladder in such a way that his/her face or back may be opposite the holy Ka'bah. However, if the child himself/herself sits in such a way it is not obligatory to restrain him/her from doing so.

64. It is prohibited (Haram) to evacuate one's bowels or bladder at the following four places: (i) In blind alleys without the permission of the people of those alleys. (ii) In the property (land) of a person who has not granted permission for its use for this purpose. (iii) At a place which is reserved for a particular group (e.g. school, hostel, orphanage etc.). (iv) On the graves of the believers or at the sacred places whose use for these purposes amount to their desecration.

65. In the following three cases anus can be purified only with water: (i) If another impurity also comes out along with the faeces. (ii) If an external impurity touches the anus. (iii) If more than usual impurity spreads on the anus. In the cases other than those mentioned above, anus can be purified either by water or by using tissue paper, cloth or stone etc., although it is better to wash it with water. (for details: see Article 68 - 70).

66. The urinary organ cannot be purified without water. It would suffice if after washing the original impurity the urinary organ is washed once with Kurr water or with running water. However, in the case of under-Kurr water the obligatory precaution is to wash it twice and it is still better to wash it thrice.

67. If the anus is washed with water it is necessary that no trace of faeces should be left on it. However, there is no harm m its color and smell remaining there. And if it is washed in such a way in the first instance that no particle of stool remains there it is not necessary to wash it for the second time.

68. The anus can be purified with stone, clod or cloth provided they are dry and pure and there is no harm if they have slight moisture which does not reach the outlet.

69. The obligatory precaution is that there should be three pieces of stone or clod or cloth with which the faeces is to be removed. And if it is not removed with three pieces one should increase the number to such an extent that the outlet is purified fully. However, there is no harm if its small particles which cannot be seen are still there.

70. It is unlawful to purify the anus with things which must be respected (e.g. a paper on which the names of Allah and those of the Prophets are written) and it is hard to say that the outlet may become pure with a bone or with dung.

71. If a person doubts whether or not he has purified the out- let it is necessary that he should purify it although he may have been purifying it always as a matter of habit after evacuating bowels or bladder.

72. When a person doubts after offering prayers whether he purified the outlet before offering prayers and the probability is that before commencing the prayers he had taken notice of his condition the prayers offered by him will be valid but for the next prayers he must purify the outlet.


ISTABRA (The Process of Cleaning the Urethra)

ISTABRA (The Process of Cleaning the Urethra)

73. Istabra is a recommended act which is performed by men after urinating. Its object is to ensure that no more urine is left in the urethra. There are certain ways of performing Istabra and the best of them is that if after the passing of wine the anus also becomes impure it should be purified first. Thereafter the portion from the anus up to the root of male organ should be pressed thrice with the middle finger of the left hand. Then the thumb should be placed on the penis and the forefinger should be placed below it and it should be pressed thrice up to the point of circumcision and the front part of the male organ should be jerked thrice.

74. The liquid which comes out of the penis of man after joking and jesting with or embracing a woman and is called 'Mazi' is pure and same is the case with the liquid which at times comes out after semen, and is called 'Wazi' Similarly the liquid which at times comes out after urine and is called 'Wadi' is pure, if urine does not reach it. And if a person performs Istabra after urinating and then liquid comes out of his penis and he doubts whether it is urine or one of the above- mentioned three liquids that liquid is pure.

75. If a person doubts whether he has performed Istabra or not and a liquid comes out of his penis about which he does not know whether it is pure or not that liquid is impure and if he has performed ablutions it becomes void. However, if he doubts whether he performed the Istabra correctly or not and a liquid comes out of his body about which he does not know whether it is pure or not that liquid is pure and it does not also invalidate the ablutions.

76. If a person performed Istabra after urinating and also per- for ablutions and if after ablution a liquid comes out of his body which he considers to be urine or semen it is obligatory for him to perform ceremonial bath as a precautionary measure and also to perform ablutions. However, if he has not already performed ablutions it is sufficient to performed ablutions.

77. In case a person does not perform Istabra after urinating and on account of sufficient time having passed since he urinated he is sure that no urine is left inside the urinary organ and in the meantime some liquid discharges from it about which he is not sure as to whether it is pure or not, that liquid is pure and does not also make the ablutions void.

78. Istabra is not prescribed for female after urinating and if a liquid comes out of her body and she doubts whether it is urine that liquid is pure and it does not also invalidate ablutions and ceremonial bath.


RECOMMENDED AND ABOMINABLE ACTS

RECOMMENDED AND ABOMINABLE ACTS

79. When a person enters the lavatory it is recommended (Mustahab) that he should first place his left foot inside it and having covered his head he should sit at a place where no one can see him. It is also recommended that he should place the weight of his body on the left foot, and while leaving the lavatory he should first place his right foot.

80. It is abominable (Makrooh ) to face the sun or the moon while evacuating bowels or bladder. But if a person somehow covers his private parts it is not abominable. Apart from this it is not desirable to sit for urinating etc. facing the current of the 'nd; it is also abominable to sit on the road side or in lanes and y lanes or in front of the doors of the house or under the shade of the fruit-yielding trees. It is also not desirable to eat something in this condition or take more than usual time sitting there or to wash with the right hand. Unnecessary talking is also not desirable. However it does not matter if one is constrained to talk or if one utters Allah's words.

81. It is abominable to urinate while standing, or on hard earth, or in the holes of the animals, or in the water (especially standing water).

82. It is also abominable to suppress evacuation of bowels or ladder, and unlawful if it is injurious for health.

83. It is recommended that one should urinate before offering prayers, sleeping and having sexual intercourse, and after the seminal discharge.


Impure Things

Impure Things

84. The following ten things are originally impure: (i) Urine (ii) Faeces (iii) Semen (iv) Dead body (v) Blood (vi) Dog (vii) Pig (viii) Infidel (ix) Wine (x) Barley wine (Beer).

(1) URINE (11) FAECES 85. The urine and faeces of the following living beings are impure: (i) Human beings (ii) The animal, whose meat is unlawful to eat, and whose blood gushes out when its great artery is cut.

86. Regarding the birds whose meat is unlawful to eat, it is better to avoid their urine and excretion.

87. If there is an animal which eats excretion, and a sheep, which has -been nursed by a she-pig, and an animal with which a human being has had sexual intercourse its excreta is impure.

(111) SEMEN

88. The semen of human beings and of every animal, whose blood gushes when its great - is cut, is impure.

(IV) DEAD BODY

89. The dead body of a human being is impure. Similarly the dead body of an animal whose blood gushes out while it is slaughtered, is impure if it dies a natural death or is killed in a manner other than that prescribed by religious law. As the blood of a fish does not gush, its dead body is pure, even if it dies in water.

90. Those parts of a dead body (whether of a human being or of an animal) which do not contain life (e.g. nails, hair, teeth, bones, horns etc.) are pure.

91. If meat or anything else which contains life is removed from the body of a living human being or a living animal whose blood gushes out, it is impure.

92. If small pieces of skin are removed from the lips or other park of the body they are pure.

93. If the shell of the egg which comes out of the body of dead hen has become hard, the egg is pure. However, its external part should be washed with water.

94. If a lamb or a kid dies before it is able to graze the rennet (cheese) available in its abomasus (stomach) is pure. However, its external part should be washed with water.

95. Those liquid medicines, perfumes, ghee, soap and polish which are made in non-Islamic countries are pure, provided that one is not sure of their being impure.

96. The fat, meat or hide of an animal about which there is a probability that it has been slaughtered according to the religious law are pure. However, if these things are obtained from a Muslim who himself obtained them from a non-Muslim and it is not known whether the animal in question was slaughtered according to Islamic law, it is prohibited to eat its meat or fat and it is also prohibited to use its hide for offering prayers, Nevertheless, if these things are obtained from a bazaar of Muslims or from a Muslim and it is not known whether they were purchased earlier from a non-Muslim and the probability may be that the said Muslim made investigation in the matter, it is permissible to use its hide for offering prayers and also to eat that meat and fat, even though, in fact, the Muslim might have' purchased these things from a non-Muslim.

(V) BLOOD

97. The blood of a human being and of every animal whose blood gushes out when its great artery is cut is impure. The blood of a fish or a mosquito is pure because it does not gush.

98. If an animal whose meat is lawful to eat is slaughtered in accordance with the method prescribed by religious law and its blood comes out in the usual quantity, the blood, which is still left in its body is pure. However, the blood which goes back into the body of the animal owing to its inhaling its breath, or on account of its head having been at a higher level at the time of its slaughtering, is impure.

99. If there is the slightest quantity of blood m the egg of a hen its we should be avoided m accordance with obligatory precaution. However, if the blood is m the yolk (yellow portion) of the egg its albumen (white portion) will be pure unless the veil lying between the yolk and the albumen is torn.

100. The blood which is sometimes seen while milking an animal is impure and makes the milk impure.

101. If the blood, which comes from inside the teeth disappears on account of its being mixed with the saliva, it is not necessary to avoid the saliva.

102. If the blood, which dries under the nail or skin on account of hurt, assumes such a shape that it can no longer be called blood it is pure; but if it is called blood it is impure. And m case a hole appears m the nail or the skin and it is difficult to take out blood and to purify that spot for the purpose of ablutions or ceremonial bath one should perform tayammum. (See Article - 708).

103. If a person does not know whether blood has dried under the skin or the flesh has assumed such a shape owing to hurt, it is pure.

104. If even a particle of blood falls m the food while it is being cooked the entire food together with its container becomes impure, and boiling, heat or fire cannot purify it.

105. When a wound u healing and pus (a yellow substance) being gathering round it, that substance u pure if it is not own whether there u any blood in it.

VI) DOGS AND (VII) PIGS

106. The dogs and pigs which Live on land are impure and even hair, bones, paws and nails and every Liquid substance of their body u impure. However, aquatic dogs and pigs are pure.

(VIII) INFIDEL

107. An infidel i.e. a person who denies Allah or the Day of judgement, or associates anyone else with Allah, is impure. similarly Ghulat (i.e. those who believe one of the holy twelve Imams to be God or say that God has penetrated into him) and khawarij and Nawasib (i.e. those who are enemies of the holy Imams) are also impure. And similar is the case with one who denies Prophethood or one of the necessities of religion i,e. a thing like prayers, and fasting, which are considered by the muslims to be a part of the religion of Islam when he knows at thing u a necessity of religion. As regards the people of the Book (i.e. the Jews and the Christians) who do not accept the Prophethood of the last of the Prophet Muhammad bin Abdullah (Peace bc upon him and his progeny), they, too, are impure according to well-known narrations and this remark is as a precautionary measure. Hence, it is necessary to avoid them also.

108. The entire body of an infidel and even his hair and nails and all liquid substances of his body are impure.

109. If the mother, father, paternal grandmother and paternal grandfather of a minor child are all infidels that child u also impure, except that he should be conscious of professing Islam. In case, however, even one person out of his parents or grand- parents is a Muslim the child is pure.

110. A person about whom it is not known whether he is a Muslim or not is pure. However, he does not enjoy other orders applicable to the Muslims, for example he cannot marry a Muslim woman and should not be buried in the grave-yard of the Muslims.

111. Any person, who abuses any of the twelve holy Imams on account of enmity, is impure.

(IX) WINE

112. Wine and date wine (nabiz), which intoxicate a person, are impure and on the basis of obligatory precaution everything, which is originally liquid and intoxicates a person, is impure. Hence narcotics like opium and hemp which are not liquid originally are pure, even though something may be mixed in them on account of which they become liquid.

113. All kinds of industrial alcohol, which is used for varnishing doors, windows, tables, chairs etc. are pure.

114. If grapes or grape juice ferment, automatically or on being cooked, they are pure, but it is unlawful to eat or drink them.

115. If dates, currants and raisins and their juice ferment they are pure and it is lawful to eat them.

(X) BEER (FUQA')

116. Beer, which is prepared from barley, is called "Ab-i-Jaw' is impure. However, barley-water which is extracted by the physicians by a special method and is called 'Maush-Sha'ir' is pure.

117. The perspiration of a person, who becomes ceremonially unclean owing to an unlawful act, is pure, but on the basis of recommended precaution prayers should not be offered with it, and similarly sexual intercourse with a woman in her menses amounts to ceremonial uncleanness on account of an unlawful act.

118. If a person has sexual intercourse with his wife at a time when having sexual intercourse is unlawful (e.g. in the month of Ramazan during fast) his perspiration is not equivalent to the perspiration of one who becomes ceremonially unclean owing to an unlawful act.

119. If a person who has become ceremonially unclean on account of unlawful act performs tayammum instead of ceremonial bath and perspires after performing tayammum his perspiration will be governed by the same orders which applied to his perspiration before he performed tayammum.

120. If a person becomes ceremonially unclean on account of an unlawful act and then has sexual intercourse with a woman who is lawful for him the recommended precaution for him is that he should not offer prayers with that perspiration and if he has sexual intercourse in the fîst instance with a woman who is lawful for him and then commits the unlawful act his perspiration cannot be treated as the perspiration of a person who has become ceremonially unclean on account of the unlawful act.

121. Although the perspiration of a camel which eats human excrement and the perspiration of every animal which is habituated to eat human excrement is pure but it is not permissible to offer prayers with it.


WAYS AND MEANS TO PROVE IMPURITY

WAYS AND MEANS TO PROVE IMPURITY

122. There are three ways of proving the impurity of something: (i) One should personally believe that something is impure. In case, however, one suspects that something is impure it is not necessary to avoid it. For example, all sorts of people take theî meals in restaurants or hotels, and among them there are also some negligent persons who do not pay any heed to purity or impurity of things, so until a person is sure that the food which has been brought for him is impure, there is no harm in taking meals and refreshments in these restaurants, hotels etc.

(ii) The person m whose possession a thing is should say that it is impure. For example, if the wife or servant of a man tells him that such and such utensil is impure, it will be treated to be impure.

(iii) If two just persons say about something that it is impure or one just or one reliable person (even though he may not be just) says that it is impure, it is necessary to avoid it.

123. If a person does not know whether a thing is pure or impure because of his not knowing the legal position - for example, if he does not know whether the excrement of a rat is pure or not - he should ask some one to enlighten him on the subject. However, if un spite of knowing the legal position he is doubtful whether or not a thing is pure - for example if he is doubtful whether a thing is blood or not, or does not know whether it is the blood of a Mosquito or of a human being - the thing is pure and it is not necessary to make investigation or enquiry about it.

124. An impure thing remain impure if one doubts about its having become pure or not. However, if a person doubts as to whether a pure thing has become impure, that thing remains pure and even if it is possible to inquire unto the matter it is not necessary to conduct such investigation.

125. If a person knows that out of the two vessels or two dresses, both of which are used by him, one has become impure but cannot identify it he should refrain from using both of them. However, if, for example, he does not know whether it is his own dress which has become impure or the dress which is no longer possessed by him and is the property of some other person, it is not necessary that he should refrain from using his own dress.


HOW A PURE THING BECOMES IMPURE

HOW A PURE THING BECOMES IMPURE

126. If a pure thing touches an original impure thing and one or both of them are so wet that the wetness of one of them contacts the other, the pure thing also becomes impure. Similarly if the wetness of the thing which has become impure in this way touches a third thing that third thing will also become impure. And the well-known remark of the religious scholars is that the thing which becomes impure owing to its contact with an original impurity c@y makes the other thing impure (i.e. an impure thing makes other things impure whether it became impure owing to its contact with another thing which had become impure or had become impure directly due to contact with an original impure thing). Nevertheless, it is difficult to apply this order to those things which have not acquired impurity from the fîst impure thing, although it is necessary to avoid them as an obligatory precaution. For example, if the right hand of a person becomes wet with urine and then, while still wet, it touches his left hand, the left hand will also become impure. However, if after becoming dry, the left hand touches under-Kurr water, that water will also become impure. However, if that hand touches another wet thing it is difficult to say that thing will become impure, although, oh the basis of obligatory precaution, it is necessary to avoid that thing. And if the wetness is so little that it does not reach the other thing being touched the pure thing will not become impure, even if it touches the original impurity.

127. If a pure thing reaches an impure thing and one doubts whether both or one of them were wet or not the pure thing does not become impure.

128. If there are two things about which one does not know as to which of them is pure and which of them is impure and later a damp thing which is pure touches one of them that thing does not become impure.

129. If the ground, cloth or other things are wet then only that part will become impure which has acquired impurity and the remaining part will remain pure. Same is the case with a melon, cucumber etc.

130. When syrup or oil (ghee) is in such a condition that if some quantity of it is removed their space does not remain vacant, theî entire quantity, will become impure immediately when even theî slightest part becomes impure. But if, after taking out some quantity, a part of such a thing becomes vacant, only that part of it will become impure which has acquired impurity, even though the space which becomes vacant is filled up later. Hence, if the excreta of a rat falls on it, only that portion will become impure on which the excreta has fallen and the rest will remain pure.

131. If a fly or an insect sits on an impure thing which is wet and later sits on a pure thing which is also wet the pure thing will become impure if one knows that the insect was carrying impurity with it, but it will remain pure if one does not know this.

132. If a part of one's body which is perspiring, becomes impure, all those parts to which the sweat reaches, will become impure and the rest of the body will remain pure.

133. If there is blood in the phlegm or substance which comes out of the nose or throat the place where there is blood in it will be impure and the remaining part will be pure. Hence, if these substances reach outside the throat or nose the part about which one is sure that the impure place of the substance has reached it is impure and the part about which one is doubtful whether or not the impure place of the substance has reached it is pure.

134. If an ewer or a vessel which has a hole in its bottom is placed on impure earth and its water ceases to flow and the water which collects under it gets mixed with the water in the ewer the water inside the ewer will become impure. However, if the water inside the ewer continues to flow it will not become impure.

135. If a thing enters the body and reaches an impurity but has no trace of impurity in it when it comes out of the body it is pure. Hence, if the apparatus of enema or its water enters one's rectum or a needle or knife or any other similar thing is driven into the body and has no trace of an impurity when it is taken out later it is not impure. Same is the case with saliva and water of the nose if it reaches blood within the body, but does not contain blood when it comes out of the body.


ORDERS REGARDING IMPURITIES

ORDERS REGARDING IMPURITIES

136. To make the holy Qur'an impure, which entails the desecration of it, W undoubtedly unlawful and if it becomes impure it should be purified immediately by washing it with water. And the obligatory precaution W that, even if the desecration of the holy Qur'an W not involved, it W unlawful to make it impure and it W obligatory that it should be purified by washing it with water.

137. If the cover of the holy Qur'an becomes impure, which entails the desecration of it, the cover should be purified by washing it with water. "

138. Placing the holy Qur'an on an original impurity for example on blood or on a dead body also amounts to making it impure, even though that original impurity may be dry.

139. Writing the holy Qur'an with impure ink, even though it may be only one letter of it, amounts to make it impure. In case, therefore, it has been written, it should either be washed with water or obliterated by erasing or by other similar means.

140. If giving the holy Qur'an to an infidel involves its desecration it is unlawful to give it to him, and it W obligatory to take it back from him.

141 If a part of the holy Qur'an, or anything else which W entitled to respect (for example a paper on which the names of Almighty Allah or the Holy Prophet or the holy Imams are written), falls in a lavatory, it W obligatory to take it out and purify it with water no matter what expenses it may entail. However, if for some reason, it is not possible to take out that leaf or paper etc., the use of the lavatory in question should be discontinued till such time that it becomes certain that the leaf or paper has dissolved and petered out. Similarly, if Turbatul Husayn (the sacred earth of Karbala, usually formed info a cake to place one's forehead on while offering prayers) falls info lavatory and it is not possible to take it out, the lavatory should not be used until one becomes sure that it (Turbatul Husayn) has ceased to exist and no trace of it u present there.

142. It is prohibited to eat or drink or make others eat or drink something which has become impure. However, the more apparent order u that such a thing can be given to a child or an insane person to eat or drink. And in case a child or an insane person eats or drinks an impure thing on his own account, or makes food impure with his impure hands and then eats or drinks if, it is not necessary to stop him from doing so.

143. If an impure thing though it may be a sort of food-stuff can be washed with water there u no harm in informing the other man about its being impure at the time of selling or lending it to him.

144. If a person eats or drinks something impure or offers prayers with impure dress it is not necessary for another person to inform him (about his food or dress being impure).

145. If a portion or floor of a man's house u impure and he sees that the body or dress of someone who has come to him touches the impure thing with wetness, and it is possible it may mix up with some eatables or drinkables, it is necessary to inform him about il.

146. If the host comes to know, while the meals are being taken, that the food is impure, he should inform the guests about it. If, however, one of the guests becomes aware of this fact it is not necessary that he should inform others about it. However, if his contacts with the other guests are such that there may be a possibility of his becoming impure owing to their becoming impure he should inform others about the impurity of the food when the meals are over.

147. If a thing which has been borrowed becomes impure and its owner uses it for purposes for which its being pure is essential (e.g. utensils which are used for eating and drinking) it is obligatory for the borrower to inform the owner about its having become impure. However, if the thing falls under the category of dress it is not necessary for him to inform the owner about its having become impure although he may be knowing that the owner uses it while offering prayers because purity of dress is not the real condition for prayers.

148. If a child says that a thing is impure or that he has washed and purified it with water his word should not be accepted. In case, however, a child who is going to attain the age of puberty says that he has washed and purified a thing with water when the thing is in his possession or he is reliable, his word should be accepted and the same orders apply if he says that a thing is impure.


PURIFYING THINGS

PURIFYING THINGS

149. There are twelve things which make impure objects pure: (i) Water (ii) Earth (iii) The sun (iv) Transformation (Istihala) (v) Change (Inqilab) (vi) Transfer (Intiqal) (vii) Islam (viii) Relation (Taba'iyat) (ix) Removal of original impurity (x) Confining (Istabra) of the animal which feeds on impurities (xi) Disappearance of a Muslim, (xii) Flowing off the usual quantity of blood from the slaughtered body of the animal.

150. Detailed orders with regard to these purifying things will be narrated in the following articles:

1. WATER Water purifies impure things when the following four conditions are fulfilled: (i) The water should be clean. Hence an impure thing cannot be purified with mixed water like rose-water or melon-water etc. (ii) The water should be pure. (iii) The water should not become mixed while the impure thing is being washed. Furthermore, the smell, color or taste of the impurity should not exist after the washing after which no further washing is necessary, but if the smell, color or taste of the water changes during earlier washings there is no harm in it, for example, if a thing is washed with Kurr-water or under-Kurr water and, in order to purify it, it is necessary to wash it twice, it will become pure if the color, smell or taste of the water with which it is washed for the second time does not change, even though the color, smell or taste of the water undergoes a change during the first washing. (iv) Original impurity should not remain in the impure thing after washing it with water. There are certain other conditions also for the purification of a thing with under-Kurr water which will be mentioned later.

151. In order to purify an impure household utensil it is necessary to wash it thrice with under-Kurr water, but if it is a running water or it is equal to a Kurr it is sufficient to wash the utensil only once. However, to purify a utensil from which a dog has drunk water or some other liquid, some dust and water should be put in it in the first instance and rubbed. As a precautionary measure the dust should also be pure. Thereafter some water should be put in the utensil so that the dust is washed off. Then the utensil should be washed with Kurr water once or with under- Kurr water twice. Similarly if a utensil has been licked by a dog it should be rubbed with dust, as a measure of obligatory precaution, before washing it. However, if the saliva of a dog falls in a utensil it is not necessary for its purification to rub it with dust.

152. If the opening of a utensil in which a dog has put its mouth is narrow dust should be thrown into it and after adding some quantity of water severe jolts should be given to the utensil so that the dust may reach everywhere in it. Thereafter the utensil should be washed in the manner mentioned above.

153. A utensil which is licked by a pig or from which it drinks something liquid or in which a field-mouse has died should be washed with under-Kurr, Kurr or running water seven times and it is not necessary to rub it with dust.

154. A utensil which becomes impure on account of wine should be washed thrice and it does not matter whether the water used is Kurr-water, under-Kurr water or running water.

155. If a jug, which has been made of impure clay or in which impure water has penetrated, is put into Kurr-water or running water those of its places, where the water reaches become pure. And if it is desired that its interior should also become pure It should be left in Kurr-water or running water for such a long time that the water penetrates into its entire structure. And if the utensil contains a moisture which prevents the water from reaching its inner parts that moisture should be dried and there- after it should be put in Kurr-water or running water. 156. A utensil can be washed with under-Kurr water in two ways: (i) The utensil should be filled with water and emptied and this act should be repeated thrice. (ii) Water should be put in the utensil in appropriate quantity and the utensil should be jerked so that the water reaches all the impure parts and then the water should be poured out. This act should be performed thrice.

157. If a big utensil like cauldron or jar becomes impure it becomes pure if it is filled with water thrice and emptied every time. And the position is the same if water is thrown into it thrice from above in such a way that it reaches all its sides and the water which gathers at the bottom every time is taken out and it is necessary that on the second and third occasion the utensil with which the water is taken out is washed and purified with water.

158. If impure copper and other things like it are melted and washed with water their exterior becomes pure.

159. If an oven (underground furnace for baking bread) becomes impure with urine and water is thrown into it from above in such a way that it reaches all its sides and this is done twice the oven becomes pure. And in the event of its becoming impure on account of something other than urine if, after the removal of the impurity, water is thrown into it once in the manner mentioned above it becomes pure. And it is better that a pit may be dug in its bottom so that the water may collect in it and may then be taken out and thereafter the pit may be filled with pure dust.

160. If an impure thing is immersed once in Kurr-water or running water in such a way that the water reaches all its impure parts it becomes pure. And as regards a carpet or dress it is also necessary to squeeze it. If dress etc. becomes impure with urine, it is necessary for its purification to wash it with Kurr-water twice.

161. If it is proposed to purify with under-Kurr water something which has become impure on account of urine and water is poured on it once and it flows off and the urine is also washed away from it, the thing becomes pure when water is poured on it for the second time. However, if it is something like a carpet or dress it should be squeezed so that water is removed from it.

162. If anything becomes impure with the wine of a suckling child who has not yet started taking food, it becomes pure when water is poured on it in such a manner that it reaches all the impure parts. However, according to the recommended precaution, water should be poured on it once again. And if it is a carpet or dress etc. it u not necessary to squeeze it. 163. If anything becomes impure with an impurity other than urine, it becomes pure (Tahir) by first removing the original impurity and then pouring water on it once, allowing it to flow off. However, if it is a dress etc. it should be squeezed so that the water present in it should flow off.

164. If it is proposed to purify a mat, in the weaving of which thread has been used, it u necessary that in whatever way it may be possible it should be squeezed so much that the water present in it should run out, even if it becomes necessary to press it with feet to achieve this end.

165. If the exterior of wheat, rice, soap etc. becomes impure it becomes pure by dipping it in Kurr-water or running water. However, if their interior becomes impure they can be purified in the same manner in which an impure earthen jug is purified vide Article No. 155.

166. If one doubts whether impure water has reached the interior of soap or not its interior is pure. 167. If the outer part of rice, meat, soap or any other similar thing becomes impure and it is placed in a bowl etc. and then water is put into it and thereafter the water is poured out and this act is repeated thrice the thing as well as the container become pure. In case, however, it is proposed to purify with water, and by putting in a container, things like dress which must be squeezed, they should be squeezed every time water is poured on them and the container should be kept in an inclined position so that the water which gets collected in it should flow off.

168. If an impure dress, which has been colored with indigo or with any other similar thing, is dipped into Kurr-water or running water, or is washed with under-Kurr water, and the mixed water does not come out of it at the time of squeezing, it becomes pure.

169. If a dress is washed with Kurr-water or running water and later, for example, black mud is found in it,.the dress will be pure if there is a probability that the black mud has not prevented water from reaching the dress.

170. If particles of mud or soda-plant are seen in dress etc. after its being washed with water it will be pure. However, if impure water has reached the interior of mud or soda-plant their exterior will be pure and their interior will be impure.

171. A thing does not become pure unless the original impurity is removed from it, but there is no - if the color or smell of the impurity remains in it. Hence, if blood is removed from a cloth and thereafter the cloth is purified with water it will become pure even though the color of blood remains on it. But if, on account of the smell or color, it becomes certain or probable that some particles of impurity are still present in doth etc. it will remain impure.

172. If the impurity of the body is removed in Kurr-water or running Water the body will become pure and it is not necessary to re-enter the water after coming out of it.

173. If impure food remains between the teeth and water u taken in the mouth and kept in motion in such a way that it reaches the entire impure food, the food becomes pure.

174. If the impure hair of head and face are washed with under- Kurr-water it is not necessary to squeeze them to separate the water from them.

175. If a part of the impure body or dress is washed with under- Kurr-water the places which are adjacent to it and water usually reaches them at the time of washing will become pure when the impure place becomes pure. It means that it u not necessary to wash those sides separately and the impure place and its sides become pure together by washing. And similar u the case if a pure thing is placed by the side of an impure thing and water is poured on both of them. Hence, if in order to wash an impure finger water u poured on all the fingers and the impure water reaches all of them all the fingers will become pure on the impure finger becoming pure.

176. The meat or fat which becomes impure can be washed with water like other things. Same u the case if the body or dress has a little grease on it which does not prevent the water from reaching it.

177. If a utensil or one's body u impure and then it becomes so greasy that water cannot reach it and it u proposed to purify it with water, one should first remove the grease so that water may reach one's body or the utensil.

178. If a water-tap is connected with Kurr-water the tap water is considered to be Kurr-water.

179. If a person washes a thing with water and becomes sure that it has become pure but doubts later whether or not he had removed the original impurity from it he should wash it again and become sure that the original impurity has been removed.

180. If the ground which absorbs water (e.g. land on the surface of which there is fine sand) becomes impure it can be purified with under-Kurr water.

181. If the floor which is made of stones or bricks or other hard ground in which water is not absorbed, becomes impure, can be purified with under-Kurr water. However, it is necessary that so much water is thrown on it that it begins to flow.

182. If the exterior of salt-stone or something resembling it becomes impure, it can be purified with under-Kurr water.

183. If sugar-loaf is made out of impure melted sugar and it is placed in Kurr or running water, it does not become pure.

11. EARTH

184. The earth purifies the sole of one's foot or shoe, provided that the following three conditions are fulfilled: (i) The earth should be pure (ii) The earth should be dry (iii) If an original impurity, like blood or urine, or something which has become impure, like impure clay, is stuck on the sole of the foot or shoe of a person, it should be cleared by walking on earth or by rubbing the foot or shoe on it. Furthermore, it is necessary that the earth consists of clay, or floor made of stones or bricks, or any other similar thing. In case, however, the sole of one's foot or shoe is impure, it does not become pure by walking on a carpet or a mat or on green grass.

185. Purification of impure lower part of one's foot or shoe is also difficult as a consequence of walking on tar or wooden floor.

186. In order to purify the sole of one's foot or shoe it is better that one should cover a distance of at least fifteen cubits by walking on earth, even though the impurity present there is already cleared by covering a lesser distance, or by rubbing one's foot on earth.

187. It is not necessary that the impure sole of one's foot or shoe is wet. They become pure by walking on earth even if they are dry.

188. When the impure sole of one's foot or shoe is purified by walking on earth the parts adjacent to it, which are usually stained with mud, are also purified.

189. If a person walks on his hands and knees and his hands or knees become impure, it is difficult that they become pure by suck walking, and same is the case with the bottom of a stick and the lower part of an artificial foot and the shoe of a quadruped and the wheel of an automobile or a carriage, and other similar things.

190. If after walking, the smell or color of the impurity or its small particle, which cannot be seen, remain in the sole of the foot or the lower part of the shoe, there is no harm in it,although the recommended precaution is that one should walk so much that these things are also removed.

191. The inner part of the shoe does not become pure by walking and it is also difficult that the lower part of the socks become pure by walking on earth.

111. THE SUN

192. The sun purifies the earth, building, things affixed to the building (like doors, windows etc.) and the nails which are fixed is the walls, provided the following five conditions are fulfilled: (i) The impure thing should be wet and if it is not wet it should be made wet so that the sun may dry it up. (ii) If the original impurity is present on an impure thing it should be removed from it before it is dried by the sun. (iii) Nothing should intervene between the impure thing and the sun. Hence, if the sun falls on the impure thing from behind a curtain or a cloud and makes it dry the thing will not become pure. However, there is no harm if the cloud is so thin that it does not serve as an impediment between the impure thing and the sun.(iv) Only the sun should make the impure thing dry. Hence, if an impure thing becomes dry, for example, with wind as well as with the sun, it will not become pure. However, it does not matter if the wind u so light that it may not be said that it has had any share in making the impure thing dry. (v) The sun should dry up, in one instance, the whole impure part of the building, and in case the sun dries in the first instance, the surface of the impure earth or building, and in the second instance the inner part becomes dry, only the outer part will become pure and the inner portion will remain impure.

193. It is difficult to say that an impure mat may be made pure by the sun, but the sun purifies trees and the grass which have not been cut yet.

194. If the sun shines on impure earth and a doubt arises later whether the earth was wet or not at the time of sunshine and whether the wetness dried up with sunshine or not the earth will remain impure. And the position will also be the same (i.e. the earth will remain impure) if doubt arises as to whether the original impurity was removed from the earth or not, or whether anything prevented the sun from shining on the earth or not.

195. If the sun shines on one side of an impure wall and as a consequence of it the other side of the wall also becomes dry it is not improbable that both the sides may be purified.

IV. TRANSFORMATION (ISTIHALA)

196. If an impure thing undergoes such a change that it assumes the shape of a pure thing it becomes pure; for example, if an impure piece of wood burns and is reduced to ashes or a dog falls in a salt-marsh and becomes salt it becomes pure. But the thing does not become pure if its essence does not change; for example, if wheat is ground into flour or is used for baking bread it does not become pure.

197. A jug or anything similar to it which is made of impure clay, and coal which is made from impure wood, are impure.

198. An impure thing, about which it is not known whether it has undergone transformation (Istihala) or not, is impure.

V. CHANGE (INQILAB) 199. If wine becomes vinegar automatically or by mixing it with vinegar or salt, it becomes pure.

200. Wine which is prepared from impure grapes and is then placed in another pure container and thereafter becomes vinegar becomes pure. Similarly, if some other impurity falls in the wine and gets dissolved and then the wine becomes vinegar that impurity will also become pure, provided that it has not touched the container.

201. The vinegar which is prepared from impure grapes, raisins and dates is impure.

202. If vinegar is prepared from grapes or dates and particles of their skins are also with them there is no harm in it. There is also no harm in putting into it cucumber orbrinjal or any other such thing even before their becoming vinegar unless they become intoxicating before becoming vinegar.

203. If the juice of grapes ferment: automatically or by the heat of fire it becomes unlawful. However, if it boils so much on fire that only 1/3 part of it is left, it becomes lawful. And it has already been mentioned in Article 114 that the juice of grapes does not become impure on account of boiling.

204. If 2/3 of the juice of grapes gets reduced without its boiling, and the remainder gets boiled it becomes unlawful.

205. The juice of grapes, about which it is not known whether it has boiled, is lawful. However, if it boils it does not become lawful unless one becomes sure that 2/3 of it has been reduced.

206. If, for example, there are some ripe grapes also in a bunch of unripe grapes and the juice taken from that bunch is not called "grape juice" and it boils it is lawful to drink it.

207. If one grape falls in something which is boiling and boils, but does not get dissolved in it, eating of only that grape is unlawful.

208. If juice of grapes is being cooked in several pots it is permissible to use the same spoon for the pot which has not boiled and for the pot which has boiled.

209. A thing, about which it is not known whether it consists of the juice of unripe grapes or of ripe grapes, is lawful if it boils.

Vl. TRANSFER (INTIQAL)

210. If the blood of a human being or of an animal, whose blood gushes out when its great artery is cut, is sucked by an animal (or an insect) whose blood does not gush and is treated to be the blood of the latter animal, it becomes pure. This process is called Intiqal.

The above order also applies to other impurities, but since the blood of a human being, sucked by a leech, is not considered to be the blood of the leech, and is treated to be the blood of a human being, it is impure.

211. If one kills a mosquito sitting on one's body and blood comes out of the body of the mosquito, but it cannot be said whether that blood is the blood of the mosquito itself or the blood which it had sucked from one's body, that blood is pure. The same order applies if it is known that it is the same blood which the mosquito sucked from the body of the human being but is treated to be its own blood (i.e. it is pure). But that blood will be treated to be impure if the gap between the mosquito's sucking the blood and its being killed is so short that it is treated to be the blood of the human being, or if it is not possible to decide whether it is the blood of the mosquito or of the human being.

VII. ISLAM

212. If an unbeliever professes Islam by saying: Ashhadu an la ilaha illallah wa ash hadu annaMuhammadan Rasulullah (1 testify that there is no deity but Allah and I also testify that Muhammad is His Prophet) and acknowledges the Oneness of Allah and the Prophethood of the Prophet of Islam in any language, he becomes a Muslim and as soon as he becomes a Muslim his body, sweat, saliva and mucus become pure. However, if there be any original impurity on his body at the time of embracing Islam it is necessary that it should be purified with water. And even if the original impurity had already been removed before his embracing Islam he should, on the basis of obligatory precaution, purify that spot with water.

213. If before an unbeliever becomes a Muslim, his dress has touched his body with wetness and is not on his body at the time of his becoming a Muslim, it is impure. And even if it is on his body at that time he should purify it on the basis of obligatory precaution.

214. If an unbeliever professes Islam he will be pure even if another person does not know whether or not he has embraced Islam sincerely. And the same order applies even if it is known that he is not sincere in embracing Islam but his words or deeds do not betray anything which may be contrary to the confirmation by him of the Oneness of Allah and of Prophet Muhammad being the last Prophet of Allah.

VIII. RELATION (TABA'IYAT)

215. Taba'iyat means that an impure thing may become pure as s consequence of the purification of something else.

216. If wine is transformed into vinegar, the part of the container up to which it reaches on account of fermentation will also become pure, However, if the other part of the container became impure on account of having come in contact with wine obligatory precaution is that even after the wine having been transformed into vinegar its use should be avoided.

217. The child of an unbeliever becomes pure by means of relation (taba'iyat) in two cases: (i) if an unbeliever embraces Islam his child is subordinate to him in the matter of purity. The same is the case if the mother, paternal grandfather or paternal grandmother of a child embraces Islam. (ii) if the child of an unbeliever is captured by Muslims and his father, paternal grandfather or maternal grandfather is not with him, he becomes pure. In both the cases purity of the child by means of relation is subject to the condition that he is intelligent i.e. if he can differentiate between good and evil, he should not display blasphemy.

218. The plank or slab of stone on which a dead body is bathed and the cloth with which his private parts are covered and the hands of the person who bathes him are washed along with the dead body, become pure when ceremonial bath (the three prescribed baths) is completed.

219. When a person washes something with water, his hands, which are washed along with that thing, are purified when that thing itself becomes pure.

220. If cloth etc. is washed with under-Kurr water and is squeezed as much as it is usually squeezed so that the water poured on it flows off, the water which still remains in it, is pure and that water which has separated from it is also pure as explained in Article 27.

221. When an impure utensil is washed with under-Kurr water the small quantity of water which remain in it after throwing away the water which has been poured on it to purify it, is pure. And as explained in Article 27 the water which is thrown away after washing it is also pure.

IX. REMOVAL OF ORIGINAL IMPURITY

222. If the body of an animal is stained with an original impurity like blood or with something which has become impure, for example impure water, its body becomes pure after the removal of the impurity. Similarly the inner parts of the human body, for example, mouth or nose, become pure after the removal of impurity from there. Hence, if blood comes out of the gums of a person and loses all its traces in saliva, rinsing the mouth is not necessary. However, if artificial teeth become impure within the mouth they should be purified with water.

223. If some particles of food remain between one's teeth and then blood comes out within his mouth and he is not aware whether blood has touched those particles of food they are pure and if blood touches them they become impure.

224. If those parts of the lips and eyelashes, which join each other when the lips or eyes are closed, and those parts of the body, about which it is not known as to whether they should be treated to be external parts or internal ones, become impure, they should be washed with water.

225. If impure dust settles on a cloth or carpet but is shaken off and thereafter something wet touches that cloth etc. that thing will not become impure.

X. CONFINING (ISTABRA) OF AN ANIMAL WHICH EATS IMPURITIES

226. The dung and urine of an animal, which gets habituated to eating faeces, is impure, and it could be purified by subjecting it to "istabra" i.e. it should be prevented from eating impurities and pure fodder should be given to it till such time that it may not be called an animal which eats impurities.

On the basis of obligatory precaution the following animals should be prevented from eating impurities for the period specified: Camel for 40 days. Cow for 20 days. Goat/Sheep for 10 days. Water-fowl for 7 or 5 days. Domestic hen for 3 days. If on the expiry of the said period people still say that the animal is one who eats impurities it should be prevented from eating impurities till such time that the people do not style it to be such.

XI. DISAPPEARANCE OF A MUSLIM

227. When the body, dress, household utensil or carpet or any other similar thing in the possession of a Muslim becomes impure and thereafter that Muslim disappears the thing in question can be treated to be pure when the following six conditions are fulfilled: (i) The Muslim should consider impure the thing which has made his body or dress impure. In case, therefore, his dress comes in contact with the wetness of the body of an infidel and he does not consider it to be impure that dress cannot be treated to be pure after his disappearance. (ii) That Muslim should know that his body or dress has touched an impure thing. (iii) That the man should have been seen using that thing for a purpose for which use of a pure thing is necessary. For example, he should have been seen offering prayers with that dress. (iv) There should be a probability of the fact that the Muslim knows that the purity of that thing is necessary for the purpose for which he is using it. For example, if he does not know that the dress of one who offers prayers should be pure and he offers prayers with an impure dress that dress cannot be considered to be pure. (v) There should be a probability of the fact that the Muslim has purified the impure thing. Hence, if it is certain that he did not purify that thing it cannot be treated to be pure. Furthermore, if that Muslim does not differentiate between pure and impure things it is difficult to consider that thing to be pure. (vi) The Muslim should be adult and should be able to differentiate between purity and impurity.

228. If a person becomes sure that a thing which was impure has become pure or two just persons give intimation about its having become pure, that thing is pure. And similarly when person possesses the impure thing says that it has become pure or when a Muslim has washed the impure thing with water, although it may not be known whether or not he has washed it properly. And it is not unlikely that information given about its purity by one just or reliable person may also suffice.

229. If a person undertakes to wash and purify the dress of another person and says that he has washed the dress and the other person is satisfied with what he says the dress is pure.

230. If the state of mind of a Person becomes such that he does not believe that an impure thing has been purified with water he should content himself with his opinion.

11. COMING OUT OF BLOOD OF A SLAUGHTERED ANIMAL IN NORMAL QUANTITY:

231. As stated in Article 98, if an animal is slaughtered in Accordance with the rules prescribed by Islam, and blood comes out of its body in normal quantity, the blood which still remains the body of the animal is pure.

232. The above order is peculiar to an animal, whose meat is lawful to eat and does not apply to an animal, whose meat is unlawful. On the other hand on the basis of recommended precaution it does not also apply to the unlawful parts of the body of an animal whose meat is lawful to eat.


Household Utensils

Household Utensils

233. If a household utensil has been made with the hide of a dog or a pig or the dead animal (not slaughtered lawfully), it is unlawful to eat or drink anything from that utensil, in case some wetness becomes the cause of its impurity. Furthermore, that utensil should not be used for ablutions and ceremonial bath and for other purposes for which only pure things can be used. And the recommended precaution is that the hide of a dog or a pig or a dead animal should not at all be used, even if it is not a utensil.

234. It is prohibited to use gold and silver vessels for eating and drinking purposes and on the basis of obligatory precaution, their general use is also unlawful. However, decorating the rooms with them or possessing them is not unlawful, although it is better to avoid them as a precautionary measure. And the same rule applies to the manufacture of gold and silver vessels and their possession, purchase and sale.

235. If the clip of a glass used for drinking tea which is made of gold or silver is called a utensil even after its being detached from the glass it will be equivalent to a glass made of gold or silver (and it will be unlawful to use it for drinking purposes). And if it (the clip) is not called a utensil after being detached from the glass there is no harm in using it.

236. There is no harm in using vessels which are gold-plated or silver-plated.

237. There is no harm in using a utensil which is made of metal mixed with gold and silver and the proportion of that metal is such that the utensil cannot be said to be made of gold or Silver.

238. If there is food in a gold or silver container and, in view of the fact that eating and drinking in utensils made of gold or silver is unlawful, a person transfers that food to another utensil, there is no harm in eating or drinking in that utensil, provided that the people do not say that food is being eaten from gold or silver utensils.

239. There is no harm if the cover of the smoking-pipe which contains tobacco and fire, or the scabbard of a sword or knife or the receptacle of the holy Qur'an is made of gold or silver. However, the recommended precaution is that the receptacles of scent, or antimony or opium which are made of gold or silver should not be used.

240. If it cannot be helped there is no harm in eating or drinking from gold and silver utensils to the extent necessary but eating or drinking from them more than this is not permissible.

241. There is no harm in using a utensil about which it is not known whether it is made of gold or silver or something else.


ABLUTIONS

ABLUTIONS

242. In ablutions it is obligatory that the face and hands are washed, and wiping (Masah) of the front portion of the head and of the upper part of two feet should be performed.

243. The length of the face should be washed from the upper part of the forehead where hair grow up to the farthest end of the chin and its breadth should be washed to the extent of the maximum distance between the tips of the thumb and the middle finger. If even an insignificant part of this length and breath is left out of washing, the ablutions will be void. Thus, in order to ensure that the prescribed part has been washed, one should also wash the adjacent parts to a small extent.

244. If the hands or face of a person are bigger or smaller than usual he should see up to where the people normally wash their faces he too should wash his face to the same extent. Furthermore, if hair have grown on his forehead or there are no hair on the front part of his head he should wash his forehead as it is usually washed by the people.

245. If a person considers it probable that there is dirt or something else in the eyebrows and comers of his eyes which does not permit water to reach them and in case this probability is valid in the eyes of the people he should verify the position before performing ablutions and should remove any such thing if it is there.

246. If the skin of the face is visible from within the haî one should make the water reach the skin, but if it is not visible it is sufficient to wash the hair and it is not necessary to make the water reach below them.

247. If a person doubt whether or not his skin is visible from within the hair of the face he should, on the basis of obligatory precaution, wash his hair and also make the water reach the skin.

248. While performing ablutions it is not obligatory that one should wash the inner parts of the nose, lips, and eyes. However, in order to ensure that all those parts which must be washed have been washed, it is obligatory that some portion of these parts (i.e. inner parts of nose, lips and eyes) should also be washed. And if a person does not know about the extent to which the face must be washed and does not remember whether he has washed his face to that extent during ablutions which he has already performed he should perform ablutions again and also offer the prayers again which he has already offered with the previous ablutions, provided that time for the offering of that prayers still exists. However, it is not obligatory to reoffer those prayers, whose time has already passed.

249. The face and hands should be washed from above to below and if one washes them from below to above his ablutions will be void.

250. If a person makes his hand wet and draws it on his face and hands and if the wetness of the hand is so much that by drawing it on the face and hands little water begins to flow on them it is sufficient.

251. After washing the face one should first wash the right hand and then the left hand from the elbows up to the tips of the fingers.

252. In order to ensure that each elbow has been washed to the prescribed extent one should also include some portion above it.

253. If before washing his face a person has washed his hands up to the wrist he should, while performing ablutions, wash them up to the tips of the fingers and if he washes them only up to the wrist his ablutions is void.

254. While performing ablutions it is obligatory for man to wash his face and hands once and it is recommended to wash them twice. Washing them three or more times is, however, unlawful. As regards the fact as to which washing should be treated to be the first, the second or the third one, it depends on the intention of the person performing ablutions. Hence, there is no harm in it if he pours water on his face ten times with the intention of the first washing and this action of his will be treated to be the first washing. However, if he pours water on his face thrice with the intention of washing it three times, his washing the face for the third time will be an unlawful act.

255. After washing both the hands the person performing ablutions should wipe the front part of his head with the wetness which is in his hand, the obligatory precaution being that he should wipe it with the palm of his right hand from the upper side to the lower side.

256. The part on which wiping should be performed is one fourth of the head above the forehead. It is sufficient to wipe approximately at any place in this part of the head, although the recommended precaution is that the length of the place of wiping should be equal to the length of a finger and its breadth should be equal to three joined fingers.

257. It is not necessary that the wiping of the head should be performed on its skin. It is also in order if a man wipes his hand on the hair of the head. However, if the hair of a man's head are so long that on combing them they fall on his face or on other parts of his head he should wipe his hand on the roots of his hair or part the hair and wipe the skin. Hence, if a person collects on the front side of his head the hair which fall on his face or on other parts of his head and wipes them or the hair of other places such a wiping would be void.

258. After wiping of the head one should wipe, with the wetness present in one's hands, one's feet from the tip of any toe of the foot up to the plump of the upper part of it, and the obligatory precaution in this behalf is that the wiping of the feet should be up to the ankle. It is also an obligatory precaution that the wiping of the right foot should be with the right palm and that of the let foot should be with the let palm.

259. Whatever the breadth of the wiping on the foot may be it is sufficient. However, it is better that the breadth of the wiping should be equal to three joined fingers and it is still better that the wiping of the entire foot should be with the entire palm.

260. It is an obligatory precaution that at the time of wiping the foot one should place one's hand on the tips of the fingers and then draw it on the instep, or that one should place the hand on the joint and draw it up to the tips of the fingers and not that one should place the entire hand on the foot and draw it a little.

261. While wiping one's head and feet it is necessary to draw one's hand on them and in case the feet and head are moved and the hand remains stationary the ablutions would be void. However, there is no harm in it if the head and feet also move slightly while the hand is being drawn on them.

262. The part of the wiping should be dry and if it is so wet that the wetness of the palm of the hand has no effect on it the wiping will be void. However, there is no harm in it if the wetness on that part is so insignificant that people consider the wetness of the head or foot after wiping to be the wetness transferred by the palm of the hand.

263. If wetness disappears in the palm of the hand, it cannot be made wet with some other water. However, the person performing ablutions should obtain wetness from his beard. In case, however, wetness is obtained from any spot other than the beard it would be difficult to say that wiping has been performed properly.

264. If the wetness of palm is such that only the wiping of head can be performed one should wipe the head first and for the wiping of insteps the wetness should be obtained from the beard.

265. Wiping performed on socks or shoes is void. Hence, if it is very cold or socks or shoes cannot be taken off on account of the fear of an enemy or a beast etc., one should perform tayammum. (See, Article No. 708). And in case a person is under Taqayyah (hiding one's faith) he should perform wiping on his socks and shoes and should also perform Tayammum.

266. If the instep is impure and it cannot also be washed for wiping one should perform Tayammum.


ABLUTIONS THROUGH IMMERSION (WUZU Irtimasi)

ABLUTIONS THROUGH IMMERSION (WUZU Irtimasi)

267. Ablutions through immersion means that one should dip one's face and hands into Kurr or running water with the intention of performing ablutions. However, it is difficult to perform valid wiping with the wetness which one's hand acquires in this manner. Hence one should not wash one's left hand in the immersion way.

268. Even while performing ablutions through immersion one should wash one's face and hands downwards from above. Hence when a person dips his face and hands in water with the intention of ablutions he should put his face in water from the side of forehead and his hands from the side of elbows.

269. There is no harm in performing ablutions of some parts of the body in immersion way and of others in the usual way.


RECOMMENDED SUPPLICATIONS

RECOMMENDED SUPPLICATIONS

270. It has been recommended that a person who is performing ablutions should recite the following supplication when his eyes fall on water. Bismillahi wa billahi wal hamdu lil lahil lazija'alalma a tahura wa lam yaj 'alhu najisa. (I begin my ablution in the Name of Allah. All praise is due to Allah who made water purifying and not impure). While washing the hands before performing ablutions one should say: Alla hummaj'alni minat tawwabina waj'alni minal mutatah harin. (O Lord! Make me of those who repent and purify themselves).

While rinsing the mouth one should say: Alla humma laq qini hujjati yawma alqaha wa atliq lisani biiihriha. (O Lord! Dictateto me the principles of faith on the Day before You and make my tongue fluent with Your remembrances).

While washing the nose one should say: Alla humma la tuharrim 'alayya rihal jannati waj 'alni mim man yashummu riha ha wa rawha ha wa tiba ha. (O Lord! Do not deprive me of the fragrance of Paradise and make me of those who are benefited by them and seek enjoyment thereof).

While washing the face one should say: Alla humma bayyiz wajhi yawma taswaddul wujuh wala tusawwid waj hi yawma tabyazzu wujuh. (O Lord: Make my face bright on the Day when the faces will turn black. Do not blacken my face on the Day when the faces are made bright).

While pouring water over the right elbow one should say: Alla humma a'tini kitabi bi yamini wal khulda fil jinani bi yasari wa hasibni hisaban yasira. (O Lord! Give my deed-record in my right hand and (the right of) permanent stay in Paradise in my left hand and make my reckoning an easy and a favourable one).

While pouring water over the left elbow one should say: Alla humma la tu'tini kitabi bishimali wala min wara'i zahri wala taj'alha maghlu latan ila unuqi wa a'uiu biha min muqat ta'atin niran. (O Lord! Do not give my deed-record in my left hand nor from behind my back nor make it chained to my neck. I seek refuge in You from the Hell-fire).

While performing the wiping of the head one should say: Alla humma ghashshini -i rahmatika wa barahatika wa'afwika. (O Lord! Cover me with Your Mercy, Blessings and Forgiveness).

While performing the wiping of the insteps of feet one should say: Alla humma thabbitni alas siratiyawma tuzillu fihil aqdam. Waj'al sayi fi'ma yurzika'anni ya zal jalali wal ikram. (O Lord! Keep me firm on the Bridge (to Paradise) on the Day when the feet will tremble, and help me in my efforts to do things which will please You, O'the Glorious and the Mighty!).


CONDITIONS FOR THE VALIDITY OF ABLUTIONS

CONDITIONS FOR THE VALIDITY OF ABLUTIONS

Following are the conditions for ablutions being valid: (i) The water should be pure. (ii) The water should be clean.

271. Ablutions performed with impure water or mixed water is void even though one may not be aware of its being impure or mixed or may have forgotten it. And if one has offered prayers with that ablutions one should offer that prayers again with valid ablutions.

272. If a person does not have any water to perform ablutions except that with which clay is mixed he should perform Tayammum if only a short time is left for prayers, and if he has time at his disposal, he should wait till the water becomes limpid, and should then perform ablutions with it. (iii) The water and the spot in which a person is performing ablutions should be permissible for him at the time of performing the wiping and according to obligatory precaution at the time of washing the face and hands as well.

273. Performing ablutions with usurped water or with water about which it is not known whether or not its owner is agree able to its being used is unlawful and void. Furthermore if the water of ablutions with which face and hands are washed falls in usurped land and if the person concerned cannot perform ablutions elsewhere his obligation is to perform Tayammum. And if he can perform elsewhere it is necessary that he should do so. However, if commission of sin is involved in either case,and he performs ablutions at the first place his ablutions will be in order.

274. If a person does not know whether the pool or tank of water of a school has been dedicated to the general public or to the students of that school only and if people usually perform ablutions with the water of that pool there is no harm in his performing ablutions with its water.

275. If a person who does not wish to offer prayers in a particular mosque is not aware whether its pool has been dedicated to the general public or to those persons who offer prayers in that mosque he cannot perform ablutions with the water of the pool of that mosque. However, if usually those persons also perform ablutions with the water of that pool who do not wish to offer prayers in that mosque that person can also perform ablutions with the water of that pool.

276. Performing ablutions with the water of the pools of the inns and hotels etc. by persons who are not staying there is valid in case other persons who are not staying there also usually perform ablutions with that water.

277. There is no harm if a person performs ablutions with the water of big canals although he may not be knowing whether the owner of those canals is agreeable to it. However, if the owner of the those canals prohibits performing ablutions with their water or if it is known that he is not agreeable to ablutions being performed with their water or if he is a minor or an insane person or the canals are in the control of a usurper it is not permissible in all such cases to perform ablutions with the water of those canals. However, there is no harm in performing ablutions with the water of the canals which are situated in villages and places like villages and to utilize them if the people usually utilize those canals, although their owner may be a minor or an insane person. Furthermore the owner is not entitled to forbid the use of those of by the people.

278. If a person forgets about the water being usurped water and performs ablutions with it his ablutions is in order. However, if a person has usurped the water himself but forgets about its having been usurped and performs ablutions with it his ablutions is void. (iv) The fourth condition is that the container of the water used by the person concerned for ablutions should be allowable for him. (v) The fifth condition is that in accordance with obligatory precaution the container of the water used for ablution should not be made of gold or silver.

Explanation of these two conditions is as follows:

279. If the water for ablutions is in a usurped container and the person concerned has no other water and if he can transfer that water to another container in accordance with a legal method it is necessary for him to transfer it to another container and then to perform ablutions with it and if he cannot perform this act successfully he should perform Tayammum. And if he has some other water also it is necessary for him to perform ablutions with it. And if he commits sin in both the cases and throws water on the parts of ablutions with his hand or something like it and performs ablutions his ablutions is in order. And if in such circumstances he performs ablutions from a container made of gold or silver his ablutions is in order whether he has some other water except it or does not have it. And if he performs immersion ablutions in a container made of gold or silver it is difficult to say that the ablutions is valid.

280. If, for instance, an usurped stone or brick is fixed in a pool, there is no harm in drawing water from it if in common parlance this does not amount to unlawful possession of that brick or stone, and in case it does amount to unlawful possession owing to it, it is unlawful to draw water from the pool but performing ablutions with that water is in order.

281. If a pool or a canal is dug in the precinct of the tomb of an Imam or a descendant of Imams which was previously a grave-yard and one does not know that area has already been dedicated to the grave-yard there is no harm in performing ablutions with the water of that pool or canal.

(vi) The sixth condition is that those parts of the body on which ablutions is performed should be pure at the time of washing and performing wiping.

282. If the place which has been washed or wiped becomes impure before the completion of the ablutions, the ablutions is in order.

283. If a place on the body other than the limbs on which ablutions is performed is impure the ablutions is in order. However, if the outlet of urine or faeces has not been purified the recommended precaution is that one should purify it first and then perform ablutions.

284. If one of the limbs of ablutions of a person is impure and after performing ablutions he doubts whether or not he washed it before performing ablutions and if at the time of ablutions he did not take notice whether that place was pure or impure his ablutions is void. And if he knows that he did take notice of this or doubts whether or not he took notice of it, his ablutions is in order. And in all cases the place which was impure should be washed with water and purified.

285. If a person has a cut or wound on his face or hands and the blood from it does not stop, and water is not harmful for it he should, after washing the healthy part of that limb in proper order, put the place of wound or cut in Kurr-water or running water and press it a little so that the blood may stop and should draw his finger on the wound or cut within the water from above to below so that the water may flow on it. And his ablutions will then be in order. (vii) The seventh condition is that the person performing ablutions should have sufficient time at his disposal to perform ablutions and to offer prayers.

286. In case, time is too short for offering prayers and, if ablutions is performed, the entire prayers or a part of it may be offered after the prescribed time, he should offer prayers after performing Tayammum (instead of ablutions). In case, however, an equal period of time is required for performing ablutions or Tayammum, he should perform ablutions.

287. If a person who should perform Tayammum owing to shortage of time for offering a particular prayers performs ablutions to seek Divine pleasure or to carry out some recommended deed, like reading the holy Qur'an, his ablutions is in order, but if knowing the orders on the subject, he intentionally performs ablutions to offer that particular prayers his ablutions is void. (viii) The eight condition is that one should perform ablutions with the intention of seeking Divine pleasure i.e. to obey the orders of Allah. In case, therefore, a person performs ablutions with the intention of comforting his body or for some other purpose the ablutions would be void.

288. It is not necessary that one should express the intention of performing ablutions in words or think about it in his mind. It is sufficient that all acts relating to ablutions should be performed in compliance with the orders of Almighty Allah. (ix) The ninth condition is that a person should perform ablutions in the prescribed order viz. he should first wash his face, then his right hand and then his left hand and thereafter he should perform wiping of the head and the feet. And in accordance with obligatory precaution, he should perform wiping of the right foot first and of the left foot thereafter. If ablutions is not performed in this order it will be void. x) The tenth condition is that the person performing ablutions should perform its acts consecutively (coming one after the other without delay).

289. If there is so much gap between the acts of ablutions that when the person concerned wishes to wash or wipe a place the wetness of the place already washed or wiped by him has dried up, his ablutions will be void. But if only the wetness of the place preceding the place which he wants to wash or wipe has dried up e.g. when he wants to wash the left hand the wetness of the right hand has dried up but his face is still wet his ablutions will be in order.

290. If a person performs the acts of ablutions consecutively but the wetness of the previous places dries up owing to hot weather or excessive heat of the body or any other similar cause his ablutions is in order.

291. There is no harm in walking while performing ablutions. Hence, if after washing his face and hands a person walks a few steps and then wipes his head and feet his ablutions is valid. (xi) The eleventh condition is that the person performing ablutions should wash his hands and face and wipe his head and feet personally. Hence, if some other person makes him perform ablutions, or helps him in throwing water on his face, or hands, or in wiping his head, or feet, his ablutions is void.

292. If a person cannot perform ablutions himself he should appoint some one as his assistant who should make him perform his ablutions. And if that person demands wages he should pay him the same provided that he can make payment, and in the light of his circumstances such payment is not harmful for him. However, he should make the intention of ablutions himself and should perform wiping with his own hand. And if he cannot do so his assistant should hold his hand and draw it at the place of wiping. And if it is not possible to do even that the assistant should take wetness from his hand and wipe his (that man's) head and feet with that wetness.

293. One should not obtain assistant in performing those acts of ablutions which one can perform oneself. (xii) The twelfth condition is that there should be no legal objection to the use of water by the person concerned.

294. If a person fears that as a consequence of performing ablutions he will fall ill, or that if he uses the water on performing ablutions no water will be left with him to drink, he should not perform ablutions. In case however, he is not aware that water is harmful to him and he performs ablutions, his ablutions will be in order, even if he comes to know later that water was harmful to him, but has not sustained as much harm as is unlawful according to religious law.

295. If the small quantity of water with which the face and the hands can be washed is not harmful, but a quantity more that is harmful, one should perform ablutions with that small quantity of water. (xiii)The thirteenth condition is that there should be no impediment in the way of water reaching the relevant parts of the body.

296. If the person concerned is aware that something has stuck to the limbs on which ablutions is performed but is doubtful whether or not it prevents water from reaching the relevant places he should remove that thing or make water reach under it.

297. If there is dirt under the nail there is no harm in performing ablutions. However, if the nail is cut it is necessary to remove the dirt before performing ablutions. Furthermore, if the nail is unusually long it is necessary that dirt should be removed from under that part which is longer than usual.

298. If swelling takes place on the face or hands or front part of the head or the instep of a person because of being burnt or for some other reason it is sufficient to wash it and to wipe it and if a hole takes place in it, it is not necessary to make water reach under the skin. On the other hand if a part of the skin gets pulled off it is not necessary Lo make water reach under the part which has not got pulled off. However, if the skin which has got pulled off sticks to the body at one time and gets detached from it at another time it should either be cut off or water should be made to reach under it.

299. If a person doubts whether or not something has stuck to those parts of his body on which ablution is to be performed and if his doubt is valid in the eyes of the people - for example, if he is a gardener or a potter (one who works with clay) and thereafter doubts whether clay has or has not stuck to his hand he should verify the position or should rub his hand so much that he should become sure that if there is clay on it, it has been removed or water has reached under it.

300. If there is dirt on the part of the body which is to be washed, or on which wiping is to be performed, but that dirt does not stop water from reaching the body, the ablutions will be in order. Similar is the case when some whitewash is stuck to the body, but does not prevent water from reaching the body. However, if a person doubts whether water will reach his body in the presence of the dirt or the whitewash, he should remove it before performing ablutions.

301. If a person is aware before performing ablutions that on some parts of the body, on which ablutions is to be performed, there is something which prevents water from reaching them and doubts after performing ablutions whether water reached those limbs at the time of performing ablutions and the possibility is that at the time of performing ablutions he had taken notice of this matter his ablutions is in order.

302. If there is something to stop water from reaching the skin of the limbs on which ablutions is to be performed and at times water goes under it automatically and at other times it does not go there and the person concerned doubts after performing ablutions whether water has reached under it and if he is aware that at the time of performing ablutions be did not take notice of the fact that water reached under it the obligatory precaution is that he should perform his ablutions again.

303. If after performing ablutions a person sees some such thing on the parts of his body on which ablutions is performed and which prevents water from reaching the body and he does not know whether that thing was present at the time of per- forming ablutions or appeared later his ablutions would be in order. But if he knows that at the tune of performing ablutions he did not take notice of this impediment the obligatory precaution is that he should perform his ablutions again.

304. If a person doubts after performing ablutions whether a thing which stops water from reaching the skin was or was not present on the limbs on which ablutions is performed, and if the possibility is that while performing ablutions he did take notice of this matter, his ablutions is in order.


ORDERS REGARDING ABLUTIONS

ORDERS REGARDING ABLUTIONS

305. If a person doubts too much about the acts of ablutions and the conditions attached to it (for example about the water being pure or its not having been usurped) and his doubt assumes the shape of an obsession, he should not pay any heed to his doubt.

306. If a person doubts whether or not his ablutions has become void, he should treat it to be valid. However, if he does not perform Istabra (See, Article No. 13) after urinating and then performs ablutions and thereafter some fluid discharges about which he is not sure whether it is urine or something else, his ablutions will be void.

307. If a person doubts whether or not he has performed ablutions he should perform ablutions.

308. If a person is sure that he has performed ablutions and also knows that he has done something which makes ablutions void (e.g. urinating), but does not remember which thing happened fîst, he should act as follows: If the situation aries before he offers his prayers he should perform ablutions; if it arises while he is offering prayers he should break the prayers and perform ablutions; if it arises after he has offered his prayers those prayers will be valid, provided that it is probable that when he commenced his prayers he was mindful of this fact but for the next prayers, however, he should perform ablutions.

309. If after performing ablutions or while performing it a person becomes sure that he has not washed certain place or has not wiped them and if the wetness of the places preceding them has dried up due to passage of long time he should perform ablutions again. And if the wetness has not dried up or has dried up owing to hot weather or other similar causes he should wash or wipe the place forgotten by him as well as the place which follow it. And if while performing ablutions he doubts whether or not he has washed or wiped a place he should follow this rule in that case as well.

310. If after a person has offered prayers, a doubt crosses his mind whether or not he performed ablutions and there is a probability of his having been mindful of this condition when he commenced his prayers, the prayers offered by him would be in order, but as regards future prayers he should perform ablutions for them.

311. If a person doubts while offering prayers whether or not he has performed ablutions his prayers is void and he should perform ablutions and then offer prayers.

312. If a person realizes after offering prayers that his ablutions became void, but doubts whether it became void before his having offered the prayers or after the prayers the prayers offered by him is in order.

313. If a person suffers from an ailment owing to which his urine comes out continuously drop by drop, or he is not in a position to control his faeces, he should act as follows: (i) If he is sure that he can offer his prayers after performing ablutions, at any time within the time prescribed for prayers, he should offer his prayers within that time. (ii) In case he can control his urine or faeces only for so much time within which he can perform obligatory acts relating to prayers he should perform only the obligatory acts and abandon the recommended acts (for example Azan, Iqamah, Qunut etc.)

314. If a person cannot control his urine or faeces for the time required for ablutions and prayers and urine or faeces comes out a number of times while he is offering prayers and in case it is not hard for him if he wishes to perform ablutions after every such instance the precaution is that he should place a container by his side and every time the urine or faeces comes out he should perform ablutions at once and then offer the remaining part of prayers, although apparently if he offers that prayers with one ablutions it will be sufficient.

315. If urine or faeces comes out of the body of a person successively in such a manner that it is hard for him to perform ablutions every time de novo, one ablutions for each prayers is sufficient for him without any objection. Rather what is apparent is that one ablutions is sufficient for a number of prayers except that the person concerned may get involved in some other impurity, And it is better that he should perform one ablutions for every prayers. However, a fresh ablutions is not necessary for lapsed (Qaza) prostration and Tashahhud and for precautionary prayers.

316. If the urine or faeces comes out of the body of a person successively it is not necessary for him to offer prayers immediately after performing ablutions although it is better that he should be quick in offering prayers.

317. If the urine or faeces of a person comes out successively it is permissible for him to touch the writing of the holy Quran after performing ablutions although he may not be in the state of offering prayers.

318. A person whose urine comes drop by drop should secure himself for offering prayers by means of a bag filled with cotton or something else which prevents urine from reaching other places and the obligatory precaution is that before every prayers he should wash the outlet of urine which has become impure. Furthermore, as regards a person who cannot prevent faeces from coming out he should, if possible, prevent faeces from reaching other places for the time required for offering prayers and the obligatory precaution is that if hardship is not involved he should wash the outlet of anus for every prayers.

319. A person who cannot prevent urine and faeces from coming out should, if possible, prevent urine and faeces from coming out during the time required for offering prayers even though he may have to incur some expenditure for this purpose. Rather, if his ailment can be treated easily he should get necessary treatment.

320. When a person, who cannot control his urine or faeces, recovers from the ailment, it is not necessary for him to reoffer those prayers which he offered according to his religious duty during the period of his ailment. However, if he recovers while offering prayers, he should reoffer that prayers.

321. The orders detailed above with regard to the persons who cannot control their urine or faeces should also be acted upon by persons who cannot control the gas (discharging through the anus).


THINGS FOR WHICH ABLUTIONS IS OBLIGATORY

THINGS FOR WHICH ABLUTIONS IS OBLIGATORY

322. It is obligatory to perform ablutions for the following six things: (i) For all obligatory prayers, except prayers for a dead body. As regards recommended prayers ablutions is a condition for their validity. (ii) For that Sajdah (prostration) and Tashahhud(recital of bearing witness before getting up for the third Rak'at) which a person forgot to perform during the prayers, in case he did, between the end of prayers and the performance of those Sajdah and Tashahhud, something which makes ablutions void (e.g. if he urinates during that time). It is not, however, obligatory to perform ablutions for Sajda-e sahu. (iii) For the obligatory circumambulation (Tawaful wajib] of the holy Ka'bah. (iv) If a person has vowed or pledged his word or sworn to perform ablutions. (v) If a person has vowed that he would touch the writing of the holy Qur'an with a part of his body. (vi) To wash and purify the holy Qur'an which has become impure, or to take it out of lavatory etc. in which it has fallen, when he is obliged to touch the writing of the holy Qur'an with his hand or some other part of his body. In case, however, desecration of the holy Qur'an takes place to the delay caused by performing ablutions one should take out the holy Qur'an from lavatory etc., or wash and purify it (in case it has become impure), without performing ablutions.

323. It is unlawful to touch the writing of the holy Qur'an with any part of one's body without performing ablutions. However, there is no - in touching, without performing ablutions, the translation of the holy Qur'an in any language.

324. It is not obligatory to prevent a child or an insane person from touching the writing of the holy Qur'an. However, if their touching the holy Qur'an involves desecration of the holy Book they should be prevented from touching it.

325. It is unlawful, on the basis of obligatory precaution, to touch without ablutions, the Name of Allah or His special Attributes, in whichever language they may have been written. And it is also better not to touch, without ablutions, the names of the holy Prophet of Islam, the holy Imams and Lady Fatima Zahra, the daughter of the holy Prophet. (Peace be on them).

326. If a person performs ablutions or takes bath before the time for prayers m order to be in a state of purity his act is correct. And there is no harm if he performs ablutions when the time for prayers is near so that he may get ready for the prayers.

327. If a person believes that the time for a prayers has commenced and makes the intention of obligatory ablutions, but realizes after performing the ablutions that the time for the prayers has not commenced, his ablutions is in order.

328. Performance of ablutions has been recommended for the following purposes: (i) Prayers for a dead body. (ii) Visiting the graves. (iii) Entering a mosque. (iv) Entering into the mausoleums of the holy Prophets and Imams. (v) To read, write or touch the margin or border of the holy Qur'an, or to keep it with oneself. (vi) Before going to bed. If ablutions is performed for the purpose of any one of the above acts it suffices for the performance of other acts also. For example, prayers a also be offered with that ablutions. Furthermore, if a person has already performed ablutions, its performance for the second time is recommended for him.


THINGS WHICH NULLIFY ABLUTIONS

THINGS WHICH NULLIFY ABLUTIONS

329. Ablutions becomes void on account of the following seven things: (i) Discharge of urine (ii) Discharge of faeces (iii) Discharge of gas through anus (iv) A sleep on account which the eyes cannot see and the ears cannot hear. However, if the eyes cannot see anything, but the ears a hear something, ablutions does not become void. (v) Things on account of which a person loses his senses (for example insanity, intoxication or unconsciousness). (vi) Undue menses (Istihaza blood) which comes out of the womb of women. (vii) Ceremonial uncleanness (Janabat) and, on the basis of recommended precaution, every- thing for which ceremonial bath (Ghusl) is obligatory.


JABIRA ABLUTIONS

JABIRA ABLUTIONS

The thing with which a wound or a fractured bone is bandaged and the medicine which is applied to a wound is called jabira.

330. If there is an open wound or sore or a fractured bone on the parts on which ablutions is performed, and the use of water is not harmful for it, one should perform ablutions in the usual manner.

331. In case, however, there is a wound or sore on one's face or hands or a bone thereof is fractured and water is harmful for it, one should wash the space adjoining the wound from above downwards in the manner explained in connection with ablutions. And it is better to draw wet hand on it, in case it is not harmful to do so, or to place a pure piece of cloth on it and draw wet hand on that cloth.

332. If there is a wound or a sore or a fractured bone on the front part of the head or on the ~feet of a person and its mouth is open and he cannot wipe it, for example the wound has covered the entire spot of wiping or if he cannot wipe even the healthy spots of wiping it is necessary for him to perform tayammum. And as a precautionary measure he should also perform ablutions and should also place a piece of pure cloth on the wound etc. and should wipe the required spot on that cloth with the wetness of the water of ablutions which is on his hands.

333. If the mouth of the sore or wound or fractured bone is closed and if it is possible to open it and water, too, is not harmful for it the person concerned should open it and perform ablutions, whether the wound etc. be on his face and bands or on the front part of his head or on his feet.

334. If the wound or sore or the fractured bone which has been tied with something is on the lace or hands or a person and if opening it and pouring water on it is harmful he should wash those of its adjacent parts which it is possible to wash and should perform wiping on the jabira.

335. If it is not possible to open the mouth of the wound but the wound and the thing which has been placed on it is pure and it is possible to make water reach the wound and it is also not harmful for it water should be made to reach the wound from above downward. And if the wound or the thing placed on it is impure and it is possible to wash it and to make water reach the face of the wound the person concerned should wash it and should make water reach the wound at the time of ablutions. And if water is not harmful for the wound but it is not possible to make water reach it or the wound is impure and cannot be washed he should perform tayammum.

336. If the jabira covers completely one's face or one hand or both the hands the person concerned should, as a precautionary measure, perform tayammum and should also perform jabira ablutions and if his entire head or feet are covered by jabira he should perform tayammum.

337. It is not necessary that jabira should consist of things with which it is permissible to offer prayers. On the other hand if it consists of silk cloth or even the parts of an animal whose meat is unlawful to eat, it is permissible to perform wiping on it.

338. If a person has a jabira on the palm of his hand and fingers and he draws wet hand on it while performing ablutions he should also perform the wiping of his head and feet with the same wetness.

339. If the jabira has covered the entire expanse of the surface of the foot but a part from the side of the fingers and a part from the upper side of the foot is open the person concerned should perform wiping on the surface of the foot at the places which are open and on the surface of the jabira.

340. If there are a few jabiras on the face or on the hands the person concerned should wash the places between them and if the jabiras are on the head or on the feet he should perform wiping at the places lying between them. And as regards the places where there are jabiras he should oct according to the orders on the subject of jabira

341. If the jabira has covered the sides of the wound more than usual and it is not possible to remove it the person concerned should perform tayammum except when the jabira is at the places at which tayammum is performed in which case it is necessary that he should perform both ablutions and tayammum. And in both the cases if it is possible to remove the jabira he should remove it. Hence, if the wound is on the face and hands he should wash its sides and if it is in the head or on the feet he should wipe its sides and as regards the place of the wound he should follow the rules prescribed for jabira

342. If there is no wound or fractured bone at the place of ablutions but water is harmful for it for some other reason one should perform tayammum.

343. If a person has got opened a vein of one of the parts of the body on which ablution is to be performed and he cannot apply water to that part or water is harmful for him, it is necessary for him to perform tayammum.

344. If something has stuck on the place of ablution or ceremonial bath and it is not possible to remove it, or its removal involves unbearable hardship, the duty of the person concerned is to perform tayammum. However, if the thing which has stuck is a medicine the rules relating to jabira apply to it.

345. In all kinds of ceremonial bath, except the bath of a dead body, the jabira bath is like jabira ablutions. However, in such cases one should resort to sequence bath (Ghusl-i tartibi]. And what is more apparent is that if there is a wound or a sore on the body and the place is covered with jabira, bath is obligatory and as a precautionary measure one should also wipe the jabira. And if the mouth of the wound or sore is open it is optional for the person concerned to take bath or perform tayammum. And in case he takes bath the recommended precaution is that he should place a pure piece of cloth on the open wound or sore and perform wiping on that cloth. However, if there is a fractured bone in the body he should take bath and should, as a precautionary measure, perform wiping on the jabira. And in case it is not possible to wipe on the jabira or the locality of the fractured bone is open it is necessary for him to perform tayammum.

346. If the legal obligation of a person is tayammum and if at some of the places of tayammum he has wound, sore or fractured bone he should perform jabira tayammum according to the orders applicable to jabira ablutions.

347. If a person who should offer prayers with jabira ablutions or jabira bath knows that his excuse will not be removed till the latest time for prayers he can offer prayers in the early part of the time prescribed for it. In case, however, he hopes that his excuse will be removed before the latest time for that prayers it is better for him to wait and in case his excuse is not removed he should offer prayers with jabira ablutions or jabira bath at the latest time prescribed for prayers. In case, however, he offers prayers in the early part of time prescribed for it, and his excuse is removed before the latest time for the prayers it is necessary for him to perform ablutions or to take bath and to offer the prayers again before the time for it is over.

348. In case the eyes of a person are sore and consequently he has to keep his eye lashes shut, he should perform tayammum.

349. If a person does not know whether it is obligatory to perform tayammum or jabira ablutions, the obligatory precaution is that he should perform both of them.

350. If the excuse of a person continued to exist till the latest time for prayers the prayers offered by him with jabira ablutions are in order and he can also offer later prayers with that ablutions if the excuse still exists.


Obligatory Ceremonial Baths

Obligatory Ceremonial Baths

There are seven kinds of obligatory ceremonial baths: (i) Bath for ceremonial uncleanness (Janabat) (ii) Bath for menses (Hayz) (for women only) (iii) Bath for lochia (Nifas) (for women only) (iv) Bath for Istihaza (for women only) (v) Bath for touching a dead body. (vi) Bath for a dead body. (vii) Bath which becomes obligatory on account of one's having taken a vow or an oath to perform it.


ORDERS REGARDING JANABAT (CEREMONIAL UNCLEANNESS)

ORDERS REGARDING JANABAT (CEREMONIAL UNCLEANNESS)

351. A person becomes ceremonially unclean (Junub) by two things: (i) Sexual intercourse and (ii) Discharge of semen, whether it comes out when one is asleep or awake, or it is in a large or small quantity, or it comes out with lust or otherwise, or it comes out voluntarily or involuntarily.

352. Suppose some fluid comes out of the body of a person and he does not know whether it is semen or urine or something else. If it comes out with lust and leaps and after its coming out the body becomes feeble that wetness will be treated to be semen. But if all or some of these signs are not present the fluid will not be treated to be semen. In the case of sexually diseased person, however, it is not necessary that the fluid should leap while it comes out. On the other hand if it comes out with lust and the body becomes feeble at the time of its coming out it will be treated to be semen.

353. If a liquid substance comes out of the body of a man who is not a diseased person and it possess one of the three signs mentioned in the foregoing article and he does not know whether or not it also possesses other signs, and if before the coming out of that liquid substance he was with ablutions he can content himself with that ablutions. And if he was not with ablutions it is sufficient for him to perform only ablutions and it is not necessary for him to take bath.

354. It is recommended that a person should urinate after the seminal discharge. In case, therefore, he does not urinate and a liquid comes out of the penis after bath, and about it, it cannot be said whether it is semen or something else, it will be treated to be semen.

355. If a person has sexual intercourse with a woman and the male organ enters either of the secret parts of the woman up to the point of circumcision or more than that, both of them become unclean ceremonially, whether they are adults or minors and whether semen comes out or not.

356. If a person doubts whether or not his penis entered the body of the woman up to the point of circumcision it is not obligatory for him to take bath.

357. If (God forbid!) a person has sexual intercourse with an animal and semen comes out of his body it is sufficient for him to take bath, and if semen does not come out and he was with ablutions at the time of committing the unnatural act even then taking a bath is sufficient for him. However, in case he was not with ablutions at that time the obligatory precaution is that he should take bath and should also perform ablutions. And the same orders apply if one commits sodomy with a man or boy. 358. If semen moves from its place but does not come out or the person concerned doubts whether or not semen has come out of his body, taking bath is not obligatory for him.

359. If a person cannot take bath but can perform tayammum he can have sexual intercourse with his wife even when the time for prayers has commenced.

360. If a person observes semen on his dress- and knows that it is his own semen and he has not taken bath on that account, he should take bath. He should also re-offer those prayers about which he is certain that he offered them after the discharge of semen. However, it is not necessary for him to reoffer those prayers about which there is a probability that he offered them before the discharge of semen.


UNLAWFUL ACTS FOR CEREMONIALLY UNCLEAN PERSON (JUNUB)

UNLAWFUL ACTS FOR CEREMONIALLY UNCLEAN PERSON (JUNUB)

361. The following five things are unlawful for junub: (i) To touch with any part of his body the writing of the holy Qur'an or the Names of Almighty Allah in whichever language they may have been written. And it is better that the names of the holy Prophet and Imams and Lady Fatima Zahra (peace be on them) should also not be touched in that condition. (ii) Entering Masjidul Haram or Masjidun Nabi, even though it may be only entering from one gate and going out of another. (iii) To stay in all other Masjids except Masjidul Haram or Masjidun Nabi, and similarly, on the basis of obligatory pre- caution, to stay in the shrines of the holy Imams. As regards the Masjids other than Masjidul Haram and Masjidun Nabi, however, there is no harm if a person enters through one gate and goes out of another (iv) To go and place something in the Masjid, or to enter or take out something from it even from outside. (v) To recite any one of those verses of the holy Qur'an on the recitation of which performance of prostration becomes obligatory. These verses occur in four surahs of the holy Qur'an: (i) Surah Alif Lam Mini as-Sajdah, 32:15 (ii) Surah Ha Mim Sajdah, 41:98 (iii) Surah an-Najm, 59:62 and (iv) Surah al- 'Alaq, 96:19.


THINGS WHICH ARE ABOMINABLE FOR JUNUB

THINGS WHICH ARE ABOMINABLE FOR JUNUB

362. The following nine things are abominable for junub: (i) To eat (u) or to drink. In case, however,the person concerned performs ablutions or washes his hands, eating and drinking will not be abominable for him. (iii) To recite more than seven verses of the holy Qur'an in which an obligatory prostration does not occur. (iv) To touch with any part of his body the cover, the margin or border of the holy Qur'an or the space between its lines. (v) To keep the holy Qur'an with oneself. (vi) To sleep. But it would not be abominable to sleep if the person concerned performs ablutions or performs tayammum instead of ceremonial bath on account of non-availability of water. (vii) To dye one's hair with henna etc. (viii) To apply oil on one's body. (ix} To have sexual intercourse after nocturnal pollution (i.e. discharge of semen during sleep).


BATH FOR CEREMONIAL UNCLEANNESS (JANABAT)

BATH FOR CEREMONIAL UNCLEANNESS (JANABAT)

363. Bath for janabat is recommended in itself but becomes obligatory for offering obligatory prayers or other similar acts of worship. However, it is not obligatory for offering prayers for a dead body or for sajdatus sahu (prostration on account of oversight) or sajdatush shukr (prostration for thanksgiving) or for the obligatory prostrations for reciting the four particular verses of the holy Qur'an. (Vide Article 36:V)

364. At the time of taking ceremonial bath it is not necessary that one should express in words one's intention to perform obligatory bath or recommended bath. It is sufficient if one performs the bath with the intention of complying with Allah's orders.

365. If a person is sure that time for prayers has set in and intends to perform obligatory bath, but comes to know after performing the bath that it has been performed before the time for prayers had set in, the bath would be in order.

366. There are two methods of performing ceremonial bath, whether the bath be obligatory or recommended: (i) Sequence Bath (Ghusl tartibi) and (e) Immersion bath (Ghusl e].


SEQUENCE BATH (GHUSL TARTIBI)

SEQUENCE BATH (GHUSL TARTIBI)

367. In sequence bath a person should fîst intend to take a bath. Thereafter he should fîst wash his head and then his neck and thereafter the remaining parts of his body and it u better that he should wash the right part of his body first and the left part afterwards And in case he only moves each one of these parts under the water with the intention of ceremonial bath (Ghusl], it is difficult to consider sequence bath having been performed properly and the precaution is that one should not content oneself with it. And in case the person concerned washes his body before washing his head, either intentionally, or on account of forgetfulness or. because of not knowing the rule, his bath is void.

368. If the person concerned washed his body before his head it is not necessary for him to repeat the bath. On the other hand if he washes his body again before happening of any such thing, which invalidates his bath, his bath will be in order.

369.In order to ensure that both the parts(head and neck; and remaining part of the body have been washed properly one should, while washing a part, also include some portion of the other part with it.

370. If after taking the bath the person concerned realizes that he has not washed some part of the body but does not know which part of the body it is, it is not necessary to wash the head again and only those places should be washed about which there is a possibility that they have not been washed.

371. If a person realizes after taking bath that he has not washed a part of his body it is sufficient to wash only that part in case it lies on the left side. However, if that part lies on the right side the recommended precaution is that after washing that part of the body he should wash the left side once again. And if the unwashed part is that of head and neck he should, after washing that part, wash the body once again.

372. If a person doubts before completing his bath whether he has washed a part on the left or right side it is necessary for him to wash that part and if he doubts about his having washed a part of his head and neck his doubt is not valid and his bath is in order.


IMMERSION BATH (GHUSL IRTIMASI)

IMMERSION BATH (GHUSL IRTIMASI)

373. In the case of immersion bath it is necessary that the entire body should go down in water at one and the same time. In case a person dives in water with the intention of immersion bath and his feet touch the earth he should lift them up.

374. It is necessary, on the basis of obligatory precaution, that when a person intends to perform immersion bath a part of his body should be out of water.

375, If after performing immersion bath it becomes known that water has not reached some part of the body one should take the bath again, whether the part up to which water has not reached is known to him or not.

376. If somebody does not have sufficient time for sequence bath, he should perform immersion bath.

377. If a person is observing an obligatory fast for which the day is fixed or if he has put on Ehram (pilgrim's garb) for Umra or Hajj he is not allowed to perform immersion bath. In case, however, he performs it by mistake his bath will be in order.

378. It is not necessary that the entire body of a person should be pure before immersion bath or sequence bath. On the other hand if the body becomes pure by diving in water or pouring water over one's body with the intention of ceremonial bath the bath will be in order.

379. If a person has become ceremonially unclean (junub) on account of an unlawful act, takes a bath with warm water, his bath will be in order even though be may be perspiring at that time and the recommended precaution is that be should take bath with cold water.

380. If while taking bath a part of the body, however small it may be remains unwashed the bath is invalid. But, it is not obligatory to wash, the inside of the ear or nose and other places which are reckoned to be the interior of the body.

381. If a person doubts whether a particular part of the body is to be treated as its exterior or interior and if previously that part was treated to be the exterior it should be washed. Other- wise it is not obligatory to wash it.

382. If the hole for wearing an earring and ar:y other similar thing is so wide that its interior is treated to be exterior it should be washed, but otherwise it is not necessary to wash it.

383. A thing which prevents water reaching the body should be removed, and if the person concerned takes bath before he becomes sure that thing has been removed his bath is void.

384. If at the time of taking bath the person concerned doubts whether or not there is something on his body which prevents water reaching it he should make investigation until be is satisfied that there is no such impediment.

385. While taking bath the person concerned should wash the short hair which are treated to be a part of the body. Washing of the long hair is not, however, obligatory. On the other hand if he makes water reach the skin in such a way that those long hair do not become wet his bath is in order. However, if it is not possible to make water reach the skin without washing those hair he should wash them so that water may reach the body.

386. The conditions mentioned before for the validity of ablutions (e.g. the water being pure and not having been usurped) are also applicable for the validity of ceremonial bath. However, in the case of bath it is not necessary that the body. should be washed downwards from the head. Moreover, it is not necessary in the case of sequence bath that the body should be washed immediately before washing the head and the neck. There is no need, therefore, in one's waiting for some time after washing one's head and neck and then washing one's body. It is not necessary that one should wash one's head, neck and body in one instance. For example it is possible if a person washes his head first and then washes his neck after the lapse of some time. In case, however, a man who cannot control his urine or faeces but can control them for so much time that he could be able to offer prayers after bath then he should take bath at once and offer his prayers immediately.

387. If a person intends defer payment to the bath-keeper (of public bath-house) without knowing whether he is agreeable to it his bath is void, even though he may later make the bath-keeper agreeable to this agreement.

388. If the bath-keeper is agreed to the bath being taken on credit but the person taking bath intends not to pay the wages to him or to pay him out of the property which has been acquired illegally his bath is void.

389. If a person pays to the bath-keeper out of money whose Khums (1/5 of the yearly profit see: Article 1160) has not been paid by him he commits an illegal act but apparently his bath is in order and he remains responsible to pay Khums to those persons who are entitled to it.

390. If a person purified the outlet of faeces with the water of the reservoir of the bath-house and doubts before taking bath as he has purified the outlets of faeces with the water of the reservoir whether or not the bath-keeper is agreeable to his taking bath his bath is void. It is valid if before taking bath the parties the bath-keeper agree to it.

391. If a person is in doubt whether he has taken bath or not he should take bath. However, if doubt arises in his mind after taking bath as to whether he has taken bath correctly or not and the probability may be that he exercised care while taking bath it is not necessary for him to take bath again.

392. If while taking bath a minor hadath (uncleanness) takes place e.g. if he urinates he should abandon that bath and take a fresh bath and if he wishes to take a sequence bath he should, on the basis of recommended precaution, perform ablutions as well.

393. If the legal obligation of a person is tayammum on account of shortage of time, but he takes bath under the impression that there is sufficient time for taking bath and offering prayers, his bath will be in order, provided that he took bath with the intention of complying with the orders of Allah. In fact the bath would be in order even if he performed it with a view to offer prayers.

394. If a person becomes ceremonially unclean and doubts whether or not he took bath and if there is a possibility that when he began offering prayers he had the matter in mind the prayers which has already offered are in order, but he should take bath for future prayers. And in case of minor hadath (discharge of urine or gas from rectum ) after the prayers it is necessary that he should also perform ablutions and if there is still time he should repeat the prayers which he has offered already.

395. If a person is under obligation to perform a number of baths he can take one bath with the intention of performing all of them. And the apparent possibility is that if he takes bath with the intention of taking one bath it will suffice for the rest.

396. If a verse of the holy Qur'an or a Name of the Almighty Allah is written at a place on the body of a person and if he wishes to perform sequence ablutions or to take sequence bath he should make water reach his body in such a way that his hands do not reach the writing.

397. If a person takes the ceremonial bath of janabat, it is not necessary for him to perform ablutions for prayers. In fact one can offer prayers without performing ablutions after obligatory bath (except the bath for middle Istihaza) as well as after recommended bath (See: Article No. 651), although as a precautionary measure it is recommended that one should also perform ablutions.


Kinds of Blood

Kinds of Blood


UNDUE MENSES (ISTIHAZA)

UNDUE MENSES (ISTIHAZA) One of the bloods which are discharged from the bodies of women is called istihaza and the woman concerned is called mustahaza 398. Istihaza is usually yellowish and cold and discharges without gush or irritation and is also not thick. It u, however, possible that at times the color of the blood may be red or black and it may also be warm and thick and may be discharged with gush and irritation. 399. There are three kinds of istihaza viz. slight (Qalila] medium (Mutawassita) and excessive (Kathira). Explanation of these u given below:

I SLIGHT BLOOD (QALILA) If the blood remains on the surface of the pad etc., (placed by the woman on her private part) out does not penetrate into it, the istihaza is called qalila.

II MEDIUM BLOOD (MUTAWASSITA) If the blood penetrates into the cotton (or pad etc.), even partially but does not soak the cloth tied, on the outer side the istihaza is called mutawassita.

III EXCESSIVE BLOOD (KATHIRA) If the blood penetrates through the cotton, soaking it and the cloth (etc.) around it, the istihaza is called kathira.


ORDERS REGARDING ISTIHAZA

ORDERS REGARDING ISTIHAZA

400. In the case of slight istihaza the woman concerned should perform separate ablutions for everyone of the prayers and should, as a precautionary measure, change the pad. And in case some blood is found on the outer part of her private parts she should purify it with water.

401. In the "medium" case the woman should take bath for the dawn prayers and should perform all the acts for her prayers till the next morning as has been mentioned in connection with the slight case. And in case she does not take bath for the dawn prayers intentionally or inadvertently she should take bath for the midday (Zuhr) and afternoon (Asr) prayers. In case, however, she does not take bath even for midday and afternoon prayers she should take bath before dusk (Maghrib) and night (Isha) prayers. And it is immaterial whether she is still bleeding or blood has ceased to come out.

402. In the excessive case the woman should, besides performing the acts mentioned in connection with the medium case, change, as a precautionary measure, the pad tied to her private parts or purify it with water. It is also necessary that she should take one bath for dawn prayers one for midday and afternoon prayers and once again for dusk and night prayers. She should offer afternoon prayers immediately after midday prayers and in case she keeps any distance between them, she should take bath again for afternoon prayers. Similarly if she keeps any distance between dusk and night prayers, she should take bath again for night prayers. The evident position is that it is not necessary for her to perform ablutions after taking bath in these cases.

403. If istihaza blood is discharged before the time for prayers has set in, and the woman concerned has not performed ablutions or taken bath for that bleeding she should perform ablutions or take bath at the time of prayers, even though she may not be mustahaza at that time.

404. If a woman whose istihaza is medium should perform ablutions and also take bath, whichever act she performs first, it is in order. However, it is better that she should perform ablutions first. And if a woman with excessive blood wishes to perform ablutions she should perform ablutions before taking bath.

405. If the slight blood of a woman is converted into medium blood after dawn prayers the woman should take bath for midday and afternoon prayers and if the blood is changed into medium case after mid-day and afternoon prayers she should take bath for dusk and night prayers.

406. If the sight or medium blood of a woman changes into excessive after dawn prayers she should take bath for midday and afternoon prayers and then again for dusk and night prayers. And in case the blood becomes excessive after midday and afternoon prayers she should take bath for dusk and night prayers.

407. If a woman who is in excessive or medium case takes bath for prayers before the time for prayers seta in, her bath is void. However, it is permissible for her to take bath for tahajjud (mid-night prayers) with the intention of rija'(desirable act near about the call for dawn prayers. However, she should take bath once j for offering dawn prayers.

408. A mustahaza woman should perform ablutions for every prayers, whether obligatory or recommended, excepting the daily prayers, regarding which orders have been narrated in the foregoing articles. But if she desires to offer once again, as a precautionary measure, the daily prayers which she has already offered or to offer, once again with congregation, the prayers which she has offered individually, she should perform all the acts which have been mentioned with regard to istihaza In case, however, she offers 'precautionary prayers' "forgotten sajdas'; "forgotten tashahhud " and "sajda-al-sahu " immediately after the prayers it is not necessary for her to perform acts relating to istihaza

409. After the blood of the mustahaza woman has stopped, she should perform acts relating to istihaza only for the first prayers which she is going to offer and performance of those acts is not necessary for the subsequent prayers.

410. If a woman does not know what kind of istihaza she has she should, when she intends offering prayers, place some cotton in her vulva and wait a little and then take it out. And when she comes to know of which kind her istihaza is she should perform the acts which have been prescribed for it. However, if she knows that her istihaza will not change till the time she wants to offer prayers she can mal

411. If a mustahaza woman engages herself in prayers before making investigation about herself and if she intends obeying the orders of ( and acts according to her legal obligation e.g. if her blood is slight and she performs the acts prescribed for slight blood her prayers is in order. And if her intention in offering prayers is not to obey the orders of Allah or she does not act according to her legal obligation e.g. if her blood is medium, but she performs acts which are prescribed for the women having slight blood her prayers is void.

412. If a mustahaza woman cannot make investigation about her she should act according to her definite legal obligation. For example, if she does not know whether her blood is slight or medium she should perform the acts which are prescribed for slight blood. And if she does not know whether her blood is medium or excessive she should perform the acts prescribed for the medium blood. However, if she knows which of the three kinds her istihaza she had previously she should act according to the legal obligation for that kind of istihaza.

413. If at the time of its initial appearance the blood of istihaza remains within the interior of the body and does not come out, it does not nullify the ablutions and bath already performed by the woman. And if it comes out, it nullifies the ablutions and bath although its quantity may be very small.

414. If a mustahaza woman sees blood after performing ablutions, or taking bath, or while she is engaged in performing them and makes investigation about her after offering prayers and does not see blood, and if there W sufficient time at her disposal it W necessary for her as a precautionary measure to perform ablutions, or to take bath according to her legal obligation and offer the prayers once again, although she may be aware that blood will be coming again.

415. If a mustahaza woman knows that since the time she has been busy with her ablutions or bath blood has not come out of her body she can defer offering prayers till the time she knows that she will rx pure.

416. If a mustahaza woman knows that before the time for prayers comes to an end, she will"become fully pure or her blood will stop before the time required for offering prayers she should wait and offer prayers when she is pure.

417. If blood apparently ceases to come out of the body of a mustahaza woman after ablutions and bath and she knows that if she delays the prayers she will become fully pure by the time she performs ablutions, takes bath and offers prayers, she should delay the prayers and offer the prayers after per- forming ablutions and taking bath de novo when she has become fully pure. And if time for prayers is short when blood stop a coming apparently, it is not necessary for her to perform ablutions and take bath again. On the other hand she should offer prayers with the ablutions and bath which she has per- formed already.

418. When a mustahaza woman whose blood has been medium or excessive becomes fully pare, she should take bath. However, if she knows that no blood has come after her having taken bath for the previous prayers it is not necessary for her to take bath again.

419. After a slight blood, mustahaza woman has performed ablutions and a medium blood mustahaza has performed ablutions and taken bath and an excessive mustahaza has taken bath, she should commence offering prayers immediately. However, there is no harm in calling Azan and Iqamah before prayers, and while offering prayers also she can accomplish recommended acts like Qunut etc.

420. If a mustahaza woman allows a gap between her legal obligation with regard to ablutions or bath and her prayers, she should perform ablutions or take bath again according to her legal obligation and then commence offering prayers immediately.

421. If the blood of a mustahaza woman continues to come and does not stop and if stoppage of blood is not harmful to her, she should prevent the blood from coming out after taking bath, and if she ignores doing so, and the blood comes out, she should take bath n, and if she has also offered prayers she should offer the same again.

422. If blood does not stop at the time of taking bath the bath is in order. However, if during the bath the medium blood becomes excessive it is necessary for the woman concerned to take bath de novo.

423. The recommended precaution is that if a mustahaza woman is fasting she should prevent the blood from coming out, as far as possible, throughout the day.

424. On the basis of precaution the fast of a woman whose blood is excessive will be in order subject to the condition that in the night, preceding the day on which she intends to fast she takes bath for the prayers of dusk and night, and also takes those baths during day-time which are obligatory for

the prayers offered during the day. However, if her blood be medium it is not unlikely that the validity of her fast does not depend on her bath.

425. If a woman becomes mustahiza after afternoon prayers and does not take bath till sun-set her fast will be in order.

426. If the slight blood of a woman becomes medium or excessive before prayers she should perform the acts prescribed for medium or excessive blood as mentioned above. And if the medium blood becomes excessive she should perform the acts prescribed for excessive blood. And in case she has taken bath for medium blood it does not suffice, and she should take a bath again for excessive blood.

427. It the medium blood of a woman becomes excessive while she is offering prayers, she should break the prayers and take bath for excessive blood and also perform other relevant acts and offer the same prayers. And on the basis of recommended precaution she should perform ablutions before taking bath. And in case she does not have time for bath it is necessary that she should perform ablutions and should perform tayammum instead of bath. And in case she does not have time even for tayammum she should, on the basis of precaution, not break the prayers and complete the same in that very condition. It is, however, necessary that she should offer its lapsed (Qaza) prayers after the time ~or the prayers has passed. And similar is the position if during, the time she is offering prayers her j slight blood becomes medium or excessive, the difference being, as already stated above, that the bath for medium blood is not sufficient and she must perform ablutions also.

428. It the blood stops during prayers and the mustahiza woman does not know whether or not it has also stopped in the interior of her body and if after her having offered the prayers she understands that it had completely stopped and she has sufficient time at her disposal to offer prayers again in the state of purity it is necessary for her to perform ablutions or take bath according to her legal obligation and offer prayers once again.

429. If the excessive blood of a woman becomes medium she should perform the acts prescribed for medium blood for the later prayers. For example, if excessive blood becomes medium before noon prayers she should perform ablutions and take bath for noon prayers and for the afternoon, dusk and night prayers she should perform only ablutions. However, if she does not take bath for noon prayers and has time for afternoon prayers only she should take bath for afternoon prayers. And if she does not take bath for even afternoon prayers she should take bath for dusk prayers. And if she does not take bath for that prayers as well and has enough time for night prayers only she should take bath for night prayers.

430. If the medium blood of a mustahaza woman stops before every prayers and starts coming again she should, on the basis of precaution, take one bath before each prayers.

431. If the excessive blood becomes slight the mustahaza woman should perform for the first prayers the acts prescribed for excessive blood and for the later prayers the acts prescribed for slight blood. Furthermore, if the medium blood becomes slight she should perform acts prescribed for medium blood for the first prayers and those prescribed for slight blood for the later prayers.

432. If a mustahaza won abandons one of the acts which are obligatory for her e.g. changing the cotton, her prayers is void.

433. On the basis of precaution a slight mustahaza woman who performs ablutions or takes bath for prayers cannot touch the writing of the Qur'an voluntarily. Doing so is allowable when she is helpless in the matter, but on the basis of precaution she should perform ablutions before that.

434. When a mustahaza woman has taken her obligatory baths it is lawful for her to go into a Masjid and to stay there and to recite the verses of the Qur'an which contain obligatory prostrations and it is also lawful for her husband to have sexual inter- course with her, although she may not have performed the acts which are obligatory for prayers (e.g. changing the cotton and the pad). And it is not unlikely that these acts may also be permissible even without bath although precaution lies in abandoning them.

435. If a woman who is in the state of excessive or medium blood wishes to read, before the tune for prayers, a verse of the Qur'an which contains an obligatory prostration or to go in a Masjid, she should, on the basis of recommended precaution, take bath. And the same rule applies if her husband wants to have sexual intercourse with her.

436. "Sign prayers" Salatul Ayat (solar or lunar eclipse etc.) is obligatory for a mustahaza woman and she should perform ablutions for "Sign Prayers". And if her blood is medium or excessive she should, on the basis of precaution, also take bath fore ablutions.

437. As and when "Sign Prayers" becomes obligatory for a mustahaza woman at the time of daily prayers and she wishes to offer these two prayers one after the other she cannot offer both of them with one ablutions and one bath.

438. If a mustahaza woman wishes to offer prayers whose time is about to lapse she should perform for every one of the prayers the acts which are obligatory for her for prayers which is offered in time.

439. If a woman knows that the blood which is coming out of her body is not the blood of a wound and cannot also be treated legally to be the blood of hayz (menstrual discharge) or nifas (lochia) she should act according to the orders in respect of istihaza Rather if she doubts whether it is istihaza blood or some other blood and it does not also possess signs of other bloods she should, on the basis of obligatory precaution, perform the acts relating to istihaza.

and she cannot decide whether that blood is of menses or not she should not take herself as menopause.

446. The period of menses is not less than 3 days and more than 10 days and if the period during which blood is discharged falls short of 3 days even to a small extent that blood is not considered as menses.

447. The blood of menses comes our continuously for the first 3 days. In case, therefore, blood comes out for 2 days and then stops coming for 1 day and then comes out again for 1 day, it is not menses.

448. In the case of menses it is necessary that the blood comes our of the private part at the initial stage but it does not essential continue coming out for 3 day. It is sufficient, however, that blood is present within the private part of the woman. Furthermore, if a woman is purified of blood for a very short time during the first 3 days (as is common among all or some women) even then the blood discharged will be menses.

449. It is not necessary that a woman should have bleeding on the 1st and the 4th night, but it is essential that bleeding should not discontinue on the 2nd and the 3rd night. For example, if bleeding commences on the morning of the 1st day and continues till sunset on the 3rd day, it would be considered as menses. And if blood starts coming from the middle of the 1st day and stops at the same time on the 4th day also the condition is the same (i.e. the blood too is menses).

450, If blood is discharged from the body of a woman with the signs of menses or it comes during the days of her habit, continuously or 3 days and then stops and thereafter blood is discharged from her body once again, and it has signs of menses or it comes during the days of habit and if the total number of days during which the blood came and stopped is not more than ten, the middle days during which she remained pure will also be treated to be the days of menses.

451. If blood is discharged from the body of a woman for more than three days and less than ten days and she does not know whether the blood is of a sore or a wound or of menses she should not treat that blood to be the blood of Menses.

452. If blood is discharged from the body of a woman about which she does not know as to whether it is the blood of wound or of menses she should continue to perform her acts of worship except that this condition is like her previous condition was that of menses (i.e. in that case she should treat this blood to be menses).

453. If blood is discharged from the body of a woman and she doubts whether the blood is of menses or istihaza she should treat it to be menses if it fulfills the conditions of menses.

454. If blood is discharged from the body of a woman and she does not know whether it is the blood of menses or of virginity she should examine herself i.e. she should place some cotton in her private parts and wait for some time. Then she should take the cotton out. If only its sides have been colored with blood, it is virginal blood, and if the blood has covered the entire piece of cotton it is menses.

455. If blood discharges from the womb of a woman for less than 3 days and then stops and s- coming again after 3 days during the days of her habit or with the signs of menses the second blood will be menses but the first blood will not be considered as menses even though it may have come during the days of her habit.


ORDERS FOR MENSES

ORDERS FOR MENSES

456. Acts which are unlawful for a woman who is haiz: (i) Prayers and other similar acts of worship for which ablutions or tayammum or bath is necessary. However, there is no harm in her performing those acts of worship for which ablutions, tayammum or bath are not obligatory (for example offering prayers for a dead body). (ii) All those act which are unlawful for a junub (See, Article No. 361). (iii) Having sexual intercourse with a woman; it is unlawful for man as well as for woman even though the penis may enter the vagina up to the point of circumcision only and semen may also not be discharged. In fact the obligatory precaution is that the male organ should not be inserted into even to an extent lesser than the point of circumcision. Further more, sexual intercourse in the anal of a woman is also unlawful on the basis of obligatory precaution whether the woman is haiz or not.

457. Sexual intercourse is also unlawful during the period when discharge of blood of the woman is not certain, but it is necessary for her legally to treat herself to be in menses. Hence if blood has come out for more than 10 days it is necessary for her (in accordance with orders which will be explained later) to treat herself as haiz for as many days as is the habit of her kinswomen, and her husband is not permitted to have sexual intercourse with her during those days.

458. If a man has vaginal or anal sexual intercourse with his wife when she is a haiz, he should ask Divine forgiveness and the recommended precaution is that he should make atonement for it.Orders regarding atonement will be mentioned later.

459. Except sexual intercourse with a haiz woman there is no harm in enjoying her otherwise e.g. in playing with her or kissing her.

460. Atonement for sexual intercourse with a haiz is coined gold weighing 3.457 grams for the first part, 1.729 grams for the second part and 0.865 grams for the third part of the period of menses. For example if blood is discharged from the body of a woman for 6 days and her husband has sexual intercourse with her during the 1st and 2nd days or nights, he should pay gold weighing 3.457 grams. For such intercourse during the 3rd and 4th days and nights he should pay gold weighing 1.729 grams and for the 5th and 6th days and nights he should pay gold weighing 0.365 grams.

461. If it is not possible to pay gold @ the shape of coins the person concerned should pay its price. And if the price of gold has undergone a change at the time he wishes to pay to the indigent person, as compared with the time when he had sexual intercourse with the woman, he should pay it at the rate prevalent at the time when he makes payment to the indigent person.

462. If a man has sexual intercourse with his wife in the first, second and the third part of menses he should make atonement for all the three parts which comes to 6.051 grams.

463. If a man has sexual intercourse with a haiz woman a number of times it is better that he should make atonement for each intercourse.

464. If a man realizes during the course of sexual intercourse that the woman has become haiz he should separate himself from her mediately and if he does not do so the recommended precaution is that he should make atonement for his sin.

465. If a man commits adultery with a haiz woman or has sexual intercourse with a haiz woman who is not his mehram (lawful wife) under the impression that she is his wife the recommended precaution in this case, too, is that he should make atonement.

466. If a man has sexual intercourse with a haiz woman on account of ignorance or because of his having forgotten about it, he need not make any atonement.

467. If a man has sexual intercourse with a woman with the belief that she is haiz, but it transpires later that she was not haiz, he need not make any atonement.

468. As will be explained in the orders relating to divorce, if a woman is divorced while she is in the state of menses, the divorce is void.

469. If a woman says that she is ha'iz or says that she has been purified of menses, her statement should be accepted.

470. If a woman becomes haiz while she is offering prayers, her prayers becomes void.

471. If a woman has doubt while offering prayers whether or not she has become haiz, her prayers is in order. However, if she realizes after offering prayers that she became haiz during the time of prayers her prayers is void.

472. .After a woman becomes pure of the blood of menses it is obligatory for her to take bath for the prayers and other acts of worship which should be performed with ablutions or bath or tayammum. The order for this bath are the same as for the bath for ceremonial uncleanness. And it is better that before taking bath she should also perform ablutions.

473. After a woman has been purified of the blood of menses :the divorce given to her is in order and her husband can also have sexual intercourse with her although she may not have taken bath. And it is better to have sexual intercourse after the vulva has been washed. However, the recommended precaution is that the man should refrain from having sexual intercourse with her before she has taken bath. However, until she takes bath other acts like staying in a Masjid and touching the writing of the Qur'an which were unlawful for her at the time of menses do not become lawful for her.

474. If the woman has not sufficient water for ablutions and oath, and its quantity is so much that she can take bath only with it, she should take bath, and it is better that she should perform tayammum in place of ablutions. And if the water is sufficient for performing ablutions only and is not so much that bath may be taken with it, she should perform ablutions and should perform tayammum instead of taking bath. And if she does not have water for any one of them (i.e. for bath or ablutions) she should perform tayammum twice - one in place of bath and the other in place of ablutions.

475. It is not necessary for r woman to offer the prayers lapsed during the period of menses, but she should however, observe the obligatory fasts missed by her during that period.

476. If the time for prayers sets in and the woman concerned knows, or considers it probable, that if she delays offering prayers she will become haiz, she should offer prayers immediately.

477. If a woman delays offering prayers and out of the early part of time prescribed for the prayers so much time passes as she would have taken in purifying herself of impurity and offering prayers, and then she becomes haiz, the lapsed (Qaza) of that prayers is obligatory for her. As regards offering prayers quickly or slowly and other matters, however, she should take her own circumstances into account. For example, if a woman who is not a traveller does not offer prayers in the early part of time prescribed for noon prayers its lapsed prayers becomes obligatory for her if time equal to performing four rakaats (units) of prayers along with acquisition of purity passes away from the early part of time prescribed for noon prayers and she becomes haiz. And for one who is a traveller the passage of time equal to performing two rakats along with acquisition of purity is sufficient.

478. If a woman is purified of blood when the time for prayers is nearing its end, and has at her disposal time which suffices for taking bath and performing one rakat or more than one rakat of prayers, she should offer prayers and if she fails to do so she should offer its qaza.

479. If after stopping of blood a haiz woman does not have sufficient time to take bath, but she can offer prayers within the prescribed time after performing tayammum the obligatory precaution is that she should offer that prayers with tayammum, but even if she does not offer that prayers it is not obligatory for her to offer its qaza, However, if besides shortage of time her legal obligation is tayammum on some other account e.g. if water is harmful for her she should perform tayammum and offer that prayers and if she does not offer it, it is necessary for her to offer its qaza.

480. If after become pure of menses a woman doubts whether or not she has time for prayers she should offer prayers.

481. If (after becoming pure of menses) a woman does not offer prayers under the impression that she does not have time to make necessary preparations for prayers and to offer one rakat, but understands later that she did have time for this purpose, she should offer qaza of that prayers.

482. It is recommended for a haiz that when it is time to offer prayers she should purify herself of blood and change the pad and perform ablutions (or tayammum, if she cannot perform ablutions), sit at the place meant for prayers facing Qibla and busy herself in recital, supplication and salutations (Salawat).

483. It is abominable for a haiz to read the holy Qur'an or keep it with herself or touch any part of her body with the space between its lines. It is also abominable for her to dye her hair with "henna" (myrtle) or any other thing similar to it.


KINDS OF HA'IZ

KINDS OF HA'IZ

484. There are six kinds of haiz:

(i) Woman having the habit of time and number: It is a woman whose blood is discharged in each of the two consecutive months at a particular time and the number of days for which the blood is discharged is also the same in each month. For example, in each month blood may be discharged from the 1st up to the 7th of the month.

(ii) Woman having the habit of time: It is a woman whose blood is discharged in each of the two consecutive months at a particular time but the number of days for which it is discharged is not the same. For example, in two consecutive months her blood starts coming on the 1st of the month but she is purified of it on the 7th day in the first month and on the 8th day in the second month.

(iii) Woman having the habit of number: It is a woman whose blood is discharged in each of the two consecutive months for a particular number of days but the time for which it is discharged is not identical. For example, in the first month the blood comes from the 5th to the lOth of the month and in the second month from the 12th to the 17th of that month.

(iv) Muztariba: It is a woman whose blood has been discharged for a few months but who has not formed a habit or whose former habit has been disturbed and who has not developed a new one.

(v) Mubtadiya: It is a woman whose blood has discharged for the first time.

(vi) Nasiya: It is a woman who has forgotten her habit.

Some further details are given below about ha'iz women:

485. (i) The woman having the habit of time and number regarding the menses are of two kinds: Firstly a woman whose blood is discharged in two consecutive months at a particular tune and who is also purified at a particular time. For example, if her blood commences on the 1st of each month and she is purified on the 7th of each month her habit of menses will be from the 1st to the 7th of a month. Secondly a woman whose blood is discharged in each of the two consecutive months at a particular time and when it has been discharged for 3 or more days she may be purified of it for one or more days and the blood may start coming again and the total number of days during which the blood comes as well as those during which she remains purified does not exceed 10 and in each month the days during which blood comes and the intervening days during which she is purified are identical. In such a case the habit of the woman will be according to the days during which blood comes as well as the intervening days during which she remained purified. It is not, however, necessary that the intervening days during which she remains purified should be identical in each month. For example, if in the 1st month blood is discharged for 3 days from the 1st to the 3rd of the month and then she remains pure for 3 days and there- after the blood is discharged for another 3 days whereas in the 2nd month the blood comes for 3 days and then it stops coming for 3 days or for more than 3 days or for less than 3 days and starts coming again and the total number of days during which the blood is discharged and those during which it terminates is 9, then all these days will be menses days and her habit will be 9 days.

486. If the blood of a woman who has the habit of time is discharged a day or two earlier than-the time of her habit and although that blood does not have the signs of menses she should act according to the orders narrated for ha'iz women. And if she comes to know later that it was not menses e.g. if she is purified of blood before three day's she should offer qaza of those acts of worship which she has not performed.

487. If the blood of a woman having the habit of time and number is discharged during all days of her habit and a few days before and after her habit with the signs of menses and the total number of days does not exceed 10 all of it is menses. And if it exceeds 10 days only the blood which has been discharged during the days of habit is menses and the blood which has been discharged before and after her habit is istihaza and she should perform the qaza of the acts of worship which she has not performed during the days before and after her habit. And if her blood comes on all the days of her habit as well as a few days earlier than her habit with signs of menses and the total number of the days does not exceed 10 all of it is menses. And if it exceeds 10 days it is menses only for the days of her habit and the blood which has come earlier than that is istihaza. And m case she has not offered her prayers during those days she should offer the lapsed prayers and if blood is discharged from her body on all days of her habit as well as on a few days after her habit and the total number of days does not exceed 10 all of it is menses and if it exceeds 10 only the blood which comes on the days of her habit is menses and the rest is istihaza.

488. If a woman has the habit of time and number and her blood is discharged on some days of her habit and on a few days earlier than that with the signs of menses and the total number of days does not exceed 10 all of it is menses. And if the number of days exceeds 10 and if the days on which her blood has been discharged according to her habit is less than 8 and by adding to it a few days earlier than that the number of days equals her habit she should treat the blood discharged during those days to be menses and that discharged during the days earlier than that to be istihaza. And if the number of days on which blood has been discharged according to her habit reaches 8 she should observe precaution. And if along with the days of habit blood comes with signs of menses on some days following her habit and the total number of these days does not exceed 10 all of it is menses. In case, however, the number of days exceeds 10 if the days on which blood has been discharge according to habit is less than 8, she should add to it some later days so that the number of days should accord with her habit and she should treat the blood discharged during those days to be menses and the rest to be istihaza. And in case the number of days on which blood has been discharged according to her habit is 8 or more she should observe precaution during the days in excess up to the extent of her habit.

489. If a woman has a habit of menstrual discharge and if her blood is discharged for 3 days or more and then stops and is thereafter discharged again and the gap between the two discharges is less than 10 days, and the total number of days in which blood has been discharged and the intermediary period in which it remained stopped exceeds 10 days e.g. when blood is discharged for 5 days and then stops for 5 days and is again discharged on the next 5 days the matter has several aspects: (i) That the entire blood which has been discharged for the first time comes during the days of the woman's habit and the blood which has come for the second time after her purification of the first blood comes during the days of her habit. In that event the woman should treat her entire first blood to be menses and the second blood to be istihaza. And the same orders apply when some quantity of the first blood comes according to her habit and some quantity comes a day or two earlier than her habit, or if there are signs of menses in that blood whether it comes before her habit or after it (i.e. she should treat her first blood to be menses and the second blood to be istihaza). (ii) 'That the first blood does not come during the days of her habit and as has been said in the first case the entire second blood or some quantity of it comes in the days of her habit. In that event she should treat the entire second blood to be menses and the first blood to be istihaza. (iii) That some quantity of the first and second blood may come during the days of habit and the first blood in the days of habit is not for less than 3 days. In that case that quantity along with the middle period when she was purified of blood and- that quantity of second blood which. too came in the days of habit and the total period covered by them does not exceed 10 days is all menses and the quantity of the first blood which comes earlier than the days of habit and that quantity of the second blood which comes after the days of habit is istihaza. For example, if the habit of a woman is to bleed from the 3rd to the 10th of a month and in a particular month her blood comes from the Ist to the 6th and then stops for two days and thereafter comes again up to the 15th the blood which comes from the 3rd to the 10th is menses and that which comes on the Ist and 2nd similarly from the 11th to the 15th is istihaza. (iv) That some quantity of the Ist and 2nd blood comes during the days of her habit but the Ist blood which comes during the days of habit is for less than 3 days. In that case it is not unlikely that the woman concerned may add the period during which her blood has come in the days of habit with a part of the period during which her blood has come before the days of her habit so as to make a total of 3 days, and treat them as days of menses. In case, therefore, she treats that quantity of her 2nd blood which has come during days of her habit to be menses and the period of that quantity and the quantity of the Ist blood which has been treated to be menses and the intervening period during which blood has not come, when added together, do not exceed 10 days all these days are days of menses. Otherwise she should treat her Ist blood to be menses and the rest to be istihaza.

490. If the blood of a woman who has the habit of time and number does not come at the time of her habit but comes on other days equal to the days of her habit with signs of menses she should treat that very blood to be menses - whether it comes before the time of her habit or after it.

491. If the blood of a woman who has the habit of time and number comes at the time of her habit but the number of the days on which the blood comes is more or less than the days of her habit and then her blood stops and thereafter comes again with the signs of menses for days equal to the number of days of her habit, and if the total of these two bloods as well as the intervening period of purification does not exceed 10 days she should treat all of them as days of menses. And if the number of the days exceeds 10, the blood which has come during the time of her habit is menses and the rest is istihaza. And if the number of days exceeds and a large quantity of it has the signs of menses, all that first blood is menses.

492. If the blood of a woman who has the habit of time and number comes for more than 10 days the blood which comes during the days of her habit is menses, even though it does not have the signs of menses, and the blood which comes after the days of her habit is Istihaza even though it may have the signs of menses. For example, if the blood of a woman whose habit is from the Ist to the 7th of the month comes from the Ist to the 12th of a particular month the blood which comes during the first 7 days will he menses and that which comes during the remaining 5 days will be istihaza


WOMAN HAVING THE HABIT OF TIME

WOMAN HAVING THE HABIT OF TIME

(ii) The women having the habit of time are to two Kinds:

493. Firstly the woman whose blood is discharged in each of the two consecutive months at a particular time and then stops for a few days but the number of days during which the blood is discharged is different in each month. For example, if the blood starts coming on the Ist of each month but stops on the 7th of the first month and on the 8th of the second month the woman should treat the Ist of the month to be her habit. Secondly a woman whose blood is discharged in two consecutive months at a particular time for 8 or more days and then stops and th coming and the total number of days during which it terminated does not exceed 10 but the number of days during the 2nd month is more or less as compared with the 1st month. For example, if the blood starts coming on the let day of each of the two consecutive months but the total number of days is 8 during the last month 9 during the 2nd month the woman concerned should treat the last of the month to be her habit.

494. It a woman has the habit of time but the number of her days is not the same and if blood is discharged from her body some quantity of which has the signs of menses and the rest has no such signs and if the blood with signs of menses does not come for a period which is less than 3 days and more than 10 days it is necessary for her to treat this blood as menses and to treat the blood which does not possess the signs of menses to be istihaza. But if her blood comes during the time of her habit, presence of signs of menses is not essential for its being menses. Hence if it is possible that the blood which comes at the time of her habit may be menses it if necessary for her to treat it to be menses. For example, if blood of a woman comes for 3 days during the time of her habit it is menses although it may not have the signs of menses. And the same rule applies if, for example, her blood comes for 1 day at the time of her habit and for 2 days before her habit, or if, for example, her blood comes for 1 day at the time of her habit and for 2 days with the signs of menses after her habit. In these two cases also it is necessary that she should treat the 5 days to be the days of menses. Hence if the blood which contains the signs of menses stops before the expiry of 10 days from the time of its commencement, all of it is menses. And if blood comes afterwards also and if that blood possesses the signs of menses and the gap between it and the stoppage of the first blood is 10 days or more that blood, too, is menses. otherwise it is istihaza.

495. If n woman has the habit of time and her blood comes at a time other than her habit with the signs of menses for more than 10 days and she cannot discern menses by means of its signs she should treat the blood that comes for 6 or 7 days to be menses and that which comes during the remaining days to be istihaza.

496. If, for example, the discharge of the blood of a woman commences every month on the 1st of the month and at times it stops coming on the 5th day and at times on the 7th day and if in a particular month her blood comes for 12 days and she cannot know the duration of menses by means of its signs she should treat the blood which comes from the St to the 6th or 7th day of the month to be menses and the rest to be istihaza.

497. If a woman with a habit knows the time of the middle or end of her habit and if the discharge of her blood exceeds 10 days she should treat the 6 or 7 days of her menses in such a way that the end or middle of it should accord with her habit.


WOMAN HAVING THE HABIT OF NUMBER

WOMAN HAVING THE HABIT OF NUMBER

(iii) Women having the habit of number are of two kinds:

498. Firstly the woman the number of whose menses days in two consecutive months is identical but the timings are different. In such circumstances her habit will be the number of days for which blood is discharged. For example, if blood is discharged from the St to the 5th of the St month and from the 11th to the 15th of the 2nd month her habit will be 5 days. Secondly the woman whose blood W discharged in two consecutive months for 9 or more days and then stops and thereafter restarts and the time of the discharge of blood is different in the 2nd month from that of the St month. In these circumstances if the total number of days during which the blood is discharged and of those during which it terminates does not exceed 10 and the number of such days during each of the 2 months is also identical the habit of the woman will be the days during which the blood is discharge as well as the intervening days during which it terminates. Moreover, it is not necessary that the number of the intervening days during which blood was not discharged is identical in each month. For example, if during the St month blood comes Yom the St to the 3rd and then stops for 2 days and then comes again for 3 days and in the 2nd month it comes from the 11th to the 13th and then stops for 2 days or more or less than that and then comes again and the total number of all such days during the 2nd month is also 8 the habit of that woman will be S days. And also if, for example, the blood comes in the St month for 8 days and in the 2nd month it comes for 4 days and then stops and thereafter comes again and the total number of days during which blood comes and also terminates during the intervening period is 8, the habit of that woman will be 8 days.

499. If the blood of a woman with the habit of number is discharged with the signs of menses for less or more days than those of her habit but the number of those days does not exceed 10 she should treat them as days of menses although the blood may not stop and may exceed 10 days without signs of menses. And if it exceeds 10 days with signs of menses she should treat the blood from the time of its commencement up to the number of the days of her habit to be menses and the rest to be istihaza.


MUZTARIBA (THE DISTURBED ONE)

MUZTARIBA (THE DISTURBED ONE)

500. If blood is discharged for more than 10 days from a muztariba (i.e. a woman whose blood has been discharged for a few months but whose habit has not yet been formed) and all the blood discharged contains signs of me- she should treat 6 or 7 of those days to be the period of menses and consider the remaining days to be istihaza.501. If the blood of a muztariba is discharge for more than ten days out of which the blood which comes for some days has the signs of menses and the blood which comes on other days has the signs of istihaza, and if the blood which has the signs of menses does not come for less than 3 days and more than 10 days all of it u menses. And if she cannot treat the entire blood which contains the signs of menses to be menses: e.g. if the blood comes for 5 days with signs of menses and for another 5 days with signs of istihaza and for 5 days again with signs of menses she should observe precaution in respect of both the bloods which possess the signs of menses and which can be treated by her to be menses i.e. which have not come for less than 3 days and more than 10 days. And she should treat the middle one which does not have the signs of menses to be istihaza. And if she can treat only one of the bloods to be menses she should treat that one to be menses and the rest to be istihaza.


MUBTADIYA (THE BEGINNER),

MUBTADIYA (THE BEGINNER),

502. If the blood u discharged from the body of a mubtadiya (i.e. a woman whose blood has come for the first time) for more than 10 days and all the blood that has come contains signs of menses she should consider the period corresponding to the habit of her kinswomen to be menses and the remaining number of days to be istihaza. However, if she has no kinswoman or the habits of her kinswomen are different she should consider the first 6 or 7 days of the month to be the days of menses and then observe precaution till 10 days are completed. As regards the following months she should treat the first 3 days to be the days of menses and then observe precaution for 6 or 7 days.

503. If blood is discharged from the body of a mubtadiya for more than ten days and the blood that comes for some days contains signs of menses and that which comes for some other days contains signs of istihaza and the blood which contains signs of menses does not come for less than 3 days and more than 10 the entire blood is menses. However, if blood comes again before the expiry of 10 days from the time of the blood which contains signs of menses and that too contains the signs of menses e.g. if black blood comes for 5 days and yellow blood comes for 9 days and black blood comes again for 5 days she should treat the middle blood to be istihaza and observe pre- caution on both sides of it as stated in the case of muztariba.

504. If blood is discharged from the body of a mubtadiya for more than 10 days and the blood that comes for some days contains signs of menses and that which comes on some other days contains the signs of istihaza but the blood which contains signs of menses comes for less than 3 days all the bloods that have been discharged from her body are istihaza.


NASIYA (ONE WHO HAS FORGOTTEN HER HABIT)

NASIYA (ONE WHO HAS FORGOTTEN HER HABIT)

505. If blood is discharged from a nasiya (i.e. a woman who has forgotten her habit) with signs of menses and the period involved is not less than 3 days or more than 10 days she should consider it to be menses. In case, however, blood W discharged for more than 7 days she should consider the period for which her habit is likely to remain stable to be menses and consider the remaining period to be istihaza. However, if her habit is likely to remain stable for more than 7 days and up to 10 days she should observe precaution after the 7th day.


MISCELLANEOUS PROBLEMS RELATING TO MENSES

MISCELLANEOUS PROBLEMS RELATING TO MENSES

506. If blood with the signs of menses is discharged from the body of mubtadiya, muztariba and nasiya women, or women with the habit of number, they should abandon obligatory worship, and if they come to know later that it was not menses they should perform qaza of the acts of worship which they did not perform. 507. If a woman has the habit of menses, whether this habit be in the matter or time or number, or time as well as number. and if her blood is discharged for two consecutive months contrary to her habit, and its time or the number of days, or its time as well as the number of days is ulike, her habit gets changed according as blood has been discharged from her body during the two months. For example if previously her blood used to come from the let to the 7th of a month and then stopped but during the two months the blood has come from the 10th to the 17th and has stopped, then the period from the 10th to the 17th of the month will become her new habit.

508. 'One month' means the expiry of 30 days from the date of commencement of a menstrual discharge and not the period from the first to the last date of a month.

509. If the blood of a woman is usually discharged once in a month but in a particular month her blood is discharged twice and that blood has the signs of menses and if the number of intervening days during which she remained pure of blood is not less than 10 she should treat broth the bloods to be menses.

510. If the blood of a woman which has he signs of menses is discharged for S or more days and thereafter blood comes for 10 or more days which has the signs of istihaza and then blood with signs of menses comes once again for 3 days, she should treat the first and last bloods which have the signs of menses to be menses.

511. If a woman is purified of blood before the expiry of 10 days and knows that there is no blood in her interior part she should take bath for the acts of worship although she may be thinking that her blood will be discharged once again before the completion of 10 days. However, she should not take bath if she is sure that her blood will be discharged once again before the completion of 10 days.

512. If a woman is purified of blood before 10 days and it is possible that there is blood in her interior part she should place some cotton in her private parts and wait for some time and then take it out. And if as a result of this action it transpires that she has been purified of blood she should take bath and perform her acts of worship. And if she has not been purified of blood and she does not have a habit of menses or her habit is 10 days she should wait so that if she is purified before 10 days or her blood extends beyond 10 days, she should take bath at the end of 10 days. And if her habit is for less than 10 days and she knows that she will be purified of blood before tim@ completion of 10 days, or at the end of 10 days, she should not take bath. And if it is probable that blood will come even after 10 days, she should abandon the acts of worship for one day and thereafter it is permissible for her to follow the orders relating to istihaza. However precaution is that till the lOth day she should refrain from all those things which it is not permissible for a ha'iz to perform, and should act according to the obligations of a mustahaza. And this rule is particularly for that woman whose blood was not discharged regularly before her habit was formed. Otherwise it is not permissible for her to abandon her acts of worship after the period of her habit has passed.

513. If a woman treats the blood discharged during a few days to be menses and does not perform her acts of worship but comes to know later that it was not menses she should perform qaza of the lapsed prayers, and fasts, which she did not observe during those days. And if she performs acts of worship under the impression that the blood is not menses but realizes later that it was menses and has also been observing obligatory fasts during those days, she should perform qaza of those fasts. NIFAS (LOCHIA)

514. The blood which is discharged from the body of a woman when the first limb of the child comes out and stops before the completion of 1O days or at the end of the 1Oth day is called the blood of nifas. While in the condition of nifas, the woman is called nafsa.

515. The blood which is discharged from the body of a woman before the appearance of the first limb of the child is not nifas.

516. It is not necessary that the creation of the child is complete. On the other hand even if its creation is incomplete but it may be said that "Child birth' has taken place the blood which is discharge from the body of the woman up to 10 days will be the blood of nifas.

517. It is possible that nifas blood may not be discharged for more than a moment, but it does not exceed 1O days.

518. If the woman doubts whether something has dropped down or not or whether the thing which has dropped down is a child or not it is not necessary for her to verify the position and the blood which is discharged from her body is not the blood of nifas according to "Shari'ah " (Islamic law).

519. On the basis of precaution staying m a masjid and other acts which are unlawful for a ha'iz are also unlawful for a nafsa and those acts which are obligatory for a ha'iz are also obligatory for a nafsa. '

520. Divorcing a woman who is in the state of nifas and having sexual intercourse with her is unlawful. However, if her husband has sexual intercourse with her it does not undoubtedly entail an atonement on him.

521. When a woman is purified to nifas blood she should take bath and perform acts of worship. And in case her blood is discharged again and the total number of days on which blood comes and the intervening days during which she remains pure of blood is 10 or less than 10, all of it is nifas. And if she also observed obligatory fasts on the days on which she remained pure of blood it is necessary for her to observe their qaza.

522. If a woman is purified of nifas blood and it is probable that she has blood in the interior part of her body, she should place some cotton in her private parts and then wait for some time. In case it transpires after this that she is pure of blood she should take bath for her acts of worship.

523. If nifas blood is discharged from the body of a woman for more than 10 days and she has a habit in the matter of menses she should consider the days equal to her habit to be nifas, and the rest would be istihaza . In case, however, she does not have a habit she should treat the period equal to the habit of her kins- women to be nifas and then observe precaution up to 10 days. And the recommended precaution is that the woman concerned should perform acts pertaining to istihaza and abstain from acts which are unlawful for a nafsa up to the 18th day of the birth of the child. This responsibility of hers commences from the day following the period of her habit, in case she has formed a habit, and after the 1Oth day if she has not formed a habit.

524. If the habit of menses of a woman is less than 10 days and her blood comes on more days than the days of her habit, she should treat the days equal to the days of her habit to be nifas. After that it is obligatory for her to abandon the acts of worship for one day and thereafter it is permissible for her to act on the order to be followed by a mustahaza or to abandon the acts of worship for 10 days. And if the blood continues to come even after 10 days, she should also treat the days after her habit up to the 1Oth day to be istihaza, and should perform qaza of the acts of worship which she did not perform during those days. For example if the habit of a woman has been 6 days and her blood comes for more than 6 days she should treat 6 days and her blood comes for more than 6 days she should treat 6 days to be nifas and also abandon the acts of worship on the 7th day and on the 8th, 9th and lOth day it is optional for her to abandon worship or to perform the acts of istihaza . And if her blood comes for more than 10 days, the days which exceed her habit will be istihaza.

525. If the blood of a woman, who has a habit of menses, is discharged continuously for a month or for more than a month after her giving birth to a child the blood equal to the days of her habit is nifas and the blood which comes up to a period of 10 days after nifas is istihaza although it may have come during the days of her monthly habit. For example, if a woman whose habit of menses is from the 20th to the 27th of a month gives birth to a child on the lOth of a month and from then onwards her blood comes continuously for a month or for more than a month it is nifas up to the 17th and for 10 days from 17th even the blood which comes during the days of her habit which is from 20th to 21th is istihaza. And if the blood which is discharged after the expiry of 10 days is during the days of her habit it is menses, whether it has the signs of menses or not. And the position is the same if that blood does not come during the days of her habit but has the signs of menses. However, if the blood which is discharged from her body after the expiry of 10 days from nifas, does not come during the days of her habit of menses, and does not also possess the signs of menses, it is istihaza.

526. If a woman does not have the habit of number and if after giving birth to a child blood is discharged from her body continuously for a month, or for more than a month, orders contained in Article 528 apply to the first 10 days and as the next 10 days it is istihaza. And as regards the blood which comes thereafter if it has the signs of menses or comes during the time of her habit, it is menses, but otherwise that, too, is istihaza.


CEREMONIAL BATH FOR TOUCHING A DEAD BODY

CEREMONIAL BATH FOR TOUCHING A DEAD BODY

527. If a person touches the dead body of a human being which has become cold and has not yet been bathed (i.e. brings any part of his own body in contact with it) he should take bath, whether he touches the dead body during sleep or when awake and whether he does so voluntarily or involuntarily. So much so that even if his nail or bone touches the nail or bone of the dead body he should take bath. Bath is not, however, obligatory if one touches the dead body of an animal.

528. If the entire body of the dead person has not become cold, bath does not become obligatory on account of touching that part of its body which has become cold.

529. If a person touches his hair with the body of a dead person, or touches his body with the hair of the dead person, or touches his hair with the hair of the dead person, and the hair are so long that it may not be said generally that he has touched the dead body, it does not become obligatory for the person concerned to take bath.

530. Bathing on account of touching the dead body of a child or even still-born child which has completed its 4 months becomes obligatory. Hence, if a still-born child who has completed his 4 months, and whose body has become cold, touches the outer part of its mother's body the mother should take bath for touching the dead body.

531. A child who is born after his mother is dead and her body has become cold and touches any outer part of his mother's dead body should take bath on attaining the age of puberty, for touching the dead body.

532. It is not obligatory to take bath for a person who touches a dead body after its 3 baths have been completed. However, if he touches any part of the dead body before the completion of 3 baths he should take bath for touching the dead body, even though the 3rd bath of that part of the dead body which he has touched may have been completed.

533. If an insane person or a minor child touches a dead body the insane person should take bath for touching a dead body when he has become sane, and similarly the minor child should take such a bath when he attains the age of puberty.

534. If a part containing bone is separated from a living person, or from a dead body, which has not been bathed, and a person touches that separated part before it is bathed, he should take bath for touching the dead body. However, if the separated part does not contain a bone it is not obligatory to take bath for touching it.

535. It is not obligatory to take bath for touching a bone which has no flesh on it and has not ben bathed, whether it has been separated from a dead body or a living person. The same rule applies to touching the teeth which have been separated from a dead body or a living person.

536. The method of taking bath for touching the dead body is the same as for taking bath for ceremonial uncleanness (Ghusl Janabat). However, if the person, who has bathed on account of touching a dead body, wishes to offer prayers, the recommended precaution is that he should also perform ablutions. 537. It is sufficient to take bath once even if one touches several corpses or touches the same corpse a number of times.

538. A person who has not taken bath after touching a dead body is not prohibited from staying in a masjid or from having sexual intercourse with his wife, or from reciting the verses of the holy Qur'an which entail obligatory prostration,'However, he should take bath for offering prayers or for performing any other similar acts.


Orders Regarding a Dying Person

Orders Regarding a Dying Person

539. A Muslim who is dying, whether man or woman or old or young, should, on the basis of precaution, be laid on his/her hack as far as possible, in such a manner that the soles of his/her feet should face the Qibla (direction towards the holy Ka'bah).

540. It is better that the dead body should also be made to lie facing the Qibla until its bathing is completed. However, when its bathing is completed it is better to make it lie in the same state in which it is made to lie when prayers is offered for it.

541. It is obligatory upon every Muslim on the basis of precaution to make a dying person lie facing the Qibla and it is better to obtain permission in this behalf from his guardian.

542. It is recommended that Islamic fundamentals viz. acknowledgement of the Oneness of Allah and the Prophethood of the holy Prophet Muhammad and the acknowledgement of the twelve Imams and other principles of faith should be spoken out to a dying person in such a manner that he should under- stand it. It is also recommended that these things should be repeated till the time of his death.

543. It is recommended that the following supplication should be spoken out to a dying person in such a manner that he should understand it: Alla hummaghfir liyal kathina mim ma'asika waqbal minniyal yasira min ta'atika ya man yaqbalul yasira wa yaafu 'anil kathir, Iqbal minniyal yasira wa'fu 'anniyal kathir. lnnaha antal afuwwul Ghafur. Alla hummar hamni fa innaka Rahim.

544. If a person is experiencing difficulty in the matter of departure of his soul it is recommended to carry him to the place where he used to offer prayers, provided that it does not cause him discomfort.

545. If a person is experiencing the pangs of death it is re- commended to recite by his side Surah Yasin, Surah as-Saffat, Surah al-Ahzab, Ayat al-Kursi and 54th verse of Surah al-A'raf and the last three verses of Surah al-Baqarah. In fact it is better to recite as much out of the holy Qur'an as possible.

546. It u abominable to leave a dying person alone or to place anything on his belly, or to talk much or cry near him or to let only women remain with him. Going of a junub or a ha'iz near him is also abominable.


ORDERS REGARDING ACTS TO BE PERFORMED WITH REGARD TO A DEAD PERSON:

ORDERS REGARDING ACTS TO BE PERFORMED WITH REGARD TO A DEAD PERSON:

547. It is recommended that the eyes and lips of a dead body should be closed, its chin should be tied, its hands and feet should be straightened and it shoUld be covered with a cloth.

If a person dies at night the persons concerned should illuminate the place and inform the believers to join the funeral and should make haste in burying the dead body. In case, however, they are not certain that the person is actually dead they should wait till the position becomes clear. Furthermore, if the dead person is a pregnant woman and there is a living child in her womb, her burial should be delayed till such time that her left side is cut and the child is taken out and then her body is sewn.

548. Bathing and shrouding of a Muslim who is dead and offering prayers for him and burying him is obligatory for every responsible (adult and sane) person even though the corpse may not be an Ithna 'Ashari Shi'ah. However, if some persons accomplish these acts, others are absolved from the responsibility. But if none discharges these obligations all those who know it shall be sinners.

549. If a person begins performing the acts relating to the dead body it is not obligatory for others to participate in them. In case, however, that person leaves these acts incomplete others shoUld complete them.

550. If a person is certain that another person is busy looking after the jobs relating to the dead body it is not obligatory for him to take steps in this behalf. However, if he doubts or suspects he should take necessary steps.

551. If a person is certain that the bathing. shrouding, prayers for or burial of a dead body has been performed wrongly he should perform these acts again. In case, however, he is only suspicious about their validity or. doubts whether they have been performed properly it is not necessary for him to take any action in the matter.

552. On the basis of precaution permission shoUld be taken from the guardian of a dead body for its bathing, shrouding, performing prayers and burial.

553. The guardian of a woman is her husband. And after him the men who inherit from the dead person enjoy precedence over their women.

554. If a person says that he is the guardian of the dead body, o' that the guardian of the dead body has given him permission to carry out its bathing, shrouding and burial, or he says that he is the executor of the dead body in the matter of its equipment, and if what he says is relied upon, or the dead body is in his possession, or two just (Adil) persons and even one reliable person testify to his statement, his word should be accepted.

555. If a dead person appoints some one other than his guardian to carry out his bathing, shrouding, burial and prayers the guardianship with regard to these matters rests with that person. And it is not necessary that the person whom the dead person has appointed to carry out these jobs should accept the will. However, if he does accept it he should act upon it.


THE METHOD OF BATHING A DEAD BODY

THE METHOD OF BATHING A DEAD BODY

556. It is obligatory to bathe a dead body thrice. The first bathing should be with water mixed with "Sidr" (Ben) leaves. The second bathing should be with water mixed with camphor and the third should be with clean water.

557. "Sidr" leaves and camphor should neither be so much that the water should become mixed, nor so little that it may be said that "Sidr" leaves and camphor have not been mixed in it.

558. If "Sidr" leaves and camphor are not available to the extent required, then the quantity available should be mixed with water.

559. If a person dies while he is in the state of ehram (i.e. he is wearing pilgrim's dress) his dead body should be washed with clean water and not with the ,water mixed with camphor. In case, however, he is wearing ehram for the purpose of Hajj and has completed sa'i his dead body should be washed with water mixed with camphor.

560. If "Sidr" leaves and camphor or anyone of these things is not available or its use is not permissible (e.g. if it has been usurped) the dead body should be bathed, on the basis of precaution, with dean water in lieu of the thing which is not available and it should also be given tayammum.

561. A person who bathes a dead body should be a Shi'ah Ithna' Ashari Muslim, adult, and sane, and should know the rules about bathing. However, if the dead body is of a Muslim who is not Ithna' Ashari and a person belonging to his school bathes it according to his own creed then no obligation of the Ithna' Ashari Muslim rests with him.

562. One who bathes the dead body should perform this act with the intention of complying with the commands of Allah.

563. Bathing of a Muslim child, even though he is illegitimate, is obligatory and the bathing, shrouding and burial of an un- believer and his children is not permissible. And it is necessary to bath a person who has been insane since childhood and has become adult in the state of insanity, provided that he is governed by the orders of Islam.

564. If a child of 4 months or more is still-born its dead body should be bathed, but if it had not yet completed 4 months its body should be covered, on the basis of precaution, with a piece of cloth and buried without its being bathed.

565. It is unlawful for a man to bathe the dead body of a woman and for a woman to bathe the dead body of a man. Husband and a wife can, however, bathe the dead body of each other, although the recommended precaution is that they should also avoid doing so, if possible.

566. A man can bathe the dead body of a girl who is not more than 3 years old. Similarly a woman can bathe the dead body of a boy who is not more than 3 years old.

567. If no man is available to bathe the dead body of a man his kinswomen who are also his mahram (one with whom marriage is prohibited, for example, mother, sister, paternal aunt and maternal aunt) or those women who become his mahram as a consequence of nursing can bathe his dead body after covering it with cloth etc. Similarly if no woman is available to bathe the dead body of a woman her kinsmen who are also her mahram or have become mahram as a consequence of nursing can bathe her dead body which is covered with her dress.

568. If a man bathes the dead body of a man or a woman bathes the dead body of a woman it is better that with the exception of private parts the body be bare.

569. It is unlawful to look at the private parts of a corpse and if the person bathing it looks at those parts he commits a sin. But by his doing so the bathing does not become void.

570. If some part of the corpse is impure it should, on the basis of precaution, be washed and purified before actual bathing commences. And it is better that before the corpse is bathed it should be clean and free from all other impurities.

571. Bathing of a dead body is the same as the bathing for ceremonial uncleanness (Janabat). And the obligatory precaution is that so long as sequence bath is possible the dead body should not be bathed in immersion way. And even in the case of sequence bath it is necessary that the body should be bathed from the right side to the left side. And the recommended precaution is that, if possible, none of the three parts of the body should be immersed in the water and instead of doing so water should be poured on the dead body.

572. If someone dies in the state of menses or ceremonial uncleanness it is sufficient to give him/her the bath of the corpse and bathing on account of menstruation or ceremonial uncleanness is not necessary.

573. It is unlawful to charge wages for bathing a dead body and if a person bathes a dead body to get wages the bathing would be void. However, it is not unlawful to take wages for preliminary requirements of the performance of the bathing.

574. Jabira bathing is not permissible in the case of bathing of dead body and if water is not available or there is some other valid excuse for abstaining from giving bath the dead body should be made to perform tayammum for each bathing, and the obligatory precaution is that it should be made to perform another tayammum also in lieu of 3 bathings. And in case the person who is making the dead body perform the tayammums, determines in connection with one of the tayammums that he is doing this act to discharge the religious obligation (ma-fiz- zimmah) the 4th tayammum would not be necessary.

575. The person who is making the dead body perform tayammum should strike his palms on earth and then wipe them on the face and back of the hands of the dead body and the obligatory precaution is that he should, if possible, make the dead body also perForm tayammum with its own palms.


ORDERS REGARDING SHROUDING OF THE DEAD BODY

ORDERS REGARDING SHROUDING OF THE DEAD BODY

576. A Muslim should be shrouded with 3 pieces of cloth: loincloth, tunic and sheet.

577. The loincloth should be such that it should cover the body from the navel up to the knees and it is better that it should cover the body from the chest up to the feet. As regards the tunic it should be such that it should cover the entire body from the top of the shoulders up to the middle of the calf of the legs and it is better that it should reach the feet. As regards the sheet its length should be such that it may be tied at the head as well as at the feet and its breadth should be such that its one edge should extend up to the other.

578. It is obligatory that the loincloth should cover the body from navel up to the knees and the tunic should cover it from the shoulders up to the middle of the calf of the legs. Whatever has been mentioned over and above this is the recommended quantity of the shroud.

579. If the heirs of the dead body are adult and they permit that the portion of the shroud in excess of that which is obligatory (as mentioned in the foregoing article) may be taken from their share there is no harm in doing so. And the obligatory precaution is that the quantity in excess of the obligatory shroud is not taken from the share of an heir who has not reached the age of puberty.

580. If a person has made a will that the recommended quantity of the shroud (as mentioned in the two foregoing articles) should be arranged for out of the 1/3 of his property or has made a will that 1/3 of his property should be spent on himself but has not specified the mode of its expenditure or has specified it for only a part of it the recommended quantity of shroud can be taken from 1/3 of his property.

581. If the dead person has not made a will that a shroud may be taken out of the 1/3 of his property and the persons concerned wish to take it from the real property the obligatory precaution is that the obligatory quantity of the shroud be procured, keeping in view the status of the dead person, at the cheapest possible price. However, if the heirs who are adult permit that the shroud may be taken from their share the same may be taken from their share to the extent agreed to by them.

582. The shroud of a woman is the responsibility of her husband although the woman may be possessing some property of her own as well. Similarly if a woman is given revocable divorce in the manner which will be explained in the articles relating to divorce and she dies before the expiry of her iddah her husband should provide her shroud. And if her husband is not adult or is insane, the guardian of the husband should provide shroud for the wife out of his property.

583. It is not obligatory for the relatives of a dead person to provide his shroud although he may be one of those persons whose maintenance was obligatory for them during his life- time.

584. According to the obligatory precaution the 3 pieces of cloth meant for the shroud should not be so thin as to make the body of the deceased visible.

585. Shrouding a dead person with the hide of a corpse or a usurped thing is not permissible even though nothing else is available, and if the shroud consists of a usurped thing and its owner is not agreeable (to its being used), it should be removed from the body of the dead person even though be may have been buried.

586. Shrouding a dead body with an impure thing, or with a cloth made of pure silk, and on the basis of precaution with a cloth, which has been woven with gold, is not permissible. In case, however, there is no other alternative there is no harm in using these things as shroud.

587. On the basis of precaution shrouding with a cloth, which is made of wool or hair of an animal whose meat is unlawful to eat or with the hide of an animal, whose meat is lawful to eat is not permissible unless one is constrained to do it. However, there is no harm in using a shroud made of the hair and wool of an animal whose meat is lawful, although the recommended precaution is that a dead body should not be shrouded even with these two things.

588. If the shroud of a dead body becomes impure owing to its own impurity, or owing to some other impure thing, and if the shroud is not wasted its impure portion should be washed or cut off, even alter the dead body has been placed in the grave. And if it is not possible to wash it, or to cut it oft, but it is possible to change it, it should be changed.

589. If a person, who is wearing ehram for Hajj or Umra. dies, he should be shrouded like others and there is no harm in covering his head and face.

590. It is recommended that one should keep one's shroud and "Sidr" leaves and camphor ready during one's lifetime.


ORDERS REGARDING HUNUT (EMBALMENT)

ORDERS REGARDING HUNUT (EMBALMENT)

591. It is obligatory after bathing a dead body to embalm it viz. to apply camphor on its forehead, both the palms, both the knees and both the great toes of its feet. Furthermore, applying camphor on the nose of the dead body is recommended. The camphor should be powdered and fresh. If its essence is lost because of its being old it will not serve the purpose.

592. The obligatory precaution is that camphor should first be applied on the forehead of the dead body. As regards to other parts of the body mentioned above, it is not necessary to observe sequence .

593. It is better that the dead body is embalmed before it has been shrouded, although there is no harm in embalming it while it is being shrouded or even after it has been shrouded.

594. It is not permissible to embalm a person who dies putting on ehram for Umra and Hajj, except when he is wearing ehram for Hajj and dies after having completed sai.

595. It is unlawful for a woman to perfume herself if her husband has died and her iddah has not been completed. but if she dies it is obligatory to embalm her.

596. The obligatory precaution is that, perfumes like musk, ambergris and aloes-wood ('Ud) are not applied to the dead body and these things should not also be mixed with camphor.

597. It is recommended that some quantity of Turbatul Husayn (soil of the land around the shrine of imam Husayn) be mixed with camphor, but it should not be applied to those parts of the body, where its use amounts to disrespect. It is also necessary that the quantity of Turbatul Husayn is not such that when it is mixed with camphor the mixture may not be called camphor.

598. If camphor is not available or the quantity available is sufficient for bathing purposes only, it is not necessary to embalm the dead body. And in case it is in excess of the requirement for bathing but is not sufficient for embalming all the seven limbs, it should, on the basis of precaution, be applied on the forehead of the dead body first and the remainder, if any, should be applied to other parts.

599. It is also recommended that 2 pieces of fresh and green twigs are placed with the dead body.


ORDERS REGARDING PRAYERS FOR THE DEAD BODY

ORDERS REGARDING PRAYERS FOR THE DEAD BODY

600. It is obligatory to offer prayers for the dead body of every Muslim as well as a child who is subordinate to the orders of Islam and has completed 6 years of his age.

601. Even if the child has not completed 6 years of his age there is no harm in offering prayers for its dead body with the intention of rija'(for the pleasure of Allah). Offering prayers for the dead body of a still-born child is not, however, recommended.

602. Prayers for a dead body should be offered after it has been bathed, embalmed and shrouded and if it is offered before or during the performance of these acts, it does not suffice even though it may be due to forgetfulness or on account of not knowing the rule.

60.3. It is not necessary for a person, who offers prayers for a dead body to perform ceremonial bath or ablutions or tayammum or that his body and dress are pure (Tahir). Rather there is no harm even if his dress is a usurped one. However, it is better that while offering this prayers one should observe all the formalities which are observed while offering other prayers.

604. While offering prayers for a dead body one should face the Qibla It is also obligatory that the dead body is made to lie on its back in such a manner that its head is towards the right side of the person who is offering prayers and its feet should be towards his left side.

605. On the basis of precaution the place, where a man is offering prayers should not be a usurped one, and it should not also be higher or lower than the place, where the dead body is kept. However, its being a little higher or lower is immaterial.

606. The person offering prayers should not be distant from the dead body. However, if a person is offering prayers in congregation there is no harm in his being distant from the dead body if the rows are adjoining one another.

607. The person offering prayers should stand in such a way that the dead body is in front of him. However, if congregational prayers is being offered and the row of the congregation extends beyond both sides of the dead body there is nothing wrong with the prayers of those persons who are not standing behind the dead body.

608. On the basis of precaution there should be no curtain or wall or any other similar thing between the dead body and the person offering prayers. However, there is no harm if the dead body is in a coffin or any other thing similar to it.

609. The private parts of the dead body should be covered when the prayers is being offered. And if it is not possible to shroud it, its private parts should be covered with a board or brick or any other similar thing.

610. A person should be standing while offering prayers for a dead body and should offer it with the intention of complying with the commands of Allah and while making an intention to offer the prayers he should specify the dead body e.g. he should make his intention thus: "I am offering prayers for this dead body in compliance with the commands of Allah".

611. If a person cannot offer prayers for a dead body in a standing posture, he may offer it while sitting.

612. If the dying person has made a will that a particular person should lead the prayers for him the recommended precaution is that that person should take permission in this behalf from the guardian of the dead body.

613. It is abominable to offer prayers for a dead body a number of times. However, if the dead person was a learned and pious one, it is not abominable to do so.

614. If a dead body is buried without offering prayers for it, either intentionally or by mistake, or on account of an excuse, or if it transpires after its burial that the prayers offered for it was void, it is obligatory that before the body is disintegrated prayers is offered at the grave of the deceased observing all necessary formalities.

615. There are 5 takbirs (saying Allahu Akbar) in the prayers offered for a dead body and it is sufficient if a person recites those 5 takbirs in the following order:

(i) After making an intention to offer the prayers and pronouncing the 1st takbir he should say: Ash hadu an la ilaha Illal lah wa Ash hhadu anna Muhammadan Rasulullah .(I bear witness that there is no god but Allah and that Muhammad is Allah's Messenger).

(ii) After the 2nd takbir he should say: Alla humma salli 'ala Muhammadian wa alay Muhammad. (O'Lord! Bestow peace and blessing upon Muhammad and his progeny).

(iii) After the 3rd takbir he should say: Alla hummaghfir lil mu'mineena wal mu'minat. (O'Lord! Forgive all believers - men as well as women).

(iv) After the 4th takbir he should say: Alla hummaghfir ' li hazal mayyit. (O'Lord! Forgive this dead body). (a) If the dead body is that of a woman he should say: Ala hummaghfir li hazihil mayyit. (O'Lord! Forgive this dead body). Thereafter he should pronounce the 5th takbir. It is, however, better that after ihe 1st, 2nd, 3rd and 4th takbirs he should pronounce the following supplications respectively:

After the 1st takbir: Ash hadu an la ilaha illallah hu wahdahu la sharika lah. Wa Ashhadu anna Muhammadan 'abduhu wa Rasuluh, arsalahu bil haqqi bashiram wa nazira bayna Yaday yis sa ah.

After the 2nd takbir: Alla humma salli ad Muhammadin wa Alay Muhammad wa barik 'ala Muhammadin wa Alay Muhammad warham Muhammadan wa Alay Muhammadin ka afzali ma sallayta wa barakta wa tarh hamta'ala Ibrahima wa Alay Ibrahima innaka Hamidum Majid wa' salli' ala jami'il ambiya'i wal-mursalina washshuhada'i uassiddiqina wa jamii' I'badilla his-salihin.

After the 3rd takbir: Alla hum maghfir lil mu minina wal mu'minati wal muslimina wal muslimat, al ahya'i minhum wal amwat tabi'baynana wa baynahum bil khayrati innaka mujibud-dawat innaka'ala kulli shay'in Qadir.

After the 4th takbir: Alla humma inna haza abduka wabnu 'abdika wabnu amatika nazala bika wa anta khayru manzulin bihi Alla humma inna la na'lamu minhu illa khayra wa anta a'lamu bihi minna. Alla humma in kana mohsinan fa zid fi ihsanihi wa in kana musian fatajawaz anhu waghfir lahu. Alla hummajalhu 'indaka fi a'la illiyyin wakhluf ala ahlihi fil ghabirn warhamhu bi-rahmatika ya ar hamar Rahimin.

(b) If the dead body is that of a woman he should say: Alla humma inna hazihi'amatuka wabnatu'abdika wabnatu amati'ka nazalat bika wa anta khayru manzulin bihi Alla humma inna la na'lamu minha illa khayra wa anta a'lamu biha minna. Alla humma in kanat mohsinatan fa zid fi ihsaniha wa in kanat musiatan fatajawaz anha waghfir laha. Alla hummajal ha I'ndaka fi a'la I'Iliyin wakhluf'ala ahliha fil ghabirin warhamha bi-rahmatika ya ar hamar Rahimin. Thereafter he should pronounce the 5th takbir.

616. A person prayers for the dead body should recite takbirs and supplications in such a manner that the prayers do not lose their form.

617. A person who is offering prayers for a dead body in congregation should recite all the takbirs and supplications, even though he may be a muqtadi (one who follows the Imam in prayers).


RECOMMENDED ACTS REGARDING THE PRAYERS OFFERED FOR A DEAD BODY

RECOMMENDED ACTS REGARDING THE PRAYERS OFFERED FOR A DEAD BODY

618. The following acts are recommended in connection with the prayers for the dead body:

(i) A person who offers prayers for the dead body should have bathed or performed ablutions or tayammum. And the precaution is that he should perform tayammum only when it is not possible to take bath, or to perform ablutions, or if he fears that if he takes bath or performs ablutions it will not be possible for him to participate in the prayers.

(ii) If the dead body is that of a male the Imam or the person who is offering the prayers alone should stand behind the middle part of the dead body and if the dead body is that of a female he should stand behind the chest of the dead body.

(iii) The prayers should be offered barefooted.

(iv) One should raise one's hands (up to the ears) while pronouncing every takbir.

(v) The distance between the person offering prayers and the dead body should be so short that, if the wind blows the dress of the person offering the prayers, should touch the coffin.

(vi) The prayers should be offered in congregation.

(vii) The Imam should recite the takbirs and supplications loudly and those offering the prayers with him should recite them in a low voice.

(viii) In the congregational prayers offered for the dead body the followers, whether only one person or more, should stand behind the Imam.

(ix) One who offers the prayers should supplicate Allah much for the dead body as well as for other believers.

(x) Before the commencement of the congregational prayers for the dead body one should say asSalat thrice.

(xi) The prayers should be offered at a place where people usually go for prayers for the dead.

(xii) If a ha'iz (woman in her menses) participates in the congregational prayers for a dead person she should stand alone and should not join with others.

619. It is abominable to perform prayers for dead bodies in masjids, except in Masjidul Haram.


ORDERS REGARDING BURIAL OF THE DEAD BODY

ORDERS REGARDING BURIAL OF THE DEAD BODY

620. It is obligatory to bury a dead body in the earth in such a way that its smell does not come out and the beasts of prey also do not take it out, and, in case there is a danger of such beasts taking it out, the grave should be made solid with bricks.

621. If it is not possible to bury a dead body in the earth, it may be kept in a room or a coffin, instead of burying it.

622. The dead body should be placed in the grave resting on its right side so that its face should be towards the Qibla

623. If a person dies in a boat and there is no possibility of the decay of the dead body and there is also no hindrance in the way of its being kept in the boat, it should be kept in it and buried in the earth after reaching the land. Otherwise it should be bathed, embalmed, shrouded and prayers should be offered for it, and thereafter, on the basis of precaution, if it be possible, it should be covered with a mat and after tying the ends of the mat lowered into water. Furthermore, so far as possible, it should not be lowered into water at a place where the animals may eat it up at once.

624. If it is feared that the enemy may dig the grave and exhume the dead body and amputate its ears or nose or other limbs, it should be lowered into water, if possible, as stated in the foregoing article.

625. The expenses of lowering the dead body into water and of making its grave solid, if necessary, should be met from the real property of the dead body.

626. If a woman who is an unbeliever dies and has a dead child in her womb, or soul has not yet entered the body of the child, and if child's father is a Muslim, the woman should be made to lie in the grave on her left side with her back towards Qibla, so that the face of the child is towards Qibla.

627. It is not lawful to bury a Muslim in the graveyard of unbelievers or to bury an unbeliever in the graveyard of Muslims.

628. It is also not permissible to bury the dead body of a Muslim at a place which is disrespectful (e.g. dunghill).

629. It is not permissible to bury a dead body in a usurped place or in a place which is dedicated to purposes other than burial (e.g. in a Masjid).

630. It is not permissible to bury a dead body in the grave of another person except when the grave has become very old and the former dead body has been consumed.

631. Anything which is separated from the dead body (even though it may be its hair, nail or tooth) should, on the basis of precaution, be buried along with it and it is recommended that the nails and teeth which are separated from one's body during one's lifetime should also be buried.

632. If a person dies in a well and it is not possible to take him out, the mouth of the well should be closed and the well should be treated to be his grave.

633. If a child dies in its mother's womb and its remaining in the womb is dangerous for the woman it should be taken out in the easiest possible way. In case, therefore, it becomes necessary to cut it into pieces there is no harm in doing so. It is, however, better that if the husband of the woman is skilled in surgery the dead body of the child should be taken out by him and failing that, the job should be performed by a skilled woman. And in i it is not possible, a skilled surgeon who is the mahram (one with whom marriage cannot be contracted) of the woman should do it. And if even this is not possible a skilled man who is not her mahram (one with whom marriage can be contracted) should take out the dead body of the child. And if even such a person is not available the dead body can be taken out by any unskilled person.

634. If a woman dies and there is a living child in her womb, it is necessary that even if there is no hope of the child's survival, it should be taken out of the body of the mother by the persons mentioned above. The child should be taken out by operating the left side of the dead body which should be sewn up after the operation.


RECOMMENDED ACTS OF BURIAL

RECOMMENDED ACTS OF BURIAL

635. It is recommended that the grave should be approximately equal to the size of an average person and the dead body should be buried in the nearest graveyard, except when the graveyard which is situated at a longer distance is better on some account e.g. when pious persons are buried there or people go there in large number to pay homage and recite supplications (Fatiha).

It is also recommended that"before burying the dead body it should be placed a few yards away from the grave and moved to the grave halting slowly thrice. It should be placed on the ground every time and lowered into the grave at the 4th time. And in case the dead body is of a man it should be placed on the ground at the 3rd time in such a manner that its head should be towards the lower side of the grave and at the 4th time it should be lowered into the grave from the side of its head. And in case the dead body is of a woman it should be placed on the ground at the 3rd time towards the Qibla and should be lowered into the grave breadthwise and a cloth should be spread over the grave while lowering it. It is also recommended that the dead body should be taken out of the coffin and lowered into the grave very gently and the prescribed supplications should be recited before and after burying the dead body; and after the dead body has been lowered into the grave the ties of its shroud should be unfastened and its cheek should be placed on the earth and an earthen pillow should be placed under its head and some unbaked bricks or lumps of clay should be placed behind its back so that the dead body may not lie flat on its back. Before closing the grave the person reciting the talqin (prescribed recitals) to the dead should catch hold with his right hand the right shoulder of the dead body and should place his left hand tightly on its left shoulder and take his mouth near its ear and shaking its shoulders should say thrice: Isma'ifham ya. . . . . . here the name of the dead person and his father should be called. For example, if the name of the dead person is Muhammad and his father's name is Ali it should be said thrice: Isma'ifham ya Muhammad bin Ali. And then he should say: Hal anta 'alal 'ahdil lazi farqtana 'alayhi min shahadati an la ilaha illal lahu wahdahu la sharika lah wa anna Muhammadan sallal lahu'alayhi wa Alihi'abduhu wa Rasuluhu wa sayyidun nabiyyina wa khatamul mursalina wa anna'Aliyyan Amirul muminina wa sayyidul wasiyyina wa imamu nif tarazallahu ta'tahu alal alamina wa annal Hasana wal Husayna wa 'Aliyyabnal Husayni wa Muhammadabna 'Aliyyin wa Jafarabna Muhammadin wa Musabna Ja'farin wa'Aliyyabna Musa wa Muhammadabna'Aliyyin wa'Aliyyabna Muhammadin wal Hasanabna'Aliyyin wal Qa'imal hujjatal Mahdi salawalullahi alayhim a'immatul mu minina wa hujajullahi alal khalqi ajma'ina wa a'immalaka a'immatu hudan bika abrar ya. . . . . . (here the name of the dead person and his father should be called) and then the following words should be said:Iza atakal malakanil muqarrabani Rasulayni min indillahi tabaraka wa ta'ala wa saalaka'an Rabbika wa an Nabiyyika wa'an dinika wa an Kitabika wa an Qiblatika wa'an A i'mmatika fala takhaf wa la tahzan wa,qul fi jawabi hima, Allahu Rabbi wa Muhammadun sallal lahu alayhi wa Alihi nabiyyi wal Islamu dini wal Quranu kitabi wal Ka'batu Qiblati wa Amirul mu'minina 'Aliyyubnu Abi Talib Imami wal Hasanubnu'Aliyyi nil Mujtaba Imami wal Husaynubnu 'Aliyyi nuh-shahidu bi-Karbala imami wa'Aliyyun zaynul'Abidina imami wa Muhammadu nil Baqiru Imami wa Ja'faru nis Sadiqu imami wa Musal Kazimu imami wa 'Aliyyu-nir Riza imami wa Muhammadu nil Jawadu imami wa aliyyu nil Hadi imami wal Hasanul askari imami wal Hujjatul muntazar imami ha ulai' salawatullahi 'alayhim ajma'in A'immati wa sadati wa qadati wa shufa-a'i bihim atawalla wa min a'dai'him atabarra'u fid dunya wal akhirati thumma i'lam ya . . . . . here the name of the dead person and his father should be called and thereafter it should be said. Annal laha tabaraka wa ta'ala nimar-Rabb wa anna Muhammadan sallal lahu 'alayhi wa Alihi nimar Rasul wa anna 'Aliyyabna Abl Talib wa awladahul ma suminal A'i'mmatal ithna asharah nimal A'immah wa anna ma ja'a bihi Muhammadun sallal lahu 'alayhi wa Alihi haqqun wa annal mawta haqqun wa suwala munkarin wa nakirin fil qabri haqqun wal ba'tha haqqun wan nushura haqqun wassirata haqqun wal mizana haqqun wa tatayiral kutubi haqqun'wa annal jnnnnta haqqun wan-nara haqqun wa annas sa'ata a'tiyata la rayba fiha wa annallaha yab'athu man fil qubur. Then the following words should be said: Afahimta ya. .. (here the name of the dead person should be called) and there- after the following should be said: Thabbatakallahu bil qawlith thabit wa hadakallahu ila siratim mustaqim'arrafallahu baynaka wa bayna awliyal'ka fi mustaqarrim min rahmatihi. Then the following words should be uttered: Alla humma jafil arza an jambayhi vas'ad biruhihi ilayaka wa laqqihi minka burhaha Alla humma'afwaka'afwaka.

636. It is recommended that the person who lowers the dead body in the grave should be dean, bare-headed and bare-footed and he should come out of the grave from the side of the feet of the dead body. Furthermore, persons, other than the near relatives of the dead person, should put the dust into the grave with the back side of their hands and recite the following: Inna lillahi wa innailayhi raji'un. If the dead person is a woman, her mahram and in the absence of a mahram one of her kinsmen should lower her in the grave.

637. It Is recommended that the grave should be square or rectangular in shape and should be higher than the ground to the extent of about four fingers' breadth, and a sign should be fixed on it for purposes of identification and water should also be sprinkled on it, and then those present should place their hands on the grave and part their fingers and thrust them into earth and recite Surah al-Qadr 7 times and pray for the salvation of the departed soul and say: Alla humma jafil arza an jambayhi vas'ad ilayka ruhahu wa laqqihi minka rizwana wa askin qabrahu min rahmatika ma tughnihi bihi an rahmati min siwaka.

638. It is recommended that when the persons who escorted the funeral have departed, the guardian of the dead person or the person whom the guardian grants permission should recite the above prescribed supplications for the dead person.

639. It Is recommended that after the dead person has been buried the people should condole with the near ones upon death of that person. In case, however, so much time has passed since his death that condolence Is likely to refresh their bereavement it Is better not to condole with them.

It Is also recommended that food should be sent for the members of the family of the deceased for 3 days. It Is, however, abominable for one to take meal in their presence or in their house.

640. It Is also recommended that a person should observe patience on the death of his near ones and especially on the death of his son and, whenever the memory of the departed soul crosses his mind, he should say: Inna lillahi wa inna ilayhi raji'un and should recite the holy Qur'an for the sake of the dead person. A man should visit the graves of his parents and pray there for the blessings of Allah for himself and should make the grave solid so that it may not be demolished soon.

641. It is not permissible to scratch one's face or body or slap or torture oneself on the death of anyone.

642. It is not permissible to tear one's collar on the death of anyone except one's father and brother and the obligatory precaution is that one should not tear one's collar on their death.

643. If a woman who is mourning the death of a person scratches her face and makes blood come out of it or pulls her hair, she should, on the basis of recommended precaution, set a slave free, or feed ten indigent persons, or provide them dress. And the same orders apply when a man tears his collar or dress on the death of his wife or child.

644. The obligatory precaution is that while weeping over the death of any person one's voice should not be too loud.


WAHSHAT PRAYERS

WAHSHAT PRAYERS (Prayers to be offered in connection with fear caused by loneliness in the grave of the dead person)

645. It is better that on the first night after the burial of a dead body wahshat prayers be offered for it. The method of offering this prayers is as follows: After reciting Surah al-Hamd, Ayatul Kursi should be recited once in the first unit (rakat) and Surah al-Qadr should be recited 10 times in the second unit; and after saying the salaam the following supplication should be recited: Alla humma salli 'ala Muhammadin wa Ali Muhammad wab'ath thawabaha ila qabri. . . . . . (here the name of the dead person and his father's be should be called).

646. Wahshat prayers can be offered in the night following the burial of the dead body at any time, but it is better to offer it in the early hours of the night after Isha prayers.

647. If it is proposed to the dead body to some other town or its burial is delayed owing to some reason the wahshat prayers should be postponed till the night following its burial. EXHUMATION

648. It is unlawful to open the grave of a Muslim even though he may have been a child or an insane person. However, there is no harm in doing so if the dead body has been fully consumed by earth.

649. Opening the grave is unlawful in the case of the descendants of Imams, martyrs, scholars and pious persons even though they may have been buried long ago.

650. Opening the grave of a dead body is not unlawful in the following cases:

(i) When the dead body has been buried in an usurped land and the owner of the land is not willing to let it remain there.

(ii) When the shroud of the dead body or any e thing buried with it had been usurped and the owner of the thing in question is not willing to let it remain in the grave. Similarly if anything belonging to the dead person which was inherited by his heirs has been buried along with him and the heirs are not willing to let it remain in the grave. However, if the dead person had made a will that a certain supplication or the holy Qur'an or a ring should be buried along with his dead body the grave cannot be opened to take out these things.

(iii) When opening the grave does not amount to disrespect of the dead person, and it transpires that he was buried without bathing or shrouding, or the bathing performed was void, or he was not shrouded according to religious orders, or was not made to lie in the grave facing the Qibla.

(iv) When it is necessary to inspect the body of the dead person to prove some rights.

(v) When the dead body of a Muslim has been buried at a place which is against his status. For example when it has been buried in the graveyard of unbelievers or at a dunghill.

(vi) When the grave is opened for a legal purpose which is more important. For example, when it is proposed to take out a living child from the womb of a woman who has been buried.

(vii) When it is feared that a wild beast would tear up the corpse or it will be carried away by flood or exhumed by the enemy.

(viii) When it is proposed to bury a part of the body of the corpse which was not buried with it previously. However, the obligatory precaution is that, the part should be placed in the grave in such a way that the body of the buried person is not seen.

(ix) When the dead body is proposed to be buried at sacred places like Najaf, Karbala al-Mu'alla or Mashhad al-Muqaddas and especially if the dead person had made a will in this regard.


Ceremonial Recommended Baths

Ceremonial Recommended Baths

651. A number of ceremonial baths have been recommended. Some of them are mentioned below:

(i) Friday Bath: Its prescribed time commences after the call to dawn prayers and it is better to perform it at about noon. If, however, a person does not perform it till noon, he should perform it till dusk without ' an intention of either performing it in time or its lapsed one'(Qaza). And if a person does not perform his bath on Friday it has been recommended that he should perform the lapsed bath on Saturday at any time between dawn and dusk And if a person knows that it will not be possible for him to procure water far his bath on Friday he can perform the bath on Thursday as a desirable act. And it has been recommended that one should recite the following supplication while performing Friday Bath: 'Ash hadu an la ilaha il lal lahu wahdahu la sharika lah wa ash hadu anna Muhammadan 'abduhu wa Rasuluh Alla humma salli ala Muhammadin wa Ali Muhammad waj'alni minat tawwabina waj'alni minal mutatahhirn. (I testify that there is none to be worshipped but Allah alone,Who has no associate and Muhammad is His servant and Messenger. O Allah! Bless Muhammed and and his Progeny. Aud make me one af those who are repentant and pure).

(ii) Taking bath on the 1st and 17th nights and in the earlier part of the 19th, 21st, 23rd nights and 24th night of the holy month of Ramazan.

(iii) Bathing on Eidul Fitr day and Eidul Azha day. The time of this bathing is from the call to dawn prayer up to noon. After noon it can be performed up to dusk with the intention of performing a desirable act. It is, however, better to perform it before Eid prayers.

(iv) Bathing on the night of Eidul Fitr. Its prescribed time is from dusk till the call to dawn prayers. It is, however, better to perform it in the earlier part of the night.

(v) Bathing on the 8th and 9th of the month of Zil hajj. As regards the bathing on the 9th of Zil hajj it is better to perform it near about noon.

(vi) Bathing by one who has not offered the Prayers of Signs (Satatul Ayat) intentionally, when complete moon or sun may have been eclipsed.

(vii) Bathing by a person who has touched a dead body which has been bathed.

(viii) Bathing for ehram (pilgrim's dress).

(ix) Bathing for entry into the haram (Sanctuary of Ka'bah).

(x) Bathing for entry into Makkah.

(xi) Bathing for seeing the holy Ka'bah.

(xii) Bathing for entry into the holy Ka'bah.

(xiii) Bathing for slaughtering an animal and for shaving one's head.

(xiv) Bathing for entry into Medina.

(xv) Bathing for entry into the haram (Shrine) of the holy Prophet.

(xvi) Bathing for taking leave of the sacred shrine of the holy Prophet.

(xvii) Bathing for Mubahila (imprecation) with the enemy.

(xviii) Bathing a new-born child.

(xix) Bathing for Isti'khara (consulting the holy Qur'an or by rosary (tasbih ) in order to decide one's objective).

(xx) Bathing for offering prayers for rains.

(xxi) Bathing when the sun has been completely eclipsed.

(xxii) Bathing for the ziyarat of Imam Husayn (P), although the ziyarat may be performed from a distant place.

652. The jurists have mentioned many more recommended baths some of which are as follows:

(i) Bath on all odd nights of the month of Ramzan and the bath on each of its last 10 nights and another bath in the last part of its 23rd night.

(ii) Bath on the 24th day of Z'il hajj.

(iii) Bath on the day of Eid-i-Nawroz and the 15th of Sha'ban and 9th and 17th of Rabiul Awwal and the 25th day of Zil Qa'dah.

(iv) Bath by a woman who has perfumed herself for a man other than her husband.

(v) Bath by one who has gone to sleep in a state of intoxi- cation.

(vi) Bath by a person who has gone to have a look on a person who has been hanged and has seen him. However, if his eyes fall on him by chance and unintentionally or if he has gone, for example, to give evidence bath is not reconended for him.

(vii) Bath for entering the Masjid of the holy Prophet.

(viii) Bath for the Ziyarat of the infallible ones, whether from near or far. However, it is better that one should take these baths with the intention of rija. (achieving the pleasure of Allah)

653. After having taken the recommended baths mentioned in Article 651, one can perform acts (e.g. prayers) for which ablutions is necessary. However, bath performed as "Rija" does not suffice for ablutions (i.e. ablutions has also to be performed).

654. If a person is requested to perform a number ofrecommended baths it is sufficient if he bathes himself only once with the intention of performing all those baths.


TAYAMMUM

TAYAMMUM

Tayammum (ablutions with earth, sand etc.) should be performed instead of ablutions or the ceremonial bath in the following seven conditions:

First condition: When it is not possible to procure sufficient water for performing ablutions or taking bath.

655. If a person happens to be in a populated area he should, on the basis of precaution, make his best efforts to procure water for ablutions or bath till such time that he loses all hope. And if he happens to be in a densely wooded forest, where the land is uneven and it becomes difficult for him to walk, he should make a search for water on all sides covering a distance equal to that covered by an arrow in olden times when thrown from a bow,* otherwise (i.e. it walking through the forest is not so difficult) he should make a search by covering a distance which is double the distance covered by an arrow.

In his commentary on the book entitled Man la Yahzunrhul Faqih the Allama has prescribed the distance covered by an arrow to be equal to 200 foorsteps.

656. If out of the four sides some are even and others are uneven one should make search for water in the side which is even to the extent of the night of two arrows and in the side which is uneven to the extent of the flight of one arrow.

657. It is not necessary for a person to make search for water in the side about which he is sure that water is not available there.

658. If the time during which a person can offer prayers is not short and he has time at his disposal to procure water and if he is sure that water is available at a place beyond that upto which he should make search he should go there to get water. And if he suspects that water is available there it is not necessary for him to go to that place. However, if his suspicion is strong and he is almost sure he should go to that place to fetch water.

659. It is not necessary that a person should go himself in search of water. On the other hand he can send for this purpose some other reliable person. And in such a case it is sufficient if one person goes on behalf of some of them.

660. If availability of water in the provisions for journey of a traveller or in the encampment or in the caravan is probable the person concerned should, on the basis of precaution, make so much search that he may become sure of the non-availability of water or may lose hope of finding it.

661. If a person makes search for water before the time for prayers sets in, and does not find it, and stays there till the time for prayers commences, and there is a possibility of getting water, the recommended precaution is that he should go in search of water again.

662. If a person makes search for water after the time for prayers has set in, and does not find it, and stays at that place till the time for next prayers, and if there is a possibility of finding water, the recommended precaution is that he should go in search of water again.

663. If the time left for prayers is short or the person concerned fears a thief or a wild beast or the search for water is so hard that he cannot bear it, it is not necessary for him to make search for water.

664. Notwithstanding the fact that a person, who has not gone in search of water till time left for prayers has become short, has sinned, the prayers offered by him with tayammum is in order.

665. If a person is sure that he cannot get water and does not, therefore, go in search of water and offers his prayers with tayammum, but realizes after prayers that if he had made search he would have procured water, and if he has sufficient time at his disposal it is necessary for him to perform ablutions and offer the prayers again.

666. If a person cannot get water after search and offers his prayers with tayammum and understands after offering prayers that water was available at the place where he had made search and the requisite time is still there, he should perform ablutions and offer the prayers again.

667. If a person believes that the time left for prayers is short and offers his prayers with tayammum without making a search for water, but understands after offering prayers and before the expiry of time that he had time for making a search for water the obligatory precaution is that he should offer that prayers again.

668. If a person is with ablutions when the time for prayers has set in, and knows that if he nullifies his ablutions it will not be possible for him to procure water or he will not be able to perform ablutions, he should preserve his ablutions if possible, and should not nullify it. However, he can have sexual intercourse with his wife even though he may be knowing that it will not be possible for him to take bath.

669. If a person is with ablutions before the time for prayers sets in, and knows that if he nullifies his ablutions, it will not be possible for him to procure water, the recommended precaution is that if he can preserve his ablutions, he should not nullify it.

670. If a person has water which is sufficient only for ablutions or only for bath, and if he knows that if he throws it away he will not be able to get more water it is unlawful for him to throw that water away if the time for prayers has set in and the recommended precaution is that he should not throw it away even before the time for prayers sets in.

671. If a person, who knows that he cannot get water nullifies his ablutions or throws away the water that he has with him after the time for prayers sets in, he commits a sin but his prayers with tayammum is in order although the recommended precaution is that he should also offer the qaza (lapsed) of that prayers.

672. Second Condition: If a person is unable to procure water on account of old age or weakness, or fear of a thief or a beast, or because he does not possess means to draw water from a well, he should perform tayammum. The same order would apply in case the trouble to acquire water is usually considered to be unbearable. In the latter case, however, if a person does not perform tayammum and performs ablutions, his ablutions will be in order.

673. If bucket, string and other similar things are needed for pulling water out of a well, and the person concerned is obliged to purchase or hire them, he should procure them though their price may be many times the usual rate. And the position is the same if water is sold at many times its usual price. However, if the procurement of these things entails so much expenditure that it is harmful for his condition it is not obligatory for him to procure them.

674. If a person is obliged to take loan for procuring water he should take loan. However, if he knows or thinks that it will not be possible for him to repay the loan it is not obligatory for him to take loan.

675. If digging a well does not involve much hardship the person concerned should dig a well to procure water.

676. If a person gives water to another person without holding him under obligation the latter should accept it.

677. Third Condition: If a person fears that if he uses water his life will be in danger or he will suffer from some ailment or defect in his body, or the ailment from which he is already suffering will become acute or some complications will arise in its treatment, he should perform tayammum. However, if warm water is not injurious to him, he should perform ablutions with it, and also take bath in case in which bathing is obligatory.

678. It is not necessary for resorting to tayammum that a person should be certain that water is injurious to him. It is sufficient for resorting to tayammum if there is a probability of the water being injurious to him and this probability is justified in the eyes of the people and he entertains fear on account of this probability.

679. If a person has sore eye and water is injurious,to him he should perform tayammum.

680. If a person performs tayammum on account of certainty or fear about water being injurious to him but realizes before offering prayers that it is not injurious to him, his tayammum is void. And if he realizes this after having offered the prayers again with ablutions or bath if time for it is available. However,if the time for the prayers has passed its qaza need not be performed.

681. If a person, who knows that water is injurious to him, takes bath or performs ablutions, but understands later that water is harmful to him, his ablutions and bath are in order if the harm is not to such an extent that it may be unlawful to bear it.

682. Fourth Condition: If a person fears that if he uses water to take bath, or to perform ablutions, he will be involved in hardship, he should perform tayammum. Tayammum is permissible on this account in the following three case: (i) In case he fears that if he uses the water for bathing himself or performing ablutions he will be involved in an acute thirst, which may result in his illness or death, or it will be very hard for him to bear. (ii) In case he fears that in the event of his bathing or performing ablutions the people whose care is obligatory for him may become ill or die on account of thirst. (iii) In case he fears, on account of lack of water, for others (whether human beings or animals) besides himself, and their death, illness or restlessness is hard for him to bear. In the absence of anyone or more of the three conditions mentioned above it is not permissible to perform tayammum when water is available.

683. If besides the pure water which a person has for ablutions or bath he has also as much impure water as is required by him and his people for drinking, he should preserve the pure water for drinking and offer prayers after performing tayammum. However, if water is required for an animal or a minor child he should give the impure water to them and should use the pure water for ablutions or bath.

684. Fifth Condition: If the body or dress of a person is impure and he possesses only as much water as is likely to be exhausted, if he takes a bath or washes his dress, he should, take a bath or wash his dress, and offer his prayers after performing tayammum. However, if he does not possess anything with which to perform tayammum he should use the water for bathing or for ablutions and offer his prayers with impure body or dress.

685. Sixth Condition: If a person possesses unlawful water or container (for example if these things have been usurped) he should perform tayammum instead of bathing or ablutions.

686. Seventh Condition: When the time left for offering prayers is so short that it a person bathes or performs ablutions he would be obliged to offer the entire prayers or a part of it after the prescribed time, he should perform tayammum.

687. If a person intentionally delays offering the prayers so much that no time is left for bathing or performing ablutions he commits a sin no doubt, but the prayers offered by him after performing tayammum will be in order, although recommended precaution is that he should also re-offer the prayers.

688. In case a person is doubtful whether time will be left for prayers, in case he takes a bath or performs ablutions, he should perform tayammum (and then offer prayers).

689. If a person performs tayammum owing to shortage of time and does not perform ablutions after prayers in spite of his being able to perform it, and in the meantime the water which he has goes out of his hands, and in case his religious obligation be tayammum, he should perform tayammum for the later prayers although his first tayammum may not have been nullified.

690. If a person has water but because of shortage of time he begins offering prayers with tayammum and while he is offering prayers the water possessed by him goes out of his hands and if his religious obligation a tayammum the obligatory precaution is that for the later prayers he should perform tayammum again.

691. If a person has only so much time that he may perform ablutions or take bath and offer prayers without its recommended acts. Rather, if he does not have time even to recite the Surah (second Surah after Surah al-Hamd in prayers) he should take bath or perform ablutions and should offer the prayers without reciting the Surah.


THINGS ON WHICH TAYAMMUM MAY BE PERFORMED

THINGS ON WHICH TAYAMMUM MAY BE PERFORMED

692. Performance of tayammum on earth, sand, a lump of clay or a stone is in order, but the recommended precaution is that if earth is available tayammum should not be performed on anything else. In case earth is not available it should be performed on sand or a lump of clay and in the absence of that on a stone.

693. It is in order to perform tayammum on gypsum or limestone. On the basis of obligatory precaution, however, tayammum should not be performed, without proper excuse, on baked gypsum or lime or baked bricks or mineral stones like agate-stone ('Aqiq~

694. If it is not possible for a person to procure earth, sand, lump oi clay or stone, he should perform tayammum on the dust which may have settled on a carpet or dress. And in case even dust is not available he should per~orm tayommum on wet earth. And in both the cases the obligatory precaution is that, ii possible, he should also perform tayammum on the things mentioned above (gypsum, lime, brick and mineral stone). And ii even dust and earth are not available he should perform tayammum on anyone of the said things. And if none of these things is available he should, on the basis of recommended precaution, offer prayers without performing tayommum, and it is obligatory that he should also resffer the prayers.

695. If a person can procure clay by shaking carpet etc. performance of tayammum by him on dust is void. And similarly if he can make mud dry and procure clay from it performance of tayammum by him on wet mud is void.

696. If a person, who does not have water, possesses snow or ice he should, if possible, melt it into water and should perform. ablutions and take bath with it. And if it is not possible to do so and he does not also have anything on which performance of tayammum may be valid it is necessary that he should offer (Qaza) prayers after its prescribed time. And it is better that he should make the limbs of ablutions or bath wet with the snow or ice. And if even this is not possible he should perform tayammum on the snow or ice and should also offer prayers in time.

697. If a thing like straw, on which tayammum is void, is mixed with clay and sand tayammum cannot be performed on it. However, if that thing is so meager that it may be reckoned to have become extinct in the fine clay. tayammum on that clay and sand is valid.

698. If a person does not have anything on which to perform tayammum he should, if possible, procure it by means of purchase etc.

699. Performing tayammum on an earthen wall is valid and the recommended precaution is that if dry earth or clay is available tayammum should not be performed on wet earth or clay.

700. The thing on which a person performs tayammum should be pure and. if he has no pure thing on which tayammum is in order, it is not obligatory for him to offer prayers. He should, however, offer the lapsed prayers. and it is better that he should offer the same within the prescribed time also.

701. If a person is certain that performing tayammum on a particular thing is valid and performs tayammum on it. but knows later that tayammum performed on it was void he should re-offer the prayers.

702. The thing on which a person performs tayammum and the place on which that thing is located should not have been usurped. Hence if he performs tayammum on usurped clay o' places a clay which is his own property on the property of another person without obtaining his permission and performs tayammum on it his tayammum will be void.

703. Tayammum performed in usurped space is void. Hence, if a person strikes his hands on the earth in his own property and then enters the property of another person without obtaining his permission and draws his hands on his forehead his tayammum is void.

704. Tayammum on a usurped thing, or in usurped space, or on something which is possessed by one, who has usurped it, if performed in a state of forgetfulness or negligence, is in order. However, if a person usurps something himself and forgets that he has usurped it and performs tayammum on it or if he usurps a property and forgets that he has usurped it, and places the thing on which he is performing tayammum on that property, or performs tayammum in the space of that property, the same orders apply to him which apply to a person who performs an act intentionally.

705. If a person is imprisoned in a usurped place and both the water and earth of that place are usurped he should offer prayers with tayommum.

706. The thing on which a person is performing tayammum should if possible, have, on the basis of precaution dust which should stick to the hands, and after striking hands on it, he should shake them so that the dust may fall off.

707. It is abominable to perform tayammum on the earth of a pit, or a path or the saline earth on which a layer of salt has not settled. In case, however, a layer of salt has settled on the earth, performance of tayammum on it is void.


METHOD OF PERFORMING TAYAMMUM IN LIEU OF BATH OR ABLUTIONS

METHOD OF PERFORMING TAYAMMUM IN LIEU OF BATH OR ABLUTIONS

708. The following 4 things are obligatory regarding tayammum which is performed in lieu of taking ceremonial bath or performing ablutions (i) Intention (ii) Striking both the palms on the object on which tayammum is valid. (iii) Wiping or stroking with the palms of both the hands the entire forehead and its two sides commencing from the spot where the hair of one's head grow up to the eyebrows and above the nose and as a precautionary measure the hands should also stroke the eyebrows. (iv) The palm of the left hand should be wiped on the entire back of the right hand and thereafter the palm of the right hand should wipe the entire back of the left hand.

709. The recommended precaution is that tayammum whether it is in lieu of bath or ablutions should be performed in the following order: First, we should strike the hands on the earth and wipe the forehead and the back of the hands and then we should strike the hands on earth once again and wipe the back of the hands.


ORDERS REGARDMG TAYAMMUM

ORDERS REGARDMG TAYAMMUM

710. If a person does not wipe even a small part of his forehead or the back of his hands his tayammum is void notwithstanding the fact that he does not wipe intentionally or does not know the rule or has forgotten the rule. However, scrutiny is also not necessary and it is sufficient if it can be said that the forehead and the back of the hands have been wiped.

711. In order to be sure that the prescribed part has been wiped, wiping should be done from slightly above the wrist, but wiping in between the fmgers is not necessary.

712. On the basis of precaution the forehead and the back of the hands should be wiped downwards from above and their acts should be performed consecutively. And if a person allows so much gap between them that it may not be said that he is performed tayammum, his tayammum is void.

713. At the time of making intention the person concerned should specify whether his tayammum is instead of ablutions or instead of bath. And if it is obligatory for him to perform one tayammum and he intends to discharge his actual religious obligation his tayammum is in order, even though he may have erred in determining it.

714. On the basis of recommended precaution the forehead, the palm of the hands and the back of the hands of the person concerned should, as far as possible, be pure.

715. While performing tayammum one should remove the ring one is wearing and also remove any obstruction which may be present on his forehead or on the palms or back of his hands (for example, if anything is stuck on them).

716. In case a person has a wound on his forehead or on the back of his hands and it fs bandaged with a cloth or something else which cannot be removed, he should wipe his hands on it. And in case the palm of his hand is wounded and, therefore, bandaged with a cloth or something else which cannot be removed, he should strike his hand along with the bandage on a thing with which it is permissible to perform tayammum and then wipe his forehead and the back of his hands.

717. There is no harm if there are hair on the forehead or on the back of hands of a man. However, if the hair of his head fall on his face the same should be pushed back.

718. If it is probable that a person has some hindrance on his forehead or on the palm or back of his hands and this probability is valid in the eyes of the people, he should verify the position so as to become sure and be satisfied that there is no such hindrance.

719. If the obligation of a person is tayammum and he cannot perform tayammum himself he should engage a deputy. And the one we becomes his deputy should make him perform tayammum with his own hands. However, ii this is not possible the deputy should strike his hands on a thing on which it is lawful to perform tayammum and then draw it on that person's forehead and hands.

720. If a man doubts while performing tayammum whether or not he has forgotten a part of it, and ii he has passed that stage, he should not pay attention to his doubt, and ii that stage has not yet passed, he should perform that part.

721. If after wiping the left hand a man doubts whether or not he has performed his tayammum correctly when it is probable that at the time of performing toyammum he was mindful (to perform tayammum properly) his tayommum is valid, and his doubt is about the wiping of the left hand, it is necessary for him to wipe it except when he has done something which needs purity, or when continuity has been broken.

722. A person whose obligation is tayammum cannot perform it for prayers unless the time for prayers sets in. However, if he performs tayammum for some other obligatory or recommended act and his excuse (on account of which his religious obligation is tayammum) continues till the time for prayers sets in, he can offer his prayers with that tayammum.

723. If a person whose legal obligations is tayammum knows that his excuse will continue till the end of the time prescribed for prayers, he can offer prayers with tayammum during the early part of the time. However, if he knows that his excuse will cease to exist by the end of the time he should wait and offer prayers with ablutions or bath as the case may be. Further- more, if he hopes that his excuse will be removed the obligatory precaution is that he should wait and offer prayers with ablutions or bath or should offer it with tayammum if too little time is left.

724. If a person, who cannot perform ablutions or take bath, is sure, or considers it probable, that his excuse will not be removed, he can offer the qaza of his past lapsed prayers with tayammum. However, if his excuse if removed afterwards he should offer those prayers again with ablutions or bath.

725. It is permissible for a person, who cannot take a ceremonial bath, or perform ablutions, to offer with tayammum the daily recommended prayers for which the time is fixed. However, if there is a probability that his excuse will cease to exist before the time for prayers is over (and he will be able to perform prayers after bathing or performing ablutions) it is better that he should not offer the daily recommended prayers during the earlier part of that time.

726. If a person who takes jabira bath and performs tayammum as a measure of precaution, and offers prayers after hath and tayammum and after the prayers a minor hadath takes place with him e.g. if he urinates, he should, as a measure of pre- caution, perform tayammum instead of bath for the later prayers and should also perform ablutions. And if the hadath takes place before the prayers, he should perform ablutions and tayammum for that prayers as well.

727. If a person performs tayammum on account of non-avail- ability of water or because of some other excuse his tayammum becomes void when that excuse ceases to exist.

728. The things which nullify ablutions also nullify the tayammum performed instead of ablutions, and the things which nullify bath also nullify the tayammum performed instead of bath.

729. If some obligatory baths are to be performed by a person but he cannot take bath, it is permissible for him to perform one tayammum instead of all those baths, and the recommended precaution is that for each of those baths he should perform one tayammum.

730. If a person who cannot take bath wishes to perform an act for which bathing is obligatory he should perform tayammum. And in case a person who cannot perform ablutions wishes to perform an act for which ablutions is obligatory he, too, should perform tayammum instead of ablutions.

731. If a person performs tayammum in lieu of hath for ceremonial uncleanness (Janabat) it is not necessary for him to perform ablutions for offering prayers. However, if he performs tayammum in lieu of other baths that tayammum does not suffice for ablutions and if he is unable to perform ablutions he should perform another tayammum in lieu of ablutions.

732. If a person performs tayammum instead of bath for ceremonial uncleanness and later something happens to him which makes ablutions void and if he cannot take bath for later prayers he should perform tayammum instead of bath and the recommended precaution is that he should also perform ablutions.

733. If a person should perform tayammum instead of ablutions or instead of bath to fulfil, for example, an act like offering prayers and if in the first tayammum he makes an intention to perform it instead of ablutions, or an intention to perform it instead of bath, and performs the second tayammum with the intention of carrying out his religious obligation it is sufficient.

734. If a person whose obligation is tayammum performs tayammum for some acts he can fulfil those acts which should be done with ablutions or bath so long as his tayammum and excuse continue. However, if his excuse was shortage of time or if he performed tayammum for offering prayers for a dead body or to go to sleep in spite of the fact that water was available with him he can perform only those acts for which he performed tayammum.

735. In some cases it is better that a person should reoffer the prayers which he has offered with tayammum; for instance:

(i) When he was afraid of harm caused by using water and made himself ceremonially unclean intentionally and offered prayers with tayammum.

(ii) When he knew or thought that he would not be able to procure water and made himself ceremonially unclean intentionally and offered prayers with tayammum.

(iii) When he did not go in search of water intentionally till the time for prayer became short and he offered the prayer with Tayammum and knew later that if he had made a search for water he would have been able to procure it.

(iv) When he delayed offering prayer intentionally and offered it with tayammum when its time was coming to an end.

(v) When he threw away water intentionally although he knew or thought that he would not be able to get water, and offered the prayers with tayammum.


Prayers

Prayers

Out of the religious acts prayers is of the most paramount importance. If it is accepted by the almighty Allah other acts of worship will also be accepted. However, if prayers are not acceptable other good acts will also not be accepted. Offering of prayers five times during day and night purifies us of sins in the same manner in which bathing five times during day and night makes cur body clean of all filth and dirt.

It is better that one should offer prayers punctually. A person who considers prayers to be something ordinary and unimportant is just like one who does not offer prayers. The holy Prophet has said that a person who does not attach any importance to prayers and considers it to be something insignificant deserves to be tortured in the Hereafter.

One day, while the holy Prophet was present in the masjid (i.e. Masjidun Nabi), a man entered the masjid and began offering prayers but did not perform the bowing and prostra- tions properly. Therefore, the holy Prophet said: "If this man dies and his prayers is offered in the same way, he will not die on my religion". Hence, one should not offer one's prayers hurriedly-. While offering prayers we should remember Allah constantly and should offer the prayers humbly and with all solemnity. We should keep in mind the Greatness of the almighty Allah with whom we converse while offering prayers and should consider ourselves to be very humble and insignificant before His Grandeur and Glory. And if a person keeps himself absorbed in these thoughts while performing prayers he becomes unmindful and oblivious of his own self. For example, an arrow was pulled out of the foot of the Commander of the Faithful Imam Ali (peace be on him) while he was offering prayers but he did not become aware of it.

Furthermore, one who performs prayers should repent of one's shortcomings and should refrain from all sins and especially those which are an impediment in the way of acceptance of one's prayers (e.g. envy, pride, backbiting, using unlawful things, drinking intoxicating beverages, non-payment of religious taxes (Khums and Zakat etc.). Similarly it is better not to perform acts which diminish the spiritual recompense of prayers (e.g. we should not begin offering prayers while we are drowsy or are controlling our urine, and while offering prayers we should not also look up towards the sky). On the contrary one should perform the acts which increase the spiritual recompense (e.g. we should wear a ring containing agate (Aqiq) and also wear clean dress, comb our hair, brush our teeth and apply perfume).


OBLIGATORY PRAYERS

OBLIGATORY PRAYERS

The following six prayers are obligatory: (i) Daily prayers. (ii) Signs prayers. (iii) Prayers for a dead body. (iv) Prayers for the obligatory Tawaf of the holy Ka'bah. (v) Lapsed prayers of father which are obligatory upon his eldest son. (vi) Prayers which become obligatory on account of hire, vow or oath.


OBLIGATORY DAILY PRAYERS

OBLIGATORY DAILY PRAYERS

It is obligatory to perform the following five prayers during day and night: Midday (Zuhr) and afternoon prayers ('Asr) - each one consisting of 4 units (Rak'at). Dusk prayers (maghrib) - 3 units. Night prayers (Isha) - 4 units. Dawn prayers (Fajr) - 2 units.

736. While travelling the traveller should reduce the prayers of 4 units to 2 units. The conditions under which the units are shortened will be mentioned later.


PRESCRIBED TIME FOR MIDDAY AND AFTERNOON PRAYERS

PRESCRIBED TIME FOR MIDDAY AND AFTERNOON PRAYERS

737. If a stick or anything similar to it, which is called indicator (Shakhis) is inserted in a levelled ground its shadow will fall towards west when the sun rises in the morning and as the sun continues to rise the shadow of the indicator decreases. And in our cities it becomes smallest at the time of the commencement of miday.* And when midday passes the shadow of the indicator turns towards east and as the sun moves towards west the shadow goes on increasing. Hence when the shadow reaches the last stage of shortness and begins increasing again it is known that midday has taken place. However, in some cities e.g. in Mecca the shadow becomes extinct sometimes and when it reappears it becomes known that it is midday.

738. The time prescribed for midday and afternoon prayers is from the declining of the sun till sunset. However, if a person intentionally offers afternoon prayers earlier than midday prayers his prayers is void except when sufficient time is not left for more than one prayers. In that event if a person has not offered midday prayers it becomes qaza and he should offer afternoon prayers. And if before that time a person offers complete afternoon prayers before midday prayers by mistake his prayers is valid. And it is better that he should treat that prayers to he midday prayers and should offer 4 more units of prayers with the intention of nearness to Allah (Mafis zima Qurbatan ilial lah).

*Legal miday means passing away of half the day. for example if the day consists of 12 hours it will be legal midday when 6 hours pass away after sunrise. And if the day consists of 13 hours legal midday will be 6h hours after sunrise. And if the day consists of 11 hours legal midday will be 5h hours after sunrise. And the legal midday, which consists of the middle of sunrise and sunset, is on certain occasions in a year a few minutes more than 12 O'clock and an other occasions less than 12 O'clock by a watch.

739. If a person begins offering afternoon prayers in advertently before midday prayers and during the prayers he realizes that he has committed a mistake he should turn his intention towards midday prayers i.e. he should make intention that what he has offered already and in what he is engaged and what he is going to offer thereafter is entirely midday prayers and after completing the prayers he should offer afternoon prayers.


FRIDAY PRAYERS

FRIDAY PRAYERS

740. Friday prayers consist of 2 units like dawn prayers. The difference between these two prayers is. however. that two sermons are also to be delivered before Friday prayers. The offering of midday prayers is an optional obligation. It means that we have the option to offer Friday prayers, if the necessary conditions for the performance of the same are present, or to perform midday (Zuhr) prayers. Hence, if Friday prayers are offered they suffice for midday prayers (viz. it is not then necessary to offer midday prayers).

The following conditions must be fulfilled for Friday prayers becoming obligatory

(i) The time for friday prayers (which commences with the decline of the sun) should set in. And the apparent position is that it continues till the shade of the indicator becomes equal to it. For this purpose an indicator is used (a stick is usually stuck in the ground). Hence. if offering of Friday prayers is delayed till the shade of indicator equals its length the time prescribed for it expires one should offer midday prayers.

(ii) The number of persons (including the imam) who intend offering Friday prayers should be at least seven. Hence, unless at least seven Muslims come together, offering of Friday prayers does not become obligatory. However, performance of Friday prayers by five persons including the Imam is in order.

(iii) The Imam should fulfil the necessary conditions for leading the prayers. These conditions include righteousness ('Adalat) and some other attributes which are required of an Imam and which will be mentioned in connection with the congregational prayers. Friday prayers does not become obligatory unless an Imam possessing necessary qualifications is available.

The following conditions should be fulfilled for the Friday prayers becoming valid:

(i) The prayers should be offered in congregation. Hence, it is not in order to offer Friday prayers individually. If a follower (Muqtadi) joins Friday prayers before the bowing (Ruku') of the second unit (Rakat) his prayers will be in order and he will have to perform another unit. However, if he joins the Imam in the bowing of the second unit it is difficult to say that his prayers could be valid and precaution cannot be abandoned in such a case (i.e. he should offer midday prayers).

(ii) Two sermons should be delivered before the prayers are offered. In the first sermon the preacher should praise Allah and impress upon the people to observe piety, and should also recite a chapter (Surah) of the holy Qur'an. Thereafter he should sit down for a while and then stand up again. This time also he should praise Allah and invoke peace and blessings upon the holy Prophet and the holy Imams and seek forgiveness for the believers. It is also necessary that the two sermons should be delivered before offering prayers. It will not, therefore, be in order to offer the prayers before the two sermons are delivered. Furthermore, it is not permissible to deliver the sermons before the sun declines. It is also necessary that the preacher should be standing when he delivers the sermons. Hence, if he delivers these sermons while sitting, it will not be in order. It is also necessary and obligatory that there should be a break between the two sermons and the preacher should sit down during the interval for a while. It is also necessary that the preacher who delivers the sermons should also lead the prayers. And the more apparent position is that purity (Taharat) is not a condition for delivering the sermons although as a precautionary measure it should be one of its conditions. The sermons should be delivered in Arabic to the extent which is obligatory but it is not necessary to do so beyond that, unless those present do not know Arabic in which case it is better to combine Arabic and the language of the audience, especially while impressing piety upon them.

(iii) The distance between the two places where Friday prayers are offered should not be less than one league (3 miles). Hence if the distance between the two places is less than a league and both the prayers commence at one and the same time both will be void. And if one of those prayers precedes the other (even to the extent of Takbiratul-ehram i.e. the first Takbir) the one which precedes will be in order and the other will be void. In case, however, it transpires after the Friday prayers have been offered that similar congregational prayers were commenced earlier or simultaneously at a distance of less than a league it will not be obligatory to offer midday prayers and it is immaterial whether information about it is received within the time prescribed for midday prayers or thereafter. Furthermore, establishing Friday prayers within the said distance hinders the holding of another prayers when the first one is itself valid and fulfills all the necessary conditions. Otherwise it is difficult to say that it hinders the other prayers and it is more probable that it does not hinder.

741. When Friday prayers which satisfies the necessary conditions is going to be offered it is obligatory, on the basis of precaution, to be present in it, and certain things are prerequisites for presence in it being obligatory; such as:

(i) The person concerned should be a man. Presence in Friday prayers is not obligatory for women.

(ii) Freedom. Hence it is not obligatory for the salves to be present in Friday prayers.

(iii) Being present. Hence Friday prayers is not obligatory for a traveller. And it makes no difference whether the legal obligation of the traveller is shortened prayers or complete prayers as in the case of a traveller who intends to stay for 10 days or more.

(iv) Being free from ailment and blindness. Hence it is not obligatory for a sick or a blind man to offer Friday prayers.

(v) Not being old. Hence Friday prayers is not obligatory for old men.

(vi) That the distance between the place where the person concerned is and the place where Friday prayers is going to be offered should not be more f 2 farsakh (11 Km) and it is obligatory for a person who is at the end to 2 farsakh to be present in the prayers. And similarly participation in Friday prayers is not obligatory for a person for whom it is difficult to participate in the prayers. Rather it is not unlikely that it may not be obligatory to be present in Friday prayers if it is raining although one's presence may not involve any inconvenience or hardship.

742.A few orders which relate to Friday prayers areas follows:

(i) It is permissible for a person, who is excused from offering Friday prayers, and whose presence in this prayers is not obligatory, to make haste to offer midday prayers in the early part of the time prescribed for it.

(ii) If Friday prayers fulfilling all the necessary conditions is offered in the town of a person it is not permissible for him, on the basis of precaution, to undertake a journey after the declining of the sun.

(iii) It is not permissible to talk while the Imam is busy delivering the sermon.

(iv) On the basis of precaution it is obligatory to listen to the two sermons carefully. However, listening to the sermons carefully is not obligatory for those persons, who do not understand their meanings.

(v) The second Azan (call for prayers) on Friday is an innovation. And it is the same Azan which is usually called the third Azan.

(vi) What is apparent is that it is not obligatory for a person to be present while the Imam is delivering the sermon.

(vii)Purchase and sale at the time when people are called to Friday prayers is lawful if it is creating hindrance in the prayers, hut otherwise it is not unlawful. And apparently in H the case of its being unlawful, the transaction does not become void.

(viii) When it is obligatory for a person to be present in Friday prayers and he abandons it, and offers midday (Zuhr) prayers apparently his prayers is in order.


TIME FOR DUSK AND NIGHT PRAYERS

TIME FOR DUSK AND NIGHT PRAYERS

743. The obligatory precaution is that so long as the redness in the east, which appears after sunset, does not pass away from over our head we should not offer dusk (Maghrib) prayers.

744. The prescribed time for dusk and night prayers is till midnight. In case, however, night (Isha) prayers is offered intentionally before dusk prayers the same would be void, unless no time is left for it, and there is only time for night prayers, which should then be offered before dusk prayers.

745. If a person offers night prayers before dusk prayers through misunderstanding and takes notice of this after offering prayers, his prayers is in order, and he should offer dusk prayers after it.

746. If a person begins offering night prayers by mistake before dusk prayers and realizes while offering prayers that he has committed a mistake and if he has not yet started bowing of the 4th unit he should turn his intention to dusk prayers and complete that prayers and then offer night prayers. However, if he has commenced bowing of the 4th unit he should abandon that prayers and offer night prayers after offering dusk prayers.

747. The end of the time for night prayers is midnight and the night is from sunset to sunrise.

*Hence upto twelve hours from the legal midday is the last time for dusk and night prayers.

748. If a person does not offer dusk or night prayers till midnight, either because he commits a sin by not offering them, or owing to some excuse, he should, on the basis of obligatory precaution, offer the prayers in question before the call to Dawn Prayers, without making an intention of offering the two prayers in time or as lapsed ones.


TIME FOR DAWN PRAYERS

TIME FOR DAWN PRAYERS

749, Near about the call for dawn prayers a whiteness rises from the east, it is called the first dawn (Fajr). When this whiteness spreads, it is called the second dawn, this the time for dawn prayers commences. This time ends with sunrise.


ORDERS REGARDING TIME FOR PRAYERS

ORDERS REGARDING TIME FOR PRAYERS

750. A person can start offering prayers when he becomes certain that its time has set in or two just ('Adil) persons give information about the time having set in. Rather one can also content himself with the Azan of a person, who recognizes the time and is reliable, or with his giving information to the effect that the time has set in.

751, If a person cannot become sure about the time for prayers having set in, on account of clouds or dust, and if he is inclined to believe that the time has set he can commence offering prayers. However, if there are things which prevent a person from recognizing the time (e.g. blindness or being in a prison) the obligatory precaution is that he should delay offer ing the prayers till he becomes certain or is satisfied that the time for prayers has set in.

752. If a person is satisfied on the basis of any one of the methods mentioned above that the time for prayers has set in and be begins offering prayers, but realizes during the performance of the prayers that the time has not yet set in, his prayers is void. And same is the position if he realizes after offering prayers that he has offered the entire prayers before time. And if he realizes while offering prayers that the time for it has set in, or realizes after prayers that the time for it had set in, while he was offering the prayers, he should, on the basis of precaution, offer that prayers again.

753. If a person is not mindful of the fact that he should commence offering prayers after he is certain that the time for it has set in, and if he realizes after the prayers that he has offered the entire prayers in time his prayers is in order. And if he realizes that he has offered his prayers before time or does not realize whether he has offered the prayers within time or before time his prayers is void. In fact if he realizes after offering prayers that the time for prayers had set in when he was offering the same, he should offer that prayers again.

754. If a person is certain that the time for prayers has set in, and begins offering prayers and doubts while offering prayers whether or not the time for it has set in, his prayers is void. However, if he is certain while offering prayers that the time for it has set in, and doubts whether or not what he has performed, while offering the prayers, has been in time or not, his prayers is valid.

755. If the time for offering prayers is so short that if we perform some recommended acts of the prayers a part of the prayers will be performed after the prescribed time we should not perform those recommended acts. For example, if on account of reciting qunut* a part of the prayers is offered after the prescribed time we should do without qunut.

*Raising the hands for supplication after completing the surah in the second unit.

756. If the time at the disposal of a person is sufficient for performing one unit of prayers he should offer the prayers with the intention of offering the same in time. However, one shod not delay offering prayers intentionally.

757. If a person who is not a traveller has at his disposal time for offering five units of prayers till sunset he should offer both midday and afternoon prayers. And if he has less time than that he should offer only afternoon prayers, and H thereafter he should offer qaza of midday prayers. And similarly if he has time upto midnight sufficient for offering five units he should offer dusk and night prayers and if he has less time than that he should offer only night prayers and then offer dusk prayers.

758. If a person who is a traveller has time at his disposal till sunset sufficient for offering three units of prayers he should offer midday and afternoon prayers and if he has lesser time than that he should offer only afternoon prayers and then offer qaza of midday prayers. And if he has time enough for offering 4 units of prayers till midnight he should offer dusk and night prayers and if he has less time he should offer night prayers and then offer dusk prayers. And in case he learns after offering night prayers that he has still time at his disposal till midnight during which one or more unit of prayers can be offered he should immediately offer dusk prayers with the intention of offering it within the prescribed time.

759. It is recommended that a person should offer prayers in the early part of the time prescribed for it, and great stress has been laid on it, and the nearer the prayers is to the early part of the prescribed time the better it is, except that it may be better to delay it for some reason e.g. he may wait so that he may offer the prayers with congregation.

760. If a person has an excuse on account of which he is obliged to offer prayers with tayammum and he wishes to offer the same in the early part of the time and he knows that his excuse will continue to exist till the end of the prescribed time, he can offer prayers in the early part of the time, but if it is probable that his excuse will be removed earlier, he should wait till his excuse is removed and if his excuse is not removed he should offer prayers in the last part of the time. And it is not necessary that he should wait so much that he may be able to perform only the obligatory acts of the prayers. On the other hand if he has time for the recommended acts of prayers like Azan, Aqamah and qunut as well, he can perform tayammum and offer prayers along with these recommended acts. And in the case of other excuses which do not occasion tayammum if it is probable that his excuse will continue to exist it is permissible for him to offer prayers in the early part of the prescribed time. And if in the meantime his excuse is removed it is necessary for him to offer the prayers again.

761. If a person doe not know the rule about prayers, e.g. rules regarding "doubts" and "errors" etc. and it is probable that one of such problems will arise during his prayers he should postpone the prayers from the early part of the prescribed time in order to learn the relevant rules. However, if he is satisfied that be can offer prayers correctly he can engage himself in prayers during the early part of the prescribed time. Hence, if no such problem arises during the prayers and the relevant order are not known to him, his prayers is in order. And if a problem arises and the orders relating to it are not known to him, it is permissible for him to act on one of the two probabilities and complete the prayers. However, after offering the prayers he should enquire about the problem so that if his prayers has been void he should offer it again and if it has been valid, he need not repeat it.

762. If there is ample time for offering prayers for a person and his creditor demands repayment of his loan from him, he should repay the loan first, if possible, and then offer prayers. And the position is the same if there crops up another obligatory matter which must be attended to, immediately, for example, if a man sees that the Masjid is impure he should purify the Masjid first and then offer prayers. And in both the case if he offers his prayers first he commits a sin but his prayers is in order.


THE PRAYERS WHICH SHOULD BE A PERFORMED IN SEQUENCE

THE PRAYERS WHICH SHOULD BE A PERFORMED IN SEQUENCE

763. One should offer afternoon prayers after the midday prayers, and the night prayers after the dusk prayers. If one intentionally offers afternoon prayers before midday prayers or offers dusk prayers after night prayers one's prayers would be void.

764. If a person engages himself in prayers with the intention of the midday prayers and during the prayers he recollects that he has already offered the midday prayers he cannot turn the intention to the afternoon prayers. On the other hand he should break the prayers and offer the afternoon prayers.And the same rule applies to the dusk and the night prayers.

765. If a person becomes sure while offering the afternoon prayers that he has not offered the midday prayers and turns his intention to the midday prayers, and if he recollects later that he has already offered the midday prayers, he should turn on prayers and complete the prayers.

766. If, while offering the afternoon prayers, a man doubts whether or not he has offered the midday prayers, he should turn his intention to the midday prayers. However, if the time is so short that after his completing the prayers the sun would set, and sufficient time will not be left for offering even one unit, he should complete the prayers with the intention of afternoon prayers.

767. If while offering the night prayers a man doubts before the bowing of fourth unit whether or not he has offered dusk prayers, and if the time is so short that after the completion of the prayers it will be midnight and time will not be left even for offering one unit of prayers, he should complete the prayers with the intention of night prayers. In case, however, he has more time than this, he sbould tum his intention to dusk prayers and complete the prayers with 3 units, and th offer the night prayers.

768. If while offering night prayers a person doubts after reaching the bowing of the 4th unit whether or not he has offered dusk prayers and if the time is short he should complete the night prayers and if the time is sufficient for offering 5 units he should break the prayers and offer the dusk and the night prayers.

769. If a person who has offered a prayers offers it again as a measure of precaution and while offering that prayers he recollects that he has not offered prayers which he should have offered earlier than that, he cannot tum his intention to that prayers. For example, when he is offering the afternoon prayers aa a measure of precaution he recollects that he has not offered the midday prayers he cannot turn his intention to the midday prayers.

770. It is not permissible to turn one's intention from qaza to the prayers which is offered within the prescribed time and from a recommended prayers to an obligatory prayers.

771. If a person has sufficient time at his disposal to offer prayers within the prescribed time he can. while offering the prayers, turn his intention to qaza prayers. However, it is necessary that it should be possible to turn the intention to qaza prayers. For example, if he is offering midday prayers he can turn his intention to dawn prayers only when he has not entered the bowing of the third unit.


RECOMMENDED PRAYERS

RECOMMENDED PRAYERS

772. There are many recommended prayers (Nafila), but more stress has been laid on the daily recommended prayers. The number of the units of these prayers everyday other than Friday is 34. It is as follows 8 units for midday prayers, 8 units for afternoon prayers. 4 units for dusk prayers. 8 units for night prayers. 11 units for midnight prayers and 2 units for dawn prayers.

In accordance with obligatory precaution the night ('Isha) recommended prayers should be offered in the sitting posture. Its 2 units are, therefore, treated to be equal to one only. But on Friday 4 units are added to the 16 units of the midday and the afternoon prayers, and it is better that all these 20 units are offered before the sun declines.

773. Out of the 11 units of the midnight nafila 8 units should be offered with the intention of the midnight nafila. 2 units with the intention of Shaf'a prayers, and 1 unit with the intention of witr prayers. Complete instructions regarding the midnight nafila are given in the books of prayers.

774. Nafila prayers can be offered in the sitting posture. However, it is better that 2 units of nafila prayers offered in the sitting posture are reckoned to be equal to 1 unit. For example, if a person wishes to offer midday nafila which consists of 8 units, in a sitting posture, it is better that he should offer 16 units. And if he wishes to offer witr prayers while sitting he should offer two prayers of 1 unit each in the sitting posture.

775. Midday nafila and afternoon nafila should not be offered when one is travelling and there is no harm in offering night nafila with the intention of rija


THE TIMINGS OF DAILY NAFILA PRAYERS

THE TIMINGS OF DAILY NAFILA PRAYERS

776. The midday nafi'la is offered before offering the midday prayers. Its preferable time is from the commencement of the time of the midday prayers up to the time when the shadow of indicator equals 2/7th of its length. For example if the indicator is 7 yards long and the shadow which appears after midday becomes 2 yards long, it is the last moment for the offering of afternoon nafila.

777. The afternoon nafila are offered before afternoon prayers and its preferable time is till the moment when the shadow of the indicator which appears after midday reaches the stage of 4/7th of its length.In case a person wishes to offer midday and afternoon nafila after the prescribed time he should offer the midday nafila after midday prayers and the afternoon nafila after afternoon prayers and should not, on the basis of ohligatory precaution, make an intention of offering the nafila or its lapsed ones.

778. The preferable time for dusk recommended prayers is from the completion of dusk prayers till the disappearance of the redness which appears in the sky in the west after sunset.

779. The time for night nafila is from the completion of night prayers till midnight. It is, however, better to offer it immediately after night prayers.

780. The dawn nafi'la is offered before the dawn prayers and its preferable time is from the "first dawn" till the appearance of redness in the east. The signs of the "first dawn" have already been stated earlier. It is also permissible to offer it imniediately after the midnight nafila (Tahajjud).

781. The time for midnight nafila is from midnight till the call for dawn prayers and it is better to offer it near about the time for call to dawn prayers.

782. A traveller and a person for whom it is difficult to offer midnight nafila after midnight can offer it before midnight as well.


GHUFAYLA PRAYERS

GHUFAYLA PRAYERS

783. Ghufayla prayers is one of the well-known recommended prayers which is offerred between "dusk" and "night" prayers and on the basis of precaution the time for its offering is before the disappearance of redness from the west after sunset. In its first unit after Surah al-Hamd instead of any other surah the following verses should be recited: Wa zannuni iz zahaba mughaziban fazanna an lan naqdira 'alayhi fanada fiz zulumati an la ilaha illa anta subhanaka inni Kuntu minazzalimin fastajabna lahu wa najjaynahu minal ghammi wa kazalika nunjil mu'minin. And in the second unit after Surah al-Hamd instead of other surah the following verse should be recited: Wa'indahu mafatihul ghaybi la ya'lamuha illa huwa wa ya'lamu ma fil barri wal bahri wa ma tasqutu min waraqatin illa ya'lamuha wa la habbatin fi zulumatil arz wa la ratbin wa la yabisin illa fi Kitabim mubin. And in qunut the following supplication should be recited: Alla humma inni as aluka bi mafatihil ghaybil lati la ya'lamuha illa anta an tusalliya 'ala Muhammadin wa Ali Muhammad wa an tafal bi . . . . . (here one's needs should be mentioned).

Thereafter the following supplication should be made: Alla humma anta waliyyu nimati wal qadiru'ala talabati ta'lamu hajati fa as alukla bihaqqi Muhammadin wa Ali Muhammadin alayhi wa'alay hiMussalamu lamma qazaytaha li.


ORDERS REGARDING QIBLA

ORDERS REGARDING QIBLA

784. Our Qibla is tbe holy Ka'bah which is situated in Makkah and one should offer one's prayers facing it. However, if a person is away from it and stands in such a manner that people say that he is offering his prayers facing the Qibla, it is sufficient. This also applies to other acts which should be performed facing the Qibla (e.g. while slaughtering an animal etc.).

785. If a person is offering obligatory prayers while standing, his face, chest and belly should be facing the Qibla and the recommended precaution is that the fingers of his feet should also be facing Qibla.

786. If a person offers prayers in the sitting posture it is necessary that at the time of his offering prayers his face, chest and belly are facing the Qibla.

787. If a person cannot offer prayers in the sitting posture he should, while offering prayers, lie on the right hand side in such a manner that the front part of his body should face the Qibla. And if this is not possible he should lie on the right hand side in such a manner that the front part of his body should face the Qibla. And if even this is not possible he should lie on his back in such a manner that the soles of his feet should face the Qibla.

788. Precautionary prayers and forgotten prostration (Sajdatus sahu) and forgotten tashahud should be offered facing the Qibla and on the basis of recommended precaution forgotten prostration should also be offered facing the Qibla.

789. A recommended prayers can be offered while one is walking or riding and if a person offers recommended prayers in these two conditions it is not necessary that he should be facing the Qibla

790. A person who wishes to offer prayers should make efforts to locate the direction of the Qibla so that he may become certain about the direction of the Qibla or acquire such information as may amount to certainty. In case, however, he is not in a position to do so he should form an idea about it from the arch (Mahrab) of the Masjid or from the graves of the Muslims or by other ways and means and act accordingly. SO much so that it is sufficient if he forms an idea about it in the light of the statement of a sinner (Fasiq) or an unbeliever (Kafir) who is aware of the direction of the Qibia on the basis of scientific rules.

791. If a person, who has formed his own opinion about Qibla and can acquire stronger opinion about it he cannot act on his own opinion. For example. if a guest forms an opinion about the direction of the Qibla on the statement of the owner of the house. but can acquire a stronger opinion by some other means he should not act on his host's words.

792. If a person does not possess any means to locate the direction of Qibia, or in spite of his efforts he cannot form an idea about it, it is sufficient for him to offer his prayers facing any side. And the recommended precaution is that if he has sufficient time at his disposal he should offer the same prayers 4 times, facing every one of the four directions once.

793. If a person is sure or thinks that Qibla is in one of the two sides he should offer prayers facing both the sides.

794. If a person wishes to offer prayers facing a few sides and wants to offer two prayers like midday prayers and afternoon prayers, which should be offered one after the other, the recommended precaution is that he should offer the first prayers facing those few sides and then commence the second prayers.

795. If a person who is not certain about the direction of Qibla wishes to do something other than prayers which should be done facing the Qibla (e.g. if he wishes to slaughter an animal) he should act according to the opinion formed by him about the direction of Qibla and if he fails to form any opinion about it he may perfonn the act facing any direction.


PRAYERERS' - DRESS

PRAYERERS' - DRESS

796. While offering prayers a man should cover his private parts even if no one is observing him and it is better that he should cover his body from his navel up to his knees.

797. A woman should cover her entire body while offering prayers and she should cover even her head and hair. And the recommended precaution is that she should also cover the soles of her feet. It is not necessary for her to cover that part of her face which is washed while performing ablutions or the hands up to the wrists or the visible part of the feet up to the ankles. Nevertheless, in order to ensure that she has covered that part of her body which is obligatory for her to cover she should also cover a part of the sides of her face as well as a part of her wrists and some portion of her feet below the ankles.

798. When a person offers the forgotten lapsed prostration or tashahhud he should cover himself in the same manner in which he has to cover himself for prayers and the recommended pre- caution is that he should also cover himself at the time of offering sajdahtus sakv.

799. If while offering prayers a person does not cover his private parts intentionally or on account of not knowing the rule and thus commits fault, his prayers is void.

800. If a person realizes while offering prayers that his private parts are visible what is more apparent is that his prayers is void. However, if he realizes after offering prayers that during the prayers his private parts were visible his prayers is valid. And the position is the same if he realizes while offering prayers that earlier his private parts were naked but are covered at that moment.

801. If the dress of a person covers his private parts while he stands but it is possible that it may not cover them in another posture (e.g. in the state of bowing and prostration) and if he covers those parts by some means when they are visible his prayers is in order but the recommended precaution is that he should not offer prayers with that dress.

802. When a person does not have dress he can cover himself at the time of offering prayers with grass and the leaves of the trees.

803. In a state of helplessness one may, while offering prayers, cover oneself with mud.

804. When a person does not have anything with which he should cover himself while offering prayers, and if it is probable that he may get some such thing it is better that he should delay offering his prayers, and if he does not get anything, he should offer prayers according to his legal obligation. when the time for prayers is coming to an end.

805. If a person who intends offering prayers does not have even leaves of tress and grass and mud and slime to cover himself with and it is not probable that he will acquire something with which to cover himself, and in case it is probable that somebody will see him, he should offer prayers in sitting posture and if he is satisfied that no one will see him he should offer prayers in standing posture and as a measure of precaution he shoUld place his hand on his private parts and in both the cases he should perform bowing and prostration by means of signs and on the basis of recommended precaution he should make the sign of prostration a little longer.


CONDITIONS FOR DRESS WORN DURING PRAYERS:

CONDITIONS FOR DRESS WORN DURING PRAYERS:

806. There are six conditions for the dress of a person who offers prayers:

(i) It should be pure.

(ii) It should be mubah (permissible for him to use).

(iii) It should not have been prepared with the parts of a dead body.

(iv) It should not have been prepared from the part of the body of an animal whose meat is unlawful to eat.

(v) & (vi) If the person who offers prayers is a male he should not wear dress made of pure silk or embroidered with gold. The details of these rules will be given in later articles.

807. The dress of a person who offers prayers should be pure (Tahir). In case, therefore, he offers prayers with impure body or dress with his free will his prayers would he void.

808. If a person does not know on account of his fault that prayers offered with impure body or dress is void and he offer prayers with impure body or dresss his prayers is void.

809. If because of not knowing the rule on account of his fault a person does not know about a thing being impure e.g. if he does not know that the sweat of an unbeliever is impure, and offers prayers with that thing, his prayers is void.

810. In case, a person is not aware whether his body or dress is impure or not, and comes to know about it after having offered his prayers, the prayers is in order.

811. If a person forgets that his body or dress is impure and recollects this thing while offering prayers, or after having performed the prayers, he should offer the prayers again and if the time prescribed for that prayers has passed he should offer its qaza

812. If a person has ample time at his disposal and he is busy offering prayers and his body or dress becomes impure during the prayers and before he recites any of the prayers with that impurity he takes notice of the fact that he has become impure, or realizes that his body or dress is impure, doubts whether it has become impure at that time, or was impure from an earlier moment, and if washing the body or dress or changing the dress or taking it off does not nullify the prayers he should wash his body or dress, while offering prayers, or change the dress or take off the dress, if something else covers his private parts. However, if the position is that if he washes his body or dress, or changes his dress, or takes it off,the prayers is nullified, or he becomes naked, if he takes off his dress, he should break that prayers and should offer prayers de novo with pure body and dress.

813. When a person is busy offering prayers and the time at his disposal is short and during the prayers his dress becomes impure and before he offers anything of the prayers with that impurity he realizes that he has become impure or that his dress is impure and doubts whether it has become impure at that time or was impure from an earlier moment and if washing or changing or taking off the dress does not nullify the prayers and he can take off the dress he should wash or change it or if something else covers his private parts he should take off the dress and complete the prayers. However, if something else does not cover his private parts and he cannot also wash or change his dress he should complete his prayers with the same impure dress.

814. When a person is busy offering prayers and the time at his disposal is short and during the prayers his body becomes impure and before he recites anything of the prayers with that impurity it comes to his notice that he has become impure or he realizes that his body is impure and doubts whether it has become impure at that time or was impure from an earlier moment and if washing the body does not nullifies the prayers he should wash his body and if doing so nullifies the prayers he should complete his prayers in that very state and his prayers will be in order.

815. If a person, who is doubtful about the purity of his body or dress, offers prayers and understands after prayers that his body or dress was impure his prayers is in order.

816. If a person washes his dress and becomes sure that it has become pure and offers prayers with it but learns after the prayers that it had not become pure his prayers is in order.

817. If a person sees blood on his body or dress and believes that it is not one of the impure bloods e.g. if he believes that it is the blood of a mosquito and if after offering the prayers he learns that it was one of those bloods with which prayers cannot be offered his prayers is in order.

818. If a person is sure that the blood which is on his body or dress is an impure blood it is permissible to offer prayers with it (e.g. it is the blood of a wound or a sore), but comes to know, after having offered his prayers that it is the blood, which makes prayers void, the prayers offed by him is in order.

819. If a person forgets about a thing being impure and his wet body or dress touches that thing and he offers prayers in the state of forgetfulness, and recollects this thing after the prayers, his prayers is in order. However, if his wet body touches something about whose being impure he has forgotten and he takes bath and offers prayers without having washed himself his bath and prayers are void, except when the body also becomes pure by taking bath. Furthermore, if a part of the limbs of ablutions touches with its wetness a thing about which the person concerned has forgotten that it is impure and he performs ablutions and offers prayers before washing that part his ablutions as well as prayers are void except when the limbs of ablutions also become pure by performing ablutions.

820. If a person possesses only one dress and if his body and dress become impure and he has water with which only one of them can be washed (i.e. body or dress) it is preferable for him to wash his body, and offer prayers with the impure dress and it is permissible that he may wash the dress and offer prayers with impure body. However. if the impurity of one of them is more than that of the other it is necessary that the thing, whose impurity is more should be washed.

821. A person who does not have any dress other than an impure dress should offer prayers with that impure dress and his prayers will be in order.

822.If a person who has two dresses knows that one of them is impure but does not know which of them is impure and has sufficient time at his disposal he should offer prayers with each one of them. For example if he wishes to offer midday and afternoon prayers he should offer one midday prayers and one afternoon prayers with each one of them. However, if the time at his disposal is short he may offer the prayers with any one of them and it will be sufficient.

823. The dress which a person uses for offering prayers should be permissible. Hence, if a person knows that it is unlawful to use an usurped dress, or does not know the rule on account of negligence, and intentionally offers prayers with the usurped dress, his prayers would be void. In case, however, his dress includes those usurped things which cannot cover alone the private parts of the body or in case they can cover the private parts, the person offering prayers is not wearing them at that time (for example a big handkerchief which he is keeping in his pocket) and similarly even if he is wearing the usurped things but he also possesses a permissible covering, in all these cases the fect that the things in question have been usurped does not affect the validity of the prayers although, as a precautionary measure, their use should be avoided.

824. If a person knows that it is unlawful to wear usurped dress but does not know that it makes prayers void, and if he intentionally offers prayers with usurped dress, his prayers will be void as explained in the foregoing article.

825. If a person does not know that his dress is a usurped one or forgets about its being usurped and offers prayers with it, his prayers is in order, provided that he himself is not the usurper.

826. If a person does not know or forgets that his dress is a usurped one, and realizes this during prayers, and if his private parts are covered by another thing and he can take off the usurped dress immediately and without the continuity of the prayers being broken, he should take off that dress. And if his private parts are not covered by something else or he cannot take off the usurped dress immediately or the continuity of the prayers is not maintained if he takes it off, and in case he has also one rakats (unit's) time, he should break the prayers and should offer prayers with a dress which has not been usurped. And if he does not have so much time, he should take o~f the dress in the state of prayers, and complete the prayers according to the orders applicable to the prayers of the naked.

827. If a person offers prayers with a usurped dress to safe- guard his life or, for example to save the dress from a thief his prayers is in order.

828. If a person purchases a dress with money whose khums has not been paid by him, offering prayers in that dress is govered by the same orders which apply to offering prayers in a dress which has been usurped.

829. The dress of the person who offers prayers should not have been prepared with the parts of the dead body of an animal whose blood gushes when its great artery is cut. And the obligatory precaution is that even if the dress has been prepared with the parts of the dead body of an animal whose blood does not gush (for example fish or snake) it should not be used while offering prayers.

830. If the person, who offers prayers, has with him something of a dead body which contains like e.g. its flesh and skin - it is not unlikely that his prayers is in order.

831. If the person who offers prayers has with him something of the dead body, whose meat is lawful to eat, and which does not contain like. e.g. its hair and wool or he offers prayers with a dress which has been prepared with these things, his prayers is in order.

832. The dress of a person who offers prayers should not have been prepared with the parts of the body of an animal whose meat is unlawful to eat. Hence, if he carries even one hair or such an animal while offering prayers, his prayers would be void.

833. If the water of the mouth or nose or other wetness of an animal, whose meat is unlawful to eat (e.g. cat) is present on the body or dress of a person, who offers prayers, and it is wet, his prayers is void. and if it has become dry and its original part has been eliminated, the prayers is valid.

834. If the hair and sweat and saliva of a person are present on the body or dress of a person, who offers prayers, there is no harm in it, and the position is the same ithe possessed pearls. wax and honey with him.

835.If the person, who offers prayers, doubts whether a dress has been prepared with the parts of an animal whose meat is lawful to eat, or with the parts of the animal, whose meat is unlawful to eat, it is permissible to offer prayers with it. whether it has been prepared within the country or abroad.

836. If it is not known whether a shell consists of the parts of an animal, whose meat is unlawful to eat, it is permissible to offer prayers with it.

837. There is no harm in wearing pure fur and similarly the fur of a squirrel while offering prayers. However, recommended precaution is that one should not offer prayers with the hide of a squirrel.

838. If a person offers prayers with a dress about which he does not know or has forgotten as to whether it is made of the parts of an animal whose meat is unlawful to eat, he should, on the basis of recommended precaution re-offer that prayers.

839. The use of a dress embroidered with gold is unlawful for men and the prayers offered by a man with such dress is void. but for women its use whether in prayers or otherwise, is allowed.

840. It is unlawful for men to wear gold (e.g. to hang a chain of gold on one's chest or to wear a gold ring or to use a wrist watch or spectscles made of gold) and the prayers offerred by them while wearing these things is void, but women are allowed to wear these things in prayers or otherwise.

841. If a person does not know or forgets that his ring or dress is made of gold, or her doubt about it, and offers prayers while wearing it, his prayers is in order.

842. The dress of a man offering prayers and even his cap and the trousers' thread should not be made of pure silk. And at other times also (i.e. when he is not offering prayers) it is unlawful for a man to use pure silk dress.

843. If the entire lining of a dress or a part of it is made of pure silk, its wearing is unlawful for a man and offering prayers with it is void.

844. If a man does not know whether a dress is made of pure silk or something else, it is permissible for him to wear it and there is also no harm in offering prayers while wearing it

845. There is no harm if a silken handkerchief or some other similar things are in the pocket of a man,it does not nullify the prayers.

846 There is no harm if a woman wears silken dress whether she is offering prayers or not.

847. There is no harm in wearing dress which is usurped or is made of pure silk or is woven with gold when one has no other alternative. And if a person is obliged to wear one of these dresses and does not have any other dress, he can offer prayers with these dresses.

848. If a person does not have any dress other than a dress which has been usurped, or has been prepared from the parts of a dead animal and is not under obligation to wear dress, he should offer prayers in accordance with the rules prescribed for the naked.

849. If a person does not have a dress other than one which has been made of the parts of an animal whose meat is unlawful to eat and if he is obliged to wear dress he can offer prayers with that very dress and if he is not obliged to wear dress he should offer prayers in accordance with the rules prescribed for the naked.

850. If a person does not have a dress other than a dress which is made of pure silk or is woven with gold, and if he is not obliged to wear dress he should offer prayers in accordance with the rules prescribed for the naked.

851. If a person does not have anything with which he may cover his private parts while offering prayers, it is obligatory for him to procure such a thing on hire or to purchase it. However, if its procurement necessitates payment of so much money that it is excessive in proportion to his assets or the position is such that if he spends his money on dress it will be harmful for him, he should offer his prayers in accordance with the rules prescribed for the naked.

852. If a person does not have a dress and another person gives or lends him a dress, and if its acceptance does not entail any hardship for him, rather, if borrowing or seeking a gift is not hard for him, he should borrow or take the gift of a dress from one, who possesses it.

853. Wearing of a dress whose cloth or colour or sewing is not befitting for the person who wears it - for example if a scholarly person wears the dress of a soldier - it is unlawful for him if it is the source of violation of dignity due to him, and if he offers prayers with that dress, which is his only covering, it is not unlikely that his prayers may be void.

854. If a man wears the dress of a woman or a woman wears the dress of a man and treats it as his/her garb, it is unlawful. on the basis of precaution, and the orders contained in the foregoing article apply to offering prayers with it.

855. If the quilt of a person who should offer prayers in lying posture is made of the parts of an animal, whose meat is unlaw- ful to eat, and if he does not become naked (by putting off the quilt) it is not lawful to offer prayers in it, and it is also unlawful to offer prayers in an impure or silken quilt if it may be said that it is 'being worn'. However, there is no harm if it is only left on him and it does not invalidate the prayers. And as regards a mattress there is no harm in using it in any case except when the person concerned wraps a part of it on his body which may usually be called "wearing". In that event the same orders which apply to a mattress, will apply to a quilt. EXCEPTIONAL CASES

856. In the following three cases the prayers offered by a person will be in order even if his body or dress be impure: (i) If his body or dress is stained with the blood discharged from his wound or sore. (ii) If his body or dress is stained with blood which is spread over a space lesser than a dirham (which is almost equal to the upper joint of the first finger). (iii) If he is obliged to offer prayers with impure body or dress. Furthermore, if small articles of dress of a person offering prayers are impure (for example if his socks or cap are impure) his prayers would be in order. Orders relating to these four conditions will be narrated in detail in the following articles.

857. If there is blood of wound or sore on the body or dress of a person who offers prayers, and the condition is such that in such a condition it is hard for most of the people to wash their bodies or dresses or to change their dresses, he may offer prayers with that blood so long as the wound or sore does not heal up. And the same orders apply if there is on his body or dress pus which has come out with blood, or a medicine which has been applied to the wound and has become impure.

858. If on the body or dress of a person, who offers prayers. there is the blood of a cut or wound which heals up soon and can be washed easily his prayers is void.

859. If a place on the body or dress of a person which is at a distance from a wound becomes impure owing to the fluid of the wound it is not permissible for him to offer prayers with it. However, if a part of the body or dress which usually touches the fluid of the wound becomes impure owing to the fluid of the wound there is no harm in offering prayers with it.

860. If blood reaches the body or dress of a person, who has piles and the veins are not outside the rectum, or if there is blood of a wound which is within one's mouth, nose etc. the apparent position is that he can offer prayers with that blood. And as regards the blood of the piles when the veins are outside the rectum it is undoubtedly permissible to offer prayers with it.

861. If a person has a wound on his body and if he sees blood on his body or dress, which is bigger than the area of a dirham and does not know whether it is the blood of the wound or some other blood it is not permissible for him to offer prayers with that blood.

862. If a person has a few wounds on his body and they are so near one another that they may be treated to be one wound there is no harm in his offering prayers with their blood so long as they do not heal up. However, if the distance between them is so much that each one of them is to be reckoned to be one wound one should wash one's body and dress of the blood of each one of them for the purpose of prayers as and when it heals up.

863. If the blood of a dog, a pig, an unbeliever, a carcass or an animal whose meat is unlawful to eat is on the body or dress of a person, who offers prayers, even to the extent of the point of a needle, his prayers is void and on the basis of pre- caution the same order applies to the blood of Hayz, Nifas and Istihaza. As regards other bloods, however, (for example the blood of the body of man or the blood of an animal, whose meat is lawful), even if they are found at some places on the dress or body of a person there is no harm in offering prayers with them provided that when added together their area is less than that of a dirham.

864. A blood which falls on a dress which is without lining and reaches its back is reckoned to be one blood. However, if the back of the dress gets besmeared with blood separately and the bloods do not get mixed up each one of them is reckoned to be a separate blood. Hence it blood is present on the back and front part of a dress and their total area is less than that of a dirham the prayers offered with it is in order, and if it is more than that prayers offered with it is void. And on the basis of precaution the same order applies when the two bloods get mixed.

865. If blood falls on a dress which has lining and reaches its lining or falls on its lining and reaches the front part of the dress each of them is reckoned to be a separate blood. Hence if the area of the blood of the dress and that of the lining, when added together are less than the area of a dirham, the prayers offered with them is in order and if they are more than that the prayers offered with these bloods is void.

866. If the area of the blood on one's body or dress is less than that of a dirham. and some wetness reaches it and spreads over its sides, the prayers offered with that blood is void, although the blood and the wetness which has spread there, is not equal to the area of a dirham. However, if the wetness reaches the blood only and does not spread over its sides the apparent position is that there is no objection in offering prayers with it.

867. If blood is not present on the body or dress of a person but it becomes impure on account of contact with blood with wetness, prayers cannot be offered with it although the portion which has become impure is less than the area of a dirham.

868. If the area of the blood, present on the body or dress of a person, is less than that of a dirham, and another impurity reaches it e.g. if a drop of urine falls on it, it is not permissible to offer prayers with it.

869. If small articles of dress of a person offering prayers (e.g. his socks or cap) with which his private parts cannot be covered, are impure and if they have not been prepared with the parts of a carcass or an animal, whose meat is unlawful to eat, the prayers offered with them is in order. And there is also no objection if one offers prayers with an impure ring.

870. It is permissible for a person who offers prayers to carry with him impure things like impure handkerchief, key and knife and it is not unlikely that separate impure dress which he is carrying may not affect the validity of his prayers.

871. If a person knows that the area of the blood which is present on his body or dress is less than that of a dirham but it is probable that it may be one of those bloods (e.g.hayz, Nifas, Istihaza) which are not excused, it is permissible that he may offer prayers with that blood and it is not necessary to wash it.

872. If the area of blood present on the dress or body of a person is less than that of a dirham and he is not aware whether it is one of the bloods which are not excused and offers prayers and learns later that it was one of those bloods which are not excused, it is not necessary for him to offer the prayers again. And the position is the same if he believes that the extent of the blood is less than that of a dirham and offers prayers and comes to know later that it was equal to or more than the area a dirham. In this case also it is not necessary to offer the prayers again.


RECOMMENDED THINGS

RECOMMENDED THINGS

873. A number of things are recommended to form part of the dress of a person who offers prayers. Some of these are stated here: Turban along with its fold passed under the chin (Tah tul- hanak with'ammamah); loose cloak (aba); white dress; and such dress as may be more neat and proper than other dresses; use of perfume and wearing an agate ring.


ABOMINABLE THINGS

ABOMINABLE THINGS

874. To wear a black, dirty or tight dress or the dress of a person who is a drunkard or a dress (or a ring) which carries the image of a living creature upon it. THE PLACE WHERE TO OFFER PRAYERS There are seven conditions for the place where one should offer prayers. The first condition is that the place, where prayers are offered,is permissible.

875. If a person is offing prayers on a usurped property and his limbs while offering prostration rest on usurped places. his prayers is void not with standing the fact that he may be offering it on a carpet or a couch or any other similar thing. Same is the position with regard to the following articles. However, there is no harm in offering prayers under a usurped roof or a usurped tent.

876. Prayers offered at a place, whose profit belongs to some one else is void unless, permission is taken from the person who is entitled to take the profit. For example if a house has been leased out and the owner of the house or anyone else offers prayers in that house without the permission of the tenant his prayers is void. And if a person made a will before his death that one-third of his property should be used in a particular manner prayers cannot be offered- in that property if the will has not been executed.

877. If a person is occupying a place in a Masjid and another person usurps his place and offers prayers there his prayers is void.

878. If a person forgets that a place is a usurped one and offers prayers on it, and recollects it after offering prayers his prayers is in order. However, if a person has usurped a place himself but forgets it, and offers prayers there, his prayers is void. And if a person offers prayers at a place about which he does not know that it is a usurped one, and learns after offering the prayers than the place where he performed prostration was a usurped one, it is not unlikely that his prayers is void.

879. If a person knows that a certain place is a usurped one but does not know that the prayers offered on a usurped place is void, and offers prayers there, his prayers is void.

880. If a person is obliged to offer obligatory prayers while riding, and if the animal of his riding, or its saddle or stirrups are usurped ones his prayers is void. And the same rule applies if he wishes to offer recommended prayers while riding that animal.

881. If a person owns a property in partnership with another person and his share is not separate he cannot possess that property and offer prayers on it without the consent or per- mission of his partner.

882. If a person purchases some property with the money, the zakat and khums of which has not been paid by him, his possession of that property is unlawful and the prayers which he offers on it is void. 883.If the owners of a property gives consent with his words to another person for offering prayers on it, but the latter knows that he is not agreeable to this from his heart offering prayers on his property is void. And if he does not give per mission (formally) but the person concerned is sure that he is agreeable to his offering prayers on his property the prayers offered by him on it is in order.

884. Possession of the property of a dead person, who has not paid zakat or khums, is unlawful, and offering prayers on it is void. However, if the persons concerned pay these debts or guarantee their payment there is no harm in possessing his property and in offering prayers on it.

885. If a dead person had a property and was indebted to the people and his heirs are not prepared to pay his debts on account of negligence, it is unlawful to possess that property. and the prayers offered on it is void.

886. If a dead person did not owe any debt to any person but some of his heirs are either minors or insane or have disappeared, possession of that property without the permission of the guardian of those heirs is unlawful, and the prayers offered on it is unlawful.

887. There is no harm in offering prayers in a hotel or in a bath-house or other similar places which are meant for the visitors. However, prayers can be offered in places other than such places, if their owner accords permission or says something which indicates that he has given permission for offering prayers there. For example, if he permits a person to stay and sleep in his property from which it can be understood that he has given him permission for offering prayers as well.

888. If the land is so extensive that it is difficult for most of the people to go from there to another place at the time of prayers, the prayers may be offered without the permission of the owner in the same way as explained in connection with ablutions in article 227.

889. The second condition: The place where prayers are offered should not be moving. In case, however, a person is obliged, on account of shortage of time for prayers or for some other reason, to offer prayers at a place which (e.g. in a motor car, a boat or a railway train) he may do so, but he should, as far as possible, try to ensure that he remains still and his face is towards Qibla and in case these vehicles deviate from the direction of Qibla, he should turn his face towards Qibla

890. There is no harm in offering prayers in an automobile or a boat or a railway train or other similar things while they are motionless.

891. Prayers offered on a heap of wheat or barley or any other similar thing, which cannot remain stationary, is void.

The Third Condition: A person should offer prayers at a place where there is a probability of his completing the prayers. It is not valid to offer prayers at a place about which he is not sure that he will be able to complete his prayers there on account of its being crowded or because of wind, rain, etc. although, by chance, he may succeed in completing it.

892. If a person offers prayers at a place where it is unlawful to stay e.g. under a roof which is about to collapse his prayers is in order though he has committed a sin.

893. On the basis of precaution it is not correct to offer prayers on a thing on which it is unlawful to stand or sit e.g. on that part of a carpet on which the name of Almighty Allah is written.

The Fourth Condition: The ceiling of the place where one offers prayers should not be so low that one may not be able to stand erect nor should that place be so small that there may be no room for performing bowing or prostration.

894. If a person is obliged to offer prayers at a place where it is not generally possible to stand, it is necessary for him to offer prayers in the sitting posture, and if it is not possible for him to perform bowing.and prostration, he should make signs for them with his bead.

895. One should not offer prayers ahead of the graves of the holy Prophet and the holy Imams if it entails irreverence, but otherwise there is no harm in it.

The Fifth Condition: In case the place where prayers is offered is impure it should not be so wet that its wetness should pollute the body or the dress of the person who offers prayers. However, if the place where one has to place one's forehead while per- forming prostration is impure, the prayers would be void even if that place is dry. And the recommended precaution is that the place where one offers prayers should not be impure at all.

The Sixth Condition: It is necessary that there should he a distance of at least one span between a man and a woman while they are offering prayers, and it is abominable for them to offer prayers when the distance between them is less than ten cubits.

896. If a woman stands by the sides of a man, or at a distance less than one span ahead of him and both of them begin offering prayers, they should offer their prayers again. However, if one of them begins offering the prayers earlier only that one of them who commences his prayers later should offer his or her Prayers again.

897. If a man and a woman are standing side by side with each other or the woman is standing ahead and they are offer- ing prayers and there is a wall, curtain, or something else between them on account of which they cannot see each other, the prayers of both of them are in order, although the distance between them may not be even one span.

The Seventh Condition: The place, where the person offering prayers has to place his forehead while performing prostration, should not be higher or lower than four joined fingers as com- pared with the place where he puts the toes of his feet. The details of this nile will be given in the article relating to pros- tration.

898. Presence of a non-mehram man and woman at a place where none else is present, and none can also arrive, is unlawful, in case there is a possibility of their indulging in sin, and the recommended precaution is that they should not offer prayers at that place.

899. Prayers offered at a place where musical or other similar instrument is being played is not void, although hearing and using it amounts to sin.

900. The obligatory precaution is that obligatory prayers should not be offered on the roof of the Holy Ka'ba, if one has an opotion in the matter, but there is no harm in offering it there if one is obliged to do so. And what is apparent is that offering prayers in the Holy Ka'ba is permissible even when one has an option in the matter.

901. There is no harm in offering recommended prayers in the Holy Ka'ba or on its roof. Rather it is recommended that one should offer two units of prayers before every pillar within the Holy House.


RECOMMENDED PLACES FOR OFFERING PRAYERS

RECOMMENDED PLACES FOR OFFERING PRAYERS

902. In the sacred religion of Islam great stress has been laid on the offering of prayers in a masjid. Masjidul Haram is superior to all the masjids and after it the order of priority is as follows: Masjidun Nabi (in Medina), Masjidul Kufa (in Kufa), Masjid baytul Maqdis (Jerusalem). Then comes the number of Jami' Masjid (centra) mosque) of every city and thereafter the masjids situated in the streets and bazaars may be resorted to.

903. As regards women it is appropriate for them to offer their prayers at home and it is still better that prayers should be offered by them in the back room of the house.

904. Offering prayers in the shrines of the holy Imams is recommended and is even better than offering prayers in a masjid. It has been related that the spiritual reward for offer- ing prayers in the sacred shrine of Amirul Mu'minin Imam Ali (peace be on him) is equal to 200,000 prayers.

905. Frequenting a masjid and going to a masjid where very few persons come to offer prayers is recommended. And it is abominable for a person who resides in the neighborhood"of a masjid to offer his prayers else-where without a proper excuse.

906. It is recommended that if a person does not go to a masjid, one should not share one's meals with him or consult him in any matters, or reside in his neighborhood, or enter into matrimonial alliance with him.


ABOMINABLE PLACES FOR OFFERING PRAYERS

ABOMINABLE PLACES FOR OFFERING PRAYERS

907. There are a number of places where it is abominable to offer prayers. Some of them are the following:

(i) Public bathroom.

(ii) saline land.

(iii) Facing a human being.

(iv) Fig an open door.

(v) On a road or street, provided that offering of prayers at these places does not cause inconvenience to others. If it is a source of inconvenience and discomfort to them it is unlawful to obstruct their way.

(vi) Facing fire or lamp.

(vii) In the kitchens and at every place where there is a furnace.

(viii) Facing a well or a pit where people often urinate.

(ix) Facing the picture or models of living creature unless it is covered with something.

(x) In the room where ceremonially unclean person (Junub) is present.

(xi) At a place where there is a picture, although it may not be placed in front of the person who offers prayers.

(xii) Facing a grave.

(xiii) On the grave.

(xiv) Between two graves.

(xv) In the graveyard.

908. If a person is offering prayers at a place where people are walking here and there, or if somebody is present in front of him, it is recommended that he should place something before him, and it is sufficient if that thing is only a stick or a string.


ORDERS REGARDING A MASJID

ORDERS REGARDING A MASJID

909. It is unlawful to impure the floor, roof, ceiling and inner walls of a masjid and as and when a person comes to know that anyone of these places has become impure he should immediately make it pure. And the obligatory precaution is that the outer part of the wall of a masjid, too, should not be made impure. In case, however, it becomes impure it is not obligatory to remove the impurity unless its remaining there causes desecration of the masjid.

910. If a person cannot purify a masjid or needs help for performing this task and does not get it, it is not obligatory for him to purify the masjid. However, on the basis of obligatory precaution he should bring the matter to the notice of someone who can purify it.

911. If a place of a masjid becomes impure, and it cannot be purified without digging or demolishing it, the place should be dug or demolished, provided that it does not result in the demolition of its foundation. Furthermore, it u not obligatory to fill the place which has been dug and to repair the place which has been demolished. However, if a thing, like the brick of the masjid, becomes impure it should be washed and placed at its original place, if possible.

912. If a masjid is usurped and houses etc. are constructed on its place, or it becomes so much dilapidated that it is not possible to offer prayers in it, even then it is unlawful, on the basis of precaution, to make it impure, hut its purification is not obligatory.

913. It is unlawful to impure the precincts (Haram) of the shrines of the holy Imams and in case anyone of these precincts becomes impure and its being impure is the cause of its desecration it is obligatory to purify it. And there commended precaution is that it should be purified even if no desecration is involved in its being impure.

914. If the mat of a masjid becomes impure it should, on the basis of precaution, be purified with water. In case, however, the mat remaining impure is the cause of the,desecration of the masjid and it is likely to be spoiled by washing, it is better to cut off the portion which has become impure.

915. It is unlawful to, take an original impurity or a thing which has become impure into a masjid if it causes desecration of the masjid. Rather, the recommended precaution is that even if desecration of the masjid is not involved, an original impurity should not be taken into it.

916. If a tent is pitched, carpets are spread, and black curtains are hung in a masjid, and tea is taken into it in connection with the mourning ceremony of the martyrdom of Imam Husayn (Peace be on him) there is no harm in it, provided that these things are not harmful for the masjid and do not impede the offering of prayers.

917. The recommended precaution is that a masjid should not be decorated with gold and the pictures of things, which possess soul like human beings and animals.

918. Even if a masjid is demolished it is not permissible to sell it or to make it a part of a property or a road.

919. It is unlawful to sell the doors,windows and other things of a masjid and even if the masjid becomes dilapidated these things should be used for the repairs of that very masjid. In case, however, they are no longer useful for that masjid they should he used in other masjids and if they not he used in other masjids also they may be sold and the sale proceeds should he used for that very masjid, if possible. In -, how- ever, it is not possible the same should be spent on the repairs of some other masjid.

920. Building a masjid and to repair the masjid, which is near destruction, is recommended. And if a masjid is so demolished that it is not possible to repair it, it can be built.Rather, a masjid, which is not in a bad condition,can be demolished, and then enlarge to meet the needs of the people.

921.To keep a masjid clean and tidy and to illuminate it, is recommended. And if a person intends to go into a masjid it is recommended that he should apply perfume and wear neat and good dress and should verify that the soles os his shoes do not contain any impurity, and while entering the masjid he should put his right foot in first, and when he makes his exit, he should put his left foot out first. Similarly it is recommended that one should come to the masjid earlier than others and leave it after they have departed.

922. It is recommended that when a person enters a masjid he should offer two-unit prayers as a mark of reverence to the masjid and it also suffices if he offers obligatory or recommended prayers.

923. It is abominable to' sleep in the masjid without a just excuse, to talk about worldly matters, to engage oneself in some craft and to recite poetry which is not didactic. It is also abominable to spit or to blow one's nose in a masjid or to throw phlegm in it, or to summon a missing person or to raise one's voice, but there is no harm, however, in raising one's voice to call the people to prayers.

924. It is abominable to allow a child or an insane person to enter a masjid. It is also abominable for a person to enter a masjid if he has eaten onions or garlic, whose bad smell is a source of inconvenience to others.


AZAN AND IQAMAH

AZAN AND IQAMAH

925. It is recommended both for man and woman to say Azan (call to prayers) and Iqamah before offering daily obligatory prayers, but they have not been prescribed in connection with offering other obligatory or recommended prayers.Nevertheless, in case the obligatory prayers which are not offered daily (e.g. Prayers of Signs) and are offered in congregation, it is recommended to say, As Salah thrice before offering the prayers.

926. It is recommended that Azan be pronounced in the right ear of a child and Iqamah in its left ear on the day it is born or before its navel is severed.

927. Azan consists of the following 18 recitals:

Allahu Akbar... ... ...... . four times (Allah is great)

Ash hadu an la ilaha illal lah . . . . . . . . . . two times (I testify that there is no deity but Allah)

Ash hadu anna Muhmmadan Rasu lul lah . . . . . . . : . . two times (I testify that Muhammad is Allah's Messenger)

Hayya'alas Salah . . .. . . .. . ... two times (Hasten to prayers)

Hayya'alal Falah . .. .. . . . .two times (Hasten to deliverance) Hayya'ala khayril'Amal. . . . . .two times (Hasten to the best act) Allahu Akbar . .. . . .. . . . .. . .. two times (Allah is great)

La ilaha illal lah.. .....two times (There is no deity but Allah)

As regards Iqamah it consists of 17 recitals. In Iqamah Allahu Akbar is reduced in the beginning of Azan to twice and in its end La ilaha illal lah to once and after Hayya ala khayril 'Amal, Qadqa matis Salah (i.e. the prayers has certainly been established) is pronounced twice.

928. Ash hadu anna Amiral Muminina'Aliyyan Waliyyullah (i.e. I testify that the Commander of the Faithful Imam Ali (Peace be on him) is the vicegerent of Allah) is not a part of either Azan or Iqamah It is, however, better to pronounce it after Ash hadu anna Muhammadan Rasulul lah to seek Divine pleasure.

929. There should not be an unusual interval between the recitals of Azan or Aqamah and if an unusual duration occurs between them the Azan or Iqamah should be repeated.


TRANSLATION OF AZAN AND IQAMAH

TRANSLATION OF AZAN AND IQAMAH The English translation of Azan and Iqamah has been given along with Arabic transliteration in Articles 927 and 928.

930. If Azan and Iqamah are recited in a rythmetical way so that it becomes music i.e. if he pronounces Azan and Iqamah like professional singers who sing in pleasure parties to amuse the people it is unlwful and if it does not become music it is abominable.

931. Azan is not lawful for two prayers. Firstly for afternoon ('Asr) prayers in 'Arafat on the day of'Arafa which is the ninth of Zil Hajj and secondly for the night prayers on the night of Eid Qurban for one who is in Mash arul Haram. And in these two prayers the Azan is eliminated only if there is no distance or very small distance between these prayers and the preceding ones.

932. If Azan and Iqamah has been pronounced for congre- gational prayers a person who is offering prayers with that congregation should not pronounce Azan and Iqamah for his own prayers.

933. If a person goes to a masjid to offer congregational prayers, but finds that the prayers is over, it is permissible for him not to pronounce Azan and Iqamah, so long as the rows have not broken up and the people have not dispersed.

934. If some persons are busy offering prayers at a place or their prayers has ended only a short while ago and the rows have not yet broken up and if a person wishes to offer prayers individually or with another congregatian which is going to be set up soon he is excused from pronouncing Azan and Iqamah on the fulfilment of six conditions:

(i) When prayers are being offered in a masjid. If it is not being offered in a masjid, it is not knoivn whether a man is excused from pronouncing Azan and Iqamah.

(ii) When Azan and Iqamah has already been recited for that prayers.

(iii) When the congregational prayers is not void.

(iv) When the prayers of the person concerned and the congregational prayers are being offered at one place. Hence if the congregational prayers is offered within the masjid and that person wishes to offer prayers on the roof of the masjid it is recommended that he should pronounce Azan and Iqamah.

(v) When the prayers of the man and the congregational prayers both are offered in prescribed time (Ada') (not the lapsed ones).

(vi) When the time for both the person's prayers and the congregational prayers is common. For example, both of them are offer midday prayers or afternoon prayers, or the prayers being offered by the congregation are midday prayers and the prayers being offered by the man are the afternoon prayers, or he may he offerg midday prayers and the congregational prayers are the afternoon prayers.

935. If the person concerned entertain doubt about the third condition out of the conditions narrated in the foregoing article i.e. if he doubts whether or not the congregational prayers is in order he is excused from pronouncing Azan and Iqamah However, if he entertains doubt in his mind about any one of the other five conditions it is recommended that he should pronounce Azan and Iqamah

936. It is recommended that if a person hears Azan or Iqamah he should also utter in a low voice the part which he happens to hear.

937. If a person hears another person pronouncing Azan and Iqamah, (whether he has repeated the same or not) and there is not much difference of time between that Azan andlqamah and the prayers he is going to offer, it is permissible for him not to pronounce Azan and Iqamah for his prayers.

938. If a man hears the Azan, pronounced by a woman, for the sake of enjoyment, he himself is not excused from pro- nouncing Azan. On the other hand even if his object in hearing her Azan is not enjoyment, he is not excused from pronouncing the Azan.

939. It is necessary that the Azan and Iqamah of a congre- gational prayets are pronounced by a man. However, if a woman pronounces Azan and Iqamah in a congregational prayers of women it is sufficient.

940. Iqamah should be pronounced after Azan. However, it is reliable that Iqamah should be pronounced in a standing posture and in a state of purity from hadath by means of ablu- tion, bath or tayammum.

941. If a person pronounces the words of Azan or Iqamah without proper order e.g. if he says 'Hayya'alal falah' before 'Hayya alas salah' he should pronounce Azan or Iqamah again from the place where the order has been disturbed.

942. Distance should not be allowed between Azan and Iqamah, and if so much distance is given between them that the Azan which has been pronounced cannot be treated to be the Azan of that Iqamah ' it is recommended that Azan be pro- nounced once again. However, if so much distance is allowed between Azan and Iqamah on the one hand and prayers on the other than that Azan and Iqamah cannot be treated to be the Azan and Iqamah. It is recommended to repeat them.

943. Azan and Iqamah should be pronounced in correct Arabic. Hence, if they are pronounced in wrong Arabic or one letter is uttered for another, or if, for example, its English translation is pronounced it will not be correct.

944. Azan and Iqamah for a prayers should be pronounced when the time for that prayers has set in. In case, therefore, a person pronounces them before time, whether it be inten- tionally or due to forgetfulness, his action is void.

945. If a person doubts before pronouncing Iqamah whether or not he has pronounced Azan he should pronounce Azan. However, if he begins pronouncing Iqamah and then doubts whether or not he has pronounced Azan, the pronouncing of Azan is not necessary.

946. If before pronouncing a part of Azan or Iqamah a person doubts whether or not he has pronounced the part preceding it, he should pronounce the part about the pronoucement of which he is doubtful. However, if he doubts while pronouncing a part of Azan or Iqamah whether or not he has pronounced the part preceding it, it is not necessary to pronounce that part.

947. It is recommended that while pronouncing Azan a person should stand facing towards Qibla and should have performed ablutions or taken ceremonial bath. He should place his hands on his ears and raise his voice. Furthermore, he should pause for a while between the reatals of different sentences and should not talk with anyone during the recital of Azan

948. It is recommended that at the time of pronouncing Iqamah the body of the person concerned should be motionless and he should pronounce it with a lower voice as compared with Azan. He should not make the sentences stick to each other,but should not also give as much gap between the sen- tences of Iqamah as he gives between the sentences of Azan

949. It is recommended that between the Azan and Iqamah a man should take a step forward, or should sit down for a while, or perform prostration, or recite the name of Allah, or make a supplication, or become quiet for some time, or talk, or offer two units of prayers. However, talking between the Azan and Iqamah of dawn prayers, or offering prayers between the Azan and Iqamah of dusk prayers is not recommended.

950. It is recommended that a person who is appointed to pronounoe Azan is a just person ('Adil) and punctual and his voice is loud and he should pronounce Azan from an elevated place.


OBLIGATORY ACTS RELATING TO PRAYERS

OBLIGATORY ACTS RELATING TO PRAYERS There are eleven obligatory acts for prayers:

(i) Niyyat (intention).

(ii) Qiyam (standing erect).

(iii) Takbiratul Ehram(saying Allahu Akbar while commencing the prayers).

(iv) Ruku' (bowing).

(v) Sajdatayn (two prostrations).

(vi) Qiraat (recitation of Surah al-Hamd and other surah).

(vii) Zikr (prescribed recitation while bowing and prostrating).

(viii) Tashahhud (bearing witness after completing the prostrations of the second unit).

(ix) Salam (salutation).

(x) Tartib (sequence) (xi) Muwalat (to perform the different acts of prayers in regular order without stop).

951. Some of the obligatory acts of prayers are its basic elements (rukn). Hence, a person who does not offer them, whether intentionally or by mistake, his prayers becomes void. Some other obligatory acts of prayers are not its basic elements. In case, therefore, they are omitted by mistake the prayers does not become void. There are five basic elements of prayers:

(i) Intention.

(ii) Takbiratul Ehram.

(iii) Standing before the bowing.

(iv) Bowing and

(v) Two prostrations in every unit. As regards performance of these acts in excess of the prescribed limit, if such excessive performance is intentional, the prayers becomes void automatically. In case, however, it is by mistake, the prayers does not become void except when an excessive bowing, and prostration in excess of two, are performed in one and the same unit.


NIYYAT (INTENTION)

NIYYAT (INTENTION)

952. A person should offer prayers with the intention of Qurbat i.e. complying with the orders of the Almighty Allah. It is not, however, necessary that he should make his intention pass through his mind or should, for example, say: "I am offer- ing four units of midday prayers Qurbatan illal (ah (i.e. to comply with the orders of Allah)"

953. If a person makes intention for midday prayers or for afternoon prayers that he is going to offer four units of prayers but does not specify whether it is midday Prayers or afternoon prayers his prayers is void. Furthermore if, for example, it is obligatory for a person to offer the lapsed midday prayers and he wishes to offer at the time of midday prayers the lapsed of that prayers or the midday prayers itself, he should specify in his intention the prayers which he is going to offer.

954. A person should stick to his intention from the beginning of the prayers till its end. Hence, if, while offering prayers he becomes so careless that if he is asked as to what he is doing he may not be knowing what to say in reply, his prayers is void.

955. A person should offer prayers only to carry out the orders of the Almighty Allah. Hence if a person dissimulates i.e. offers prayers only for the sake of show, his prayers is void, whether this show is only for the people or for keeping both Allah and the people in view.

956. If a person offers a part of prayers for the sake of any one other than Allah his prayers is void. In fact if he offers prayers for Allah but just to make a show of it before the people, he offers it at a particular place, e.g. in a masjid or at a particular time e.g. in the early part of the time prescribed for the prayers or in a special manner e.g. in congregation, his prayers is void. And on the basis of precaution if he performs even a recommended part of the prayers e.g. qunut for the sake of any one other than Allah, his prayers is void.


TAKBIRATUL AHRAM

TAKBIRATUL AHRAM

957. To say Allahu Akbar in the beginning of every prayers is obligatory and one of its basic elements, and it is necessary that one should say Allahu Akbar consecutively. It is also necessary that these two words should be pronounced in correct Arabic. In case, therefore, a person pronounces these words in wrong Arabic, or utters their translation, his act will not be in order.

958. The obligatory precaution is that one should not combine Takbiratul Ehram of the prayers with something which he is reciting already e.g. with lqamah or with a supplication which be may be reciting before the Takbir.

959. If a person wishes to join Allahu Akbar with the recital which he is going to say thereafter for instance with Bismillahir Rahmanir Rahim he should pronounce the "R" of Akbar as Akbaru However, the obligatory precaution is that he should not join it with any other thing in obligatory prayers.

960. It is necessary that when a person pronounces Takbiratul Ehram his body is motionless and if he pronounces Takbiratul Ehram intentionally at a time when his body is in motion his pronouncing the Takbir is void.

961. The person concerned should pronounce Takbir, Hamd, Surah, Recital and supplication in such a manner that he himself should hear it And if he cannot hear it because of deafness or too much noise he should pronounce them in such a manner that he should be able to hear it if there is no impediment.

962. If a person is dumb or there is some defect in his tongue on account of which he cannot pronounce Allahu Akbar he should pronounce it in whatever manner he can pronounce it and if he cannot pronounce it at all, he should, on the basis of precaution, say it in his heart, and should make a sign for Takbir and should also move his tongue, if he can.

963. It is recommended that after the Takbiratul Ehram the person concerned should say this: Ya muhsinu qad atakal musiu wa qad amartal muhsina an yatajawaza 'anil musiei antal Muhsinu wa anal Musio bihaqqa Muhammadin wa Ali Muhammdin salli "ala Muhammadin wa Ali Muhammadin wa tajawaz an qabihi ma ta'lamu minni. i.e. 0 Lord who are kind to your slaves! This sinful slave has come before You and You have ordered that good people should show indulgence to the sinners. you are Kind and I am a sinner. Bestow Your blessings on Muhammad and his progeny and overlook for the sake of Muhammad and his progeny my shortcomings of which You axe aware.

964. It is recommended for a person who offers prayers that while pronouncing the fist Takbir of the prayers and the Takbirs which occur within the prayers, he should raise his hands up to his ears.

965. If a person doubts whether or not he has pronounced Takbiratul Ehram and if he has commenced recitation, he should ignore his doubt and if he has not recited anything he should pronounce the Takbir.

966. If after having pronounced Takbiratul Ehram a person doubts whether or not he has pronounced it correctly he should ignore his doubt whether he has commenced reciting something or not.


QIYAM (TO STAND)

QIYAM (TO STAND)

967. To stand erect while saying Takbiratul Ehram and before the bowing (which is called qiyam muttasil ba ruku) is a basic element of the prayers. However, standing while reciting Surah al-Hamd and the other surah and after performing the bowing is not a basic element and in case a person omits it inadvertently his prayers is in order.

968. It is obligatory for a person to stand for some time before and after pronouncing Takbir so as to ensure that he has pronounced the Takbir while standing.

969. If a person forgets to perform bowing and sits down after reciting Hamd and surah, and then recollects that he has not performed bowing, he should stand up and then go into bowing. In case, however, he does not stand up and performs bowing while he is bent his prayers will be void on account of his not having performed qiyam (standing) adjacent to bowing.

970. When a person stands for Takbiratul Ehram or Qir'at (recitation) he should not move his body and should not bend on one side and on the basis of precaution he should not lean on anything voluntarily. However, if he is obliged to lean on something there is no harm in it.

971. If, while standing, a person moves his body or bends on one side or leans on something owing to forgetfulness there is no harm in it.

972. The recommended precaution is that at the time of standing both the feet of the person concerned should be on the ground. However, it is not necessary that the weight of his body should be on both the feet and if the weight is on one foot there is no harm in it.

973. If a person, who can stand' properly, keeps his feet so wide that it may not be possible to say that he is "standing". his prayers is void.

974. When a person is busy reciting obligatory things in the prayers, his body should be still. And when he wishes to go a little backward or forward, or to move his body a little towards right or left, he should not recite anything at that time.

975. If he recites something recommended while his body is in motion, for example if he says Takbir while going into bowing or prostration, his prayers is in order and Bi hawlil lahi wa quwwati Aqumu wa Aq'ud should be said in the state of rising.

976. There is no harm in moving hands and fingers at the time of reciting Hamd, although the recommended precaution is that they too should not be moved.

977. If at the time of reciting Hamd and surah and Tasbihat somebody moves so much involuntarily that he ceases to be in a state of stillness of the body, the recommended precaution is that after his body becomes stationary he should recite again all that he has recited while his body was in motion.

978. It the person concerned becomes unable to stand while offering prayers he should sit down, and if he cannot even sit, he should lie down. However, until his body becomes motionless he should not utter any of the obligatory recitations.

979. So long as a person is able to offer prayers in a standing posture. he should not sit down. For example. if the body of a person moves when he stands, or he is obliged to lean on something, or to bend his body to a small extent, he should offer prayers in a standing posture in whatever manner he can. However. if he cannot stand at all he should sit straight and offer prayers in the sitting posture.

980. So long as a person can sit, he should not offer prayers in a lying posture, and if he cannot sit straight, he should sit in any manner he can. And if he cannot sit in any manner, he should lie, as stated in the orders relating to Qibla on the right hand side, and if he cannot lie on that side, he should lie on the left hand side, and if even that be impossible, he should lie on his back in such a manner that the soles of his feet should be facing Qibla.

981. If a person is offering prayers in a sitting posture, and if after reciting Hamd and surah, he is able to stand and can perform bowing, while standing, he should stand, and perform bowing while standing. However, if he cannot do so he should also perform while sitting.

982. If a person. who is offering prayers in a lying posture. on sit during the prayers he should offer, while sitting, that part of the prayers which he can, Furthermore, if he can stand he should offer, while standing, that part of the prayers which he can. However, so long as his body does not become still, he should not utter any of the obligatory recitations.

983. If a person, who is offering prayers in a sitting posture becomes capable, during prayers, to stand, he should offer while standing, that part of the prayers which he can. However, so long as his body does not become still, he should not utter any of the obligatory recitations

984. If a person. who can stand, fears that, owing to standing he will become ill, or will meet some harm, he can offer prayers in a sitting posture. and if he is afraid of sitting also, he on offer the prayers in a lying posture.

985. If a person considers it probable that in the last part of the time prescribed for prayers he will be able to offer prayers standing, it is better that he should delay the prayers. In case. however, he cannot stand, he should offer prayers according to his obligation, when the time is coming to an end. And in case he offers prayers in the early part of the prescribed time and becomes able to stand when the time is coming to the end he should offer the prayers again.

986. It is recommended for the person offering prayers that while standing he should keep his body straight, slope down his shoulders, place his hands on his thighs, join his fingers with each other, look at the place of prostration, place the weight of his body equally on the two feet, should be submissive and humble, and should not place his feet backwards and forwards. If the person offering the prayers is a man, he should keep distance between his feet equal to a minimum of three open fingers, and a maximum of one span, and if she is a woman. she should keep her feet joined.


QIR'AT (RECITING THE SURAH HAMD AND OTHER SURAH OF HOLY QUR'AN)

QIR'AT (RECITING THE SURAH HAMD AND OTHER SURAH OF HOLY QUR'AN)

987. While offering the daily obligatory prayers one should recite Surah al-Hamd in the first and second unit and thereafter one should, on the basis of precaution, recite one complete surah in each of the said two units. While offering prayers Surah az Zuha and Surah inshirah are treated to be one surah, and the same is the case with Surah al-Fiil and Quraysh.

988. If the time is short for the prayers, or a person is obliged not to recite the surah e.g. if he fears that if he recites the sura a thief, a beast, or something else, will do him harm, he should not recite the surah.

989. If a person intentionally recites surah before Hamd, his prayers is void. In case, however, he recites surah before Hamd by mistake and realizes this while reciting it, he should abandon the surah and recite Hamd first and then the other surah.

990. If a person forgets to recite Hamd and surah or any one of them and realizes after reaching the bowing his prayers is in order.

991. If a person realizes before bending for bowing that he has not recited Hamd and surah he should recite them. and if he realizes that he has not recited the surah, he should recite the surah only. However, if he realizes that he has not recited only Hamd he should recite Hamd first and then recite the surah de novo.

Furthermore, if he bends but realizes before reaching the bowing that he has not recited Hamd and surah, or only surah. or only Hamd he should stand up and act according to the foregoing orders.

992. If while offering prayers, somebody intentionally recites one of the four surahs, which contain verses necessitating performance of prostration as mentioned in article 361, his prayers is void on the basis of precaution.

993. If a person begins reciting by mistake a surah which makes prostration obligatory and he realizes this before reaching the verse containing prostration. he should abandon that surah and recite some other surah. And if he realizes this after reciting the verse of prostration, he should, as a measure of precaution make a sign of prostration and complete the surah, and should offer its prostration after completing the prayers.

994. If while offering prayers a man listens to the verse making prostration obligatory, his prayers is in order. and on the basis of precaution he should make a sign of prostration and should offer its prostration after offering the prayers.

995. It is not necessary to recite a surah in a recommended prayers, although that prayers may have become obligatory on account of vow (Nazr) However, as regards some recommended prayers like Wahshat prayers in which a particular surah is to be recited if a person wishes to act according to the orders prescribed for that prayers, he should recite the same surah

996. While offering Friday prayers or midday prayers on Friday it is recommended that after reciting Surah al-Hamd Surah alJumu'ah should be recited in the first unit, and Surah al-Munafiqin in the second unit. and in case a person begins reciting one of these surahs he is not allowed to abandon it and recite another surah in its place.

997. If after Hamd somebody begins reciting the Surah Qul Howallah or Qul ya ayyuhal Kafiroon he cannot abandon it and recite some other surah However, if in Friday prayers and in midday prayers on Friday, he recites one of these surahs owing to forgetfulness instead of surah Jumn'ah and Surah Munafiqin he can abandon it and recite Surah Jumuah and Surah Munafiqin and precaution is that he should not abandon that surah after he has recited more than half of it.

998. If a person recites intentionally Surah Qul Huwallah or Surah Qul ya ayyuhal Kafiroon in Friday prayers or in midday prayers on Friday he cannot on the basis of obligatory precaution abandon it and recite Surah Jumu'ah and Surah Munafiqin even though he may not have reached half of it.

999. If, while offering prayers, a person recites a surah other than Surah Qul Howallah and Surah Qul ya ayyuhol Kafiroon he can abandon that surah before reaching half of it and recite some other surah and on the basis of precaution he should not abandon it between its half and two-third and when he reaches its two-third abandoning it and resorting to another surah is not permissible.

1000. If the person offering prayers forgets a part of a surah or cannot complete it owing to helplessness e.g. on account of shortage of time, or for some other reason he can abandon that surah and recite some other surah, although he may have recited two-third of that surah or it may be Surah Qul Ho wallah or Surah Qul ya Ayyuhal Kafiroon.

1001. It is obligatory for a man to recite Surah al-Hamd and the other surah loudly, while offering dawn, dusk and night prayers. and it is obligatory for a man and a woman to recite Surah al-Hamd and the other surah in a low voice while offering midday and afternoon prayers.

1002. While offering dawn, dusk and night prayers one should take care to pronounce all the words and even the last word of Surah al-Hamd and the other surah loudly.

1003. A woman can recite Surah al-Hamd and surah at dawn, dusk and night prayers loudly or in low voice. However if a non-mehram hears her voice she should, on the basis of precaution, recite it in a low voice.

1004. If a person intentionally offers loudly the prayers, which should be offered in a low voice and vice versa his prayers is void. In case, however. he does so owing to forgetfulness or not knowing the rule his prayers is in order and it is not necessary for him to recite that part of the prayers although he may come to know about his mistake while he is reciting Surah al- Hamd or another surah.

1005. If a person raises his voice unusually while reciting Surah al-Hamd and surah as if he is shouting, his prayers is void.

1006. A person should learn the prayers by heart so, that he may not recite it incorrectly and if he cannot learn it correctly he should recite it as best as he can, and the recommended precaution is that he should offer his prayer in congregation.

1007. If a person does not know Surah al-Hamd and surah and other acts of prayers properly, and can learn them. and if he has sufficient time at his disposal for offering prayers, he should learn these things and if the time is short he should, if possible, offer his prayers in congregation.

1008. It is better not to take wages for teaching obligatory acts of prayers and taking wages for teaching recommended things is undoubtedly permissible.

1009. If a person does not know some words of Surah al-Hamd or surah. or does not utter it intentionally or utters one letter for another e.g. utters Za for Zad or gives zer or zabar (small diagonal stroke below and above a letter) to a letter, which should be recited without zer or zabr or does not pronounce tashdid (double letters), his prayers is void. (See Qur'an Made Easy I.S.P. 1985).

1010. If a person has learnt a word which he considers to be Correct and recites it in the same manner in prayers, but comes to know later that he has been reciting it incorrectly, it is not necessary for him to offer the prayers again.

1011. If a person is not acquainted with the zer or zabar of a word e.g. if he does not Know whether a word contains Sin or Swad he should learn it, and if he reads it in two or more than two ways e.g. if he recites the word Mustaqim in ihdinas Siratal Mustaqim with sin and another time with Swad his prayers is void. However, if the words which he reads in two ways is a recitation and his reading it incorrectly does not make it cease to be a recitation his prayers is in order.

1012. If there is the letter waw in a word and the letter preceding it is in that word contains Zammah and the letter after waw, in that words is Hamza eg. the word Su' the person concerned should prolong the waw i.e. he should raise or draw its utterance. Similarly if there is Alif in a word and the letter preceding Alif in that word has stroke and the letter after Alif in that word is Hamza e.g. Ja'a the person concerned should raise its Alif. Furthermore, if there is Ya in a word and the letter preceding Ya in that word has stroke below and the letter following Ya in that word is Hamza (e.g. Ji'a, Ya should be read with prolongation and if after these letters (i.e. Waw and Alif and Ya) there happens to be a letter instead of Hamza which is silent (i.e. it does not have any stroke) even then those three letters should be read with prolongation. For example, as regards wa lazzal leen after Alif the letter lam is silent, its Alif should be read with prolongation. And if the person concerned does not act according to the rules mentioned above the obligatory precaution is that he should complete the prayers and should offer the same de novo.

1013. The obligatory precaution is that while offering prayers we should not resort to waqf ba harkat and wasl ba sukun. And the meaning of Waqf ba harkat is that we utter different strokes occurring at the end of a word and allow distance between that word and the succeeding word. For example while saying Ar Rahmanir Rahim we recite with stroke below Mim of Ar Rahim and thereafter allow a little distance and then say Malikiyaw Middin And the meaning of wasl ba sukun is that we do not utter the different strokes of a word and join that word with the succeeding Word. For example, while saying Ar Rahmanir Rahim we do not give stroke below Mim of Rahim and at once say Ma likiyaw middin.

1014. In the third and fourth units of prayers either only Surah al-Hamd be recited once, or instead of that Tasbihate Arba'ah Subhanal ahi wal hamdu lillahi wa la illha illalahu wallahu Akbar may be said once, although it is better that it should be said thrice. It is also permissible for one who offers prayers to recite Surah al-Hamd in one unit and the above recital in the other, but it is better for one who offers prayers individually, to make the said recital in both the units. And when prayers is required to be offered loudly it is necessary (in the congregational prayers) for a mamum (follower), as a measure of necessary precaution, to resort to the recital of the Tasbihat Arba'ah.

1015. When time is short one should recite Tasbihate Arba'ah once.

1016. It is obligatory for men and women that in the third and fourth units of prayers they recite Surah al-Hamd or Tasbihat Arba'ah in a low voice.

1017. If a person recites Surah al-Hamd in the third and fourth units of the prayers he should, on the basis of obligatory precaution recite its Bismillah in a low voice.

1018. A person, who cannot learn Tasbihate Arba'ah or cannot pronounce them correctly should recite Surah al Hamd in the third and forth units.

1019. If a person recites Tasbihat Arba'ah in the first two units of a prayers under the impression that they are the last two units and if he realizes the correct position before performing the bowing, he should recite Surah al-Hamd and surah and if he realizes this during or after the bowing his prayers is in order.

1020. If a person recites Surah al-Hamd in the last two units of a prayers thinking that they are the first two units, or recites Surah al-Hamd in the first two units, thinking that they are the last two units, his prayers is in order, whether he realizes the correct position before bowing or after it.

1021. If in the third or fourth unit a person wishes to recite Surah al-Hamd, but the words of Tasbihat Arba'ah come on his tongue or he wishes to recite Tasbihat Arba'ah but Surah al-Hamd comes on his tongue, he should abandon it and recite Tasbihat Arba'ah or Surah al-Hamd de novo. However, if he is habituated to reciting the thing which has come on his tongue he can complete that very thing and his prayer will be order.

1022. If a person who has the habit of reciting Tasbihate Arba'ah in the third and fourth units ignores his habit and begins reciting Hamd with the intention of carrying out his obligation, it is sufficient, and it is not necessary for him to recite Surah al-Hamd or Tasbihate Arbaah again.

1023. In the third and fourth units it is recommended for a person offering prayers that he should ask Divine forgiveness (Istighfar) after Tasbihat Arba'ah For example, he should say AstaghFirulahha Rabbi wa Atubu ilayhi or he should say Allahummaghfir li. And although he may be busy uttering forgiveness or may have finished it, if he doubts before bending himself for bowing whether or not he has recited Surah al-Hamd or Tasbihate Arba'ah he should recite Surah al-Hamd or Tasbihat Arba'ah.

1024. If the person offering prayers doubts in the bowing position of third or fourth unit whether or not he has recited surah al-Hamd, he should ignore his doubt. And if he has doubt before reaching the bowing it is necessary for him to recite Surah al-Hamd or Tasbihat Arba'ah

1025. If the person offering prayers doubts whether or not he has pronounced a verse or a word correctly eg. whether or not he has uttered Qul Huwallahu Ahad correctly he can ignore his doubt. However if he repeats that verse or word correctly as a precautionary measure there is no harm in it. And if he doubts many times he can repeat many times. However, if he becomes whimsical and utters it once again he should on the basis of recommended precaution offer his prayers de novo.

1026. It is recommended that in the first unit the person offering prayers should say Auzubillahi Minash shaytanir Rajim before reciting Surah al Hamd and in the first and second units of midday and afternoon prayers he should say Bismillah loudly, should recite Surah al-Hamd and surah distinctly, and should pause at the end of every verse i.e. he should not join it with the next verse and while reciting Surah al Hamd and surah, should pay attention to the meanings of each verse. And he should say. Alhamdulilahi Rabbil 'Alamin after the completion of Surah al-Hamd by the Imam if he(the follower) is offering prayers in congregation, and after completion of his Surah alHamd if he is offering the prayers individually. And after reciting Surah Qul huwallahu Ahad he should say, "Kazalikaahu Rabbi" once, twice or thrice or Kazalikallahu Rabana" thrice. And after reciting the surah he should wait a little and then pronounce the Takbir before bowing or recite qunut

1027. It is recommended that in all the prayers one should recite Surah Qadr in the first unit and Surah Ikhlas in the second unit.

1028. It is abominable that one may not recite Surah Ikhlas even in one of the daily prayers.

1029. It is abominable to recite Surah Ikhlas in one breath.

1030. It is abominable to recite in the second unit the same surah which he has recited in the first unit However, if one recites surah Ikhlas in both the units it is not abominable.


RUKU' (BOWING)

RUKU' (BOWING)

1031. In every unit the person offering prayers should, after reciting the surahs (Qirat) bow to such an extent that he may be able to rest his hands on his Knees. This act is called bowing.

1032. If the person offering prayers bows to the extent of bowing there is no harm even if he does not place his hands on his knees.

1033. If a person performs bowing in an unusual manner e.g. if he bends towards left or right, his bowing is not in order even though his hands may reach his knees.

1034. Bending oneself should be with the object of bowing. Hence, if a person bends for some other purpose (e.g. to kill an insect) he cannot reckon it to be bowing. Then he should stand up and should bend again for bowing. Hence bowing does not increase because of this action. and the prayers is not nullified.

1035. If there is a difference between hands and Knees of a person and the hands and knees of other people e.g. if his hands are very long so, that if he bends a little they reach his knees, or his knees are lower than others, so that he must bend himself much to make his hands reach his knees, he should bend to the usual extent.

1036. A person, who performs bowing in the sitting posture should bend so much that his face reaches opposite his Knees. And it is better that he should bend so much that his face reaches near the place of prostration.

1037. It is better that if a person has option in the matter he should say in bowing Subhannallah thrice or Subhana Rabbiyal Azimi wa bi hamdih once. And what is apparent is that uttering any recitation to this extent is sufficient. However if time is short or one is helpless in the matter saying only Subhana is sufficient.

1038. The recitation of bowing should be uttered consecutively and in correct Arabic, and it is recommended that it should be uttered 3 or 5 times or 7 times and even more than that.

1039. In bowing our body should be still to the extent of uttering obligatory recitation and in recommended recitation also stillness of the body is better if it is restricted to bowing.

1040. If at the time when a man is uttering the obligatory recitation of bowing he moves so much involuntarily that he ceases to be in a state of stillness of the body, it is better that after his body becomes still he utters the recitation again. However, if he moves so little that he does not cease to be in a state of stillness of the body, or moves his fingers, there is no harm in it.

1041. If the person concerned utters intentionally the recitation of bowing before he bends to the extent of bowing and his body becomes still his prayers is void.

1042. If a person intentionally raises his head from bowing before the completion of obligatory recitation, his prayers is void. In case, however, he raises his head by mistake and before he ceases to be in the state of bowing he recollects that he has not completed the recitation of bowing, he should utter the recitation in a state of calmness of the body, and if he recollects it after he has ceased to be in the state of bowing, his prayers is in order.

1043. If a person cannot remain in the state of bowing to the extent of recitation the obligatory precaution is that he should complete the rest of the recitation while standing up from bowing.

1044. If a person cannot remain calm during bowing owing to ailment or some other similar reason, his prayer is in order. However, before he ceases to be in the state of bowing he should utter the obligatory recitation in the manner mentioned above.

1045. If a person cannot bend to the extent of bowing he should lean on something and perform bowing and if he cannot perform bowing in the usual manner even after he has been given support, he should bend to the maximum extent he can, and should also make a sign for bowing. And if he cannot bend at all he should make a sign for bowing with his head.

1046. If a person, who should make a sign with his head for bowing and utter its recitation, and open his eyes with the intention of rising from bowing. And if he cannot do even this. he should, on the basis of precaution, make an intention for bowing in his heart and utter its recitation.

1047. If a person cannot perform bowing while standing but can bend for bowing while sitting he should offer prayers while standing and should make a sign with his head for bowing. And the recommended precaution is that he should offer another prayers also and should sit down at the time of bowing and bend for bowing.

1048. If some one raises his head after reaching the stage of bowing and the body becoming calm, and bends again to the extent of bowing, his prayers is void.

1049. After the completion of the recitation of bowing we should sit straight and go into prostration after our body has become calm and if we go into prostration intentionally before standing or before our body becomes calm, our prayer is void.

1050. If a person forgets to perform bowing, and before he reaches the stage of prostration he recollects it, he should stand up and then go into bowing, and if he returns to bowing in the state of bending, his prayers is void.

1051. If the person offering prayers recollects after his forehead reaches the earth that he has not performed bowing it is necessary that he should return and perform bowing after standing up and in case he recollects this in the second prostration his prayers is void.

1052. It is recommended that before going into bowing a person should say Takbir while he is standing erect, and in bowing he should push his knees back, keep his back flat, draw his neck, keep it equal to his back, see between his two feet, say Sulawat before or after recitation, and when he rises after bowing and stands erect, and when his body is calm, he should say Sami'allahu liman hamidah.

1053. It is recommended for women that, while performing bowing, they should keep their hands higher than their knees. and should not push back their knees.


SAJDATAYN(TWO PROSTRATIONS)

SAJDATAYN(TWO PROSTRATIONS)

1054. A person offering prayers should perform two prostrations after the bowing in each unit of the obligatory as well as recommended prayers. Prostration means that one should place one's forehead on earth with the intention of humility (before Allah).

While performing prostration during prayers it is obligatory that both the palms and the knees, and both the big toes are placed on the ground.

1055. Two prostrations together are a 'Rukn" (principal element) and if a person omits to perform two prostration in one unit of an obligatory prayers, whether intentionally or owing to forgetfulness, or adds two more prostrations, his prayers is void.

1056. If a person omits or adds one prostration intentionally his prayers becomes void. And if he omits or adds a prostration by mistake the orders regarding it will be narrated later.

1057. If a person does not place his forehead on the ground, whether intentionally or by mistake, he has not performed prostration, although other parts of his body may have touched the ground. However, if he places his forehead on the earth but does not, by mistake, make other parts of his body reach the ground or does not, by mistake, utter the recitation, his prostration is in order.

1058. It is better that if the person concerned has an option in the matter he should say Subhanallah thrice or Subhna Rabiyal-Aala wa bi hamdih once. And he should utter these words one after the other in correct Arabic. And what is apparent is that uttering any recitation to this extent is sufficient. And it is recommended that Subhana Rabbiyal Ala wa bi hamdih should be said thrice or five times or seven times or more than that.

1059. In prostration the body of the person concerned should be calm to the extent of uttering obligatory recitation and at the time of recommended recitation also calmness of the body is better if it is with the intention of the particular action of prostration.

1060. If a person utters the recitation of prostration intentionally before his forehead reaches the ground and his body becomes calm or if he raises his head from prostration intentionally before the recitation completes, his prayers is void. 1061. If a person utters the recitation of prostration by mistake before his forehead reaches the ground and realizes his mistake before he raises his head from prostration he should utter the recitation again when his body is calm.

1062. If after raising his head from prostration a person realizes that he has raised his head before the completion of the recitation of prostration his prayers is in order.

1063. If at the time of uttering recitation of prostration a person raises one of his seven limbs from the ground his prayers becomes void. However, if he raises from the ground parts of his body other than his forehead when he is not uttering recitation and places them on the ground again, there is no harm in it.

1064. If a person raises his forehead from the ground by mistake before the completion of the recitation of prostration he cannot place it on the ground again, he should treat it as one prostration. However, if he raises other parts of the body from the ground by mistake he should place them on the earth again and utter the recitation.

1065. After the recitation of the first prostration is completed we should sit, till our body becomes calm, and then perform prostration again.

1066. The place where the person offering prayers should place his forehead should not be higher than four joined fingers as compared with the place of the tips of the toes of his feet. Rather it is obligatory that the place of his forehead should not also be more than four joined fingers lower than the toes of his feet.

1067. If the place where the forehead of the person offering prayers rests is in a sloping land, whose slope is not correctly known, is higher than four joined fingers from the place of the toes of his feet, there is no harm in it.

1068. If a person places his forehead by mistake on a thing which is higher than four joined fingers as compared with the place, where the toes of his feet rest, he should raise his head and place it on a thing, which is not high or its height is about four joined fingers or less than that, and on the basis of precaution, he should offer the prayers again after completing it.

1069. It is necessary that there should be nothing between the forehead of the person offering prayers and the thing on which he offers prostration. Hence, if the mohr (earthen tablet) is dirty and the forehead does not reach the mohr itself the prostration is void. There is, however, no harm if for example, the color of the mohr undergoes a change.

1070. In prostration the person offering prayers should place the two palms of his hands on the ground. In a state of helplessness, however, there is no harm in placing the back of the hands on the ground, and if even this is not possible, he should, on the basis of precaution, place the wrists of hands on the ground. And in case he cannot do even this, he should place any part of the body up to his elbow on the ground, and if even this is not possible it is sufficient to place the arms on the earth. 1071. In prostration the person offering prayers should place his two big toes on the earth, and if he places other toes of the foot or its upper part on ground or owing to the nails being long his big toes do not reach the ground his prayers is void. And a person, who has been offering his prayers in this manner owing to his negligence or because of his being unaware of the rule, should offer his prayers again.

1072. If a part of the big toe is cut off the person concerned should place the remaining part of it on the ground and if nothing of it has remained or what has remained is too short he should, on the basis of precaution, place the remaining toes on the ground and if he has no toes he should place on the ground whatever part of the foot is intact.

1073. If a person performs prostration in an unusual manner e.g. if he joins his chest and belly with the ground or stretches his feet, he should, on the basis of recommended precaution, offer the prayers again, notwithstanding the fact that the seven limbs mentioned above touch the ground. However, if he stretches his feet so much that it cannot be said that he is performing prostration, his prayers is void.

1074. The mohr (tablet for prostration) or other thing on which a person performs prostration should be pure. However, if, for example, he places the mohr on impure carpet, or one side of the mohr is impure and he places his forehead on its pure side, there is no harm in it.

1075. If there is a sore or some other similar thing in the forehead of a person he should, if possible, offer prostration on the healthy part of his forehead. And if this is not possible he should dig the earth and place the sore in the cavity and as much of the healthy part of his forehead on the earth as is sufficient for prostration.

1076. If the sore or wound has covered the entire forehead of a man, he should, on the basis of precaution, perform prostration with one of the two sides of forehead and chin, even possible he should do it with chin only. And if it is not possible to perform prostration even with his chin he should make a sign for prostration.

1077. If a person cannot make his forehead reach the ground he should bend as much as he can, and should place the mohr or any other thing on which it is lawful to perform prostration, on something which is high, and should place his forehead on it in such a way that it may be said that he has performed prostration. He should however place the palms of his hands, and his knees and toes on the ground as usual.

1078. If the person offering prayers cannot procure something high on which he place the mohr or any other thing on which it is lawful to perform prostration, he should raise the mohr or the other thing on his hand and perform prostration on it.

1079. If a person cannot perform prostration at all, he should make a sign for prostration with his head, and if he cannot do even that, he should make a sign with his eyes. And if he cannot make a sign even with his eyes he should, on the basis of recommended precaution, make a sign for prostration with his hand etc. and should also make an intention for prostration in his heart.

1080. If the forehead of a person is raised involuntarily from the place of prostration he should not, as far as possible, let it reach the place of prostration again, and this is treated to be one prostration though he has not uttered the recitation of prostration. And if he cannot control his head and it reaches the place of prostration once again involuntarily, both of them will be reckoned to be one prostration, and if he has not uttered the recitation, he should utter it then.

1081. At a place where a person has to observe taqayyah (concealing one's faith in dangerous situation against the enemy) he can perform prostration on a carpet or other similar things, and it is not necessary for him to go somewhere else to offer prayers. In case, however, he can perform prostration on a mat or any other thing on which it is lawful to perform prostration he should perform prostration on it, if he has not to face any hardship by doing so. In that event he should not perform prostration on a carpet or any other similar thing.

1082. If a person performs prostration on a mattress filled with feathers or any other similar thing, his prostration is void if his body cannot remain calm on it.

1083. If a person is obliged to offer prayers on a muddy ground and it is not difficult for him if his body and dress become covered with mud, he should perform prostration and tashahhud as usual. In case, however, it is difficult for him, he should make a sign for prostration with his head while he is standing and should recite tashahhud in the standing posture and his prayers will be in order.

1084. The recommended precaution is that in the first unit and in the third unit which does not contain tashahhud (like the third unit in midday, afternoon and night prayers) one should sit still for a while after the second prostration and then stand up.


THINGS ON WHICH PROSTRATION IS IN ORDER

THINGS ON WHICH PROSTRATION IS IN ORDER

1085. Prostration should be performed on earth and on those things which are not edible and which grow from earth (e.g. wood and leaves of trees).

It is not in order to perform prostration on things which are used as food or dress (e.g. wheat, barley and cotton etc.) or on things which are not considered to be parts of the earth (e.g. gold, silver, agate, tar etc.).

1086. The obligatory precaution is that prostration should not be performed on the leaves of vine before they become dry.

1087. It is in order to perform prostration on those things which grow from earth and serve as food for animals (for example grass, hay etc.).

1088. It is in order to perform prostration on flowers which are not edible and also on medicinal herbs which grow from earth (for example on the flowers like violet or borage etc.).

1089. Performing prostration on a grass which is usually eaten in some cities, but is not usually eaten in other cities, and on unripe fruit is not in order.

1090. It is in order to perform prostration on lime-stone and gypsum and the recommended precaution is that prostration should not be optionally performed on baked gypsum, lime, brick and baked earthenware and other things resembling them.

1091. It is in order to perform prostration on paper even if it is made of cotton or something resembling it.

1092. Turbatul Husayn (clay of Karbala) is the best thing for performing prostration. After it there are earth, stone and grass in order of priority.

1093. If a person does not possess anything on which it is lawful to perform prostration or, even if he does posses such a thing but cannot perform prostration on it on account of severe heat or coldness, he should perform prostration on his dress and if even this is not possible he should perform prostration on the back of his hand or on any other thing on which it is not permissible to perform prostration optionally. However, the recommended precaution is that so long as it is possible to perform prostration on the back of one's hand it should not be performed on any other such thing.

1094.The prostration performed on mud and on soft clay on which one's forehead cannot remain calm is void.

1095. If the mohr sticks to the forehead in the first prostration it should be removed from the forehead for the second prostration.

1096. If the thing on which a person performs prostration, is lost while he is offering prayers, and he does not possess any other thing on which prostration may be in order, and he has sufficient time at his disposal he should break the prayers. In case however, time is short he should act in the manner narrated in article 1093.

1097. If a person realizes in the state of prostration that he has placed his forehead on a thing, on which prostration is void. he should raise his head from that thing, and perform prostration on a thing, on which prostration is in order. And if this is not possible, and time for offering prayers is ample, he should break the prayers. And if the time is short he should act in the manner narrated in article 1093.

1098. If a person realizes after prostration that he has placed his forehead on a thing, on which prostration is void, he should perform prostration on a thing, on which prostration is in order, and should, on the basis of recommended precaution, offer the prayers de novo and if this thing happens twice in one unit, he should make amends for the prostration (i.e. he should perform one prostration on a thing on which prostration is in order) and the obligatory precaution is that he should offer the prayer again.

1099. It is unlawful to perform prostration for anyone other than Almighty Allah. Some of the common people place their foreheads on earth before the graves of the holy Imams. If this is done to thank Allah, there is no harm in it, but other- wise it is unlawful.


THE RECOMMENDED AND ABOMINABLE ACTS OF PROSTRATION

THE RECOMMENDED AND ABOMINABLE ACTS OF PROSTRATION

1100. Certain things are recommended in prostration:

(i) A person, who is offering prayers in a standing posture, should stand properly after raising his head from bowing, and a person who is offering prayer in a sitting posture, should sit properly aft~r raising his head from bowing, and then say takbir for going into prostration.

(ii) While going into prostration a man should first place his hands (palms) on the ground and a woman should first place her knees on the ground.

(iii) The person offering prayers should place his nose on a mohr or on any other thing on which prostration is in order.

(iv) While performing prostration the person offering prayers should join the fingers of the hands with one another and place them parallel to the ears in such a way that their tips should face Qibla.

(v) While in prostration he should pray to Allah an seek his needs from Him and should recite this supplication: Ya Khayrul Masulin wa ya Khayral Mu'tin Urzuqni warzuq Ayali Min Fazlika Fa innaka zulfazlil Azim. (Translation: O You Who are the best from whom people seek their needs, and O You, who the best bestower of gifts Give me and the members of my family sustenance with Your grace. Undoubtedly You possess the greatest grace).

(vi) After performing prostration a man should sit on his left thigh and should place the instep of the right foot on the sole of the left foot.

(vii) After every prostration, when a person sits down and his body becomes calm, he should say takbir.

(viii) When his body becomes calm after the first prostration he should say: "Astaghfirullha Rabbi wa Atubu Ilayhi.

(ix) He should prolong the prostration, and when he sits, he should place his hands on his thighs.

(x) He should say Allahu Akbar for going into second prostration when his body is in a state of calmness.

(xi) He should recite Salawat while reciting prostrations.

(xii) At the time of standing up he should raise his hands from the ground after raising his knees.

(xiii) Men should not make their elbows and bellies touch the ground; they should keep their arms separated from their sides. As regards women they should place their elbows and bellies on the ground and should join their limbs with one another. Other recommended acts of prostration have been mentioned in detailed books.

1101. It is abominable to recite the holy Qur'an in prostration. It is also abominable to blow off the dust from the place of prostration and if, as a result of such blowing, one utters any- thing intentionally the prayers is void.

Besides these there are other abominable acts, which are given in detailed books.


OBLIGATORY PROSTRATIONS OF THE HOLY QUR'AN

OBLIGATORY PROSTRATIONS OF THE HOLY QUR'AN

1102. To recite or hear anyone of the following verses of the holy Qur'an the performance of prostration becomes obligatory: (i) Surah as Sajdah, 32:15 (ii) Surah Ha Mim Sajdah, 41:38 (iii) Surah an-Najm, 53:62 and (iv) Surah al-Alaq, 96:19. Whenever a person recites such a verse or hears it being recited by someone else he should perform prostration immediately when the verse ends, and if he forgets to perform it, he should do it as and when he recollects it, and the apparent position is that if a person hears involuntarily it is not obligatory for him to perform prostration, although it is better to perform it.

1103. If a person hears the prostration verse being recited by someone else and also recites it himself he should, on the basis of obligatory precaution, perform two prostrations.

1104. If a person is performing prostration which is not a part of prayers and hears someone else reciting the prostration verse or recites it himself he should raise his head from prostration and perform another prostration for that verse.

1105. If a person hears or listens to the verse of obligatory prostration from gramophone, or tape-recorder, or a small child, who cannot distinguish between good and bad, or a person who does not intend reciting the holy Qur'an, it is not obligatory for him to perform prostration, and the same order applies if the verse of prostration is transmitted from radio or television or through a tape-recorder. However, it a person recites the verse of obligatory prostration from the radio station with the intention of reciting the holy Qur'an and another person hears it on the radio, it is obligatory for him to perform prostration.

1106. The place, where a person performs an obligatory prostration of the holy Qur'an should not be a usurped one, and, on the basis of obligatory precaution, the place where he places his forehead should not be higher than four joined fingers from the place where the tips of his toes rest. However, it is not necessary that he should have performed ablutions or taken bath d should be facing Bible and should conceal his private parts and his body and the place where he has to place his forehead are, pure. Furthermore, the things which are a pre-requisite in the matter of the dress of a person offering prayers are not a prerequisite in the matter of the dress of one who is performing obligatory prostration.

1107. The obligatory precaution is that in the obligatory prostration of the Qur'anic verse the person concerned should place his forehead on a mohr or any other thing on which prostration is in order, and should keep other parts of his body on the ground as required in a prostration of prayers.

1108. When a person places his head on the ground with the intention of performing an obligatory prostration of the holy Quran it suffices even if he does not recite anything. However, recital is recommended and it is better that the following recital should be made: La ilaha illal lahu haqqan haqqa; La illha illal lahu imanan wa tasdiqa; La ilaha illal lahu ubudiyyatan wa riqqa; Sajadtu laka ya Rabbi ta'abbudan wa riqqa la mustankifan wa la mustakbiran bal ana abdun zalilun zaifun Kha'ifun mustajir.


TASHAHHUD (BEARING WITNESS DURING PRAYERS)

TASHAHHUD (BEARING WITNESS DURING PRAYERS)

1109. In the second unit of all obligatory payers and in the third unit of dusk prayers and in the fourth unit of midday, afternoon and night prayers one should sit after the second prostration with a tranquil body and recite tashahhud thus: "Ash hadu an la ilaha illal lahu wahdahu la sharika lah waash hadu anna Muhammadan Abduhu wa Rasuluh, Ala humma salli ala Muhammadin wa Aali Muhammad And the obligatory precaution is that tashahhud should not be recited in any order other than that mentioned. Furthermore it is also necessary to recite tashahhud while offering witr (in midnight) prayers.

1110.The words of tashahhud should be recited in correct Arabic and consecutively, as is usual.

1111. If a person forgets tashahhud and stands up and recollects be~ore bowing that he has not recited tashahhud he should sit down and recite it. and stand up again, and should recite that which should be recited in that unit and should complete the prayers. And after the prayer he should, on the basis of obligatory precaution, perform two sajdatus sahv for standing unnecessarily. And if -he recollects this in bowing or there- after he should complete the prayers and after the salam of prayers should, on the basis of obligatory precaution, perform the qaza of tashahhud and should perform two sajdatus sahv for the forgotten tashahhud.

1112. It is recommended for us to sit. while we are performing tashahhud on the left thigh and place the upper part of the right foot on the sole of the left foot and should say, 'Al-hamdu lillah' or 'Bismillahi wa billahi walhamdu lillahi wa khayril asmai lillah' before reciting tashahhud. It is also recommended that one should place one's palms on one's thighs with joined fingers and should look at one's lap and should say this after tashahhud and salawat: Wa taqabbal shafa'atahu wa arfa' darajatahu.

1113. It is recommended for women that while reciting tashahhud they should keep their thighs joined with each other.


SALAM (SALUTATION) OF THE PRAYERS

SALAM (SALUTATION) OF THE PRAYERS

1114. While a person is sitting after he has recited tashahhud of the last unit of the prayers and his body is tranquil it is recommended to say: Assalamu allayka ayyuhan Nabiyyu wa rahmatullahi wa barrakatuh; and then he should say: Assalamu alayna wa ala ibadil lahis salihin; or he should say instead: Assalamu alaykum. And it is recommended that he should add wa rahmatullahi wa barakatuh after Assalmu alaykum and should recite both the salams.

1115. If a person forgets the salam of prayers and recollects this when the shape of the prayers has not yet been upset, and has also not performed any act, which, if done intentionally or by mistake, nullifies the prayers (e.g. turning from qibla) he should recite the sa[am and his prayers is in order.

1116. If a person forgets the salam of prayers and recollects this when the shape of the prayers has been upset, or he has performed an act, which, if done intentionally or by mistake. nullifies the prayers (e.g~ turning back from Qibla) his prayers is in order.


TARTIB (SEQUENCE)

TARTIB (SEQUENCE)

1117. If a person intentionally changes the sequence of the component acts of the prayers, for example, if he recites the other surah before reciting Surah al-Hamd or performs the two prostrations before performing bowing, his prayers is void.

1118. If a person forgets a rukn (basic element) of the prayers and performs the succeeding rukn, for example before performing bowing he performs the two sajdas, his prayers would become void.

1119. If a person forgets a rukn and performs an act which comes after it and is not a rukn, for example if he recites tashahhud before performing the two prostrations he should perform the rukn and should recite again the thing which he recited earlier than the Rukn by mistake.

1120. If a person forgets a thing which is not a rukn and performs s rukn which comes after it, for example if he forgets Surah al-Hamd and begins performing bowing his prayers is in order.

1121. If a person forgets a thing which is not a rukn and performs a thing preceding it which, too, is not a rukn for example if he forgets Surah al-Hamd and recites the surah. he should perform what he has forgotten, and then recite again the thing, which he recited earlier by mistake.

1122. If a person performs the first prostration under the impression that it is the second prostration or performs the second prostration under the impression that it is the fat prostration his prayers is in order and his first prostration will be treated to be the first prostration and his second prostration will be treated to be the second prostration.


MUWALAT (MAINTENANCE OF CONTINUITY)

MUWALAT (MAINTENANCE OF CONTINUITY)

1123. A person should maintain continuity during prayers viz. he should perform the various acts of prayers (for example, bowing, two prostrations and tashahhud) consecutively and continuously and whatever he recites should be continuous in the usual manner. And in case he allows such an interval between the different acts that the people do not say that he is offering prayers his prayers would be void.

1124. If while offering prayers a person allows gap between letters or words by mistake and the gap is not M, much that the very form of the prayers is destroyed and if he has not yet begun performing the succeeding rukn he should recite those letters or words in the usual manner, and if anything thereafter has been recited it is necessary that he should repeat it, and if he has engaged himself in the next Rukn his prayers is in order.

1125. Prolonging bowing and prostration, or reciting big chapters (Surahs) does not break continuity.


QUNUT

QUNUT

1126. It is recommended that qunut be recited in all obligatory and recommended prayers before the bowing of the second unit and it is also recommended that qunut be recited in the Witr ('Midnight) prayers before bowing (although that prayers is of one unit only).

In Friday prayers there is one qunut in every unit. In the Sign Prayers there are five qunut and in Eid prayers there are five qunut in the first unit and tour qunut in the second unit. 1127. It is also recommended that while reciting qunut a person should keep his hands in front of his face, join the palms of his hands, and keep them facing the sky, join all his fingers except the thumbs, and should keep his eyes on the palms. 1128. Whatever a person recites in qunut is sufficient, even if he says, 'Subhanallah' only once. It is, however, better to make the following supplication: La illaha illallahul Halimul Karim, La illaha illallahul 'Aliyyul 'Azim Subhanallahi Rabbis samawatis sabi we Robbil arazinas sabi wama fi hinna wama bayna hunna wa Rabbil arshil azim wal hamdu lillahi Rabbilalamin.

1129. It is recommended that qunut should be recited loudly. However, if a person is offering prayers in congregation and the Imam can hear his voice it is not recommended for him to recite qunut loudly.

1130. If a person does not recite qunut intentionally there is no qaza for it. And if he forgets it and recollects before he bends to the extent of bowing it is recommended that he should stand up and recite it. And if he recollects it while performing bowing it is recommended that he should perform its qaza after bowing. And if he recollects it while performing Prostration it is recommended that he should perform its qaza after salam


TRANSLATION OF PRAYERS

TRANSLATION OF PRAYERS

I. Translation of Surah al-Hamd

Bismillahir Rahmanir Rahim (I commence with the Name of Allah - in whom all excellences are combined and who is free from all defects. The Compassionate - One whose blessings are extensive and unlimited. The Merciful - One whose blessings are inherent and eternal).

Alhamdu lillahi Rabbil alamin (Praise be to Allah. the Nourisher of the creation).

Arrahmanir Rahim (The Compassionate, the Merciful).

Maliki yaw middin (Lord of the Day of Judgement).

Iyyaka na'budu wa iyyka nastain (You alone we worship and to You alone we pray for help).

Ihdinas sirirtal mustaqim (Guide us to the straight path - which is the religion of Islam).

Siratal lazina an'amta alayhim (The path of those whom You have favoured (the prophets and their successors).

Ghayril moghzubi alayhim walazzalin. (Not of those who have incurred Your wrath, nor of those who have gone astray).

II. Translation of Surah al-Ikhlas

Bismillahir Rahmanir Rahim (I commence with the Name of Allah - in whom all excellences are combined and who is free from all defects. The Compassionate - One whose blessings are extensive and unlimited. The Merciful - One whose blessings are inherent and eternal).

Qul huwallahu Ahad (O Prophet!) Say: Allah is One - the Eternal Being).

Allahus Samad (Allah is He Who is independent of all beings).

Lam yalid walam yulad (He begot none, nor was He begotten).

Walam yakullahu kufuwan ahad (And none in the creation is equalto Him).

III. Translation of the Recitals During Bowing and Prostrations, and of Those Recommended After Them

Subhana Rabbiyal Azime wa bihamdih (My Nourisher is Great and free from all defects and I am busy in His praise).

Subhna Rabbi yal Ala wa bihamdih (My Nourisher is the Most High and free from all defects and I am busy in His praise).

Sami Allahu liman hamidah (When one praises Allah, He hears the praise and accepts it).

Astaghfirulaha Rabbi wa utubu ilayh (I seek forgiveness from Allah who is my Nourisher and I turn to Him).

Bi haw lilahi wa quwwatihi aqumu wa aqud (I stand and sit with the help and strength of Allah.

IV. Translation of Qunut

La illaha illallahul Halimul Karim,(There is none worth Worshipping but Allah who is forbearing and Generous).

La illaha illallahul 'Aliyyul 'Azim. (There is none worth worshipping but Allah Who is Eminent and Great).

Subhanallahi Rabbis samawat issabi we Robbil arazinas sabi (Independent and pure is Allah, Who is the Nourisher of the seven heavens and of the seven worlds).

wama fi hinna wama bayna hunna wa Rabbil arshil azim (And who is the Nourisher of all the things which are in the heavens and the worlds as well as of those which are between them and Who is the Lord of the great 'Arsh (Throne).

wal hamdu lillahi Rabbilalamin. (And praise be to Allah, the Nourisher of the creation).

V. Translation of Tasbihat Arba'ah (Four )

Subhhnallahi wal hamdu lillahi wal Hamdu lillahi wa la illaha illala ho wallaho Akbar (Allah is Pure and Independent and all praise is tor Him and there is no one worth worshipping other than Allah and He is Greater than that He may be praised).

VI. Translation of Tashahhud and Salaam

Ash hadu an Ia ilaha illalahu wahdahu la shareeka lahu wa ashhadu anna Mohammedan abduhu wa rasuluh. (All praise is due to Allah and I testify that there is none worth worshipping except the Almighty Allah Who is One and has no partner. And I testify that Muhammad is His servant and Messenger).

Allahumma salle allah Mohammedin wa alle Mohammed (O Allah! Send Your blessings on Muhammad and his progeny).

We taqqabal shafa'atuhu warfa darajatahu (And accept his - the holy Prophet's - intercession and raise his rank).

Assalamu allayka ayyuhan Nabiyyu wa rahmatullahi wa baraktuh (O Prophet! Allah's peace, blessings and grace be upon you!)

Assallmu allayna wa ala ibadil lahis salihin (Allah's peace be on us - those offering prayers - and upon all pious servants of Allah).

Assalamu alaykum wa rahmatullahi wa barakatuh. (Allah's peace, blessings and grace be on you believers!)


Taqeeb (SUPPLICATIONS AFTER PRAYERS)

Taqeeb (SUPPLICATIONS AFTER PRAYERS)

1131. It is recommended that after offering the prayers one should engage oneself for some time in reciting supplications and reading the holy Qur'an. It is better that before he leaves his place and his ablutions, or ceremonial bath or tayammum becomes void, he should recite supplications facing Qibla

It is not necessary that supplications be recited in Arabic but it is better to recite those supplications, which have been given in the book of supplications. The tasbih (hymn) of Lady Fatima-tuz-Zahra (peace be on her) is one of those supplications which have been stressed upon most. This tasbih should be recited in the following order: Allahu Akbar 34 times; Alhamdulillah 33 times and Subhanallah 33 times. It is permissible to recite Subhanallah earlier than Alhamdulillah, but it is better to maintain the said order.

1132.It is recommended that after the prayers a person performs a prostration of thanksgiving and it is sufficient that he places his forehead on the ground with the intention of thanksgiving. However, it is better that he should say Shukran lillah or Al-'afv 100 times or thrice or once only and it is also recommended that whenever a person is favoured with a blessing or gets rid of a hardship he should perform a prostration of thanksgiving.


SALAWAT (GREETING) ON THE HOLY PROPHET

SALAWAT (GREETING) ON THE HOLY PROPHET

1133. It is recommended that whenever a person hears or utters the sacred name of the holy Prophet of Islam (for example Muhammad or Ahmad), or his title (for example, Mustafa) or his patronymic (for example, Abul Qasim) he should say. "Alahumma salli 'ala Muhommadin wa Ale Muhammad" even though he may be offering prayers at that time.

1134. It is recommended that while writing the sacred name of the holy Prophet greeting be written for him. And it is also preferable that whenever his name is mentioned greeting be sent on him.


ORDERS REGARDING THINGS WHICH INVALIDATE PRAYERS

ORDERS REGARDING THINGS WHICH INVALIDATE PRAYERS

1135. Twelve things make prayers void and they are called mubtilat.

First: If while offering prayers one of the necessary conditions of prayers ceases to exist. For example, if the person concerned comes to know that the dress with which he has covered himself is an usurped one.

Second:: While offering prayers a person is faced, intentionally or by mistake or owing to helplessness, with a situation which makes his ablutions or bath (Ghusl) void - for example, if urine is discharged from his body. However, as regards a person who cannot control his faeces or urine, his prayers will not become void if he acts according to the instructions detailed earlier in connection with ablutions. Similarly if blood is discharged from the body of a mustahiza (a woman in her undue menses) while she is offering prayers, her prayers will not become void if she acts upon the orders relating to istihaza.

1136. If a person sleeps involuntarily and does not know whether he slept while he was offering prayers or afterwards, he should offer his prayers again.

1137. If a person knows that he slept voluntarily and doubts whether he slept after the prayers, or forgot during the prayers that he was engaged in prayers and went to sleep. his prayers is in order.

1138. If a person wakes up in the state of prostration and doubts whether he is in the prostration of the prayers or in the prostration for thanksgiving, and ii he knows that he slept involuntarily he should offer that prayers again. And if he slept intentionally and it is probable that he slept during the prostration of prayers on account of carelessness his prayers is in order.

Third:- If a person holds his hands with the intention that it is a part of the prayers, his prayers will be nullified by doing so. In case, however, he does not do so with this intention. but only as a mark of respect, he should, on the basis of obligatory pre- caution. reoffer the prayers.

1139. There is no harm ii a person places his hands on each other on account of forgetfulness, helplessness, taqayyah (dissimulation), or for some other purpose e.g. to scratch.

Fourth:- The fourth thing which nullifies prayers is that one says Amin without the intention of supplication, or considers it to be a part of prayers. In case. however. he utters this word only with the intention of supplication, or by mistake, or by way of taqayyah his prayers does not become void. Fifth:- The fifth thing which nullifies prayers is that a person keeps his back whether intentionally or by mistake, towards Qibla or may move towards the right or left side of Qibla. In fact if he intentionally turns from the direction of Qibla to such an extent that the people do not say that he is facing Qibla his prayers will become void even though he may not turn fully towards the right or the left side.

1140. If a person turns his head intentionally, or by mistake to such an extent that he faces the right or left side of Qibla or turns more than that his prayers is void. However. if he turns his head only a little so that the people do not say that he has turned his face from Qibla - whether he does so intentionally or by mistake - his prayers is not nullified. And it he turns his head so much that people may say that he has turned his face from Qibla but does not reach the right or left limit of Qibla his prayers will be void if he has turned his face intentionally. but will be in order if he has turned his face by mistake.

Sixth:- The sixth thing, which invalidates prayers, is that one utters a word, consisting of one or more letters, intentionally, though it may carry no meaning.

1141. If a person utters a word consisting of one or more letter by mistake, although that word may carry no meaning his prayers does not become invalid, but it is necessary that after offering the prayers he should perform sajdatus sahu as will be explained later.

1142. There is no harm in coughing, belching or sighing during the prayers. However, uttering words like 'Oh' or 'Ah' intentionally makes the prayers invalid.

1143. If a person utters a word with the object of recitation e.g. he says Allahu Akbar with that intention and raises his voice while saying it in order to draw another person's attention to something there is no harm in it. Rather, there is no harm if he says something with the intention of recitation, in order to bring something to another person's knowledge.

1144. There is no harm in reciting the Quran (except the four verses Which make prostrations obligatory and which have been mentioned in the orders relating to ceremonial uncleanness (Article 361) and in making supplications during the prayers. However, the recommended precaution is that one should not make supplications in any language except Arabic.

1145. If a person repeats a number of times intentionally Surah al-Hamd and surah and the recitation of prayers without treating them to be a part of the prayers there is no harm in it.

1146. A person offering prayers should not salute (Salaam) any- one and if another person says salam to him, he should, on the basis of obligatory precaution, use the same words in reply. For example, if someone says salamun Alaykum he should also say Saamun Alaykum in reply. However, he can use any phrase in reply to Aloykumus salaam.

1147. It is necessary that, whether a person is offering prayers or not, he should give reply to a salam at once. And if whether intentionally or due to forgetfulness, he delays reply to the salaam so much that if he gives a reply it may not be reckoned to be a reply to that salam he should not give a reply if he is offering prayers and if he is not offering prayers it is not obligatory for him to give a reply.

1148. A person should give reply to a salaam in such away that one who salutes him should hear it. However, if he who says salam is deaf, or parses away quickly, after saying salaam, and a reply is given as usual it is sufficient.

1149. It is not obligatory that a person, who is offering prayers, gives reply to salaam with the intention of blessing tie. he may seek blessings of Allah for one. who has said salam to him). On the other hand there is no harm, if he gives reply with the intention of salutation.

1150. If a woman or a non-mehram (man with whom marriage is lawful) or a discerning child i.e. a child, who can distinguish between good and evil says salam to a person, who is offering prayers. the person, Who is offering prayers, should give a reply to him. However, in reply to the salam of a woman who says salamun alayha the person offering prayers should say salamun alaik and should not give zabar, zer or pesh to kaf.

1151. If a person offering prayers does not give reply to salam. his prayers is in order. though he has committed a sin (on account of his not having given a reply to salam).

1152. If a person says salam to a person, offering prayers, in such a wrong manner that it cannot be treated to be a salam. it is not obligatory to give a reply to it.

1153. It is not obligatory to give reply to the salam of a person who says it by way of jest or to the salam of a non-muslim man or woman who is not a zimmi (an infidel living under the protection of an Islamic Government). And if he/she is a zimmi it is sufficient on the basis of obligatory precaution that while giving a reply one should content oneself with saying Alayk.

1154. If a person says salam to a group of persons it is obligatory for all of them to give a reply. However, if one of them gives a reply it is sufficient.

1155. If a person says salaam to a group of persons and a person to whom he did not intend to say salam. gives a reply, reply to his salaam shall be obligatory on the group.

1156. If a person says salam to a group of persons and one of them who is offering prayers doubts whether that person intended to say salam to him, he should not give a reply. And if the person offering prayers is sure that person intended saying salaam to him also, but some one else gives a reply, even then the same rule applies. However, if he is sure that that person intended saying salam to him also and none else gives a reply, he himself should give a reply.

1157. It is recommended to say salam. and it has been enjoined very strongly that a person, who is riding should say salam to a person, who is walking, and a person, who is standing should say salam to one, who is sitting, and a younger person should say salam to one, who is older than him.

1158. If two persons say salam to each other, each one of them should, on the basis of obligatory precaution, give reply to the salam of the other.

1159. When a person is not offering prayers he should give a better reply to the salam For example, when one says salmun alaykum the other should say salamun alaykum wa rahmatulah in reply.

Seventh:- The seventh thing which makes prayers void is to laugh intentionally with voice. In case, therefore, a person laughs intentionally, but without voice, or by mistake with voice. what is apparent is that his prayers is not invalidated.

1160. If, in order to suppress his laughter, the condition of the person offering prayers changes e.g. his color becomes red, it is better for him to offer the prayers again

Eight:- One who intentionally weeps loudly in connection with worldly affairs, his prayers will be nullified. and the obligatory precaution is that he should not weep for worldly affairs even without voice. However, if he weeps. with or without voice, on account of fear of Allah or for the Hereafter there is no harm in it and in fact it is one of the best acts which a person performs.

Ninth:- One who performs an act which may destroy the form of prayers (for example clapping one's hands or jumping), his prayers will be nullified, and it is immaterial whether that act is done intentionally or by mistake. However. there is no harm in performing an act which does not change the form of prayers (for example making a sign with one's hand).

1161. If a person remains still during prayers for so long a time that people may not say that he is offering prayers, his prayers is invalidated.

1162. If a person performs an act during prayers or remains silent for some time and is in doubt whether or not his prayers has been invalidated, it is permissible for him to break the prayers, and offer it again, and it is better that he completes the prayers and then offers it again.

Tenth:- Eating or drinking. In case, therefore, a person offering prayers eats or drinks in such a manner that people do not say that he is offering players his prayers would be nullified whether his act (i.e. eating or drinking) is intentional or not. However, if a person who wants to observe fast is offering a recommended prayers before the Azan of dawn prayers, and being thirsty. fears that if he completes the prayers it will be dawn. and water is before.him at a distance of two or three steps, he can drink water during the prayers. However, he should not perform an act which nullifies the prayers (e.g. turning away the face from Qibla).

1163. If owing to his eating or drinking intentionally the continuity of the prayers of a person is destroyed i.e. it becomes such that people do not say that he is offering prayers consecutively, he should. on the basis of obligatory precaution, offer that prayers again.

1164. If, while offering prayers, a person swallows the food. which has remained around his teeth, his prayers is not invalidated. Furthermore, if things like sugar remain in the mouth and melt slowly while he is offering prayers and go down the throat, there is no harm in it.

Eleventh:- The doubt of the person offering prayers about the units performed by him in two-unit or three-unit prayers or about the first two-units of four-unit prayers, provided that the person continues to remain in doubt about it. his prayers will be nullified.

Twelfth:- If a person decreases or increases the basic elements (Arkaan) of the prayers either intentionally or inadvertently or he intentionally increases or decreases which is not a basic element or inadvertently increases a basic element (for example bowing and two prostrations in one unit), his prayers will be nullified. However, increase in Takbiratul Ehram by mistake does not nullify the prayers.

1165. If a person doubts, after having performed his prayers, whether or not he performed, while offering prayers, an act, which nullifies prayers, his prayers is in order.


THINGS WHICH ARE ABOMINABLE IN PRAYERS

THINGS WHICH ARE ABOMINABLE IN PRAYERS

1166. It is abominable that a person offering prayers turns his face towards right or left to a small extent so that people do not say that he has turned his face from Qibla. Otherwise (i.e. if he turns his face more than that) his prayers will be nullified, as mentioned above. It is also abominable during prayers to shut the eyes or turn them towards right or left, or put the fingers of one hand into those of the other, or play with the beard or hands, or spit, or look at the writing of the holy Qur'an, or some other book or a ring. It is also abominable during prayers to become silent while reciting Surah al-Hamd or any other surah or zikr (recital) in order to hear somebody talking. And in bet every such act which disturbs attention and humility is abominable.

1167. It is abominable for a person to offer players when he is feeling drowsy or is controlling his faeces or urine. Similarly it is abominable to offer prayers with tight socks which press the feet rigidly. There are other things also which are abominable to do while one is offering prayers. They are mentioned in detailed books on the subject.


BREAKING THE OBLIGATORY PRAYERS

BREAKING THE OBLIGATORY PRAYERS

1168. It is unlawful to break obligatory prayers purposely. There is, however, no harm in breaking it in order to protect one's property or to escape from financial or corporeal harm.

1169. If it is not possible for a person to protect, without breaking the prayers. his own life, or the life of a person whose protection is obligatory for him, or to protect the property, the protection of which is obligatory for him, he should break the prayers.

1170. If a person, who has sufficient time for his prayers, is offering prayers, and the creditor asks him to repay the loan and he can repay it during prayers, he should repay it in that very state. However, if it is not possible to repay it without breaking the prayers he should break the prayers, repay the loan to the creditor, and then offer prayers.

1171. If a person realizes during his prayers that the Masjid is impure and time is short, he should complete the prayers. And if there is sufficient time and the purification of the Masjid does not destroy the prayers, he should purity the Masjid during prayers and then offer the remaining part of the prayers. And if purification of the Masjid destroys the prayers, breaking of prayers is permissible if purification of the Masjid is possible after prayers; but it is not possible, he should break the prayers, purify the Masjid, and then offer prayers.

1172. If a person, whose obligation is to break his prayers, goes on and completes it, his prayers is in order, though he has committed a sin. However, the recommended precaution is that he should offer the prayers again.

1173. If a person offering prayers recollects before he bends to the extent of bowing that he has forgotten to say Azan and iqhamah and he has sufficient time at his disposal, it is recommended that he should break the prayers for pronouncing them. And the same order applies if he recollects before commencing Qirat (Recitation of Surah al-Hamd and other surah) that he has forgotten to pronounce iqamah.


DOUBTS IN CONNECTION WITH PRAYERS

DOUBTS IN CONNECTION WITH PRAYERS

There are 23 kinds of doubts which may crop up in connection with the offering of prayers. Out of these, 8 doubts those which nullify the prayers and 6 are those which may be ignored. As regards the remaining 9 they are sound.

Doubts Which Make Prayers Void

1174. The following doubts make prayers void:

(i) Doubt about the units (Rakat performed in connection with obligatory prayers consisting of 2 units(e.g. dawn prayers or prayers to be offered by a traveller). However, doubt about the units of recommended prayers or precautionary prayers does not make the prayers void.

(ii) Doubt about the units performed in connection with prayers consisting of 3 units (dusk prayers).

(iii) In case a person offering prayers consisting of 4 units has a doubt as to whether he has performed only one unit or more.

(iv) Doubt in prayers consisting of 4 units before finishing the recital of the second prostration as to whether he has performed 2 units or more.

(v) Doubt between 2 and 5 units or between 2 and more than 5 units.

(vi) Doubt between 3 and 6 units or between 3 and more than 6 units.

(vii) Doubt about the units of prayers (i.e. a person may not be knowing as to how many units he has performed).

(viii) Doubt between 4 and 6 units or between 4 and more than 6 units.

1175. If a person has one of those doubts in his mind which make prayers void it is better for him not to break the prayers, rather he should ponder over the matter till that the form of the prayers may not remain in tact or he should lose the hope of acquiring certainty or terming an opinion about the matter.

Doubts Which May be Ignored

1176. The following doubts may be ignored:

(i) Doubt about the act the time whereof has already passed (e.g. during bowing a person doubts as to whether he did or did not recite Surah al-Hamd).

(ii) Doubt after the salaam (salutation) of prayers.

(iii) Doubt after the time for prayers has already passed.

(iv) Doubt of a person who doubts too much.

(v) Doubt by the Imam (one who leads the congregation prayers) about the number of units when the ma'mum (follower) is aware of their number and similarly the doubt of the ma'mum when the Imam knows the number of units.

(vi) Doubt which occurs in recommended and precautionary prayers.

I. Doubt About an Act Whose Time has Passed

1177. If a person doubts, while offering prayer, as to whether or not he has performed an obligatory act of the prayers (e.g. he doubts whether or not he has recited Surah al-Hamd) and has not yet engaged himself in the next act, he should perform the act, about which he has a doubt. In case. however, he has already engaged himself in the act which he had to perform later (e.g. if he doubts while reciting the other surah as to whether or not he has recited Surah al-Hamd) he should ignore his doubt.

1178. If a person doubts. while reciting a verse, whether or not he has recited the preceding verse, or doubts while reciting the later part of a verse whether or not he has recited its earlier part, he should ignore his doubt.

1179. If a person doubts after bowing or prostration whether or not he has performed its obligatory acts, like recitation and calmness of body. he should ignore his doubt.

1180. If, while going into prostration, a person doubts whether or not he has performed bowing, he must return and stand up and perform bowing, and if he doubts whether or not he stood after bowing, he should ignore his doubt.

1181. It a person doubts in the state of standing up whether or not he has performed prostration or tashahhud he should return and perform it.

1182. If a person, who is offering prayers in sitting or lying posture, doubts at the time of reciting Tasbihat Arbaah whether or not he has performed prostration or tashahhud, he should ignore his doubt, and if he doubts before he engages himself in reciting Surah al-Hamd or Tasbihat Arbaah whether or not he has performed prostration or tashahhud, he should perform it.

1183. If a person doubts whether or not he has performed one of the basic elements (Rukn) of prayers and he has not yet engaged himself in an act which comes after it, he should perform it. For example, if he doubts before reciting tashahhud whether or not he has performed two prostrations he should perform the same. And if he recollects later that he had already performed that rukn his prayers will become void on account of a rukn having become in excess.

1184. If a person doubts whether or not he has performed an act which is not a basic elements of the prayers, and if he has not engaged himself in an act which comes after it, he should perform it. For example, ii he doubts before reciting surah whether or not he has recited Surah al-Hamd he should recite Hamd. And if he recollects after reciting Hamd that he has already recited it, his prayers is in order, because an excessive rukn has not taken place.

1185. If a person doubts whether or not he has performed a rukn for example if he is busy in tashahhud and doubts whether or not he has performed two prostrations and ignores his doubt and recollects later that he has not performed that rukn he should perform it if he has not become busy with the next rukn. However, if he has engaged himself in the next rukn his prayers is void. For example if he recollects before the bowing of the following unit that he has not performed two prostrations he should perform them and if he recollects this during bowing or thereafter his prayers is void.

1186. If a person doubts whether or not he has performed an act, which is not a rukn and if he has become engaged in an act. which comes after it, he should ignore his doubt. For example, if he doubts while reciting surah whether or not he has recited Surah al-Hamd he should ignore his doubt. And in case he recollects later that he has not performed that act, he should perform it if he has not become engaged with the next rukn. and if he has become engaged with the next rukn his prayers is in order. Hence, if, for example he recollects in qunut that he has not recited Surah al-Hamd he should recite it, and if he recollects it in bowing, his prayers is in order.

1187. If a person doubts whether or not he has said salaam of prayers, and he begins offering another prayers or ceases to be in the state of a person offering prayers, owing to his having done something which nullifies prayers, he should ignore his doubt. And if he doubts before these things happen, he should say salaam even though he may have engaged in Ta'qib.

II. Doubt After the Salaam (salutation)

1188. If a person becomes doubtful after the salaam of prayers as to whether or not he has offered the prayers correctly (e.g. if he doubts whether or not he has performed the bowing or doubts in connection with a 4 unit prayers as to whether he has performed 4 units or 5 units) he should ignore his doubt. But if both sides of the doubt lead to invalidity of the prayers (e.g. ii he doubts in connection with 4 unit prayers as to whether he has performed 3 units or 5 units) his prayers would be void.

III. Doubt After the Time

1189. If a person doubts, after the time for prayers has already passed, as to whether he has offered the prayers or not or thinks that he has not offered it, it is not necessary for him to offer that prayers. In case, however, he doubts before the expiry of the prescribed time for that prayers as to whether or not he has offered it, he should offer it. notwithstanding the fact that he thinks that he has already offered it.

1190. If a person doubts after the time for prayers has passed whether or. not he has offered the prayers correctly he should ignore his doubt.

1191. If, after the time for midday and afternoon prayers has passed, a person knows that he has offered 4 unit prayers but does not know whether he has offered the same with the intention of midday prayers or with the intention of afternoon prayers, he should, on the basis of precaution, offer 4 units of qaza prayers with the intention of the prayers, which is obligatory on him.

1192. If after the time for dusk and night prayers has passed and a person knows that he has offered one prayers but does not know whether it was of 3 units or 4 units, he should offer qaza of dusk and night prayers.

IV One Who Doubts Too Much (Kathirush shak)

1193. Kathirush shak is a person about whom people say that he doubts too much, or his condition is such that he entertains doubt at least once in connection with 3 prayers. He should ignore his doubt.

1194. If a person who doubts too much doubts about having performed something of the different parts of prayers, he should consider that he has performed it. For example, if he doubts whether he has performed bowing he should consider that he has performed it. And if he doubts about having performed something which invalidates prayers, for example if he doubts whether in the dawn prayers he has offered 2 units or 3 units, he should consider that he has offered complete units.

1195. If a person, who doubts more in a particular act of prayers, doubts about other acts of prayers, he should act according to the orders pertaining to doubt. For example if a person, who doubts more about having performed prostration or not, doubts about having performed bowing he should act according to orders relating to doubt i.e. if he has not performed prostration he should perform bowing and if he has already performed prostration he should ignore his doubt.

1196. If a person, who doubts more about a particular prayers entertains doubt about another prayers he should act according to the orders relating to doubt.

1197. If a person, who doubts more while offering prayers at a particular place, offers prayers at another place and doubts he should act according to the orders relating to doubt.

1198. A person who doubts whether he has become one of those persons who doubts too much (Kathirush shak or not he should act according to the orders relating to doubt. And so long as a kathirush shah person does not become sure that he has returned to the normal condition, he should before his doubt.

1199. If a Kathirush shak person doubts whether he has performed a rukn or not and ignores his doubt and recollects later that he has not performed it, he should perform it, if he has not commenced the next rukn, and if he has commenced the next rukn,his prayers is void. For example, if he doubts whether he has performed bowing or not and ignores his doubt, but recollects before the second prostration that he has not performed bowing, he should return and perform bowing and in case he recollects it in the second prostration his prayers is void.

1200. If Kathirush shak person doubts whether he has performed an act which is not a rukn of prayers or not and ignores his doubt and recollects later that he has not performed it and the stage of its performance has not passed, he should perform it, and if he has passed its stage, his prayers is in order. For example, if he doubts whether he has recited Hamd or not and performed, and the follower doubts about the number of units, the follower should ignore his doubt.

VI. Doubt in Recommended Prayers

1202. If a person doubts about the number of units of a recommended prayers performed by him and the doubt on the side of excess makes the prayers void he should assume that he has performed the lesser number of units. For example, if he is doubtful as to whether he has performed 2 units or 3 in connection with the dawn recommended prayers, he should assume that he has performed 2 units only. If, however, doubts about the side of excess does not nullify the prayers (e.g. if the person offering prayers is doubtful as to whether he has performed 2 units or 1, he is free to act on the basis of doubt about either side and the prayers offered by him will be in order.

1203. If a rukn (basic elements) becomes less it invalidates Nafila (recommended prayers), but if it becomes excessive it does not invalidate it. Hence if the person offering prayers forget to perform one of the acts of Nafila and recollects it when he has engaged himself in the bowing, which succeeds it, he should perform it, and should perform the bowing again. For example if he recollects during bowing that he has not recited Surah n[-Hamd he should return and recite Surah al-Hamd. and then go into bowing again.

1204. It a person doubts about one of the acts of Nafila whether it be a rukn or otherwise if its stage has not passed, he should perform it, and if its stage has passed, he should ignore his doubt.

1205. If in a recommended prayers consisting of two units a person thinks that he has offered 3 units or more, he should ignore his doubt, and his prayers is in order. In case, however, he thinks that he has offered 2 units or.less than that, he should act according to the strength of his doubt. For example, if

1205. If in a recommended 2 units prayers a person thinks that he has offered 3 units or more, he should ignore his doubt, and his prayers are in order. If he thinks that he has offered 2 units or less than that, he should act according to the strength of his doubt; e.g. if his doubt is towards the side of one unit, he should offer another unit.

1206. If a person performs in Nafila prayers an act, for which sajdahtus sahu becomes obligatory (in obligatory prayers), or he forgets one prostration or tashahhud, it is necessary for him to perform sajdatus sahu or the qaza (lapsed) of prostration and tashahhud after the completion of his prayers.

1207. If a person doubts whether he has offered a recommended prayers or not and if that prayers does not have a fixed time like the prayers of Ja'far Tayyar he should consider that he has not offered that prayers. The position is the same if that prayers has a fixed time like daily nafila, and a person doubts before its time passes away whether he has offered it or not. However, if he doubts after its time passes away whether he has offered that prayers or not he should ignore his doubt.


DOUBTS WHICH ARE SOUND

DOUBTS WHICH ARE SOUND

1208. If a person is in doubt about the number of units performed by him in the 4 unit prayers-in nine situations, he should, on the basis of recommended precaution, think over the matter immediately, and if he becomes certain or forms a strong opinion about one side he should adopt that side and finish the prayers accordingly. Failing this he should act according to the following rules:

(i) After the recital of the second prostration a person doubts as to whether he has performed 2 units or 3, he should assume that he has performed 3 units and should finish the prayers after performing another unit. And after he has finished the prayers he should stand up and offer, on the basis of obligatory precaution, Precautionary (Ihtyat) Prayer of one unit.

(ii) If. after finishing the recital of the second prostration, a person doubts whether he has performed 2 units or 4 he should assume that he has performed 4 units and should finish his prayers. He should then stand up and offer "Precautionary Prayers" of 2 units.

(iii) If a person doubts, after Finishing the recital of the second prostration, as to whether he has performed 2, 3 or 4 units he should assume that he has performed 4 units. After completing the prayers he should perform 2-units "Precautionary Prayers" in the standing posture and 2-units in the sitting posture.

(iv) If a person doubts after finishing the recital of the second prostration as to whether he has performed 4 or 5 units he should assume that he has performed 4 units and should finish his prayers. After finishing the prayers he should also perform two sajdatus sahu (prostrations of forgetfulness). m case, however, a person has any one of the above mentioned four doubts after the first prostration or before finishing the recital of the second prostration his prayers is void.

(v) If a person doubts, during his prayers as to whether he has performed S units or 4 units he should assume that he has performed 4 units and should finish his prayers accordingly. Thereafter he should offer "Precautionary Prayers" of 1-unit in the standing posture or of 2-units in the sitting posture.

(vi) If a person doubts during qiyam (i.e. while standing) as to whether he has offered 4 units or 5 units he should sit down and recite tashahhud and the salaam of prayers. And after finishing the prayers he should offer "Precautionary Prayers" of 1 unit in the standing posture or of 2 units in the sitting posture.

(vii) If a person doubts while standing as to whether he has performed 3 units or 5 units he should sit down and recite tashahhud and the salaam of prayers. Then he should stand up and offer "Precautionary Prayers" of 2 units.

(viii) If c person doubts while standing as to whether he has offered 3, 4 or 5 units he should sit down and recite tashahhud and the salaam of prayers. Thereafter he should offer "Precautionary Prayers" of 2 units in the standing posture and of another 2 units in the sitting posture.

(ix) If a person doubts while standing as to whether he has performed 5 units or 6 units he should sit down and recite tashahhud and salaam of the prayers. Thereafter he should perform two sajdatus sahv. In the foregoing four situations one should, on the basis of obligatory precaution, also offer two sajdatus sahv on account of undue qiyam.

1209. In case a person has one of the above sound doubts he should not, on the basis of obligatory precaution, break the prayers, but act in accordance with the orders as detailed above.

1210. In case a person, while offering prayers, has one of the doubts for which offering of "Precautionary Prayers" is obligatory and he finishes the prayers the obligatory precaution is that he should offer "Precautionary Prayers" and unless he has offered it he should not offer the prayers again. And in case he offers the prayers again before doing anything which nullifies prayers his second prayers will also be void. In case, however. he engages himself in prayers after having done something which nullifies prayers his second prayers will be in order.

1211. When a person has one of the doubts which nullifies the prayers and knows that on being transferred to the next act he will form a strong ground on acquire certainty (i.e. if he gets engaged in the next ad of prayers his doubt will change into a strong opinion or belief) it is not permissible for him to continue the prayers in the state of doubt. For example if he doubts while standing whether he has offered one unit or more, and knows that if he goes into bowing he will form a strong opinion or have belief on one side, it is not permissible for him to perform bowing in this state.

1212. If initially the opinion of a person is stronger on one side and later both the sides become equal in his eyes he should act according to the orders regarding doubt. And if initially the two sides are equal in his eyes and he decides to act according to his obligation. and later his opinion moves to the other side, he should adopt that side and complete the prayers.

1213. If a person does not know whether his opinion is stronger on one side or both the sides are equal for him, he should act according to the orders pertaining to doubt.

1214. If a person learns after prayers that while offering prayers he was in a state of doubt as to whether. for example, he offered 2 units or 3 units and decided in favor of 3 units but does not know whether his opinion was that he had offered 3 units or both the sides were equal in his eyes, he should offer "Precautionary Prayers."

1215. If a person doubts while reciting tashahhud or after standing up whether or not he has performed the 2 prostrations and at the same time one of those doubts, which would be sound if they take place after the completion of the 2 prostrations, for example, if he doubts whether he has offered 2 units or 3 units, and if he acts according to the orders relating to that doubt, his prayers is in order.

1216. If a person doubts before he begins reciting tashahhud or before standing (Qiyam whether or not he has performed the 2 prostrations and at the same time he has one of those doubts which are sound after his having performed the two prostrations, his, prayers is void.

1217.If a person doubts in the state of standing about 3 and 4 units or about 3. 4 and 5 units and recollects that he did not perform 1 or 2 prostrations of the preceding units his prayers is void.

1218. If one doubt of a person is eliminated and another doubt crosses his mind, for example he doubts first whether he has offered 2 units or 3 units and later he doubts whether he has offered 3 units or 4 units. he should act according to the orders pertaining to the second doubt.

1219. If a person doubts after prayers whether while offering prayers. for example, he doubted about 2 and 4 units or about 3 and 4 units, it is permissible that he may treat the prayers as unoffered and offer it again.

1220. If a person realizes after prayers that while offering prayers he had a doubt, but does not know whether it was a doubt which nullifies the prayers, o;it was sound one, and if it was one of the sound doubts, he does not know to which kind it belonged, it is permissible for him to treat the prayers as un-offered and offer it again.

1221. If a person who offers prayers in the sitting posture has a doubt for which he should perform 1 unit of "Precautionary Prayers" with standing posture or 2 units in the sitting posture he should offer 1 unit of prayers in the sitting posture. And if he has a doubt for which he should offer 2 units of "Precautionary Prayers" in the standing posture he should offer 2 units in the sitting posture.

1222. If a person, who offers prayers in the standing posture, is unable to stand, while offering "Precautionary Prayers", he should offer that prayers like one who offers prayers in the sitting posture. Orders with regard to these have been detailed in the foregoing article.

1223. If a person. who offers prayers in the sitting posture, is able to stand at the time of offering precautionary prayers, he should act according to.the obligation of one, who offers prayers in the standing posture.


METHOD OF OFFERING PRECAUTIONARY PRAYERS (SALTATUL IHTIYAT)

METHOD OF OFFERING PRECAUTIONARY PRAYERS (SALTATUL IHTIYAT)

1224. A person for whom it is obligatory to offer "Precautionary Prayers" should make intention of such prayers immediately after the salaam of prayers and should pronounce takbir and recite Surah al-Hamd and then perform bowing and two prostrations. And in case he is under obligation to perform only one unit of "Precautionary Prayers" he should recite tashahhud and salaam of the prayers after two prostrations. In case, however, it is obligatory for him to perform 2 units of "Precautionary Prayers" he should perform, after the 2 prostrations, another unit like the first one and then recite tashahhud and salaam.

1225. "Precautionary prayers" does not require surah and qunut; it should be offered in a low voice; its intention should not be uttered; and the obligatory precaution is that its "Bismillah" should also be pronounced in a low voice.

1226.If a person realizes before offering "Precautionary Prayers" that the prayers which he offered was correct he need not offer "Precautionary Prayers" and if he realizes this while he is offering "Precautionary Prayers" he need not complete it.

1227.If a person realizes before offering "Precautionary prayers" that he offered lesser units of the original prayers and if he has not performed an act, which may invalidate prayers. he should recite that part of the prayers which he has not recited and should perform 2 sajdatus sahu for unnecessary salaam. And if he has performed any act which invalidates prayers (for example, if he has turned his back towards Qibla) he should reoffer the prayers.

1228. If a person realizes after "Precautionary Prayers" that the shortage in his original prayers was equal to the "Precautionary Prayers" for example, if he offers 1 unit of "Precautionary prayers" in the case of doubt about 3 and 4 units, and it transpires later that he had offered 3 units of the original prayers, his prayers is in order.

1229. If a person learns after offering "Precautionary Prayers" that the shortage in the original prayers was lesser than the "Precautionary Prayers" - for example if he offers 2 units of "Precautionary Prayers" in connection with doubt about 2 and 4 units and learns later that he had offered 3 units of prayers he should offer his original prayers again.

1230. If a person learns after offering "Precautionary Prayers" that the shortage in his original prayers was more than the "Precautionary Prayers" - for example, if he offers 1 unit of "precautionary Prayers" in connection with doubt between 3 and 4 units and learns later that he. offered 2 units of the original prayers and if he has performed after "precautionary Prayers" an act, which invalidates the prayers (for example, if he turns his back towards Qibla) he should offer the prayers again. In case, however, he has not performed an act, which invalidates prayers his "Precautionary Prayers" will be taken into account and he should make up the shortage of 1 unit and his prayers will be in order. And for the excess of one salaam in each of the original and "Precautionary Prayers" he should perform 2 sajdtus sahu.

1231. If a person has doubt whether it is his 2nd. 3rd or 4th unit and recollects after offering 2 units of "Precautionary prayers" in standing posture that he offered 2 units of the original prayers it is not necessary that he should offer 2 units of "Precautionary Prayers" in the sitting posture.

1232. If a person doubts whether it is his 3rd or 4th unit and recollects while offering 1 unit of "Precautionary Prayers" in the standing posture that he offered 3 units of the original prayers he should complete the "Precautionary Prayers" and his prayers is in order. And for undue salaam he should perform sajdatus sahu. And in case he recollects this while he is offering 2 units of "Precautionary Prayers" in the sitting posture and if this happens before the 1st bowing he should stand up and complete the prayers after making up the deficiency, and if he happens to recollect it after bowing his prayers is void.

1233. If a person doubts about 2, 3 and 4 units and while he is offering 2 units of."Precautionary Prayers" in the standing posture, he recollects before the 2nd bowing that he offered 3 units of the original prayers he should sit down and complete the "Precautionary Prayers" consisting of 1 unit. and should perform sajdatus sahu for the additional salaam.

1234. If a person realizes during the "Precautionary Prayers" that the deficiency in his prayers has been more or less than his "Precautionary Prayers" and it he cannot complete his "Precautionary Prayers" according to the deficiency in his original prayers, he should abandon the "Precautionary Prayers". In this event he should, if possible, make up the deficiency of the original prayers, and it this is not possible he should offer the prayers again. For example, if the doubt is about 3 and 4 units, and while he is offering 2 units of "Precautionary Prayers" in the sitting posture he recollects that he offered 2 units of the original prayers, and as he cannot treat 2 units of prayers offered in the sitting posture as equivalent to 2 units offered in standing posture, he should abandon the "Precautionary Prayers" being; offered in the sitting posture. Hence, if he recollects before the first bowing of the "Precautionary Prayers (that he offered 2 units of the original prayers) he should make up the deficiency in the original prayers and if he recollects it after that, he should offer the prayers again.

1235. If a person doubts whether or not he offered the "Precautionary Prayers" which was obligatory on him and if the time of prayers has passed he should ignore his doubt. And if he has time at his disposal, and much time has not passed between the doubt and the prayers, and he has also not performed an act like turning away his face from Qibla which invalidates the prayers, he should offer the "Precautionary Prayers". And if he has performed an act which invalidates the prayers or a good deal of time has passed between the prayers and the doubt he should ignore his doubt.

1236.If a person increases a rukn (basic element) in the "Precautionary Prayers" or, for example, offers 2 units instead of one, his "Precautionary Prayers" becomes void and he should offer the original prayers.

1237. If, while offering the "Precautionary Prayers" a person doubts about 1 of its acts and its stage has not passed, he should ignore his doubt. For example, if he doubts whether or not he has recited Surah al Hamd. and if he has not yet gone into bowing, he should recite Surah al Hamd, and if he has gone into bowing, he should ignore his doubt.

1238. If a person doubts about the number of units of "Precautionary Prayers" and the doubt on the side of excess invalidates the prayers, he should decide in favor of shortage, and, if the doubt on the side of excess does not invalidate the prayers, he should decide in favor of excess. For example, if a person, who is offering 2 units of "Precautionary Prayers", doubts whether he has offered 2 units or 3 units, and as the doubt on the side of excess invalidates the prayers, he should decide in favor of 2 units. And if he doubts whether he has offered 1 unit or 2 units, and as the doubt on the side of excess does not invalidate the prayers, he should consider that he has offered 2 units.

1239. If an act which is not a rukn becomes more or less in the "Precautionary Prayers" by mistake, it is not necessary to perform sajdatus sahu for it.

1240. If the person offering "Precautionary Prayers" doubts after salaam whether or not he has performed one of the parts or conditions of the prayers, he should ignore his doubt.

1241. If a person forgets tashahhud or 1 prostration in the precautionary Prayers", and it is not possible to do it at its place, the obligatory precaution is that he should perform its Qaza after the salaam of the prayers.

1242. If the "Precautionary Prayers" and qaza of 1 tashahhud or 2 sajdatus sahu become obligatory for a person, he should offer the "Precautionary Prayers" first.

1243. As regards units of prayers the position of a strong opinion is like that of certainty. For example, if a person does not know for certain whether he has offered 1 unit or 2 units and has a strong opinion that he has offered 2 units he should decide in favor of 2 units. And it in a prayer consisting of 4 units he has a strong opinion that he has offered 4 units, he should not offer "Precautionary Prayers''. In the matter of acts, however, suspicion enjoys the position of doubt. Hence, if he suspects that he has performed bowing and has not yet entered prostration, he should perform it (i.e. bowing). And if he thinks that he has not recited Surah al Hamd and has already entered the surah he should ignore his doubt and his prayers will be in order.

1244. There is no difference between the orders pertaining to doubt, mistake and strong suspicion in the matter of daily and other obligatory prayers. For example, if a man doubts in the Signs Prayers as to whether he has offered 1 unit or 2 units his prayers becomes void owing to his doubt being in a prayers : consisting of 2 units. And if he has a strong opinion that it is his second or let unit, he should complete his prayers according to his strong opinion.


SAJDATUS SAHU (PROSTRATION FOR FORGOTTEN ACTS)

SAJDATUS SAHU (PROSTRATION FOR FORGOTTEN ACTS)

1245. After the salaam of the prayers one should offer two sajdatus sahv (prostrations) for each of the following five things according to the method which will be narrated later:

(i) Talking inadvertently while offering prayers.

(ii) Reciting salaam of prayers at a place where it should not be recited e.g. reciting it by mistake in the let unit.

(iii) Forgetting to recite tashahhud.

(iv) When there is a doubt in a 4 unit prayers after finishing the recital of the second prostration as to whether the number of units performed is 4 or 5.

(v) (a) Forgetting to perform one prostration. (b) sitting down by mistake when one ought to stand (e.g. while reciting Surah al Hamd or surah). (c) Standing up by mistake when one 'ought to sit (e.g. while reciting tashahhud). In these conditions "e should, on the basis of obligatory precaution, perform 2 prostrations. And the recommended precaution is that 2 prostrations should be performed for every addition or omission which is made in the prayers inadvertently. And orders regarding these matters are narrated in the following Articles:

1246. If a person talks by mistake or under the impression that his prayers has come to an end he should perform 2 sajdatus sahu.

1247. Sajdatus sahu is not obligatory for the sound which is produced by sighing and coughing. However, if,for example he says 'Ah!' or 'Oh!' by mistake he should perform sajdatus sahu.

1248. If a person recites something wrongly by mistake and then recites it correctly it is not obligatory for him to perform sajdatus sahv for having recited that thing for the second time.

1249. If a person offering prayers talks for some time by mistake and usually it is considered to be talking once only it is sufficient, after salaam of prayers, to offer 2 prostrations.

1250. If a person does not pronounce the tasbihat Arbaah by mistake the recommended precaution is that he should perform 2 sajdatus sahu after his prayers.

1251. If at a place where the salaam of prayers is not to be said a person says by mistake: "Assalamu 'alayna wa ala ibadil lah salihin" or says: "Assalamu alaykum " he should perform 2 sajdatus sahu.

1252. If a person says by mistake, all the 3 salaams at a place which salaam should not be said it is sufficient to perform 2 sajdatus sahu.

1253. If a person forgets one prostration or tashahhud and recollects this before the bowing of the next unit, he should "turn and perform it. And after the prayers he should, on the basis of obligatory precaution, offer two sajdatus sahv for standing (Qiyam) unnecessarily.

1254. If a person recollects during bowing or thereafter that he has forgotten one prostration or tashahhud of the preceding unit, he should, on the basis of precaution, perform the qaza of prostration or tashahhud after the salaam of prayers, and thereafter he should also perform two sajdatus sahu.

1255. If a person does not perform sajdatus sahu after the salaam of prayers intentionally, he commits a sin, and it is obligatory for him to perform it as early as possible. And if he does not perform it by mistake, he should, on the basis of precaution, perform it immediately on recollecting it. It is however not necessary for him to offer the prayers again.

1256. If a person doubts, whether of not two sajdatus sahu have become obligatory for him, it is not necessary for him to perform them.

1257. If a person doubts whether two or four sajdatus sahu have become obligatory for him, it is sufficient if he performs two sajdatus sahu.

1258. If a person knows that he has not performed one of the two sajdatus sahu and completing it is not possible he should perform two sajdatus sahu again. And if he knows that he has offered three prostrations by mistake the obligatory precaution is that he should perform two sajdatus sahu again.


THE METHOD OF OFFERING SAJDATUS SAHV

THE METHOD OF OFFERING SAJDATUS SAHV

1259. Immediately after the salaam of prayers one should make an intention of performing prostrations and should place one's forehead on something on which it is permissible to perform prostration. And it is better that the following recital should be made while performing prostration: Bismillahi wa billah Assalamu alayka ayyuhan Nabiyyu wa rahmatullahi wa bara katuh. Then one should sit down and perform another prostration and make the above mentioned recital. After performing the second prostration one should sit down again and recite tashahhud and then say: Assalamu alaykum, it is better to add to it: Wa rahmatullahi wa barakatuh.


QAZA OF THE FORGOTTEN PROSTRATION AND TASHAHHUD:

QAZA OF THE FORGOTTEN PROSTRATION AND TASHAHHUD:

1260. If a person forgets prostration and tashahhud and offers its qaza after prayers he should satisfy all the conditions of prayers like purity of body and dress and being the Qibla and various other conditions.

1261. If a person forgets prostration a few times for example. he forgets one prostration from the first unit and one prostration from the second unit he should perform. after the prayers. the qaza of each one of them along with sajdatus sahu which are necessary for them as a precautionary measure.

1262. If a person forgets a prostration and a tashahhud he can perform first the qaza of any one of them he likes, though he may be knowing as to which of them he forgot first.

1263. If a person forgets two prostrations from two units it is not necessary that at the time of performing their qaza he should observe the order.

1264. If a person performs between the salaam of prayers and the qaza of prostration and tashahhud an act, because of which the prayers becomes void, if it takes place during prayers (for example, if he turns his back towards Qibla) the obligatory precaution is that after performing the qaza of prostration and tashahhud he should offer his prayers again.

1265. If a person recollects after the salaam of prayers that he has forgotten a prostration or tashahhud of the last unit he should return and complete the prayers and should perform two sajdatus sahu for an unnecessary salaam.

1266. If a person performs between the salaam of prayers and the qaza of prostration or tashahhud an act, which makes sajdatus sahu obligatory (e.g. if he talks by mistake) he should. on the basis of obligatory precaution, perform qaza of prostration or tashahhud and besides the sajdatus sahu which he performs for the qaza of prostration or tashahhud he should perform two more sajdatus sahv.

1267. If a person does not know which of the two he has forgotten to perform i.e. prostration or tashahhud in his prayers, he should perform qaza of prostration and should perform two sajdatus sahv and as a precautionary measure he should perform qaza of tashahhud also.

1268. If a person doubts whether or not he has forgotten to perform prostration or tashahhud it is not obligatory for him to perform its qaza or to perform sajdatus sahu.

1269. If a person knows that he has forgotten prostration or tashahhud and doubts whether or not he has performed it before the bowing of the succeeding unit, the obligatory pre caution is that he should perform its qaza.

1270. If it is obligatory on a person to perform qaza of prostration or tashahhud and owing to some other act, sajdatus sahv also becomes obligatory for him, he should perform the qaza of prostration or tashahhud after prayers and should perform sajdatus sahv thereafter.

1271. If a person doubts whether or not he has performed the qaza of the forgotten prostration or tashahhud after the prayers and if the time for the prayers has not expired, he should perform qaza of the prostration or tashahhud and if the time for the prayers has passed the performance of its qaza (i.e. of prostration or tashahhud) is recommended.


ADDITION AND OMISSION OF THE ACTS AND CONDITIONS OF PRAYERS

ADDITION AND OMISSION OF THE ACTS AND CONDITIONS OF PRAYERS

1272. As and when a person intentionally adds something to the obligatory acts of prayers or omits something from them, even though it may be only a letter, his prayers become void.

1273. If a person adds to or omits from the obligatory acts of prayers on account of his not knowing the rule and negligence on his part, his prayers is void. However, if because of not knowing the rule, he recites Surah al-Hamd and surah in dawn. dusk, and night prayers in a low voice, or recites Surah al-Hamd and surah in midday and afternoon prayers loudly, or offers four units of each of midday, afternoon and night prayers while he is travelling his prayers is in order.

1274. If a person realizes during prayers that his ablutions or bath has been void or he has begun offering prayers without having performed ablutions or taken bath, he should abandon the prayers and offer the same again with ablutions or bath. And if he realizes this thing after the prayers, he should offer the prayers again with ablutions or bath. And if the time for the prayers has passed he should perform its qaza.

1275.If a person offering prayers recollects after reaching bowing that he has forgotten the two prostrations of the pre ceding unit, his prayers is void. And if he recollects this before going into bowing, he should return and perform the two prostrations. Then he should stand up and recite Surah al-Hamd and surah or Tasbihat Arba'ah and complete the prayers. And after the prayers he should, on the basis of obligatory precaution, perform sajdatus sahv for standing unnecessarily.

1276. If a person recollects before saying "Assallamu alayna" and "Assalamu Alaykum" that he has not performed the two prostrations of the last unit, he should perform the two prostrations and should recite tashahhud again and then recite salaam.

1277. If a person recollects before the salaam of prayers that he has not offered one or more of the last units he should perform the part, which he forgot to perform.

1278. If a person recollects after the salaam of prayers that he has not offered the. last one or more units and if he has done an act which, if done intentionally or by mistake during the prayers, invalidates the prayers (for example, if he has turned his back towards Qibla) his prayers is invalid. In case. however, he has not performed intentionally or by mistake an act, which invalidates the prayers, he should perform immediately that part of the prayers which he forgot to perform and should offer two sajdatus sahu for unnecessary salaam.

1279. If a person performs after the salaam of prayers an act which invalidates the prayers, if done during the prayers (for example if he turns his back towards Qibla) and recollects later that he has not performed the two last prostrations, his prayers is invalid. And if he recollects this before he performs any act which invalidates the prayers, he should perform the two prostrations which he forgot to perform and should recite tashahhud again, and recite salaam of the prayers and should perform the two sajdatus sahv for the salaam already uttered by him.

1280. If a person realizes that he has offered the prayers before its time set in, or offered it with his back facing Qibla he should offer that prayers again, and if the prescribed time for it has passed he should perform its qaza. In case, however, he realizes that he has offered the prayers being the right or left side of Qibla and the time for prayers has not yet passed, he should offer it again. And if the time of prayers has passed, it is not unlikely that the qaza prayers need not be offered except when this act is due to the person not knowing the orders on the subject.


Prayers of a Traveller

Prayers of a Traveller

A traveller should curtail the midday. afternoon, and night prayers tie. he should perform two units instead of four) subject to the fulfillment of following eight conditions:

(i) The first condition is that his journey is not less than 8 legal farsakh (or farsangs). A legal farsakh is a little less than 5 1/2 kilometers. (As regards it's conversion into miles 8 farsakh are equal to 28 miles approximately).

1281. A person, the total of whose outward journey and return journey is 8 farsakh, and neither his outward journey nor his return journey is less than 4 farsakh, should shorten his prayers. In case, therefore, his outward journey is 3 farsakh and his return journey is 5 farsakh or vice verse he should offer complete prayers (i.e. prayers consisting of four units).

1282. If the total distance of outward and return journey is 8 farsakh, the traveller should shorten his prayers even though he may not return on the same day or night. However it is better that he should also offer complete prayers.

1283. If a brief journey is less than 8 farsakh or the person does not know whether or not his journey is 8 farsakh, he should not shorten his prayers, and if he doubts whether or not his journey is 8 farsakh, it is not necessary for him to make investigation in the matter, and should offer complete prayers.

1284. If an Adil or a reliable person tells a traveller that the distance of his journey consists of 8 farsakh, he should shorten his prayers.

1285. If s person, who believes that the distance of his journey consists of 8 farsakh, shortens his prayers, and learns later that it was not 8 farsakh, he should offer four units of prayers, and if the time prescribed for the prayers has passed, he should perform its qaza.

1286. It a person is sure that his journey is not of 8 farsakh or doubts whether or not it is of 8 farsakh and if he realizes on the way that the distance of his journey has been 8 farsakh, he should offer shortened prayers, though a part of the journey still remains, and it he has offered complete prayers, he should offer it again in the shortened form.

1287. If a person comes and goes 8 number of times between two places the distance of which is less than 4 farsakh he should offer complete prayers, though the total distance covered by him may be 8 farsakh.

1288. If two roads lead to a place, and one of them is less than 8 farsakh long, and the length of the other is 8 farsakh or more, the traveller should offer shortened prayers if he travels.by the road which is 8 farsakh long and should offer complete prayers if he travels by the road which is less than 8 farsakh long.

1289. If the city has a wall, the traveller should reckon 8 farsakh from the wall of the city, and if it does not have a wall, he should reckon the same from the last houses of the city.

(ii) The second condition is that the traveller should intend, at the time of the commencement of the journey, to cover a distance of 8 farsakh. In case, therefore, he travels up to a point which is at a less distance than 8 farsakh and after reaching there determines to go to another place and the two distances, when combined, come to 8 farsakh he should offer full prayers. This is so because he did not intend travelling 8 farsakh when he commenced his journey. In case, however, he intends travelling 8 farsakh further or to go up to a distance of 4 farsakh and then to cover another 4 farsakh to return home, or to go to a place, where he intends staying for 10 days, he should shorten his prayers.

1290. A person, who does not know how many farsakh his journey is (for example, if he travels to rind out something which has been lost and does not know how much he should travel to find it out) should offer complete prayers. However. if the return journey up to his home or up to a place, where he intends staying for 10 days, is 8 farsakh or more. he should. offer shortened prayer. Moreover, if he makes an intention, while travelling, that he will perform outward journey coveting 4 farsakh and also return journey covering 4 farsakh, he should shorten his prayers.

1291. A traveller should offer shortened prayers only when he has determined to travel 8 farsakh. Hence, if a person goes outside the city and, for example, he intends performing a journey of 8 farsakh if he finds a companion, he should offer shortened prayers, if he is sure that he will find a companion, but should offer complete prayers, if he is not sure about it.

1292. Though a person, who intends to travel 8 farsakh, may cover only a short distance every day. yet he should shorten his prayers, but when he reaches a point where he cannot hear the Azan of his town, and the people of his town cannot see him (and the sign of the people or his town not seeing him is that he himself may not be able to see them) he should shorten his prayers. However, if he covers a very short distance every day so that the people may not say usually that he is a traveller he should offer complete prayers and the recommended precaution is that he should offer shortened as well as complete prayers.

1293. If a person who is under the control of another person while going on a journey (for example, a servant, who is travelling with his master) knows that his journey is 8 farsakh, he should offer shortened prayers. and if he does not know this, he should offer complete prayers, and it is not necessary for him to make inquiry in the matter.

1294. It a person, who is under the control of another person. while going on a journey, knows or thinks that he will get separated from that person, before covering a distance of 4 farsakh, he should offer complete prayers.

1295. If a person, who is under the control of another person, while going on a journey doubts whether or not he will get separated from that person, before covering a distance of 4 farsakh should offer complete prayers. However, if his doubt is due to the fact that he considers it probable that an impediment will take place in his journey, and if this probability is not valid in the eyes other people, he should offer shortened prayers. Fe that the traveller does not change

(iii) The third condition his intention while on his way. In case, therefore, he changes his mind, or wavers his intention before covering 4 farsakh. he should offer full prayers.

1296. It after covering a distance of 4 farsakh the traveller abandons the journey; and if he decides to remain at that place or to return after 10 days; or wavers in the matter of returning or staying there, he should offer complete prayers.

1297. If a person abandons the journey after reaching a distance of 4 farsakh and decides to return, he should offer shortened prayers though he may wish to stay there for less than 10 days.

1298. If a person commences his journey to go to a place, which is at a distance of 8 farsakh, and after covering a part of the journey decides to go to another place, and the distance between the place Prom where he started his journey up to the place where he intends going, is 8 farsakh. he should shorten his prayers.

1299. If after covering a distance of 4 farsakh a person wavers whether he should cover the rest of the journey of 8 farsakh or should return to his place without staying at any place for 10 days, he should shorten his prayers, as he is not sure as to whether he should continue his journey or not, although later he may take a firm decision as to whether he should cover the remaining journey or should return to his place.

1300. If. after covering a distance of 4 farsakh. a person wavers whether he should continue his journey for the remaining part of the total of 8 farsakh or should return to his place, but the probability is that he will stay for 10 days at the place where he wavers or at some other place, although he may decide later to proceed on his way without staying for 10 days, it is necessary for him in these circumstances to offer complete prayers whether or not he proceeds on his way during the state of indecision. However, if his intention is to cover another 8 farsakh. or to perform outward journey of 4 farsakh and return journey of 4 farsakh, he should offer shortened prayers from the time he departs.

1301.If before covering a distance of 4 farsakh a traveller wavers as to whether he should perform his remaining journey or not, and decides later to cover that part of the journey and if his remaining journey is of 8 farsakh or if he intends to go 4 farsakh and then to cover return journey of 4 farsakh. he should shorten his prayers from the time he starts his journey after taking the said decision. And in this event it makes no difference whether of not he covers the journey in the state of indecision.

(iv) The fourth condition is that the traveller does not intend passing through his home town or to stay at some place for 10 days or more, before he reaches a distance of 8 farsakh Hence a person, who intends passing through his home town or to stay at a place for 10 days, before he covers a distance of 8 farsakh. should offer full prayers.

1302. A person, who does not know whether or not he will pass through his home town, before reaching a place, which is at a distance of 8 farsakh, or whether he will stay at a place for 10 days, or a person who is not sure as to whether he should pass through his home-town. or stay at a place for 10 days, should offer complete prayers even though he may abandon the idea of staying at a place for 10 days or passing through his home-town. However, if the remaining distance is 8 farsakh or it is 4 farsakh and he wishes to go and return and the return journey. too, is of 4 farsakh, he should offer shortened prayers.

1303. A person who wishes to pass through his home-town before he reaches a distance of 8 farsakh or to stay at a place for 10 days or a person who is not sure about passing through his home-town or staying at a place for 10 days, should offer complete prayers even though he abandons the idea of passing through his home town or staying at a place for 10 days. However, if the remaining journey is of 8 farsakh or 4 farsakh. and he wishes to go and return and the return journey is also of 4 farsakh. he should shorten his prayers.

(v) The fifth condition is that the purpose of travelling is not an unlawful act. In case, therefore, a person travels to do some- thing unlawful (for example to commit theft) he should offer full prayers. The same order applies when travelling itself is un- lawful, for example, when travelling harms the traveller it is unlawful, or when a wife travels without the permission of her husband and it may be said that the wife is disobedient to her husband, or when a child tie. son or daughter) travels in spite of the parents prohibiting him/her from doing so, and it may be said that the child if disobedient to his/her parents when travelling is also not obligatory for them. But when travelling is obligatory (e.g. pilgrimage to Makkah), the prayers should be shortened.

1304. A journey. which is not obligatory. and is a source of trouble to one's parents, is unlawful, and while going on such a journey one should offer complete prayers and should also fast.

1305. A person, whose journey is not unlawful and who is not going on the journey to do something unlawful, should shorten his prayers notwithstanding the fact that he may. during the journey, commit some sin (e.g. he may indulge in back-biting or may drink liquor).

1306. If a person undertakes a journey to abandon some obligatory act, whether or not he has some other interest in the journey, should offer complete prayers. Hence, if a person can repay his debt during his journey and undertakes the journey to escape repayment of the debt, he should offer complete prayers. However, if his journey is in connection with some other matter, he should shorten his prayers although by going on the journey he may also be abandoning an obligatory act.

1307. If the journey of the person concerned is not unlawful, but his animal of riding or other means of conveyance being used by him, is a usurped one, or he is travelling on an usurped land, he should shorten his prayers.

1308. If a person is travelling along with an oppressor, and if he is not helpless in the matter and his journeying is a source of help to the oppressor, he should offer complete prayers. In case, however, he is helpless or, for example, is travelling with the oppressor to get an oppressed person released. he should shorten his prayers.

1309. If a person travels for recreation and outing. his journey is not unlawful, and he should shorten his prayers.

1310. If a person goes out for hunting with the object of sport and pleasure. his prayers during the time of outward journey should be performed completely, but it should be shortened during his return journey. In case, however, a person goes out for hunting to earn his livelihood, he should offer shortened prayers. And the position is the same when he goes for business and increase in his wealth. although in this case the precaution is that he should offer shortened as well as complete prayers.

1311. If a person has journeyed to commit a sin, he should, on his return, shorten his prayers if the return journey alone covers 8 farsakh. And the recommended precaution is that if he has not repented. he should offer shortened as well as complete prayers.

1312. If the journey of a person is a journey of sin (i.e. he is journeying with the object of doing something wrong) and if during the journey he abandons the idea of committing the sin. and if the remaining journey consists of 8 farsakh. or it is 4 farsakh and he wants to go and then return covering a distance of 4 farsakh. he should offer shortened prayers.

1313. If a person, who has not proceeded on his journey to commit a sin, decides during his journey to proceed further to commit a sin, he should offer complete prayers. However, if the prayers shortened by him are done according to the prescribed distance of his past journey (i.e. if he has completed 8 farsakh of his journey at the place where he has changed his mind) they are in order. Otherwise the obligatory precaution is that he should offer these prayers once again.

(vi) The sixth condition is that the traveller is not one of the nomads, who roam about in the deserts and stay at places, where they find food for themselves and fodder and water for their animals, and proceed to some other place after a few days' halt. During these journeys the nomads should offer full prayers.

1314. If a nomad travels to find out residence for himself and pasturage for his animals, and carries his baggage with him, he should offer complete prayers, otherwise, if his journey is 8 farsakh he should shorten his prayers.

1315. If a nomad travels for Ziyarat. (pilgrimage) Hajj, trade or any other similar purpose, he should shorten his prayers.

(vii) The seventh condition is that the travelling is not the profession of the traveller. Hence the cameldrivers, herdsmen. drivers, and sailors etc. should offer full prayers even if they are travelling to transport their household effects. Orders which apply to a person whose profession is travelling also apply to a person who works elsewhere and after reaching there returns to his place on a considerable number of days - e.g. ten or more days during a month. Persons who reside at one place and work at another (in connection with business, education etc.) fall under the same category.

1316. If a person whose profession is travelling travels for another purpose e.g. for pilgrimage or Hajj he should shorten his prayers. However, if for example, the driver of an auto- mobile hires out his vehicle for pilgrimage and incidentally performs pilgrimage himself as well, he should offer complete prayers.

1317. If the profession of a courier (i.e. the person who travels to make the pilgrims reach Makkah) is travelling, he should offer complete prayers, and if his profession is not travelling and he travels only during Hajj days for the purpose of couriership, the obligatory precaution is that he should offer shortened as well as complete prayer. However, if the period of his journey is short, like air travel during the present time, it is not unlikely that he may be required to offer shortened prayers

1318. If a person, whose profession is that of a courier and who takes pilgrims to Makkah from distant places. spends a consider- able part of the days of a year in travelling, he should offer complete prayers.

1319. A person, whose profession for a part of the year is travelling e.g. a driver. who hires out his automobile during winter or summer, should offer complete prayers during his journeys, and the recommended precaution is that he should offer shortened prayers as well as complete prayers.

1320. If a driver or a hawker, who goes round within an area of 2 or 3 farsakh from the city, travels by chance on a journey consisting of 8 farsakh, he should shorten his prayers.

1321. If a herdsman, whose profession is travelling. stays in his home town for 10 days or more, whether he has intended to stay there for 10 days from the very outset or stays there for so many days without intention, should offer shortened prayers during the first journey, which he performs after 10 days, and the same order applies if he intends and stays for 10 days at a place other than his home town.

1322. Except a herdsman if a person, whose profession is travelling, stays at a place other than his home town for 10 days with an intention to do so, or stays in his home town for 10 days even without an intention to dose, he should offer complete prayers in the first journey. which he undertakes. after 10 days. but the recommended precaution is that he should offer complete as well as shortened prayers.

1323. If a herdsman, whose profession is travelling, doubts whether or not he has stayed in his home town or at another place for 10 days, he should offer complete prayers.

1324. A person, who tours different cities and has not adopted a homeland for himself, should offer complete prayers.

1325. As regards a person whose profession is not travelling, if, for example, he happens to possess a property in a town or a village for the transport of which he has to travel again and again, he should offer shortened prayers.

1326. If the profession of a person is not travelling and he has abandoned his homeland and wants to adopt another home- land, he should shorten his prayers while he is travelling.

(viii) The eighth condition is that the traveller reaches the limit of tarakhkhus (i.e. at a point where he cannot hear the Azan of the town. and the people of the town do not see him vide Article 1292). However, the limit of tarakhkhus cannot be relied upon at places other than the home-town of the traveller. As such, as soon as a traveller leaves his residence, his prayers will have to be shortened.

1327. If a traveller reaches a place, where he cannot hear the Azan, but can see the people of the town, or cannot see the people of the town, but can hear the sound of Azan, and wishes to offer prayers there, he should, on the basis of obligatory precaution, offer shortened as well as complete prayers.

1328. When a traveller, who is returning to his home town sea the people of his town and hears their Az(in, he should offer complete prayers. However, a traveller, who wants to stay at a place for ten days. should offer shortened prayers so long as he does not reach that place.

1329. If a city is situated at such a height that its residents can be seen from a far distance or is so deep that if a person covers a little distance, he cannot see its residents, a resident of that city who travels should offer shortened prayers when he is at about as much distance from the city that if it had been situated on even land its residents would not have been seen from that place. Furthermore if the highness and the lowness of the path is unusual, the traveller should take into account the usual highness and lowness.

1330. If a person starts his journey from a place which is uninhabited, he should shorten his prayers when he reaches a place from which the residents of that uninhabited place would not have been seen if it had beef inhabited.

1331. If a person reaches so distant a place from the starting place of his journey that he cannot decide whether the sound which he is hearing is the sound of Azan or some other sound, he should shorten his prayers. However, if he realizes that it is the sound of Azan but cannot distinguish its words, he should offer complete prayers.

1332. If a traveller reaches such a distance that he cannot hear the Azan of the houses, but hears the Azan of the city. which is usually pronounced from an elevated place, he should not shorten his prayers.

1333. If a person reaches a place, where the Azan of the city which is usually pronounced from an elevated place cannot be heard, but the Azan pronounced from a very high place can be hoard, he should shorten his prayers.

1334. If the sight or power of hearing of the traveller or the sound of the Azan are unusual, he should offer shortened prayers at a place, from where a medium eye cannot see the residents of the city, and a medium ear cannot hear the sound of the usual Azan.

1335. It while going on a journey a person doubts whether or not he has reached the limit of tarakhkhus he should offer complete prayers. And it a traveller who is returning from his journey doubts whether or not he has reached the limit of tarakhkhus he should shorten his prayers.

1336. A traveller who is passing through his home town during his journey should offer complete prayers when he sees the people of his home town and hears the sound of their Azan.

1337. When a traveller reaches his home town during his journey he should offer complete prayers so long as he remains there. However, if he wishes to go from there at a distance of 6 farsakh or to go on an outward journey of 4 farsakh and return journey of 4 farsakh, he should offer shortened prayers when he reaches the limit of tarakhkhus.

1338. A place which a person adopts as his residence for passing his lite is his home, whether he was born there and.it was the home of his parents or he himself has selected it as his residence.

1339. If a person intends to stay for some time at a place other than his real home and thereafter goes to another place, that place cannot be reckoned to be his home.

1340. A place, which s person makes his residence like one whose home it is (like many students who live in educational centers and if they go on a journey and come back there. although they may not be intending to stay there for ever) is reckoned to be his home.

1341. If a person lives at two places fe.g. he lives in one city for six months and in another city for another six months) both of them are his home. Furthermore, if he resides at more than two places all of them are reckoned to be his home.

1342. If a person, who is the owner of a residential house in a place, lives there continuously for six months with the intention of living there, he should, so long as that house is owned by him, offer complete prayers as and when he returns from a journey.

1343. If a person reaches a place, which was his home at one time, but has since abandoned it, he should not offer complete prayers there, though he may not have adopted a new home.

1344. If a traveller intends to stay at a place continuously for ten days or knows that he will be obliged to stay at a place for ten days, he should offer complete prayers at that place.

1345. If a traveller intends to stay at a place for ten days, it is not necessary that his intention should be to stay there during the first night or the eleventh night. And as soon as he deter- mines that he will stay there from sunrise on the first day up to sunset of the tenth day, he should offer complete prayers. And the position is the same if, far example. he intends staying there from noon of the first day up to noon of the eleventh day.

1346. A person, who intends to stay at a place for ten days, should offer complete prayers when he wants to stay for ten days at one place. In case, therefore, he intends to stay, for example, for ten days at Najaf and Kufa, or at Tehran and Shamiran, he should offer shortened prayers.

1347. If a traveller, who wants to stay at a place for ten days. has determined at the very outset that, during the period of ten days, he will go to different sides of that place up to the limit of tarakhkhus or more, and if the period of his going and return is, for example, about one or two hours which is not usually inconsistent with ten days' stay, he should offer complete prayers. And if the period is more than that, he should, as a precautionary measure, offer shortened as well as complete prayers, and it that period is full day or the larger part of it, he should offer shortened prayers.

1348. A traveller, who is not determined to stay at a place for ten days e.g. if his intention is that he will stay there for ten days if his companion comes, or if he finds a good house to stay in, he should offer shortened prayers.

1349. If a traveller, who has decided to stay at a place for ten days, considers it probable that his stay at that place will be impeded, and this probability is rational, he should offer shortened prayers.

1350. If a traveller knows, for example, that ten days or more remain before the month comes to an end, and determines to stay at a place till the end of the month he should offer complete prayers. Suppose he does not know as to how many days remain in the month coming to an end, and determines to I stay till the end of the month when it is known, for example, that the month will come to an end on Friday, but the traveller does not know whether the first day of his determination is Thursday, in which case the period of his stay will be nine days, I or it is Wednesday, in which case it will be ten days. In this case, too, if it becomes known later that the first day of his determination was Wednesday, he should offer complete prayers. Otherwise he should offer shortened prayers, though the number of days from the time he made his determination till the end of the month comes to ten days or more.

1351. If a traveller determines to stay at a place for ten days and abandons this idea before offering one prayers consisting of four units or is uncertain as to whether he should stay there or should go to another place, he should shorten his prayers. However, if he abandons the idea of staying there after having offered one prayers consisting of four units or wavers in his intention he should offer complete prayers so long! till he is at that place.

1352. If a person, who has determined to stay at a place for ten days, observes a fast and abandons the idea of staying there after midday and has offered one prayers consisting of four units, his test is in order, so long as he stays there, and he should offer complete prayers. And if he has not offered a prayers consisting of four units, the fast observed by him on that day is in order, but he should offer shortened prayers and cannot also observe fast on the following days.

1353. If a traveller, who has determined to stay at a place for ten days, abandons the idea and doubts before changing his intention to stay, whether or not he has offered one prayers consisting of four units, he should offer shortened prayers.

1354. If a traveller starts offering prayers with the intention of offering shortened prayers and decides while offering prayers that he would stay there for ten days or more, he should offer complete prayers consisting of four units.

1355. If a traveller, who has determined to stay at a place for ten days, changes his mind while offering a prayers consisting of four units and has not yet started the third unit, he should complete the prayers with two units and should shorten his later prayers. And the position is the same if he has started the third unit, but has not gone into bowing, then he should sit down and complete the prayers in its shortened term. In case, however, he has gone into bowing, his prayers is void, and he should offer it again in shortened form, and should offer shortened prayers so long as he stays at that place.

1356. if a traveller, who has determined to stay at a place for ten days, stays there for more than ten days, he should offer complete prayers so long as he does not start journeying, and it is not necessary that he should make a determination again for staying for ten days.

1357. A traveller, who determines to stay at a place for ten days, should observe the obligatory fast; he may also observe a recommended fast and offer friday prayers and Nafila (recommended everyday prayers) of midday, afternoon and night prayers.

1358. If a traveller, who has determined to stay at a place for ten days, wishes, after offering a prayers of four units or after staying for ten days - though he may not have offered one complete prayers - to go to a place which is less than 4 farsakh away and to return, and to stay again at his first place for ten days or less than that he should offer complete prayer from the time he goes till the time he returns and after his return. However, if his return to the place of his stay is only for the reason that it is located on the way of his journey and his journey is a legal journey (i.e. 8 farsakh) it is necessary for him to offer shortened prayers at the time of his return.

1359; If a traveller who has determined to stay at a place for ten days, wishes, after offering an obligatory prayers (i.e. prayers of the same day) of four units, to go to another place which is less than 8 farsakh away and to stay there for ten days, he should offer complete prayers while going and at the place where he intends staying for ten days. However, if the place where he wants to go is 8 farsakh or more, he should shorten his prayers while going and if he does not want to stay there for ten days he should also shorten his prayers during the period he stays there.

1360. If a traveller, who has determined to stay at a place for ten days, wishes, after offering an obligatory prayers (i.e. of the same day) of four units, to go to a place, which is less than 4 farsakh away, and is uncertain whether or not he should return to his first place, or is totally unmindful of returning to that place, or he wishes to return, but is uncertain whether or not he would stay there for ten days, or is totally unmindful of staying there for ten days or travelling from there, he should from the time of his going till the time of his return, and after his return, offer complete prayers.

1361. If a person decides to stay at a place for ten days under the impression that his companions wish to stay there for ten days, and after offering an obligatory prayer (i.e. of the same day) of four units he understands that they have not taken such a decision, he should offer complete prayers so long as he is there, though he himself gives up the idea of staying there.

1362. If a traveller stays at a place by chance for thirty days - for example. he remained undecided throughout those thirty days whether he should stay there or go away from there - he should offer complete prayers after thirty days even though he may stay there for a short period.

1363. If a traveller intends to stay at a place for nine days or for a less period, and if after spending nine days or a less period there, he determines to stay there for another nine days or a less period, and similarly thirty days pass away in this manner, he should offer complete prayers on the thirty-first day of his arrival there.

1364. A traveller should offer complete prayers after thirty days if he stays for thirty days at one place. Hence, if he stays for a part of that period at one place, and for some part at another place, he should offer shortened prayers even after thirty days.


MISCELLANEOUS MATTERS

MISCELLANEOUS MATTERS

1365. A traveller can offer full prayers in Masjidul Haram and Masjidun Nabi and even in the entire cities of Makkah and Medina as well as in Masjidul Kufa. He can also offer full prayers in the shrine precincts of Imam Husayn, though he may be at quite some distance from the sacred tomb of the holy Imam (in Karbala, Iraq).

1366. If a person who knows that he is a traveller, and should offer shortened prayers, intentionally offers complete prayers at places other then the tour places mentioned in the fore- going article, his prayers is void. And the same is the case if he forgets that a traveller should offer shortened prayers, and offers complete prayers. However, if he forgets (that a traveller should offer shortened prayers) and recollects after the prescribed time for prayers has passed, it is not necessary for him to re-offer that prayers.

1367. if a person, who knows that he is a traveller and should offer shortened prayers, offers complete prayers by mistake and takes notice of this fact during the time prescribed for prayers, his prayers is void.

1368. If a traveller, who does not know that he should shorten his prayers, offers complete prayers, his prayers is in order.

1369.If a traveller knows that he should offer shortened prayers but does not know some of its particular aspects - for example, if he does not know that shortened prayers should be offered when the distance of the journey is of 8 farsakh and offers complete prayers and realizes the mistake within the time prescribed for prayers, it is necessary for him to offer the prayers again and if he does not offer the prayers again, he should offer its qaza. However, if he knows the problem after the time for prayers is over, it is not necessary for him to offer its qaza.

1370. If a traveller, who knows that he should offer shortened prayers, offers complete prayers under the impression that his journey is of less than 8 farsakh, he should, when he realizes that his journey has been of 8 farsakh, offer in shortened form the prayers which he has offered in complete form. And if he realizes this after the prescribed time for the prayers has passed, it is not necessary for him to offer qaza.

1371. If a person forgets that he is a traveller and offers complete prayers, and if he recollects this within the time prescribed for prayers, he should offer shortened prayers, and if he realizes this after the prescribed time is over, it is not obligatory for him to offer qaza of that prayers.

1372. If a person, who should offer complete prayers, offers shortened prayers, his prayers is void in all circumstances except when he intends staying at a place for ten days and offers shortened prayers owing to his not knowing the orders on the subject.

1373. If a person begins offering a prayers consisting of four units, and recollects during prayers that he is a traveller, or takes notice of the bet that his journey is of 8 farsakh, and has not gone into the bowing of the third unit, he should complete prayers consisting of two units, and if he goes into the bowing of the third unit, his prayers is void, and in case he has at his f disposal sufficient time even to offer one unit. he should offer shortened prayers again.

1374. If a traveller does not know some of the particular aspects of the prayers of a traveller, for example, if he does not know that if he goes on an outward journey of 4 farsakh and a return journey of 4 farsakh, he should offer shortened prayers, and he gets engaged in prayers with the intention of offering four unit prayers, and comes to know the rule before the bowing of the third unit he should complete the prayers consisting of two units, and if he knows this rule during bowing, his prayers is void. And in case he has time at his disposal even to offer one unit of prayers, he should offer shortened prayers again.

1375. If a traveller, who should offer complete prayers gets engaged in prayers with the intention of prayers of two units on account of his not knowing the rule, and comes to know the rule during the prayers, he should complete the prayers consisting of four units, and the recommended precaution is that after the completion of the prayers, he should offer a prayers of four units once again.

1376. If before the time for prayers comes to an end, a traveller. who has not offered prayers, reaches his home town, or a place where he intends to stay for ten days, he should offer complete prayers. And if.a person who is not a traveller does not offer prayers in the early part of the time prescribed for it, and proceeds on a journey, he should offer the prayers during his journey in shortened form.

1377. If the midday, afternoon, or night prayers of a traveller. who should offer shortened prayers, becomes qaza (lapses) he should perform its qaza by performing shortened prayers consisting of two units.though he may perform that qaza when he is not travelling. And if one of these three prayers of a person who is not a traveller becomes qaza he should perform its qaza by offering prayers consisting of four units, though he may be travelling at the time he offers its qaza.

1378. It is recommended that a traveller should say thirty times after every prayers: "Subhanallahi walhamdu lillahi wala ilaha illalahu wal lahu Akbar" Supplication after midday, afternoon and night prayers is greatly insisted on. Rather it is better that the above recital should be repeated sixty times after these three prayers.


LAPSED PRAYERS

LAPSED PRAYERS

1379. A person who does not offer his obligatory prayers in time should offer lapsed prayers though he may have been sleeping during the entire time prescribed for the prayers or may have failed to offer it owing to his having been unconscious all the time. However it is not obligatory for a woman to offer lapsed prayers which she fails to offer during the period of hayz (menses) or nifas (lochia) and it makes no difference whether those are daily obligatory prayers or other ones.

1380. If a person realizes after the prescribed time for the prayers has passed that the prayers, which he offered in time was void. he should perform its lapsed prayers.

1381. If a prayers of a person has lapsed, he should not be negligent in offering its lapsed prayer though it is not obligatory for him to offer it at once.

1382. A person who is required to offer lapsed prayers, can offer recommended prayers.

1383. If a person considers it probable that he has to offer the lapsed prayers, or that the prayers offered by him have not been in order, it is recommended that, as a measure of precaution, he should offer their lapsed prayers.

1384. It is not necessary to maintain order in the offering of lapsed prayers, except in the case of prayers for the offering of which order has been prescribed (for example midday and afternoon prayers or dusk and night daily prayers). However, it is better to maintain order in other lapsed prayers also.

1385. If a person wishes to offer some lapsed prayers other than the daily prayers like "Sign Prayers", or, for example. wishes to offer one daily prayers and a few other prayers, it is not necessary to maintain order in offering them.

1386. If a person forgets the order of the prayers, which he has not offered, it is better that he should offer them in such a way that he should become sure that he has offered them in the order in which they lapsed. For example if it. is obligatory for him to offer one lapsed prayers of midday and one prayers of dusk, and he does not know which of them lapsed first he should first offer one lapsed dusk prayers and thereafter one midday prayers, and then one dusk prayers once again, or he should offer one midday prayers and then one dusk prayers and then one midday prayers once again so that he may become sure that the lapsed prayers which lapsed first has been offered first.

1387. If midday prayers of one day and afternoon prayers of another day or two midday prayers or two afternoon prayers of a person lapse, and it he does not know which of the them lapsed first, it is sufficient for acquiring order, if he offers two prayers of four unit each with the intention that the first is the lapsed prayers, which lapsed on the first day, and the second is the lapsed prayers, which lapsed on the second day.

1388. If one midday prayers and one night prayers, or one afternoon payers and one night prayers of a person lapse, and he does not know which of them lapsed first, it is better that he should perform their lapsed prayers in such a way that he may become sure that he has maintained the order. For example, if one midday prayers and one night prayers of his have lapsed, but he does not know which of them lapsed first, he should first offer one midday prayers and thereafter one night prayers and then one midday prayers once again, or he should first offer one night prayers and thereafter one midday prayers and then one night prayers once again.

1389. If a person knows that he has not offered a prayers consisting of four units but does not know whether it is midday prayers or night prayers, it is sufficient, if he offers a four unit prayers with the intention of offering lapsed prayers. which he has not offered, and he has option to offer it loudly or in low voice.

1390. If five prayers of a person have lapsed one after the other. and he does not which of them lapsed first, and he offers nine prayers in order (e.g. he commences with dawn prayers and after having offered midday, afternoon, dusk and night prayers offers once again dawn, midday. afternoon and dusk prayers) he will ensure the requisite order.

1391. If a person knows that one each of his daily prayers has lapsed, but does not know the order in which they have lapsed, it is better that he should offer five days, daily prayers and if his six prayers of six days have lapsed he should offer six days. daily prayers. Thus for every lapsed prayers of an additional day he should offer an additional days' daily prayers, so that he may become sure that he has offered the prayers in the same order in which they had lapsed. For example, if he has not offered seven prayers of seven days he should perform lapsed prayers of seven days' daily prayers.

1392. If, for example, a few dawn prayers or a few midday prayers of a person have lapsed and he does not know their number or has forgotten it. for example if he does not know whether they were three. four or five prayers, it is sufficient if he offers the smaller number. However, it is better that he should offer so many prayers that he becomes sure that he has offered all of them. For example. if he has forgotten as to how many dawn prayers of his have lapsed and is certain that they were not more than ten, he should, as a measure of precaution, offer ten dawn prayers.

1393. If a person is required to offer only one lapsed prayers of previous days. it is better that, if possible, he should offer it first, and then start offering prayers of that day. Furthermore, if he has not to offer any lapsed prayers of previous days but one or more prayers of that very day have lapsed it is better that.if possible, he should offer lapsed prayers of that day before offering the present obligatory prayers.

1394. If while offering prayers a person recollects that one or more prayers of his of that very day have lapsed, or he has to offer only one lapsed prayers of the previous day and he has sufficient time at his disposal, and it is possible for him to turn his intention to lapsed prayers, it is better that he should make intention of lapsed prayers. For example, if he recollects before the bowing of the third unit of the midday prayers that his dawn prayers has lapsed and if the time for midday prayers is not short, he should turn his intention to the dawn players and complete it with two units, and then offer midday prayers. However, if the time is short or if he cannot turn his intention to lapsed prayers for example, if he recollects in the bowing of the third unit of the midday prayers that he has not offered the dawn prayers, and if he turns his intention to dawn prayers on bowing, which is a rukn (basic element) will increase, he should not turn his intention to the lapsed dawn prayers.

1395. If a person is required to offer some lapsed prayers of previous days, and one or more prayers of that very day have also lapsed, and if he does not have time to offer lapsed prayers of all of them, or does not wish to offer lapsed prayers of all of them on that day. it is recommended that he should offer the lapsed prayers of that day before offering of (the same day's) prayers and it is better that after offering previous lapsed prayers, he should offer once again the lapsed prayers. the lapsed prayers which has been offered by him before offering the ada prayers of that day.

1396. So long as a person is alive no other person can offer prayers on his behalf, even though he himself may be unable to offer them.

1397. Lapsed prayers can be offered in congregation whether the prayers of the Imam be ada or lapsed. And it is not necessary that both of them should offer the same prayers - for example. there is no harm if a person offers lapsed dawn prayers with the midday prayers or afternoon prayers of the Imam.

1398. It is recommended that a discerning child i.e. a child who on distinguish between good and bad, should he habituated to offer prayers and to perform other acts of worship. Rather. it is recommended that he should also be persuaded to offer lapsed prayers.


OBLIGATORY LAPSED PRAYERS OF A FATHER, IS OBLIGATORY ON THE ELDEST SON TO OFFER

OBLIGATORY LAPSED PRAYERS OF A FATHER, IS OBLIGATORY ON THE ELDEST SON TO OFFER

1399. If a person fails to offer some of his prayers and does not also offer their lapsed ones in spite of his being in a position to do so, he no doubt fails to discharge a religious obligation and thus becomes guilty of disobedience to Allah's commands. Notwithstanding this. however, it is obligatory for his eldest son to offer his father's lapsed prayers after the latter's death, or to get them offered by some one else on payment. Of course, it is not necessary for the eldest son to offer the lapsed prayers of his mother, though it is better that he should also offer her mother's lapsed prayers.

1400. If the eldest son doubts whether or not any lapsed prayers remained to be offered by his father, he is under no obligation to offer them.

1401. ii the eldest son knows that some lapsed prayers were not offered by his father, but he is in doubt whether his father has offered them or not, he should offer them on the basis of obligatory precaution.

1402. If it is not known as to who is the eldest son of a person it is not obligatory on any one of the sons to offer their father's lapsed prayers. However, the recommended precaution is that they should divide his prayers between them or should draw lots for offering them.

1403. If a dying person has made a will that a person should be hired to offer his lapsed prayers and if the hired person offers the prayers properly, the eldest son is free from obligation.

1404. If the eldest son wishes to offer the lapsed prayers of his mother, he should act in the matter of offering prayers loudly. or in low tone, according to his own obligation. Hence he should offer the lapsed prayers of his mother in respect of dawn, dusk and night prayers in loud voice.

1405. If a person has to offer his own lapsed prayers and he also wishes to offer the lapsed prayers of his parents, whichever he offers first is in order.

1406. If the eldest son is minor or insane at the time of the death of his father, he should offer the lapsed prayers of his father when he reaches the age of puberty or becomes sane.

1407. If the eldest son of a person dies before offering the lapsed prayers of his father, nothing is obligatory on the second son.

1408. Offering obligatory prayers and especially the Five Daily Prayers in congregation is recommended and offering dawn, dusk and night prayers in congregation has been specially stressed on those persons, who live near a masjid or hear Azan being announced from it.

1409. It has been stated in authentic narrations that the spiritual reward for congregational prayers is twenty-five times as much as that for prayers offered individually.

1410. It is not permissible to abstain from participation in congregational prayers on account of levity and it is not proper for one to abandon congregational prayers without a just excuse.

1411. It is recommended that a person should wait in order to participate in congregational prayers, because congregational prayers it better in comparison to the prayers offered individually in the early part of the time prescribed for prayers. However, it is better to offer prayers individually at the recommended time as compared with the congregational prayers which is not offered during such time. Furthermore, a comparatively brief congregational prayers is better than a long prayers which is offered individually.

1412. When congregational prayers is going to be offered, it is recommended for a person, who has already offered the prayers alone, to reoffer the prayers in congregational. And if it transpires later that his first prayers was void, the second prayers will suffice.

1413. If the imam (leader) or the Mamum (follower) wishes to offer in congregation once again the prayers already offered in congregation, and even if there no probability of any flaw in that prayers, it is difficult to say that which prayers is in order, except when he offers the prayer again as an Imam; provided that there is a person among the followers who has not offered obligatory prayers.

1414. If a person is so whimsical during prayers that it becomes the cause of invalidity of his prayer and gets rid of his whim only when he offers prayers in congregation, he should offer prayers in congregation.

1415. If a father or a mother orders his/her child to offer prayers in congregation, and if his failing to do so becomes the cause of their disobedience, congregational prayers becomes obligatory on him, but otherwise it is not obligatory.

1416. Recommended prayers cannot be offered in congregation except Isatasqa prayers (which is offered for rains) or prayers which were obligatory at one time, but became recommended later (e.g. Eidul Fitr and Eidul Azha prayers, which were obligatory during the period of Imam Mahdi (P) and have become re- commended since his Occultation).

1417. When the Imam of the congregation is leading one of the five daily prayers, any of the daily prayers can be offered behind him.

1418. If the Imam of the congregation is offering his own daily lapsed prayers, or on behalf of another person whose prayers has certainly lapsed he can be followed. However, if he is offering as a precautionary measure his own lapsed prayers or of the prayers of another person. it is not permissible to follow him.

1419. If a person does not know whether the prayers which is being led by the Imam is an obligatory daily prayers or a recommended prayers, he cannot follow him.

1420. For the congregation being in order it is a pre-requisite that there is no barrier between the imam and the follower (Muqtadi) and between one follower and the other follower, who is a link between that follower and the Imam. And a barrier is something which obstructs seeing. such as a curtain or a wall etc. Hence, if in all or some conditions of the prayers there is such a barrier between the Imam and the follower or between one follower and the other follower, who is the means of connection, the congregation will be void. However. ,will be explained later, a woman is exempted from this order.

1421. If the persons standing on the two sides of the first row cannot see the Imam owing to the row being long. they can follow the Imam; and similarly if. out of the other rows, the persons, standing on the two sides of a particular row, cannot see, owing to their row being long, the row, which is in front of them even then they can follow the Imam.

1422. If the rows of the congregation reach the gate of the masjid, the prayer of a person, who is standing in front of the gate behind the row is in order and the prayers of those persons. who are following the Imam while standing behind that person. is also in order. Rather, the prayers of those persons who are standing on both the sides and are linked with the congregation by means of some other followers are also in order.

1423. If a person who is standing behind a pillar. is not linked with the Imam by means of another follower from the rift of the left side, he cannot follow the Imam.

1424. The place where the Imam stands should not be more than an ordinary span higher than the place of the follower and there is no harm ii it is less than a span. Furthermore, if the ground is sloping and the Imam stands on the higher side of it there is no harm if the slope is not much, and is such that the people call it flat.

1425. In the congregational prayers there is no harm if the place of the follower is higher than that of the Imam. In case, however. it is so high that it cannot be said that they have gathered together, the congregation is not in older.

1426. If there is a distance of one person. whose prayers is void, between the persons who are standing in the row, they can' follow the Imam. However, if there is a distance of a few persons, whose prayers are void, between them or the distance becomes much owing to some other reason, they cannot follow the Imam.

1427. If after the takbir of the Imam the persons in the front row are ready for prayers and are about to say takbir, a person standing in the back row can also say takbir. However, the recommended precaution is that he should wait so that the takbir of the front row may be completed.

1428. If a person knows that the prayers of one of the followers of front rows is void, he cannot follow the Imam in the back rows. but he can follow the Imam. if he does not know whether or not the prayers of those persons is in order.

1429. If a person knows that the prayer of the Imam is void - for example, if he knows that the Imam is without ablutions. though the Imam may not be attentive to this fact himself - he cannot follow that Imam.

1430. If the follower learns after the prayers that the Imam was not a just person ( or was an unbeliever, or for some reason, for example, owing to his not having performed ablutions, his prayers was void, but he himself (i.e. the follower) has not performed any act which makes individual prayers void, even it performed by mistake (e.g. an additional bowing) his prayers is valid.

1431. It a person doubts while offering prayers whether he has followed the Imam or not, and if he was offering prayers under the impression that he was offering congregational prayers and it is probable that owing to forgetfulness he did not make the intention of congregational prayers and if (at the time doubt crosses his mind) he is in the condition which is the obligation of a follower e.g. if he is listening to Surah al-Hamd and surah of the Imam, he should end his prayers with the congregation. but if at the time of having doubt he is busy in an act which is the obligation of both himself and the Imam (e.g. if he is in bowing or prostration posture) he should end his prayers with the intention of individual prayers.

1432. If while offering the prayer the follower wishes to make intention of individual prayer, and he did not have such f intention from the very outset, there is no harm in it. However, if this was his intention from the very beginning, it is difficult that this act of his is in order.

1433. If the follower makes an intention of individual prayers after the Imam has recited Surah al-Hamd and surah, he should. on the basis of obligatory precaution, recite entire Surah al- Hamd and surah, and if he makes the intention of individual prayers before (the Imam's) ending Surah al-Hamd and surah, it is necessary that he recite, the portion. which the Imam has recited.

1434. If a person makes the intention of individual prayers during the congregation prayers, he cannot make the intention of congregational prayers again. Rather, if he is undecided as to whether or not he should make the intention of individual prayers, and eventually decides to end the prayers with congregation. it is difficult to say that his congregational prayers is in order.

1435. It a person doubts whether or not he has made intention of individual prayers during the congregational prayers. he should consider that he has not made the intention of individual prayers:

1436.If a person follows the Imam at the time when the Imam is in bowing state and participates in the bowing of the Imam, his prayers is in order. though the recitation by the Imam may have come to an end, and it will be treated as one unit. However, if he bends to the extent of bowing but does not join the bowing of the Imam, his prayers void.

1437. It a person follows the Imam when he is in bowing and bends to the extent of bowing and doubts whether or not he has joined the bowing of the Imam, his prayers is void. 1438. If a person follows the Imam when he is in bowing and. before he bends to the extent of bowing, the Imam raises his head from bowing. that person should, on the basis of obligatory precaution, make the intention of individual prayers.

1439. If a person follows the Imam from the beginning of the prayers or during the time Surah al-Hamd and surah are being recited and by chance, before he goes into bowing. the Imam raises his head from bowing, the prayers of that person is in order.

1440. If a person arrives for prayers when the Imam is reciting the last tashahhud of the prayer, and if he wish to earn the spiritual reward of congregational prayers, he should sit down after making intention and pronouncing takbiratul ehram, and should recite tashahhud with the Imam, but should not say salaam and should wait till the Imam says salaam of the prayers. Then he should stand up and without making an intention again should pronounce takbir and recite Surah al-Hamd and surah and should treat it as the first unit of his prayers.

1441. The followers should not stand ahead of the Imam, and, on the basis of obligatory precaution, if the follower is one man he should stand a little behind the Imam on his right- hand side and if there are many men, they should stand at the back of the Imam. And in the first case, if the follower is taller than the Imam, he should, on the basis of obligatory precaution. stand in such a way that at the time of bowing and prostration he should not be ahead of the Imam.

1442, If the Imam is a man and the follower is a woman. and if there is a curtain or something similar to it between that woman and the Imam, or between that woman and another follower, who is a man, and the woman is linked with the Imam through him, there is no harm in it.

1443. If after the commencement of the prayers a curtain or something else intervenes between the follower and the Imam. or between the follower and the person. through whom the follower is linked with the Imam, the congregation is invalidated, and it is necessary that the follower should act according to his individual obligation.

1444. The obligatory precaution is that the distance between the place where the follower performs prostration, and the place. where the Imam stands, is not as much as a meter. and the same order applies, if a person is linked with the Imam through another follower, who is standing in front of that person. And the recommended precaution is that there should be no distance between the place where the follower performs prostration and the place, where the person in front of him stands.

1445. If a follower is linked with the Imam by means of a person, who has followed the Imam on his right or left side and is not linked with the Imam from the front the obligatory precaution is that he should not be at a distance of one meter from one, who has followed the Imam on his right or left side.

1446. If during the prayers a distance of one meter takes place between the follower and the Imam, or between the follower and the person, through whom the follower is linked with the Imam, he (the follower) should make an intention of individual prayers and his prayers will be in order.

1447. If the prayers of all the persons, who are in the front row comes to an end; and if they follow the Imam at once for another prayers, the congregational prayers of the persons in the back row is in order.

1448. If a person follows the Imam in the second unit, it is not necessary for him to recite Surah al-Hamd and surah. but he should recite qunut and tashahhud with the Imam, and the precaution is that, at the time of reciting tashahhud, he should place the fingers of his hands and the front part of his feet on the ground and raise his knees. And after the tashahhud he should stand up with the Imam and should recite Surah al Hamd and surah. And if he does not have time for the surah, he should complete Surah al-Hamd. and should join the Imam in bowing and if he cannot join the Imam in bowing he should, on the basis of obligatory precaution, make an intention of individual prayers.

1449. If a person follows the imam, when he is in the second unit of the prayers consisting of four units, he should sit after the two prostrations in the second unit of his prayers, which is the third unit of the Imam, and should recite tashahhud to the extent it is obligatory, and should then stand up. And if he does not have time to recite the Tasbihat Arba'ah thrice. he should recite the same once and should then join the Imam in bowing.

1450. If the Imam is in the third or fourth unit and the follower knows that if he follows him and recites Surah al-Hamd he will not be able to join the Imam in bowing he should wait on the basis of obligatory precaution till the Imam goes in bowing and should then follow him.

1451. If a person follows the Imam, when he is in the state of qiyam of third or fourth unit he should recite Surah a[-Hamd and surah. and if he does not have time for the surah he should complete Surah al-Hamd and should join the Imam in bowing. And if he cannot join the Imam in bowing he should, on the basis of obligatory precaution, make intention for individual prayers.

1452. If a person, who knows that, if he completes surah or qunut. he will not be able to join the Imam in his bowing, purposely recites surah or qunut and does not join the Imam in bowing what is more apparent is that his prayers is in order nil and he should act according to the obligation of a person offering prayers individually.

1453. If a person is satisfied that if he commences a surah or completes it, he will join the Imam in his bowing provided that the surah is not very long, it is better for him to commence the surah or to complete it, if he has already commenced it, and if the surah is too long the obligatory precaution is that he should not commence it, and if he has commenced it he should not complete it.

1454. If a person is sure that if he recites the surah he will join the Imam in bowing and if he recites the surah and cannot join the Imam in bowing his congregational prayers is in order.

1455. If the Imam is standing and the follower does not know in which unit he is, he can follow him, but he should recite Surah al-Hamd and surah with the intention of complying with the orders of the Almighty Allah, though he may come to know after that the Imam was in the first or second unit.

1456. If a person does not recite Surah al-Hamd and surah under the impression that the Imam is in the first or second unit and realizes after bowing that he was in the third or fourth unit his prayers is in order. However, if he realizes this before bowing he should recite Surah al-Hamd and surah and if he does not have sufficient time for this he should recite only Surah al-Hamd and should join the Imam in bowing and if.he cannot do so he should, on the basis of obligatory precaution, make an intention of individual prayers.

1457. If a person recites Surah al-Hamd and surah under the impression that the Imam is in the third or fourth unit and realizes before bowing or thereafter that he was in the first or second unit his (i.e. the follower's) prayers is in order. and if he realizes this while reciting Surah al-Hamd and surah it is not necessary for him to complete them,

1458. If a congregational prayers is established while a person . is offering a recommended prayers, and he is not sure that. ii he completes his (recommended) prayers, he will be able to join the congregational prayers, it is recommended that he should abandon the recommended prayers, and should engage himself in congregational prayers. Rather, if he is not certain that he will be able to join the first unit, he should follow this very order.

1459. If a congregational prayers is established while a person is offering a three unit or tour unit prayers, and if he has not gone into the bowing of the third unit and is not sure that if he completes his prayers he will be able to join the congregational prayers, it is recommended that he should bring the prayers to an end with the intention of offering a recommended prayers of two units and should then join the congregational prayers.

1460. If t$e prayers of the Imam comes to an end, but the follower is still busy reciting tashahhud or the first salam, it is not necessary for him to make the intention of individual prayers.

1461. If a person has lagged behind the Imam by one unit it is better that when the Imam is reciting tashahhud of the last unit he (the follower) should place the fingers of his hands and put front part of his feet on the ground and should raise his knees, and wait till the Imam says salaam of the prayers and should then stand up. And if he makes intention of individual prayers at that very time there is no harm in it, but if he intended this from the very beginning. it is difficult to say that his prayers, may be valid.


PRE-REQUISITES FOR AN IMAM OF CONGREGATIONAL PRAYERS

PRE-REQUISITES FOR AN IMAM OF CONGREGATIONAL PRAYERS

1462. The Imam of a congregational prayers should be Adult, Sane, an ithna 'Ashari Shia aadil, and Legitimate, and should offer the prayers correctly. Furthermore, if the follower is a man the Imam, too, should be a man. And there is no harm in a discerning child (i.e. a child who can distinguish between good and bad) following another discerning child, although it does not fulfil the conditions of a congregational prayer (i.e. it cannot be called a congregational prayers).

1463. If a person, who once considered an Imam to be 'Adil. doubts whether he is still adil, can follow him.

1464. A person who offers prayers in a standing posture cannot follow a person, who offers his prayers while sitting or lying. and a person who offers his prayers in a sitting posture cannot follow a person, who offers his prayers while lying.

1465. A person, who offers prayers in a sitting posture can follow another person, who offer his prayers while sitting. However, it is difficult that, if a person offers prayers while- lying, his following a person, who offers prayers in sitting or lying posture, is in order.

1466. If the Imam of a congregation leads the prayers in an impure dress, or with tayammum, or jabira ablutions, for some excuse, it is permissible to follow him.

1467. If the Imam is suffering from a disease, owing to which he cannot control his urine or faeces, it is permissible to follow him. Moreover, a woman, who is not mustahaza (in a state undue menses) can follow a woman who is mustahaza.

1468. It is better that a person who suffers from leukemia or leprosy should not lead the congregational prayers and, on the basis of obligatory precaution, a person, who has been subjected legal punishment, should not be followed. Similarly inhabitant of urban area should not follow a bedouin.


ORDERS REGARDING CONGREGATIONAL PRAYERS

ORDERS REGARDING CONGREGATIONAL PRAYERS

1469. When a follower makes his intention, it is necessary for him to specify the Imam. However, it is not necessary for him to know his name, and if he makes the intention that he is following the Imam of the present congregation, his prayers is in order.

1470. It is necessary for the follower to recite all the things of the prayers himself, except Surah al-Hamd and surah. However, if the first or second unit of the follower is the third or fourth unit of.the Imam, he should recite Surah al-Hamd and surah.

1471. If the follower hears Surah al-Hamd and surah of the Imam in the first and second unit of the dawn, dusk and night prayers he should not recite Surah al-Hamd and surah although he may not be able to distinguish the words. And if he does not hear the voice of the Imam it is recommended that he should recite Surah al-Hamd and.surah. However, he should recite them in low voice, but if he recites them loudly by mistake there is no harm in it.

1472. If the follower hears some words of Surah a[-Hamd and surah recited by the Imam, the obligatory precaution is that he should not recite Surah al-Hamd and surah.

1473. If the follower recites Surah al-Hamd and surah by mistake recites Surah al-Hamd and surah thinking that the voice which he is hearing is not the voice of the Imam and realizes later that it was the voice of the Imam his prayers is in order.

1474. If a follower doubts whether he is hearing the voice of the Imam or hears a voice and does not know whether it is the voice of the Imam or of some one else, he can recite Surah al- Hamd and surah.

1475. The follower should not recite Surah a[-Hamd and surah in the first and second unit of midday and afternoon prayers and it is recommended that instead of them he should utter some recital (e.g. Subhan allah)

1476. The follower should not say Takbiratul ehram before the Imam. On the other hand the obligatory precaution is that he should not, say the takbir until the takbir of the Imam comes to an end.

1477. If the follower says the salaam by mistake before the Imam does it, his prayers is in order, and it is not necessary that he should say salaam again along with the Imam On the other hand what is apparent is that even if he says salaam before the Imam intentionally there is nothing wrong with his prayers. provided that he did not intend doing so from the very start.

1478. If a follower says other things of prayers (i.e. other than Takbiratul ehram and salaam) before the Imam. there is no harm in it. However, if he hears them (being said by the Imam) or knows when the Imam is going to say them the recommended precaution is that he should not say them before the Imam.

1479. It is necessary for the follower that. besides that which is recited in the prayers, he should perform other acts like bowing and prostration along with the Imam or a little after him, and if he performs them before the Imam or a considerable time after him intentionally, his congregational prayers becomes void. However, if he acts according to the obligation of an individual worshipper, his prayers is in order.

1480. If a follower raises his head from bowing before the Imam by mistake, and if the Imam is in bowing. he (the follower) should return to bowing, and should raise his head with the Imam, and in this case the excess of a bowing, which is a rukn, does not invalidate the prayers. However, if he returns to bowing and the Imam raises his head before he (the follower) joins him in bowing his prayers is void.

1481. If a follower raises his head by mistake and sees that the Imam is in prostration he should return to prostration, and if this thing happens in both the prostrations the prayers becomes void, only to the excess of two prostration which is a rukn

1482. If a person raises his head from prostration before the Imam by mistake, and when he returns to prostration he comes to know that t$e Imam has already raised his head, his prayers is in order. However, if this thing happens in both the prostrations his prayers is void.

1483. If a follower raises his head from bowing or prostration by mistake and does not return to bowing or prostration by mistake, or under the impression that he cannot join the Imam. his congregational prayers is in order.

1484. If a follower raises his head from prostration and sees that the Imam is in prostration and thinking that it is the first prostration of the Imam he goes into prostration with the intention of performing prostration with the Imam and comes to know later that it was the second prostration of the Imam, it will be deemed to be the second prostration of the follower. And if he goes into prostration under the impression that it is the second prostration of the Imam and then learns that it was his first prostration he should complete the prostration with the intention of performing prostration with the Imam and should go into prostration again along with the Imam. And in both the cases it is better for him to complete the prayers with the congregation and offer it again.

1485. If a follower bows before the Imam by mistake and the position is such that if he raises his head he may hear some part of the qir'at (Surah) of the Imam, and if he raises his head and goes into bowing with the imam, his prayers is in order, and if he does not return intentionally, his prayers is void.

1486. If a follower bows before the Imam by mistake and the position is such that, if he returns to the state of qiyam, he cannot hear anything of the qir'at of the Imam, and if he raises his head with the intention of offering prayers along with the Imam and goes into bowing with the Imam, his congregational prayers is in order. In case, however, he does not return (to the state of qiyam) intentionally his prayers is in order and becomes the prayers of an individual.

1487. If a follower prostrates before the Imam by mistake and if he raises his head with the intention of offering prayers along with the Imam and prostrates with the Imam his congregational prayers is in order, and if he does not return intentionally, his players is in order, and becomes the prayers of an individual.

1488. If, owing to mistake, the Imam recites qunut in a unit which does not contain qunut or recites tashahhud in a unit which does not contain tashahhud the follower should not recite qunut or tashahhud. However, he cannot go into bowing before the Imam or stand before the Imam stands. On the other hand he should wait WI the qunut or tashahhud of the Imam comes to an end. and should offer the remaining prayers with him.


RECOMMENDED THINGS IN CONGREGATIONAL PRAYERS

RECOMMENDED THINGS IN CONGREGATIONAL PRAYERS

1489. On the basis of obligatory precaution if the follower is one man, he should stand a little behind on the right-hand side of the Imam, and if there are one or several women they should stand behind the Imam, and if they are one man and one woman or one man and several women, the man should stand a little behind the Imam on his right-hand side, and one or several women should stand behind the Imam and if there are a few men and one or a few women the men should stand behind the Imam and the women should stand behind the men.

1490. If the Imam and the followers are both women the obligatory precaution is that all of them should stand in a row and the Imam should not stand ahead of others.

1491.It is recommended that the Imam should stand in the middle of the row and the learned and pious persons should stand in the first row.

1492. It is recommended that the rows of the congregation are properly arranged and there should be no distance between the persons who are standing in one row; their shoulders should be adjacent to one another's.

1493. It is recommended that after the iqamah 'Qadqa matis salah( the prayers has certainly been established) has been said, the followers should stand up.

1494. It is recommended that the Imam of the congregation should take into account the condition of the follower who is weaker than others and should not prolong qunut, bowing and prostration except when he knows that all those who are following him are in favor of their prolongation

1495. It is recommended that while reciting Surah al-Hamd and surah and the recitations which he is saying loudly, the Imam of the congregation should make his voice so loud that others may hear it. However. he should not make his voice extraordinarily loud.

1496. If the Imam realizes in bowing that a person has just arrived and wants to follow him it is recommended that he should prolong the bowing twice as much as usual and then stand up, although he may come to know that another person has also arrived to follow him.


THINGS WHICH ARE ABOMINABLE IN CONGREGATIONAL PRAYERS

THINGS WHICH ARE ABOMINABLE IN CONGREGATIONAL PRAYERS

1497. If there is space in the rows of the congregation it is abominable fora person to stand alone.

1498. It is abominable that the follower recites the recitations of the prayers in such a way that the Imam may hear them.

1499.It is abominable for a traveller, who offers midday. afternoon and night prayers in shortened form (two units), to follow in the prayers a person, who is not a traveller. And it is abominable for a person who is not a traveller to follow a traveller in these prayers.

1500. Signs (Ayat) prayers regarding which orders will be narrated later becomes obligatory on account of the following four things:

(i) & (ii) Solar and Lunar Eclipse: Even if the sun or the moon are eclipsed only partially and the phenomenon does not create fear in any person.

(iii) Earthquake: Even if none becomes afraid of it.

(iv) Thunder of the clouds and lightning, red and black cyclones and other similar celestial phenomena, which usually frighten the people; and the obligatory precaution is that besides the events mentioned the offering of Signs Prayers should not also be abandoned in the event of certain terrestrial events (for example, if the water of the sea recedes or the mountains fall. because of which people are usually frightened).1501. If there occur several events, which make offering of Signs Prayers obligatory, one should offer Signs Prayers for each of them. For example, if solar eclipse as well as an earthquake take place, one should offer separate Signs Prayers for each of these two occurrences.

1502. If it becomes obligatory for a person to offer a number of Signs Prayers whether they have become obligatory on account of one and the same thing, for example, if he has seen solar eclipse thrice and has not offered the Signs Prayers, or on account of different things for example, on account of solar eclipse. lunar eclipse and earthquake) it is not necessary for him, while offering the lapsed prayers, to specify the event, for which he is offering a particular lapsed Signs Prayers.

1503. Offering of Signs Prayers is obligatory f or the residents of only that town in which the event, which makes offering of Signs Prayers obligatory, occurs, and it is not obligatory for the people of other towns.

1504. In the event of solar eclipse or lunar eclipse Signs prayers should be offered when the eclipse commences and should not be delayed till such time that the sun or the moon may start coming out of eclipse.

1505. If a person delays the offering of Signs Prayers so much that the sun of the moon starts coming out of eclipse, there is " harm in making an intention to offer the prayers in time. but if he offers the prayers after the eclipse is completely over. he should make an intention of offering the qaza (lapsed prayers).

1506. If the duration of solar eclipse or lunar eclipse is equal to " less than the time required for offering one unit, the Signs Prayers being obligatory is based on precaution In case, however, the period of eclipse is more than that but a person does not offer the prayers till the time to offer one unit remains in the eclipse coming to an end, the offering of Signs prayers is obligatory and it should be offered with the intention of ado (in time).

1507. When earthquake, thundering of the clouds, lightning and other similar things take place, a person should offer Signs Prayers immediately in such a manner that it may not be reckoned as delayed in the eyes of the people, and in case he delays offering the prayers he commits a sin, and on the basis 'f Precaution he should not make an intention of ada or qaza while offering the same.

1508. If a person does not become aware of the sun or the " being eclipsed and comes to know after the eclipse comes to an end that the whole of the sun or the moon was eclipsed he should offer the lapsed Signs Prayers. but if he comes to know that it was only a partial eclipse, it is not obligatory for him to perform its lapsed prayers.

1509. If some persons whose words cannot be relied upon My that the sun or the moon has been eclipsed, and if a person is not personally satisfied with what they say, and there is none among them, who may be reliable, and consequently that person does not offer the Signs Prayers, and it transpires later that what they said was true, the person should offer the Signs Prayers in the case of complete solar or lunar eclipse, but if a partial eclipse has taken.place, it is not obligatory for him to offer the Signs Prayers. And the same rule applies if two persons about whom it is not known as to whether they are 'Adil, say that the sun or the moon has been eclipsed and it transpires later that they were Aadil.

1510. If a person is satisfied with the statement of persons, who know the time of solar or lunar eclipse in accordance with the scientific rules, that the sun or the moon has been eclipsed he should, on the basis of obligatory precaution, offer Signs Prayers. Moreover if such persons say that the sun or moon will be eclipsed at such and such time and the duration of the eclipse will be so much and a person is satisfied with what they say, he should, on the basis of obligatory precaution, act according to their statement.

1511. If a person realizes that the Signs Prayers, offered by him was void, he should offer it again. And if the time of Sings Prayers has passed he should offer its Qaza.

1512. If the Signs Prayers also becomes obligatory on a person at the time of daily prayers, and if he has time at his disposal for both the prayers, there is no harm in his offering any one of them first, and if the time for one of them is short he should offer that prayers first, and if the time for both of them is short he should offer the daily prayers first.

1513. If a person realizes while offering the daily prayers that the time for the Signs Prayers is short and if the time for daily prayers is also short he should complete the daily prayers and should then offer the Signs Prayers. And if the time for daily prayers is not short he should break that prayers and should first offer the Signs Prayers and then offer the daily prayers.

1514. If a person realizes while offering Signs Prayers that the time for daily prayers is short, he should abandon the Signs Prayers and start offering daily prayers. And after completing the daily prayers and before performing any act which nullifies the prayers, he should start offering Signs Prayers from the same point, at which he abandoned it.

1515. If solar eclipse, lunar eclipse, thunder, lightning or any other similar event takes place when a woman is in menses(Haiz) or lochia (Nifas) it is not obligatory f or her to offer Signs prayers or its lapsed prayers.


METHOD OF OFFERING SIGNS PRAYERS

METHOD OF OFFERING SIGNS PRAYERS

1516. Signs Prayers consists of two units and there are five bowings in each unit. The following is the method of offering this prayers: After making an intention of offering the prayers one should say takbir (Allahu Akbar) and recite Surah al-Hamd once and thereafter a complete surah and then perform the bowing. Thereafter he should stand and recite Surah a[-Hamd and any other surah and then perform another bowing. He should repeat this action five times and after standing up subsequent to the fifth bowing he should perform two prostrations and then stand up and perform the second unit in the same manner as he has done in the first unit. Then he should recite tashahhud and salaam.

1517. Signs Prayers can also be offered in the following manner: After making an intention to offer Signs Prayers a person is allowed to say takbir and recite Surah al-Hamd and then divide the verses of the other surah into five parts and recite one verse or more or less than that and thereafter perform the bowing. He should then stand up and recite another part of that surah (without reciting Surah al-Hamd) and then perform another bowing. He should continue repeating this action and should finish that surah before performing the fifth bowing. For example, he may say: Bismillahir Rahma nir Rahim with the intention of reciting Surah al-Ikhlas and perform the bowing. He should then stand up and say. Qul huwallahu ahad and perform another bowing. He should then stand up and say, Allahus samad and perform the third bowing. Thereafter he should stand up again and say, Lam yalid walam yulad and perform the fourth bowing. Then he should stand up once again and say, Walam yokullahu kufuwon ahad and then perform the fifth bowing. After this he should stand up and perform two prostrations and then continue the second unit in the same manner in which he has performed the first one and then recite tashahhud and salaam after having performed the second prostration. It is also permissible to divide a surah into less than five parts. In that event, however, it is necessary that when the surah is finished one should recite Surah al-Hamd before the next bowing.

1518. There is no harm if in one unit of the Signs Prayers a person recites Surah al-Hamd and surah five times and in the second unit recites Surah al-Hamd and divides the surah into five parts.

1519. The things which are obligatory and recommended in daily prayers are also obligatory and recommended in the Signs Prayers. However , if the Signs Prayers is offered in congregation it is recommended that instead of Azan and Iqamah the word 'As Salat' should be said thrice. In case, however, this prayers is not being offered in congregation it is not necessary to say anything (instead of Azan and iqamah).

1520. It is recommended that the person offering Signs Prayers should say takbir before and after bowing and after the fifth and tenth bowing he should also say Sami'allahu liman hamedah before takbir.

1521. It is recommended that qunut may be recited before the second, fourth, sixth, seventh and tenth bowing and it is sufficient if qunut is recited only before the tenth bowing.

1522. If a person doubts as to how many units he has offered in the Signs Prayers and is not able to arrive at any decision his prayers is void.

1523. If a person doubts whether he is in the last bowing of the first unit or in the first bowing of the second unit, and he cannot arrive at any decision,'his Signs Prayers is void. However if, for example, he doubts whether be has performed four bowings or five bowings and f his doubt takes place before he goes into prostration he should perform the bowing about which he is doubtful as to whether or not he has performed it. But if he has reached the stage of prostration he should ignore his doubt.

1524. Every bowing of Signs Prayers is s basic element (Rukn) and if any increase or decrease takes place in them, whether intentionally or by mistake, the prayers is void.


EID UL FITR AND EID UL AZHA PRAYERS

EID UL FITR AND EID UL AZHA PRAYERS

1525. Eid ul Fitr and Eid ul Azha prayers were obligatory up to the period of Imam Mahdi, peace be on him, and it was also necessary to offer, them in congregation. However, during the present times, when the holy Imam is in Occultation, these prayers are recommended and can be offered individually as well as in congregation.

1526. The time for Eid prayers is from sunrise up to noon.

1527. It is recommended that Eidul Azha prayers is offered after sunrise. As regards Eidul Fitr it is recommended that one should break one's fast after sunrise and should also pay Zakatul Fitr and then offer Eid prayers.

1528. Eid prayers consists of two units. In the first unit of the prayers a person should recite Surah al-Hamd and a surah and then say five takbirs and after every takbir he should recite qunut. After the fifth qunut he should say another takbir and then preform bowing and two prostrations. He should then stand up and say four takbirs in the second unit and recite qunut after every one of these takbirs. Thereafter he should say the fifth takbir and should then perform bowing and two prostrations. After the second prostration he should recite tashahhud and then complete the prayers with salaam.

1529. Any recital or supplication suffices as qunut in the Eid prayers. However, it is better that the following supplication be recited: Alahumma ahlal kibriya'i wal 'azamah wa ahlal judi wal jabarut, wa ahlal 'afwi war rahmah, wa ahlat taqwa wal maghfirah. Asaluka bihaqqi hazal yawmil lazi ja'altahu lil muslimina 'Ida wali Muhnmmadin sal lal lahu 'alayhi wa aalihi zukhran wa sharafan wa karamatan wa mazida an tusalliya 'ala Muhammad wa Aali Muhammad wa an tudkhilani fi' kulli khayrin adkhalta fihi Muhammadan wa Aali Muhammad wa an tukhrijani min kulli suin akhrajta minhu Muhammadan wa Aali Muhammad salawatuka 'alayhi wa 'alayhim. Alla humma inni as aluka khayra ma sa'alaka bihi 'ibadukas Salihun, wa auzubika mim masta aza minhu 'ibdukal mukhlisun.

1530. During the period of Occultation of the Imam of the Time it is recommended that two sermons (Khutbas) be delivered after Eid prayers and it is better that, in the sermons orders regarding Zakatul fitr are explained and in those delivered on the occasion of Eidul azha orders relating to slaughtering of animals be made known to the people.

1531. No particular surah has been specified for being recited during Eid prayers. However, it is better that after reciting surah al-Hamd in the first and the second units the following surahs be recited: surah ash-Shams in the first unit and Surah al-Gashiya in the second unit or surah al-A 'lo in the first unit and Surah ash-Shams in the second unit.

1532. It is recommended that Eid prayers be offered in the fields However, in Makkah it is recommended that it should be offered in Masjidul Haram.

1533. It is recommended that before offering Eid prayers a person should take bath and wear a white turban and should go for prayers on foot and barefoot in a dignified manner.

1534. It is recommended that during Eid prayers prostrations be performed on earth and hands be raised while saying takbirs. It is also recommended that a person who is offering Eid prayers (whether he offers them alone or in the congregational prayers) pronounce the words loudly.

1534. It is recommended that during Eid prayers prostrations be performed on earth and hands be raised while saying takbirs It is also recommended that a person who is offering Eid prayers (whether he offers them alone or in the congregational prayers) pronounce the words loudly.

1535. It is recommended that the following takbirs be said on Eidul Fitr night (i.e. night preceding the Eid day). after-dusk and night prayers and on the Eid day after dawn players as well as after Eidul fitr prayers: "Allahu Akbar, Allahu Akbar, la ilaha illal lahu Wallahu Akbar, Allahu Akbar, Wa lillahil hamd Allahu Akbar ala ma hadana.

1536. In Eidul azha it is recommended that the above-mentioned takbirs be said after ten prayers, of which the first is the noon prayers of Eid day and the last is the dawn prayers of 12th of Zilhaij. It is also recommended that after the above mentioned takbirs the following supplication be recited:"Allahu Akbar ala ma razaqna min bahimatil anam wal hamdu lillahi ala ma ablana.

In case, however, a person happens to be in Mina at the time of Eidul qurban it is recommended that he should say these takbirs after fifteen prayers of which the first is midday prayers of Eid day and the last is the dawn prayers of the 13th Zilhaj.

1537,The recommended precaution is that women should refrain from going to offer Eid prayers. This precaution need not, however, he observed by old women.

1538. As in other prayers the follower should also recite in the Eid prayers, the things of the prayers other than Hamd and surah.

1534. If a follower joins the prayers at a time when the Imam has already said some takbirs he should, while the Imam performs bowing, say all the takbirs and qunut which he has not said along with the Imam and it is sufficient if in each qunut he says: Subhanallah or Alhamdu lillah only.

1540. If a person joins the Eid prayers when the Imam is in bowing, he can make intention and say the first takbir of the prayers and then go into bowing.

1541. If a person forgets one prostration of tashahhud in Eid prayers the precaution lies in that he should perform it after prayers. However, if something takes place for which a sajdatus sahu is necessary after daily prayers, it is not necessary that he should perform two sajdatus sahu after the Eid prayers.


ENGAGING A PERSON TO OFFER PRAYERS

ENGAGING A PERSON TO OFFER PRAYERS

1542. After the.death of a person another person can be engaged to offer, on payment of wages, those prayers and other acts of worship which the dead person missed to offer during his lifetime. And it is also in order if a person offers the prayers etc. without taking any payment for it.

1543. A person can also be engaged to offer some recommended acts like ziyarat (pilgrimage) of the shrines of the holy Prophet or the holy Imams. Such a person can also perform some recommended acts and offer the spiritual reward of them to living or dead persons.

1544. It is necessary for a person who is hired to offer the lapsed prayers of a dead person that he is either a Mujtahid or he knows the rules relating to prayers correctly from the point of view of taqlid (following) or acts according to precaution, provided that he knows fully on what occasions precaution is to be observed.

1545. At the time of making intention the hired person should specify the dead person, but it $ not necessary that he should know his name. Hence it is enough if he says: "I am offering prayers on behalf of the person for whom I have been hired. "

1546. The hired person should act with the intention that he is acting to discharge the obligation of the dead person. It is not enough if he performs some act and dedicates its spiritual reward to the dead person.

1547. One who hires a person should be satisfied that the hired person will perform the act for which he is hired.

1548. If it transpires that the person hired for offering prayers 'f a dead person has not performed the requisite act or has performed it incorrectly another person should be hired for the purpose.

1549. If a person doubts whether or not the hired person has performed the act and if he (the hired person) is a reliable person and says that he has performed it, it is enough. And similarly if he doubts whether or not his action has been correct he should presume that it has been correct.

1550. A person who has some excuse, (for example, if he offers prayers with tayammum or in a sitting posture) should not be hired for offering prayers for a dead person, although the prayers of the dead person may also have lapsed in the same manner.

1551. A man can be hired for a woman and a woman can be hired for a man and in the matter of offering prayers loudly or in low voice the hired person should act according to his own obligation.

1552. Maintenance of order is not obligatory in the lapsed prayers of a dead person except in the case of 'ada prayers in which the order is to be maintained e.g. midday and afternoon prayers or dusk and night prayers of one day. as has been mentioned earlier.

1553.If it is settled with the hired person that he will accomplish the act in a special manner he should accomplish it in that manner. And if nothing is settled with him he should act in that matter according to his own legal obligation. And the recommended precaution is that out of his own legal obligation and that of the dead person, he should act according to that which is nearer to precaution for example if the legal obligation of the dead person was to say tasbihat arba'ah (recital of the third or fourth unit while standing) thrice and his own legal obligation is to say them once he should say them thrice.

1554. If it is not settled with the hired person with how many recommended acts he will offer the prayers, he should perform those recommended acts of the prayers, which are usual.

1555. If a person engages a number of persons for offering the lapsed prayers of a dead person it is necessary on the basis of contents of Article 1552 that he should fix a time for each one of them.

1556. Ii,for example, a person is hired to offer the prayers of a dead person during the period of one year but he dies before the year comes to an end another person should be hired to offer. the prayers, which, it is known, the first person has not offered. And if it is probable that he has not offered some prayers even then on the basis of obligatory precaution, another person should be hired.

1557. If a person, who is hired for offering the prayers of a dead person, dies before offering all the prayers and had taken wages for all the prayers, and if it was settled that he should offer all the prayers himself, and if he was able to do the needful, the contract is in order, and the hirer can take the proportionate amount of the wages for the remaining prayers, or he can cancel the contract and take the balance amount after deducting the proportionate amount for the prayers, which have been offered. And if the hired person was not able to do the needful the contract is void for the balance amount of prayers after the death d the hired person, and the hirer can take back the balance of the settled amount, or can cancel the contract for the past acts, and give the proportionate wages. And if it was not settled that the hired person would offer the prayers himself, his heirs should hire a person out of his property to offer the balance prayers. In case, however, he has not left any property nothing is obligatory for his heirs.

1558. If the hired person dies before offering all the lapsed prayers of the dead person and he himself too had to offer some lapsed prayers and if after acting according to the orders contained in the foregoing article something remains out of his property (i.e. the property of the hired person who is dead) and in case he has made a will and his heirs permit theta person should be hired for all his prayers and if they do not permit. one third of his property should be spent for all his prayers.


FASTING

FASTING

Fasting means that a person may. in obedience to the command of Allah, refrain, from the time of Azan for dawn prayers up to dusk, from nine things which will be mentioned later.


INTENTION TO FAST

INTENTION TO FAST

1559. It is not necessary for a person to pass the intention to fast through his mind or to say that he would be fasting on the following day. Rather it is sufficient for him to determine that in obedience to the command of Allah he will not perform, from the time of Azan for dawn prayers up to dusk, any act which may nullify the fast. And in order to ensure that he has been fasting throughout this time he should refrain, for some time before the Azan for dawn prayers, and, for some time after sunset from acts which nullifies a fast.

1560. A person on make intention during every night of the holy month of Ramazan that he would be fasting on the following day. and it is better to make an intention on the 1st of Ramazan that he would fast throughout that month.

1561. Time for making an intention to observe a fast of Ramazan is from the beginning of the night upto the Azan for dawn prayers.

1562. As regards a recommended fast the time for making an intention to observe it commences from early night and lasts till before sunset on the following day, when one may be able to make an intention to observe it. In case, therefore a person does not perform throughout this time any act which may nullify a fast, and makes an intention to observe a recommended fast, his fast would be in order.

1563. If a person goes to sleep before' Azan for dawn prayers on a day other than a day of the month of Ramazan without making an intention of fast, and wakes up before midday and makes an intention of fast, his fast is in order, whether it be an obligatory fast or a recommended fast. But if he wakes up after midday he cannot make an intention of observing an obligatory fast. In case, however, he sleeps in the month of Ramazan without making an intention of fast it is difficult that his fast may be in order, even though he wakes up before midday and makes an intention to observe fast.

1564. If a person intends to observe fast other than the fast of Ramazan, he should specify that fast, for example, he should make an intention to offer the lapsed fast or to observe a fast to fulfil a vow. On the other hand it is not necessary that a person should make an intention that he is going to observe a fast of Ramazan. In case, therefore, a person is not aware or forgets that it is the month of Ramazan and makes an intention to observe some other fast that fast will be considered to be the fast of Ramazan.

1565. If a person knows that it is the month of Ramazan and intentionally makes an intention of observing a fast other than the fast of the month of Ramazan his fast will.not, on the basis of obligatory precaution, be reckoned either a fast of the month of Ramazan or the fast for which he made the intention.

1566. If, for example, a person observes fast with the intention of the fast of the first day of the month and understands later that it was the second or third of the month, his fast is in order.

1567. If a person makes an intention before the Azan for dawn prayers to observe a fast and then becomes unconscious and regains his senses during the day time, he should, on the basis of obligatory precaution, complete the fast of that day, and if he does not complete it, he should observe its qaza.

1568. If a person makes an intention before the Azan for dawn prayers to observe a fast and then gets intoxicated and comes to senses during the day he should, on the basis of obligatory precaution, complete the fast of that day and should also observe its qaza.

1569. If a person makes an intention, before the Azan for dawn prayers, to observe a fast, and then goes to sleep. and wakes up after sunset his fast is in order.

1570. If a person does not know or forgets that it is the month of Ramazan, and takes notice of this before midday and if he has performed some act which invalidates a fast, or takes notice of it after midday that it is the month of Ramazan, his fast is void. However, he should not perform any act till sunset which invalidates a fast and should also observe qaza of that fast after Ramazan. And on the basis of obligatory precaution the same orders apply. if he takes notice of the matter before midday and has not performed any ad, which invalidates a fast.

1571. If a child reaches the age of puberty before the azan for dawn prayers in the month of Ramazan he/she should observe fast and if he/she reaches the age of puberty after the dawn Azan, the fast of that day is not obligatory for him/her.

1572. If a person who has been hired to observe the fasts of a dead person observes recommended fasts there is no harm in it. However, if a person has to observe qaza of fasts or some other obligatory fasts, he cannot observe recommended fasts. In case. therefore, he forgets this and observes a recommended fast and remembers it before midday his recommended fast is nullified and he can turn his intention to an obligatory fast, and if he takes notice of the position after midday his fast is void, and if he remembers this after sunset, his fast is in order.

1573. If it is obligatory for a person to observe a specific fast other than the fasts of the month of Ramazan, for example. ii he has vowed that he would observe fast on a particular day. and he does not make an intention purposely till the Azan for dawn prayers, his fast is void. And if he does not know that it is obligatory for him to fast on that day or forgets about it and remembers it before midday, and if he has not performed any act which invalidates a fast and makes an intention to fast, his fast is in order, but otherwise it is void.

1574. If a person does not make an intention till near midday for an unspecified obligatory fast, like a fast for atonement, (Kaffarah) there is no harm in it. Rather if he had decided before making an intention to fast that he would not fast, or was undecided as to whether he should or should not fast, and if he has not performed any act, which invalidates a fast, and makes an intention before midday to fast, his fast is in order.

1575. If an unbeliever embraces Islam in the month of Ramazan before midday. he should, on the basis of obligatory precaution, make an intention to fast, and complete it. And if he does not observe fast on that day he should observe its qaza.

1576. If a patient recovers from his illness in the middle of a day of the month of Ramazan, before or after noon, it is not obligatory for him to observe fast on that day although he may not have performed any act at that time, which invalidates a fast.

1577. If there is a doubt about the last day of Shaban or the fist day of Ramazan then the fast of that day is not obligatory. If however, somebody wants to observe fast on that day he cannot do so with the intention of observing the Ramazan fast nor can he do so with the intention that if it is the Ramazan day then it is the Ramazan fast and if it is not Ramazan then it is the lapsed fast or some other fast like that. He should rather observe the fast with the intention of the lapsed fast or some other fast and if it is known later that it was the Ramazan day then it will be counted as the Ramazan fast. And if he intends that he is doing what Allah wants him to do and later it is known that it was Ramazan, it is sufficient (i.e. that fast will be counted as the Ramazan fast).

1578. If it is doubtful whether it is the last day of Sha'ban or the first of Ramazan, and a man or woman observes a lapsed fast or recommended or some other fast on that day, and he/she comes to know the same day that it is the first of Ramazan then he/she should change the intention to the Ramazan fast.

1579. If somebody is reluctant in his intention to break or not to break an obligatory fixed fast e.g. the Ramazan fast or intends to break the fast, then his fast becomes invalid even if he actually does not break it or is repentant of his intention.

1580. If, while observing a recommended fast or an obligatory fast the time, for which is not fixed (e.g. a fast for atonement) a person makes an intention to perform an act, which invalidates a fast or wavers whether or not he should perform it, and if he does not perform it, and makes an intention again before midday to observe the fast his fast is in order.


THINGS WHICH MAKE A FAST VOID

THINGS WHICH MAKE A FAST VOID

1581. There are nine acts which nullify fast: (i) Eating and drinking (ii) Sexual intercourse (iii) Masturbation (Istimna) which means to do something with oneself, or with some one else, other than sexual intercourse, as a result of which semen discharges (iv) Ascribing false things to Almighty Allah, or his Prophet or with the successors of the Holy Prophet (v) Making dust reach one's throat (vi) Immersing one's complete head in water (vii) Remaining ceremonially unclean (Junub) or in menses or lochia (Nifas) till the Azan for dawn prayers (viii) Enema with liquids (ix) Vomiting. Orders with regard to these acts will be narrated in the following articles:

I. EATING AND DRINKING

1582. If a person eats or drinks something intentionally. while remembering that he is fasting, his fast becomes void, and it is immaterial whether the thing which he eats or drinks is usually eaten or drunk (for example bread and water) or not (for example earth or the juice of a tree) or whether it is more or less, so much so that if a person, who is fasting, takes the toothbrush (Miswak) out of his mouth and then puts it in his mouth again, and swallows its liquid, his fast will be nullified, unless the wetness of the tooth-brush mixes up with the saliva of his mouth and becomes extinct in such a manner that it may no longer be called an external wetness.

1583. If while eating and drinking a person realizes that it is dawn, he should throw the morsel out of his mouth. and if he swallows it intentionally, his fast is void and according to the orders which will be narrated later, it also becomes obligatory on him to make an atonement.

1584. If a person, who is fasting, eats or drinks something by mistake, his fast does not become invalid.

1585. There is no objection to an injection which anesthetizes one's limb or is used for some other purpose, being given to a person, who is observing fast, and it is better that the injections which are used as medicine or food should be avoided.

1586. If a person observing fast intentionally swallows some- thing. which remains in between his teeth, his fast is invalidated.

1587. If a person wishes to observe a fast, it is not necessary for him to use a toothpick before the Azan for dawn prayers. However, if he knows that some particles of food has remained in between his teeth. which will go down into his stomach during the day, and if he does not use a toothpick and something goes down into h$ stomach his fast becomes void.

1588. Swallowing saliva does not invalidate a fast, although it may have got collected in one's mouth owing to one's thinking about sour things etc.

1589. There is no harm in swallowing one's phlegm or mucous from head and chest so long as it does not reach in one's mouth. However, if it reaches in one's mouth the obligatory precaution is that one should not swallow it.

1590. If the person observing fast becomes so thirsty that he fears that he may die of thirst, he can drink so much water that he may become safe from death. However, his fast becomes invalid, and if it is the month of Ramazan, he should refrain during the remaining part of the day from performing any act, which invalidates the fast.

1591. Chewing food for a child or a bird, and tasting food or something similar to it. which does not usually reach the throat, does not invalidate the fast. although by chance it reaches the throat. However, if a person knows from the very beginning that it will reach the throat, his fast becomes void, and he should observe its qaza and it is also obligatory for him to make atonement for it.

1592. A person cannot abandon fast on account of weakness. However, if his weakness is to such_an extent that usually it is not possible to bear it, there is no harm in breaking the fast.

II. SEXUAL INTERCOURSE

1593. Sexual intercourse nullifies the fast, even though the male organ may enter up to the point of circumcision only, and no semen is discharged.

1594. If the male organ does not enter up to the point of circumcision and semen is also not discharged, the fast does not become invalid.

1595.If a person has sexual intercourse intentionally and doubts whether or not the male organ has entered up to the point of circumcision, his fast becomes invalid, and it is necessary for him to observe its qaza. It is not, however, obligatory for him to make atonement for it.

1596. If a person forgets that he is observing fast and has sexual intercourse or he is compelled to have sexual intercourse in such a manner that he becomes helpless in that matter, his fast does not become void. However, if he happens to remember (that he is observing fast) or ceases to be helpless during sexual intercourse, he should give up the sexual intercourse at once. and if he does not do so. his fast becomes void.

III. ISTIMNA (MASTURBATION)

1597. If a person, who is observing fast, performs masturbation (Istimna), his fast becomes void (The explanation of istimna has been given in article 1581 /iii).

1598. If semen is discharged from the body of a person involuntarily, his fast does not become void.

1599. Even if a person observing fast knows that if he sleeps during the day time he will become mohtalim (i.e. semen will be discharged from his body during sleep) it is permissible for him to sleep. although he may not be inconvenienced by his not going to sleep, and in case he becomes mohtalim, his fast does not become void.

1600. If a person, who is observing fast, wakes up from sleep when semen is being discharged from his body. it is not obligatory for him to stop it from being discharged.

1601. A person who is observing fast becomes mohtalim can urinate although he may be knowing that owing to his urinating the remaining semen will come out of his body.

1602. If a person who observes fast, becomes mohtalim, knows that semen has remained in his body and, if he does not urinate before taking bath, semen will come out after bath, he should, " the basis of obligatory precaution, urinate before taking bath.

1603. A person who indulges in sexual-pleasure (with his wife) so that semen may be discharged from his body, should complete his fast and should also observe its qaza although semen may not be discharged.

1604. If a person observing fast indulges in sexual pleasure, for example, with his wife without the intention of letting the semen be discharged and if he is sure that semen will not be discharged from his body. his fast is in order, even though semen may be discharged by chance. However. if he is not sure that semen will not be discharged and semen does come out of his body, his fast is void.

IV ASCRIBING FALSE THINGS TO ALLAH OR HIS PROPHET

1605. If a person, who is observing fast, intentionally ascribes something false to Allah or His prophets and their vicegerents orally or in writing or by making a sign, his fast becomes void. notwithstanding the fact that he may at once say that he has told a lie and may also repent for it. And on the basis of obligatory precaution anything false should not also be ascribed to Lady Fatima, the holy Prophet's daughter. (peace be on her).

1606. If a person observing fast wishes to quote something about which he does not know as to whether it is true or false. he should, on the basis of obligatory precaution, give a reference of the person, who has narrated it, or of the book, in which it is written.

1607. If a person quotes something as the word of Allah or of the Holy prophet with the belief that it is true, but realizes later that it was false, his fast does not become void.

1608. If a person ascribes something to the Almighty Allah or the Holy Prophet knowing it to be false and understands later that what he said was true, he should complete his fast and should also observe its qaza

1609. If a person intentionally ascribes to Allah or the Holy Prophet or the successors of the Holy Prophet a falsehood fabricated not by him, but by some other person his fast becomes void. However, if he quotes the remark of the person. who has fabricated that falsehood, there is no harm in it.

1610. If a person, who is observing fast, is asked whether the Holy Prophet said such and such thing and he intentionally says 'No' when he should say 'Yes' or intentionally says 'Yes' when he should say 'No', his fast becomes void.

1611. it. a person, quotes_ the word of Allah or of the Holy Prophet correctly, and says later that he has told a lie, or if he ascribed something false to them at night, and says on the following day. when he is observing fast, that what he said on the previous night was correct, his fast becomes void.

V. LETTING DUST REACH ONE'S THROAT

1612. On the basis of obligatory precaution making thick or thin dust reach one's throat makes one's fast void, whether the dust is of something which is lawful to eat (for example nour) or of something whose eating is prohibited (for example earth).

1613. If dust is created by wind and a person does not take care in spite of taking notice of it, and the dust reaches his throat, his fast becomes void on the basis of obligatory precaution.

1614. The obligatory precaution is that the person, who is observing fast, should not make thick steam and the smoke of cigarettes. tobacco. and other similar things reach his throat.

1615. If a person does not take care, and dust, steam, smoke. ,,y other similar thing enters his throat, and ii he was quiet satisfied or sure that these things would not reach his throat, his fast is in order, but if he only thought that they ,ul not reach his throat it is better that he should observe that fast again as qaza.

1616. If a person forgets that he is observing fast and does not exercise care, and dust or any other similar thing enters his throat involuntarily, his fast does not become void.

VI. IMMERSING ONE'S HEAD IN WATER

1617. If a person observing fast intentionally immerses his entire head in the water, his fast becomes void even though some part of his body may remain out of water. On the other hand if his entire body is in water but a part or his head remains outside the water his fast does not become void.

1618. If a person immerses half of his head in the water once, and the other half the second time, his fast does not nullify.

1619. If a person goes down into the water with the intention of immersing his entire head and doubts whether or not his entire head went under the water, his fast becomes void, but he need not make atonement for it.

1620. If the entire head goes under the water, the fast becomes void, though some hair may remain out of water.

1621: There is no harm in immersing one's head in liquids other than water (e.g. in milk). Rather what is more apparent is that immersing one's head in mixed water does not also invalidate one's fast, though precaution lies in avoiding it.

1622. If a person observing fast falls into the water involuntarily, and his entire head goes into the water, or if he forgets that he is fasting and immerses his head in the water, his fast does not become void.

1623. If a person throws himself into the water thinking that his entire head will not go down into the water, and water covers his entire head, his fast remains in order.

1624. If a person forgets that he is fasting, and immerses his head in the water, or another person makes his head go down into the water by force, and he recollects under the water that he is fasting or the other person releases him, he should take his head out of water at once, and if he dog not do so, his fast becomes void.

1625. If a person forgets that he is fasting and immerses his head in the water with the intention of taking bath, both his fast and bath are in order.

1626. If a person knows that he is fasting and intentionally immerses his head in the water with the intention of taking bath, and if his fast is obligatory and specific like the fast of the month of Ramazan. both his fast and bath are void. And if his fast is a recommended faster an obligatory fast like the fast for atonement, which has no fixed time, his bath is valid, but his fast is void.

1627. If a person immerses his head in the water in order to save some one from being drowned. his fast becomes void, although it may be obligatory to save that person.

VII. REMAINING CEREMONIAL UNCLEAN OR IN MENSES OR IN LOCHIA

1628. If a ceremonially unclean person (Junub) does not take a ceremonial bath intentionally till the call to dawn prayers, his fast becomes void. Also the fast of that person, whose obligation is tayammum and who does not perform it intentionally becomes void. Orders regarding the lapsed fasts of Ram(u(in will be narrated later.

1629. If a ceremonially unclean person does not take bath intentionally till the call to dawn prayers in obligatory fasts other than the fasts of the month of Ramazan and their qaza. and their time is fixed like that of the fasts of the month of Ramazan, what is more apparent is that his fast is in order.

1630. If a person becomes ceremonially unclean during the night of the month of Ramazan, and does not take bath intentionally till the time becomes short. he should, on the basis of obligatory precaution, perform tayammum and observe fast. and also observe its qaza.

1631. If a person. who becomes ceremonially unclean in the month of Ramazan forgets to take bath and remembers it after one day, he should observe the qaza of the fast of that day and if he remembers it after a number of days he should observe the qaza of the fasts of all those days, on which be is certain to have remained ceremonially unclean. For example, if he does not know whether he had remained ceremonially unclean for three days or four days, he should observe the qaza of the fasts of three days.

1632. If a person, who does not have time for taking bath or performing tayammum in a night of the month of Ramazan, makes himself ceremoniously unclean, his fast is void and it is obligatory for him to observe the qaza of that fast, and also to make atonement for it.

1633. If a person makes investigation to find out whether or not he has time at his disposal, and thinks that he has time to take bath, and makes himself ceremoniously unclean, and leafs later that the time was short and performs tayammum, his fast k in order. And if he thinks without making investigation that he has time st his disposal and makes himself ceremoniously unclean and learns later that the time was short and observes fast with tayammum he should, on the basis of obligatory precaution, observe the qaza of the fast of that day.

1634. If a person is ceremoniously unclean in the night of the month of Ramazan and knows that if he goes to sleep he will not wake up till dawn, he should not go to sleep before taking bath, and if he sleeps before taking bath and does not wake up till dawn, his fast is void. and qaza and atonement become obligatory on him.

1635. When a ceremoniously unclean person goes to sleep in the night of the month of Ramazan and then wakes up, the recommended precaution is that if he is not habituated to waking up, he should not go to sleep before taking bath, though it may be probable that ii he goes to sleep again, he will wake up before the Azan for dawn prayers.

1636. If a person is ceremoniously unclean in the night of the month of Ramazan and is certain that.if he goes to sleep he will 344 L wake up before the Azan for dawn prayers, and has determined that he will take the bath after waking up. and sleeps with this determination, and sleeps till the Azan for prayers his fast is in order. And the same order applies to a person, who is habituated to waking up before the Azan for dawn prayer,and there is also a probability of his waking up.

1637. If a person is ceremoniously unclean in the night d the month of Ramazan, and knows it, or it is probable, that ii he goes to sleep he will wake up before the Azan for dawn prayers and in case he is oblivious of the fact Qat after waking up he should take bath, and if he goes to sleep and remains asleep till the Azan for dawn prayers, the qaza of the fast becomes obligatory on him on the basis of precaution.

1638. If a person is ceremoniously unclean in the night of the month of Ramazan and is sure or it is probable that if he goes to sleep he will wake up before the Azan for dawn prayer. And if he does not wish ta take bath after waking up, or is undecided as to whether or not he should take the bath, his fast is void, if he goes to sleep and does not wake up the qaza and atonement are both obligatory on him.

1639. If a ceremonially unclean person sleeps and wakes up during the night of Ramazan and is certain or there is a probability of the fact that if he goes to sleep again, he will wake up before the azan for dawn prayers, and he is also fully determined to take a ceremonial bath after waking up. and goes to sleep, but does not wake up till the Azan for dawn prayers. he should observe the qaza of the fast of that day. And if after the second time he goes to sleep for the third time and does not wake up till the azan for dawn prayers it is obligatory on him to observe the qaza fast of that day and also make an atonement

1640. When a person becomes mohtalim during sleep the first, second and third sleep means the sleep after his waking up, and the sleep, in which he becomes mohtalim, is not reckoned to be the first sleep.

1641. If a person observing test becomes mohtalim during day time. it is not obligatory on him to take bath at once.

1642. When a person wakes up in the month of Ramazan after the Azan for dawn prayers and finds that he has become mohtalim his fast is in order. although he may be knowing that he became mohtalim before the Azan for prayers.

1643. When a person, who wants to observe the qaza of a fast of the month of Ramazan remains ceremoniously unclean till the Azan for dawn prayers his fast is void. although he may not have remained unclean intentionally.

1644. If a person wants to observe the qaza of the fasts of the month of Ramazan and wakes up after the Azan for dawn prayers and finds that he has become mohtalim and knows that he became mohtalim before the Azan for prayers and the time for observing qaza d the fasts till the arrival of the next month of Ramazan is short (for example if he has to observe qaza of five fasts of Ramazan and only five days are left in the arrival of Ramazan) it is better that he should observe fast on that day and should also observe its qaza once again after Ramazan.

1645. If a person remains ceremoniously unclean intentionally till the call to dawn prayers in an obligatory fast (other than the qaza fasts of Ramazan) which does not have a fixed time like the fasts for atonement, what is more apparent is that his fast is in order, but it is better that he should observe fast on some other day.

1646. If a woman becomes pure of menses (Haiz) or (Nifas) before the Azan for dawn prayers in the month or Ramazan ant does not take bath intentionally, her fast is void. In case/ however, it is not the month of Ramazan, her fast is not void though she should take both as a precautionary measure before observing fast. And.if the obligation of a woman L tayammum in place of bath for menses or lochia and she does not perform tayammum intentionally. in the month of Ramazan before the Azan for dawn prayers, her fast is void.

1647. If a woman is free of her menses or lochia before the morning Azan during the Ramazan fasts and she has no time to take bath, she should perform tayammum and as an obligatory precaution she should keep awake till the morning Azan. and the same order applies to the person whose obligation is tayammum after seminal discharge or sexual intercourse.

1648. If a woman gets free of her menses or lochia just near the morning Azan during the month of Ramazan and gets no time to take bath or tayammum. her fast is valid.

1649. If a woman gets free of menses or lochia after the morning Azan or if her menses or lochia begins during the day though just near the dusk time, her fast is void.

1650.It a woman forgets to take bath for menses or lochia and recalls it after one day or several days, the facts that she has observed are valid.

1651. If a woman gets free of her menses of lochia before the morning Azan in the month of Ramazan and is negligent of her obligation and does not take bath till the morning Azan her fast is void, but if she is not negligent, for instance, she waits for her turn to take bath then even if she sleeps three times and does not take bath till the morning Azan her fast is valid

1652. If a woman is in the state of excessive undue menses (Istihaza kathira) and she takes bath according to the orders stated earlier in confection with the undue menses her fast is valid and the apparent position is that even if the woman who is in the state of medium undue menses (Istahaza mutawassita) does not take bath her fast is valid. 1853. A person who has touched a dead body(i.e. has brought a part of his own body in contact with it) can observe test without taking a bath for touching a dead body, and his fast does not become void even if he touches the dead body in the state of fast.

viii. ENEMA

1654. If enema, with something liquid, is taken by a person who is fasting. his fast becomes void notwithstanding the fact that he it obliged to take it for the sake of treatment.

ix. VOMITING

1655.If a person observing fast vomits intentionally his fast becomes void, although he may have been obliged to do it, on account of ailment. However, the fast does not become void, if one vomits by mistake or involuntarily.

1656. If a person eats something at night and knows that on account of eating it, he will vomit involuntarily during the day time the obligatory precaution is that he should observe the qaza of the fast of that day.

1657. It a person observing fast can restrain himself from vomiting and this does not cause any harm or inconvenience to him, he should restrain himself from vomiting.

1658. If a ny enters the throat of a person, who is observing fast. he should bring it out, if possible. and his fast will not become void. However, if he knows that, by bringing it out, he will vomit, it is not obligatory on him to bring it out, and his fast remains valid.

1659.If a person swallows something by mistake and remembers before its reaching his stomach that he is fasting, it is not necessary for him to bring it out, and his fast is in order.

1660. If a person observing fast is certain that, if he belches. something will come out of his throat, he should not, on the basis of precaution, belch intentionally, but there is no harm in him belching if he is not certain (that something will come out of his throat).

1661. If a person observing fast belches and something comes into his throat or mouth. he should throw it out, and if it is swallowed unintentionally, his fast is in order. ORDERS REGARDING THINGS WHICH INVALIDATE A FAST

1662. If a person intentionally and voluntarily does something which invalidates fast, his test becomes invalid, and if he does not perform such an act intentionally, there is no harm in it (i.e. his fast is valid) However, if a ceremonially unclean person goes to sleep and does not take bath till the Azan for dawn prayers in the manner detailed in Article 1639, his fast is void

1663. If a person observing fast performs by mistake an act, which invalidates fast and thinking that his fast has become invalid performs intentionally another act (which invalidates fast) his fast becomes invalid.

1664. If something is dropped forcibly into the throat of a person observing fast or his head is immersed in the water by force, his fast does not become invalid. However, if he is compelled to break his fast, for example if he is told that if he does not take food, he would be subjected to financial or physical harm, and he himself eats something to escape harm, his fast becomes void.

1665. A person observing fast should not go to a place where he knows that something will be dropped into his throat or he will be compelled to break his fast himself.And if he goes there and something is dropped into his throat or he himself is compelled to do something which invalidates a fast his fast becomes invalid. Rather, if he makes an intention to go there his fast becomes invalid even though he may not actually go there.


THINGS WHICH ARE ABOMINABLE FOR A PERSON OBSERVING FAST

THINGS WHICH ARE ABOMINABLE FOR A PERSON OBSERVING FAST

1666. Certain things are abominable for a person observing fast out of which some are as follows:

(i) Dropping a medicine in the eye and applying collyrium when its taste or smell reaches the throat.

(ii) performing an act which becomes the cause of weakness e.g. blood-letting (extracting the blood from the body) or going to bath.

(iii) Inhaling a snuff if it is not known that it will reach the throat and if it is known that it will reach the throat it is not permissible.

(iv) Smelling fragrant herbs.

(v) Sitting in the water for women.

(vi) Using suppository that is, letting in a dry substance.

(vii) Making wet the dress which one is wearing.

(viii) Pulling out a tooth or doing something as a result of which blood comes out of the mouth.

(ix) Cleaning the teeth with a wet piece of wood or tooth brush.

(x)Putting water or any other liquid thing in the mouth without a just cause.

It is also abominable for a person observing fast to kiss his wife without the intention of letting the semen be discharged from his body or to do something which arouses lust. And if he does any such thing with object of letting the semen be the discharged from his body, his fast becomes void.


OBLIGATORY LAPSED FAST AND ATONEMENT (KAFFARA)

OBLIGATORY LAPSED FAST AND ATONEMENT (KAFFARA)

1667.If a person becomes ceremonially unclean during the night of Ramazan (See. Article No. 1639), wakes up and the goes to sleep again and does not wake up till the call to dawn prayers he should observe only the qaza (lapsed) of it. In case, however. he also commits intentionally one of the acts. which nullifies a fast, knowing that act nullifies a fast, both the lapsed fast and atonement become obligatory on him.

1668. Il, on account d being ignorant of the rule, a person. who is observing fast, does something which makes a fast void, the apparent position is that atonement does not become obligatory on him. In case, however, he intentionally attributes something false to Almighty Allah or to the holy Prophet and knows that it is unlawful to do so, atonement becomes obligatory on him although he may not be knowing that this act makes the fast void.


ATONEMENT FOR FAST

ATONEMENT FOR FAST

1669. For atonement of breaking a fast of Ramazan a person should free a slave, or fast for two months or let sixty indigent persons eat their fill, or give one mudd (about 708 grams) of foodstuff (rice, wheat, barley. bread etc.) to each indigent person And in case it is not possible for him to perform any of these acts, he should give alms according to his means and seek Divine forgiveness. And the obligatory precaution is that the should make atonement as and when he is in a position to do so.

1670. A person who intends fasting for two months on account of atonement for a fast of Ramazan should fast continuously for one month and one day. and it does not matter if he does not maintain continuity in the matter of the remaining fasts.

1671. A person. who intends fasting for two months on account of atonement for a fast of the Holy month of Ramazan, shoe not commence the two-months fasting at such a time that a day Like Eidul qurban (on which fasting is unlawful) may come within the period of one month and one day as mention above.

1672. If a person, who should fast continuously, fails to fast one. of the intervening days without any just excuse, he should ' commence fasting de novo.

1673. It a person, who should fast continuously, cannot maintain the continuity on account of some excuse (e.g. on account of menses or lochia or a journey. which one is obliged to perform) it is not obligatory for him, after the excuse ceases to exist, to commence fasting again from the beginning, rather, he should then observe the remaining fasts.

1674. If a person breaks his fast with something unlawful whether that thing be unlawful in itself (like wine or adultery), or becomes unlawful on account or some reason (e.g. an edible which is permissible but it is usually injurious for human health). or if he has sexual intercourse with his wife in menses, collective atonement i.e. all the three atonements become obligatory on him on the basis of precaution. It means that he should set free a slave, fast for two months and also feed sixty indigent persons fully or give one mudd of wheat, barley, bread etc. to everyone of them. If it is not possible for him to do all the three things he should make that atonement which he can possibly do.

1675. If a person observing fast intentionally ascribes something false to Allah or the Holy Prophet, collective atonement, as explained in the foregoing article becomes obligatory on him.

1676. if a person observing fast has sexual intercourse a number of times in a day of the month of Ramazan, an atonement becomes obligatory on him for each intercourse. And the apparent notion is that the same order applies to masturbation.

1677. If a person observing fast performs a number of times in a day of the month of Ramazan, an act, which invalidates a fast.f except sexual intercourse or masturbation one atonement is sufficient for all of them.

1678. If a person observing fast performs an act, which invalidates a fast, except sexual intercourse and masturbation and then has sexual intercourse with his wife, an atonement becomes obligatory on him for each act.

1679. If a person observing fast performs an act, which is lawful and invalidates a fast (e.g. drinking water) and thereafter performs another act, which is unlawful and invalidates a fast except sexual intercourse and masturbation (e.g. eats unlawful food) it is sufficient for him to make one atonement.

1680. If a person observing fast belches and something comes in his mouth and he swallows it intentionally his fast becomes invalid, and he should observe its qaza, and an atonement, too, becomes obligatory on him. And in case it is unlawful to eat that thing, for example, if at the time of belching blood or some food which has ceased to posses the shape of food comes in hip mouth, and he swallows it intentionally he should observe qaza of that fast and on the basis of precaution collective atonement also becomes obligatory on him.

1681. If a person makes a vow that he would observe fast on a particular day, and if he invalidates his fast intentionally on that day, he should make atonement and its atonement is like the atonement of a person who breaks his vow.

1682. If a person who is not reliable says that the sun has set. and a person. who is observing fast, breaks his fast on the basis of the statement of the former. and learns later that the sun had not set. or doubts whether or not the sun has set, it becomes obligatory on him to observe qaza of the fast and also make atonement for it.

1683. If a person who has intentionally invalidated his fast travels after midday or before midday to escape from making atonement, he is not exempted from the atonement. Rather if has perchance to proceed on a journey before midday even then it is obligatory for him to make atonement.

1684. If a person invalidates the fast intentionally and then an excuse like menses. lochia or ailment crops up the obligatory precaution is that he/she should make atonement for it.

1685. If a person believes that it is first day of the month of Ramazan and invalidates his fast intentionally, but it transpires later that it is the last day of the month of Shaban it is not obligatory on him to make an atonement.

1686. If a person doubts whether it is the last day of the month of Ramazan or the first day of Shawwal and invalidates his fast intentionally, but it transpires later that it is the first day of Shawwal, it is not obligatory on him to make an atonement.

1687. If a man, who is fasting in the month of Ramazan, has sexual intercourse with his wife who is also fasting and if he has compelled his wife in the matter he should make atonement for his own fast as well as for his wife's. And if the wife was agreeable to the sexual intercourse, one atonement becomes obligatory for each of them.

1688. If a woman compels her husband, who is fasting to have sexual intercourse with her, it is not obligatory on her to make atonement for her husband's fast.

1689. If a man. who is fasting in the month of Ramazan, compels his wife for sexual intercourse, and the woman becomes agreeable to it during the intercourse, the man should. on the basis of obligatory precaution, make two atonements, and the woman should make one atonement.

1690. If a man, who is observing fast in the Holy month Ramazan has sexual intercourse with his wife while she is asleep, and who is also observing fast, one atonement becomes obligatory on him. As regards the woman her fast is in order, and she is also not required to make an atonement.

1691. If a man compels his wife, or a woman compels her husband, to perform an act. which makes the fast void except sexual intercourse, it is not obligatory on either of them to make an atonement.

1692. A man, who does not observe fast on account of travelling or illness cannot compel his wife, who observes fast to have sexual intercourse. However, even if he compels her, it is not obligatory on him to make atonement.

1693. One should not be negligent in making atonement. However, it is not necessary to make atonement at once. .

1694. If it is obligatory on a person to make an atonement and he fails to make it for a few years no increase in the atonement takes place.

1695. When a person is required to feed sixty indigent persons by way of atonement for one day,he cannot give to any one of them more than one mudd of food, or feed an indigent person more than once, and treat it as feeding more than one person out of his atonement. However, he can give to an indigent person one mudd of food for each member of his family, although they may be minors.

1696. If a person offers qaza of a fast of the month of Ramazan and after midday he performs intentionally an act, which invalidates a fast he should give food to ten indigent persons one mudd individually, and if he cannot do this he should observe fast on three days.


OCCASIONS ON WHICH IT IS OBLIGATORY TO OBSERVE THE LAPSED FAST ONLY

OCCASIONS ON WHICH IT IS OBLIGATORY TO OBSERVE THE LAPSED FAST ONLY

1697. In the following cases it is obligatory on a person only to observe a lapsed fast and it is not obligatory on him to make atonement:

(i) If a person becomes ceremoniously unclean during a night of the month of Ramazan and as mentioned in detail in article 1639 may not wake up from his second sleep till the Azan for dawn prayers.

(ii) If he does not perform an act which nullifies a fast but may not make an intention to observe fast, or may dissimulate (pretend that he is fasting) or may make an intention not to observe fast or may decide to perform an act, which invalidates a fast.

(iii) If he forgets to take ceremonial bath during the month of Ramazan and may observe fasts for one or more days in the state of ceremonial uncleanliness.

(iv) If in the month of Ramazan a man performs without investigating as to whether the day has dawned or not, an act, which invalidates a fast, and it becomes known later that it had dawned, and also it after investigation and in spite of thinking that it has dawned, he performs an act, which invalidates a test, and it becomes known later that it had dawned, it is obligatory on him to observe the lapsed of that fast. Rather, if he doubts after investigation whether it has dawned or not, and performs an act, which invalidates a test, and it becomes known later that it was dawn, he should observe the lapsed of the fast of that day.

(v) If someone says that it has not dawned yet, and one, on the basis of his statement, performs an act, which invalidates a fast and it becomes known later that it had dawned.

(vi) If someone says that it has dawned and one does not believe his word and thinks that he is jesting, and performs an act, which invalidates a fast, and it becomes known later that it had dawned.

(vii) If a blind person or any other person like him breaks his fast on the basis of the statement of another person and it becomes known later that the sun had not set.

(viii) When the weather is clear and one believes owing to darkness that the sun has set, and, therefore, breaks his fast, but it becomes known later that the sun had not set. In case, however, one thinKs in cloudy weather that the sun' has set and breaks his fast and it becomes known later that the sun had not set, it is not necessary to observe its qaza.

(ix) It in order to feel cool or without any reason a person rinses his mouth (i.e. turns water round in his mouth) and the I water goes into his stomach involuntarily (in which case he should observe qaza of the fast). And on the basis obligatory precaution the position is the same it he rinses his mouth while performing ablution for a nonobligatory prayers. However, if he forgets that he is tasting and swallows water, or rinses his mouth while performing ablution.for an obligatory prayers, and water goes down his stomach involuntarily, it is not obligatory on him to observe qaza of the fast.

(x) If a person breaks his fast on account of coercion, com- pulsion, or taqayyah, he must observe qaza of the fast, but it is not obligatory on him to make an atonement.

1698. If a fasting person puts something other than water in his mouth and it goes down into his stomach involuntarily, or puts water in his nose, and it goes down involuntarily, it is not obligatory on him to observe qaza of the fast.

1689. Rinsing the mouth too much with water is abominable for a person observing test, and if, after rinsing his mouth, he wishes to swallow his saliva, it is better that before doing so he should throw saliva out of his mouth thrice.

1700. If a person knows that on account of rinsing his mouth water will reach his throat involuntarily or through forgetfulness, he should not rinse his mouth.

1701. If in the month of Ramazan a person becomes sure after investigation that it has not dawned and performs an act which invalidates a fast and it becomes known later that it had dawned, it is not necessary for him to offer qaza of that fast.

1702. If a person doubts whether or not the sun has set he cannot break his fast. However, if he doubts.whether or not it has dawned he den perform, even before investigation, an act, which invalidates a fast.


ORDERS REGARDING THE LAPSED FASTS

ORDERS REGARDING THE LAPSED FASTS

1703. If an insane person becomes sane it is not obligatory on him to offer lapsed fast which he did not observe when he was insane.

1704. When unbeliever becomes a Muslim, it is not obligatory him to offer lapsed fasts of the period when he was an believer. However, if a Muslim apostatizes and becomes a Muslim again, he must observe lapsed fasts of the period during which he remained an apostate.

1705. A person must offer lapsed fasts which lapsed owing to his having been intoxicated, though the thing due to which he became intoxicated might have been taken by him for the purpose of medical treatment.

1706.If a person does not observe fast on some days due to some excuse and later doubts as to when his excuse ceased to exist it is not obligatory on him to offer the lapsed fasts for larger number of fasts on which it is probable that he, did not observe fast. For example if a person proceeded on a journey before the commencement of the month of Ramazan and does not know whether he returned from journey on the 5th of Ramazan or on the 6th of Ramazan, or if for example, he proceeded on his journey in the last days of the month of Ramazan and returned after Ramazan and does not know whether he proceeded on his journey on the 25th of Ramazan or on the 26th of Ramazan, then in both the cases he can observe qaza of fast for the lesser number of days i.e. five days, although the recommended precaution is that he should offer 1 lapsed fasts for the larger number of days i.e. six days.

1707. If a person has to observe lapsed fasts of the month of Ramazan of several years, he can offer first the lapsed fasts of the Ramazan of any year he likes, However, if the time to observe lapsed fasts of the last Ramazan is short e.g, if he has to observe five lapsed fasts of the last Ramazan and five days are left in the commencement of next Ramazan it is better to observe lapsed fasts of last Ramazan.

1708. If it is obligatory on a person to observe lapsed fasts of the month of Ramazan for a number of years, and while making intention he does not specify to the lapsed fast of which Ramazan he is observing it is not reckoned to be the lapsed fast of the Ramazan of last year.

1709. A person, who observes a lapsed fast of the month of Ramazan can break his fast before midday. However, if the time for the lapsed fast is short it is better not to break it.

1710. If a person observes lapsed fast of a dead person, it is better not to break the fast after midday.

1711. If a person does not observe the fasts of the month of Ramazan on account of illness, menses or lochia and dies before the month of Ramazan ends, it is not necessary to observe on his/her behalf the lapsed fasts which he/she did not observe.

1712. If a person does not observe the fasts of the month of Ramazan due to illness and his illness continues till the arrival of the Ramazan of next year it is not obligatory on him to observe fasts which he has not observed and for each he should give one mudd of food stuffs (viz.wheat, barley, bread etc.) to an indigent person However, if he does not observe fast owing to some other excuse e.g. if he does not observe fast on account of journeying, and his excuse continues till the next Ramazan, he should observe the lapsed fasts, which he did not observe, and the obligatory precaution is that for each day he should give one mudd of foodstuffs to an indigent person.

1713. If a person does not observe the fasts of ramazan on account of illness, and his illness comes to an end after the expiry of Ramazan, but there crops up another excuse, due to which he cannot observe the lapsed fasts till the next Ramazan begins, he should offer the lapsed fasts, which he did not observe. Furthermore, if he has.an excuse other than illness during the month of Ramazan and that excuse no longer exists after the expiry of Ramazan, and he cannot observe fasts till next Ramazan owing to illness he should offer the lapsed fasts, which he did not observe and, on the account of obligatory precaution, he should also give one mudd of foodstuffs to an indigent person for each day of the lapsed fast.

1714. If a person does not observe lasts in the month of Ramazan owing to some excuse and his excuse is eliminated after Ramazan and he does not observe the lapsed fasts intentionally till next Ramazan he should observe the lapsed fasts 'md should also give one mudd of foodstuffs to an indigent person for each fast.

1715. If a person neglects to observe a lapsed fast till the time becomes short and during the shortage of time he develops excuse, he should observe the lapsed fasts and should give one mudd of food stuffs to an indigent person for each day. And on the basis of obligatory precaution the position is the ". if. after the elimination of his excuse, he has determined to observe the lapsed fasts but before he does it, he develops an " during the shortage of time.

1716. If the illness of a person continues for a number of years. he should, after being cured, observe the lapsed fasts of the last Ramazan, and for each day of the earlier years he should give one mudd of foodstuffs to an indigent person.

1717. A person who should give one mudd of foodstuffs to, indigent person for each day can give foodstuffs of atonement 'f a few days to one indigent person.

1718. If a person postpones the observing of the lapsed fasts of the month of Ramazan for a few years, he should observe the lapsed fast and should, on account of delay for the first year, give one mudd of foodstuffs to an indigent person for each day. As regards to delay for the subsequent few years, however, nothing is obligatory on him.

1719. If a person does not observe fast of the month of Ramazan intentionally, he should observe their lapsed ones and for each day he should observe fast for two months or feed sixty indigent persons or set a slave free, and if he does not of observe the lapsed fasts till the next Ramazan, he should also give one mudd of foodstuff for each day by way of atonement.

1720. If a person does not observe a fast of the month of Ramazan intentionally and commits sexual intercourse or masturbation a number of times during the day the atonement, too, will become as many times. He will have to make 1 atonement for as many times he commits sexual intercourse or masturbation.) However, if he performs a number of times another act which invalidates a fast (for example, if he eats foodstuff a number of times) one atonement is sufficient. .

1721. After the death of a person his eldest should observe his lapsed fasts as explained in connection with prayers earlier.

1722. If a father has not observed some other obligatory fasts f besides the fasts of the month of Ramazan leg a fast on account of a vow) the obligatory precaution is that his eldest son should observe his lapsed fasts. However, if the father was a hired for observing fasts but he did not observe them, it is not obligatory for the eldest son to offer them.


FASTING BY A TRAVELLER

FASTING BY A TRAVELLER

1723. A traveller, for whom it is necessary to shorten four units prayers to two units, should not fast However, a traveller who offers full prayers (for example a person who is a traveller by profession or who goes on a journey for an unlawful purpose) should fast while travelling.

1724. There is no harm in travelling during the month of ramazan, but it is abominable to travel during that month to evade fasting. And similarly it is abominable to travel before the 24th of Ramazan unless travelling is undertaken for the purpose of Hajj or Umra or in connection with some important work.

1725. If it is obligatory on a person to observe a specific fast other than the fast of the month of Ramazan, for example, if he has vowed that he will observe fast on a particular day, it is better not to proceed on a journey oil that day, unless he is obliged to do so. And if he is already journeying he should, it possible,: make an intention of staying at a place for ten days. and should observe fast on that day. However, the apparent position is that journeying is lawful and it is not obligatory to make an intention of staying at a place. And in case the person concerned does not observe the fast, it is necessary ~or him to observe lapsed fast of that day.

1726. If a. person makes a vow to observe a recommended fast and does not specifies its day, he cannot observe it while he is journeying. However, if he makes a vow that he will observe fast on a particular day, while journeying, he should observe that fast during his journey. Furthermore, if he makes a vow that he will observe a fast on a particular day whether he is journeying on that day or not, he should observe the fast on that day although he may be journeying.

1727. A traveller can observe recommended fasts in Medina on three days with the object of praying for the fulfillment of his needs, and it is better that those three days are Wednesday, Thursday and Friday. 1728. If a person, who does not know that the fast of a traveller is invalid, observes fast while journeying, and comes to know the legal position during the day. his fast becomes void, but if he does not know the legal position till sunset, his fast is valid.

1729. If a person forgets that he is a traveller or forgets that the fast of a traveller is void, and observes fast while journeying, his fast is invalid.

1730. If a person, who is fasting, travels after noon, he should complete~his fast. If he travels before noon and had determined in the night to do so, his fast will become void, as soon as he reaches the limits et' his town. But ~f he had not intended at night to travel he should, on the basis of obligatory precaution, complete the fast and should later observe the lapsed fast as well. And if he breaks the fast before reaching the limits of his town, it is obligatory on him to make an atonement for it.

1731.If a person, who is journeying in the month of Ramazan (whether he was travelling before dawn or was fasting and then undertook the journey) reaches before midday his home town or a place where he intends to stay for ten days and has not performed an act, which invalidates a fast, he should observe fast on that day and If he has performed such an act, it is not obligatory on him to observe fast on that day.

1732. If a traveller reacheS.after :midday, his home town or a place where he intends to stay for ten days he should not observe fast on that day.

1733. It is abominable for a traveller, and for a person who cannot fast owing to some excuse, to have sexual intercourse or to eat or drink his fill during the day time in Ramazan.


PERSON ON WHOM FASTING IS NOT OBLIGATORY

PERSON ON WHOM FASTING IS NOT OBLIGATORY

1734. Fasting is not obligatory on a person, who cannot fast on account of old age, or to whom fasting is a source of`hardship But in the latter case he should give one mudd foodstuffs to an indigent person for every fast.

1735. If a person who doesn't fast during the month of Ramazan owing to old age, becomes capable of fasting later, he should, on the basis of.recommended precaution, observe the lapsed fast which he could not observe during Ramazan.

1736. Fasting is not obligatory on a person, who suffers from some ailment, on account of which he feels thirst, which is unbearable to him or which becomes a source of hardship to him. In the latter case, however, he should give one mudd of foodstuffs to an indigent person for every fast. And the recommended precaution is that he should drink that quantity of water which is absolutely necessary for him, and when he later becomes capable of fasting, he should, on the basis precaution observe the lapsed fasts.

1737. Fasting is not obligatory on a woman whose delivery time has drawn near and while fasting is injurious to the child in the womb. For every day. however, she should give one mudd of foodstuffs to an indigent person. Fasting is also not obligatory on her if it is injurious to her own felt and she should on the basis of recommended precaution, give one mudd of foodstuffs per day to an indigent person. And in both the cases she should observe the lapsed fasts which she has failed to observe.

1738. If a woman is suckling a child (whether she is its mother or nurse or suckles it gratis) and the quantity of her milk is small. and her fasting is injurious to the child, it $ not obligatory on her to fast and she should give however one mudd of foodstuffs per day to an indigent person. And in case fasting is injurious to her own self, it is not obligatory on her to fast and she should, on the basis of recommended precaution, give one mudd of foodstuffs per day to an indigent person. And in both these cases the woman concerned should observe the lapsed fasts which she failed to observe.

If the woman, who suckles the child, is able to find another woman, who may suckle the child gratis, or on payment of remuneration by the parents of the child, or by some other person, it is obligatory on the former woman to hand over the child to the second woman and observe fasts herself.


METHOD OF ASCERTAINING THE FIRST DATE OF A MONTH

METHOD OF ASCERTAINING THE FIRST DATE OF A MONTH

1739. The 1st date of a month is proved in the following four ways:

(i) If a person sights the moon himself.

(ii) If some persons confirm to have sighted the moon and if their words assure or satisfy a person and every other thing which assures or satisfies him

(iii) If two just persons say that they have sighted the moon. The first date of the month will not, however, be proved if they differ about the particulars of the moon.

(iv) When 30 days pass from the 1st of the moon of Shaban, the 1st of Ramazan is proved; and when 30 days pass from the 1st of Ramazan the 1st of Shawwal is proved.

1740. The 1st date of a month is not proved by the order of a religious leader (Mujtahid! and it is better to observe precaution

1741. The first date of a month is not proved by the prediction of the.astronomers. However, if a person believes in what they say or is satisfied with it, he should act.according to their statement.

1742. If the moon is high up in the sky, or sets late ,it is not a proof that it appeared in the previous night. However, if the moon is seen before noon, that day will be treated to be the 1st of the month (i.e. it will be assumed that the new moon appeared in the previous night.) Similarly ii there is a halo round it,it indicates that the new moon appeared in the previous night.

1743. If the first date of the month of Ramazan is not proved to a person and he does not observe fast, and if it is proved later that the previous night was the night of Ramazan, he should observe lapsed fast of that day.

1744. If the first date of a month is proved in a city it is also proved in other city Whether they are near or far and whether or not they have a common horizon, provided they have a common night, even though when it is the first part of the night in one of them it is the last part of the night in the other. 1745. The first date of a month is not proved by a telegram except when one knows that the telegram is based on the testimony of two Aadil men or some other reliable source.

1746. If a person does not know whether it is the last day of Ramazan or the first of Shawwal, he should observe fast on that day, and if he comes to know during the day that it is the first of Shawwal he should break the fast.l

1747. It a prisoner cannot become certain about the month of Ramazan he should act according to his judgement, and if even this is not possible, he should observe fasts in the month which can probably be the month of Ramazan, and his fasts will be in order. However. after the passage of eleven months from the month in which he observed fasts. he should observe fasts for one month once again.


UNLAWFUL AND ABOMINABLE FASTS

UNLAWFUL AND ABOMINABLE FASTS

1748. It is unlawful to fast on the day of Eidul Fitr and Eidul qurban. It is also unlawful to fast with the intention of observing the first fast of Ramazan, on a day about which one is not aware as to whether it is the last day of Sha'ban or the 1st of Ramazan.

1749. If the right of a husband is violated owing to his wife observing a recommended fast. her fast is unlawful. And the obligatory precaution is that even if the right of the husband is not violated she should not observe a recommended fast without his permission.

1750. It is unlawful for a child to observe a recommended fast if it is a source of suffering to his parents or grandfather.

1751. If a son observes a recommended fast without the per mission of his father, and his father prohibits him from it during the day.time, the son should break the fast, if his refusal becomes the source of hurt to his father.

1752. If a person knows that fasting is not harmful to him he should fast even though his doctor says that it is harmful to him. In case. however, a person is certain or thinks that fasting is harmful to him, he should not fast even though the doctor says that fasting is not harmful to him, and if he does fast in these circumstances his fast will not be valid.

1753. If a person considers it probable that it is harmful for him to observe fast. and owing to that probability fear is created in_ his mind.and if that probability is valid in the eyes of the people, he should not observe fast, and if he observes fast, it will not be valid.

1754. If a person, who believes that fasting is not harmful to him,'observes:fast and realizes after sunset that it has been harmful to him, and the harm is to such an extent that it is unlawful to subject oneself to it knowingly and intentionally, he should, on the basis of obligatory precaution; observe the lapsed fast of that day. :

1755. Besides the fasts mentioned above there are other unlawful fasts also, the particulars of which are found in detailed books.

1756. It is abominable to fast on Ashura (1Oth of Moharrum). It is also abominable to fast an the day about which it is not sure as to whether it is the day of Arafaa or Eidul qurban.


RECOMMENDED FASTS

RECOMMENDED FASTS

1757. Fasting is recommended on all the days of a year except on those on which it is unlawful or abominable to observe a fast. Great stress has been laid on fasting on some of these days, out of which a few are mentioned below: ' (i). The first and the last Thursday of a month and the first Wednesday which occurs after the 10th of a month. If a person does.not observe these fasts it is recommended that he should offer. their lapsed fasts. And in case he L incapable of f it is recommended that he should give one mudd foodstuffs or 12/6 grains of coined silver to an indigent person for each of the days on which he has not observed fast.

(ii) 13th. 14th and 15th day of every month.

(iii) On all days of Rajab and Shaban or on as many days as it is possible to fast, even though it may be one day only.

(iv) The day of Eid Nawroz.

(v) From the 4th up to the 9th of the month of Shawwal.

(vi, The 25th and 29th day of the month of Ziiqadah.

(vii) From the 1st day to the 9th day (i.e. Arafaa day) of the month of Zilhaj. In case, however, it is not possible for one to recite the supplication of Arafaa on account of the weakness caused by fasting it is abominable to fast on that day.

(Viii) The auspicious day of Ghadir (18th zilhaj).

(ix) The auspicious day of Mubahila (24th Zilhaj)

(x) The 1st, 3rd and 7th day of Moharrum.

(xi) The birthday of the holy Prophet (17th Rabiulawwal).

(xii) 15th day of Jamadiulawwal.

Fasting is also recommended on 27th of Rajab the I appointment of the Holy Prophet to the prophetic mission If a person observes a recommended fast, it isn't obligatory on him to complete it. On the other hand, if one of his brethren in faith invites him to meals, it is recommended that he should accept the invitation and break the fast during the day time though it may be after noon.


RECOMMENDED PRECAUTIONS

RECOMMENDED PRECAUTIONS

1758. It is recommended for the following persons that even though they may not be fasting they should refrain from those acts in the month of Ramazan which nullifies a fast:

(i) The traveller, who has done something during his journey which makes a fast void and reaches, before Zohr (midday), his home or the place where intends to stay for ten days.

(ii) The traveller, who reaches home after midday or arrives (after midday) at a place where he intends to stay for ten days. The same rule applies when he reaches such places before noon when he has already broken his fast while journeying.

(iii) A patient who recovers after midday the same rule applies if he recovers before noon, though he may have done something which nullifies a fast.

(iv) A woman who is purified of menses or lochia during the day time.

1759; It is recommended that a person should break his fast after offering dusk and night prayers. However if he feels so hungry that he cannot offer the prayers with peace of mind, or, if someone else is waiting for him, it is better that he should break his fast first and offer the prayers afterwards. However, as far as possible, he should offer the prayers during the earliest (preferable) time.


KHUMS

KHUMS

1760. It is obligatory to pay Khums on the following seven things:

(i) Profit or gain from earning. (ii) Minerals (iii) Treasure- trove. (iv) Mingling of lawful property with unlawful property. (v) Gems obtained from the sea:by diving. (vi) War booty. (vii) Land which a zimmi (an infidel living under the protection of Islamic Government) purchases from a Muslim.

I. PROFIT FROM EARNING

1761. If.a person earns something by means of trade, industry or any other profession (for example, if he earns some money by offering prayers and fasting on behalf of a dead person) and this earning of his exceeds his own annual expenses as well those of his family he should pay Khums (i.e. 1/5) of the property in accordance with the relevant orders, which will be mentioned later.

1762. If a person comes across some property without having to work for it (for example, if someone gives him something as a gift, and that property exceeds his own annual expenses as well as those of his family he should pay Khums of the property.

1763. It is not obligatory to pay Khums of the dowry (Mehr) which a woman gets, or on the property, which a husband gets in lieu of divorcing his wife by way of khula: and the same rule applies to the property, which one inherits. If some property is inherited from whom no inheritance was expected, the obligatory precaution is that in case the property so inherited is in excess of the annual expenses of oneself and one's family, one should pay Khums of the excess property.

1764. If a person inherits some property and knows that the person from whom he has inherited it did not pay Khums on it he (the heir) should, on. the basis of obligatory precaution, pay its Khums. However, if no Khums is payable on that property and the heir knows that the person, from whom he has inherited that property, owed some Khums, he should pay the Khums from the deceased's property.

1765. If something exceeds the annual expenses of a person on account of his having exercised frugality he should pay its Khums.

1766. If the expenses of a person are borne by some one else he should pay Khums on the entire property received by him.

1767.If a person endows some property as trust some particular persons (e.g. to his children) and if they do farming and plant trees with that property and earn fm it something, which exceeds their annual expenses they should pay its Khums. And similarly if they profit from that property in some other manner e.g. if they lease it out they should pay Khums of the amount which exceeds their annual expenses

1768. If the property received by an indigent person on account of Khums, Zakat. or recommended alms exceeds his expenses for one year or if he earns proM from the property given to him e.g. if he gets fruit from a tree which has been given to him by way of Khums and it exceeds his expenses for a year he should pay its Khums.

1769. If a person purchases some commodity with the money on which khums has not been paid i.e. if he says to the seller: "I am purchasing this commodity with this money" the transaction is apparently in order in respect of the entire property and Khums becomes associated with the commodity which he has purchased with that money and permission and acknowledgement of the religious divine are not necessary.

1770. If a person purchases a commodity and after making the agreement pays its price with the money, on which Khums has not been paid by him the transaction made by him is in order and he is indebted for the Khums of the money, which he has given to the seller of the commodity, to those, who are entitled to receive Khums.

1771. If a person purchases something on which Khums has not been paid, the Khums is the responsibility of the seller and the buyer is not required to pay anything in this behalf.

1772. If a person makes a gift of something to another on which Khums has not been paid, 1/5th (i.e. Khums) of it is the responsibility of the donor, and one who gets the gift is not required to pay anything.

1773. If a person gets some property from an unbeliever or a person, who does not believe in paying Khums, it is not obligatory for him (i.e. the person who gets the property) to pay Khums.

1774. It is necessary for the merchants, the tradesmen, the artisans and other such persons that when a year passes since the time they have been earning profit they should pay Khums " whatever is in excess of their expenses for one year. And if a person, who is not a tradesman by profession, earns some profit by chance, he should pay Khums after a year has passed since he earned the said profit, on the quantity which is in excess of his expenditure for one year.

1775. A person can pay Khums as and when be earns profit during a year and it is also permissible to postpone payment of Khums till the end of the year. And there is no harm if one adopts the solar year for the payment of Khums.

1776. If a person, who is a merchant or tradesman etc., fixes the period of one year for payment of khums and earns profit but dies during the year, his expenses till his death should be deducted from the property and Khums should be paid on the balance.

1777.If the price of the commodity, which one purchases for the purpose of business, goes up and he does not sell it, and its price falls during the year, it is not obligatory on him to pay Khums to the extent the price went up.

1778. If the price of a commodity, which a person purchases for the purpose of business goes up, and he doesn't sell it till after the end of the year with the hope that the price will raise more and then the price falls, it is obligatory for him to pay Khums tb the extent the price of the commodity went up.

1779. If a person possesses some property other than merchandise on which Khums has been paid by him or on which no Khums is payable, for example, if he has purchased something to spend and its price increases and he sells it, he should pay Khums on it to the extent its price has increased. Similarly if for example he purchases a tree which bears fruit or a sheep which becomes fat, and in case his object in maintaining them to earn profit he should pay its Khums to the extent their price has increased. Rather. even if it was not his object to profit he should pay Khums on them.

1780. If a person establishes a garden with the intention of selling it, after its price goes up, he should pay Khums on the fruit, the growth of the trees and the increase in the price of the garden. However, if his intention is to sell the fruit of the trees and to make use of the price of the same, he should pay khums only on the fruit and the growth of the trees.

1781. If a person plants willow, plane tree and other trees like them, he should pay Khums on their growth every year. And similarly if. for example, he makes profit from the branches of the trees which are cut every year and the price of these branch alone, or the same added with other profits made by him, makes his income exceed his expenditure for the year he should pay its Khums at the end of each year.

1782. If a person has a few sources of income. for example, if he receives rent for his property and is also engaged in trade, he should pay Khums at the end of the year on what exceeds his expenses. And if he makes profit in one field, and sustains loss in the other, he should, on the basis of recommended precaution pay Khums on the profit made by him. However, if he has two different professions, for example, if he is engaged in trade as well as farming.he cannot; on the basis of obligatory precaution, make up the loss from one side from the profit made from the other.

1783. A person can deduct from his profit the expenditure which he incurs in making profit (e.g. on brokerage and porterage) and it is not necessary to pay Khums on that amount.

1784. No Khums is payable on what a person spends out of the profit made from trade. on food, dress, furniture, purchase of house, marriage of son. dowry of daughter, ziyarat etc., provided that it is not beyond his status and he has not been extravagant.

1785. Whatever a person spends on' vow and atonement is a part of his annual expenditure. Moreover what he gives to another person as a prize or gift is included in his annual expenditure, provided it is not beyond his status.

1786. If a person lives in a city in which the people usually prepare a part of the dowry of their daughters every year and he purchases dowry out of the profit made in a year in that year,and it is not beyond his status it is not necessary for him to pay Khums on it. In case,however, it is beyond i;is status or the dowry is purchased in the year following that, in which profit is made,he should pay Khums on it.

1787. Whatever a person spends in connection with journey for Hajj and other Ziyarats (pilgrimages) is reckoned to be a part of his expenditure of the year, in which he spends it,and, in case, his journey continues till the next year, he should pay Khums " what he spends during the second year. his profession and

1788. If a, person, who earns profit from trade, has some other property also, on which Khums is not payable, he can reckon his expenditure for the year keeping in view only the profit made by him from his profession.

1789. If a person purchases, with the profit made by him out of his trade, provisions for being used during the year.and at the 'nd of the year a part of it remains unused, he should pay Khums on it. And in case he wants to make payment of the price of the provisions as Khums and its price has increased since he purchased it, he should take into account the price which prevailed at the end of the year.

1790. If a person purchases household equipment with the profit earned by him from his trade before paying its khums he should, on the basis of recommended precaution, pay Khums on it when the need for that equipment comes to an end. And the same rule applies to the ornaments used by a female, when the time of her adorning herself with them passes away.

1791. If a person does not make any profit during a year he cannot deduct his expenditure for that year from the profit which he makes in the next year.

1792. If a person does not make any profit in the beginning of the year, and spends out of his capital, and makes some profit before the year ends, he cannot deduct the amount spent by him out of his capital from the profit; he can deduct only the expenses of trade from it.

1793. If a part of the capital is lost in trade etc. a person can deduct an equivalent amount fm the profit made before he sustains the said loss.

1794. If something other than capital is lost out of the property of a person he cannot procure that thing with the profit made by him. However, if he needs that thing during that very year he can procure it with the profit made by him out of his trade.

1795. If a person does not make any profit throughout a year and borrows money to meet his expenses he cannot deduct the amount of his loan from the profit made by him during the f years. Rather, if he borrows money in the first year to meet his expenses and makes profit before the year end, the apparent position is that he cannot deduct the amount of his loan from that profit except when he has borrowed the money after making profit. Of course, in both the cases he can repay the loan out of the profit made by him during that year and Khums has no concern with that amount.

1796.If a person takes loan to increase his wealth or to purchase some property which he does not need he cannot repay that loan out of the' profit made by him from his trade. However, it the loan taken by him or the thing purchased with it is lost he can repay the loan out of the profit made by him during that year.

1797. A person can pay the Khums of a thing in the shape of that very thing, and if he so desires he can also pay money equivalent to the price of the khums payable by him. In case, however, he wants to pay it in the shape of some other commodity, it is difficult that his action may be in order, except with the permission of the Hakime Sharaa (the contemporary Mujtahid).

1798. If Khums is payable on the property of a person and he has not paid it although a year has passed, and does not also intend to pay it, he cannot appropriate that property. Rather, on the basis of obligatory precaution the position is the same (i.e. he cannot appropriate the property) even if he intends to pay Khums.

1799. A person who owes Khums cannot take responsibility for it (i.e. treat himself to be the debtor of those entitled to it and appropriate the entire property and if he appropriates that property and it perishes, he should pay Khums for it.

1800. If a person, who owes Khums makes a compromise with the Religious Head and takes responsibility for it, he can appropriate the entire property, and the profit which he earns from it after the compromise belongs to him.

1801. If a person who is the partner of another person, pays Khums on the profit made by him, and his partner does not pay it, and he (the other partner) offers in the next year, as share of his capital, the property. on which Khums has not been paid by him, the partner, who has paid Khums can appropriate that property.

1802. If a minor child owns some capital and profit accrues on it, it is not obligatory on him to pay Khums on it, when he attains the age of puberty.

1803. If a person receives some property from another person and doubts whether or not he has paid Khums on it he can appropriate it. Rather, even if he is certain that the other person has not paid Khums on it. he can appropriate that property.

1804. If a person purchases, with the profit earned by him from his trade, some property, which is not reckoned to be apart of his needs, and expenses of the year, it is obligatory on him to f pay Khums on it at the end of the year. And in case he does not pay Khums and the value of the property increases he should pay Khums on its present value. And besides property the same orders apply to carpets etc.

1805. If a person, who has not paid Khums ever since he was legally responsible to pay it, purchases, for example, a property the price of which goes up and if he has not purchased it so that its price may go upend he may sell it for example, if he has purchased land for farming. and has paid its price out of the money on which he has not paid Khums, he should pay Khums on its purchase price; And if, for example, he has paid to the seller the money on which Khums has not been paid by _him, and has said to him: "I am purchasing this property with 377 this money" he should pay Khums on the present value of that property.

1806. If a person, who has not paid Khums ever since he became legally responsible to pay it, purchases, with the profit 'f his trade, something which is not needed by him, and one year passes since he made that profit, he should pay Khums on it. And if he purchases household equipment and other necessities in accordance with his status, it is not necessary for him to pay Khums on them, if he knows that he purchased them during the year in which he made. profit. And if he does not know whether he purchased these things during that year or. after the year had ended, he should, on the basis of obligatory precaution, make compromise with the Religious Head.

II. MINERALS

1807. If a person extracts gold, silver, lead, copper, iron, oil steamcoal, turquoise, cornelian, alum, salt or any other mineral from a mine, he should pay Khums on it, provided that the thing extracted accords with the taxable limit.

1808. The taxable limit of a mineral is 15 common mithqals of coined gold i.e. if the value of a thing which is extracted from a mine reaches 15 mithqals of coined gold the person concerned should pay Khums on it after subtracting from it the expenses which he has incurred in that connection.

1809. If a person has derived profit from a mine and the value of the thing which he has extracted does not reach 15 mithqals of coined gold, payment of Khums on it is necessary when that profit alone or combined with other profits of his trade exceeds his expenses for one year.

1810. Chalk, lime, fuller's earth and red clay are not minerals, and one, who extracts them, is required to pay Khums if the value of that thing alone, which he has extracted, or combined with other profits from his trade, exceeds his expenses for one year. 1811. If a person acquires something from a mine, he should pay Khums on it whether the mine is above the earth, or under it, and whether it is located in a land owned by someone, or at a place, which has no owner.

1812. If a person does not know whether or not the value of the thing extracted by him from a mine reaches 15 mithqals of coined gold it is not necessary for him to pay Khums, and it is also not necessary to find out the value of the mineral by weighing it or by any other means.

1813. If a few persons extract something and if its value reaches 15 mithqal of coined gold, they should pay Khums on it although the value of the share of each one of them may not be so much.

1814.If a person extracts a mineral from the land belonging to another person, it belongs to the owner of the land. And in case it reaches the taxable limit, as the owner of the land has not spent anything for extracting it, he should pay Khums on the entire quantity taken out of the mine.

III. TREASURE-TROVE

1815. A treasure-trove is the property which is hidden in earth or in a tree or mountain or wall, and someone takes it out, and its condition is such that it may be called a treasure-trove.

1816. If a person finds a treasure-trove in a land, which does not belong to anyone it becomes his property and he should pay Khums on it. In case, however, that treasure-trove consists of other than gold and silver payment of its Khums is obligatory on the basis of precaution.

1817. The taxable limit of a treasure-trove is 105 mithqals of coined silver in case of silver and 15 mithqals of coined gold in case of gold. And if it is something of her than gold and silver either of them should be made the standard for its taxable limit.

1818. If a person finds a treasure-trove in a land which he has purchased from another person and knows that it does not belong to the previous owners of the land, it becomes his own property and he should pay Khums on it. However, it there is a probability that it belongs to one of them he should, on the basis of obligatory precaution, inform that person about it And if it becomes known that it does not belong to him, he should inform the person who owned the land before him. And in the same order he should inform all the persons who were owners of that land earlier, and in case it becomes known that the treasure-trove does not belong to any one of them, it becomes his own property and he should pay Khums on it.

1819. If a person finds wealth in many containers buried at one place and its total value is 105 mithqals of silver or 15 mithqals gold, he should pay Khums on it. However, if he finds the treasure-troves at several places it is obligatory on him to pay Khums on each one of those treasures the value of which reaches the required limit and no Khums is payable on the treasure-trove whose value does not reach that limit.

1820. If two persons find a treasure-trove the value of which reaches 105 mithqals of silver or 15 mithqals of gold they should pay Khums on them although the share of each one of them may not be to that extent.

1821. If a person purchases an animal like fish, and finds some wealth out of its belly, it is not necessary for him to inform the seller about it, although it may be probable that it is the property of the seller, and the thing falls under the category of 'profit from trade'. However, in case that animal is a quadruped it is necessary for him to inform the seller about it and if he tells the marks of identification of the property it belongs to him. but otherwise it belongs to the person who finds it, and it falls under the category of 'profit from trade'.


IF LAWFUL PROPERTY MIXES WITH UNLAWFUL PROPERTY

IF LAWFUL PROPERTY MIXES WITH UNLAWFUL PROPERTY

1822. If lawful property gets mixed up with unlawful property in such a way that it is not possible to separate them from each other, and the owner of the unlawful property and its quantity are not known, and it is also not known whether the quantity 'f the unlawful property is more or less than the KhumS the person concerned should pay Khums on the entire property,_ 'd after the payment of Khums the balance property will become lawful for him.

1823. If lawful property gets mixed up with unlawful property 'd the person concerned knows the quantity of unlawful property (whether it is more or less than Khums) but does not know its owner, he should give an equivalent quantity as alms on behalf of its owner, and the obligatory precaution is that he should also obtain permission from the Religious Head.

1824. If lawful property gets mixed up with unlawful property and the person concerned does not know the quantity of unlawful property, but knows its owner, they should make a compromise with each other and if the owner of the property is not agreeable to make a compromise, the person concerned should give him the property about which he is sure that it belongs to him. And it is better that he should give him some thing more than that which probably belongs to him.

1825. If a person pays Khums on lawful property mixed with unlawful property and learns later that the quantity of unlawful property was more than Khums he should give as alms on behalf of the owner of unlawful property, that quantity which he knows was in excess of the Khums paid by him.

1826. If a person pays Khums on lawful property mixed with unlawful property or gives some property as alms on behalf of person, who is not known to him, and the owner of that property is found later, it is not necessary for the person concerned to give anything to him (i.e.to the owner of the property which has been given as alms on his behalf.

1827. If lawful property mixes with unlawful property and the quantity of the unlawful property is known and the person concerned knows that its owner is one of some particular persons but cannot identify him, he should, if possible, make compromise with all of them. Otherwise he should draw lots and give that property to the person upon whom the lee falls.

V. GEMS OBTAINED FROM THE SEA BY DIVING 1828. If pearls, corals or other gems are obtained from the seabed by diving, Khums should be paid on them, whether they are minerals or the things which grow. Furthermore, on the basis of precaution, no taxable limit is fixed for them. Hence, payment of Khums is obligatory irrespective of their quantity and it is also immaterial whether they are obtained by one person or more.

1829. If a person takes out gems from the sea by means of some apparatus without diving, it is obligatory on him, on the basis of precaution, to pay Khums on i.e. However, V he obtains them from the surface of the water of the sea or from the seashore, he should pay Khums if his income from this source alone or in combination with other profits made by him, exceeds his expenses for one year.

1830. Payment of Khums on fish and other animals which are ought by a man without diving is obligatory if his income from this source alone, or combined with other profits made by him exceeds his expenses for one year. g

1831. If a person dives into the sea without the intention of bringing out anything from it and by chance lays his hand on a gem, he should, on the basis of obligatory precaution, pay Khums on it.

1832. If a person dives into the sea and brings out an animal 382 and finds a gem in its belly and if that animal is one like a pearl oyster which usually contains a gem, he should pay Khums on it. And if it has swallowed the gem by chance payment of Khums on it is obligatory if the income of the person concerned from this source alone or combined with other profits made by him, exceeds his expenses for one year. 1833. If a person dives in big rivers like Tigris and Euphrates and brings out a gem, he should pay Khums on if gems are produced in those rivers. 1834. If a person dives in water and brings out some ambergris he should pay Khums on it. Rather, if he obtains it from the surface of the water of the sea or from seashore, payment of its Khums is obligatory on the basis of precaution

1835. If a person whose profession is diving or extracting minerals pays Khums on what he finds and his income exceeds his expenses for a year it is not necessary for him to give Khums on them again (i.e. on the income from diving and extracting minerals).

1836. If a child extracts a mineral or finds a treasure-trove or brings out gems from the seabed by diving, no Khums is payable by him. However, if he owns lawful property which is '" f unlawful property, his guardian should purify that property.

VI. WAR BOOTY

1837. If Muslims wage war against the unbelievers in compliance with the orders of the Holy Imam and, as a result of the war acquire some property belonging to the enemy, that property is called war booty (Ghanimat). And it is obligatory to pay khums on what remains after deducting the expenses of safe custody and transport etc. of that property and setting aside what the Imam spends according to his discretion and what is his special right. And on the basis of precaution the property which is seized from the unbelievers by waging war against them, during the occultation of the Imam, is governed by the rules applicable to ghanimat.

VII. LAND PURCHASED BY A NONBELIEVER ZIMMI FROM A MUSLIM

1838. If a zimmi purchases land from a Muslim, the former should pay Khums on it from that land itself or from any other property belonging to him. And if he purchases a house or a 'hop etc. hem a Muslim he should even then pay Khums for the land tie. the land covered by the house or the shop). And when this Khums is given it is not necessary to make an intention of qurbat (i.e. complying with the order of the Almighty Allah). And it is not necessary even for the Religious Head who takes Khums from the zimmi, to make an intention of qurbat.

1839. If a zimmi sells a piece of land purchased from one Muslim to another Muslim, he is not absolved from the responsibility of paying Khums but it is not necessary for the Muslim to pay Khums and the position is the same if he (the zimmi) dies and a Muslim inherits that land from him. And in both the cases supposing that the unbeliever or any other person, prior to him, has not paid Khums, the Muslim should. on the basis of recommended precaution, pay the Khums of that land.

1840. If at the time of purchasing land the zimmi imposes a condition that he will not pay Khums or that the payment of Khums will be the responsibility of the seller, the condition imposed by him is not valid, and he should`pay Khums How ever, if he lays down the condition that the seller should pay Khums on his behalf to those entitled to it, it is necessary for the seller to act according to this condition.

1841. If a Muslim gives land to a zimmi without a sale/purchase transaction and takes recompense from him e.g. when he makes compromise with him, the zimmi should pay Khums.

1842. If a zimmi is a minor and his guardian. purchases land for him, the recommended precaution is that while concluding the transaction a condition should be imposed that he will pay Khums on it.


USE OF KHUMS

USE OF KHUMS

1843. Khums should be divided into two parts Sayyids* are "titled to get one part of it and it should be given to a sayyid who is indigent or an orphan or who has become penniless while travelling. The second part belongs to the holy Imam and during the present time it should be given to a fully qualified mujtahid or spent for such purposes as may be confirmed by that mujtahid. In case, however, a person gives the share of the holy Imam to a mujtahid whom he does not follow he should, on the basis of obligatory precaution, obtain permission in this behalf from the mujtahid whom he follows and such a permission will be accorded only when he knows that both the mujtahids spend the share of the holy Imam in one and the same manner.

* The descendant of the Holy Imams.

1844. An orphan sayyid to whom Khums is given should be indigent. However, Khums can be given to a sayyid who becomes penniless although in his home town he may not be indigent.

1845. If the journey of a sayyid, who becomes penniless while journeying, is sinful he should not, on the basis of obligatory precaution, be given Khums.

1846. Khums on be given to a sayyid, who is not just but it should not be given to a sayyid who is not ithna 'Ashari

1847. Khums should not be given to a sayyid if he is sinful and the property given to him by way of Khums helps him in indulging in sins And it is better not to give. Khums even to a

sayyid who takes liquor or does not offer his prayers or commits ' sins openly although giving of Khums may not assist him in committing sins.

1848. If B person says that he is a sayyid Khums should be given to him only when two just (Aadil) persons confirm that he is a sayyid or if he is so well known among the people. (as sayyid) one should become sure and satisfied about his being a sayyid

1849. Khums can be given to a person who is Known as sayyid in his home city, although one may not be certain or satisfied about his being a sayyid.

1850. If the wife of a person is a sayyidah, he should not, on the basis of obligatory precaution, give Khums to her, so that she may meet her own expenses with it. However, if it is obligatory for the woman to meet the expenses of others, and she cannot meet them, it is permissible for the husband to give Khums to her, so that she may meet their expenses, and the position is the same if Khums is given to her so that she may use it on her nonobligatory expenses (that is, she should not be given Khums for this purpose).

1851. If it is obligatory on a person to meet the expenses of a sayyid or a sayyidah, who is not his wife, he cannot, on the basis of obligatory precaution, give him/her food, dress and other obligatory subsistence out of Khums However, there is no harm if he gives him/her a part of Khums to meet expenses other than obligatory subsistence.

1852. If it is obligatory on a person to maintain an indigent sayyid. but he cannot meet his expenses, or can meet them but does not want to do so. Khums can be given to that sayyid

1853. The obligatory precaution is that a needy sayyid may not be given Khums in excess of his expenses for a year.

1854. If there is no deserving sayyid in the hometown of a person and he is certain, or satisfied that no such person is available in future also. or if it is not possible to look after Khums till the availability of a deserving person, he should take the Khums to another town, and give it to the deserving persons there, and he can deduct the expenses of taking the Khums there. And in ease he is negligent in looking after Khums, and it is lost, he should make compensation for it, but if he has not been negligent, it is not obligatory on him to pay anything.

1855. If there is no deserving person in the hometown of a person and he is certain or satisfied that such a person will be found in future and it may also be possible to look after khums till the availability of a deserving person, the person concerned can take it to another town, and if he is not negligent in looking after it, and it is lost, it is not necessary for him to give anything. He cannot, however, deduct from Khums the expenses of carrying it to the other city.

1856. Even if a deserving person is available in the home town of a person, he can carry Khums to another town and give . it to a deserving person. However, he himself should bear the expenses of taking Khums to the other town and in case Khums is lost, he is responsible for it, although he may not have been negligent in looking after it.

1857. If a person takes Khums to another town in compliance with the orders of the Religious Head and it is lost, it is not necessary for him to pay Khums again. And the position is the same if he gives the Khums to the agent by the Religious Head to receive Khums. and he (the agent takes it from that town to ,other town, and this movement the Khums is lost (That is, it J not necessary for the Khums payer to give Khums again).

1858. It is not permissible that the price of a commodity is raised higher than its actual price and it is given as Khums. And as stated in Article 1797 it is difficult that paying Khums in the shape of a different commodity may be valid (except in the case of gold and silver coins and other similar things). 387

1859. If a person is the creditor of a person. entitled to Khums and wants to adjust his debt against Khums payable by him he should, on the basis of obligatory precaution, give Khums to him, and thereafter the person entitled to receive Khums should return it to him in adjustment of his debt. He can also become the agent of the entitled person with his permission and receive Khums on his behalf and then deduct his debt from it

1860. A person who deserves Khums cannot, after receiving it. make a present of it to the owner. However, if a person has to pay a large amount as Khums. and has become indigent, and does not want to be indebted to the persons, who are entitled to receive KhumS there is no harm, if the entitled person is agreeable to receive Khums from him, and then to bestow it upon him as a present.

1861. It is obligatory to pay Zakat on the following nine things: (i) Wheat(ii) Barley(iii) Palm dates(iv) Raisins(v) Gold (Vi) saver (vii) Camel (viii) Cow (ix) Sheep (including goat). And if a person is the owner of these nine things he should, in accordance with the conditions, which will be mentioned later. put their prescribed quantity to one of the uses. as ordered.

1862.On the basis of obligatory precaution Zakat should be paid on salat, which is a soft grain like wheat with the property of barley and on alas, which is like wheat. and is the food of the people of San'a.

1863. Payment of Zakat becomes obligatory only when the property reaches the prescribed limit and the owner of the property is adult, sane and fee and is entitled to appropriate it.

1864. If a person remains the owner of cow, sheep, camel, gold and silver for 11 months, payment of Zakat becomes obligatory for him from the first of the 12th month but he should calculate the commencement of the next year after the end of the 12th month.

1865.If the owner of cow, sheep, camel gold and silver becomes adult during the year for example.,if a child becomes the owner of 40 sheep in the let of Moharrum and attains the age of puberty after two months, he is not liable to pay Zakat after the expiry of 11 months from the 1st of Moharrum. On the other hand payment of Zakat becomes obligatory for him after expiry of 11 months fm the time he attained the age of puberty.

1866. Payment of Zakat on wheat and barley becomes obligatory when they are called wheat and barley. And Zakat on raisins becomes obligatory when it is grapes. And Zakat on palm-dates becomes obligatory when Arabs call it Tamar. However, the time for payment of Zakat on wheat and barley is that when they are threshed and grains are separated from chaff and the time for payment of Zakat on raisins and palm-dates is that when they become dry.

1867. When payment of Zakat on wheat, barley, raisins and palm-dates becomes obligatory as explained in the foregoing article. and their owner is adult, sane. free and entitled to appropriate his propelS, he should pay Zakat on it and if he is not adult or sane it is not obligatory for him to pay it.

1868. If the owner of cow, sheep, camel, gold and silver remains insane throughout the year or during a part of the year it is not obligatory for him to pay Zakat

1869. If the owner of cow; sheep, camel, gold and silver remains intoxicated or unconscious during a part of the year, he is not excused from payment of Zakat, and the position is the same if at the time of Zakat on wheat, barley. palm-dates and raisins becoming obligatory, he is intoxicated or unconscious.

1870. If some property is usurped from a person and he cannot appropriate it. Zakat on it is not payable by him.

1871.If a person borrows gold or silver or some other thing. on which it is obligatory to pay Zakat, and it remains with him for a year, he should pay Zakat on it, and nothing is payable by the lender.

1872. Payment of Zakat on wheat, barley. palm-dates and raisins becomes obligatory when their quantity reaches the taxable limit, which is about 847 kilograms.

1873. If a person himself or members of his family eat a quantity out of the grapes, palm-dates, barley and wheat. on which payment of Zakat has become obligatory, or if for

390 example he gives these things to an indigent person without the intention of paying Zakat, he should give Zakat on the quantity spent by him.

1874. If the owner of wheat, barley, palm-dates and grapes dies after payment of Zakat on it has become obligatory, the requisite quantity of Zakat should be paid out of his property. How ever, if he dies before the payment or Zakat becomes obligatory every one of his heirs, whose share reaches the taxable limit, should pay Zakat on his own share.

1875. A person, who has been appointed by the Religious Head to collect Zakat, can demand it at the time of threshing wheat and barley and separating chaff from grains, and after the palm dates and grapes become dry: And if the owner of these things does not give Zakat and the thing on which Zakat has become obligatory perishes he should compensate for it.

1876. If payment of Zakat 'becomes obligatory on palm-date tree and grapes and wheat and barley crop after one becomes its owner one should pay Zakat on them.

1877. If a person sells the crop and trees after payment of Zakat on wheat, barley, palm-dates and grapes becomes obligatory the seller should pay the Zakat on them and if he pays. it is not obligatory for the buyer to pay anything out of it.

1878.If a person purchases wheat, barley, palm-dates and grapes.and knows that the seller has paid Zakat on them or doubts whether or not he has paid it, it is not obligatory on him (i.e. the buyer) to pay anything. And if he knows that he (the seller) has not paid Zakat on them, and if the Religious Head has not permitted the transaction of the portion, which should be given on account of Zakat the transaction with regard to that portion is void, and the Religious Head can take the amount of Zakat from the buyer. And if the Religious Head permits the transaction of the portion equivalent to Zakat the transaction is valid, and he buyer should pay the price of that portion to the Religious Head and in case he has given the price of that portion to the seller, he can take it back from him.

1879. If the weight of wheat, barley, palm-dates and grapes is about 847 kilograms when they are wet and becomes less than that when they become dry, payment of Zakat on it is not obligatory.

1880.If a person consumes wheat, barley,.palm-dates and raisins before they are dry, and they would have reached the taxable limit if they had dried up, he should pay Zakat on them. 1881. There are three kinds of palm-dates: (i) Those which are dried up. Orders regarding the Zakat, payable on them have already been narrated above. (ii) Those which are eaten when they are ripe. (iii) Those which are eaten before they are ripened. As regards the second kind if its weight comes to 847 kilograms after becoming dry payment of Zakat on it becomes obligatory on the basis of precaution. And as regards the third kind what is apparent is that the payment of Zakat on it is not obligatory.

1882. If Zakat has been paid by a person on wheat, barley, palm-dates and raisins no further zakat is payable on it even if they remain with him fora few years.

1883. If wheat, barley, palm-dates and grapes are irrigated with rain or canal water, or benefit from the moisture of land like Egyptian crops, the Zakat payable on them is 10% and if they are watered with buckets etc. the Zakat payable on them is 5%.

1884. If wheat, barley, palm-dates and grapes are irrigated with rain water and also benefit from water supplied with buckets etc. and if the position is such that it is commonly said that they have been irrigated with bucket water etc. the Zakat payable on them is 5% and if it is said that they have been irrigated with canal and rain water the Zakat payable on them is 10% and ii the position is such that it is commonly said that they have been irrigated with both, the Zakat payable on them is 7.5%.

1885. If a person doubts as to which thing will be.commonly said to be correct, and does not know that irrigation has.taken place in such a way that it is commonly said that it has been irrigated in both the way, or that it is said that it has been irrigated with rain water, it is sufficient if he pays 7.5%.

1886. If a person doubts and does not know whether it is commonly said that it has been irrigated in both the way, or that it has been irrigated with bucket etc. it is sufficient for him to pay 5%. And the position is the same if it is also probable that it may be Mid commonly that it has been irrigated with rainwater.

1887. If wheat, barley palm-dates and grapes are irrigated with rain and canal water and do not stand in need of bucket water but are also irrigated with bucket Water, although the bucket water is not helpful in increasing the production, the Zakat on them is 10%. And if they are irrigated with bucket water and do not stand in need of canal and rain water but are also irrigated with canal and rain water and that water is not helpful in increasing the production, the Zakat on them is 5%.

1888. If a crop is watered with bucket etc. and in the adjoining land a crop benefits from the moisture of that land (which is irrigated with bucket water etc.) and does not need irrigation, the Zakat of the crop which is watered with bucket is. 5% and the Zakat of the crop in the adjoining land is 10%.

1889. A person cannot calculate the taxable limit by deducting the expenses incurred by him on the production of wheat, barley, palm-dates and grapes from the income obtained from them. Hence if the weight of any one of them, before calculating the expenses was about 847 kilograms, he should pay Zakat on it.

1890. A person, who has used seeds for farming, whether they were present with him or had been purchased by him, cannot deduct their value from the proceeds, for calculating the taxable limit. On the other hand he should calculate the taxable limit taking into account the entire proceeds.

1891. It is not obligatory to pay Zakat on what government takes from the original property. For example, if the proceeds of farming are 850 kilograms and government takes 50 kilograms as land revenue it is obligatory to pay zakat on 800 kilograms only.

1892. On the basis of obligatory precaution a person cannot deduct from the proceeds the expenses incurred by him before Zakat became due and pay Zakat on the balance only.

1893. As regards expenses to be incurred after payment of Zakat becomes obligatory a person can obtain permission for it from the Religious Head or his representative and retain as much as has been spent in proportion to Zakat.

1894. It is not obligatory for a person to wait till wheat and barley reach the stage of threshing and the grapes and palm dates become dry and thereafter to pay Zakat. On the other hand it is permissible for him that as soon as payment of Zakat becomes due he should calculate the price of the quantity of things on which Zakat is obligatory and pay that price by way of Zakat.

1895. After Zakat becomes payable the person concerned can surrender the standing crops, or palm-dates or grapes, before their being harvested or picked, to the person entitled to receive Zakat or to the Religious Head or his representative jointly and thereafter they shall also bear the expenses.

1896. When a person surrenders the Zakat of crops or palm-dates or grapes in the shape of original kind to the Religious Head or his representative, or to the person entitled to receive Zakat it is not necessary for him to look after those things on behalf of all concerned free of cost. On the other hand he can claim compensation for these things remaining on his land WI the time for harvesting and drying up arrives.

1897. If a person owns wheat, barley, palm-dates and grapes in various cities where the time of ripening of crops and fruits is different from one another; and in all those cities crops and fruits are not produced at one and the same.time and all of them are considered to be the produce of one and the same year,.and it the thing which ripens first is according to the taxable limit i.e. 847 kilograms (approx) he should pay Zakat on it at the time of its ripening and should pay Zakat on the remaining things when they become available. And if the thing which ripens first does not reach the taxable limit, he should wait till the other things ripen Hence, if they reach the taxable Limit collectively payment of Zakat on them is obligatory, and if they do not reach that limit payment of Zakat on them is not obligatory.

1898. If a palm-date tree or vine bears fruit twice in a year and K the two produces when combined reach the taxable limit it is obligatory, on the basis of precaution, to pay its Zakat.

1899. If a person has some palm-dates or grapes which have not dried up, and which, if dry, reach the taxable limit, and if, while they are green, he uses as much of them for the purpose of Zakat with the intention of Zakat, that if they were dry they would be equal to the Zakat, which it is obligatory for him to pay. there is no harm in it.

1900. If it is obligatory for a person to pay Zakat on dry palm dates or raisins, he cannot pay it in the shape of green palm-dates or grapes. Rather, if he calculates the price of Zakat and gives green grapes or palm-dates or other dry raisins or palm dates against that price, it is difficult that even this act is in order. Furthermore, if it is obligatory for a person to pay Zakat on green palm-dates or grapes. he cannot pay it with dry palm-dates or raisins. Rather if after evaluating the price of Zakat, he pays it in the shape of other palm-dates or grapes, it is difficult that his act may be in order, although they (the other palm-dates or grapes) may be green. 1901. If a person, who is a debtor and also owns property on which Zakat has become due, dies, it is necessary that, in the first instance, the entire Zakat should be paid out of the property on which Zakat has become obligatory, and there after his debts should be paid.

1902. If a person, who is a debtor and also possesses wheat, barley. palm-dates or grapes, dies, and, before payment of Zakat on these things becomes obligatory, his heirs pay his. debt out of some other property, the heir, whose share comes to 847 kilograms (approx) should pay Zakat. And if the debt of the deceased is not paid before payment of Zakat on these things becomes obligatory; and if his property just equals his debt, it is not obligatory for the heirs to pay Zakat on these things. And if the property of the deceased is more than his debt, it is necessary that the thing, on which payment of Zakat is obligatory, should be taken into consideration in proportion to the entire property, and Zakat should he received from the property, on which Zakat is payable, in the same proportion. Thereafter it is obligatory on those heirs, whose share reaches the taxable limit, to pay Zakat.

1903. If wheat, barley, Palm-dates and raisins, on which payment of Zakat has become obligatory, are of good quality and inferior quality, the obligatory. precaution is that Zakat for each of the two kinds should be given from its respective kind separately.


TAXABLE LIMIT OF GOLD

TAXABLE LIMIT OF GOLD

1904. There are two taxable limits of gold: The first limit is 20 mithqals (legal).one mithqals being equal to 18 barley grains. Hence when the quantity of gold reaches 20 mithqal (15 current mithqals) and other requisite conditions are also fulfilled, one should pay 1/40th part of it (which equals 9 barley grains) as Zakat. In case. however, the quantity of gold does not reach this limit, it is not obligatory to pay Zakat on it. The second taxable limit of gold is an enhanced 4 mithqals (3 current mithqals) viz. if an addition of 3 current mithqals takes place to 15 current mithqals, one should pay Zakat on the total quantity (18 current mithqals) at the rate of 2 1/2%. In case, however, the addition is less than 3 current mithqals Zakat will be payable on 15 current mithqals only; and it will not be obligatory to pay it on the additional quantity. The same rule applies as and when further additions take place in the quantity of gold i.e. if a further increase of 3 mithqals takes place Zakat should be paid on the entire quantity, and if the increase is less than that no Zakat is payable on it.


TAXABLE LIMIT OF SILVER

TAXABLE LIMIT OF SILVER

1905. There are two taxable limits of silver: The 1st limit is 105 current mithqals In case, therefore, the quantity of silver reaches the 1st limit and other necessary conditions are also fulfilled one should pay 2 1/2% of it (2 mithqals and 15 grams) as Zakat. In case. however, the quantity of silver does not reach the aforesaid limit it is not obligatory for a person to pay Zakat on it. The 2nd limit of silver is when there is an addition of 21 mithqals viz. if an addition of 21 mithqals takes place to 105 mithqal, the person concerned should pay Zakat on 126 mithqals. In case. however the addition which takes place is less than 21 mithqals he should pay Zakat on 105 mithqals only and no Zakat is payable on the additional quantity. The same rule applies as and when further additions take place in the quantity of silver i.e. it 21 mithqals are further added. he should pay Zakat on the entire quantity and it the addition is less than that the quantity which has been added and is less than 21 mithqals does not entail any Zakat. Hence, if a person gives 1/40 of the gold or silver which he possesses, he has paid the Zakat, which it was obligatory for him to pay. and sometimes he pays even more than that. For example, if a person has 110 mithqals which was obligatory on him to pay. and also something on 5 mithqal[s which was not obligatory on him to pay.

1906. If a person possesses gold or silver which has reached the taxable limit. and even if he has paid Zakat on it. he should continue to pay Zakat on it every year so long as it does not tall below the first taxable limit.

1907. Payment of Zakat on gold and silver becomes obligatory only when they are made into coins and are used for various transactions. Zakat should, however, be paid on them even if their stamp has been effaced.

1908. It is obligatory, on the basis of precaution, to pay Zakat on coined gold and silver worn by women as ornaments so long as such coins are legal tenders (i.e. transactions are made with them in the capacity of gold and silver coins). It is not, how '. obligatory to pay Zakat on them when they cease to be legal tenders for purposes of transactions.

1909. If a person possesses gold and silver none of which is equal to the first taxable limit, for example, if he has 104 mithqals of silver and 14 mithqals of gold, it is not obligatory for him to pay Zakat.

1910. Payment of zakat on gold and silver becomes obligatory only when its taxable quantity is owned by a person for 11 , months continuously. In case, therefore. their quantity falls below the taxable limit at any time during the period of 11 months it is not obligatory for him to pay Zakat on them.

1911. If during the period of 11 months a person who possesses gold and silver exchanges them with gold or silver or something else, or melts them, it is not obligatory for him to pay Zakat on them. However, if he does these things to avoid payment of Zakat the recommended precaution is that he should pay Zakat.

1912. If a person melts gold and silver coins in the twelfth month, he should pay Zakat on them, and if their weight or value is reduced on account of melting, he. should pay Zakat which was obligatory on those coins before they were melted.

1913. If gold and silver possessed by a person is partly of superior quality and partly of inferior quality he can pay Zakat of each portion out of it. Rather, if a part of the taxable limit of gold and silver is of inferior quality. he can given Zakat from that part. However. it is better that the entire Zakat may be given by means of gold and silver of superior quality.

1914. If gold and silver coins in which more than usual quantity of another metal is mixed are called gold and silver coins. payment of Zakat on them is obligatory, when they reached the taxable limit, although their pure part may not reach the taxable limit. However, if they are not called gold and silver coins, it is difficult that payment of Zakat on them may be obligatory although their pure part may reach the taxable limit.

1915. If another metal is mixed in usual quantity with the gold and silver coins possessed by a person. and if he pays Zakat on them with gold and silver coins which contain more than usual quantity or another metal, or with coins which are not made of gold or silver, but are in such a quantity that their value is equal to the value of Zakat payable by him, there is no harm in it


ZAKAT PAYABLE ON CAMEL, COW AND SHEEP (INCLUDING GOAT)

ZAKAT PAYABLE ON CAMEL, COW AND SHEEP (INCLUDING GOAT)

1916. As regards payment of Zakat on camels, cow and sheep (including goats) there are two additional conditions also besides the other usual conditions: (i) The animal should not have worked throughout the year. In case. however, it works for a day or two during the year, payment of Zakat on it is obligatory on the basis of precaution. (ii) The animal grazes, the jungle grass throughout the year. In case. therefore, it eats, throughout the year or in a part of it, the grass which has been cut, or grazes in a field owned by its master or by someone else. Zakat is not payable on it. Payment of Zakat on it is. however, obligatory on the basis of precaution, if.during the year, it eats for one or two days the grass (or fodder) owned by its master.

1917. If a person purchases or obtains on lease for his camel, cow and sheep a pasturage which has not been cultivated by anyone, it is difficult that Zakat may become due on it, though it is better to pay Zakat. In case, however, he pays tax on grazing his animals there he should pay Zakat.


TAXABLE LIMIT OF THE NUMBER OF CAMELS

TAXABLE LIMIT OF THE NUMBER OF CAMELS

1918. Camel has 12 taxable limits:

(i) 5 camels and the Zakat on them is one sheep. So long as the number of camels does not come up to this, no Zakat is payable on them.

(ii) 10 camels and the Zakat on them is 2 sheep.

(iii) 15 camels: and the Zakat on them is 3 sheep.

(iv) 20 camels: and the Zakat on them is 4 sheep.

(v) 25 camels: and the Zakat on them is 5 sheep.

(vi) 26 camels: and the Zakat on them is a camel which has entered the 2nd year of its life.

(vii) 36 camels: and the Zakat on them is a camel which has entered the 3rd year of its life.

(viii) 46 camels: and the Zakat on them is a camel which has entered the 4th year of its life.

(ix) 61 camels: and the Zakat on them is a camel which has entered the 5th year of its life.

(x) 76 camels: and the Zakat on them is 2 camels which have entered the 3rd year of their life.

(xi) 91 camels: and the Zakat on them is 2 camels which have entered the 4th year of their life.

(xii) 121 camels: and above. In this case the person concerned should either calculate the camels from 40 to 40 and give for each set of forty camels one camel, which has entered the third year of its life, or calculate them from 50 to 50 and give as Zakat, for every 50 camels one camel, which has entered the 4th year of its life or he may calculate them at the rate of forty and fifty. However, in either case he should calculate in such a way that there should be no balance, and even if there is a balance, it should not exceed nine. For example. if he has 140 camels be should give for 100 camels two such camels as have entered the fourth year of their life and for forty camels he should pay one camel which has entered the third year of its life. And the camel to be given by way of Zakat should be a female.

1919. It is not obligatory to pay Zakat in between two taxable limits. Hence, if the number of camels with a person exceeds the first taxable limit which is 5 camels but does not reach the second taxable limit which is 10 camels he should pay zakat on only 5 of them and similar is the case with the succeeding taxable limits.


THE TAXABLE LIMIT OF COWS

THE TAXABLE LIMIT OF COWS

1920. Cow has two taxable limits. Its first taxable limit is 30. If the number of cows owned by a person leaches 30 and other conditions mentioned above are also fulfilled, he should give by way of Zakat a calf which has entered the 2nd year of its life, and the obligatory precaution is that the calf should be a male. And its second taxable limit is 40, and its Zakat is a heifer which has entered the 3rd year of its life, and it is not obligatory to pay Zakat when the number of the cows is between 30 and 40. For example, if a person possesses 39 cows he should pay Zakat on 30 cows only. Furthermore, if he possesses more than 40 cows but their number does not reach 60, he should pay Zakat on 40 cows only. And when their number reaches 60, which is twice as much as the first taxable limit, he should give as Zakat 2 calves, which have entered the 2nd year of their life. And similarly as the number of the cows increases, he should calculate either from 30 to 30 or from 40 to 40 or from 30 and 40 and should pay Zakat in accordance with the orders narrated above. However, he should calculate in such a way that there should be no remainder and in case there is a remainder, it should not exceed 9. For example, if he has 70 cows he should calculate at the rate of 30 and 40 and should pay Zakat for 30 of them at the rate prescribed for 30, and for 40 of them at the rate prescribed for 40 of them, because if he calculates at the rate of 30, 10 cows will be left without Zakat being paid on them.


TAXABLE LIMIT OF SHEEP (INCLUDING GOAT)

TAXABLE LIMIT OF SHEEP (INCLUDING GOAT)

1921. Sheep has 5 taxable limits: The 1st taxable limit is 40, and its Zakat is one sheep. And so long as the number of sheep does not reach 40, no Zakat is payable on them. The 2nd taxable limit is 121 and its Zakat is 2 sheep. The 3rd taxable limit is 201 and its Zakat is 3 sheep. The 4th taxable limit is 321, and its Zakat is 4 sheep. As regards the 5th taxable limit it is 400 and above, and in this case calculation should be made from 100 to 100, and one sheep should be given as Zakat for each set of 100 sheep. And it is not necessary that zakat should be given out of those very sheep. It is sufficient if some other sheep are given, or money equal to the price of the sheep is given as Zakat.

1922. It is not obligatory to pay Zakat for the number of sheep between the two taxable limits. Hence, if the number of sheep exceeds the first taxable limit (which is 40) but does not reach the 2nd taxable limit (which is 121) the owner should pay Zakat on 40 sheep only, and no Zakat is due on the sheep, which are in excess of that number, and the same rule applies to the other taxable limits.

1923. When the number of camels, cows and sheep reaches the taxable limit payment of Zakat on them becomes obligatory whether all of them are males or all are females, or some of them are males and some are females.

1924. In the matter of Zakat cows and buffaloes are treated to be of the same genus and Arabian and non-Arabian camels are also of the same genus. Similarly for the purpose of payment of Zakat there is no difference between a goat, a sheep and a one year old lamb.

1925. If a person gives a sheep by way of Zakat it is necessary on the basis of obligatory precaution that it should have at least entered the 2nd year of its life and if he gives a goat it should have, on the bards Of precaution, entered the 3rd year of its life.

1926. If a person gives a sheep on account of Zakat there is no harm if its value is slightly less as compared with his other sheep. However, it is better that he should give as Zakat the sheep whose value is more than the other and the same rule applies for cows and camels.

1927. If some persons are partners of one another the person whose share reaches the first taxable limit should pay Zakat. It is not, however, obligatory for that person whose share does not reach the first taxable limit to pay Zakat.

1928. If a person has cows, or camels, or sheep at various places. and they combined together reach the taxable limit. he should pay Zakat on them.

1929. Even if the cows, sheep and camels possessed by a person are unhealthy and defective, he should pay Zakat on them.

1930. If all the cows and sheep and camels possessed by a person are unhealthy and defective he can pay Zakat from amongst them. However, if all of them are healthy, have no defect and are young, he cannot pay the Zakat due on them by means of unhealthy, defective and old ones. Rather if some of them are healthy and others are unhealthy and some are defective and others are without any defect and some are old and others are young the obligatory precaution is that he should give as Zakat those animals which are healthy, have no defect and are young.

1931. If before the expiry of the 11th month a person changes his cows, sheep and camels with something else or changes his taxable limit with an equivalent taxable limit of the same kind of animal for example, if he gives 40 sheep and takes another 40 sheep it is not obligatory on him to pay zakat.

1932. If a person, who is required to pay zakat on cows, sheep and camels, gives that zakat from some other property owned by him he should pay zakat on the animals every year till their number becomes less than the taxable limit, and in case he gives zakat from out of those very animals and they become less than the first taxable limit, payment of Zakat is not obligatory on him. For example, if a person who owns 40 sheep gives their Zakat out of some other property of his, he should pay one sheep every year so long as their number does not become less than 40 and in case he pays Zakat from out of those very sheep payment of Zakat is not obligatory on him, till the time their number reaches 40.


UTILIZATION OF ZAKAT

UTILIZATION OF ZAKAT

1933. Zakat can be spent for the following purposes:

(i) It may be given to a poor, or a destitute person, who does not possess sufficient means to meet his own expenses as well as those of the members of his family for a period of one year. However, a person who knows some art or possesses property or capital to meet his expenses is not a poor person.

(ii) It may be paid to a miskeen (a destitute person) who leads a harder life than a Fakir (a poor person).

(iii) It may be given to a person who has been appointed by the Holy Imam or his representative to collect Zakat, to keep it in safe custody, to maintain its accounts and to deliver it to the Imam or his representative or the indigent.

(iv) It may be given to those non-muslims who may be inclined to Islam, or may assist the Muslims with the Zakat money in fighting against the enemies.

(v) It may be spent to purchase the slaves who may be faced with difficulties and to set them free.

(vi) It may be given to an indebted person who cannot repay his debt.

(vii) It may be spent in the cause of Allah i.e. for things which are done to seek Divine pleasure for example to construct a masjid, or a school for religious education, or to keep the city clean, or to widen or solidify the roads.

(viii) It may be given to a penniless traveller.

Orders relating to these are narrated in the following articles:

1934. The obligatory precaution is that a poor and destitute person should not take out of Zakat more than his own expenses and those of the members of his family for one year. And if he possess some money or commodity he should take out of Zakat only an amount equivalent to what he actually needs to meet his expenses for the year.

1935. If a person has enough amount to meet his expenses for a year and he spends something out of it and doubts whether or not the remaining amount will be sufficient to meet his expenses for one year, he cannot take Zakat.

1936. An artisan, a landowner or a merchant whose income is less than his expenses for one year can take Zakat to meet his needs for the rest of the year and it is not necessary for him to meet his expenses by disposing of his tools, property or capital.

1937. A poor person who has no means to meet his own expenses and those of the members or his family for one year, can take Zakat, even though he may own a house in which he lives, or may possesses a means of transport without which he cannot lead his life, although it may be to maintain his self respect. And the same rule applies to household equipment and utensils and dress for summer and winter and other things needed by him (i.e. he can take Zakat even if he possesses these things). And if a poor person does not have these things he can purchase them out of Zakat if he needs them.

1938. If it is not difficult for a poor person to learn an art, he should, on the basis of obligatory precaution, learn it and should not depend on Zakat. However, he can take Zakat so long as he is learning the art.

1939. If a person was poor previously. or if it is not known whether or not he was poor, but he says that he is poor, Zakat can be given to him although the person giving Zakat may not be satisfied with what he says.

1940. If a person says that he is poor and he was not poor previously, and if one is not satisfied with what he says, the obligatory precaution is that Zakat should not be given to him.

1941. If a Zakat giver is the creditor of a person he can adjust the debt against Zakat.

1942. If a pauper dies and his property is not as much as it may liquidate his debt, the creditor can adjust his claim against Zakat. And even in case his property is sufficient to clear his debt, and his heirs do not pay his debt, or the creditor cannot get back his money for some other reason, he can adjust the loan against Zakat.

1943. It is not necessary that, if a person gives something to a pauper on account of Zakat, he should tell him that it is Zakat. Rather, if the pauper feels ashamed of it, it is recommended that he should give him property with the intention of Zakat. but should not mention that it is Zakat.

1944. If a person gives Zakat to someone under the impression that he is a pauper and understands later that he was not a pauper or owing to his not knowing the relevant orders, gives Zakat to a person about whom he knows that he is not a pauper, it is not sufficient (i.e. Zakat has not been paid properly). Hence, if the thing which he gave to that person still exists, he should take it back from him, and give it to the person entitled to it. And in case that thing has perished, and the person, who took it, was aware that it was Zakat. the Zakat payer should take its substitute from him, and give it to the person entitled to it. And in case he was not aware that it was the Zakat property, nothing can be taken from him, and the person, who has to pay Zakat. should give it to the person entitled to it from his own property.

1945. A person who is a debtor and cannot repay his debt can take Zakat to repay it, though he may possess the means to meet his expenses for the year. However. it is necessary that he should not have spent the loan for some sinful purpose.

1946. If a man gives Zakat to someone, who is indebted and cannot repay his debt and understands later that he had spent the loan on sinful acts, and if that debtor is a pauper the man can adjust against Zakat what he has given him.

1947. If a person is a debtor and cannot repay his debt, although he is not pauper one can adjust against Zakat the amount which that person owes him.

1948. If the provisions for the journey of a traveler are exhausted, or his animal of riding is disabled and his journey is not a sinful one, and he cannot reach his destination by taking loan or selling something, he can take Zakat even though he may not be a poor person in his hometown. However, if he can procure the expenses of his journey at some other place by borrowing money or selling something, he can take only that quantity of Zakat, which may enable him to reach that place.

1949. If a person is stranded while journeying and takes Zakat and some quantity of Zakat remains unspent when he reaches his hometown, he should surrender it to the Religious Head and tell him that it is Zakat.


QUALIFICATIONS OF THOSE ENTITLED TO RECEIVE ZAKAT

QUALIFICATIONS OF THOSE ENTITLED TO RECEIVE ZAKAT

1950. It is necessary that the person to whom Zakat is paid is a Shi'ah Ithna ash'ari. In case, therefore, one pays Zakat to a person under the impression that he is Shi'ah, and it transpires later that he is not a Shi'ah, one should pay Zakat again.

1951. If a child or an insane person, who is a Shi'ah is pauper, a person on give Zakat to his guardian with the intention that whatever he is giving will be the property of the child or of the insane person.

1952. If a person cannot approach the guardian of the child or of the insane person. he on utilize Zakat for the benefit of the child or of the insane person himself, or through an honest person. and while spending Zakat for their benefit, he should make the intention of Zakat

1953. Zakat can be given to a pauper who begs alms but not to be given to a person who spends it for sinful purpose.

1954. Zakat cannot be given to a person who drinks wine. Rather, if a person commits major sins openly or does not offer prayers (though it may not be manifest) the obligatory precaution is that Zakat should not be given to him.

1955. The debt of a person, who cannot repay his debt; can be paid out of Zakat although it may be obligatory for one giving Zakat to meet the expenses of that person (i.e. one who is indebted).

1956. A person cannot meet out of Zakat the expenses of those whose expenses it is obligatory for him to meet (e.g. the expenses of one's children).. However, if he himself does not meet their expenses others can give them Zakat.

1957. There is no harm if a person gives Zakat to his son for spending on his wife, servant and maid servant.

1958. If the son of a person stands in need of religious books of learning the father can purchase the same out of Zakat and place them at the disposal of his son.

1959. If a father is not in a position to arrange the marriage of his son, he can provide him a wife by spending money out of Zakat, and the son can similarly do so for his father.

1960. Zakat cannot be given to a woman, whose husband provides her subsistence, or to one whose husband does not provide her subsistence, but may possibly be compelled by the people to provide it.

1961. If a woman, who has contracted fixed time marriage (Mut'ah) is a poor, her husband and others can give her Zakat. However, if at the time of marriage the husband agreed to meet her expenses, or it is obligatory for the husband for some other reason to meet her expenses and he meets her expenses, Zakat cannot be given to her.

1962. A wife can give Zakat to her husband, who is pauper though the husband may spend that Zakat on her (i.e. his wife).

1963.'A sayyid cannot take Zakat from a non sayyid. However if Khums and other sources of income are not sufficient to meet the expenses of a sayyid and he is obliged to take Zakat, he may take Zakat from a non sayyid.

1964. Zakat can be given to a person about whom it is not known as to whether he is a sayyid or not.


INTENTION OF ZAKAT

INTENTION OF ZAKAT

1965. A person should give Zakat with the intention of qurbat i.e. to comply with the orders of the Almighty Allah and should specify in his intention as to whether he is giving the Zakat of his property or Zakatul fitr. However, if for example, it is obligatory on him to pay Zakat on wheat and barley it is not necessary for him to specify that what he is giving is the Zakat of wheat or the Zakat of barley.

1966. If a person, on whom it is obligatory to pay Zakat on various things, gives a part of Zakat and does not make intention about any of those things and if the thing which has been given is of the genus of any one of those things it is reckoned to be Zakat on that very genus. And if he gives money which is not of the genus of one of those things the Zakat will be divided on all those things. For instance if it is obligatory on a person to pay Zakat on 40 sheep and on 15 mithqals of gold and, for example, he gives one sheep on account of Zakat and does not make intention of any of those things, it will be treated to be Zakat on sheep. In case, however, he gives some silver coins or banknotes, it will be divided between Zakat to be due on him for sheep and gold.

1967. If a person appoints someone as his representative to give the Zakat of his property, he should, while handing over Zakat to the representative, make intention that whatever his representative will give to the pauper later is Zakat. And it is better that his intention should remain constant till Zakat reaches the pauper.

1968. If a person gives Zakat to a pauper without making the intention of qurbat and makes the intention of Zakat before that property perishes, it will be treated to be Zakat.


MISCELLANEOUS MATTERS RELATING TO ZAKAT

MISCELLANEOUS MATTERS RELATING TO ZAKAT

1969. On the basis of precaution when wheat and barley are separated from chaff, and when palm-dates and grapes become dry their owner should give Zakat to a pauper or separate it from his property. And as regards gold, silver, cow, sheep and camel Zakat on them should be given to a pauper or separated from one's property after the expiry of eleven months. However, if he awaits a particular pauper or wishes to give it to a pauper who is superior for some reason, he may not separate the Zakat.

1970. It is not necessary that after separating zakat, a person should pay it at once to a person entitled to it. However, if a person to whom Zakat can be given is available the recommended precaution is that payment of Zakat should not be delayed.

1971. If a person who can deliver Zakat to a person entitled to it does not give it to him and it perishes on account of his negligence he should give compensation for it.

1972. If a person, who can deliver Zakat to a person entitled to it does not give the Zakat and it perishes without his being negligent in looking after it, and if he has delayed its payment so much that people do not say that he has paid it at once, he should give its substitute. And if he has not delayed it so much - for example, if he has delayed its payment for two or three hours and if a person entitled to Zakat was not available, he is not required to pay anything. And if a person entitled to receive Zakat was available the person concerned should, on the basis of obligatory precaution, give its substitute.

1973. If a person separates Zakat hem that very property. on which it has become due, he can appropriate the remaining quantity, and if he separates it from another property owned by him he can appropriate the entire property.

1974. When a person has separated Zakat from his property. he cannot utilize it and place something else in its place.

1975. If some profit accrues from the Zakat which a person has set apart - for example, it a sheep which has been ear-marked for Zakat gives birth to a lamb - it is the property of a pauper.

1976. If one entitled to Zakat is present when a person separates Zakat from his property, it is better that he should give the Zakat to him except that he has a person in view to whom it is better for some reason to give Zakat.

1977. If a person trades with the property set apart for Zakat without obtaining the permission of the Religious Head and sustains loss, he should not reduce anything from Zakat. How- ever, if he makes profit, he should give it to a person entitled to receive Zakat

1978. If a person gives something to a pauper by way of Zakat when it has not yet become obligatory for him to pay Zakat. it cannot be treated to be Zakat. And if, after payment of Zakat becomes obligatory for him, the thing, which he gave to the pauper has not perished, and` the pauper, too, is still a pauper, the Zakat payer can adjust the thing given by him to the pauper against Zakat.

1979. If a pauper knows that it has not become obligatory on a particular person to pay Zakat, and takes something from him by way of zakat, and it perishes while it is with him, he is responsible for it. And when it becomes obligatory on the person to pay Zakat and the pauper is still a pauper, the Zakat payer can adjust the substitute of the thing, which he gave to the pauper, against Zakat.

1980. If a pauper, who does not know that it has not become obligatory for a particular person to pay Zakat, takes something from him by way.of Zakat and it perishes while it is with him (i.e. the pauper) he is not responsible for it, and the person. who gives Zakat, cannot adjust its substitute against Zakat.

1981. It is recommended for a-person to give Zakat on cows, sheep and camels to respectable pauper and while giving Zakat he should prefer his relatives to others, learned and capable persons to those who are not learned and capable, and those who do not beg to those who beg. However, if giving zakat to a particular pauper is fetter for some other reason it is recommended that Zakat may be given to him.

1982. It is better that Zakat is given openly and recommended alms are given secretly.

1983. If none of those, who are entitled to receive Zakat. is available in the home town of a person, who wants to pay Zakat, and he cannot also spend it for any other purpose prescribed for Zakat, and he does not hope that he will be able to find a deserving person later, he should take Zakat to some other town, and spend it for an appropriate purpose. He can deduct from Zakat the expenses of taking it to the other town, and he is not responsible if it perishes.

1984. Even if a person entitled to receive zakat becomes avail- able in the home town of a person, he can take Zakat to another town. However, he will have to pay himself the expenses of taking it to the other town, and will be responsible if it perishes except when he takes it there in compliance with the orders of the Religious Head.

1985. The wages for weighing and scaling of wheat, barley. raisins and palm-dates, which a person gives as Zakat, are to be paid by him.

1986. If a person has to pay as Zakat 2 mithqals and 15 grams of silver or more than that, he should not on the basis of recommended precaution, give less than 2 mithqals and 15 gams to one pauper. Furthermore, if he has to pay something other than silver (e.g. wheat or barley) and its value reaches 2 mithqals and 15 grams, he should not, on the basis of re- commended precaution, give less than that to one pauper.

1987. It is abominable for a man to request the person entitled to receive Zakat to sell to him the Zakat which he has taken from him. However, if the person entitled to Zakat wishes to sell the thing which he has received after its price has been settled, the man who has given him Zakat has the prior right as compared with others, to purchase it.

1988. If a person doubts whether or not he gave the Zakat which became obligatory on him. and the property, on which Zakat was due, is also available, he should give Zakat, though his doubt is with regard to Zakat for earlier years. And if the original property has perished, no Zakat is due on it although the doubt relates to Zakat for the present year.

1989. X pauper cannot make compromise for a quantity less than the quantity of Zakat, or accept as Zakat something at a price higher than its real price, or take Zakat from its owner and then make a present of it to him. However, if a person owes too much Zakat, and has become a pauper and cannot pay Zakat, and repents, the pauper can take Zakat from him and then make a present of it to him.

1990. A person can purchase the Holy Qur'an or religious books or prayer books from the Zakat property and give them in trust, even though the trust is in favor of his children or persons whose expenditure is obligatory on him to bear. Moreover, he himself or his children can be the custodians of that trust.

1991.A person cannot purchase property with Zakat and endow it upon his children or upon persons whose expenditure is obligatory on him to bear, so that they may meet their expenses with the income accruing from it.

1992. A person can take Zakat from the share of 'Cause of Allah' to go for Hajj,. Ziyarat etc. although he may not be a pauper or may have taken Zakat for his expenses for the year.

1993. If the owner of a property makes a pauper his agent to give away Zakat of his property, and the pauper is not certain that the intention of the owner was that he himself (i.e. the pauper) should not take anything out of Zakat, he can take as much out of it as he gives to the other pauper.

1994. If a pauper gets camel, cow, sheep, gold and silver as zakat and the conditions for Zakat becoming obligatory. are present in them, he should give Zakat on them.

1995. If two persons are joint owners of a property. on which Zakat has become obligatory, and one of them pays Zakat for his share, and thereafter they divide the property then if he knows that his partner has not paid Zakat on his share, and is not going to pay it even afterwards, it is difficult that his appropriation of his own share may also be valid, except when he pays the Zakat of his partner cautiously with his permission or in the event of his refusing to accord permission, with the permission of the Religious Head.

1996. If a person owes Khums or Zakat and it is also obligatory for him to make atonement and to give 'nazr'(vow) etc. and he is also indebted and cannot make all these payments, and if the property on which Khums or Zakat has become obligatory has not perished, he should give Khums and Zakat, and if it has perished it is optional for him either to pay Khums or Zakat or to make payment of atonement, vow, debt etc.

1997. If a person owes Khums or zakat and it is obligatory on him to perform Hajj and is also indebted, and dies, and his property is not sufficient for all these things, and in case the property on which Khums and Zakat became obligatory has not perished, Khums or Zakat should be paid, and the remaining property d his should be spent on Hajj and debt. And if the property on which Khums and Zakat became obligatory has perished his property should be spent on Hajj, and if anything remains it should be spent on Khums, Zakat and debt.

1998. If a person is busy acquiring knowledge, and if he does not acquire knowledge he can earn his livelihood and if the acquisition of that knowledge is obligatory, Zakat can be given to him. And if the acquisition of that knowledge is recommended. Zakat can be given to him only from the share of 'Cause of Allah' And it that knowledge is neither obligatory nor re- commended, it is not permissible to give him Zakat.


ZAKATUL FITR

ZAKATUL FITR

1999. If, at the time of sunset on Eidul fitr night (i.e. the night preceding Eid day), a person is adult and sane and is neither unconscious, nor indigent, nor the slave of another, he should give, to a deserving person, on his own account as well as on account of all those who take their meals at his house, about three kilos per head of wheat or barley or palm-dates or raisins or rice or millet etc. It is also sufficient if he pays the price of one of these food-stuffs in cash.

2000. If a person is not in a position to meet his own expenses as well as those of his family for a period of one year, and has also no occupation by means of which he can meet these expenses, he is an indigent person, and it is not obligatory on him to pay Zakatul fitr.

2001. One should pay Fitra (Zakatul fitr) on account of all those persons, who are treated to be having their meals at his house on the evening of Eidul fitr night, whether they be young or old, Muslims or unbelievers; and it is also immaterial whether or not it is obligatory on him to meet their expenses and also whether they are in his own town or in some other town.

2002. If a person makes a man, who takes his meals at his house and is in another town, his agent to pay his own fitra out of his (the house-owner's) property and is satisfied that he will pay the fitra it is not necessary for the house owner to pay the man's firm himself.

2003. It is obligatory for a person to pay the fitra of a guest who comes to his house before sunset on Eidul fitr night with his consent and is considered to be one who takes his meals at his house.

2004. It is difficult to say that it is obligatory on a person to pay the fitra of a guest who comes to his house on the night of Eidul fitr before sunset without his consent, and stays there for some time, and, although apparently it is not obligatory, it is better to pay his fitra. The same rule applies with regard to payment of fitra if one is compelled to bear the expenses of another person.

2005. If a guest arrives after sunset on Eidul fitr night and is considered to be one who takes his meals at the house of the master of the house, payment of his fitra is obligatory on the master of the house on the basis of precaution, but otherwise it is not obligatory, although he may have invited him before sunset and he may have broken his fast at his house.

2006. If a person is insane at the time of sunset of the night of Eidul fitr and his insanity continues till midday on Eidul fitr. it is not obligatory on him to pay the Zakatul fitr. Otherwise it is necessary for him on the basis of obligatory precaution to give fitra.

2007. If a child becomes adult, or an insane person becomes sane, or a pauper becomes free from want before or during sunset, and satisfies the conditions of fitra becoming obligatory on him, he should give fitra.

2008. If it is not obligatory for a person to pay Zakatul fitr at the time of sunset of the night of Eidul fitr but necessary conditions making payment of fitra obligatory are fulfilled by him before midday on Eid day the obligatory precaution is that he should pay Zakatul fitr.

2009. If an unbeliever becomes a Muslim after the sunset of the night of Eidul fitr, it is not obligatory on him to pay fitra. However, if a Muslim who was not a Shi'ah becomes Shi'ah after sighting the moon, he should pay Zakatul fitra.

2010. It is recommended that a person who possesses only one sa'a (about 3 Kilos) of wheat and the like should pay Zakat. And if he has family members and wishes to pay their Fitra as well he can give that one sa'a to one of his family members with the intention of fitra and he can give it to another family member and so on till the turn of the last person comes; and it is better that the last person should give what he receives to a person who is not one of them. And if one of them is a minor his guardian can take fitra on his behalf and the precaution is that the thing taken for the minor should not be given to anyone else.

2011. If one's child is born after the sunset of the night of Eidul fitr it is not obligatory to give its fitra. However, the obligatory precaution is that one should pay the fitra of those who are considered to have taken meals at one's house after sunset till before the midday of Eid.

2012. If one takes meals at the house of a person and then takes meals before sunset or at the time of sunset at the house of another person, payment of one's fitra is obligatory on the person at whose house one has taken the meals (before sunset or at the time of sunset). For example, if one's daughter goes to her husband's house before sunset her husband should pay her Fitra.

2013. If the fitra of a person should be given by another person it is not obligatory on him to give his fitra himself.

2014. If it is obligatory on a person to pay the fitra of another person but he does not pay it, its payment does not become obligatory on the latter.

2015. If it is obligatory on a person to pay the fitra of another person his obligation does not end even if the latter himself pays his own fitra.

2016. If the husband of a woman does not bear her expenses and she takes meals at the house of another person, it is obligatory on that person to pay her Fitra. And if she does not take her meals at the house of another person, she should pay her fitra herself, provided that she is not poor.

2017. A person, who is not a sayyid. cannot give fitra to a sayyid. and even if a sayyid takes meals at his house he cannot give his firm to another sayyid.

2018. The fitra of a child who sucks the milk of its mother or nurse is payable by one who bears the expenses of the mother or the nurse. However, if the mother or the nurse meets her expenses from the property of the child itself, payment of fitra for the child is not obligatory on any person.

2019. Even though a person meets the expenses of the members of his family with unlawful means he should pay their fitra out of lawful property.

2020. If a person employs another person and settles with him that he would meet his expenses, he should pay his fitra as well. In case, however, he settles with him that he would give him cash for his expenses it is not obligatory on him to pay his firm

2021. If a person dies after sunset of the night of Eidul fitr his fitra as well as that of the members of his family should be paid out of his property, but if he dies before sunset it is not obligatory that his Fitra and that of the members of his family be paid out of his property.


HOW TO UTILIZE ZAKATUL FITR

HOW TO UTILIZE ZAKATUL FITR

2022. It suffices if Zakatul Fitr is utilized for any of the purposes which have been mentioned about Zakat of property. However. the recommended precaution is that Zakatul fitr should be paid to indigent Twelver Shi'ah Ithna Ash'ari only.

2023. If a Shi'ah child is poor one can spend fitra on him or make it his property by giving it through his guardian.

2024. It is not necessary that the poor to whom fitra is given is 'Adil (a just person). However it is not permissible to give it to one who drinks wine. and the obligatory precaution is that it should not be given to a person who does not offer prayers or who commits sins openly.

2025. Fitra should not be given to a person who spends it on sinful acts.

2026. The obligatory precaution is that a pauper should not be

A,o given fitra which is less than a sa'a (about 3 kilos). However. there is no harm if something more than that is given to him.

2027. When the price of a superior kind of commodity is double that of its ordinary kind e.g. when the price of a particular kind of wheat is twice as much as the price of its ordinary kind it is not sufficient to give half a sa'a of the wheat of superior quality as fitra and it is not sufficient even if half a sa'a is given as the price of fitra.

2028. One cannot give as fitra half a sa'a of one commodity (e.g. wheat) and half a sa'a of another commodity (e.g. barley) and if he gives these with the intention of paying the price of fitra even then it is not sufficient (i.e. it cannot be said that the zakat of fitra has been paid properly).

2029. It is recommended that while giving zakat of fitr one should prefer one's indigent relatives, and then one's indigent neighbors, and then the learned persons who are indigent. However, if others enjoy superiority for some reason it is recommended that preference be given to them.

2030. If a man gives fitra to a person under the impression that he is poor (Fakir) and understands later that he was not poor and if the property which he gave to him has not perished, he should take it back from him, and give it to a person who is entitled to receive fitra, and if he cannot take it back from him he should give fitra out of his own property. And if it has perished and the person, who took fitra knew that he had taken was fitra he should give its substitute, and if he did not know it, it is not obligatory on him to give substitute, and the man who gave Fitra should give it once again.

2031. Fitra can be given to a person who says that he is poor. However, if the man, we has to pay fitra knows that previously he was not indigent fitra cannot be given to him immediately on his saying that he is poor except that the man giving fitra is satisfied of the correctness of his statement.

2032. One should give Zakatul fitra with the intention of qurbat i.e. complying with the orders of the Almighty Allah and should make the intention of fitra while giving it.

2033. It is not in order to give fitra before the month of Ramazan, and it is better that it should not be given even in the month of Ramazan. However, if a person gives loan to a poor person before Ramazan, and adjusts the loan against fitra. when payment of fitra becomes obligatory, there is no harm in it.

2034. It is necessary that wheat or any other thing, which a person gives as fitra is not mixed with another commodity or dust, and in case it is mixed and the pure thing is as much as a sa'a (about 3 kilos) or the quantity of the thing mixed with it is so small that it can be ignored, there is no harm in it.

2035. If a person gives firm in the form of a defective thing it is not sufficient.

2036. If a man gives fitra for a number of persons, it is not necessary for him to pay it with the same commodity. For example, if he gives fitra of some of them in the shape of wheat and for others in the shape of barley, it is sufficient.

2037. If a person offers Eidul fitr prayers, he should, on the basis of obligatory precaution, give Fitra before Eid prayers. However, if he does not offer Eid prayers he can postpone Giving Fitra till midday.

2038. If a person sets apart a portion of his property with the intention of fitra. and does not give it to a person entitled to it till midday of Eid day, he should make intention of fitra as and when he gives it.

2039. If a person does not give fitra at the time when payment of Zakatul fitr becomes obligatory and does not also set it apart, he should give Fitra later on the basis of precaution without making the intention of ada or qaza.

2040. If a person sets apart fitra, he cannot take it for his own use, and substitute something else for fitra.

2041. If a person possesses property, whose value is more than fitra, and if he does not give fitra and makes an intention that a portion of that property is for fitra, there is no harm in it.

2042. If the property set apart for fitra perishes and in case a poor person was available and the Fitra giver delayed giving fitra, he should give its substitute. In case, if a poor person was not available, he is not responsible (to give substitute).

2043. If a person entitled to Fitra is available in the hometown of a person. the obligatory precaution is that he should not take the fitra to some other place, and in case he takes it to another place and it perishes, he should give its substitute.


HAJJ

HAJJ

2044. Hajj (pilgrimage) means visiting the House of Allah Ka'bah) and also performing all those ceremonies which have been ordered to be performed there. It is obligatory on a person once in his lifetime, provided that he fulfills the following conditions:

i. He should be adult.

ii. He should be sane and free (i.e. he should not be insane and should not be the slave of another person).

iii. On account of proceeding to Makkah for Hajj he should not be obliged to do an act which it is better to avoid than to perform Hajj or may not forsake an obligatory task which may be more important than Hajj.

iv. He should possess means to perform Hajj and this depends upon number of factors viz:

(a) He should possess provisions for the journey.

(b) He should be healthy and strong enough to go to Makkah and perform Hajj.

(c) There should be no obstacle on the way to Makkah. If the road is closed, or if a person fears that he will lose his life or honor while on his way to Makkah, or he will be deprived of his property, it is not obligatory on him to perform Hajj. In case, however, he can reach Makkah by another route, he should go to perform Hajj. even though the other route is a longer one.

(d) He should have enough time to reach Makkah and to perform all the ceremonies in connection with Hajj.

(e) He should possess sufficient means to meet the expenses of those whose maintenance is obligatory on him as well as the expenses of those whom people consider it necessary for him to meet e.g. servants, maids, etc.

(f) On return from Hajj he should possess some means of livelihood (e.g. farming, business, service etc.) so that he may not be constrained to lead a hard life.

2045. When the need of a person is not met without a personal house, performance of Hajj becomes obligatory on him when he also possesses money for the house.

2046. If a woman can go to Makkah but does not possess any property on her return and if, for example, her husband is also poor and does not provide her subsistence and she is obliged to lead a hard life, performing of Hajj is not obligatory on her.

2047. If a person does not possess provision for the journey and means of transport and another person asks him to go for Hajj and undertakes to meet his expenses as well as his family members during his Hajj journey, and he (i.e. the person who is asked to go for Hajj) is satisfied with what the other man says. performance of Hajj becomes obligatory on him.

2048. If a person is given the expenses of his going to and returning from Makkah as well as the expenses of his family during that period subject to the condition that he should perform Hajj and he accepts this condition, the performance of Hajj becomes obligatory on him even though he may be indebted and may not also possess property with which to lead his life after his return.

2049. If a person is given expenses of going to and returning from Makkah and the expenses of his family during that period and ask him to go for Hajj, but does not give the same in his possession, performance of Hajj becomes obligatory on him.

2050. If a person is given a quantity of expenses sufficient for Hajj and a condition is imposed that on his way to Makkah he will do service to the person, who gives him the expenses, performance of Hajj does not become obligatory on him.

2051. If a person is given some property as a consequence of which performance of Hajj becomes obligatory on him, and he does perform Hajj, another Hajj does not become obligatory on him if he acquires property of his own afterwards.

2052. If a person goes, for example, to Jeddah in connection with trade, and acquires sufficient property to go to Makkah. he should perform Hajj. And in case he performs Hajj, performance of another Hajj is not obligatory on him, although he may later acquire enough property to enable him to go to Makkah from his hometown.

2053. If a person is hired to perform Hajj on behalf of another person, and in case he cannot go for Hajj himself and wishes to send someone else, he should take permission in this behalf from the person, who has hired him.

2054. If a person can afford to perform Hajj but does not perform it, and then becomes poor, he should perform Hajj afterwards even though it may be hard for him. And if he is not at all able to go for Hajj. and if another person hires him for Hajj, he should go to Makkah and perform Hajj on behalf of the person, who has hired him. He should then remain in Makkah for a year and perform his own Hajj. However, if it is possible that he may be hired and may obtain his wages in cash, and the person who hires him agrees that he may perform Hajj on his behalf next year he should perform his own Hajj in the first year. and that on behalf of the person, who has hired him, in the second year. 2055. If a person goes to Makkah in the year in which he can afford to perform Hajj but cannot reach 'Arafaat and Mash'arul Haram at the prescribed time, and cannot afford to go for Hajj during the succeeding years. Hajj is not obligatory on him. However, it he could afford to go for Hajj in the earlier years and did not go, he should perform Hajj although it may be hard for him.

2056. If a person does not perform Hajj in the year, in which he can afford to go for Hajj, and cannot perform Hajj thereafter, owing to old age. or ailment, or weakness, and loses hope that in.future he will be able to perform Hajj in person, he should send someone else to perform Hajj on his behalf. Rather, even if he does not lose hope, the obligatory precaution is that he should hire a person, and in case he gains strength afterwards he should perform Hajj himself also. And the position is the same if in a certain year, he acquires sufficient means to go for Hajj and cannot perform Hajj on account of.old age. ailment or weakness and loses hope of gaining strength. In all these cases however a man should, on the basis of obligatory precaution, depute such a person as is going to perform Hajj for the first time.

2057. A person who has been hired by another person to perform Hajj should also perform Tawaf un Nisa on his behalf failing which his wife (i.e. the wife of the hired person) becomes unlawful for him.

2058. If a person does not perform Tawaf un Nisa correctly, or forgets to perform it, and if he remembers it after a few days and returns from the way and performs it, his action is in order. And if his returning from the way is hard for him, he can depute another person to perform the tawaf on his behalf.


ORDERS REGARDING PURCHASE AND SALE

ORDERS REGARDING PURCHASE AND SALE

2059. It is proper for a business man to learn the rules with regard to matters with which one is confronted frequently in connection with various transactions. Imam Ja'far Sadiq is quoted to have said: "A person desirous of engaging himself in business should learn its rules and orders and in case he makes any transaction without learning them he will suffer On account of entering into a void or doubtful transaction".

2060. If a person is not aware, on account of being ignorant of the relevant orders of the transaction made by him being valid or void, he cannot appropriate the property which he has acquired.

2061. If a person does not possess wealth and it is obligatory on him to meet some expenses (e.g. of his wife and children), he should engage himself in business. Moreover, business is recommended for recommended acts like providing better means of livelihood to one's family and helping the indigent persons.


RECOMMENDED ACTS

RECOMMENDED ACTS

The following four things are recommended in connection with sale and purchase:

(i) One should not discriminate between various Muslim buyers in connection with the price of a commodity.

(ii) One should not be greedy in the matter of the price of a commodity ie. one should not sell it for high price.

(iii) One should give a little more of the thing which one sells and should take a little less of the thing which one buys.

(iv) If the buyer regrets having purchased something and wishes to return it, the seller should take it back.


ABOMINABLE TRANSACTIONS

ABOMINABLE TRANSACTIONS

2062.The following are some particular abominable trans- actions:

(i) To sell one's property. except that one may purchase some other property with its sale proceeds.

(ii) To adopt the profession of a butcher.

(iii) To sell shrouds.

(iv) To enter into transaction with vulgar people.

(v) To transact between the call to dawn prayers and sunrise.

(vi) To make it one's profession to buy or sell wheat or barley or other similar commodities.

(vii) To intervene while a person is purchasing some commodity and to express one's own desire to purchase that commodity.


UNLAWFUL TRANSACTIONS

UNLAWFUL TRANSACTIONS

2063. The following six kinds of transactions are unlawful:

(i) To sale and purchase basically impure (najis) things, e.g. intoxicating beverages, non-hunting dogs, a dead body era pig. As regards other impure things, their sale and purchase is permissible only if it is proposed to obtain lawful gain from them (e.g. manufacturing manure from faeces), although, as a precaution, their sale and purchase should also be avoided.

(ii) Sale and purchase of usurped property.

(iii) On the basis of precaution sale and purchase of those things which are not usually considered. to be merchandise is unlawful (for example, the sale and purchase of ferocious beasts).

(iv) Any transaction which involves interest.

(v) Sale and purchase of those things which are usually utilized for an unlawful act only (e.g. gambling tools).

(vi) To sell a thing in which something else is mixed and it is neither possible to detect the adulteration nor the seller informs the buyer about it (e.g. to sell ghee mixed with fat). This act is called cheating (ghash) or adulteration. The holy Prophet of Islam has said: "If a person sells something to the Muslims or harms them, or practices deceit upon them, he is not one of my' followers. And as and when a person cheats his brother Muslim (i.e. sells him an adulterated commodity) Allah deprives him of his livelihood, closes the means of his earnings and leaves him to himself (i.e. deprives him of His blessings).

2064. There is no harm in selling a pure thing which has become impure and can be purified by washing it with water. However. if the buyer wants to utilize it for a purpose for which purity is a condition precedent, for example if it is a kind of food which he wants to eat the seller should tell him about its being impure. In case, however. it is a dress it is not necessary that the buyer should be told about its being impure though he may use it for offering prayers. because in prayers the apparent purity of body and dress is sufficient.

2065. If a thing like ghee and oil, which cannot be purified by washing with water, becomes impure and if it is to be used for a purpose for which purity is a condition precedent (e.g. if ghee is required for eating) it is necessary for the seller to inform the buyer about its being impure. And if it is required fora purpose for which its purity is not a pre-requisite. for example if impure oil is to be used for burning. but it is possible that the food or body of the buyer may become impure with it. even then the same rule applies and it is necessary for the seller to inform the buyer about the impurity of the commodity because it is not permissible to become the cause of the impurity of food or of the impurity of body which becomes the cause of nullification of ablutions or bath becoming void.

2066. Although the purchase and sale of eatable impure medicines is permissible, the buyer should be informed about it. And the same rule applies when the medicine is not eatable but there is a possibility of its contaminating the food or body of the buyer.

2067. There is no harm in selling or buying the oils which are imported from non-Islamic countries, if nothing is known about their being impure. And as regards the fat which is obtained from an animal after its death. in case it is probable that it is of an animal, which has been slaughtered according to Islamic law and it is obtained from an unbeliever, or is imported from non-Islamic countries. though it is pure and its purchase and sale is permissible, it is unlawful to eat it, and it is necessary for the seller to inform the buyer about it.

2068. If a fox, or any other such animal is not slaughtered according to religious law, or dies. it is unlawful to purchase or sell its hide, and its transaction is void.

2069. The purchase and sale of a hide which is imported from a non-Islamic country or is received from an unbeliever is permissible if it is probable that it is of an animal which has been slaughtered according to Islamic law. However, it is not permissible to use it in offering prayers.

2070. It is permissible to purchase and sell the fat. which is obtained from an animal after its death, and the hide, which is obtained from a Muslim and one knows that Muslim has obtained it from an unbeliever and has not verified whether or not it is of an animal, which has been slaughtered according to Islamic law. However, offering prayers with that hide, or eating that fat is not permissible.

2071. Transaction of intoxicating drinks is unlawful and void.

2072. Sale of usurped property is void and the seller should return to the buyer the money taken from him.

2073. If a buyer is serious to make a transaction but his intention is not to pay the price of the commodity being purchased by him, this intention of his does not affect the validity of the transaction. and it is necessary that he should pay the money to the seller.

2074. If a person has purchased a commodity on credit and wishes to pay its price later out of unlawful property even then the transaction is valid. However, he should pay the amount which he owes, out of lawful property so that his debt is liquidated.

2075. Purchase and sale of instruments of pleasure (like guitar, lute and harmonium) is unlawful and on the basis of precaution the same order applies to the small instruments which are the toys of the children. However. there is no harm in selling and purchasing common instruments like radio and tape-recorder provided that it is not intended for unlawful purposes.

2076. If a thing which can be used for lawful purposes is sold with the intention of putting it to unlawful use - for example. if grapes are sold so that wine may be prepared with them - the transaction is unlawful, rather void, on the basis of precaution. However, if the seller does not sell it with that intention but only knows that the buyer will prepare wine with the grapes. the apparent position is that the transaction is in order.

2077. Making the image of a living being, and even its painting, is unlawful, but there is no harm in purchasing and selling it, though it is better to abstain from it.

2078. It is unlawful to purchase a thing which has been acquired by means of gambling, theft, or a void transaction, and if a person buys such a thing. he should return it to its owner.

2079. If a person sells ghee with which fat is mixed and specifies it - for example. he says: "I am selling 3 kilos of ghee" - the transaction is void to the extent fat is present in the ghee and the price which the seller has received for the fat is the property of the buyer and the fat is the property of the seller and the buyer can also rescind (cancel) the transaction in respect of the pure ghee present in the mixture. However, if the seller does not specify it and sells 3 kilos of ghee on responsibility, and later gives ghee with Which fat is mixed, the buyer is entitled to return that ghee, and ask for pure ghee.

2080. If a seller sells a commodity, which is sold by weight or measurement, at a higher rate against the same commodity, for example, if he sells 3 kilos of wheat for 5 kilos of wheat, it is usury and is unlawful. Rather, if one of the two kinds is faultless and the other is defective, or one is superior and the other is inferior, or their prices differ, and the seller gets more than the quantity he gives. even then it is usury and is unlawful. Hence if a person gives unbroken copper or brass and gets more of broken copper and brass, or gives a good quality of rice and gets more of another kind of rice instead, or gives manufactured gold and takes a larger quantity of raw gold, it is usury and is unlawful.

2081. If the additional commodity being taken by a person is different from the commodity which is being sold by him for example if he sells 3 kilos of wheat against 3 kilos of wheat and some cash, even then it is usury and is unlawful. Rather, if he does not take anything in excess but imposes the condition that the buyer would perform some act for him, it is also usury and is unlawful.

2082. If the person who is giving less quantity of a commodity adds some other thing to it, for example if he sells 3 kilos of wheat and one book for 5 kilos of wheat there is no harm in it. And the same rule applies if each party adds something to the commodity e.g. when a person sells 3 kilos of wheat and one handkerchief for 5 kilos of wheat and one book.

2083. If a person sells something which is sold by measuring with meter or hand e.g. cloth or something which is sold by counting e.g. eggs and walnuts and takes more - for example if he gives ten eggs and takes eleven eggs in lieu thereof - there is no harm in it. But if he sells ten eggs for eleven eggs on credit it is necessary that there should be difference between the eggs - for example he sells ten eggs of big size on credit for eleven eggs of medium size - because if there is no difference between the eggs it will not be treated to be purchase and sale, but it will in fact be a loan, though it may be given the name of purchase and sale, and it is for this reason that such a transaction is unlawful and void. Concluding a contract for a larger amount after giving bank-notes in cash for a certain period also falls under this category. for example, a person gives $100 to another person so as to take back $110 after six months. However, there is no harm in concluding such a transaction if there is a difference between these bank-notes, for example if $100 are sold for a currency of another kind like Rials, Rupees or Pounds. Rather there is no harm in such a case even if there is a difference in their prices.

2084. If a commodity is sold in most of the cities by weight or measurement, and in some cities by counting, the obligatory precaution is that if that commodity is sold against the same commodity it should not be sold at a higher rate than that. However, if the cities are different, and it cannot be said that in most of the cities that commodity is sold by weight or measurement or by counting, every city will be governed by the custom prevailing in it.

2085. If the commodity being sold and that being taken in lieu thereof are not of the same sort, there is no harm in taking the quantity of one in excess of the other. Hence, if 3 kilos of rice is sold against 6 kilos of wheat, the transaction is valid.

2086. If the thing which a person is selling and the thing which he is taking for it, are made of one and the same thing, he should not take it in excess. For example, if he sells 3 kilos of cow's ghee and takes 5 kilos of cow's cheese in lieu thereof. it is usury and is unlawful. And if he sells ripe fruit against unripe fruit, even then he cannot take any quantity in excess.

2087. From the point of view of usury wheat and barley are treated to be of the same kind. Hence, for example, if a person gives 3 kilos of wheat and takes in lieu thereof 3 1/2 kilos of barley, it is usury and is unlawful. And if, for example, a person purchases 30 kilos of barley on the condition that he would give in lieu thereof 30 kilos of wheat when wheat is harvested, it is unlawful because he has taken barley on the spot and will give wheat some time later, and this amounts to taking some- thing in excess.

2088. A transaction involving interest is unlawful. Whether it is contracted with a Muslim or with an unbeliever. However, it is permissible, and there is no harm, if a Muslim takes interest from an unbeliever who is not under the protection of Islam or from an unbeliever who is under the protection of Islam and taking interest is permissible in his religion. And on the basis of obligatory precaution father and son and wife and husband cannot also take interest from each other.


CONDITIONS OF A SELLER AND A BUYER

CONDITIONS OF A SELLER AND A BUYER 2089. There are six conditions for the sellers and buyers; (i) They should be adult.

(ii) They should be sane.

(iii) They should not be prodigal (Safih) i.e. they should not spend their property on absurd things.

(iv) They should have an intention to sell and purchase a commodity. Hence. if a person says in jest that he has sold his property, the transaction is void.

(v) They have not been forced to sell and buy.

(vi) They should be the owners of the commodity which is proposed to be sold and purchased. Orders relating to these will be narrated in the following Articles.

2090. To conduct business with a minor child, who is making the transaction independently, is void. However, if the transaction is made with the guardian of the chi:d and the minor child, who can distinguish between good and bad, only pronounces the formula of the transaction the transaction is valid. Rather, if the commodity or money is the property of another person, and the child sells that commodity or purchases something with that money as an agent of the owner, the apparent position is that the transaction is in order though the discerning child may be possessing that property or money independently. And similarly if the child is a means of giving money to the seller and carrying the commodity to the buyer or giving the commodity to the buyer and carrying the money to the seller the transaction is valid though the child may not be discerning (i.e. one who can distinguish between good and bad) because in fact two adult persons have entered into the contract. How- ever, the seller and the buyer should be certain and satisfied that the child will deliver the commodity or money to its respective owners.

2091. If a person buys something from a minor child or sells something to him when making a contract with him is not valid he should give the commodity or money taken from him to his guardian if it is the child's own property, or to its owner if it is the property of someone else, or should obtain the agreement of its owner. But if he does not know its owner and has also no means to identify him he should give the thing taken from the child to a poor on behalf of its owner on account of 'mazalim'(i.e. to compensate for the injustices).

2092. It a person concludes a transaction with a discerning child (i.e. one who can distinguish between good and evil) with whom it is not valid to conclude a transaction, and the commodity or money, which he gives to the child, perishes, the apparent position is that he can, claim it from the child after he attains the age of puberty. or from his guardian and if the child is not discerning, the person concerned has no right to claim anything from him.

2093. If the buyer or the seller is forced to conclude a transaction, and he agrees after the transaction is concluded (e.g. if he says: I agree) the transaction is valid. However. the recommended precaution is that the formula for the transaction should be repeated again.

2094. If a person sells the property of another person without his permission, and the owner of the property is not agreeable to its sale and does not accord permission, the transaction is void.

2095. The father or paternal grandfather of a child and the executor of the father and the executor of the paternal grand- father of a child can sell the property of the child, and if the circumstances demand, an Aadil mujtahid can also sell the property of an insane person, or an orphan, or one, who has disappeared.

2096. If a person usurps some property and sells it and after the sale the owner of the property permits the transaction, the transaction is valid, and the thing which the usurper gave to the buyer and the profits accrued to it from the time of transaction belong to the buyer and the thing given by the buyer and the profits accrued to it from the time of the transaction belong to the person whose property was usurped.

2097. If a person usurps some property and sells it with the intention that the sale proceeds should belong to him, and if the owner of the property allows the transaction, the transaction is valid, but the sale proceeds belong to the owner and not to the usurper.


CONDITIONS REGARDING COMMODITY AND ITS CONVERTIBILITY

CONDITIONS REGARDING COMMODITY AND ITS CONVERTIBILITY

2098. The commodity which is sold and the thing which is taken in exchange for it have five conditions attached to them.

(i) Its quantity should be known by means of weight, scale. measurement, counting etc.

(ii) It should be transferable. Hence sale of a horse which has run away is not valid. However, if a horse which has run away is sold along with a thing which can be transferred (e.g. a carpet) the tcansaction is valid, although the horse may not be found.

(iii) The features of the commodity and the thing taken in eychange, which influence the interest of the people in the transaction should be specified.

(iv) The ownership should be unconditional. Hence, it is not permissible for a person to sell a trust property except in certain circumstances which will be mentioned later.

(v) The seller should sell the commodity itself and not its profit. Hence, if for example. one year's profit of a house is sold it is not in order. However, if a buyer gives profit of his property instead of money (for example if he buys a carpet from someone and in lieu thereof gives him the profit of his house for one year) there is no harm in it. Orders with regard to these matters will be narrated in the following Articles.

2099. If transaction with regard to a commodity is made in a city by means of weight or measurement one should purchase that commodity in that city by getting it weighed or measured. But if transaction of the same commodity is concluded in another city by observing it one should purchase it in that city by observation.

2100. The transaction with regard to a thing which is purchased and sold by weighing can also be made by measuring it, and it is in this way that if. for example, a person wants to sell ten kilos of wheat, he should fill a measure, which contains one kilo of wheat, and give ten such measures to the buyer.

2101. If anyone of the conditions mentioned above is not fulfilled the transaction is void. However, if the buyer and the seller agree to appropriate the property of one another, there is no harm in their doing so.

2102. The transaction of a trust property is void. However, if it is so much impaired or is going to be so impaired that it is not possible to use it for the purpose for which endowment was made, for example. if the mat of a masjid is so much torn that it is not possible to offer prayers on it, there is no harm in selling it. And if it is possible its sale proceeds should be spent in the same masjid for a purpose which is nearest to the object of the person who made the endowment.

2103. When so serious differences crop up between the persons for whom endowment is made that it may be feared that if the endowed property is not sold, the property or the life of some person would perish that property may be sold and the sale proceeds should be spent on a purpose which is nearest to the object of the person who made the endowment. And the same orders apply if the man making the endowment lays down the condition that the trust property may be sold if it is advisable to do so.

2104. There is no harm in buying and selling a property which has been leased out to another person. However, the lease holder is entitled to utilize the property during the period of lease. And if the buyer does not know that the property has been leased out or he has purchased it under the impression that the period of lease is short he can rescind the transaction when he comes to know the correct position.


FORMULA OF PURCHASE AND SALE

FORMULA OF PURCHASE AND SALE

2105. It is not necessary that the formula of purchase and sale should be pronounced in Arabic. For example, if the seller says in English: "I have sold this property in lieu of this money",and the buyer says: "I accept it," the transaction is in order. However, it is necessary that the buyer and the seller should be serious about the matter i.e. by uttering the above mentioned words their intention should be to buy and sell.

2108. If the formula is not recited at the time of transaction. but the seller hands over to the buyer his own property as against the property which he takes from the buyer; the transaction is in order and both of them become the owners.


PURCHASE AND SALE OF FRUITS

PURCHASE AND SALE OF FRUITS

2107. It is in order to sell the fruits on the tree, whose flowers ha;re fallen, and which has produced seed and there is also no harm in selling unripe grapes growing on the tree.

2108. It is also permissible to sell the fruits growing on the tree which have not yet developed into the seed and whose flowers have not yet fallen. And it is better for the seller to sell them along with something which grows from earth (like vegetables) or settle with the buyer that he should pick the fruit before its seeds develop, or sell to him, the fruits of more than a year.

2109. There is no harm in selling the palm-dates, which have become yellow or red while they are still on the tree, but the dates of the same tree should not be treated to be the exchange for them. However, if a person has a palm-date tree in the house or garden of another person and if the quantity of the dates of that tree is estimated and the owner of the tree sells them to the master of the house or the garden, and the dates of that very tree are treated to be the exchange for them there is no harm in it.

2110. There is no harm in selling cucumber, brinjals, vegetables and other similar things which are picked a number of times during a year provided that they have become apparent and visible and it is settled as to how many times during the year the buyer would pick them.

2111. There is no harm if after the ears of wheat and barley have developed into the seeds they are sold for something other than wheat and barley which is obtained from these very things.


CASH AND CREDIT

CASH AND CREDIT

2112. If a commodity is sold for cash, the buyer and sellar can. after concluding the transaction, demand the commodity and money from each other and take possession of it. The manner in which delivery of house, land etc. is given is that they are placed at the disposal of the buyer and the manner of delivering carpet, dress etc. is that they should be placed at the disposal of the buyer in such a way that if he wants to take them to another place the seller may not prevent him from doing so.

2113. When something is sold on credit the period should be known clearly. In case therefore, a commodity is sold with the condition that the seller would receive the price at the time of harvest the transaction is void because the period of credit has not been specified clearly.

2114. If a commodity is sold on credit, the seller cannot demand what he has to receive from the buyer before the stipulated period is over. However, if the buyer dies, and has some property of his own, the seller can claim the amount due to him from the heirs of the buyer before the stipulated period is over.

2115. It a person sells a commodity on credit he can demand the debt from the buyer after the expiry of the stipulated period. However, if the buyer cannot pay it, he should give him extension of time or rescind the transaction, and take back the commodity if it is available.

2116. If a person gives a quantity of some commodity on credit to a person, who does not know the price of the commodity and the seller does not tell him its price, the transaction is void. However, if he gives it on credit to a person who knows its cash price, and charges a higher price - for example if he tells him: 'I shall charge ten cents per dollar more on the commodity, which I am giving you on credit, as compared with the price, which I charge on cash payment - and the buyer accepts this condition, there is no harm in it.

2117. If a person sells a commodity on credit. and stipulates a period for receiving its price, and for example, after the passage of half of the stipulated period, he reduces his claim and takes the balance in cash, there is no harm in it.


CONDITIONS FOR FORWARD CONTRACT (TIME-BARGAIN)

CONDITIONS FOR FORWARD CONTRACT (TIME-BARGAIN)

2118. Forward purchase means that a buyer pays the price of a commodity and takes its possession later. Hence, the transaction will be in order, if, for example, the buyer says: "I am paying this amount so that I may take possession of such and such commodity after six months", and the seller says, "I agree", or the seller accepts the money and says: "I have sold such and such thing and will deliver it after six months".

2119. If a person sells, on forward contract basis, coins which are of the kind of gold or silver and takes gold or silver coins in exchange for them, the transaction is void. However. if he sells a commodity or money which is not of the kind of gold and silver and takes another commodity or gold or silver money in exchange the transaction is in order, and the recommended precaution is that one should get money and not any other commodity in exchange for the commodity sold by him.

2120.There are seven conditions of forward contract/time bargain:-

(i) The characteristics on account of which the price of a commodity may be affected should be specified. However. much hair-splitting is also not necessary and it is sufficient that the people say that its particulars are known

(ii) Before the buyer and the seller separate from each other the buyer should give full price to the seller or if the seller is indebted to the buyer for an equivalent amount the buyer adjusts it against the price of the commodity and the seller agrees to it. And if the buyer gives some quantity of the price of that commodity to the seller the transaction will no doubt be valid in respect of that quantity but the seller can rescind the transaction.

(iii) The time-limit should be specified exactly. in case, therefore, the seller says that he would deliver the commodity when the crop is harvested the transaction is void, because in this case the period has not been specified exactly.

(iv) Such a time should be fixed for the delivery of the commodity that at that time it may not be so scarce that it may not be possible for the seller to deliver it.

(v) The place of delivery should be specified. However, if that place becomes known from their conversation it is not necessary that its name.should be mentioned.

(vi) The weight or measure of the commodity should be specified. And there is no harm in selling, through forward contract, a commodity which is usually bought and sold by seeing. However, it is necessary that, for example. the difference between some kinds of walnut and eggs should be so small that the people may not attach any importance to it.

(vii) If the commodity being sold by a person by way of time- bargain falls under the category of commodities which are sold by weight or scale it cannot be exchanged for the commodity of the same kind e.g. time-bargain of wheat against wheat is not permissible.


ORDERS REGARDING FORWARD CONTRACT

ORDERS REGARDING FORWARD CONTRACT

2121. If a person purchases something by way of forward contract, he is not entitled, till the expiry of the fixed period, to sell it to anyone except the seller. but there is no harm in selling it to any person after the expiry of the stipulated period, even though the buyer may not have taken possession of it till that time. However, it is not permissible to sell cereals like wheat and barley (which are sold by weighing or measuring). unless they are taken in possession, except that the buyer may sell them at the same price, at which he has bought them.

2122. In forward purchase transaction if the seller gives at the fixed time the commodity, regarding which bargain took place, the buyer should accept it. Furthermore, if the seller gives something better than that agreed upon and it is reckoned to belong to the same sort, the buyer should accept it.

2123. If the commodity which the seller gives is inferior to that about which agreement was made the buyer can reject it.

2124. If the seller gives a commodity other than that about which agreement was made and the buyer agrees to accept it, there is no harm in it.

2125. If a commodity which has been sold by way of time- bargain becomes scarce at the time when it should be delivered. and the seller cannot procure it, the buyer may wait till the seller procures it, or cancel the transaction, and take back the thing, which he may have given.

2126. If a person sells a commodity and agrees to deliver it after some time, and also to take its price after some time. the transaction is void on the basis of obligatory precaution.


SALE OF GOLD AND SILVER AGAINST GOLD AND SILVER

SALE OF GOLD AND SILVER AGAINST GOLD AND SILVER

2127. If gold is sold against gold and silver is sold against silver whether it is in the form of coins or otherwise and if the weight of one of them is more than that of the other. the transaction is unlawful and void.

2128. If gold is sold against silver or silver is sold against gold the transaction is valid, and it is not necessary that their weight is equal.

2129. If gold or silver is sold against gold or silver it is necessary for the seller and the buyer that before they separate from each other, they should deliver the commodity and its exchange to each other. And if even a part of the thing. about which agreement has been made, is not delivered to the person concerned the transaction becomes void.

2130. If either the seller or the buyer delivers the entire thing agreed upon, but the other person delivers only a portion of that thing, and they separate from each other, the transaction with regard to that portion is valid, but the person, who has not received the entire property, can cancel the transaction.

2131. If silver dust of a mine is sold against pure silver, and gold dust of a mine is sold against pure gold, the transaction is void. However, there is no harm in selling silver dust against gold or gold dust against silver.


CIRCUMSTANCES IN WHICH ONE MAY CANCEL THE TRANSACTION

CIRCUMSTANCES IN WHICH ONE MAY CANCEL THE TRANSACTION

2132. The right to cancel a transaction is called Khiyar. The seller and buyer can cancel a transaction in the following eleven cases:

(i) The parties to the transaction may not have parted from the assembly in which the agreement was made. This is called khiyarul majlis.

(ii) In the matter of sale the buyer and the seller and in other transactions one of the parties may have sold or bought the article at high price or who have been cheated. This is oiled khiyfrul ghabn.

(iii) While entering into a transaction it may be settled that up to a stipulated time one or both the parties will be entitled to cancel the transaction. This is called khiyarush shart.

(iv) One of the parties may present his commodity in such a manner that it may acquire more value in the eyes of the people than its real worth. This is called Khiyarut tadlis.

(v) One of the parties to the transaction may stipulate with the other that he would perform a certain job and this condition may not be fulfilled. Grit may be stipulated that one party will supply a commodity of a particular quality to the other and the commodity supplied may be lacking in that quality. In these cases the person who made the condition can cancel the transaction. This is called khiyar takhallufish shart (i.e. option to cancel the transaction on account of breach of condition).

(vi) The commodity supplied may be defective. This is called khiyarul aib.

(vii) If it transpires that a share of the commodity which the parties have contracted to buy is the property of a third person. In that case, if the owner of that portion is not willing to sell it. the buyer can cancel the transaction or can take back the consideration of that share, in case he has already paid it. This is called Khiyarush shirkat.

(viii) If a commodity has not been seen by the other party and the owner of that commodity mentions its qualities, but it transpires later that the commodity lacks those qualities the other party can cancel the transaction. This is called Khiyarur ruyat.

(ix) If the buyer does not stipulate to pay the price of the commodity later and does not pay it till three days, the seller can cancel the transaction, if he has not already handed over the commodity to the buyer. In case, however, the commodity sold is Like some fruits which decay after about a day and delayed payment of price has also not been agreed upon and the buyer does not make payment till night the seller can cancel the transaction. This is called khiyarut ta'khir.

(x) A person who buys an animal can cancel the transaction within three days. And in case the buyer of the commodity sold by him gives him an animal in consideration thereof, the seller of the animal can also cancel the transaction within three days. This is called khiyarul haywan.

(xi) If the seller cannot deliver possession of the thing sold by him (for example, if the horse sold by him flees) the buyer can cancel the transaction. This is called Khiyarut ta'azzurit taslim.

2133. If the buyer does not know the price of the commodity or is negligent at the time of making the transaction, and purchases the thing for higher than the usual price, and purchases it so costly that the people attach importance to it, he can cancel the transaction. Furthermore, if the seller does not know the price of the commodity or is negligent at the time of making the transaction, and sells the thing at a price cheaper than the usual price, and sells it so cheap that the people attach importance to it, he can cancel the transaction.

2134. In a transaction of "Conditional sale", for example, a house worth $ 2000 is sold for $ 200 and it is agreed that if the seller returns the money within a stipulated period he can cancel the transaction, the transaction is in order, if the buyer and the seller have the intention of purchase and sale.

2135. In a transaction of "Conditional sale" if the seller is satisfied that even if he does not return the money within the stipulated time, the buyer will return the property to him, the transaction is in order. However. if he does not return the money within the stipulated time, he is not entitled to demand the return of the property from the buyer. And if the buyer dies he (the seller) cannot demand the return of the property from his heirs.

2136. If a person mixes inferior tea with superior tea and sells it as a superior tea. the buyer can cancel the transaction.

2137.If the buyer comes to know that the commodity purchased by him is defective e.g. he purchases an animal and comes to know (after purchasing it) that it is blind of an eye and this defect existed in it before the transaction was made. but he was not aware of it, he can cancel the transaction and return the property to the seller. In case, however, it is not possible to return it, for example, if some change has taken place in it, or it has been appropriated in such a manner that it cannot be returned, the difference between the value of the sound property and the defective property should be assessed and the buyer should get refund in that proportion of the amount paid by him to the seller. For example, ii he has purchased something for $ 4 and comes to know that it is defective and if its price without its being defective is $ 8 and in case of its being defective the price is 1 6 and as the difference between these two prices is % the buyer can take back U of the money given by him to the seller (i.e. $ 1).

2138. If a seller comes to know that what he received in exchange for his property is defective, and that defect was present in it before the transaction. and he was not aware of it, he can cancel the transaction and can return to its owner the thing which he got in lieu of his property. And if he cannot return it due to change or appropriation having taken place, he can obtain the difference between the sound and the defective thing according to the rule mentioned in the foregoing Article.

2139. If a defect takes place in the property after concluding the transaction and before delivering it, the buyer can cancel the transaction. Moreover, V some defect appears in what is taken in exchange for the property after concluding the transaction and before delivering it, the seller can cancel the transaction. but if the two sides want to take the difference between the prices. it is not permissible.

2140. If a person comes to know about the defect after concluding the transaction it is not necessary for him to cancel the transaction at once and he has the right to cancel it even afterwards. The same order applies to all the transactions as well.

2141. If a person comes to know about the defect in a commodity after purchasing it, he can cancel the transaction although the seller may not agree to it. And the same order applies to all transaction.

2142. In the following four cases the buyer cannot cancel the transaction on account of detect in the property purchased by him nor can he claim the difference between the prices:

(i) At the time of purchasing the property he is aware of the defect in it.

(ii) . If he accepts the defect in the property.

(iii) If at the time of concluding the contract he says: "Even if the property has a defect I will neither return it nor claim the difference between the prices".

(iv) If at the time of concluding the contract the seller says: "I sell this property with whatever defect may be in it." However, if he specifies a detect and says: "I am selling this property with this defect" and it transpires later that it has some other defect as well, which the seller has not mentioned, the buyer can return the property owing to that defect and if he cannot return it, he can take the difference between the prices.

2143. If the buyer knows that there is a defect in the property and after taking possession of it, another defect appears in it. he cannot cancel the transaction, but he can take the difference between the prices of the defective and the sound property. However, if he purchases a defective animal and before the expiry of the period d Khiyar (i.e. right to cancel a transaction) which is three days, another defect appears in the animal. the buyer can return it even though he may have taken delivery of it. And if only the buyer has the right for a particular period to cancel the transaction and another defect appears in the animal during that period the buyer can cancel the transaction even though he may have taken delivery of the animal.

2144. If a person owns some property which he has not seen and another person has narrated its particulars to him and he mentions the same particulars before the buyer and sells the property to him and learns after selling it that it was better than that he can cancel the transaction.


MISCELLANEOUS PROBLEMS

MISCELLANEOUS PROBLEMS

2145. If a seller informs the buyer about the cost price of a commodity, he should tell him about all the things on account of which the price of a commodity rises and falls though he may sell it at the same price (i.e. at the cost price) or at a price less than that e.g. he should tell the buyer whether he has purchased the property on cash payment or on credit. And if he does not tell some particulars of the property and the buyer knows them later, he can cancel the transaction.

2146. If a person gives a commodity to another person and fixes its price and says: "Sell this commodity at this price and if you see it more than this price it will be your wages for selling". The higher price thus realized by him will be the property of the owner and the seller can only get the wages from the owner. However if the management is by way of contract and he says: "If you sell this commodity at a price higher than that the sale proceeds in excess of that will be your property" there is no harm in it.

2147. If a butcher sells the meat of a female animal saying that it is the meat of a male animal. he commits a sin. Hence, if he specifies the meat and says: "I am selling this meat of a male animal" the buyer can cancel the transaction. And in case he does not specify it, and the buyer is not willing to accept the meat which has been supplied to him, the butcher should supply him the meat of a male animal.

2148. If a buyer tells the draper that he wants a cloth of fast color, and the draper sells him a cloth whose color fades the buyer can cancel the transaction.

2149. Swearing in the matter of transaction is abominable if it is true and unlawful, if it is false.


ORDERS REGARDING PARTNERSHIP

ORDERS REGARDING PARTNERSHIP

2150. If two persons decide to form a partnership and each of them mixes his property with that of the other in such a way that the two properties cannot be distinguished from each other, and the two persons concerned recites the prescribed formula of partnership in Arabic or in any other language, or perform an act which shows that they intend to form a partnership. their partnership would be in order.

2151. If some persons enter into a partnership in respect of the wages which they earn by means of their labor - for example if a few barbers or laborers agree mutually that they would divide between themselves whatever wages they earn their partnership is not in order.

2152. If two Persons enter into a partnership on the terms that each of them would purchase the commodity on his own responsibility and each would be responsible for the payment of its price. but would share the profit which they earn from that commodity their partnership is not in order. However, if each of them makes the other hi agent so that he may purchase the commodity for him on credit and later each partner purchases the commodity for himself and for his partner so that both of them may be responsible for the payment of price, the partnership is in order.

2153. The persons who become partners under the rules of partnership and cooperate with one another must be adult and sane and should have intention and freedom in the matter of partnership. They should also be able to appropriate their property. Hence, if a prodigal person (i.e. one who spends his wealth absurdly) enters into a partnership, it is not in order.

2154. If a condition is laid down in an agreement of partner- ship that the partner who works or does more work than the other partner will get larger share out of the profit. it is necessary that he should be given his share as agreed upon. However, if it is agreed that the person, who does not work or does not do more work. will get larger share of the profit, this condition is void, although what is apparent is that their partnership is in order and the profit will be divided between them in the ratio of their property.

2155. If it is agreed that the entire profit will be taken by one person or the entire loss or the larger part of it will be borne by one of them. the partnership is in order, but the profit and loss will be divided between them in proportion to their property.

2156. If it is not agreed that one of the partners will get more profit, and if the investment of each of them is equal, they must share profit and loss equally. In case, however, their investment is not equal they should divide the profit and loss in proportion to their capital For example, if two persons become partners and the capital of one of them is double the capital of the other, his share in the profit and loss will also be twice as much as that of the other, although both of them may do equal work or one of them does less work or does not work at all

2157. If it is laid down in the agreement of partnership that both the partners will buy and sell together or each of them will conclude transactions individually, or only one of them will conclude transactions, they should act as agreed upon.

2158. If it is not specified as to which of the partners will buy and sell with the capital, neither of them can conclude transactions with the capital without the permission of the other.

2159. The partner who exercises control over the capital should act according to the agreement of partnership. For example, if it is agreed upon that he will purchase on credit or will sell on cash payment, or will purchase the property from a particular place, he should act according to the agreement. However, it no such agreement is made with him, he should conclude transactions in the ordinary manner, and carry on in such a way that no loss is suffered in the partnership. Moreover, he should not carry the property of the partnership with him while he is travelling.

2160. If a partner who concludes transactions with the capital of the partnership sells and purchases things contrary to the agreement made with him, or if no agreement has been made with him, and he concludes transaction contrary to the usual manner. the transaction made by him in both the cases is unauthorized vis-a-vis the share of his partner. And if the other partner does not accord permission he can take his original property or something in exchange for it in case it has perished.

2161. If a partner who transacts with the capital of the partner! ship does not go beyond the bounds of his authority and is not negligent in looking after the capital and by chance the entire capital or a portion of it perishes. he is not responsible.

2162. If a partner who transacts with the capital of the partner ship says that the capital has perished and swears to this effect before the religious Head, his statement should be accepted.

2163. If all the partners withdraw the permission given by them to one another for the appropriation of their respective proper ties, none of them can appropriate the property of the partner ship. And if one of them withdraws the permission accorded by him the other partners do not have the right of appropriation, but one who has withdrawn his permission can appropriate the property of the partnership.

2164. If one of the partners demands that the capital of the partnership should be divided, others should accept his demand. even though the period fixed for the partnership may not have expired yet, except when the division of the capital entails considerable loss to the partners.

2165. If one of the partners dies, or becomes insane, or un conscious, other partners cannot appropriate the property of the partnership. And the same rule applies when one of them becomes prodigal i.e. spends his property on absurd things.

2166. It a partner purchases a thing on credit for himself the profit and loss belongs to him. However, if he purchases it for the partnership and the other partner accords permission for example, if he says: "I agree to the conclusion of that transaction" the profit and loss belongs to both of them.

2167. If the partners conclude a transaction with the capital .f the partnership and it transpires later that the partnership was invalid and if the position $ such that the permission for the transaction was not conditional upon the validity of the partnership in the sense that if the partners had known that the partnership was not valid, they would have agreed to appropriate the property of one another, the transaction is in order, and whatever is acquired from the transaction is the property of all of them. And if the position is not this and in case the persons who have not been agreeable to appropriation By others says "We agree to that transaction" the transaction is in order but otherwise it is void. And in either case if any one has worked for the partnership and it has not been his intention to work gratuitously, he can take the wages for his services from the other partners at the usual rate.


ORDERS REGARDING COMPROMISE

ORDERS REGARDING COMPROMISE

2168. Compromise means that a person may agree to give to another person his own property or a part of the profit gained from it, or may waive a debt or some right, and the other person may also give him some property or profit from it or may waive his debt or right in consideration of it; and even if a person gives to another person his property or profit from it, or waives his debt or right without claiming any consideration, the compromise will be in order.

2169. It is necessary that the person who gives his property to another person by way of compromise should be adult, and sane and should have the intention of making compromise, and none should have compelled him to make the compromise, and he should not also be a prodigal.

2170. It is not necessary that the formula of compromise be recited in Arabic . On the other hand it is sufficient to make known by uttering any words that compromise has been made.

2171. If a person gives his sheep to a shepherd so that, for example, he may look after them for one year and utilize their milk and give him some quantity of ghee, and thus compromises with him the transaction is in order. Rather, if he gives the sheep to the shepherd for one year on lease, so that he may utilize their milk and give him a quantity of ghee in lieu of it, this transaction is also in order.

2172. If a person wants to make a compromise with another person in respect of the debt which that person owes him or in respect of his right, the compromise is valid when that person accepts it. However, if he wants to abandon his debt or right the acceptance by the other person is not necessary.

2173. If the debtor knows the amount of debt but the creditor makes compromise with the debtor for an amount less than that which he owes him e.g. if the creditor has to take $ 60 and he makes a compromise For $ 10, the remaining amount is not lawful for the debtor, except that he himself tells the creditor what he owes him, and make him agree to excuse his debt, or if the circumstances are such that even if the creditor had known the amount of debt, he would have made compromise for that very amount (i.e. $10). 2174. If two persons make compromise in respect of things which are of the same sort and their weights are known, the obligatory precaution is that the weight of one of them should not be more than that of the other. And it their weights are not known and it is possible that the weight of one of them is more than that of the other and the two persons make compromise, the compromise is in order.

2175. If two persons are the creditors of one person or two persons are the creditors of two other persons and they wish to settle their claims with each other and their claim is similar and their weight is also identical e.g. each of them has to take 30 kilos of wheat their compromise is in order. And the position is the same it their claims is not identical e.g. one of them has to take 30 kilos of rice and the other has to take 35 kilos.of wheat. However, if their claim is in respect of the same kind and it is a thing which is us;ally bought and sold by weight or measurement and their weight or measure is not equal, it is difficult that their compromise may be valid.

2176. It a person owes something to another and the creditor should get the amount after a specified time and in case he compromises for a less amount and his object is that he may forego a portion of his claim and get the balance in cash, there is no harm in it. This order applies when the debt consists of gold or silver or another commodity which is sold after weighing or measuring. As regards other things, however, it is permissible for the creditor to compromise with the debtor or with some one else for a lower amount or to sell that debt as will be explained in Article 2297.

2177. If two persons make a compromise in respect of some thing, they can cancel the compromise with mutual consent. Moreover, ii while concluding the agreement one or both of them are given the right to cancel the compromise, the person who possesses that right can cancel the compromise.

2178. So long as the buyer and the seller do not leave the place where a transaction has been concluded they can cancel the transaction. Furthermore, ii a buyer purchases an animal he has the right to cancel the transaction within three days. And similarly if the buyer does not pay for three days the price of the commodity purchased by him and does not take delivery of the commodity the seller can cancel the transaction. However, one, who makes a compromise in respect of some property, does not possess the right to cancel the compromise in these three cases. However, if the other party makes unusual delay in delivering the property or it has been stipulated that the property will be delivered in cash and the other party does not act according to this condition, the compromise can be canceled. And similarly compromise can also be canceled in other cases which have been mentioned in connection with the orders relating to purchase and sale.

2179. A compromise can be canceled if the thing received by means of compromise is defective. However, there is no harm if the person concerned desires to take the difference of the price between the defective thing and the one without defect.

2180. If a person makes a compromise with another person with his property and imposes the condition that after his death the other person will, for example, endow that property for pious purposes and that person also accepts this condition, he should carry it out.


ORDERS REGARDING LEASE RENT

ORDERS REGARDING LEASE RENT

2181. The person who gives something on lease as well as the person who takes it on lease should be adult and sane and should accomplish the lease contract with their free will. It is also necessary that they should have the right to appropriate their property. Hence, as a prodigal does not have the right to appropriate his property his leasing out anything or taking any thing on lease is not valid.

2182. A person can become the agent of another person and give his property on lease or take some property on lease for him.

2183. If the guardian of a child gives his property on lease or makes him the lessee of another person there is no harm in it. And it some time, after the child's attaining the age of puberty, is also made a part of the period of lease, the child can cancel the remaining part of the lease after his becoming adult. However, ii the position is such that if a part of the time, after the child's attaining the age of puberty, had not been included in the period of lease it would not have been in the interest of the child, he cannot cancel the lease of his property. Of course, it is difficult that it would be valid that the child himself remains, the lessee after attaining the age of puberty.

2184. A minor child who has no guardian cannot be hired without the permission of a Mujtahid. And if a person cannot approach a Mujtahid he can hire the child after obtaining permission from a few believers who are 'Adil.

2185. It is not necessary for the lessor and the lessee to recite the formula in Arabic. On the other hand if the owner says to a person: "I have leased out my property to you", and the other replies: "I accept it", the lease contract is in order. Furthermore, even if they do not utter any words and the owner hands over his property to the lessee with the object of leasing it out, and lessee also takes it with the intention of taking it on lease, the lease contract is in order.

2186. If a person wants to be hired for doing some work without reciting the formula, the hire contract is in order as soon as he starts doing that work.

2187. If a person who cannot speak makes it known with signs that he has taken or given a property on lease, the lease contract is in order.

2188. If a person takes a house, shop or room on lease and the owner of the property imposed the condition that only he (the lessee) can utilize it, the leasee cannot lease it out to any other person for his use except that the new lease should be such that its benefits also should be peculiarly meant for the lessee himself, for example, a woman takes a house, or a room on lease later marries and gives the room or house on lease for her own residence (to her husband because it is the responsibility of a husband to provide lodging to his wife). And if the owner of the property does not impose any such condition, the lessee can lease it out to another person. However, it he wishes to lease it out for a higher amount as compared with that for which he has taken it on lease, it is necessary that he should have repaired or whitewashed it or made other similar improvements, or he may lease it out for something other than that for which he has taken it on lease himself for example, if he has taken it on lease paying rent in cash he should lease it out for wheat or anything else And on the basis of obligatory precaution the orders which apply to a house also apply to a boat.

2189. If a person who is hired on wages lays down a condition that he will work for the hirer only, he (the hirer) cannot lease out his services to another person except in the manner mentioned in the foregoing Article, In case, however, the hired person does not lay down any such condition and the hirer leases out his services for what has been settled to be his wages, he (the hirer) should not take more than that. In case, however, he leases out his services for some other kind of wages, ho can take more than that. And the same order applies when a person becomes the employee of a person and hires another person on Ices wages to perform the task (i.e. he cannot hire him on less wages). In case, however, he (the hired man) has done a part of the task himself he can hire another person on less wages.

2190. If a person takes something other than house, shop, room and a hired person (e.g, land) on lease and its owner does not lay down the condition that only he himself can utilize it, there is no harm if the lessee leases it out to another person on a higher rent.

2191. If a person takes, for example, a house or a shop on lease for one year on a rent of one hundred rupees and uses half portion of it himself, he can lease out the remaining half for one hundred rupees. However, if he wishes to lease out the half portion on a rent higher than that on which he has taken the house, or shop on lease (e.g. if he wishes to lease it out for hundred and twenty rupees) it is necessary that he should have carried out repairs etc. in it.


CONDITIONS REGARDING THE PROPERTY GIVEN ON LEASE

CONDITIONS REGARDING THE PROPERTY GIVEN ON LEASE

2192. The property which is given on lease should fulfil certain conditions viz.

(i) It should be specific. Hence, if a person says to another: "I have given you one of my houses on lease" it is not in order.

(ii) The person taking the property on lease should see it or the lessor may narrate its particulars in such a manner that full information with regard to it becomes known.

(iii) It should be possible to deliver to the other party the property which is being leased out. Hence, leasing out a horse which has run away is void.

(vi) Utilization of the property should not lead to its destruction. Hence, it is not correct to give bread, fruits and other edibles on lease.

(v) It should be possible to utilize the property for the purpose for which it is given on lease. Hence, it is not correct to give a piece of land on lease for farming when it does not get sufficient rain water and is also not irrigated by canal water.

(vi) The thing which a person gives on lease should be his own property and ii he gives the property of another person on lease it is correct only ii its owner agrees to it.

2193. It is correct to give a tree on lease for utilizing its fruit although fruit may not have been produced yet. The position is the same it an animal is given on lease for its milk.

2194. A woman can be hired to utilize her milk and it is not necessary for her to obtain her husband's permission to perform the job. However, if her husband's right is affected owing to her giving milk (to the child of another person) she cannot take up the job without the permission of her husband.


CONDITIONS FOR THE UTILIZATION OF THE PROPERTY GIVEN ON LEASE

CONDITIONS FOR THE UTILIZATION OF THE PROPERTY GIVEN ON LEASE

2195. The utilization of the property given on lease carries four conditions:

(i) That it should be lawful. Hence, leasing out a shop for the sale or storage of wine or giving an animal on hire for the transport of wine is void.

(ii) That the performance of the act gratuitously should not be obligatory in the eyes of religious law. Hence performance of daily duties or shrouding etc. of the dead bodies on payment of wages is not permissible. And it is authentic on the basis of precaution that paying money for this use should not be absurd in the eyes of the people.

(iii) If the thing which is being leased out can be put to many uses the use to which the lessee is permitted to put it, should be specified. For example if an animal, which can be used for riding or for carrying burden, is given on hire it should be specified at the time of concluding the lease contract, whether the lessee may use it for riding or for carrying burden, or may use it for all other purposes.

(iv) The period of utilization should be specified. And if the period is not known but the work is specified e.g. if an agreement is made' with a tailor that he will sew a specific dress in a particular manner fit is sufficient.

2196. If the time of commencement of a lease is not specified it commences after the recitation of the formula of lease.

2197. If, for example, a house is leased out for one year and it is stipulated that the period of lease will commence one month after the recitation of the formula the lease contract is in order, although when the formula is being recited the house might have been leased out to some other person.

2198. If the period of lease is not specified and the lessor says to the lessee: "So long as you stay in the house you will have to pay rent at the rate of $10 per month" the lease contract is not in order.

2199. If the owner of a house says to the lessee: "I have leased out this house to you for $ 10 per month" or says: "I hereby lease out this house to you for one month on a rent of $ 10 and so long as you stay in it thereafter the rent will be $ 10 per month" and in case the time of the commencement of the period of lease is specified or the time of its commencement is known the lease for the first month is valid.

2200. If travellers and pilgrims stay in a house and it is not known as to how long they will stay there and if they settle with the landlord that they will, for example, pay $ 1 per night as rent and the landlord also agrees to it, there is no harm in utilizing that house. However, as the period of lease has not been specified the lease is not in order except for the first night, and after the first night the landlord can eject them as and when he so wishes.


MISCELLANEOUS PROBLEMS RELATING TO LEASE RENT

MISCELLANEOUS PROBLEMS RELATING TO LEASE RENT

2201. The property which the lessee gives in connection with the lease should be known. Hence if it is one of the things whose transaction is made by weight (e.g. wheat) its weight should be known. And if it is one of those things whose transaction is made by counting (e.g. current coins) their number should be specified. And if it is like a horse or a sheep the lessor should see it or the lesser should inform him of its particulars.

2202. If land is given on lease for farming, and the produce of that very land or some other land, is not available at present, and is treated to be its rent, the lease contract is not in order, and if the rent is present at the time of making the contract, there is no harm in it.

2203. If a person has leased out something he cannot claim its rent until he has delivered it to the other party, and in case a person is hired to perform an act, he cannot claim wages until he has performed that act.

2204. It a lessor delivers the leased property, the lessee should pay the rent, although he may not take delivery of the property, or may take its delivery but may not utilize it till the end of the period of lease.

2205. If a person agrees to perform a task on a particular day on payment of wages and is ready on that day to perform the task, the person, who has hired him should pay him the wages although he may not entrust that task to him. For example, it a tailor is hired to sew a dress on a particular day and he is ready to do work on that day, the hirer should pay him the wages even though he may not give him cloth to sew. And it makes no difference whether the tailor remains without work on that day or does his own or somebody else's work.

2206. If it transpires after the expiry of the period of lease that the lease contract was void the lessee should give the usual rent of that thing to the owner of the property. For example, if a person takes a house on lease for one year on a rent of $ 100 and learns later that the lease contract was void and if the rent of the house is usually $ 60 he should pay $ 50. In case, however, its usual rent is $ 200 and the person who leased it out is its owner or his agent, it is not necessary for the lessee to give him more than O 100, but it some other person gave it on lease the lessee should pay $ 200. And the same order applies if it is known after the passage of some time that the lease contract was void.

2207. If the thing taken by a person on lease perishes and if he has not been negligent in looking after it and has also not been extravagant in its use, he is not responsible for the loss. Further more, if, for example, a cloth given to a tailor is destroyed when the tailor has not been extravagant and has also not shown negligence in taking care of it. he need not pay its compensation.

2208. If an artisan loses the thing taken by him he is responsible for it.

2209. If a butcher cuts off the head of an animal and makes it unlawful he must pay its price to its.owner and it makes no difference whether he took wages for slaughtering the animal or doing it gratuitously.

2210. If a person takes an animal on hire and specifies as to how much burden he will load on it, and if he loads a larger quantity on it, and the animal dies or becomes detective, he is responsible for it. Moreover, even if the quantity of burden is not specified and he burdens it in an unusual manner and the animal dies or becomes defective, the person concerned is responsible. And in both the cases he must pay more rent than usual.

2211. If a person gives an animal on hire so that breakable goods may be loaded on it, and the animal slips or runs away and breaks the things, the owner of the animal is not responsible for it. However, if the owner beats the animal or does something else as a consequence of which the animal falls down on the ground and breaks the goods he (the owner of the animal) is responsible.

2212. If a person circumcises a child and as a consequence of it the child dies the person, who circumcises is responsible whether or not he has cut the flesh to the usual extent. However, if the child sustains harm, the person who circumcises him is responsible if he has cut his flesh more than usual. And in case he has not cut it to more than usual extent, it is difficult that he should be held responsible. and it is better to make a compromise.

2213. It a doctor gives medicine to a patient with his own hand and makes a mistake in giving treatment, and the patient sustains harm or dies the doctor is responsible. However, if the negligence in taking care of it. he need not pay its compensation.

2208. If an artisan loses the thing taken by him he is responsible for it. ) 2209. If a butcher cuts off the head of an animal and makes it unlawful he must pay its price to its.owner and it makes no difference whether he took wages for slaughtering the animal or doing it gratuitously.

2210. If a person takes an animal on hire and specifies as to how much burden he will load on it, and if he loads a larger quantity on it, and the animal dies or becomes detective, he is responsible for it. Moreover, even if the quantity of burden i is not specified and he burdens it in an unusual manner and the animal dies or becomes defective, the person concerned is responsible. And in both the cases he must pay more rent than usual.

2211. If a person gives an animal on hire so that breakable goods may be loaded on it, and the animal slips or runs away and breaks the things, the owner of the animal is not responsible for it. However, if the owner beats the animal or does / something else as a consequence of which the animal falls down on the ground and breaks the goods he (the owner of the animal) is responsible. i 2212. If a person circumcises a child and as a consequence of it j the child dies the person, who circumcises is responsible j whether or not he has cut the flesh to the usual extent. However, if the child sustains harm, the person who circumcises him is responsible if he has cut his flesh more than usual. And in case he has not cut it to more than usual extent, it is difficult that he should be held responsible. and it is better to make a compromise.

2213. It a doctor gives medicine to a patient with his own hand and makes a mistake in giving treatment, and the patient _ sustains harm or dies the doctor is responsible. However, if the doctor says: "Such and such medicine is useful for such and such patient" and the patient sustains harm or dies on account of using that medicine the doctor is not responsible.

2214. In case a doctor tells a patient: "It you sustain harm I am not responsible" and if in spite of his taking due care, the patient sustains harm or dies, the doctor is not responsible even though he may have given him medicine with his own hand.

2216.The lessee and the lessor can cancel the lease contract with mutual consent. Moreover, if a condition is laid down in the lease contract the one or both of them should have the right to cancel the contract they can cancel the contract as agreed to by them.

2216. If the lessor or the lessee realizes that he has been cheated and if he did not notice at the time of making the lease contract that he was being cheated he can cancel the lease contract. However, if a condition is laid down in the formula of lease that even ii the parties are cheated they will not be entitled to cancel the contract he cannot cancel it.

2217.If a person gives something on lease, and before he delivers it to the other party, it is usurped, the lessee can cancel the lease contract, and take back whatever he has given to the lessor, or he may not cancel the lease contract, and take from the usurper rent at the usual rate for the period the thing remains in his possession. Hence, if a person takes an animal on lease for one month for $ 10 and some one usurps it for ten days and the usual rent for ten days is $ 15 the lessee can take $ 15 from the usurper.

2218. If the lessee takes delivery of the thing which has been leased out and some one usurps it later he (the lessee) cannot cancel the lease contract. He is entitled only to take rent of that thing from the usurper at the usual rate.

2219. If the lessor sells the property to the lessee before the expiry of the period of lease the lease contract is not canceled and the lessee should give the rent of the property to the lessor, and the same order applies if the lessor sells the leased property to someone else.

2220. If before the commencement of the period of lease the leased property is so much impaired that it cannot at all be utilized, or cannot be utilized in the manner agreed upon, the lease contract becomes void, and the lessee can take back the money paid by him to the owner of the property. And in case it is possible to utilize the property to a small extent the lessee can cancel the lease contract.

2221. If a person takes something on lease and after some time the leased property becomes so much impaired that it is not fit for use, or cannot be utilized for the purpose agreed upon, the lease contract becomes void for the remaining period, and the lessee can cancel the lease for the past period by paying usual rent for the thing for the days it has remained in his use.

2222. If a person gives on lease a house which has, for example, two rooms and one of those rooms is decayed but he gets it repaired at once and the benefit which can be derived from it is not at all affected, the lease contract does not become void, and the lessee, too, cannot cancel it. In case, however, its repairs take so much time that the benefit to be derived from it by the lessee is partially affected, the lease contract becomes void to that extent and the lessee can cancel the contract for the entire period, and can pay the usual rent for the leased property for the days it has remained in his use.

2223. If the lessor or the lessee dies the lease contract does not become void. In case, however, the house is not the property of the lessor for example, if another person has made will that so long as he (the lessor) is alive the income derived from the house will be his property and if he gives the house on lease and dies before the expiry of the lease period the lease contract becomes void from the time of his death. and can become valid only it the present owner of the house endorses the contract, and the rent for the remaining period of lease, after the death of the lessor, will accrue to the present owner.

2224. If an employer makes a mason his agent so that he may procure laborers for him and if the mason gives the laborers less than what he has taken from the employer, the amount in excess is unlawful for him, and he should return it to the employer. In case, however, the mason is hired by the said employer and says that he would complete the building and obtains authority for himself that he would do construction work himself or entrust it to another person and does a part of the work himself, and entrusts the remaining work to another 1 person on wages less than those on which he himself has been hired, it is lawful for him to take the excess amount.

2226. If a dyer agrees to dye, for example, a cloth with indigo he has no right to claim wages if he dyes it with something else.


ORDERS REGARDING JU'ALA (AGREEMENT)

ORDERS REGARDING JU'ALA (AGREEMENT)

2226. Juala means that a person may promise that if a particular job is done for him he will give a specified amount in lieu of it, for example, he may say that if a person recovers his lost property he will give him $ 10. One who makes such a declaration is called Ja'il and the person who carries out the particular job is called Amil. The difference between agreement and ijara (hire) is that in the case of "hire" the employee should perform the job and the employer becomes indebted to the employee for his wages, whereas in the case of agreement it is possible that the employee (although he may be a particular person) may not engage himself in the particular job and unless he performs that job the employer does not become indebted to him.

2227. A person who makes the agreement should be adult and sane, and should be made with his free will and authority, and should be entitled legally to appropriate his property. Hence the agreement of a prodigal, who spends his property absurdly is not in order.

2228. The task, which one agrees to be performed for him, should not be unlawful, futile or one of those obligatory acts which should necessarily be performed free of cost according to religious law. Hence, if a person agrees that he will give $ 10 to a person who drinks wine, or goes to a dark place at night, or offers his obligatory prayers, the agreement is not in order.

2229. If a person specifies the property which he agrees to give for example, if he says: "I shall give this wheat to the person who brings my horse" it is not necessary for him to tell which place that wheat belongs to and what its price is. However, if he does not specify the property for example, if he says: "I shall give 30 kilos of wheat to the person who brings my horse" he must specify fully the particulars of the wheat.

2230. If the person does not specify the wages which he agrees to give for his work for example, if he says: "I shall give money to the person who finds out my son" and does not specify the amount of money and if some one performs the task, he should give him wages according to the worth which the task performed by him has in the eyes of the people.

2231. If the laborer performs the task before the agreement is made or performs it after the agreement is made with the intention that he will not take any money, he is not entitled to demand wages.

2232. The person who makes an agreement can cancel it before the laborer starts the work.

2233. If the person wishes to cancel the agreement after the laborer has started work, it is difficult that his(the Ja'il's) action may be in order.

2234. A worker can leave the task incomplete. However, it his failing to complete the task becomes the cause of harm to the employer he should complete it. For example if a person says: "If someone operates upon my eye I shall give him so much money" and a surgeon commences the operation and in case the position is such that if he does not complete the operation the eye may become defective he should complete it. And in case he leaves the operation incomplete he has no right to demand his fees from the employer.


ORDERS REGARDING MUZARI'AH (TENANCY OF AGRICULTURAL LAND)

ORDERS REGARDING MUZARI'AH (TENANCY OF AGRICULTURAL LAND)

2236. Muzari'ah means that the owner of an agricultural land by an agreement, hands over his land to a farmer so that he may cultivate it and give a share of the produce to the landowner.

2237. Muzari'ah has certain conditions:

(i) That the owner of land tells the farmer that he has given him the land for terming and the farmer also says that he has accepted it. Or without their uttering anything the owner of the land gives the land to the farmer with the intention that he may do farming in it, and the farmer accepts it.

(ii) Both the owner of the land and the farmer should be adult and sane and should conclude the agreement of muzari'ah with their intention and free will. They should also be not prodigals i.e. persons who spend their wealth on absurd things.

(iii) The owner and the farmer should have share in the entire produce of the land. Hence, if they, for example, agree to the condition that whatever ripens in the beginning, or at the end, will belong to one of them the agreement of muzari'ah is void.

(iv) The share of each of them should be 1/2 or 1/3 etc. of the produce. In case, therefore, the owner of the land says: "Do terming in this land and give me whatever you like" it is not in i order. And the position is the same if a fixed quantity of the I produce (e.g. 30 kilos) is meant for the farmer or the land I owner; it is not in order.

(vi) The period for which the land is to remain in possession of the farmer should be specified and it is necessary that the period should be sufficient to acquire produce from the land. And it is better if this period commences from a specified day and ends with the farm produce.

(vi) The land should be arable, and if it is barren but can be made fit for terming by some work being done on it, the contract of muzari'ah is in order.

(vii) If the object of both of them is that a particular crop should be sown, the crop, which the farmer should sow should be specified. However, if they do not have a particular crop in view or the crop which both of them have in view is known it is not necessary that they should Specify it.

(viii) The owner should specify the land. In case, therefore, he has a few pieces at land which differ from one another and he tells the farmer to do farming in one of them and does not specify it, the contract of muzari'ah is void.

(ix) The expenses which each of them should incur should be specified. In case, however, the expenditure which each of them should incur is known it is not necessary to specify it.

2238.If the owner settles with the farmer that a certain quantity of the produce will belong to him (the owner) and the remaining quality will be divided between them, and if they know that something will remain after taking away that quantity, the contract of muzari'ah is in order.

2239. It the period of muzari'ah (tenancy) comes to an end and the produce has not yet become available, and the owner of the land agrees that the crop may remain on his land on payment of rent or without it, and the farmer is also agreeable to it, there is no harm in it. And in case the owner of the land does not agree to such an arrangement he can ask the farmer to remove the crop from there. And if the farmer sustains a loss owing to its being removed, it is not necessary for the owner to compensate the farmer for it. However, although the farmer may be willing to give something to the owner to allow the crop to stand on his land, he cannot compel him to let it remain on his land.

2240. If farming is not possible in the land on account of some occurrence for example, it water is cut off from the land the contract of muzari'ah is annulled. And if the farmer does not do farming in the land without an excuse and the land remains in his occupation and the owner has no control over it, he should pay the rent for that period to the owner at the usual rate.

2241. If the owner of land and the farmer have recited the Formula, they cannot cancel the contract of muzari'ah without

the consent of each other, and it is not unlikely that if the land owner gives over land to someone with the object of farming, even then they cannot cancel the transaction without the consent of each other. However, it they lay down the condition in connection with the contract of muzari'ah that both or any one of them will have the right to cancel the contract they can cancel the contract as agreed to by them. i

2242. If the landowner or the farmer dies after concluding the contract of muzari'ah the contract is not terminated and their heirs take their place. However, if the farmer dies and if they had stipulated that the farmer himself would do farming the contract of muzari'ah stands canceled, and in case the crop has become apparent his share should be given to his heirs, and his heirs also inherit other rights which he enjoyed. However, they cannot compel the landowner to allow the crop to stand on his land.

2243. If it is known after sowing that the contract of muzari'ah has been void and if the seeds have been the property of the landowner the produce also belongs to him, and he should pay the farmer his wages and the expenses incurred by him, and the rent for the bullocks and other animals belonging to the farmer. which may have worked on the farm. And if the seeds have been the property of the farmer the crop also belongs to him, and he should pay to the landowner the rent of the land and the expenses incurred by him and rent for the bullocks and other animals belonging to the landowner which have worked on the farm. And in both the cases if the amount to which the parties become usually entitled exceeds the amount agreed upon by them, it is not obligatory to pay the excess amount.

2244. If the seeds belong to the farmer and if it transpires after sowing that the contract of muzari'ah has been void and if the landowner and the farmer agree that the crop may remain on the land on payment or otherwise there is no harm in it. And if the landowner is not agreeable he can ask the farmer to remove the crop from the land even before it ripens. And even if the farmer is willing to pay something to the landowner he cannot compel him to allow the crop to remain on his land. And the landowner, too, cannot compel the farmer to pay rent and let the crop remain on his land.

2245. If roots of the crop remain in the land after collecting the produce, and after the expiry of the contract of muzari'ah and they give produce again in the next year and the landowner has not made an agreement with the farmer regarding his share in the roots, the produce of the second year belongs to the landowner.


ORDERS REGARDING MUSAQAT AND MUGHARISA

ORDERS REGARDING MUSAQAT AND MUGHARISA

2246. Musaqat means that a person may hand over to another person, for a specified time, those fruit bearing trees, the fruits of which are his own property, or over which he exercises control, so that the latter may look after them and the produce may be divided between them as agreed upon by them.

2247 A transaction of musaqat is not correct in respect of trees like willow and palm tree which do not bear fruit and it is difficult that it should be correct in respect of a tree like henna. a kind of plant the leaves of which are utilized.

2248.While concluding a transaction of musaqat it is not necessary that the prescribed formula be read. On the other hand it the owner of the tree transfers it with the intention of musaqat and he who is to do the work begins doing the work with the same intention, the transaction is in order.

2249. The owner of the trees and the person who undertakes to look after them, should be adult and sane and should not have been coerced by anyone. Furthermore, the owner should not be a prodigal i.e. one who spends his wealth absurdly.

2260. The period of musaqat should be known and if its beginning is specified and its end is fixed to be the time when fruits for that year become available the contract is in order.

2251. It is necessary that the share of each one of them should be 1/2 or 1/8 etc. and if they stipulate that, for example, one ton of fruit will belong to the owner of the trees and the remaining quantity will go to the person who looks after the trees, the contract is void.

2252. The contract for musaqat should be concluded before the appearance of fruit. In case, therefore, the contract is made after the appearance of fruit and before its ripening, and work like watering the trees, which is necessary for their development, is no long required to be done, the contract is not in order. although the trees may still need clipping and upkeep. nether it the work for the development of the trees still remains to be done, it is difficult that the contract may be in order.

2253. On the basis of precaution the contract of musaqat for the plants of melon and cucumber is not in order.

2254. It a tree benefits from rainwater or the moisture of earth and does not stand in need of irrigation but needs other work like turning up with a spade and manuring, a contract of, musaqat with regard to it is in order.

2255.Two persons who have made a contract of musaqat can cancel it with mutual consent. Moreover, if they lay down in the contract of musaqat the condition that both or one of them will be entitled to cancel the contract, there is no harm in canceling the contract as agreed to by them. And if they lay down a condition in connection with the contract of musaqat and that condition is not carried out, the person, in whose favor the condition was laid down, can cancel the contract.

2256. If the owner dies, the contract of musaqat is not terminated, and his heirs take his place.

2257. If a person to whom the upkeep of the trees was entrusted dies, and if it was not laid down that he would bring them up himself, his heirs take his place. And if they do not do the job themselves and do not hire a person for it, the religious Head can hire a person from out of the property of the dead person, and divide the proceeds between the heirs of the dead person and the owner of the trees. And if they had agreed that the man would bring up the trees himself the contract stands canceled with his death.

2258. If it is agreed that the entire produce will belong to the owner the contract of musaqat is void, and the fruit is the property of the owner and the person, who works, cannot claim wages. In case, however, the contract of musaqat is invalid owing to same other reason, the owner should give wages at the usual rate to the person who has brought up the trees for watering them and doing other jobs. But if the usual quantity of wages is more than the stipulated quantity it is not necessary for him to give more.

2258. If a person hands over a piece of land to another person to plant trees in it, and it is agreed that whatever is grown will be the property of both of them. the contract is void. Hence. 1 if the trees were the property of the owner of the land they remain his property even after being brought up, and he should give wages to the person who has brought them up. And if they are the property of the person, who has brought them up, they remain his property even after being brought up, and he can pull them out. However, he should fill the pits which are created as a result of pulling out the trees, and should give rent to the owner of the land from the date he planted the trees. And the owner of the land, too, can compel him to pull out the trees, and if the trees develop some defect due to their being pulled out the owner of the land is not responsible. In case, however, the owner of the land himself pulls out the trees and they develop defect, he should pay the difference in the price of defective and sound trees to the owner of the trees and the owner of the trees cannot compel the owner of the land to allow the trees to remain on his land with or without the payment of rent. And similarly the owner of the land cannot compel the owner of the trees to let he trees remain on his land with or without the payment of rent.


PERSONS WHO ARE NOT PERMITTED TO APPROPRIATE THEIR OWN PROPERTY

PERSONS WHO ARE NOT PERMITTED TO APPROPRIATE THEIR OWN PROPERTY

2260. A child who has not reached the age of puberty (Baligh) cannot appropriate his own property. Puberty is proved in one of the three following ways: (i) When a boy completes 15 lunar years of his age, and a girl completes 9 lunar years of her age (ii) When stiff hair grow below the navel above the private parts. (iii) Discharge of semen.

2261. Growing of stiff hair on the face, above the lips, on the chest, and in the armpits, and the voice becoming harsh etc. are not the signs of one's reaching the age of puberty except that one may become sure of having reached the age of puberty on account of these things.


DEBT OR LOAN

DEBT OR LOAN

2262. An insane person, a bankrupt (i.e. a person who has boon prohibited by the religious Head to appropriate his property on account of the demands of his creditors) and a prodigal person (Safih) who spends his property on absurd purposes, cannot also appropriate their property.

2263. If a person is sane at one time and insane at another, it is not correct for him to appropriate his property when he is insane.

2264. A dying man can spend on himself and on the members of his family and his guests and on other things as much as he likes, provided that it is not considered to be extravagance on his part. And what is more apparent is that if he gives a gift, or sells it at a cheap price. Hence utilizing his property in this manner is in order, although it may be more than 1/3 of his property and his heirs may not permit it.


ORDERS REGARDING AGENCY (WAKALAT)

ORDERS REGARDING AGENCY (WAKALAT)

Agency means that a person may entrust to somebody a task, which he can perform himself, so that the other person may perform it on his behalf. For example, one may appoint another person to act as one's agent for the sale of a house or for contracting one's marriage with a woman. Since fa prodigal person is not entitled to appropriate his property, he cannot also appoint another person as his agent (Wakil) to sell it.

2265. In 'agency' it is not necessary to recite a formula and if a person makes another person understand that he has made him his agent and the other person also makes him understand that he has accepted that position e.g. if he places his property at his disposal so that he may sell it on his behalf and he takes that property for that purpose, the agency is in order.

2266. If a person appoints another person, who is in a different city, as his agent and gives him power or attorney and he accepts it, the agency is in order, although the power of attorney may reach the agent after some time.


ARTICLES OF ISLAMIC ACTS

ARTICLES OF ISLAMIC ACTS

2267. The muwakkil (principal) i.e, the person who appoints another person as his Wakil (agent) as well as the person who becomes his agent should be sane and should act with intention and authority and the principal should be adult.

2268. If a person cannot perform an act or should not perform it legally, he cannot become an agent for another person to perform it. For example, as a person who is wearing ehram for Hajj cannot recite the formula of marriage (Nikah) he cannot become an agent for another person to recite it.

2269. It a person appoints another person as his agent to perform all his tasks, his action is in order. However, if he appoints him as his agent for performing one task and does not specify that task, the agency is not in order.

2270. It a person removes his agent from office he (the agent) cannot perform the task entrusted to him after the news regarding his removal has reached him. However, if he has already performed the task (i.e. before the news regarding his removal reaches him) it is in order.

2271.An agent can relinquish the agency even though the principal may be absent.

2272. An agent cannot appoint another person as agent for the performance of the task which has been entrusted to him. However, it the principal has permitted him to engage an agent, he should act according to his instructions. Hence, if he has said to him: "Engage an agent for me." he should engage an agent for the principal and not for himself.

2273. If an agent engages an agent for his principal with his permission, he cannot remove that agent. And if the first agent dies or the principal removes him, the second agency is not invalidated.

2274. If an agent engages an agent for himself with the permission of the principal, the principal and the first agent can remove i that agent, and if the first agent dies or is removed from office. the second agency becomes invalid.

2275. If a few persons are engaged as agents for performing a task, and everyone of them is permitted to act individually, everyone of them can perform that task, and if one of them dies the agency of others is not invalidated. In case, however. they are not told to work jointly or severally or are told to perform the task jointly they cannot act individually and if one of them dies the agency of others is invalidated.

2276. If the agent or the principal dies the agency becomes invalid. Moreover, if the thing, for the appropriation of which one has become an agent, perishes (for example, the sheep, which the agent has been engaged to sell, dies) the agency becomes invalid. And if one of them (i.e. the principal or the agent) becomes insane or unconscious, the agency is not effective during the time of his insanity or unconsciousness. However, it is difficult that the agency may become invalid in such a manner that it may not be possible for the person concerned to act even after the insanity or unconsciousness comes to an end.

2277. If a person engages another person as agent to perform a task and promises to give him something for his services he should give him the thing after the performance of the task.

2278. If an agent is not negligent in looking after the property entrusted to him, and does not appropriate it in a manner other than that for which permission has been accorded to him, and by chance the property perishes, he need not make compensation for it.

2279. If an agent is negligent in looking after the property entrusted to him, or appropriates it in a manner other than that for which permission has been accorded to him, and consequently the property perishes, he is responsible for it. Hence, if he is given a dress to sell but he wears it and it perishes, he should pay compensation for it.

2280. If an agent appropriates a property in a manner other than that for which he has been accorded permission for example he wears a dress which he has been asked to sell and then appropriates it in the authorized manner, that appropriation is in order.


ORDERS REGARDING DEBT OR: LOAN

ORDERS REGARDING DEBT OR: LOAN To give loan is one of those recommended acts on which great stress has been laid in the Holy Qur'an and in the Traditions (Ahadith). The Holy Prophet has been quoted to have said that it a person gives loan to his Muslim brother his wealth increases and the angels invoke Divine blessings fey him and, if he is lenient with the debtor, he will pass over the Bridge (Sirat) swiftly and without any accountability in the Hereafter and, in 1 case a Muslim requests one of his brethren in faith for loan but i the latter does not give it to him, Paradise becomes forbidden from for him.

2281. It is not necessary to recite a formula in the matter of debt. It is in order if e person gives something to another person with the intention of debt and he also takes it with the same intention.

2282. Whenever a debtor pays his debt the creditor should accept it.

2283. If a period is fixed for the repayment of.debt in the formula of debt the obligatory precaution is that the creditor should not claim repayment of the debt before the expiry of that period. However, if no such period is fixed the creditor can demand the repayment of his debt at any time he likes.

2284. If the creditor demands his debt and the debtor is in a position to pay it, he should pay it immediately, and in case he delays its payment he commits a sin. j

2285. If the debtor does not possess anything other than his residential house and the household effects and other things which he needs, the creditor cannot claim the repayment of his debt. On the other hand he should wait till the debtor is in a position to repay the debt.

2286. IF a person, who is indebted and cannot repay his debt, can do some business, it is obligatory for him to engage himself in business and repay the debt.

2287. If a person cannot approach his creditor and does not i hope to find him, he should pay the amount of the debt to a pauper on behalf of the creditor. And on the basis of precaution he should obtain permission in this behalf from the religious Head. And if his creditor is not a Sayyid the recommended precaution is that he should not give his debt to a pauper who is a Sayyid.

2288. If the property of a dead person does not exceed the obligatory expenses of his shrouding, burial and payment of debt, his property should be utilized for these purposes and his heir does not get anything.

2289. If a person takes loan consisting of a quantity of gold and silver money, and then its price falls it is sufficient if he gives the same quantity which he had taken and if its price rises he must give the same quantity which he had taken. However, in either case there is no harm if the debtor and the creditor mutually agree to some other arrangement.

2290. IF the property taken on loan has not perished, and its owner demands it, the recommended precaution is that the debtor should return him the original property.

2291. If a person who advances a loan imposes a condition that he will take back more than what he gives For example, he gives 3 kilos of wheat and stipulates that he will take back 31/2 kilos of wheat or gives ten eggs and says that he will take back eleven eggs it is interest, which is unlawful. Rather, if he stipulates that the debtor should do some work for him or return the thing taken on loan along with a quantity of another commodity (for example, if he lays down the condition that the debtor will return $ 2 taken by him on loan along with a match box) it is interest and is unlawful. Furthermore, if he stipulates that the debtor will return the thing being taken by him on loan in a particular manner (e.g. if he gives him a quantity of un manufactured gold and imposes the condition that he will take back manufactured gold that too is interest and is unlawful. However, if no such condition is imposed by the creditor but the debtor himself repays him something more than the loan taken by him there is no harm in it, and as a matter of bet it is recommended.

2292. Giving interest is unlawful like taking interest. However, if a person takes a loan, on which interest is payable, what is apparent is that he becomes its owner, although it is better that he should not appropriate it. And if the position is such that even if the parties had not laid down a condition for payment of loan the person advancing the loan would have been agreeable to the debtor's appropriating that money the person taking the loan can appropriate it without any objection.

2293. If a person takes interest bearing loan in the shape of wheat or any other similar thing and does farming with it what is apparent is that he becomes the owner of the produce although it is better that he should not appropriate the produce so acquired.

2294. If a person purchases a dress and later makes payment to the owner of the dress with the money taken on interest bearing loan or with lawful money mixed with that money, there is no harm in wearing that dress and offering prayers with it. And the same rule applies if he says to the seller: "I am purchasing this dress with this money", although it is better that in these circumstances he should not wear that dress while offering prayers or at other times.

2295. If a person gives some money to a merchant so that he may get from him something less in another city, there is no harm in it. It is called 'Sarf-i-Barat'.

2206. If a person gives some money to another person with the condition that after a few days he will take a larger amount from him (for example, he gives $ 990 to him and stipulates that after ten days he will take $ 1000 from him in another city) and if these amounts of money (i.e. $ 990 and $ 1000) are, for example, made of gold and silver the transaction is interest which is unlawful. However, if the person who is taking some amount in excess gives some commodity against the excess amount or performs some task there is no harm in this arrangement. Nevertheless, there is no harm if something more is taken in the case of common banknotes which are counted, except when a person has given the same as loan and imposed the condition of excess payment.

2297. If a creditor has to take something from another person, the debtor, and that thing does not belong to the genus of gold and silver and of the things which are weighed or measured, he can sell that thing to the debtor or any other person at a lower price and realize it in cash. On this basis in the present times the creditor can sell the drafts and promissory notes received by him from the debtor to the bank or some other person at a price lower than the amount of debt payable to him (which is called Nuzul in common parlance) and can take the remaining amount in cash, because dealings with regard to common banknotes is not weighed or measured.


ORDERS REGARDING GIVING A REFERENCE (HAWALA)

ORDERS REGARDING GIVING A REFERENCE (HAWALA)

2298. If a debtor gives his creditor a reference to the effect that he should realize his debt from the third person and the creditor accepts the arrangement the third person will, on completion of the reference, become the debtor and thereafter the creditor cannot demand his debt from the first debtor.

2299. The debtor and the creditor should be adult and sane and none should have coerced them and they should not be prodigals (i.e. persons who spend their wealth absurdly). And it is also necessary that the debtor and the creditor are not bankrupt. Of course, if the reference is in the name of a person who is not already a debtor of the person giving the reference I there is no harm, even if the person giving the reference is i bankrupt.

2300. Giving reference in the name of a person who is not a debtor is correct if he accepts it. Moreover, if a person wishes to give a reference in the name of a person for a commodity other than that for which he is indebted to him (for example, if he gives a reference in the name of a person for wheat when he is indebted to him for barley) the reference is not in order unless he accepts it.

2301. It is necessary that a person should be a debtor at the : time he gives a reference: Hence, if he intends taking a loan from some one he cannot, on the basis of obligatory precaution, give a reference in the name of anyone, so that he may realize ; from him that which he is going to lend later.

2302. The person giving the reference and tile creditor must know the quantity of the reference and its kind Hence, if, for example, a person owes another person 30 kilos of wheat and $ 10 and tells him to take anyone of his debts from such and such person and does not specify the debt the reference is not in order.

2303. If the debt is really specified but the debtor and the creditor do not know its quantity and quality at the time of giving reference, the reference is in order. For example, if a person has recorded the debt of another person in a register and gives a reference before looking into the register and consults the register later and informs the creditor about the quantity of his debt the reference is in order.

2304. The creditor may decline to accept the reference, although the person in whose name the reference has been given may not be indigent and may not also show negligence in making payment of the reference.

2305. It a person, who is not indebted to the person who has given a reference, accepts the reference, he cannot take the amount of the reference from the person giving the reference before making payment against it, and if the creditor makes compromise on an amount less than that which is due to him, the person who has accepted the reference can demand only that amount from the person giving the reference.

2306. When the conditions of the reference have been fulfilled the person giving the reference and the person in whose name the reference has been given cannot cancel the reference and in case the person in whose name the reference has been given was not indigent at the time of giving the reference (although he may have become indigent afterwards) the creditor, too, cannot cancel the reference. And the position is the same if he (i.e. the person in whose name reference was given) was indigent at the time of giving reference and the creditor knew that he was indigent. However, if he did not know that he was indigent and came to know about it later, although by that time he might have become rich,.he can cancel the reference and realize his debt from the person giving the reference.

2307. If the debtor and the creditor and the person in whose name reference has been given (when his acceptance is necessary for the soundness of the reference) have stipulated or any one of them stipulates that he will have a right to cancel the reference, they can cancel the reference according to the agreement made by them.

2308. If the person giving the reference pays the debt of the creditor himself, and it this is done by him on the request of the person in whose name the reference has been given, and who has been indebted to the person giving the reference he can claim from him what he has paid. And if he has paid with out his having requested for it or if he has not been indebted to the person giving the reference he (i.e. the person giving the reference) cannot demand from him what he has paid.


ORDERS REGARDING MORTGAGE (RAHN)

ORDERS REGARDING MORTGAGE (RAHN)

2309. Mortgage means that a debtor deposits some property with the creditor so that, if the debtor does not repay the debt, the creditor may realize his debt out of that property (i.e. from its sale proceeds etc.)

2310. It is not necessary to recite the prescribed formula in connection with mortgage and if the debtor gives his property to the creditor with the intention of providing security for the debt and the creditor takes it with the same intention, the mortgage is in order.

2311. The mortgagor and the mortgagee should be adult and sane and should not have been coerced by anyone. Moreover the mortgagor should not be bankrupt and a prodigal. The meaning of 'bankrupt' and 'prodigal' have been given in Article 2262.

2312. A person can mortgage that property which he can legally appropriate and it is in order if he mortgages the property of another person with his permission.

2313. It should be correct to purchase and sell the property which is mortgaged. Hence, if wine or something like it is mortgaged the transaction is not in order.

2314. The benefit which accrues from the mortgaged property ) belongs to the person who has mortgaged it.

2316. The creditor cannot make over (e.g. present or sell) the mortgage property to another person without the permission of the debtor. However, if he presents it to another person or sells it and the debtor accords permission later there is no harm in it.

2316.If a creditor sells the mortgaged property with the permission of the debtor its sale proceeds also remain mortgaged like the property itself. And the position is the same if the creditor sells it without the permission of the debtor and the debtor endorses the transaction later, or if the debtor sells it with the permission of the creditor so that its sales proceed may be mortgaged. That is the sale proceeds of that property will get mortgaged like the property itself. And if he sells it without the permission of the creditor the property in question continues to be mortgaged.

2317. If the creditor demands the repayment of debt when it should be repaid and the debtor does not repay it the creditor can sell the mortgaged property and realize his dues if he is authorized to sell it. And if he is not authorized to sell it, it is necessary that he should obtain permission in this behalf from the debtor and if he cannot approach him he should obtain permission for the sale of the property from the religious Head, and in either case if the sale proceeds exceed the amount j due to him he should give the amount in excess of his debt, to the debtor.

2318. It the debtor does not possess anything other than his residential house and the necessary household effects the creditor cannot demand the repayment of debt from him. In case, however, the thing mortgaged by him is his house and household effects the creditor can sell them and realize his dues.


ORDERS REGARDING STANDING SURETY (ZAMANAT)

ORDERS REGARDING STANDING SURETY (ZAMANAT)

2319. If a person wishes to stand surety for another person to repay his debt his act in this behalf will be in order only when he makes the creditor understand by his words in any language, or deed, that he undertakes the responsibility for the repayment of the debt and the creditor also accepts the deal. It b not necessary that the debtor, too, is agreeable to another person standing surety for the repayment of the debt. r 2320. It is necessary that the surety and the creditor are adult and sane, and have not been coerced by anyone. Furthermore, they should not be prodigals and bankrupt. However, these conditions are not applicable to the debtor, for example, if a person stands surety to repay the debt of s child, an insane person or a prodigal, the arrangement is in order.

2321. When a person gives a guaranty and says: "If the debtor does not repay your debt I shall pay it" showing that he becomes responsible for the debt and discharges the responsibility in the event of the debtor not repaying the debt, it is not unlikely that the guarantee thus given may be in order and in the event of the debtor not making repayment the creditor can demand the debt from the surety.

2322, If a person wishes to take loan from another person and a third man says to the person advancing the loan: "I stand. surety for him to repay the loan" it is not unlikely that if the person taking the loan does not repay it, the creditor may demand it from the surety.

2323. A person can stand surety for someone when the creditor, the debtor and the thing given as loan are actually specified. In case, therefore, there are two creditors of a person and another person says: "I guarantee to pay the debt of one of you" his guarantee is valid, because he has not specified as to whose debt he would pay. Furthermore, if a person is the creditor of two others and another person says: "I guarantee to pay you the debt of one of them" his guarantee is void as he has not specified as to which person's debt he would pay. Similarly if for example a person has to take (in the capacity of creditor) 30 kilos of wheat and $ 10 from another person and a third person says; "I guarantee to pay one of your two debts and does not specify whether he guarantees payment or wheat or money the guarantee is not in order.

2324. If a creditor excuses the surety from payment of debt the surety cannot take anything from the debtor and if the creditor excuses him from paying a part of his debt the surety cannot demand that part from the debtor.

2325. If a person guarantees the payment of the debt of another person he cannot abandon his responsibility of the surety given by him.

2326. On the basis of precaution the surety and the creditor cannot stipulate that they may cancel the guarantee as and when they like.

2327. If a person is able to pay the debt of the creditor at the time of his standing surety for the debtor, the creditor cannot cancel his guarantee, and demand the payment of debt from the first debtor although he (the surety) may become indigent afterwards. And the same order will apply if the surety at the time of guaranteeing is unable to pay the debt, and the creditor knowing it agrees to his becoming the surety.

2328. If at the time of standing surety a person is not able to pay the debt of the creditor and the creditor, not knowing the position, wishes to cancel his guarantee it is difficult that such an action on his part may be in order, especially when the surety becomes able to pay the debt before the creditor takes notice of the matter.

2329. If a person guarantees the payment of the debt of a person without obtaining his permission he (the surety) cannot demand anything from the debtor.

2330. If a person stands surety for a debtor with his permission for the payment of his debt he can, after payment of the quantity for which he stood surety, demand the same from him. However, if instead of the commodity for which he (the debtor) was indebted, the surety pays some other commodity to the creditor, for example, ii the debtor owes 30 kilos of wheat and the surety pays SO kilos of rice, he cannot demand rice from the debtor. But if the debtor himself agrees to give rice, there is no harm in it.


ORDERS REGARDING PERSONAL SURETY OR TRUSTEESHIP (KAFALAT)

ORDERS REGARDING PERSONAL SURETY OR TRUSTEESHIP (KAFALAT)

2331. Personal surety or trusteeship means that a person may take responsibility to produce a debtor as and when the creditor asks for him. A person who accepts such responsibility is called kafil (guarantor).

2332. A personal surety is in order only when the guarantor makes the creditor understand by his words (in any language), or deed, that he undertakes to produce the debtor in person, as and when demanded by the creditor, and the creditor also accepts the arrangement.

2333. It is necessary for a guarantor (Kafil) that he should be adult and sane and should not be a prodigal and bankrupt and should not have been coerced to become guarantor and should be able to produce the person whose guarantor he becomes.

2334. Anyone of the following five things terminates the personal surety (or trusteeship):

(i) The guarantor hands over the debtor to the creditor.

(ii) The debt of the creditor has been paid off.

(iii) The creditor himself abandons the debt.

(iv) The debtor dies.

(v) The creditor releases the guarantor from his personal surety.

2335. If a person gets a debtor released from the hands of his creditor by force and if he (the creditor) cannot approach the debtor the person who has got the debtor released should hand him over to the creditor.


ORDERS REGARDING DEPOSIT OR CUSTODY OR TRUST (AMANAT)

ORDERS REGARDING DEPOSIT OR CUSTODY OR TRUST (AMANAT)

2336. In case a person gives his property to another person and tells him that it is in his custody and the latter also accepts it or, if the owner of the property makes the other person under stand, without even uttering n word, that he is giving him that property for safe custody, and the other person also takes it to keel, it in safe custody, he (i.e. the person who accepts responsibility for the property) should act in accordance with the relevant orders pertaining to custody.

2337. Both trustee and the person who deposits some property by way of trust should be sane. Hence, it a person deposits some property with an insane person or if an insane person deposits some property with someone, their action will not be in order. However, it is permissible that a discerning child may deposit something with another person with the permission of his guardian and similarly it is permissible that he (the child) may deposit with someone the property of another person with the permission of the owner. And there is no harm in depositing something with a discerning child, although his guardian may not have accorded permission in this behalf.

2338.If a person accepts something from a child as trust without the permission of the owner of that thing, he should return it to its owner. And if that thing belongs to the child himself and his guardian has not permitted him to deposit it, it is necessary that the person concerned should deliver it to the child's guardian and in case he is negligent in delivering the thing to them (i.e. to its owner or the guardian of the child) and it perishes he should pay compensation for it. And the position is the same it the person making the deposit is insane.

2339. If a person cannot look after the deposit and the person making the deposit has not taken notice of his condition he (the person with whom it is proposed to deposit something) should, on the basis of obligatory precaution, decline to accept the deposit.

2340. It a person tells the owner of some property that he is not prepared to look after that property and if the owner of the property leaves it there and goes away and the property perishes the person who has declined to accept the trust is not responsible for it. However, the recommended precaution is that if possible, he should look after that property.

2341.A person who gives something to another person as trust can take it back as and when he likes, and one who accepts a trust can return it to its owner as and when he likes.

2342. If a person dispenses with the custody of the property deposited with him and cancels his undertaking he should deliver the property to its owner or to the agent or guardian of its owner as early as possible or inform them that he is not prepared to look after it and if he does not deliver the property to them without proper excuse and does not also inform them and it the property perishes he should give its substitute.

2343. If a person who accepts some property by way of trust does not possess proper place for keeping it, he should procure such a place and should ate care of the property in question in such a manner that the people may not say that he has been negligent in looking after it, and, in case he places that property st a place which is not suitable for it, and consequently it is lost, he should compensate for it.

2344. If a person who accepts s deposit is not negligent in looking after it and is not also extravagant and by chance the property perishes, he is not responsible for it. If, however, he keeps it at a place where it is not safe from the clutches of a criminal minded person who may become aware of it and take it away, and if the property is thus lost, he should give compensation to its owner.

2345.If the owner of a property specifies a place for its j custody and tells the person who has accepted the deposit: "You should preserve the property here and even if you consider it probable that it may perish here, you must not take it elsewhere", he cannot take it to another place and if he fakes it elsewhere and it is lost he is responsible.

2346. If the owner of a property specified a place for the custody of his property and the person who has accepted the trust knows that that place does not enjoy any importance in the eyes of the owner of the property and his only object in specifying that place was the safety of the property, he can transfer it to a place which is safer than the first place or as safe as that place, and if it perishes there, he is not responsible.

2347. If the owner of the property becomes insane the person who has accepted his property as trust should return it immediately to his guardian or inform his guardian. And if he does not deliver the property to his guardian without a legal excuse and is also negligent in informing him and the property perishes he should give him its substitute.

2348. It the owner of the property dies the person with whom the property is deposited should deliver it to his heir or inform him about it. And in case he does not deliver the property to his heir and is also negligent in informing him and the property perishes he is responsible. However, if he does not deliver the property and is also negligent in giving information because he wants to ascertain whether or not the person who claims to be the heir of the dead person is telling the truth or whether or not there are also some other heirs of the deceased and in the meantime the property perishes he is not responsible.

2349. If the owner of the property dies and he has many heirs, the person who has accepted the deposit should give the property to all the heirs or to the person who has been authorized by all of them to receive the property. Hence, if he gives the entire property to one heir without the consent of others he is responsible for their share in the property.

2350.If the person who has accepted the deposit dies or becomes insane his heir or guardian should inform the owner of the property or give the property to him as early as possible.

2351. If a person with whom a property has been deposited observes the signs of death in himself he should, it possible, deliver the property entrusted to him to its owner or his agent. And if it is not possible to do so he should give the property to the Religious Head. And ii he cannot approach the Religious I Head and in case his heir is honest and is aware of the deposit, it is not necessary that he should make a will, but otherwise he should make a will and should call a person to witness on it, and should inform the executor and the witness about the name of the owner of the property, and the kind of property, and its particulars, and the location where it is kept.

2352. If a person with whom a property has been deposited observes the signs of death in himself and does not act according to his obligation as mentioned in the foregoing j Article and the property perishes, he should give its substitute, although he may not have been negligent in looking after the property, and may also after recovery from his ailment regret after some time and make a will.


ORDERS REGARDING LOAN OR LENDING ('ARIYAT)

ORDERS REGARDING LOAN OR LENDING ('ARIYAT)

2353. Lending means that a person may give his property to another person for temporary use and may not ask any compensation for it.

2354. It is not necessary in the case of loan that a formula be recited and it, for example, a person gives a dress to some other person with the intention of loan and he also takes it with the intention of borrowing ,it is in order.

2355. Lending a thing which has been usurped and a thing which belongs to the lender but its benefit has been transferred to some other person (e.g. it has been given on lease is correct only when the owner of the usurped thing, or the person, who has taken the thing on lease, is agreeable to its being given on loan.

2356. The thing the benefit from which belongs to a person (for example, if he has taken it on lease) can be given by him on loan. However, if it has been stipulated in the lease contract that only the lessee himself will utilize it, he cannot give it to another person on loan.

2357. If an insane person or a child or one who is bankrupt or a prodigal gives his property on loan it is not correct. If. however, the guardian of a person considers it expedient to give his property on loan there is no harm in it. And the position is the same if a child gives his property on loan with the permission of his guardian.

2358. If a person who has borrowed something is not negligent in its maintenance, and does not also extravagantly use it, he is not responsible if it is lost by chance. However, if the two parties stipulate that, if the thing in question is lost, the borrower would be responsible for it, or if the thing borrowed is gold or silver and it is lost, the borrower should compensate for it.

2359. If a person takes gold or silver on loan and stipulates that if it perishes, he will, not be responsible, he is not responsible if it is lost.

2360. If the person who has given something on loan dies, the person taking the thing on loan should give it to the formers' heirs.

2361. If the position of the person giving something on loan becomes such that he cannot legally appropriate his own property (for example, it he becomes insane) the person taking the thing on loan should give it to his guardian.

2362. A person who has given something on loan can take it back as and when he likes, and the person who has taken it on loan can also return it at any time.

2363.Giving on loan something which cannot be used for lawful purposes (e.g. instruments of amusement and gambling and utensils of gold and silver for being used) is void. However giving them on loan for the purpose of decoration is permissible, although precaution is that they should not be given on loan even for this purpose.

2964. Giving on loan a sheep for the use of its milk and wool, and lending a male animal for mating is in order.

2365. If a person who has taken something on loan gives it / to the owner or to his agent or guardian and thereafter that thing perishes the person who took it on loan is not responsible. However, if he takes it to a place without the permission of its owner or his agent or guardian, although it may be a place where its owner usually took it for example it he takes the horse obtained on loan to the stable which has been prepared : for it by its owner and ties it there and it perishes later or some one makes it perish the person taking it on loan is responsible for it.

2366. It a person gives on loan an impure thing for being used for B purpose for which purity is a condition precedent for example if he gives impure utensils on loan for being used to take meals he should inform the person who is taking them on loan about their being impure. However, if an impure dress is given on loan for offering prayers it is not necessary to inform the other person about its being impure.

2367. If a person has taken a thing on loan he cannot give it to another person on hire or on loan without the permission of its owner.

2368. If a thing is taken on loan and is then given on loan to another person with the permission of its owner and the person who took it on loan first dies or becomes insane, the second loan does not become invalid.

2369. If a person who has taken something on loan knows that it has been usurped he should deliver it to its owner, and he cannot give to the person who gave it on loan.

2370. If a person takes a thing on loan stout which he knows that it has been usurped and utilizes it and it perishes while it is with him the owner of that thing can demand compensation for that thing and the benefit derived from it from him, or from the person who usurped it, and if he takes that compensation from the person who took it on loan he (the person who took it on loan) cannot demand from the person, who gave the thing on loan, what he has given to the owner.

2371. If the borrower does not know that the property which

he has taken on loan is a usurped one and it perishes while it is with him and if its owner takes compensation from him, he, too, can demand from the person from whom he has taken the property on loan what he has given to the owner. However, if the thing taken by him on loan is gold or silver or if the person who gives him the property on loan stipulates with him that if it perishes he will give him compensation for it he cannot demand from the person who gave the property on loan the compensation which he gives to the owner of the property.


MARRIAGE

MARRIAGE

A woman becomes lawful for a man by contracting marriage. There are two kinds of marriages: (i) Permanent marriage and (ii) Fixed time marriage. In a permanent marriage the period of companionship is not fixed and it is for ever. The woman with whom such a marriage is concluded is called daima (i.e. a permanent wife). In a fixed time marriage (Mut'ah) the period of companionship is fixed, for example, when matrimonial alliance is concluded with a woman for an hour. or a day, or a month, or a year, or more. However, the period fixed for the marriage should not exceed the ordinary lives of the spouses, because in that case the marriage will be treated to be a permanent one. This sort of fixed time marriage is called mut'ah or sigha.


MARRIAGE FORMULA

MARRIAGE FORMULA

2372.Whether marriage is permanent or fixed time, simply the consent of man and woman is not sufficient for its completion, but it is also necessary that the formula (Sigha) of the marriage contract be recited. The formula of marriage contract is pronounced either by the man and the woman themselves or by a person who is nominated by them as their representative to recite it on their behalf.

2373. The representative should not necessarily be a man. A woman can also become a representative from the other side to pronounce the marriage formula.

2374. So long as the woman and the man are not convinced that their representative has pronounced the formula, they cannot look at each other as mahram (like husband and wife) and mere thinking that the representative has pronounced the formula is not sufficient. However, if the representative says that he has pronounced the formula it is enough.

2375. If a woman appoints a person her representative so that he may, for example. contract her marriage with a man for ten days but does not specify the day from which the period of ten days should commence the representative can contract her marriage with that man for ten days commencing from any day he likes. However, if their representative knows that the woman intends a particular hour or day he should pronounce the formula according to her intention.

2376. One person can act as the representative of the two persons for reciting the formula of permanent or fixed time marriage and it is also permissible that a man may himself become the representative of a woman and contract permanent or fixed time marriage with her. However, the recommended precaution is that two persons should recite the formula of marriage contract.


THE METHOD OF PRONOUNCING THE MARRIAGE FORMULA

THE METHOD OF PRONOUNCING THE MARRIAGE FORMULA

2377. If a woman and a man themselves want to recite the formula of permanent marriage, the woman should say first: Zawajtuka nafsi alas sidiaqil malum (i.e. I have made myself your wife on the dowry (Mehr) which has already been fixed and then the man should immediately respond thus: Qabiltut tazwij (i.e. I accept the alliance). In this way the marriage contract will be in order. In case a woman and a man appoint other persons to act as their representatives for pronouncing the formula of marriage and if, for example, the name of the man is Ahmad and that of the woman is Farida the representative of the woman should first say: Zawajtuka muwakilaka Ahmad muwakilati Farida alas sidaqil malum (i.e. I have given to your client Ahmad in marriage my client Farida on the dowry, which has already been fixed) and thereafter the representative of the man should immediately respond thus: Qabiltut tazwija li Muwakili Ahmad alaS sidaqil malum (that is, I accepted this matrimonial alliance for my client Ahmad on the dowry which has already been fixed). Now the marriage contract is in order. And, on the basis of obligatory precaution, it is necessary that the words uttered by the man should accord with those uttered by the woman, for example, if the woman says: Zawwajtuka. . . (i.e. I have made myself your wife) the man should also say: Qabilitut tazwija. . . (i.e. I accept the matrimonial alliance).

2378. It is permissible for a man and a woman to recite the formula of the fixed time marriage (Mut'ah) after settling the period of marriage and the amount of dowry. Hence, if the "man says: Zawwajtuka nafsi fil muddatil malumati alal mahril malum (i.e. I have made myself your wife for the period 'd against the dowry which have already been fixed) and then the man immediately responds thus: Qabiltu (i.e. I have accepted), the marriage will be in order. And the marriage will also be in order if they appoint other persons to act as their representatives. In the first instance the representative of the woman should say to the representative of the man thus: Matta'tu muwakkilati muwakkilaka fil muddatil malumati alal mahril malum (i.e. I have given my client to your client in fixed time marriage for the period and against the dowry which have already been fixed), and then the representative of the man should immediately respond thus: Qabiltut tazwija li muwakkili hakaza (i.e. I accepted this matrimonial alliance for my client).


CONDITIONS OF MARRIAGE

CONDITIONS OF MARRIAGE

2379.There are certain conditions for the conclusion of marriage. The same are as mentioned below:

(i) On the basis of precaution the formula of marriage contract should be pronounced in correct Arabic. And if the man and the woman cannot pronounce the formula in correct Arabic they should, if possible, engage, on the basis of obligatory precaution, some one as their representative who can pronounce the formula in correct Arabic. And if this is not possible they can themselves pronounce it in a language other than Arabic, but they must use words which contain the concept of 'Zawwajtu' and 'Qablitu'.

(ii) The man and the woman or their representatives who recite the formula should have the intention of insha (i.e. the object of reciting the formula should be to make the man and the woman as husband and wife respectively). In other words if the man and the woman themselves pronounce the formula the intention of the woman by saying:'Zawwajtuka nafsi' should be that she makes herself the wife of the man and by saying: 'Qabilitut tazwija' the man accepts her as his wife. And if the representatives of the man and the woman pronounce the formula their intention by saying: 'Zawwajtu' and 'Qablitu' should be that the man and the woman who have appointed them as their representatives should become husband and wife.

(iii) On the basis of precaution the person who pronounces the formula (whether he pronounces it for himself or has been engaged by some other person as his representative) should be adult and sane.

(iv) If the formula is pronounced by the representatives or guardians of the man and the woman they should specify the man and the woman by uttering their names or making signs towards them. Hence. if a person has more than one daughters and he says to a man: Zawwajtuka Ihda Banati (i.e. I have made one of my daughters your wife) and the man says: Qabiltu (i.e. I have accepted) the marriage contract is void, because the daughter has not been specified.

(v) The woman and the man should be willing to enter into a matrimonial alliance. In case, however, the woman apparently displays dislike while according permission, but it is known that in her heart of hearts she is willing to the marriage, the marriage is in order.

2380. If, while reciting the formula, even one word is pronounced wrongly as a consequence or which its meaning is changed, the marriage contract would be void.

2381. If a person does not know Arabic grammar but can read correctly and knows the meanings of each word of the marriage formula and by pronouncing each word he intends what it means, he can pronounce the marriage formula.

2382. If a woman is married to man without her consent but they endorse the marriage later, the marriage is in order.

2383. If the woman and the man or any one of them is coerced into marrying and they accord permission after the marriage formula has been pronounced, the marriage is in order and it is better that the marriage formula should be repeated.

2388. In case a girl who has reached the age of puberty is, virgin and mature (i.e. she can distinguish between what is good or bad for her) wishes to marry, she should, on the basis of obligatory precaution, obtain permission in this behalf from her father or paternal grandfather. It is not, however, necessary for her to obtain such permission from her mother of brother.


DEFECTS WHICH NULLIFY MARRIAGE

DEFECTS WHICH NULLIFY MARRIAGE

2389. If the husband comes to know, after marriage, that his wire her any one of the following seven defects, he can annul the marriage: (i) Insanity (ii) Leprosy (iii) Leucoderma(iv) Blindness (v) Being a cripple, hence, if a woman is apparently paralysed, it amounts to being a cripple. (vi) Afza i.e. the woman's urinary and menstrual opening or her menstrual opening and rectum become one. (vii) Presence of flesh or a bone in the woman's vagina. which obstructs sexual intercourse.

2390. A woman can annul the marriage in the following cases without obtaining a divorce:

(i) If she comes to know that her husband had been insane before marriage.

(ii) It the man becomes insane after marriage whether before or after sexual intercourse.

(iii) If he has no male organ.

(iv) If his male organ is cut off after marriage, but before sexual intercourse.

(v) If he is suffering from impotence (incapable of having sexual intercourse) even though he may have contracted that disease after marriage and before sexual union. However, if the husband is incapable of sexual inter course it is necessary for the woman to approach the religious Head or his representative, who may allow him a grace period of one year, and in case he is not capable even then to have sexual intercourse with that or some other woman, the woman can annul the marriage. And if the male organ of the husband is cut off after sexual intercourse and the woman annuls the marriage, the annulment is ineffective although the recommended precaution is that the husband should divorce her.

2391. If a woman comes to know after marriage that the testicles of her husband have been removed and if this fact was concealed from her, she can annul the marriage and even if it was not concealed from her, precaution is that she can annul the marriage.

2392. If the woman annuls the marriage on account of the husband being incapable of sexual intercourse the husband should give her half of her dowry (Mehr). However, if the man or the woman annuls the marriage on account of one of the other defects mentioned above and the man has not had sexual intercourse with the woman nothing is payable by him. In case, however, he has had sexual intercourse with her, he should pay her full dowry.


WOMEN WITH WHOM MATRIMONY IS UNLAWFUL OR UNLAWFUL MATRIMONY

WOMEN WITH WHOM MATRIMONY IS UNLAWFUL OR UNLAWFUL MATRIMONY

2393. Matrimonial alliance is unlawful with women who are one's mehram, for instance, mother, sister, daughter, paternal aunt', mal aunt, niece (one's brother's or sister's daughter) and mother-in-law.

2394. If a man ' a woman, then her mother, maternal grandmother, paternal grandmother and all the women as the line goes up are his mehram, even though he may not have had sexual intercourse with his wife.

2395. If a person marries a woman and has sexual intercourse with her, the daughters and granddaughters (daughters of sons, or of daughters) of the woman and their descendants, as the line goes down, become his mehram and it is immaterial whether they existed at the time of his marriage or were born later.

2396. If a man marries a woman, but does not have sexual intercourse with her, the obligatory precaution is that so long as their marriage lasts he should not marry her daughter.

2391. The paternal and maternal aunt of a man and the paternal and maternal aunt of his father and the paternal and maternal aunt of his paternal grandfather and the paternal and maternal aunt of his mother and the paternal and maternal aunt of his maternal grandmother as the line goes up, are all his mehram.

2398. The husband's father and grandfather as the line goes up are her mehram. Similarly the husband's sons and the grand sons (via. sons of one's sons or of daughters) as the line may go downwards are her mehram and it is immaterial whether they existed at the time of her marriage or were born afterwards.

2399. If a man marries a woman (whether the marriage be permanent marriage or fixed time marriage) he cannot marry her sister, so long as their marriage lasts.

2400. If a person gives a revocable divorce to his wife in the manner which will be narrated under the orders relating to 'Divorce' he cannot marry her sister during the iddah of irrevocable divorce and as regards the iddah of fixed time marriage the obligatory precaution is that one should not marry his wife's sister during that period.

2401.A man cannot many the niece (brother's or sister's daughter) of his wife without her permission. There ii, however, 'o harm in his marrying her niece without her permission, provided that she grants such permission later.

2402. If the wife learns that her husband has married her niece (brother's daughter or sister's daughter) and keeps quiet and if she does not agree to this marriage later their marriage is void.

2403. If before marrying his maternal aunt's daughter a person commits incest (sexual intercourse) with her mother he cannot many that girl and on the basis of obligatory precaution the same order applies to one's paternal aunt's daughter.

2404. If a person marries his paternal aunt's daughter or maternal aunt's daughter and after having sexual intercourse with her commits incest with her mother this thing does not become the cause of their separation. And the same order applies if he commits incest with her mother before having sexual intercourse with her although the recommended precaution is that in these circumstances he should separate from her aunt's daughter by giving her divorce.

2405. If a person commits adultery with a woman other than his paternal or maternal aunt, it is better that he should not marry her daughter. Rather, if he marries a woman and commits adultery with her mother before having sexual intercourse with her it is better that be should separate from her, but if he has sexual intercourse with her and thereafter commits adultery with her mother, it is, of course, not necessary for him to get separated from her (aunt's daughter).

2406. A Muslim woman cannot marry an infidel and a male Muslim cannot also many a non Muslim woman except the (People of the Scriptures i.e. Ahle Kitab). However, there is no harm in contracting fixed time marriage with women like Jews I and Christians and the recommended precaution is that one should not take them in permanent marriage. There are certain sects like Khawarij, Ghulat and Nawasib who claim to be Muslims. but are considered to be infidels. Muslim men and women cannot, therefore, contract permanent or fixed time marriage with them.

2407. If a person commits adultery with a woman, who is in the iddah of her revocable divorce, that woman becomes I unlawful for him on the basis of precaution. And if he commits I adultery who is in the iddah of fixed time marriage or irrevocable marriage or in the iddah of death he can marry her afterwards, although the recommended precaution is that he should not marry her.

The meanings of revocable divorce and irrevocable divorce and iddah of fixed time marriage and iddah of death will be explained under the orders relating to 'Divorce'.

2408. If a person commits adultery with a woman who does not have a husband and is not in the iddah he can many her later. However, the obligatory precaution is that he should wait till the woman has her menstrual discharge and should many her thereafter. And if another person wants to marry that woman this precaution is recommended

2409. If a person marries a woman who is in the iddah of another man and it the man and woman know. or any one of them knows, that the iddah of the woman has not yet come to an end, and if they know that marrying a woman during her Iddah is unlawful, that woman becomes unlawful for the man for ever, even though after the marriage the man might not have had sexual intercourse with her.

2410. If a person marries a woman, who is in the iddah of another man and has sexual intercourse with her, she becomes unlawful for him for ever although he might not have been aware of her being in iddah or might not have been aware that it is not lawful to many a woman during her iddah.

2411. If a person marries a woman knowing that she is already married and that it is unlawful to marry a married woman. he should get separated from her and should not also marry her afterwards. And the same order applies if he does not know that the woman is already married but has had sexual inter course with her after marriage.

2412. If a married woman commits adultery she on the basis of precaution becomes unlawful permanently for the adulterer but does not become unlawful for her husband. And if she does not repent and persists in her action (i.e. continues to commit adultery) it is better that her husband should divorce her, but he should also pay her dowry

2413.:i a woman who has been divorced or a woman who contracted a fixed time marriage and her husband has excused her period of marriage or the period of her marriage has come to an end marries after some time, and then doubts whether or not at the time of second marriage the iddah of her first husband had come to an end, she should ignore her doubt.

2414. If a person commits sodomy with a boy and he (the person committing sodomy) is adult, the mother, sister and daughter of the boy become unlawful for him. However, if he suspects that the male organ entered the anus of the boy or doubts whether or not it entered the anus, the said women do not become unlawful for him.

2415.If a person marries the mother or sister of a boy and commits sodomy with the boy after the marriage, they do not become unlawful for him, except when the marriage terminates on account of divorce etc. and the person committing sodomy wishes to many them again. In that event the obligatory pre caution is that he should not marry them.

2416. If a person who is in the state of ehram (which is one of the acts to be performed in connection with Hajj) marries a woman their marriage is void, sad in case he knew that it is unlawful for him to marry in the state of ehram he cannot marry that woman again.

2417. If a woman who is in the state of ehram marries a man who is not in the state of ehram, her marriage is unlawful. And if she knew that it is unlawful to many in the state of ehram it is obligatory on her not to many that man thereafter.

2418. If a man does not perform Tawaf fun Nisa (which is one of the acts to be performed in connection with Hajj) his wife and all other women become unlawful for him. Moreover, if a woman does not perform Tawaf un Nisa her husband and all other men become unlawful for her. However, if they (man or woman) perform Tawaf un Nisa later they (i.e. women for men and men for women) become lawful for them. I

2419. It is unlawful to have sexual intercourse with a girl who I has not attained the age of puberty. However, if a man marries a minor girl and has sexual intercourse with her before she completes nine years of her age. what is more apparent is that sexual intercourse with the girl is not unlawful when she attains the age of puberty although he may be suffering from afza (the meaning of afza is been narrated in Article 2389). However, it is better that the man divorces her.

2420. A woman who is divorced thrice becomes unlawful for her husband. However. if she marries another man subject to the conditions which will be told under the orders pertaining to 'divorce' her first husband can marry her again after her second husband dies or divorces her and she completes the period of Iddah.


ORDERS REGARDING PERMANENT MARRIAGE

ORDERS REGARDING PERMANENT MARRIAGE

2421. For the woman with whom permanent marriage is contracted precaution lies in this that she should not go out of the house even for petty matters without the permission of her husband though her going out may not infringe the rights of the husband. Moreover, she should surrender herself to him for whatever enjoyment he desires and should not prevent him from sexual intercourse without legal excuse. And so long as she does not go out of the house without excuse, it is obligatory on the husband to provide her food, dress and residence. And in case he does not provide the same, whether he is able to provide them or not. he is indebted to the woman.

2422. If the woman does not obey her husband in the matters mentioned in the foregoing Article she is not entitled to share his bed and is sinful and according to a well known statement she is not entitled even to food, dress and residence. But it is difficult that this order should be effective so long as the woman stays with her husband. Nevertheless. there is no doubt about the fact that her dowry remains secure and does not lapse.

2423. Man is not entitled to compel his wife to render house hold services.

2424. A husband is not responsible to bear the expenses of the journey of his wife if they exceed her expenses while she stays at home. However, if the husband himself is inclined to take h$ wife with him on a journey, he should bear the expenses of her journey.

2425. If the husband of a woman is responsible for her expenses and he does not provide her the same, she can take her expenses out d his property without his permission. And in case this is not possible and she is obliged to earn her livelihood, it is not obligatory on her to obey her husband while she earns her livelihood.

2426. If a man has two wives and spends one night with one of them it is obligatory on him to spend anyone of four nights with the other as well; except this condition it is not obligatory on a man to stay with his wife. However, it is necessary that he should not totally forsake living with the other woman. And it is better that out of every four nights a man should spend one night with his permanent wife.

2427. It is not permissible for a man to abandon sexual inter course with his young permanent wife for more than 4 months.

2428. If dower is not specified in a permanent marriage the marriage is in order. And if the husband has sexual intercourse with the woman he should pay her dower in accordance with the dower of other woman like her. As regards fixed time marriage, however, if dower is not fixed the marriage is void.

2424.If at the time of pronouncing marriage formula for permanent marriage no time is fixed for giving dower, the woman can prevent her husband from having sexual intercourse with her before taking dower. and it is immaterial whether the husband is or is not in a position to pay it. In case, however, she agrees to sexual intercourse before taking dower, and her husband has sexual intercourse with her, she cannot prevent him afterwards from having sexual intercourse without a legal excuse.


MUT'AH (FIXED TIME MARRIAGE)

MUT'AH (FIXED TIME MARRIAGE)

2430. Contracting a fixed time marriage with a woman is in order, though it may not be even for the sake of enjoyment.

2431. The obligatory precaution is that a husband should not refrain from having sexual intercourse for more than four months with a woman with whom he has contracted fixed time marriage.

2432. If a woman with whom fixed time marriage is contracted makes it a condition of the marriage that her husband will not have sexual intercourse with her. the marriage as well as the condition imposed by her, are in order and the husband can enjoy her in other ways only. However, if she agrees to sexual intercourse later, the husband may have sexual intercourse with her.

2433. A woman with whom fixed time marriage is contracted is not entitled to subsistence even though she may have become pregnant.

2434. A woman with whom fixed time marriage is contracted is not entitled to share the bed of her husband, and does not inherit from him, and the husband, too, does not inherit from her. However, if they have kid down a condition regarding inheriting, the one, who has laid down such a condition inherits from the other.

2435. Even if a woman with whom fixed time marriage is contracted does not know that she is not entitled to means of subsistence and sexual intercourse, her marriage is in order, and for this lack of knowledge she has no right on her husband.

2436. In case a woman, with whom fixed time marriage is contracted, goes out of the house without the permission of her husband, and the right of the husband is infringed, it is unlawful for her to go out, and, on the basis of precaution, even though the right of the husband is not infringed, she should not go out of the house without his permission.

2437. If a woman makes a man her representative so that he may contract a fixed time marriage with her for a fixed period and against a specified amount of dower and that man contracts a permanent marriage with her, or contracts a fixed time marriage with her without specifying the time or amount of dower, the marriage will be lawful if the woman permits it on becoming aware of the position, but otherwise it is invalid.

2438. In order to become mehram* a father or a paternal grand father can contact the marriage of his minor girl with another person for an hour or more, but it is necessary that the marriage should be beneficial for the girl. However, if they marry a minor boy with a woman for the sake of becoming mehram when the boy is not at all capable of any enjoyment it is difficult that such a marriage may be valid.

* With whom marriage contract becomes unlawful and is treated to be one of the relatives of the family.

2439. If the father or the paternal grandfather of a boy who is at another place, and it is not known whether he is alive of dead, marry him with a woman for the sake of becoming mehram and the period of matrimony is sufficient for enjoying the woman with whom marriage has been contracted the object of becoming mehram will apparently be achieved. And if it transpires later that the boy was not alive when the marriage was contracted, the marriage is void and the persons who apparently became mehram as a consequence of the marriage, are non mehrams.

2440. If a person excuses the woman the period of her fixed time marriage and if he has had sexual intercourse with her. he should give her all the things which he agreed to give her. And if he has not had sexual intercourse with her, it is obligatory on him to give her half the amount of dower and the recommended precaution is that he should give her full amount of dower.

2441. If a man contracted a fixed time marriage with a woman and the period of her iddah has not ended yet, he can contract a permanent marriage with her or can contract fixed time marriage with her once again.

2442. It is unlawful for man to look at the body or hair of the non mehram women*, whether or not it is with the intention of pleasure. It is also unlawful to look at the faces and hands of such women with the intention of pleasure and the obligatory precaution is that one should not look at their faces or hands even without such an intention. And according to precaution it is unlawful for a woman to look at the body of a non mahram. except his face, hands, head, neck, and feet. Apparently a woman's looking at these parts without the intention of pleasure is lawful, though it is better to avoid it.

* Those with whom marriage can be contracted.

2443. If a person looks without the intention of enjoyment at the faces, hands and those parts of the infidel women's bodies, which they do not habitually conceal, there is no harm in his doing so. provided that he is not afraid of being involved in something unlawful.

2444. Woman should conceal her body and hair from a man who is non mehram and it is better that she should conceal herself even from a boy who may not have reached the age of puberty but is intelligent enough to distinguish between good and evil.

2445. It is unlawful to look at the private parts of another person and even at the private parts of a discerning child who can distinguish between good and evil even though it may be from behind a glass or in a mirror or in limpid water etc. However, wife and her husband and slave girl and her master can look at the entire body of each other.

2446. If a man and a woman who are mehram of each other do not have the intention or enjoyment they can see the entire body of each other excepting the private parts.

2447. A man should not look at the body of another man with the intention of enjoyment, and a woman's looking at the body of another woman with the intention of enjoyment is unlawful.

2448. A man should not take the photograph of a non mehram woman and if he knows a non mehram woman.he should' not, on the basis of precaution look at her photograph.

2449. If a woman wants to give an enema to another woman I or to a man other than her husband or to purify her/his private I parts with water she should cover her hand with such a thing I that her hand does not reach the private parts of the other I woman or man. And the same order applies if a man wants to I give an enema to another man or a woman other than his wife or to purify his/her private parts with water.

2450. If a man is obliged to look at a non mehram woman or I to touch her body in connection with her medical treatment I there is no harm in it. However, if he can treat her by looking I at her, he should not touch her body, and if he can treat her by I touching her body, he should not look at her.

2451. If a person is obliged to look at the private parts of a person for his/her medical treatment he should, on the basis of obligatory precaution place a minor opposite him/her and look into it. However, if there is no alternative but to look at his/her private parts there is no harm in it.


MISCELLANEOUS PROBLEMS CONCERNING MARRIAGE

MISCELLANEOUS PROBLEMS CONCERNING MARRIAGE

2452. If a person gets involved in unlawful acts owing to his not having a wife, it is obligatory for him to many.

2453. If the husband makes it a condition of marriage that the woman should be a virgin and it transpires after marriage that she is not a virgin and has lost her virginity owing to sexual intercourse with a man he (the husband) cannot, on the basis of precaution, repudiate the marriage. However, he can take the difference between the dower prescribed for a woman who is a virgin and one who is not a virgin.

2454. It is unlawful that a man and a woman who are not mehrams of each other should gather at a secluded place where there is no other person and none can also arrive, in case there is a possibility of evil. However, there is no harm in their being together at a place where someone else can also come or a discerning child is present or there is no possibility of evil.

2455. If the man specifies the dower of the woman at the time of marriage and intends not to give it, the marriage is in order, but he should give her dower.

2456. A Muslim who denies Allah or the Holy Prophet or the Day of Resurrection, or belongs to the sects mentioned in Article 2406, or repudiates the essential orders of religion i.e. the orders which the Muslims consider to be a part of the holy religion of Islam such as prayers and fasting being obligatory knowing that they are essential orders of religion, becomes an apostate and the orders which will be narrated later apply to him.

2457. If a woman becomes apostate after marriage as mentioned in the foregoing Article, her marriage becomes void, and if her husband has not had sexual intercourse with her she is not required to observe any iddah. And the position is the same if she is a menopause (Ya'isa)* and apostatizes after sexual inter course but if she is not a menopause she should observe iddah in the manner which will be mentioned in the orders relating to 'divorce'. And what is well known is that if she becomes a Muslim during her iddah her marriage remains intact. However, it is difficult that this order should be valid and precaution cannot. of course, be abandoned. The meaning of Yaisa have been mentioned in Article 441.

* Final cessation of the menses at the age of about 50.

2458. If a man born in the house of a Muslim apostatizes his wife becomes unlawful for him and she should observe iddah of

death in the manner which will be mentioned in the orders relating to 'divorce'.

2459. If a man born of non Muslim parents embraces Islam and then apostatizes after marriage his marriage becomes void. And in case he has not had sexual intercourse with his wife or if she is menopause she need not observe iddah. But if he apostatizes after having sexual intercourse with his wife or she happens to be of the age of women who have menstrual discharge, she should observe iddah equal to the iddah of divorce which will be mentioned under the orders relating to divorce. And what is well known is that if her husband becomes a Muslim before the completion of her iddah their marriage remains intact. However. it is difficult that this order, too,.should be valid and precaution cannot, of course, be abandoned.

2460. If the woman imposes a condition at the time of marriage that her husband will not take her out of a city and the man also accepts this condition he should not take her out of that city against her will.

2461. If a woman has a daughter from her former husband, her second husband can marry that girl to his son, who is not from this wife. Moreover. if a person marries his son to a girl, he himself can marry the mother of that girl.

2462. If a woman becomes pregnant as a result of adultery and if that woman or the man who committed adultery with her or both of them are Muslims it is not permissible for the woman to have an abortion.

2463. If a man commits adultery with a woman and if after performing istabra, in the manner explained in Article 2408, he marries her and a child is born to them and they do not know whether the child is the outcome of legitimate sperm or illegitimate sperm the child is legitimate.

2464. If a man does not know that a woman is in her iddah and marries her and if the woman. too, does not know (that she is n her iddah) and a child is born to them the child is legitimate md is legally the child of both of them. However, if the woman was aware that she was in her iddah and during iddah marriage s not permissible, the child is legally the child of the father and in either case their marriage is void and they are unlawful for each other.

2465.If a woman says that she is menopause her word should lot be accepted, but if she says that she does not have a husband her word is acceptable.

2466. If a man marries a woman after her saying that she does not have a husband, and if some one says later that she has husband and if it is not proved legally that she has a husband the word of that person (who says that she has a husband) should not be accepted.

2467. Until a son or a daughter completes two years of his/her age his/her father cannot separate him/her from his/her mother. And it is better that a daughter should not be separated from her mother till she is seven years of age.

2468. It is recommended to expedite the marriage of a girl when she attains the age of puberty. Imam Ja'far Sadiq (P) is reported to have said that one of the fortunate things for a man is that his daughter does not have menstrual discharge in his house.

2469. If a woman compromises with her husband that she would not demand her dower if he does not marry another woman, it is obligatory that the wife should not take her dower and the husband, too, should not many another woman.

2470. If a person, who has come into the world as a consequence of adultery, marries, and a child is born to him that child is legitimate.

2471. If a man has sexual intercourse with his wife at the time of fast in the month of Ramazan. or when she is in the state of menses he commits a sin, but if a child is born to them. it is legitimate.

2472. If a woman, who is sure that her husband has died while journeying, marries another man after completing the iddah of death, (the period of which will be told in the orders relating to divorce) and later her first husband returns from journey, she should separate herself from her second husband and she is lawful for her first husband. However, if the second husband has had sexual intercourse with her, she should observe iddah and the second husband should give her dower equal to that of the women similar to her, but she is not entitled to subsistence during Iddah


ORDERS REGARDING SUCKLING A CHILD'

ORDERS REGARDING SUCKLING A CHILD'

2473. If a woman suckles a child with the conditions which will be told in Article 2483 that child becomes mehram of a number of persons as shown below:

(i) The woman herself (i.e. the woman who suckles it) and she is called Rizai mother (foster mother).

(ii) The husband of the woman who is the owner of the milk; he is called Rizai father (foster father).

(iii) Father and mother of that woman, and all in their upward line although they may be foster father and foster mother.

(iv) The children to whom that woman has given birth or those who are born later.

(v) The children of the children of that woman including all going in the downward line whether they are born through her children other children have suckled them.

(vi) The sister and brother of that woman even though they may be Rizai i.e. may have become her foster sister and brother because of sucking milk.

(vii) Paternal uncle and paternal aunt of that woman even though they may be Rizai.

(viii) Maternal uncle and maternal aunt of that woman even though they may be Rizai.

(ix) The descendants of the husband of that woman whose husband is the owner of the milk, how much so ever down they may go, although they may be hit foster children

(x) Father and mother of that husband who is the owner of the milk how much so ever above they may go in the line.

(xi) Sister and brother of the husband who is the owner of the milk although they may be his foster sister and brother.

(xii) Paternal uncle and paternal aunt and maternal uncle and maternal aunt of the husband who is the owner of the milk how much so ever above they may go in the line although they are his foster uncles and aunts.

There are some other persons also (details regarding whom will be given in the following Articles) who become mehram on account of sucking milk.

2474. If a woman suckles a child with the condition which will be mentioned in Article 2483 the father of the child cannot marry the girls whom that woman has given birth but it is permissible for him to marry her foster daughters although the recommended precaution is that he should not many them. Moreover. he cannot also marry the daughters of the husband who is the owner of the milk although they may be his foster daughters. And in both the cases if any one of them is his wife at present his marriage becomes void.

2475. If s woman suckles a child with the conditions mentioned in Article 2483 the husband of that woman who is the owner of the milk does not become mehram of the sisters of that child, but the recommended precaution is that he should not marry them. Furthermore, the relatives of the husband do not become mehram of the sister and brother of that child.

2476. If a woman suckles a child she does not become mehram of the brother of that child. Moreover. the relatives of that woman do not become mehram of the brother and sister of the child suckled by her.

2477. If a person marries a woman, who has suckled a girl fully and has sexual intercourse with her, he cannot many that girl.

2478. If a person marries a girl, he cannot many the woman who has suckled that girl fully.

2479. A man cannot many a girl who has been suckled fully by his mother or paternal grandmother. Moreover, if the wife of the father of a man i.e. his stepmother suckles a girl out of the milk of his father, he cannot marry that girl. And if a person marries a suckling girl and thereafter his mother or his paternal grandmother or the wife of his father i.e. stepmother suckles that girl the marriage becomes void.

2480. A man cannot marry a girl who has been suckled fully by his sister or by his brother's wife. And the position is the same if that girl is suckled by that man's niece (sister's daughter or brother's daughter) or the granddaughter of his sister or the granddaughter of his brother.

2481. If a woman suckles the child of her daughter i.e. her granddaughter or grandson the daughter becomes unlawful for her husband, and the same order applies ii she suckles the child of the husband of her daughter from another wife. In case, however, a woman suckles the child of her son the wife of her son who is the mother of the suckling child does not become unlawful for her husband.

2482. If the wife of the father of a girl i.e. stepmother suckles the child of the husband of that girl with the milk of that girl's father the girl becomes unlawful for her husband, whether the child is the offspring of that very girl or of some other woman.


CONDITIONS IN WHICH TO SUCKLE A CHILD BECOMES THE CAUSE OF BEING MEHRAM

CONDITIONS IN WHICH TO SUCKLE A CHILD BECOMES THE CAUSE OF BEING MEHRAM

2483. The following are the eight conditions under which suckling a child becomes the cause of being mehram *:

(i) The child sucks the milk of a woman who is alive. It is of no consequence it milk is meted from the breast of a woman who is dead.

(ii) The milk of the woman is not the result of an unlawful act. Hence, if the milk of an illegitimate child is given to another child the latter will not become the mehram of anyone.

(iii) The child sucks milk from the breast of the woman. Hence. if milk is poured into its mouth it is of no consequence.

(iv) The milk is pure and unadulterated.

(v) The milk belongs to one husband only. Hence, if a woman, who is still in a position to suckle a child, is divorced and marries another man and becomes pregnant and the milk of the first husband still remains in her body till she is delivered of the child and she feeds another child eight times with the milk of her first husband before giving birth to her own child and feeds the same child seven times with the milk of her second husband that other child will not become the mehram of anyone.

(vi) The child does not vomit the milk on account of illness. And if the child vomits the milk, the obligatory precaution is that the persons who are to become his mehram on account of suckling of milk, should not marry him and should not look at him as a mehram.

(vii) Fulfilling all the legal conditions the child sucks milk fifteen times or as will be explained iii the following Article sucks his fill during one day and one night oris allowed to suck so much milk that people say that because of that suckling his bones have become strong and flesh has appeared on his body. And in case the child is allowed to suck milk even ten times and during these ten times there is no gap even to give it food, the obligatory precaution is that the persons who are to become his mehrams on account of the suckling of milk should not marry him and should not look at him as a mehram.

(viii) The child does not complete two years of his age, and, if he is suckled after he has completed two years of his age, he does not become the mehram of anyone. And even if, for example, he sucks milk ( eight times before completing his two years of his age and sucks it seven times after completing his two years he does not, even then, become the mehram of anyone. In case, however, more than two years have passed since a woman gave birth to her child and she is still in a position to suckle a child and does suckle a child that child will become the mehram of those who have been mentioned above.

2484. In order to become mehram by sucking milk it is necessary that the child does not take any food during one day and night and does not also suck the milk of any other woman. However, if he takes so little food that people do not say that he has taken food in between, there is no harm in it. Moreover, he should suck the milk of one woman fifteen times and during these fifteen times he should not suck the milk of any other woman and should suck milk every time without a gap. However, if while sucking milk he takes fresh breath of air or waits a little so that it is treated to be one suck from the time he takes the breast in his mouth till the time he has sucked his fill there is no harm in it.

2485. If a woman suckles a child with the milk of her husband and then marries another` man and suckles another child with the milk of her second husband those two children do not become mehram of each other, although it is better that they do not marry each other.

2486. If a woman suckles a number of children with the milk of one husband all of them become mehram of one another as well as of the husband and of the woman who suckled them.

2487. If a man has many wives and every one of them suckles a child in accordance with the conditions mentioned above all those children become mehram of one another as well as of that man and of all those women.

2488. If a man has two wives each one of them can suckle a child, and if, for example, one of them gives milk to a child eight times and the other gives him milk seven times the child does not become the mehram of any one of them.

2489. If a woman gives full milk to a boy and a girl out of the milk of one husband the sisters and brothers of that girl do not become mehram of the sisters and brothers of that boy.

2490. A man cannot marry without the permission of his wife those women who become her nieces (sister's daughter or brother's daughter) owing to the sucking of milk. Furthermore. if a person commits sodomy with a boy he cannot many his foster daughter. sister, mother or paternal grandmother i.e. those women who have become his daughter, sister, mother and paternal grandmother by means of sucking milk.

2491. A woman who suckles the brother of a person does not become his mehram, although the recommended precaution is that he should not marry her.

2492. A man cannot marry two sisters although they may be foster (i.e. may have become sisters of each other by means of sucking milk). In case, therefore, he marries two women and understands later that they are sisters and in case their marriages took place at one and the same time he has the option to adopt any one of them. In case, however, the marriages did not take place at one time the first marriage is valid whereas the second is void.

2493.If a woman suckles the following persons with her husband's milk her husband does not become unlawful for her although it is better to observe precaution.

(i) Her own brother and sister.

(ii) Her paternal uncle and paternal aunt and paternal uncle and maternal aunt.

(iii) The descendants of her paternal uncle and her maternal uncle.

(iv) Her nephew (brother's son)

(v) Brother or sister of her husband.

(vi) Her nephew (sister's son) or the nephew (sister's son) of her husband.

(vii) Paternal uncle and paternal aunt and maternal uncle and maternal aunt of her husband.

(viii) Granddaughter (daughter's daughter) and grandson

(daughter's son) of another wife of her husband.

2494.If a woman suckles the paternal aunt's daughter or maternal aunt's daughter of a man she (the woman who suckles) does not become mehram of that man. However, the re commended precaution is that he should refrain from marrying that woman. 2495. If a man has two wives and one of them suckles the paternal uncle's son of the other the wife, whose paternal uncle's son is suckled, does not become unlawful for her husband.


WAYS AND MANNERS OF NURSING A CHILD

WAYS AND MANNERS OF NURSING A CHILD

2496. The child's mother is the best woman to suckle a child. It is better that she does not claim recompense from her husband for suckling the child, although it is a good thing that he should reward her for that. However, if the mother demands more recompense as compared with a wet nurse, her husband can entrust his child to the wet nurse.

2497. It is recommended that the wet nurse, whose services are obtained for a child. should be Twelver Shi'ah, chaste and good looking, and it is abominable that she is not a Twelver Shi'ah or is ugly, ill humored or illegitimate. It is also abominable to entrust the child to a wet nurse who has given birth tb an illegitimate child.


MISCELLANEOUS PROBLEMS REGARDING NURSING A CHILD

MISCELLANEOUS PROBLEMS REGARDING NURSING A CHILD

2498. It is recommended that a woman is prevented from suckling any and every child, because it is possible that it may be forgotten as to which of them she has suckled and later the two persons who are mehram of each other may contract marriage.

2499. It is recommended that those who become relatives of one another by means of sucking milk should respect one another. However, they do not inherit from one another and do not enjoy the rights which relatives enjoy over one another.

2500. It is recommended that if possible a child should be suckled for full two years

2501. If the right of the husband is not infringed upon giving milk a woman may suckle the child of another person without the permission of her husband. However, it is not permissible that she should suckle a child owing to whose suckling she becomes unlawful for her husband. For example, if her husband has married a suckling girl she should not suckle that girl. because if she suckles that girl she herself becomes her husband's mother-in-law and thus becomes unlawful for him.

2502. If a person desires that his sister-in-law (his brother's wife) should become his mehram he should contract a fixed time marriage with a suckling girl, for example, for two days and during those two days the wife of his brother should suckle that girl mentioned in Article 2483.

2503. If a man says before marrying a woman that on account of sucking milk that woman is unlawful for him for example. if he says: "I have sucked the milk of that woman's mother" and it is possible to verify it, he cannot marry that woman And if he says this after marriage and the woman also accepts his word, the marriage is void. Hence it the man has not had sexual intercourse with her or has had sexual intercourse but

523 at the time of sexual intercourse the woman knew that she was unlawful for him she is not entitled to any dower. And if she learns after sexual intercourse that she was unlawful for the man the husband should pay her dower according to the usual dower of other women like her.

2504. If a woman says before marriage that she is unlawful for a man on account of sucking milk and if it is possible to verify this thing she cannot marry that man. And if she says this after marriage it is like the man saying after marriage that the woman is unlawful for him and the order in this regard has been given in the previous Article.

2505. Suckling a child which becomes the cause of being mehram can be proved by the following two things:

(i) Giving information in this behalf by a group of persons whose word is believable.

(ii) Two just men, or one man and two women or four women who are just testify this fact. It is, however, necessary that they should also mention the conditions of suckling the child. For example. they may say. "We have seen such and such child for twenty four hours sucking milk from the breast of such and such woman and during this time he has not eaten anything else." And similarly they should also narrate in detail the conditions which have been mentioned in Article 2483.

2506. If it is doubted whether or not a child has sucked the quantity of milk which becomes the cause of becoming mehram or it is thought that he has sucked that quantity of milk the child does not become the mehram of anyone but it is better to observe precaution.


DIVORCE

DIVORCE

2507. The man who divorces his wife must be adult and sane and should divorce her of his own free will. Hence, it he is forced to divorce her, the divorce will be void. It is also necessary that the man has an intention of divorcing her. If, therefore, he pronounces the formula of divorce only in jest, the divorce is not valid.

2508. It is necessary that when a woman is divorced she should be free from menses and lochia. It is also necessary that her husband should not have had sexual intercourse with her during the period of her purity. The details of these two conditions will be given in the succeeding Articles.

2509. It is valid to divorce a woman even if she is in menses and lochia in the following three circumstances:

(i) The husband has not had sexual intercourse with her after marriage.

(ii) It may be known that she is pregnant. In case, however, this fact is not known and the husband divorces her during menses, and comes to know later that she was pregnant, the obligatory precaution is that he should divorce her again.

(iii) On account of the husband's being absent or under imprisonment, he may not be able to ascertain whether or not she is pure of menses or lochia.

2510. If a man thinks that his wife has been purified of menses and divorces her, but it transpires later that at the time of divorce she was in the state of menses, the divorce is void. And

525 if he thinks that she is in the state of menses and divorces her. and it is known later that she was pure, the divorce is in order.

2511. If a person who knows that his wife is in menses or lochia disappears for example if he proceeds on a journey and wishes to divorce her, he should wait till the time women are usually purified of menses or lochia and then divorce her.

2512. If a man who is absent wishes to divorce his wife and can acquire information as to whether or not his wife is in the state of menses or lochia. although his information may be in the light of her habit of menses or other signs prescribed in law, he should wait WI the time women are usually purified of menses or lochia.

2513. If a man has sexual intercourse with his wife who is pure of menses and lochia and then wishes to divorce her he should wait till she has menstrual discharge again and is purified. However, there is no harm if a woman, who has not completed nine years of her age or is pregnant, is divorced after sexual intercourse. And the same order applies if the woman is menopause (Yaisa). For details see Article 441).

2514. If a person has sexual intercourse with a woman who is pure of the blood of menses and lochia and divorces her during the same purity but it transpires later that she was pregnant at the time of divorce, he should, on the basis of obligatory pre caution divorce her again.

2515. If a person has sexual intercourse with his wife who is pure of menses and lochia blood, and then proceeds on a journey and wishes to divorce her while journeying, he should wait for as much time as the woman usually takes for menstrual discharge and becomes pure once again after that purity, and the obligatory precaution is that this period should not be less than one month.

2516. If a man wishes to divorce his wife who does not have menstrual discharge by nature or because of some ailment, he should refrain from having sexual intercourse with her for three months from the time he has had the last intercourse and then divorce her.

2517. It is necessary that the formula of divorce should be pronounced in correct Arabic using the word "TALAQ" and two just (Aadil) persons should hear it. In case, however, the husband wishes to pronounce the formula of divorce himself and his wife's name is, for example. Farida, he should say: Zawjati Farida taliq (i.e. my wife Farida is divorced) and in case he appoints another person as his representative to pronounce the formula of divorce. the representative should say: Zawajtu muwakkili Farida taliq (Farida, the wife of my client is divorced). And, in case the woman is specified it is not necessary to mention her name.

2518. There is no question of divorce in the case of a woman with whom fixed time marriage is contracted, for example, for one month or one year. She can become free when the period of her marriage expires or when the man forgoes the period of her marriage saying to her: "I hereby excuse the remaining time of marriage" and it is not necessary that any one should be called to witness or that the woman should be pure of menses.


IDDAH OF DIVORCE

IDDAH OF DIVORCE

(It means period during which a divorced woman cannot many another man or waiting period of divorce).

2519. A girl who is under nine, and a menopause woman (See. Article No. 441) are not required to observe any waiting period. It means that, even if such a woman is divorced by her husband after having sexual intercourse with her, she is free to many another man immediately.

2520. If a girl, who has completed nine lunar years of her age and is not a menopause, is divorced by her husband after sexual intercourse, it is necessary for her to observe the waiting period or divorce. The waiting period of a woman is that when her husband divorces her while she is free of menses she should wait till she has menses twice and then is purified. Thereafter, as soon as she has menses for the third time her waiting period comes to an end and she can marry again. In case. however, a husband divorces his wife before having sexual intercourse with her there is no waiting period for her and she can marry another man immediately after being divorced by her husband.

2521.If a woman, who does not have menstrual discharge. is of the age of women who have menstrual discharge, and her husband divorces her after sexual intercourse, she should observe iddah for three months after divorce.

2522. If a woman whose iddah is of three months is divorced on the first of a month she should observe iddah for three lunar months (i.e. for three months from the time the moon is sighted). And if she is divorced during the month she should observe iddah for two months thereafter and for as many days of the fourth month as are short of the first month so that the total may come to three months. For example, if she is divorce on the 20th of the month at the time of sunset and that month is of 29 days she should observe iddah for nine days of that month and the two months following it and for twenty days of the fourth month. And the recommended precaution is that in the fourth month she should observe iddah for twenty one days so that the total number of the days of the first month and the fourth month comes to thirty.

2523. If a pregnant woman is divorced her iddah lasts till the birth or abortion of the child. Hence, if, for example, she gives birth to a child one hour after being divorced, her iddah comes to an end.

2524. If a woman who has completed nine years of age and is not menopause contracts a fixed time marriage for example, if she marries a man for a period of one month or one year and the period of her marriage comes to an end or her husband excuses her the remaining period of marriage she should observe Iddah. Hence if she has menstrual discharge she should observe Iddah for two periods of menses and should not many a man during that period, and if she does not have menstrual discharge she should refrain from marrying a man for forty five days. And in case she is pregnant the obligatory precaution is that she should observe iddah till the birth of the child or for forty five days, whichever period is longer.

2525. The time of the iddah of divorce commences when the pronouncing of the formula of divorce completes, whether the woman knows it or not that she has been divorced. Hence, if she comes to know after the end of the iddah that she has been divorced. it is not necessary for her to observe iddah again.


IDDAH (WAITING PERIOD) OF A WIDOW

IDDAH (WAITING PERIOD) OF A WIDOW

2526. If a woman is not pregnant and her husband dies she should observe iddah (the waiting period) for four months and ten days (i.e. she should not marry during that period), even though she may be menopause, or her husband may have contracted fixed time marriage with her, or he may not have had sexual intercourse with her. In case, however, she is pregnant she should observe the waiting period till the birth of the child. But if the child is born before the expiry of four months and ten days from the death of her husband she should wait till the expiry of that period. This period is called the waiting period of death (Iddatul wafat).

2527. It is unlawful for a woman who is observing the waiting period of death to wear brightly colored dress or to use collyrium and similarly any such thing as is considered to be an adornment is unlawful for her.

2528. If a woman becomes certain that her husband has died and marries another man after the completion of iddah of death, and it is known afterwards that her husband died later. she should separate herself from her second husband. And on the basis of precaution in case she is pregnant she should observe iddah of divorce for the second husband till she gives birth to a child, and should thereafter observe iddah of death for the first husband, and if she is not pregnant she should first observe iddah of death for her first husband and thereafter she should observe iddah of divorce for the second husband.

2529. If the husband of a woman has disappeared or is treated to have disappeared the iddah of death commences from the time the woman receives information about his death.

2530. If a woman says that her iddah has come to an end her word can be accepted subject to the fulfillment of these two conditions: (i) On the basis of precaution she should not be liable to accusation and (ii) So much time should have passed since her being divorced or the death of her husband that it should be possible that her iddah has come to an end.


Irrevocable AND REVOCABLE DIVORCE

Irrevocable AND REVOCABLE DIVORCE

2531. Irrevocable divorce is that after the divorce the man may not be entitled to rejoin his wife i.e. he may not be entitled to accept her as his wife without marriage. This divorce is of five kinds namely:

(i) The divorce of a woman who has not completed nine years of her age.

(ii) The divorce of a woman who is menopause.

(iii) The divorce of a woman whose husband has not had sexual intercourse with her after their marriage.

(iv) The third divorce of a woman who has been divorced thrice.

(v) The divorce called Khula and Mubarat. Order pertaining to these kinds of divorces will be narrated later. Divorces other than these are revocable in the sense that while the woman is observing iddah her husband can return to her.

2532. When a person has given revocable divorce to his wife it is unlawful for him to turn her out of the house in which she was residing at the time of divorce. However, on certain occasions (including her being of loose character and her coming and going with strangers) there is no harm in turning her out. And it is unlawful for the woman to go out of the house un necessarily.


ORDERS REGARDING RETURN (RUJU)

ORDERS REGARDING RETURN (RUJU)

2533. In the case of a revocable divorce a man can return to his wife in two ways:

(i) He may converse with her which should mean that he treats her again to be his wife.

(ii) He may perform some act and his intention by performing that act is to return to her. And what is apparent is that return is proved by sexual intercourse although the man may not have intended by such intercourse to return to his wife.

2534. It is not necessary for 'Reunion' that the man should call any person to witness or should inform his wife On the other hand if he 'returns' himself without any one else realizing this the 'return' is in order. However, if the man says after the completion of iddah that he 'returned' during iddah he must prove this.

2535. If a person who has given revocable divorce to his wife takes some property from her and makes a compromise with her to the effect that he will not return to her. though this compromise is valid and it is necessary for him not to 'return' to her, but he does not forfeit the right to 'return' and in case he 'returns' to her, the divorce given by him does not become the cause of their separation

2536. If a man divorces a woman twice and returns to her or divorces her twice and marries her after each divorce. or return after one divorce and marries her after the second divorce, she becomes unlawful for him after the third divorce. In case. however, she marries another man after the third divorce, she becomes lawful for the first husband on fulfillment of five conditions i.e. he can remarry her:

(i) The marriage with the second husband should be a permanent one. In case, therefore. he. for example, contracts with her a fixed time marriage for one month or one year and then separates from her the first husband cannot marry her.

(ii) The second husband should have sexual intercourse with her and the obligatory precaution is that the sexual intercourse should take place in the vagina of the woman.

(iii) The second husband divorces her or dies.

(iv) The waiting period (Iddah) of divorce or iddah of death of the second husband should have come to an end.

(v) On the basis of obligatory precaution the second! husband should be adult.


KHULA' DIVORCE OR TALAQUL KHULA'

KHULA' DIVORCE OR TALAQUL KHULA'

2537. The divorce of the woman who is not inclined to her husband and surrenders to him her dower or other property so that he may divorce her is called Khula' Divorce.

2538. If the husband himself wishes to pronounce the formula of Khula divorce and his wife's name is say, Fatima he should say after taking the property Zawjati Fatimatu Khala'tuha 'ala ma bazalat and should also say on the basis of recommended precaution: Hiya Taliq i.e. "I have given Khula' divorce to my wife Fatima in lieu of what she has given me, and she is free'. And in case the woman is specified it is not necessary to mention her name in Talaqul khula and also in Mubarat Divorce.

2539. If a woman appoints a person as her representative to surrender her dower to her husband and the husband, too, appoint the same person as his representative to divorce his wife and is for instance, the name of the husband is Muhammad and the name of the wife is Fatima the representative will pronounce the formula of divorce thus:'An muwakkilati Fatimah bazalat mahraha li muwakkili Muhammad li Yakhla'aha 'alayh. Then he says immediately: "Zawajtu muwakkili khala'tuha 'ala ma bazalat hiya Taliq". And if a woman appoints a person as her representative to give something other than dower to her husband so that he may divorce her the representative should utter the name of that thing instead of the word "Mahraha" (her dower) for example, if the woman gives $ 500 he should say: bazalat khamsu miati Dollar.


MUBARAT DIVORCE

MUBARAT DIVORCE

2540. If the husband and the wife both do not like each other 'd the woman gives some property to the man so that he may divorce her this divorce is called 'Mubarat.

2541. If the husband wishes to pronounce the formula of Mubarat and if his wife's name is 'Fatima' he should say: i.e. "baratu zawajti Fatima ala ma bazalat fahiya Taliq" My wife Fatima and I separate from each other in consideration of what she has given me. Hence; she is free." And if he appoints another person as his representative the representative should say: 'An qibali muwakkili barati zawajtahu Fatimata ala ma bazalat Fahiya Taliq'. And in either case it he says: bimia bazalat instead of the words 'ala ma bazalat there is no harm in it.

2542. It is necessary that the formula of Khula' or Mubarat divorce is pronounced in correct Arabic. However, if in order to give her property to her husband the woman says in English: "I give you such and such property in lieu of divorce" it is sufficient.

2543. If during the waiting period of Khula' or Mubarat divorce the wife declines to give her property to the husband, he can 'return' to her and make her his wife again without marrying.

2544.The property which the husband takes in Mubarat divorce should not exceed the dower of the wife. In the case of Khula' divorce, however. there is no harm if it exceeds her dower.


MISCELLANEOUS ORDERS REGARDING DIVORCE

MISCELLANEOUS ORDERS REGARDING DIVORCE

2545. If a man has sexual intercourse with a non mehram woman under the impression that she is his wife the woman should observe iddah. Whether she knows that the man is not her husband or thinks that he is her husband.

2546. If a man commits adultery with a woman knowing that she is not his wife, it is not necessary for the woman to observe Iddah. whether she knows that the man is not her husband or thinks that he is her husband.

2547. If a man seduces a woman so that she may take divorce from her husband and many him, the divorce and marriage are in order, but both of them have committed a major sin.

2548. If a woman makes it a condition of the marriage contract that if her husband performs a journey or.for example, does not give her subsistence for six months the option of divorce will rest with her, the condition is void. However, if she imposes a condition that if her husband performs a journey or, for example, does not give her subsistence for six months, she will be his representative for her own divorce, the condition is in order, and if such a situation arises and she divorces herself the divorce is valid.

2549. If the husband of a woman disappears and she wishes to many another man she should approach an adil Mujtahid (Religious Head) and act according to his order.

2550. The father and the paternal grandfather of an insane man can divorce his wife.

2551. If the father or paternal grandfather of a child contracts a fixed time marriage between him and a woman and a part of the period tired for the marriage also covers some of the time when the child will have attained the age of puberty for example. it he contracts the marriage of 8 fourteen years old boy for a period of two years he (the father or the paternal grandfather of the child) can excuse the woman a part of the period of marriage if doing so is in the interest of the child. but he cannot divorce the child's permanent wife.

2552. If a man considers two persons to be just (Adil) according to the standard prescribed by law, and divorces his wife in their presence, another person to whom their being Adil is not proved can, after the expiry of that woman's Iddah, marry her himself or give her in marriage to some other person, although the recommended precaution is that he should not marry her himself and should not also give her in marriage to someone else.

2553. If a person divorces his wife without her realizing it, and he meets her expenses as he met them when she was his wife, and, for example, tells her after a year that he divorced her a year earlier, and also proves it legally. he can take back from her the things which he supplied her during that period, and which she has not used, but he cannot demand from her the things which she has already expended. Usurpation means that a person may unjustly seize the property or right of another person. This is one of the major sins and one who commits it will be subjected to severe torture on the Day of Judgement. It has been quoted from the Holy Prophet that if a person usurps one span of another's land. seven layers of that land will be put round his neck like a yoke on the Day of Judgement.

2554. If a person does not allow the people to benefit from a masjid, a school, a bridge and other things which have been constructed for the use of the public at large. he usurps their right. Similarly if a person reserves a place in the masjid for himself and does not allow any other person to use it.

2555. A thing which a person mortgages to the creditor should remain with the latter so that if the debtor does not repay the debt, he (the creditor) may realize it out of that thing. Hence. if the debtor takes away that thing from him before repaying his debt, he usurps his right.

2556. If a third person usurps the property which has been mortgaged to a person the owner of the property as well as the creditor can demand from him the thing usurped by him and if the thing is taken back from him it becomes mortgaged again. And if that thing parishes and its substitute is taken that substitute also becomes mortgaged like the original thing itself.

2557. If a person usurps a thing he should return it to its owner and in case that thing perishes he should compensate him for it.

2558. If some benefit accrues from a thing which has been usurped for example if a lamb is born of a sheep which has been usurped it belongs to the owner of that thing. Moreover, if. for example, a person has usurped a house and though he . does not live in it, he should pay its rent.

2559. If a person usurps something belonging to a child or an insane person, he should give it to his guardian, and if it has perished he should give compensation for it.

2560. When two persons usurp a thing jointly each one of them is responsible for half of it, though one of then alone might have been able to usurp it.

2561. If a person mixes something usurped by him with another thing for example, he mixes the wheat usurped by him with barley and if it is possible to separate them, he should separate them though it may involve hardship to him, and should return the usurped thing to its owner.

2562. If, for example, a person breaks an earring usurped by him, he should return it to its owner along with the wages for its repairs. And if with the object of not giving the wages he says that he is ready to make it like the original one, the owner is not obliged to accept the offer. Furthermore, the owner, too, cannot compel him to make it like the original one.

2563. If a person changes a usurped thing in such a way that it becomes better than before (for example, if he makes an earring of the gold usurped by him) and the owner of the thing asks him to give it to him in the same (i.e. changed) shape he should give it to him in that shape. He cannot claim wages from him for the trouble taken by him. Similarly he is not entitled to give him the thing in its original shape without his permission 'd if he gives the thing in its original shape without his per mission, he should also give the owner the wages for making the earring etc out of it.

2564. If a person changes the thing usurped by him in such way that it becomes better than before but its owner asks him to change it into its original condition, it is obligatory for him to change it into its original condition. And if on account of the change its value decreases, he should give the difference in the value to the owner. Hence, ii he makes an earring of the gold usurped by him and its owner asks him to change it into its original shape, and if after melting it, its value becomes less than what it originally was before making the earring, he should pay the difference.

2565. If a person usurps a piece of land and cultivates or plants trees in it, the produce of farming and the trees and their fruits are his own property, and if the owner of the land is not agreeable to the crops and the trees remaining on his land, the person who has usurped the land, should pull them out immediately though he may suffer loss for that and should also pay rent to the owner of the land for the period they remained on his land and should also make up for the damage done to the land e.g. he should fill the places from which the trees are pulled out and if the value of land decreases on account of that he should compensate. Moreover, he cannot compel the owner of the land to sell it or lease it out to him, and the owner of the land too cannot compel him to sell the trees or crops to him.

2566. If the owner of the land agrees to the crops and trees remaining on his land it is not necessary for the usurper of the land to pull them out. However, he should pay the rent of the land from the time he usurped it till the time the owner of the land agreed to the trees and crops remaining on it.

2567. If a thing usurped by a person perishes and if that thing is like a cow or a sheep the price of each one of which differs in the eyes of the wise men on account of their characteristics, the usurper should pay its price and if its market value has undergone a change, he should pay the cost which was at the time of its being usurped. And the recommended precaution is that he should pay its highest price from the time it was usurped till the time it perished.

2568. If the thing usurped by a person which has perished is like wheat and barley whose prices do not differ on account of personal specifications he (the usurper) should pay a thing which is similar to the one usurped by him. However the specifications of that thing from the point of view of kind and class should be like those of the thing which has been usurped and has perished. For example, if he has usurped rice of superior quality he cannot give in lieu of it rice of inferior quality.

2569. If a person usurps a thing which is like a sheep and it perishes and if its market price has not changed but during the time it was with him, it has, for example, become fat, the usurper should pay the price which it would have fetched when it was fat.

2570. If the thing usurped by a person is usurped by another person and it perishes the owner of the thing can take its compensation from any one of them or can demand a part of the compensation from each of them. And if he takes compensation for the thing from the first usurper the first usurper can take, whatever he has given, from the second usurper, but if he takes it from the second usurper he cannot demand what he has given, from the first usurper.

2571. If one of the conditions of contract is not present about a thing which is being sold; for example if a transaction is made 'bout a thing which should be purchased and sold by weight without its being weighed, the contract is void. And if the seller and the buyer agree. irrespective of the contract, to appropriate the property of each other there is no harm in it. Otherwise the things taken by them from each other are like usurped property and should be returned by them to each other. And in case the property of each of them perishes while in the custody of the other he should pay compensation for it whether or not he knows that the contract is void.

2572. If a person takes some property from a seller so that he may see it or may keep it with him, so that he may purchase it. if he likes it. and in case that property perishes, he should pay compensation for it to its owner.

2573. If a person finds the lost property of another person which is not an animal, and which does not bear any sign. by means of which it may be possible to locate its owner, and its value is not less than a dirham (12.6 chickpeas of coined silver) the obligatory precaution is that the person, who has found that property. should give it to indigent persons as alms on behalf of the owner of that property, and should not appropriate it himself.

2574. If a person finds a property the value of which is less than a dirham and if its owner is known and the person who finds it does not know whether or not he is agreeable he cannot pick it up without his (i.e. the owner's) permission. And if its owner is not known the person who finds it can pick it up for his own use as if it is his own property. And it is obligatory that as and when its owner is known, he should give him that property if it has not perished, and should give him compensation for it if it has perished.

2575. If a person finds something which bears a sign by means of which its owner can be located, and even though he comes to know that its owner is a sunni or an unbeliever. whose property is respectable, and the value of that thing reaches one dirham. the person, who finds it, should make an announcement about it at the place of gathering of the people for one year from the day on which he finds that thing.

2576. If a person does not wish to make an announcement himself he can ask another person to make the announcement, if he is satisfied that he will perform the duty in this behalf.

2577. If the person who finds such a thing makes announcement for one year but the owner of the property does not turn up he (the person who has found the property) should act as follows:

(i) If he has found that thing at a place other than the Haram of Makkah he can retain it himself, or keep it for its owner so that he may give it to him when he appears, or give it as alms to indigent persons on behalf of the owner.

(ii) If he has found that thing in the Haram the obligatory precaution is that he should give it away as alms.

2578. If the person who finds such a thing makes announcement for one year and the owner of the property does not turn up and he (i.e. the person who has found the thing) looks after it for the sake of its owner so that he may deliver it to him as and when he is found and in the meantime it perishes and he has not been negligent in looking after it. and has also not been extravagant, he is not responsible. However, if he has appropriated it himself he is responsible. And in case he gives it as alms on behalf of the owner he (the owner) has the option in endorsing the giving of alms or demanding compensation for his property. And the spiritual reward for the alms is enjoyed by him, who gives the alms.

2579. If a person finds something and does not make intentionally an announcement according to the orders narrated above, he not only commits a sin but it is still obligatory on him to make an announcement about it.

2580. If an insane person or a minor child finds something his guardian can make an announcement about it and thereafter (i.e. if the owner is not found) he on own it as the property of the insane person or the minor child, or give it away as alms on behalf of the owner.

2581. If during the year in which a person is making an announcement (about something having been lost and found) he loses all hope of finding the owner of the thing, and wishes to give it away as alms, it is difficult that his action in this behalf may be in order.

2582. If the property perishes during the year in which the person who found it is making an announcement about it, and he has been negligent in looking after it, or has been extravagant. he should compensate the owner for it. However, ii he has not been negligent or extravagant, it is not obligatory for him to pay anything.

2583. If the property which bears a mark and whose value reaches one dirham is found at a place about which it is known that the owner of the property will not be found by means of announcement he can give it to the indigent persons as alms on behalf of the owner on the very first day and it is not necessary for him to wait till the year ends.

2584. If a person finds a thing and takes possession of it under the impression that it is his own property, but learns later that it is not his property he should make announcement for one year.

2585. At the time of making announcement it is not necessary for the person who finds the lost thing to tell what kind of thing it is. On the other hand it is sufficient if he says that he has found a thing like that.

2586. If a person finds something and another person says that it is his property and also mentions the marks of identification the former should give that thing to him if he is satisfied that it belongs to him. It is not necessary for the latter to mention the marks of which mostly even the owners do not take notice.

2587. If the value of a thing which a person finds reaches one dirham and he does not make an announcement about it and leaves it in the masjid or at another place, where the people gather, and the thing perishes, or some other person picks it up, the person who found the thing is responsible.

2588. If a person finds a thing which would decay if allowed to remain as it is, he should fix its price with the permission of the religious Head or his representative, and sell it and keep its sale proceeds with himself, and give the same as alms on behalf of the owner. if he is not found.

2589. If the thing found by somebody is with him at the time of performing ablutions and offering prayers there is undoubtedly no harm in it if his intention is to find out its owner (and to give it to him). Otherwise, however, it falls under the category of usurped property.

2590. If the pair of shoes of a person is taken away and is replaced by another pair of shoes and the person who has lost his shoes knows that the pair of shoes which is now with him belongs to the person who has taken away his pair of shoes, and who is prepared to keep that pair of shoes in lieu of his pair of shoes which that person has taken away. he can keep that pair of shoes. And the same order applies if he knows that he has taken away his pair of shoes unjustly and by way of oppression. In that case, however, it is necessary that the price of that pair of shoes should not exceed the price of his own pair of shoes, otherwise order of 'unknown ownership' will apply. And in cases other than these two the order of 'unknown ownership' applies to that pair of shoes.

2591. If a man has some property of 'unknown ownership' i.e. its owner is not known and if the word 'lost' does not apply to it. it is necessary for him to make a search for its owner and give it as alms to the indigent persons when he loses all hope of finding the owner. And it is better that he should give it away as alms with the permission of the religious Head and if the owner of the property turns up afterwards the man is not responsible.

2592. If an animal, whose meat is lawful to eat, is slaughtered in the manner which will be told later (whether it be a wild animal or a domestic one) its meat becomes lawful and its body becomes pure after it has breathed its last. However, if a man has sexual intercourse with an animal or a sheep sucks the milk of a sow or an animal has habituated itself to eating impurities and its confining (Istabra) has not been performed in accordance with the rules prescribed by law (See: Article 226), it is not lawful to eat the meat of such an animal after its being slaughtered.

2593.If a wild animal like deer, partridge and wild goat whose meat is lawful to eat, and an animal whose meat is lawful to eat, and which was a domestic one and became wild later (e.g. a cow or a camel which runs away and becomes wild) is hunted in accordance with the orders which will be narrated later, it is pure and lawful to eat. However, a domestic animal like sheep and fowl whose meat is lawful to eat and a wild animal whose meat is lawful to eat and which is domesticated by means of training does not become pure and lawful by hunting.

2594. A wild animal whose meat is lawful to eat becomes pure and lawful by hunting in case it can run away or fly away. Hence. the young one of a deer which cannot run, and the young one of a partridge which cannot fly, do not become pure and lawful to eat by hunting. And if a deer and its young one which cannot run are hunted with one arrow the deer is lawful but its young one is unlawful.

2595. If an animal like fish whose meat is lawful to eat, and whose blood does not gush, dies a natural death, it is pure but its meat cannot be eaten.

2596. The dead body of an animal whose meat is unlawful to eat and whose blood does not gush (e.g. snake) is pure, but does not become lawful by slaughtering.

2597. Dogs and pigs do not become pure by slaughtering and hunting and it is also unlawful to eat their meat. And it a flesh eating animal like wolf and leopard is slaughtered in the manner which will be told later, or is hunted by means of arrow etc. it is pure, but its meat does not become lawful to eat, and if it is hunted with a hunting dog, it is difficult to say that its body becomes pure.

2598. If elephant, bear, monkey, rat and animals like lizard which live underground have gushing blood and die a natural death, they are impure. In case, however, they are slaughtered 'are hunted with weapons they are pure.

2594. If a dead young comes out of the body of a living animal or is brought out of it, it is unlawful to eat its meat.


METHOD OF SLAUGHTERING ANIMALS

METHOD OF SLAUGHTERING ANIMALS

2600. The method of slaughtering an animal is that the four main arteries of its neck should be completely cut (viz. jugular artery. oesophagus canal, jugular vein and trachea). It is not sufficient only to incise these arteries. The well known opinion is that, they should be cut from below the knot of the throat of the animal. It is not sufficient to cut them from outside only.

2601. If a person cuts some of the four arteries and waits till the animal dies and then cuts the remaining arteries it is of no use. In case, however, the four arteries are cut before the animal dies, the animal is pure and lawful to eat though they are not cut consecutively as usual. However, the recommended pre caution is that they should be cut consecutively.

2602. If a wolf tears the throat of a sheep in such a way that nothing remains out of the four arteries in its neck which should be cut while it is slaughtered, the sheep becomes unlawful. However, if it tears a portion of its neck and the four arteries remain intact, or it tears some other part of the body, and in case the sheep is still alive and is slaughtered in the manner, which will be stated later, it is lawful and pure.


CONDITIONS OF SLAUGHTERING ANIMALS

CONDITIONS OF SLAUGHTERING ANIMALS

2603. There are certain conditions for the proper slaughtering 'f an animal They are as follows:

(i) A person, whether a man or a woman, who slaughters an animal must be a Muslim. An animal can also be slaughtered by 'Muslim child who is mature enough to distinguish between good and bad, but not by an infidel, or by a person belonging to any of those sects (e.g. Khawarij, Ghulat or Nawasib), which are regarded to be infidels.

(ii) The animal should be slaughtered with the iron weapon. However, if a thing made of iron is not available and it is ""scary to slaughter the animal immediately, for instance it is about to die, or there is some other reason, it can be slaughtered with any sharp thing (e.g. glass or stone), which can "t off its four arteries.

(iii) When an animal is slaughtered, its face, hands, feet and belly should be facing Qibla. However, when a person knows that, while he is slaughtering the animal it should be facing Qibla but intentionally does not make it lie in that posture, the slaughtered animal will be unlawful. However, there is no harm in the animal not facing Qibla. if the slaughterer forgets to turn its face towards Qibla or does not know the rule, or is mistaken about the direction of Qibla, or does not know towards which side Qibla is, or it is not possible for him to turn the face of the animal towards Qibla. And the recommended precaution is that the person slaughtering the animal should also be facing Qibla.

(iv) When a person wants to slaughter an animal or puts the knife on its neck for that purpose, he should utter the Name of Allah, and it suffices if he says Bismillah.only. In case, however, he utters the Name of Allah without the intention of slaughtering the animal, the slaughtered animal does not become pure and it is also unlawful to eat its meat. However, there is no harm in one's not uttering the Name of Allah, if one forgets to do so.

(v) The animal should move after being slaughtered and it suffices if it moves its eyes or tail or strikes its foot on the ground. This order applies only when it is doubtful whether or not the animal was alive at the time of being slaughtered. It is also obligatory that the blood news from the body of the animal in such quantity as it usually does.

(vi) On the basis of obligatory precaution the head of the animal (except in the case of birds) should not be severed from its body before its death. And it is difficult to say that this act (viz. severing the head) should in itself be correct even in the case of birds, but no harm is caused if the head of a bird is severed owing to negligence or on account of the knife being too sharp, and the bird so slaughtered is lawful. And, on the basis of precaution, the white cord which starts from the vertebrae and goes up to the tail of an animal, and is called the spinal cord, should not be cut intentionally.

(vii) The animal should be slaughtered from its proper place of slaughtering; it is not permissible. on the basis of obligatory precaution, that neck be cut from its back side.


METHOD OF SLAUGHTERING A CAMEL

METHOD OF SLAUGHTERING A CAMEL

2604. If we want to slaughter a camel, so that it may become pure and lawful. alter it has breathed its last, it is necessary for the person slaughtering it to comply with the above mentioned conditions, thrust into the depth between its neck and chest, the knife or some other sharp thing made of iron.

2605. It is better to thrust a knife in the neck of the camel when it is standing. However, there is no harm in thrusting a knife into the depth of its neck when it kneels down, or lies on one side, and its arms. feet and chest face Qibla.

2606. If a camel's head is cut instead of thrusting a knife into the depth of its neck, and K knife is thrust in the depth of the neck of a sheep or a cow etc. as is done in the case of a camel it is unlawful to eat their meat and their body is impure. How ever, if the four arteries of the camel are cut and a knife is thrust into the depth of its neck in the manner stated above while it is still alive it is lawful to eat its meat and its body is pure. Moreover, if a knife is thrust into the depth of the neck of a cow, sheep etc. and then its head is cut while it is still alive. it is pure and its meat is lawful to eat.

2607. If an animal becomes unruly and it cannot be slaughtered in the manner prescribed by law or, for example, it falls down into a well and the probability is that it will die there and it is not possible to slaughter it according to law. and a wound is inflicted on any part d its body and consequently it is killed. it becomes pure and lawful to eat. It is not necessary that it should be facing Qibla at that time but it should fulfil other conditions mentioned above regarding slaughtering of animals.


RECOMMENDED ACTS WHILE SLAUGHTERING ANIMALS.

RECOMMENDED ACTS WHILE SLAUGHTERING ANIMALS.

2608. The following things are recommended at the time of slaughtering the animals: (i) While slaughtering a sheep (or a goat) both of its hands and one foot should be tied and the other foot should be left fee. As regards a cow, its two hands and two feet should be tied and the tail should be left free. As regards a camel in ow it is sitting. its two hands should be tied with each other from below up to its knees, or below its armpits, and its feet should be left free. And it is recommended that a bird should be left free after being slaughtered so that it may flap its plumage. (ii) Water should be placed before an animal before slaughtering it. (iii) An animal should be slaughtered in such.a way that it should suffer the least (i.e. it should be swiftly slaughtered with a sharp knife).


ABOMINABLE ACTS

ABOMINABLE ACTS

2609. The following acts are abominable regarding the slaughtering of animals: (i) To slaughter an animal at a place where another animal can see it. (ii) To remove the hide of an animal before it has breathed its last. (iii) To slaughter an animal on Friday night (i.e. the night preceding Friday), or on Friday before noon. However, there is no harm in doing so in the case of necessity. (iv) To slaughter an animal which some one has bred and brought up himself.


HUNTING WITH WEAPONS

HUNTING WITH WEAPONS

2610. If a wild animal, whose meat is lawful, is hunted with a weapon and it dies, it becomes lawful and its body becomes pure, if the following five conditions are fulfilled:

(i) The weapon used for hunting should be able to cut like a knife or a sword, or should be sharp like a spear or an arrow, so that, on account of its sharpness, it may tear the body of the animal. In case, therefore, an animal is hunted with a net or a piece of wood or a stone, it does not become pure, and it is unlawful to eat its meat. And if an animal is hunted with a gun and its bullet is so fast that it pierces into the body of the animal and tears it up, the animal will be pure and lawful, but if the bullet is not fast enough and enters the body of the animal with pressure and kills the animal or bums its body with its heat, and the animal dies on account of burning, it would be difficult to say that the animal is pure or lawful.

(ii) The hunter should be a Muslim or a Muslim child who can distinguish between good and bad. If an unbeliever, or one, who is regarded to be an unbeliever (like one of Ghulat, Nawasib. or Khawarij) hunts an animal, the animal is not lawful.

(iii) The hunter should use the weapon for hunting. In case. therefore, a person takes an aim at some place but kills an animal accidentally. that animal will not be pure and it will be unlawful to eat its meat.

(iv) While using the weapon the hunter should recite the Name of Allah. In case, therefore, he does not recite Allah's Name intentionally the animal does not become lawful. There is, however, no harm if he fails to do so on account of forgetfulness.

(v) The animal will be unlawful if the hunter approaches it when it is dead or. even if it is alive, there is no time left to slaughter it or even if there is enough time to slaughter it, he does not slaughter it WI it dies.

2611. If two persons hunt an animal and one of them is a Muslim but the other is an unbeliever or one of them utters the Name of Allah whereas the other does not utter the Name of Allah intentionally, that animal is not lawful.

2612. If an animal is shot with an arrow and, for example, it falls into water and a person knows that the animal has died on account of having been shot with an arrow, and falling into water, it is not lawful Rather, if he does not know that the animal has died only on account of having been shot with an arrow, it is not lawful.

2613. If a person hunts an animal by means of a usurped dog or a usurped weapon the hunted animal is lawful and becomes his property. However, besides the fact that he has committed a sin he should pay the hiring charges for the weapon or dog to its owner.

2614. If a person cuts an animal into two parts with a sword or something else with which hunting is permissible, fulfilling the conditions mentioned in Article 2610, and its head and neck remain in one part and the hunter reaches the animal when it is dead both the parts are lawful. And the same order applies if the animal is alive at that time but there is not enough time to slaughter it. However, if there is time for slaughtering it and it is possible that the animal may live for some time, the part which does not contain head and neck is unlawful, and as regards the part which contains head and neck, it is lawful if the animal is slaughtered according to the rules prescribed by law, but otherwise that part, too, is unlawful.

2615. If an animal is cut into two parts with a stick or a stone. or something else, with which it is not correct to hunt, the part which does not contain the head and the neck is unlawful. As regards the part which contains the head and the neck, in case the animal is alive and it is possible that it may live for some time and it is slaughtered in accordance with the rules prescribed by law, that part is lawful, otherwise that part, too, is unlawful.

2616. If an animal is hunted or slaughtered and its young one. which is alive, is taken out of its body that young one will be lawful if it is slaughtered in accordance with the prescribed method, but failing that, it will be unlawful.

2617. If an animal is hunted or slaughtered and its young one which is dead comes out of its body it will be pure and lawful. if it is fully developed and hair or fleece have grown on its body.


HUNTING WITH A RETRIEVER (HUNTING DOG)

HUNTING WITH A RETRIEVER (HUNTING DOG)

2618. If a retriever hunts a wild animal the meat of which is lawful to eat, the following six conditions should be fulfilled for its being pure and lawful:

(i) The dog should be trained in such a way that as and when it is sent to catch the prey it should go. and when it is restrained from going, it should stop. Moreover, its habit should be such that so long as its master does not reach the spot, it should not eat out of the prey. However, if it is its habit to drink the blood of the prey, or if it eats out of the prey by chance there is no harm in it.

(ii) It should be directed by its master. In case, if it hunts of its own accord and preys upon an animal, it is unlawful to eat the meat of that animal. Rather, if it goes for hunting of its own accord and later its master calls it out so that it should reach the prey quickly and even though it may become more quick on hearing its master's cry, eating the meat of that prey should be avoided on the basis of obligatory precaution.

(iii) The person. who sends the dog, should be a Muslim or a Muslim child, who can distinguish between good and evil, and if an infidel, or one, who is as bad as an infidel (e.g. a Ghulat, a Kharriji or a Nasib i.e. one who betrays enmity with the progeny of the Holy Prophet)sends a dog, the prey of that dog is unlawful.

(iv) The man should utter the Name of Allah while sending the dog. In case, therefore, he does not utter the Name of Allah the prey is unlawful. But if he forgets to utter the Name of Allah there is no harm in it (i.e. the meat of the prey will be lawful if all the necessary conditions are fulfilled).

(v) The prey should die on account of the wound, which it sustains, and which is due to the biting of the dog. Hence, if the dog suffocates the prey to death or the prey dies on account of running or fear, it is not lawful.

(vi) If the person who sends the dog reaches the spot when the animal is dead, or if it is alive, there is not enough time to slaughter it, and in case he reaches there when there is enough time to slaughter it, but he does not slaughter it WI it dies. the prey is not lawful.

2619. When a person who sends the dog reaches the spot when he can slaughter the animal, and if.for example, the animal dies on account of the delay in taking out the knife or because of some other similar act. the animal is lawful. However, if he does not have anything with which he may slaughter the animal. and it dies, it does not become lawful, but in this event it becomes lawful if he makes the dog kill the animal.

2620. If a person sends a few dogs, and they hunt an animal together. and if all of them satisfy the conditions mentioned in Article 2618, the prey is lawful, but if any one of them does not fulfil those conditions, the prey is unlawful.

2621. If a person sends a dog for hunting an animal and that dog hunts another animal the prey is lawful and pure, and if it hunts another animal along with that animal (which it was sent to hunt) both of them are lawful and pure.

2622. If some persons send a dog jointly and one of them is an infidel or does not utter the Name of Allah intentionally that prey is unlawful. Furthermore, if one of the dogs which have been sent is not trained in the manner mentioned in Article 2618 the prey is unlawful.

2623. If an animal besides a hawk and a hunting dog, hunts an animal, the prey is not lawful. However, if a person reaches the spot when the animal is alive.and slaughters it in the manner prescribed by law, it is lawful.


HUNTING OF FISH AND LOCUST

HUNTING OF FISH AND LOCUST

2624. If a fish, bearing scales, is caught alive from water and it dies thereafter, it is pure, and it is lawful to eat it, but if it dies in the water it is pure, but it is unlawful to eat it. However, it is lawful to eat it if it dies in the net of the fisherman. A fish which has no scales is unlawful even though it is caught alive from water and dies after having been taken out of water.

2625. If a fish springs out of water or a wave throws it out, or the water recedes and the fish remains on the earth, it is lawful after its death if some one catches it with his hand or by some other means, before it dies.

2626. It is not necessary that a person catching a fish should be a Muslim or should utter the Name of Allah while catching it. It is. however, necessary that, if he is a non Muslim, a Muslim should have seen him catching it or he (the Muslim) should have become sure by some other means that he caught it from water while it was alive.

2627. If a dead fish about which it is not known whether it was caught from water alive or dead is in the hands of a Muslim it is lawful, but if it is in the hands of an infidel it is unlawful although he says that he has caught it alive.

2628. It is lawful to eat a living fish and it is better to refrain from eating it.

2629. If a fish is roasted alive or is slaughtered out of water while it is alive, it is lawful to eat it, but it is better to refrain from eating it.

2630. If a fish is divided into two parts out of water and one part of it falls into water while it is alive, it is lawful to eat the part which has remained out of water, and the recommended precaution is that one should refrain from eating it.

2631. If a locust is caught alive and it dies later it will be lawful after it has died, and it is not necessary that the person catching it should be a Muslim or should have uttered the Name of Allah while catching it. However if a non Muslim is holding a dead locust in his hand and it is not known whether or not he caught it alive, it will be unlawful, even though he says that he had caught it alive.

2632. To eat the locust. which has not yet developed its wings and cannot ny is unlawful.

2633. The meat of domestic hens, pigeons, sparrows and other such birds is lawful (e.g. nightingale, starling, lark etc.). The meat of bats, peacocks, different kinds of crows and of all birds like falcons, hawks etc. which have claws and less flap their wings while flying, and keep them static for a longer time, is unlawful. Similarly the meat of the birds which have no crop and gizzard and do not also possess spur on the back of their feet, is unlawful. The meat of those birds about which it is known that, while flying, they keep their wings static for a less time and flap them more, is lawful. It is abominable to eat the meat of martins (Ababil) and hoopoes (Hudhud).

2634. If a thing which possesses soul is removed from the body of a living animal for example, if the fat or a portion of flesh is removed from the body of a living sheep it is impure and unlawful.

2635. Some parts of the animals, whose meat is lawful, are " doubt unlawful and some are unlawful on the basis of obligatory precaution. They are fourteen: (i) Blood (ii) Excrement (iii) Penis (iv) Vagina (v) Womb (vi) Glands (vii) Testicles (viii) Penial gland, a thing in the brain which resembles a pea (ix) The marrow which is in the spinal cord. (x) The two wide (yellow) nerves which are on both sides of the spinal cord. (xi) Gallbladder (xii) Spleen (xiii) Urinary bladder and (xiv) Eyeballs. Apparently none of the things mentioned above forms part of the bodies of the birds except blood. excrement, gall bladder. spleen and testicles.

2636. It is lawful to drink the urine of a camel. It is, however, better to avoid the urine of other animals. whose meat is lawful to eat, and all other things, which one abhors.

2637. It is unlawful to eat earth. However, there is no harm in taking Daghistan or Armenian clay as a medicine. It is also permissible to take a small quantity of the clay of the Shrine of Imam Husayn (usually called Turbatul Husayn) for the purpose of recovery from illness. It is better to dissolve a small quantity of Turbatul Husayn in water and drink it.

2638. It is not unlawful to swallow the mucus (liquid running from the nose) and phlegm which comes in one's mouth Furthermore, there is no harm in swallowing the food which comes out from between the teeth at the time of picking one's teeth with tooth pick.

2639. It is unlawful to eat a very harmful thing or that which may cause death.

2640. It is abominable to eat the meat of a horse, a mule or a donkey. If a person has sexual intercourse with them those animals and their offspring become unlawful, and their urine and dung become impure. They should be taken out of the city and should be sold at some other place. And as regards the person who has sexual intercourse with the animal it is necessary for him to give its price to the owner. And if a person commits sexual intercourse with an animal like cow and sheep the meat of which it is lawful to eat, its urine and excrement become impure, and it is also unlawful to eat their meat, and to drink their milk. The same is the case with their offspring. Such an animal should be killed and burnt at once, and one, who has had sexual intercourse with it,should pay its price to its owner.

2641. If the kid of a goat or the lamb of a sheep sucks the milk of a sow to such an extent that its flesh and bones gain strength, it itself and its offspring become unlawful, and in case the quantity of milk sucked by it is less, it is necessary that its confining (Istabra) should be performed and thereafter it becomes lawful. And its istabra is that it should suck milk from the breast of a goat of a sheep for seven days and in case it does not need milk it should eat grass for seven days. Moreover, it is also unlawful to eat the meat of an animal which eats impurities and it becomes lawful when its istabra is performed. The manner of observing istabra has been narrated in Article 226.

2642. Drinking wine is unlawful and in some traditions (Ahadith), it has been declared to be a major sin. If a person considers it to be lawful he is not a Muslim. Imam Ja'far Sadiq (P) says: "Wine is the root of all evils 'd sins. A person who drinks wine loses his senses. At that time he forgets Allah, does not refrain from any sin, respects no one, and does not desist from committing evil openly. The spirit of faith and piety departs from him and only the impure and malicious spirit, which is far off from the blessings of Allah, remains in his body. Allah, His angels. His prophets and the true believers curse such a man and his prayers are not accepted for forty days. On the Day of Judgement his face will be black and his tongue will come out of his mouth, the saliva will fall on his chest and he will desperately complain of thirst".

2643. Sitting at a table at which people are drinking wine is unlawful if the person sitting there is reckoned to be one of them, and eating and drinking anything at that table is also unlawful.

2644. It is obligatory upon every Muslim to save the life of a Muslim, who is dying of hunger or thirst, by providing him something to eat or drink and thus save his life.


TABLE MANNERS

TABLE MANNERS

2645. There are certain recommended things to be observed while taking meal; they are as follows:

(i) Washing both the hands before taking meal.

(ii) After taking meal one should wash one's hands and dry them with towel etc.

(iii) The host should begin eating first of all, and should also be the last to stop eating. Before starting to take meal the host should wash his hands first, and thereafter the person sitting on his right should do so. Then the other guests should follow him till the turn of the person sitting on the left side of the host comes. After finishing the meal the person sitting on the left side of the host should wash his hands first and thereafter other persons should follow him till the turn of the host himself comes.

(iv) One should say Bismillah before one starts taking meal and in case there are a number of dishes it is recommended to say Bismillah before eating from each of the dishes.

(v) One should eat food with one's right hand.

(vi) One should eat food with more than two fingers.

(vii) If some persons are sitting together to take their meals, everyone of them should eat the food placed before him.

(viii) One should take small morsels.

(ix) One should prolong the duration of taking meal.

(x) After taking one's meal one should thank Allah.

(xii) One should lick one's fingers after taking food.

(xiii) One should use a toothpick after taking meal. However, the toothpick should not consist of sweet basil (a fragrant grass) or the leaves of date-palm.

(xiv) One should collect and eat the food which falls on the tablecloth. However, if one takes meal in a jungle, it is better to leave the food which has fallen aside, so that it may be eaten by the animals and birds.

(xv) One should take one's meals in the earlier part of the day and in the earlier part of the night and should not take them at midday or at midnight.

(xvi) After taking one's meal one should lie on one's back and should place one's right foot on one's left foot.

(xvii) One should take salt before and after taking one's meal.

(xviii) One should wash the fruit before eating it.

2646. Acts which are indecent to do while taking one's meal:

(i) To eat after being satiated.

(ii) To eat too much. It has been narrated that overeating is the worst thing in the eyes of Allah.

(iii) To look towards others while eating.

(iv) To eat hot food.

(v) To blow on one's food or drink which one is eating or drinking

(vi) To wait for something else after the food has been served on the dining cloth.

(vii) To cut the loaf with a knife.

(viii) To place the bread under one's plate.

(ix) To remove meat from a bone in such a manner that nothing remains on it.

(x) To scrape the fruit.

(xi) To throw away the fruit before it is fully eaten.


MANNERS OF DRINKING WATER

MANNERS OF DRINKING WATER

2647.There are certain acts which are recommended in connection with drinking water; they are as follows:

(i) Water should be drunk as things are sucked.

(ii) During day time one should drink water while standing.

(iii) One should say Bismillah before drinking water and Alhamdulilah after drinking.

(iv) One should drink water in three sips.

(v) One should drink water according to one's desire.

(vi) After drinking water one should remember Imam Husayn (P) and the members of his family and curse their murderers.

2648. It is improper to drink too much water; to drink water after eating fatty food; and to drink water while standing at the night time. It is also improper to drink water with one's left hand; to drink water from the side of the broken part of the pot, or from the side of its handle.


Vow and Covenant

Vow and Covenant


Vow(Nazr)

Vow(Nazr)

2649. Vow means making it obligatory upon oneself to do some good act, or to refrain from doing an act, which it is better not to do, in order to please Allah.

2650. While making a vow one should utter the formula and it is not necessary that it should be uttered in Arabic. In case. therefore, a person says: "If my patient recovers from his ailment, it will be obligatory upon me to pay $ 10 to a poor man for the sake of Allah." his vow will be in order.

2651. It is necessary that the person making a vow is an adult and sane and makes the vow with fe will and intention. In case, therefore, he has been coerced to make the vow or he makes it involuntarily owing to excitement, his vow is not in order.

2652. If a person, who is bankrupt or a prodigal (i.e. one who spends his property on absurd things) makes a vow, for example, to give something to an indigent person, his vow is not in order.

2653. If a husband restrains his wife from making a vow the wife cannot make the vow (i.e. her vow will not be in order) if her fulfilling the vow is contrary to the rights of her husband. The fact is that without the permission of the husband the wife's making the vow is void.

2654. If a woman makes a vow with the permission of her husband he cannot cancel her vow. or restrain her from per forming her vow except when her acting in pursuance of her vow is contrary to the rights of her husband, because in that event it is not unlikely that he may be able to cancel her vow.

2655. If a child (son or daughter) makes avow with or without the permission of his/her father, he/she should act according to his/her vow. However, if his/her father or mother restrains him/her from performing the vow, his/her vow is void.

2656. A person can make a vow for something, which it is possible for him to perform. In case. therefore, a person is not capable of travelling up to Karbala on foot and he makes a vow that he will go there on foot, his vow will not be in order.

2657.If a person makes vow that he would perform an unlawful or abominable act, or that he would refrain from an obligatory or recommended act, his vow is not valid.

2658. If a person makes a vow that he will perform or abandon a permissible act, and if performing that act or abandoning it. is equal in all respects, his vow is not in order. And if its end is better in some respect and the vow is made with that intention for example, if he makes a vow that he will eat a certain food in order to gain strength for worshipping Allah his vow is in order. And if its abandonment is better in some respect and the vow to abandon it is made with that view for example, as tobacco is harmful and a person makes a vow not to use it. his vow is in order.

2659. If a person makes a vow that he will offer his obligatory prayers at a place. where offering prayers does not in itself carry higher spiritual reward for example, he makes avow to offer his prayers in a certain room and offering prayers there is better in some respects for example owing to solitude he is enable to offer prayers with perfect devotion and presence of mind, his vow is in order.

2660. If a person makes a vow to perform an act he should perform it according to his vow. In case, therefore, he makes a vow to give alms, or to fast on the first of the month, or to offer prayers of the first of the month, and performs these acts before that day or after it, it does not suffice. Moreover, if he makes a vow that he will give alms when his patient recovers, but gives alms before the recovery of the patient it does not suffice.

2661. If a person makes a vow that he will fast but does not specify the time and number of fast it is sufficient if he observes fast on one day. And if he makes a vow that he will offer prayers but does not specify its quantity and particulars, it is sufficient if he offers one two rak'at prayers. And if he makes a vow that he will give alms, but does not specify its quality or quantity and he gives something about which it may be said that he has given alms he has performed his vow. And if he makes a vow that he will do something to please the Almighty Allah he fulfil his vow, if he offers one prayers, or observes one fast, or gives away something by way of alms.

2662. If a person makes a vow that he will observe fast on a particular day, he should observe fast on that very day; and in case he does not observe fast on that day intentionally he should, besides observing the lapsed fast of that day, also make atonement for it. And what is more apparent is that its atonement is the same as it is for violating the oath, as will be told later. However, he has the option to proceed on a journey on that day and do without observing fast, and in case he is journeying it is not necessary for him to make an intention of staying for ten days and observe fast. And in case he does not fast on account of travelling or because of some other excuse, like ailment (or menses in the care of women) it is necessary for him to observe the lapsed fast of that day.

2663. If a person intentionally violates his vow he should make an atonement for it.

2664. If a person makes a vow to abandon an act till a particular time, he can perform that act after that time has passed, and if he performs that act before that time owing to forgetfulness, or helplessness. nothing is obligatory on him. Even then it is necessary for him not to perform that act again till the appointed time, and if he performs that act again before that time without an excuse, he must make atonement for it.

2665.If a person makes a vow to abandon an act but does not specify any time for it, and performs that act owing to forgetfulness, helplessness or negligence. it is not obligatory for him to make atonement, but if he performs that act again at any time voluntarily. he must make atonement for it.

2666. If a person makes a vow that he/she will observe fast every week on a particular day e.g. on Friday, and Eidul Fitr or Eidul Azha falls on one of the Fridays or an excuse like journey

(or menses in the case of women) appears for him/her on a Friday he/she should not observe fast on that day but observe its qaza.

2667. If a person makes a vow that he will give a specific amount as alms, but dies before giving alms, it is not necessary that that amount should be given as alms from out d his property. It is better that the adult heirs of the deceased should give that amount as alms on his behalf out of their own share.

2668. If a person makes a vow that he will give alms to a particular person he cannot give it to another pool and if that poor person dies he should, on the basis of precaution, give the alms to his heirs.

2669. If a person makes a vow that he will perform the ziyarat

(homage) of one of the holy Imams for example of Abu Abdullah Imam Husayn (P) his going for the ziyarat of another Imam is not sufficient, and ii he cannot perform the ziyarat of that particular Imam on account of some excuse nothing is obligatory on him.

2670. If a person has made a vow that he will go for ziyarat. but has not made a vow for the bath for ziyarat and its prayers. it is not necessary for him to perform the same.

2671. If a person makes a vow that he would spend some amount of money on the shrine of one of the Imam or the descendant of the Imam he should spend it on the repairs. lighting, carpeting etc. of the shrine.

2672. If a person makes a vow to use something for a Holy Imam himself and has made an intention to put it to a specific use, he should spend it for that very purpose, and if he has not made an intention to put it to any specific use, it is better that he should use it for a purpose which has some relationship with the Imam for example. he should spend it on indigent pilgrims or on the shrine of the Imam like its repairs etc. And the position is the same if he makes a vow to use something for the descendant of an Imam.

2673. If someone makes a vow that he would give a sheep as alms or dedicate it to a Holy Imam and it gives milk or gives birth to a young one before it is put to use in accordance with the vow, the milk or the lamb is the property of the person who has made the vow, but the wool of the sheep and the extent to which it.grows fat form part of the vow.

2674. If a person makes a vow that he would do such and such good act if his patient recovers or his traveller returns home, and it transpires later that the patient had already recovered or the traveller had already returned before he had made the vow. it is not necessary for him to act upon his vow.

2675. If a father or a mother makes a vow that he/she will marry their daughter to a sayyid the option rests with the girl when she attains the age of puberty. and the vow made by the parents has no significance.

2676. When a person makes a covenant with Allah that if his particular lawful need is fulfilled he will perform such and such act, it is necessary for him to perform that act. Similarly if he makes a covenant, without any need, that he will perform such and such good act, the performing of that act becomes oblige tory upon him.

2677. As in the case of vow a formula should be pronounced in the case of covenant (Ahd) as well. And what is well known is that the covenant that one makes should be either worship like obligatory or recommended prayers or an act whose performance is better than its abandonment. On the basis of obligatory precaution, however, he should perform the act for which he has made the covenant, if it is not preferable according to religious law.

2678.If a person does not act according to the covenant made by him, he should make an atonement for it i.e, he should either feed sixty indigent persons or fast consecutively for two months, or sat a slave free.


ORDERS REGARDING OATH (QASAM)

ORDERS REGARDING OATH (QASAM)

2679. If a person takes an oath that he would do such and such act (e.g. that he will fast) or will refrain from doing such and such act (e.g. that he will not smoke tobacco), but does not act according to his oath, he should make atonement for it viz. he should set a slave free, or should feed fully ten indigent persons or should provide dress to ten indigent persons. In case, how · ever, he is not able to perform these acts he should fast for three consecutive days.

2680. There are certain conditions for taking an oath. They are as below: j (i) A person who takes an oath should be adult and sane and should take oath with intention. Hence taking an oath by a child, an insane person, an intoxicated person, or a person who has been coerced to take an oath is not in order. And the position is the same if he takes an oath unintentionally in a state of ; excitement.

(ii) The task for the performance of which he takes the oath should not be unlawful or abominable and the task for the abandonment of which he takes the oath should not be obligatory or recommended. And if he takes oath to perform a permissible act, its abandonment should not be better in the eyes of the people than its performance. And if he takes oath to abandon a permissible act its performance should not be better than its abandonment.

(iii) He should swear by one of those names of the Almighty Lord which are not used for anyone except for His sacred Being (e.g. 'Allah'). And even if he swears by a name which is used for beings other than Allah as well, but is used so much for Him that as and when any person utters that name one is reminded of His sacred Being for example if he swears by the Khaliq (the Creator) and the Raziq (the Bestower)it is in order. Rather the obligatory precaution is that in other circum stances also he should act according to his oath.

(iv) He should utter the oath with his tongue and if he writes it on something or makes its intention in his heart, it is not in order. However, if a dumb person swears by means of signs, it

(v) It should be possible for him to act upon his oath. And if he is able to act upon the oath when he takes it, but becomes incapable of acting upon it later, the oath is nullified from the time he becomes incapable of acting upon it. And the same order applies if acting upon one's vow, oath or covenant involves such hardship that it is not possible for one to bear it.

2681. If the father forbids his son to take an oath or the husband forbids his wife to take an oath, their oath is not valid.

2682. If the son takes an oath without the permission of his father, or the wife takes an oath without the permission of her husband, then the father or the husband can nullify the oath. But the apparent position is that their oaths are ineffective without the permission of the father or the husband. And the same order applies to a slave girl or a slave vis-a-vis their master.

2683. If a person does not act upon his oath on account of forgetfulness, helplessness or negligence, he is not required to make an atonement for it. And the same order applies if he is compelled not to act upon his oath. And if a capricious person takes oath for example if he says: "By Allah I am going to offer prayers at once, and does not offer prayers owing to his caprice, and if his whim is such that he does not act upon his oath involuntarily on account of his whim it is not necessary for him to make any atonement.

2684. If a person swears that he is telling the truth when what he says is correct, his taking the oath is abominable; and if it is false his taking the oath is unlawful and one of the major sins. However, if a person takes a false oath in order to save himself or another Muslim from the mischief of an oppressor there is no harm in it, and in fact at times it becomes obligatory. However, if a person can resort to 'Tauriyat' (dissimulation) i.e. if at the time of taking oath he makes an intention in such a way that what he says does not become false, it is better for him to resort to dissimulation. For example, if a cruel person who wants to harm some one asks another person as to whether he has seen him and he has seen him five minutes earlier, he should say that he has not seen him and should make an intention to the effect that he has not seen him for the last five minutes.


ORDERS REGARDING ENDOWMENTS OR TRUST

ORDERS REGARDING ENDOWMENTS OR TRUST

2685. If a person makes something as a trust (Waqf) it ceases to be his property and neither he nor anybody else can either make a gift of it to any person or sell it. Moreover, no one can also inherit anything out of it. There is, however, no harm in selling it in some circumstances as mentioned in Article 2102 and 2103.

2686. It is not necessary to utter the formula of endowment in Arabic. On the other hand if, for example, a person says: "I have endowed my house", and the person in whose favor the endowment has been made or his representative or guardian says: "I have accepted it" the endowment is in order. Rather. endowment can also be proved by action. For example. if a person leaves a mat in the masjid with the intention of endowing it or constructs a building with the intention of its being a masjid and places it at the disposal of the devotees, the endowment will be proved. And in the case of public endowment like masjid, school etc. which are endowed upon the general public or are endowed upon the indigent persons and the sayyids, it is not necessary for their being accepted by someone to be in order.

2687. If a person, specifies a property for endowment, but regrets before uttering the formula, or dies, the endowment does not take place.

2688. If a person endows a property he should endow it for ever from the time of uttering the formula, and if, for example. he says: "This property will stand endowed after my death" the endowment is not in order, because it does not cover the period from the time of uttering the formula till the death of the person concerned. Furthermore, if he says:''This property will remain endowed for ten years and will not be endowed thereafter" or says: "It will be endowed for ten years and thereafter it will not be endowed for five years, and will become endowed again after the expiry of that period", the endowment is not in order.

2689. An endowment is in order when the property which has been endowed is placed at the disposal of some person or his representative or guardian. However, if 6 person endows something upon his minor children, and looks after it on their behalf with the intention that it may become their property, the endowment is in order.

2690. What is apparent is that in the case of public endowments like schools, masjid etc. possession is not a precondition for the validity of the endowment. The endowment is proved immediately upon their being endowed.

2691. It is necessary that the person who makes an endowment should be adult and sane, and should enjoy free will and authority and should be entitled legally to appropriate his property. Hence, as a prodigal (a person who spends his wealth on absurd things) is not entitled to appropriate his property, the endowment of anything made by him is not in order.

2692. If some property is made a Trust for a child who is in his mother's womb, it is difficult that such an endowment should be correct, and it is necessary to observe precaution in this case. However, if a Trust is created for some persons who are present at the time and after them for the persons who will be born later, although they may not be even in the womb of their mothers when the Trust is made for example if a person endows a property for his children and after them for his children's children and every succeeding group benefits from it. the endowment is in order.

2693. If a person creates a Trust for himself for example, if he endows a shop for himself so that its income may be spent upon his tomb after his death, the endowment is not in order. However, if, for example, he creates a Rust for the indigent persons, and later becomes indigent himself, he can benefit from the profit which accrues to the endowment.

2694.If a person specifies a mutawalli (custodian) of the property endowed b) him, the custodian should act according to his instructions, and if he does not specify a custodian and, for example, he has endowed the property for some particular persons say for his children the authority rests with them. and if they are not adult the authority rests with their guardian. And the permission of the religious Head is not necessary for benefiting from the endowment.

2695. If a person endows a property, for example, for the indigent persons.or for the sayyids, or he endows it with the object of spending its profit by way of alms, and he has not specified the custodian for the endowment, the authority with regard to the trust rests with the Religious Head.

2696. If a person creates a Trust for some particular persons (for example for his descendants) so that every group should benefit from it after another group, and the custodian of the Trust leases it out, and then dies, the lease does not become void. However, if the Trust has no custodian and one group of the persons, for whom the property has been endowed, leases it out and they die during the currency of the lease, and the next group does not endorse the lease, it becomes void; and if the leasee has given rent for the entire period, he is entitled to receive from their property the rent from the time of their death till the end of the period of lease.

2697. If the endowed property is decayed, its position as Trust is not affected except when the person making the endowment had some special object in view, which that property has ceased to serve. For example, if a person endows a garden for recreation and the garden is ruined, the endowment becomes void and the garden reverts to the heirs of the person, who had made the endowment.

2698. If one part of a property has been endowed and the other part has not been endowed and the property has not been divided, the Religious Head or the custodian of the endowment can separate the endowed portion of the property in the light of the views of expert persons.

2699. If the custodian of a Trust is guilty of breach of trust and does not use its income on specified purposes the Religious Head should associate an honest person with him (the custodian) so that he may restrain him from acting dishonestly and in case this is not possible, he (the Religious Head) can appoint an honest custodian in his place.

2700. A carpet which has been endowed in Husayniya (religious place) cannot be taken to a masjid for offering prayers, even though the masjid may be near the Husayniyah.

2701. If a property is endowed for the repairs of a masjid and that masjid does not stand in need of repairs, and it is also not expected that it will need repairs for quite some time, the income from that property can be spent on a masjid which stands in need of repairs.

2702. If a person endows some property so that it may be spent on the repairs of a masjid and may be given to the Imam of the congregation and moazzin (one who call for prayers) of the masjid. and if it is satisfactorily known as to what quantity has been specified by the donor for each of them (i.e. for the repairs of the masjid, the Imam of congregation and the moazzin) it should be spent in the same manner. In case, however, it is not certain as to what was the intention of the donor the masjid should be repaired first; and then the remaining amount should be equally distributed between the Imam of the congregation and the moazzin, and it is better that these two persons should make a compromise between themselves about the distribution of that amount.


ORDERS REGARDING WILL (WASIYYAT)

ORDERS REGARDING WILL (WASIYYAT)

2703. Will means that a person recommends that after his death such and such things should be done, or such and such thing out of his property will be the property of such and such person, or will be spent for charitable purposes, or he appoints someone as guardian of his children, or of those who are under his guardianship. The person to whom a Will is made is called executor (Wasi).

2704. If a person, who cannot speak. makes himself understood by means of signs, he can make a Will for anything he likes; and even it a person. who can speak, makes a Will by means of signs end makes himself understood, his Will is in order.

2705. If there is found a writing signed or sealed by a person who is now dead, and it indicates its purport and it is established that he wrote it for making a Will, it should be acted upon. Rather, if it transpires that it was not his intention to make a Will and he.had written certain things so that he might make a Will according to them later, it is not unlikely that it may be sufficient to be reckoned as a Will.

2706. A person who makes a Will should be sane and should make the Will with authority. Making a Will by a ten year old child for his near relatives is permissible, and it is difficult that a prodigal may not be relied upon for the enforcement of his Will and the obligatory precaution is that action according to his Will should not be abandoned.

2707. If a person who, for example, injures himself intention ally or takes a poison on account of which his death becomes certain or probable, and makes a Will that a part of his property should be put to some particular use, his Will is not in order.

2708. If a person makes a Will that something out of his property will belong to someone else and if that person accepts the Will although his acceptance may take place during the lifetime of the testator that thing becomes his property after the death of the testator. Rather, what is apparent is that in fact his acceptance is not necessary, and only the rejection of the Will by him prevents his becoming the owner of that property.

2709. When a person observes signs of death in himself he should return the things entrusted to him by others, or should send word to the owners to collect them. And in case he is indebted to others and the time for repayment of the debt has come, he should repay the debt. And in case he is not in a position to repay the debt, or the time for its repayment has not yet come, he should make a Will in the presence of witnesses for its repayment. In case, however, the particulars of his debt are already known it is not necessary for him to make a Will.

2710. If a person who observes signs of death in himself has to pay Khums or Zakat, or has other liabilities, he should make necessary payments at once. And in case he cannot make payments although he owns property or there is a probability that some other person will make these payments, he (the person on deathbed) should make a Will in this behalf. The same order applies if it is obligatory on him to perform Hajj.

2711. If a person who observes signs of death in himself has to perform the lapsed (Qaza) of some prayers and fasts he should make a Will that a person should be hired, and paid from his property for their performance. Rather, even if he does not possess any property but there is a possibility that someone will perform them without taking any award it is obligatory for him to make a Will in his behalf. And if the performance of his lapsed prayers and fasts is obligatory on his eldest son as explained in the chapter relating to lapsed prayers, he should inform him (i.e. the eldest son) about it or make a Will that the lapsed prayers and fasts should be performed and observed by him on his behalf.

2712. If a person who observes signs of death in himself has deposited some property with some other person or has concealed it in some place of which his heirs are not aware, and if owing to the ignorance of the heirs their right is lost, he should inform them about it. And it is not necessary for him to appoint a guardian for his minor children but if it is possible that their property may perish or they themselves may be spoiled without a guardian he should appoint an honest guardian for them.

2713. The executor (Wasi) should be sane, and it is better that he should also be adult. And it is necessary that the executor of a Muslim should be a Muslim, and it is also necessary that the executor should be reliable with regard to the matters which do not concern the testator.

2714. If a person appoints several executors for himself and if he has permitted that every one of them may execute the Will individually, it is not necessary that they should obtain permission from one another for the execution of the Will. And if he has not accorded any such permission whether he has or has not said that both of them should execute the Will jointly they should execute the Will in consultation with one another. And if they are not prepared to, execute the Will jointly, the religious Head can compel them to do so and if they do not obey his orders he can appoint another person in place of one of them.

2715. If a person goes back upon his Will; for example if he says that 1/3 of his property should be given to a person and then says that it should not be given to him, the Will becomes void. And if he changes his Will for example if he appoints a guardian for his children and then replaces him by another person his first Will becomes void and his second Will should be acted upon.

2716. If a person performs a task which shows that he has gone back upon his Will for example if he sells a house which he had willed to give to someone or appoints someone as his agent to sell it, the Will becomes void.

2717. If a person makes a Will that a particular thing should be given to a person and makes a Will later that half of that should be given to another person, the thing should be divided into two parts and one part should be given to each one of them.

2718. If a person, who is on his deathbed, bestows a part of his property as gift on a certain person, and makes a Will that after his death a certain quantity be given to a certain person, then what he has bestowed as gift shall be given out of the property he leaves as inheritance as mentioned in Article 2264, but the property for which he has made a Will should be taken from 1/3 of his property.

2719. If a person makes a Will that 1/3 of his property should not be sold and its income should be spent for some particular purpose, his instructions should be followed.

2720. If a person says during an ailment, of which he dies, that he owes some amount to someone, and if it is alleged that he has said this to harm his heirs, the portion specified by him should be given out of 1/3 of his property and if he is not accused of any such thing his admission is valid and the payment should be made out of his real property.

2721. When a person makes a Will that something should be given to another person it is not necessary that that person should be existing at the time of the making of the Will. In case. therefore, he makes a Will that something may be given to a child who may possibly be conceived by such and such woman it is necessary that the thing should be given to the child if he is born after the death of the testator, and if he does not exist that is, he is not born it should be spent in some other manner which may be nearer to the object of the Will according to the intention of the testator. However, if he makes a Will that after his death a portion of his property will belong to a particular person and if that person exists at the time of the death of the testator, the Will is in order, but otherwise it is void, and whatever he willed for that person can be divided by the heirs among themselves.

2722. If a person comes to know that someone has appointed him his executor and he informs the testator that he is not prepared to execute the Will. it is not necessary for him to execute the Will after the death of the testator. However, if he does not come to know before the death of the testator that he has been appointed executor or comes to know about it but does not inform the testator that he is not prepared to execute the Will, and in case execution of the Will does not involve any hardship to him, he should execute the Will. Furthermore, if the executor takes notice of the fact (of his appointment as executor) when due to serious illness or some other obstacle the testator cannot make a Will to some other person, he should, on the basis of precaution, accept the Will.

2723. If a person who has made a Will dies the executor cannot appoint another person for the performance of the tasks as bid down in the Will of the deceased, and keep aloof himself. How ever. if he knows that the deceased did not mean that the executor should perform the task himself and what he wanted 'as only that the task should be accomplished, he may appoint another person as his representative.

2724. If a person appoints two persons as executors jointly and if one of them dies or becomes insane or apostatizes, the Religious Head can appoint another person in his place and if both of them die or become insane or apostatize, the Religious Head can appoint two persons in their place. However, if one person can execute the Will it is not necessary to appoint two persons for the purpose.

2725. If an executor cannot perform the tasks as laid down in the Will of the deceased alone, the Religious Head can appoint 'other person to assist him.

2726. If a portion of the property of a dead person perishes while in the custody of the executor, and if he has been negligent in looking after it, or has handled it wrongly for example, ii the dead person has willed him to give such and such quantity to the indigent persons of such and such city, but he has taken it to some other city and it has perished on the way, he is responsible for it. In case, however, he has not been negligent and has not handled the property wrongly, he is not responsible for the loss.

2727. If a person appoints someone as his executor and says that it he dies such and such person should be executor in his place the second executor should perform the tasks laid down in the Will of the dead person, after the death of the first executor.

2728. If Hajj was obligatory on the dead person it should be performed on his behalf and debts and dues like Khums. Zakat and Mazalim (rights of the oppressed) which were obligatory to pay, should be paid out of the real property of the deceased though he may not have made a Will for them.

2729. If the property of the deceased exceeds his debt and expenses for obligatory Hajj, and dues like Khums, Zakat and Mazalim (rights of the oppressed only) which it was obligatory for him to pay. and if he has willed the 1/3 or a portion of the 1/3 of his property to be put to a particular use, his Will should be acted upon, and if he has not made a Will whatever remains is the property of the heirs.

2730. If the expenditure specified by a dead person exceeds 1/3 of his property, his Will in respect of what exceeds the 1/3 of the property is valid only when the heirs say or do something which shows that they have permitted action being taken according to the Will and only their being agreeable is not sufficient. And even if they accord permission after some time, it is in order; and if some heirs permit and others decline to accord permission (to the Will being acted upon) the Will is valid and binding only in respect of the shares of those who have accorded permission.

2731. If the expenditure specified by a dead person exceeds 1/3 of his property and his heirs accord permission for that expenditure before his death (that is, they permit that the Will of the deceased should be followed in respect of their shares) they cannot withdraw their permission after his death.

2732. If a person makes a Will that Khums and Zakat and other debts payable by him should be paid out of 1/3 of his property, and someone should be hired for performing his lapsed prayers and fasts, and recommended acts like feeding the indigent persons, should be performed, his debt should be paid first out of the 1/3 of his property, and if something remains a person should be hired to perform his lapsed prayers and fasts, and if something still remains it should be spent on the recommended acts specified by him. In easel however. 1/3 of his property is sufficient only for the payment of his debts, and his heirs, too, do not permit that anything more than the 1/3 of his property should be spent, his Will in respect of prayers, fasts, and recommended acts is void.

2733. If a person makes a Will that his debt should be paid and someone should be hired for the performance of his lapsed prayers and fasts, and a recommended act should also be performed, but has not made a Will that the expenses for those acts should be met out of the 1/3 of his property, his debt should be paid out of his own property, and if anything remains 1/3 of it should be spent on prayers and fasts and recommended acts specified by him. And in case 1/3 is not sufficient, and his heirs permit his Will should be acted upon, and ii they do not permit, the expenses of prayers and fasts should be met out of the 1/3 of his property and if anything remains it should be spent on the recommended acts specified by him.

2734. If a person says that the dead person has made a Will that so much amount should be given to him, and two just men confirm his statement, or he takes an oath and one just man also confirms his statement, or one just man and two just women, or four just women bear witness to what he says, the amount stated by him should be given to him. And if one just woman bears witness. 1/4 of the amount demanded by him should be given to him, and ii two just women bear witness 1/2 of that amount, and if three just women bear witness 3/4 of it should be given to him. Furthermore, if two infidel men from amongst the people of the Book, who are just in their own religion, confirm his statement, and in case the dead person was obliged to make a Will and no just man and woman was present at the time of his making the Will, the thing demanded by that person should be given to him.

2735.If a person says that he is the executor of a dead person and can utilize his property in such and such way or that the dead person had appointed him the guardian of his children. his statement should be accepted in case two just men confirm it.

2736.If a person makes Will that something out of his property is for a particular person and that person dies before accepting or rejecting it, his heirs on accept it unless they do not reject the Will. However, this order applies in case the testator does not go back upon his Will, otherwise the executor and his heirs

2737. There are three groups of persons who inherit from a dead person on the basis of relationship:

(i) The first group consists of the dead person's father. mother and children and in the absence of children, the children's children, downwards, and among them whoever's nearer to the dead person inherits his property, and, so long as even a single person out of this group is present, people belonging to the second group do not inherit.

(ii) The second group consists of paternal grandfather. paternal grandmother, sisters, brothers and in the absence of sisters and brothers their children. Whoever from among them is nearer to the dead person inherits from him and, so long as even one person out of this group is present, people belonging tb the third group do not inherit.

(iii) The third group consists of paternal uncles and paternal aunts and maternal uncles and maternal aunts and their descendants. And so long as even one person out of the paternal uncles and paternal aunts.and maternal uncles and maternal aunts of the dead. person is present their children do not inherit. However, if the paternal step uncle and the son of the real paternal uncle are present, the son of the dead person's real paternal uncle will inherit from him to the exclusion of the paternal step uncle.

2738.If the dead person's own paternal uncle and paternal aunt and maternal uncle and maternal aunt and their children and their children's children do not exist, the property is inherited by the paternal uncles and paternal aunts and maternal uncles and maternal aunts of dead person's father as well as by the paternal uncles and paternal aunts and maternal uncles and maternal aunts of his mother. And if even they do not exist the property is inherited by their descendants. And in the absence of their descendants the property is inherited by the paternal uncles and paternal aunts and maternal uncles and maternal aunts of the dead person's paternal grandfather as well as by the paternal uncles and paternal aunts and maternal uncles and maternal aunts of his paternal grandmother. And ii even they do not exist the property is inherited by their descendants.

2739. Husband and wife inherit from each other as will be explained later. INHERITANCE OF THE FIRST GROUP

2740. If out of the first group, there is only one heir of the dead person (for example, father or mother or only one son or only one daughter) he/she inherits the entire property and, if there are more than one sons or daughters, the property is divided among them in such a fay that each son gets twice the share of each daughter.

2741. If the father and the mother of a dead person are his only heirs, the property is divided into 3 parts out of which 2 parts are taken by the father and one by the mother. In case, how ever, the dead person has two brothers or four sisters or one brother and two sisters, who are Muslims and are related to him from the side of the father (i.e the father of these persons and of the dead person is one and the same, although their mothers may be different), the effect of their presence on the inheritance is that, although they do not inherit anything in the presence of the father and the mother, the mother gets 1(6 of the property and the rest is inherited by the father.

2742. If only the father, the mother and one daughter are the heirs of a dead person and he (the deceased) does not have two paternal brothers or four paternal sisters or one paternal brother and two paternal sisters. the property is divided into 5 parts out of which the father and the mother take one share each and the remaining 3 shares are taken by the daughter. And according to what is well known if the dead person has two paternal brothers or four paternal sisters or one paternal brother and two paternal sisters, the property is divided into 6 parts. One part is taken by the father and one by the mother and 3 parts are taken by the daughter. As regards the remaining one part, it is again divided into 4 parts out of which one part is taken by the father and 3 by the daughter. Hence, the property of the dead person is divided into 24 parts, out of which 15 are taken by the daughter, 5 by the father and 4 by the mother. But this verdict is objection able and it is possible that this portion is divided into 5 parts too.

2743. If the heirs of the dead person are his father, mother and one son only. the property is divided into 6 parts out of which one part is taken by the father and one by the mother, and 4 by the son. And in case the dead person has many sons or many daughters they divide the said 4 parts equally among them. In case, however, he has many sons and daughter, the 4 shares are divided among them in such a manner that each son gets double the share of each daughter.

2744. If the heirs of a dead person are only his father or mother and one or many sons, the property is divided into 6 parts out of which one goes to the father or mother and 5 go to the son. In case there are more than one sons they divide those 5 parts equally among them.

2745. If a father or a mother is the heirs of a dead person along with his sons and daughters, the property is divided into 6 parts. Out of these, one part is taken by the father or the mother and the remaining 5 parts are divided among the sons and daughters in such a manner that each son gets double the share of each daughter. 684

2746. If the heirs of a dead person are only his father or mother and one daughter, his property is divided into four parts. Out of these one part is taken by the father or the mother and the rest goes to the daughter. are his father or mother and

2747. If the heirs of a dead person a few daughters, the property is divided into 5 parts. Out of these one part is taken by the father or the mother and the remaining 4 parts are equally divided among the daughters.

2748. If the dead person has no children, the child of his ,, (even if it be a daughter only) gets the share of his son and the child of his daughter (even though it be a son only).gets the share of his daughter. For example, if the dead person has a grandson (daughter's son) and a granddaughter (son's daughter) the property will. be divided into 3 parts out of which one part will go to the grandson and 2 to the granddaughter


INHERITANCE OF THE SECOND GROW

INHERITANCE OF THE SECOND GROW

2749. The second group of persons, which inherits, on the basis of relationship, consists of paternal grandfather, paternal grand mother, brothers and sisters and, if the dead person does not have brothers and sisters, their children inherit the property.

2750.If the heir of a dead person is only one brother or only one sister, he or she inherits the entire property and in case he has several real brothers or several real sisters they divide the property equally among themselves. If, however, he has some real brothers and some real sisters, every brother gets double the share of a sister. For example, if he has two real brothers and one real sister the property will be divided into 5 parts and each brother will get 2 parts and the sister will get one.

2761.If a dead person has real brothers and sisters his paternal brothers and sisters (whose mother is the stepmother of the dead person) do not inherit his property. And if he has no real brothers or sisters, and has only one paternal brother or only one paternal sister, the entire property is inherited by him or her. And if he has many paternal brothers or many paternal sisters, the property is divided between them equally. And, in case he has paternal brothers as well ar paternal sisters, every brother gets double the share of every sister.

2752.If the only heir of a dead person is one maternal sister or one maternal brother (who is stepsister or stepbrother of the dead person from father's side) she or he gets the entire property. And if he has some maternal brothers or some maternal sisters or some maternal brothers and sisters. the property is divided equally among them.

2753. If the dead person has real brothers and sisters and paternal brothers and sisters and one maternal brother of one maternal sister. the paternal brothers and sisters do not inherit. In this case the property is divided into 6 parts, out of which one part is inherited by the maternal brother or sister and the remaining 5 parts are divided by the real brothers and sisters among themselves in such a manner that every brother gets double the share of every sister.

2754. If a dead person has real brothers and sisters and paternal brothers and sisters and some maternal brothers and sisters the paternal brothers and sisters do not inherit. In this case the property is divided into 3 parts out of which one part is divided by the maternal brothers and sisters equally among themselves and the remaining 2 parts are divided among the real brothers and sisters in such a manner that every brother gets double the share of every sister.

2755. If the only heirs of a dead person are his paternal brothers and sisters and one maternal brother or one maternal sister. the property is divided into 6 parts One part is given to the maternal brother or the maternal sister and the remaining parts are divided among the paternal brother and sisters in such a manner that every brother gets double the share of every sister.

2756. It the only heirs of a dead person are his paternal brothers and sisters and some maternal brothers and sisters, the property is divided into 3 parts. One part is divided among the maternal brothers and sisters equally and the remaining 2 parts are divided among the paternal brothers and sisters in such a manner that every brother gets double the share of every sister.

2757. If the brother, the sister and the wife of a dead person are his only heirs. the wife gets her inheritance in the manner which will be narrated later and the sister and brother get their inheritance as stated in the foregoing Articles. Furthermore, if a woman dies and her only heirs are her sister, her brother and her husband, the husband gets half of the property and the sister and the brother inherit as explained earlier. However. nothing is reduced from the share of maternal brother and sister and reduction does take place in the share of the real brother and sister or the paternal brother and sister on account of husband and wife inheriting the property. For example, if the heirs of a dead person are her husband. maternal brother and sister and teal brother and sister half of the property goes to the husband and one part out of the three parts of real property is given to the maternal brother and sister and whatever remains is the property of the real brother and sister. Hence, if the total property of the dead person is $ 6, $ 3 goes to the husband, $ 2 are taken by the maternal brother and sister and $ 1 falls to the share of the real.brother and sister.

2758. If a dead person does not have sister and brother their share of the inheritance is given to their descendants and the share of maternal brother's child and maternal sister's child is divided between them equally. And as regards the share of the paternal brother's child and paternal sister's child and real brother's child and real sister's child, according to what is well-known every son gets twice as much as the daughter. although it is not unlikely that they too may get equal shares and it is better they should resort to compromise.

2759. If the heir of the dead person is only one grandfather or one grandmother, whether paternal or maternal, the entire property goes to him and the great grandfather of the dead person does not inherit in the presence of his/her grandfather. And if only the paternal grandfather and paternal grandmother of the dead person are his/her heirs the property is divided into 3 parts out of which 2 parts are taken by the grandfather 'd one part is taken by the grandmother. And in case the maternal grandfather and maternal grandmother are the heirs the property is divided between them equally.

2760. If the heirs of the dead person are one out of paternal grandfather or paternal grandmother and one out of maternal grandfather or maternal grandmother the property is divided into 3 parts. Out of these 2 parts go to the paternal grandfather " paternal grandmother and one part goes to the maternal grandfather or maternal grandmother.

2761. If the heirs of the dead person are his/her paternal grand father and paternal grandmother and maternal grandfather and maternal grandmother the property is divided into 3 parts. One of these parts is divided equally between the maternal grandfather and the maternal grandmother and the remaining

2 parts go to the paternal grandfather and the paternal grand mother out of which the paternaL grandfather gets 2/3 and the paternal grandmother 1/3.

2762. If the only heirs of a dead person are his wife and his paternal grandfather and grandmother, and his maternal grand father and grandmother, his wife. gets her. inheritance in the ""' which will be explained later. And one of the 3 parts of the real property of the deceased is given to the maternal grandfather End grandmother, who divide it equally between them, and the remaining part is given to the paternal grand father and grandmother and the paternal grandfather gets twice as much as the paternal grandmother. And if the heirs of the dead person are her husband and her paternal or maternal grandfather and grandmother, the husband gets half of the property and the grandfather and the grandmother get their inheritance in the manner mentioned in the previous Articles.

2763. There are a few ways of combination of brother or sister or brothers or sisters with paternal grandfather or paternal grandmother or maternal grandfather or maternal grandmothers or paternal or maternal grandfathers and grandmothers:

(i) That the maternal grandfather or grandmother and brother or sister are from the mother's side. In that event the property is divided among them equally though they are of different sex.

(ii) That with paternal grandfather or grandmother the brother and sister are from the side of the mother. In that case also the property is divided among them equally provided that all of them are males or all of them are females. And in case they are different every male gets twice as much as the female.

(iii) That with the paternal grandfather or the grandmother the brother or sister are from the side of mother and father. The order applicable in the previous case also applies in the present case. And it should be remembered that if the paternal brother or sister of the dead person is combined with real brother of sister those who are paternal do not inherit alone, but all of them inherit.

(iv) That there are paternal or maternal grandfathers or grandmothers whether.all of them are males or females or they are different and similarly there are maternal and paternal brothers and sisters. In this case 1/3 of the inheritance is for the maternal relatives and it is.divided equally among them although they may be different as regards sex. And 2/3 of the inheritance is for the paternal relatives, among whom every male gets twice as much as a female. And if there is no difference of sex among them and all of them are males or all of them are females it is divided equally among them.

(v) That paternal grandfather or grandmother are combined with maternal brother or sister. In this case if there is only one brother or sister he/she gets 1/6 of the property and if they are many, 1/3 of the property is divided among them equally, and what remains goes to the paternal grandfather or the grand mother and if both the grandfather and the grandmother are there, the grandfather gets twice as much as the grandmother.

(vi) That maternal grandfather and grandmother and paternal brother are combined. In this case 1/3 goes to the grandfather or the grandmother, although he/she may be one only and

2/3 goes to the brother although he. too, may be one only. In case there is a paternal sister with the maternal grandfather or the grandmother and if she is alone she gets 1/2 of the property and if there are several sisters they get 2/3 of it. And in every case the share of the paternal grandfather and grandmother is 1/3. And on the basis of this if there is one sister only 1/6 'mains after giving the shares of all, and the obligatory precaution is that compromise should be made.

(vii) 'That there are some paternal and some maternal grandfathers or grandmothers and with them there is one maternal or paternal brothers or these are several of them.In this case the share of the maternal grandfather or grandmother is 1/3 and if they are more than one it is divided among them equally although they may be different in the matter of sex. And the remaining 2/3 of the inheritance is for the paternal grandfather or the paternal grandmother and the paternal brother or the paternal sister. and the case of difference of sex the property is divided according to sex. and it is distributed equally, if there is no such difference. And if there is a maternal brother or maternal sister with those paternal or maternal grandfathers or grand mothers, the share of the maternal grandfather or maternal grandmother with the maternal brother or maternal sister is 1/3, which is divided among them equally although they may be different from one another in the matter of sex. And the share of the paternal grandfather or paternal grandmother is 2/3 which is divided among them with difference in the case of difference of sex and otherwise equally.

(viii) That there are brothers and sisters some of whom are paternal and others are maternal, and there are paternal grand father or paternal grandmother with them. In this case the share of the maternal brother or maternal sister is 1/6 if he/she if alone and 1/3 if there are many of them and it is divided equally among them when there is no difference among them in the matter of sex; and in case they are of different sex it is divided among them with the usual difference. And as regards the paternal brother or paternal sister and the paternal grand father and paternal grandmother the remaining inheritance goes to them and is divided among them equally if there is no difference between them in the matter of sex and with usual difference if they are of different sex. And if there is a maternal grandfather or maternal grandmother with those brothers or sisters the total share of the maternal grandfather and maternal grandmother with maternal brother and maternal sister is 1/3 and is divided equally among them and the share of the paternal brother or paternal sister is 2/3 which is divided among them with difference if there is difference between them in the matter of sex and equally if there is no such difference.

2764. If the dead person has brothers or sisters, his/her brother's or sister's children do not inherit. However this order does not apply when the inheritance of brother's child or sister's child does not clash with that of brother or sister. For example. if the dead person has paternal brother and maternal grandfather the paternal brother inherits 2/3 and the maternal grandfather inherits 1/3 of the property. And in this case if the dead person has a son of the maternal brother as well, the brother's son joins the maternal grandfather in the 1/3 of the property.


INHERITANCE OF THE THIRD GROUP

INHERITANCE OF THE THIRD GROUP

2765. The third group of heirs consists of paternal uncle, paternal aunt, maternal uncle, maternal aunt and their children. As mentioned above, the persons constituting this group inherit the property when none of the persons belonging to the first two groups is present.

2766.If the only heir of a dead person is one paternal uncle or aunt (whether he or she be the real, paternal or maternal brother or sister of his father), he or she inherits the entire property. And if there are some paternal uncles or aunts of the dead person and all of them are the real or paternal brothers and sisters of his father, the property is divided equally among them. And if there are some paternal uncles and aunts of the dead person and all of them are the real or the paternal brothers and sisters of his father, the well-known view is that the paternal uncle gets twice the share of the paternal aunt. For example, if two paternal uncles and one paternal aunt are the heirs of the dead person, the property will be divided into 5 parts, out of which the paternal aunt will get one part and the two paternal uncles will divide the remaining 4 parts equally between them. However, it is not unlikely that the property may be divided equally between them (i.e. between the paternal uncles and the paternal aunt).

2767.If the heirs of a dead person are some maternal uncles or some maternal aunts or one maternal uncle and one maternal aunt, the apparent view is that the property will be divided equally among them.

2768. If the heirs of a dead person are his paternal uncles and paternal aunts, out of whom some are the real brothers and sisters of his father and others are paternal or maternal brothers and sisters of his father, the paternal uncles and paternal aunts of the dead person, who are paternal brothers and paternal sisters of his father, do not inherit anything. And the well known view is that if the dead person has a paternal uncle or a paternal aunt, who are the maternal brother and sister of his father. the property is divided into 6 parts, out of which one part is taken by the paternal uncle or maternal aunt of the deceased, and the remaining is taken by the dead person's paternal uncles and paternal aunts, and, in case the dead person has no real paternal uncles and real paternal aunts, the remaining 5 parts are also taken by the paternal uncles and paternal aunts of the deceased, who are the maternal brothers or sisters of his father. And if the dead person happens to have also paternal uncles and paternal aunts, who are the maternal brothers and sisters of his father, the property is divided into 3 parts, out of which 2 parts are taken by the real paternal uncles and real paternal aunts of the dead person and in case there are no such uncles and aunts, they are taken by those paternal uncles and paternal aunts of the dead person who are the paternal brothers and sisters of his father, and one part is taken by those paternal uncles and paternal aunts of the dead person who are the maternal brothers and sisters of his father. It is not, however. unlikely that in both the cases the paternal uncles and paternal aunts of the dead person, who are the maternal brothers and sisters of his father, may also inherit like his other paternal uncles and paternal aunts and the property of the dead person may be divided equally among all his paternal uncles and paternal aunts.

2769. If a dead person has only one maternal uncle or only one maternal aunt, he or she gets the entire property. In case. however, he has many maternal uncles or maternal aunts (whether they be the real or the paternal or the maternal brothers and sisters of his mother), the property is divided among them equally.

2770. If the heirs of the dead person are only one or some maternal uncles and maternal aunts from the mother's side and real maternal uncle and real maternal aunt (i.e. from father's and mother's side) the maternal uncle and maternal aunt from the father's side do not inherit, and it is not unlikely that the remaining persons may share the property equally.

2771. If the heirs of the dead person are one or more maternal uncles or one or more maternal aunts or maternal uncle and maternal aunt, and one or more paternal uncles or one or more paternal aunts, or paternal uncle and paternal aunt, the property is divided into 3 parts out of which one part is taken by the maternal uncle or maternal aunt or both of them, and the remaining part goes to the paternal uncle or paternal aunt or both of them.

2772. If the heirs of the dead person are one maternal uncle or one maternal aunt and paternal uncle and paternal aunt and if the paternal uncle and the paternal aunt are real or from the father's side, the property is divided into 3 parts. One part is taken by the maternal uncle or the maternal aunt and as regards the remaining part what is well known is that 2/3 is given to the paternal uncle and 1/3 to the paternal aunt. On the basis.of this We property is divided into 9 parts out of which 3 parts are given to maternal uncle or maternal aunt, 4 parts are given to the paternal uncle and 2 parts. are given to he paternal aunt. However, it is not unlikely that the remainder may be divided equally between the paternal uncle and the paternal aunt.

2773. If the heirs of the dead person are one maternal uncle or one maternal aunt and one paternal uncle pr one paternal aunt from the mother's side and real paternal uncle and paternal aunt or paternal uncle and paternal aunt from mother's side the property is divided into 3 parts. Out of these one part is given to the maternal uncle or the maternal aunt and the remaining 2 parts are equally divided between the other heirs.

2774. If the heirs of a dead person are some maternal uncles and some maternal aunts all of whom are either real or from father's side, or from mother's side. and a paternal uncle and a paternal aunt, the property is divided into 3 parts. Out of these 2 parts are divided between the paternal uncle and the paternal aunt as mentioned above and one part is divided equally between the maternal uncles and the maternal aunts.

2775. If the heirs of a dead person are maternal uncle or maternal aunt from the mother's side and some maternal uncles and some maternal aunts who are real or from father's side

(in case there are no real ones) and paternal uncle and paternal aunt, the property is divided into 3 parts. Two of these parts are divided between the paternal uncle and the paternal aunt in the manner already mentioned and it is not unlikely that the remaining heirs may get equal shares out of the 3rd part.

2776. If the dead person does not have paternal uncle and paternal aunt and maternal uncle and maternal aunt the share to which the paternal uncle and the paternal aunt are entitled goes to their descendants and the share, to which the maternal uncle and maternal aunt are entitled, goes to their descendants.

2777. If the heirs of a dead person are the paternal uncle and paternal aunt and maternal uncle and maternal aunt of his/her father and paternal uncle and paternal aunt and maternal uncle 'd maternal aunt of his/her mother the property is divided into 3 parts. One of these parts is divided between the paternal uncle and paternal aunt and maternal uncle and maternal aunt of his/her mother equally between them. As regards the remaining 2 parts the same are again divided into 3 parts. One part is divided equally between the maternal uncle and maternal aunt of the father of the dead person. and the remaining 2 parts are also divided equally between the paternal uncle and paternal aunt of the father of the dead person.


PROPERTY INHERITED BY THE HUSBAND AND WIFE

PROPERTY INHERITED BY THE HUSBAND AND WIFE

2778. If a woman dies without any children. 1/2 of her property is taken by her husband and the remaining 1/2 is taken by her other heirs. In case, however, she has children from that or some other husband, her husband gets 1/4 of the property and the remaining part is inherited by her other heirs.

2779. If a man dies childless, 1/4 of his property is taken by his wife, and the remaining part is taken by his other heirs. In case, however, the man has children from that or some other wife. the wife gets 1/8th of the property and the remaining part is inherited by his other heirs. A wife does not inherit anything from the land on which a house or a garden or crop is situated, or from any of her land, nor does she inherit from the value of such lands. She does not also inherit from the things situated within the space of the house (for example, buildings and trees), but inherits from their value. The same rule applies to the trees 'Ind crops and buildings situated in the land of a garden and agricultural land and other lands.

2780. If the wife wishes to appropriate things from which she does not inherit (for example, the land of a residential house) she should obtain the permission of other heirs to do so. Further ". it is not permissible for other heirs to appropriate, without the permission of the wife, those things from which she inherits

(for example, buildings and. trees), unless her share from those things has been paid to her by them.

2781. If it is desired to evaluate buildings and trees and other similar things it should be calculated as to how much value they should have, it they remain on the land without lease till they perish and the share of the wife should be given on the basis of that value.

2782.The place on which the canals now falls under the category of land. and the bricks etc. used on it fall under the category of building.

2783. If a dead person has more than one wives and if he is childless 1/4 of the property and if he has children 1/8 of the property is divided equally between the wives in the manner explained above, even though the husband may not have had sexual intercourse with some or all of them. However, if he marries a woman during an illness as a consequence of which he dies, but does not have sexual intercourse with her, that woman does not inherit from him and she is also not entitled to dower

(Mehr!.

2784. If a woman marries a man during illness and dies as a consequence of that illness, her husband inherits from her even though he may not have had sexual intercourse with her.

2785. If a woman is given revocable divorce in the manner explained in the orders relating to 'divorce' and she dies during the waiting period of divorce (Iddah) her husband inherits from her. Furthermore, if the husband dies during the period of that Iddah the wife inherits from him. However, if one of them dies after the expiry of that period (Iddah) or during the period

(Iddah) of irrevocable divorce the other does not inherit from him/her.

2786. If a husband divorce his wife during illness and dies before the expiry of twelve lunar months, the wife inherits from him on the fulfillment of three conditions:

(i) That she has married another man during this period and if she marries another man during that period precaution is that they should make a compromise tie. the heirs of the dead person should make a compromise with the woman).

(ii) That owing to her disliking the husband she has not given him anything so that he may divorce her. Rather even if she has not given anything to the husband but the divorce has taken place on her demand, it is difficult that she should be entitled to inherit from him.

(iii) That the husband died during the illness in which he divorced her on account of that illness or some other reason. In case, therefore, he recovers from that illness and dies owing to some other cause, the woman does not inherit from him.

2787. The dress which a husband gives his wife to wear is to be treated as a part of his property after his death even though the wife may have worn it.


MISCELLANEOUS PROBLEMS RELATING TO INHERITANCE

MISCELLANEOUS PROBLEMS RELATING TO INHERITANCE

2788. The Holy Qur'an, a ring. and a sword of the dead person and the clothes worn by him, are the property of the eldest son. And if out of the first three things the dead person has left more than one for example, if he has left two copies of the Qur'an or two rings the obligatory precaution is that his eldest son should make a compromise with the other heirs in respect of those things.

2789. If a dead person has two eldest sons for example, ii his two sons are from of two wives at one and the same time they should divide his clothes. Qur'an, ring and sword equally between themselves.

2790. If the dead person is indebted and if his debt is equal to his property or more than that the four things which are the property of the eldest son and have been mentioned in the preceding Article should be given for the settlement of his debt. And if his debt is less than what his property is worth the four things which go to his eldest son should be given proportionately for his debt. For example, if his entire property consists of $ 60 and the things which are the property of the eldest son are worth $ 20, and he (the dead person) owes $ 30, the eldest son should give an amount of $ 10 out of those four things for the clearance of the debt of his father.

2791. A Muslim inherits from an infidel but an infidel does not inherit from a deceased Muslim, even though he may be his father or son.

2792. If a person Kills one of his relatives intentionally and unjustly, he does not inherit from him. However, if it is due to inadvertence for example, if he throws a stone in the air and by chance it hits one of his relatives and kills him he inherits from him. Nevertheless, it is difficult that he should inherit out of the diyah (bloodmoney) for murder, which will be explained later.

2793. Whenever it is proposed to divide the inheritance the share of one son should be set aside for a child who is in its mother's womb and will inherit if it is born alive (when it is not probable that more than one child will be born) and the remaining part should be divided among the other heirs. How ever, if the children in the womb are likely to be more than one, for example if it is probable that the woman may give birth to two or three children and the heirs are not agreeable to set aside the share of the probable issues it is permissible that after ensuring the safety of the share of the issue of a son, the rest of the property may be divided amongst the heirs.


PUNISHMENT PRESCRIBED FOR CERTAIN SINS

PUNISHMENT PRESCRIBED FOR CERTAIN SINS

2794. If a person commits adultery with one of his mehrams who are united by ties of consanguinity like mother and sister he should be killed under the orders of the Religious Head and the same order applies if an unbeliever commits adultery with a Muslim woman. It has been said in many traditions that awarding one of the religious punishments becomes the cause of' people abstaining from unlawful things; it secures their present world and the Hereafter. and it is more beneficial for them than rain falling for forty days.

2795. If a free man commits adultery he should be whipped one hundred times, and if he commits adultery thrice and is whipped one hundred times on each occasion, he should be killed, if he commits adultery for the fourth time. If a person has a permanent wife or a slave girl, and has had sexual inter course with her in the state of being adult, sane and free, and on have sexual intercourse with her any time he likes, and in spite of that he commits adultery with a woman, who is adult and sane, he should be stoned to death.

2796. It is well known that if a man sees another man committing adultery with his wife, and has no fear of sustaining harm. he can kill both of them. However, it appears difficult that this order should be valid. However his wife does not become unlawful for him.

2747. If an adult and sane person commits sodomy with another adult and sane person, both of them should be Killed. And the religious Head can kill the person guilty of sodomy with a sword, or bum him alive, or tie his hands and feet and hurl him down from a high place, and under the conditions mentioned in Article 2795 can lapidate him.

2798. If a person orders someone to kill a person unjustly and if the murderer and the person who orders him are both adult and sane the murderer should be Killed and he who ordered him to commit murder should lie imprisoned for life.

2799. If a child kills his father or mother intentionally, he should be Killed, and if a father kills his child intentionally he should pay diyah(bloodmoney) in accordance with the orders which will be related later and should be beaten ar much as the Religious Head may deem fit.

2800. If a person kisses a boy lustfully the Religious Head can whip him thirty to ninety nine times as he deems fit. And it has been narrated that the Almighty Allah puts a nozzle of fire in the mouth of that man; the angels of the heavens and the earth and the angels of blessing and wrath curse him, and Hell will be ready for him. However, if he repents of his sin his repentance is accepted

2801. If a man arranges the meeting of a man and a woman or adultery or of a man and a boy for sodomy, he should be whipped seventy five times. And it is well known that after whipping him seventy five times his head should be shaved and he should be taken round in the streets and the bazaars and should be expelled from the place where he performed this act. However, this order is not proved.

2802. If a person wants to commit adultery with a woman or sodomy with a boy and it is not possible to restrain him from doing so without killing him, it is permissible to kill him.

2803. If a peon attributes adultery or sodomy to a Muslim man or woman, who is adult, sane and free, or calls him/her a bastard, he should be whipped eighty times with his dress on.

2804. If a person who is adult and sane drinks wine voluntarily, and knowing it to be unlawful he should be given eighty lashes on his first and second offence and should be killed if he commits the sin for the third time. And if he is a man he should be stripped bare, while he is being flogged, with his private parts covered

2805. if a person who is adult and sane steals 3 3/5 grains of coined gold or anything of equivalent value, and he satisfies the conditions prescribed for it in law, four fingers of his right hand should be cut from their root on his first offence, and the palm of his hand and the thumb should be allowed to remain in tact. If he repeats the offence his left foot should be cut off from the middle and if he steals for the third time, he should be imprisoned for life and his expenses should be paid from the public treasury (Bait ul Maal)and in case he commits theft for the fourth time, whether in the prison or outside it, he should be killed Compensation

2806. If a person. who is adult and sane. kills a Muslim intentionally and unjustly, and the person killed is a man or a boy, his guardian may forgive the murderer or kill him. However, if the person killed is an infidel and his murderer is a Muslim, the murderer cannot be killed. And if the person killed is a Muslim woman or girl and though her Muslim murderer can be killed. yet if he is a man, half of the diyah should be given to her guardian and if he is an insane person or a minor. only diyah should be given, and her diyah is obligatory on Aqilah. The meaning of 'Aqilah will be explained later. Moreover, the guardian is permitted to take as diyah from the murderer the quantity upon which the two parties agree and this should be based on the diyah which has been fixed in law. As the quantities fixed by law for diyah are different the option to ix the same lies with the murderer and he can adopt that which is easier for him. Hence he can give the price of silver which is less than other kinds of diyah and calculated in terms of the old Iranian coin Qiran which used to be of one mithqal its price comes to 525 tumans. This diyah is authentic in terms of the old coin Qiran and not in terms of Rial which is current nowadays. And if a person kills another person by sheer mistake e.g. if he shoots an animal and kills some one by mistake, the guardian of the person so Killed is not entitled to kill that person. He can. however take diyah from the Aqilah (i.e. the relatives of the killer from father's side) and in the event of their not giving the same, he can take it from the killer himself. And if a person kills someone in such a way that it resembles intentional murder e.g. if he strikes someone with a tool by which one does not usually die, and he does not also intend to kill him, and kills him by chance, the killer should, in these circumstances, pay the diyah himself and the guardian of the person killed is not entitled to kill him (i.e. the killer).

2807. In case the person killed is a man and a Muslim and free. the diyah which the killer should give consists of one of the following six things:

(i) In the case of intentional murder it is 100 camels which have entered the sixth year of their lives and in the case of killing by mistake or the killing which resembles intentional murder the age of the camel is less than this,

(ii) 200 cows;

(iii) 1000 sheep;

(iv) 200 hullahs (robes). Every robe consists of 2 pieces of cloth and it is better that they should have been made in Yemen.

(v) 1000 legal mithqals of gold, a mithqal is equal to 18 peas.

(vi) 10,000 dirhams, every dirham consists of 12/6 peas of coined silver.

And if the person killed is a woman who is a Muslim and free, her diyah in each of the above mentioned things is half of the diyah of a man. And if the person killed is a zimmi infidel his/her diyah is 800 dirhams in the case of a male and,400 dirhams in the case of a female. And if the person killed is a non zimmi infidel no diyah is payable. And the diyah of a slave or 'slave girl who is killed is his/her price, provided it does not exceed the diyah of a free person and even if it is a care of intentional murder the murderer who is a free person cannot be killed for the sake of a slave or slave girl.

2808. The diyah of the following things is like the diyah of killing a person, the details of which have been given before.

(i) If a person makes another person blind in both the eyes or cuts off his four eyelids he should pay full diyah. And if he blinds his one eye he should pay half of the diyah for killing.

(ii) If a person cuts off the two ears of the other person or perform some such act that the later becomes totally deaf. And if he cuts off one of his ears or makes him deaf in one ear. it is necessary for him to give him half of the diyah for killing. And if he cuts off the lobe of his ear it is better that he should make a compromise with him.

(iii) If somebody cuts off the entire nose or the soft part of the nose of another person.

(iv) If someone cuts off the tongue of a person from its root. And if he cuts off a part of his tongue. it should be seen as to how many letters that person has become incapable of pronouncing and then the entire diyah should be divided in proportion to the letters which that person has become incapable of pronouncing, and diyah should be paid in that ratio. And it is better that this diyah should be compared with the diyah which works out by measuring the part of the tongue which has been cut off (i.e. half or one third or one fourth etc.) and whichever part of the diyah is more should be paid.

(v) If someone breaks all the teeth of another person (in which case full diyah shall be payable). And in case he breaks some teeth of the other person and that person is a man, he should pay 500 dirhams per tooth as diyah or the front teeth (which are twelve in number) and 250 dirhams per tooth for the other teeth (which are seventeen in number). And if that person is a Roman her diyah is equal to that of man so long as it does not equal 1/3 of the diyah and when it reaches 1/3 of the diyah the diyah for the teeth of the woman is half of the diyah for the teeth of man.

(vi) If someone amputates both the hands of the other person from the joint. And if he amputates his one hand from the joint, he should pay half of the diyah payable or killing a person.

(vii) If someone amputates ten fingers of another person (in which case full diyah shall have to be paid). And the diyah of the person whose fingers are amputated is 1/3 of the diyah of hand for the thumb and 1/6 of it for each of the other fingers. rind if the diyah of the woman reaches 1/3 of the diyah for killing a person, it will be half the diyah of man.

(viii) If someone cuts of both the breasts of a woman (in which case full diyah shall be paid). And in case he cuts off one breast he should pay diyah equal to half of that which is payable for killing a woman.

(ix) If somebody cuts both the Let of a person up to the joint, or the ten toes of his feet. And the diyah of each toe of the feet is the same as the diyah of each finger of the hand.

(x) If somebody removes the testicles of a man (for which full diyah shall have to be paid).

(xi) If somebody subjects a person to such hardship that he may lose his intelligence (for which full diyah shall have to be paid). And if he breaks the back of a person in such a way that it becomes impossible to set it right, he should pay full diyah. although it is better that he should make a compromise with the oppressed person.

2809. If a per;on kills another person by mistake he should, besides paying diyah as mentioned in Article 2806, set a slave free. And in case he cannot set a slave free he should fast consecutively for two months. And if he cannot do even that, he should feed fully sixty indigent persons. And if a person murders another person intentionally and unjustly he should in the event of forgiveness or taking diyah (i.e. if the heirs of the murdered person forgive him or take diyah from him) he should fast or two months and feed sixty indigent persons and set one ave free.

2810. If a person who is riding an animal does something as a consequence of which that animal harms someone, he is responsible for it. Furthermore. if a person does something offensive, as a consequence of which the animal harms the person riding it. or someone else, the offender is responsible for it.

2811. If a person does something as a consequence of which a woman has an abortion and what is aborted is free and is governed by the orders of Islam, and it is in the form of a sperm. its diyah is 20 mithqals of coined gold, each mithqal consisting of 18 peas. And if it is "Alaqah" i.e. coagulated blood its diyah is 40 mithqals; if it is "Muzgha" i.e. a lump of flesh its diyah is 60 mithqals: if its bones have been built its diyah is 80 mithqals; if its flesh has been formed on the bones but soul has not yet entered it, its diyah is 100 mithqals; if soul has also entered it, and it is male child, its diyah is 1000 mithqals; if it is a female child, her diyah is 500 mithqals of coined gold; and in all these cases it is sufficient if ten dirhams of silver are given for every one mithqal of gold.

2812. If a pregnant woman performs an act as a consequence of which she has a miscarriage, she should give diyah for it to the heir of the child in the manner explained in the foregoing Article and she herself does not get anything out of it.

2813. If a person kills a pregnant woman he should give diyah for the woman as well as for the child.

2814. If a person scratches the skin of a man's head or face, he should give 1/100 of the diyah of the murder of person as mentioned in Article 2807; if the wound reaches the flesh and tears it also to some extent he should give 1/50 of the said diyah if it tears the flesh a good deal, he should give 3/100 of the said diyah; if it reaches the delicate cover of the bones he should give 1/25 of the diyah; if the bones become apparent he should give 1/20 of the diyah; if the bone is fractured he should give 1/10 of the diyah; if some tiny bits of bone come out of their place he should give 3/20 of the diyah and if it reaches the surface of the brain, he should give 33/100 of the diyah.

2815. If someone slaps a person on the face or strikes him with something in such a way that his face becomes red, he should give 1 1/2 mithqal of coined gold each mithqal being of 18 peas; if his face becomes dark blue he should give him 3 mithqals; and if it becomes black, he should give him 6 legal mithqals of coined gold. In case. however, some other part of the body of the person attacked becomes red, dark blue, or black, the offender should give him half of what has been mentioned above.

2816. If someone wounds or cuts of a part of the body an animal belonging to another person, and the meat of the animal is lawful to eat, he should give to its owner the difference between its value when it is sound and when it is defective.

2817. If someone kills a dog belonging to another person and it is a hunting dog, or a dog, which looks after the house, or a dog which looks after the farm; he should pay its price to the owner, and if the price of the hunting dog is less than forty dirhams it is necessary to give forty dirhams for it.

2818. If an animal destroys the crops or property belonging to a person, and the owner of the animal has been negligent in looking after it, he should compensate the owner of the property or crops for the damage done to it.

2819. If a child commits a major sin, his guardian (or, for example, his teacher. with the permission of the guardian) can beat him M, much that he may be corrected and diyah may not become obligatory.

2820. If a person beats a chid so much that diyah becomes obligatory that diyah is the property of the child; and if the child dies the diyah should be given to his heirs. And if for example, a father beats his child so much that the latter dies. the diyah will be taken by other heirs of the child and his father will get nothing out of it.


MISCELLANEOUS PROBLEMS

MISCELLANEOUS PROBLEMS

2821. If the roots of a tree belonging to a person's neighbor reach his property, he can stop them. and if he also sustains harm from them, he can ask the owner of the tree to compensate him for it.

2822. If a father gives dowry to his daughter and. for example, he makes it her property by means of compromise or gift, he cannot take it back from her. However, if he has not made it her property there is no harm in his taking it back.

2823. If a person dies, his adult heirs can spend money on his mourning ceremonies out of their own share, but nothing can be taken from the share of a minor.

2824. If a person backbites a Muslim he should seek forgiveness of that Muslim, provided that there is no danger of any disturbance being created by his doing so. In case, however, it is not possible for him to seek forgiveness of that person, he should pray to Allah for his salvation. And in case that Muslim has been insulted owing to his backbiting, he (i.e. the person who has spoken ill of the Muslim) should, if possible, make amends for the insult.

2825. If a person knows that someone has not paid Khums he cannot take Khums out of his property without the permission of the Religious Head and deliver it to him (Religious Head).

2826. The tune which is peculiar to the assemblies of amusement and pleasure is music, which is unlawful. It is also unlawful to recite the Holy Qur'an or mournful verses in commemoration of the martyrdom of Imam Husayn in a musical tone. but there is no harm if they are recited in a sweet tone which does not fall under the category of music.

2827. There is no harm in killing an animal which is harmful and does not belong to anyone.

2828. The prize which a bank gives to some of its account holders of its own accord to attract the clients, is lawful.

2829. If something is given to an artisan to mend, and its owner does not come to Eke it back. and the artisan makes a search for him and loses hope of finding him he should give it away as alms with the intention that he is giving it on behalf of the owner. And it is better that he should obtain the permission of the Religious Head in this behalf

2830. There is no harm in beating one's breast in the streets and bazaars (i.e. as a sign of mourning) though the women may be passing from there. However, on the basis of precaution, the mourners should be wearing shirts. Furthermore, there is no harm if standard ('Alam) etc. are carried before the mourning party. but instruments of amusement should not be used.

2831. To have golden teeth set in one's mouth, or to get one's teeth plated with gold, is not prohibited, either or men or women, though it is for adornment.

2832. To masturbate or to cause the semen come out with oneself or by other means (except by intercourse with ones wife or slave girl which is permissible) is unlawful.

2833. Shaving one's beard or cutting it with a machine in such a way that it becomes like the shaved one is unlawful on the basis of obligatory precaution.

2834. On the basis of obligatory precaution the guardian should get his child circumcised before he attains puberty, and if he does not get him circumcised it becomes obligatory on the child himself when he reaches the age of puberty.

2835. If the parents of a person are indigent and cannot earn anything, their son should if it is possible for him to meet their expenses.

2836. If a person is indigent and cannot earn anything his father should bear his expenses. And if his father is not alone, or cannot bear his expenses. and he does not also have a son who may bear his expenses what is well known is that his paternal grandfather should bear his expenses. And if his paternal grandfather is not alive or he cannot meet his expenses, his mother should meet his expenses. And if his mother is not alive or she cannot meet his expenses, his paternal and mother and maternal and mother and maternal grandfather should meet his expenses jointly. And if some of them are not alive or cannot meet his expenses others should help him. And this commonly known verdict is according to precaution.

2837. If a wall is owned jointly by two persons none of them is entitled to rebuild it without the permission of the other or to place the beam or pillar of his building on that wall or to drive a nail in it. However, there is no harm in doing things about which it is known that the other owner is agreeable to them e.g. to lean on the wall or to spread clothes on it. However, if the other owner is not agreeable even to these things being done, it is not permissible to do them.

2838. Painting of the entire body of an animal or a human being is unlawful even though it is not a statue. However. there is no harm in producing pictures by means of photography.

2839. If the branches of a fruit bearing tree go beyond the garden wall and a person does not know whether the owner of the garden is agreeable to its fruit being plucked, he cannot on the basis of precaution, pluck its fruit, and cannot also pick up the fruit which has fallen on the ground.

Promissory Notes

As transaction relating to pronotes and key money are prevalent among the people and have become the cause of confusion among the common man and questions are often asked about their admissibility, we have considered it necessary to write on this subject in detail and to place orders in this behalf at the disposal of the people at the end of this book.

2840. It has been said by well-known scholars that in all the transactions which are in the shape of business (purchase and sale) it is necessary that the things on both the sides should have value. because if one of the two things does not carry any value the transaction will be futile and void. For example, if a person sells one grain of barley. which has no value for $ 50, the transaction will be void. However, what is apparent is this that if a personal motive is involved in a transaction it does not become futile. For example, a person may be desirous of .getting his father's letter and that letter is with some other person and has no value. In case, therefore, that person purchases his father's letter on payment of a price the transaction will not be futile. Moreover, there is no proof of the fact that a futile transaction is void. On the other hand what is void is the transaction made by a prodigal (a person who spends his wealth on absurd thins) as has already been explained at its place.

2841. The value of property is of two kinds: (i) That the property intrinsically possesses benefits and qualities on account of which people are inclined to it and it acquires value for this reason, such as things which are eaten and drunk, and carpets, utensils, different kinds of gems etc.

(ii) That the property has no intrinsic value and merit, but its value is nominal; for example postage stamps and similar other stamps the price of which has been fixed by government as $ 1 or more or less than that and they are used for being affixed on letters and on applications submitted to customs and courts and are accepted by the registrar's office for the registration of transactions and it is for this reason that they acquire value. And whenever government wishes to deprive them of their value it affixes the stamp of cancellation on them and deprives them of their value.

2842. The commodities which concern a business transaction or debt are of two kinds:

(i) Those which are measured and weighed.

(ii) Those which are not measured and weighed.

The first kind belongs to those things, whose price and value is determined by means of measurement or weight e.g. rice, wheat, barley, gold, silver etc.

The second kind is of those articles whose price and value is determined either by counting (e.g. eggs of a hen) or by measuring (i.e. through feet. yards, meters etc) e.g. cloth and carpet etc. Now the position is that in the case of debt if a commodity is given to another person as debt and a condition is imposed that something extra will be given at the time of repayment, it is usury; and the debt becomes unlawful whether the commodity is weighed and measured or not. And in the case of business transaction also if a thing which can be weighed and measured is bought and sold with a commodity of the same genus with the condition of excess payment the transaction will be void. But if a transaction is made of a thing which is not weighed and measured with a thing of the same genus even on the condition of excess payment, it will not be usury. Hence we come to the conclusion that if a person gives 100 eggs of a hen as debt to another person on the condition that he will repay 110 eggs after two months it becomes usury, but if he sells 100 eggs for 110 eggs payable after two months, and if there is difference between the eggs sold and the eggs purchased, it is not usury and the transaction is in order. Hence, the difference is of name only and the result is the same. If the name is 'debt' it is usury and if the name is 'purchase and sale' it is not usury. It should be noted here that the reality of debt is different from the reality of sale in the sense that debt means that a person gives his property to another person with the intention that the debtor will be responsible for it, whereas sale means that he gives his property to another person in exchange for the property which that other person is to give. Hence, it is necessary in the case of sale that the property sold should be different from the property which is to be given in exchange for it. It thus becomes known that if a person, for example, sells 100 eggs of a hen to another person making him responsible for 110 eggs and tells him that he is responsible for 110 eggs it is necessary that there should be difference between the eggs to be given by each side for example one may sell 100 big eggs making the other person responsible for giving 110 eggs of medium size because if there is absolutely no difference between them the sale is not proved. On the other hand it will, in fact, be debt in the shape of sale, and for this reason the transaction will become unlawful.

2843. All banknotes like Iraqi dinars and British pounds and American dollars and Iranian rials and other similar currencies carry value, because the value of banknotes, which has been fixed by every government is accepted and is current through out the country, and for this reason they have value, and can be demoralized and deprived of their value and credit any time the government wishes to do so. And it is also known that these banknotes cannot be weighed or measured. For this reason if more is charged for these banknotes as compared with other things belonging to the same genus, it is not usury. And similarly if a person is responsible to pay these banknotes by way of debt it is not usury to make their transaction for cash whether it is more or less. For example, if a person has to take $ 10.000 from another person and he makes a transaction with regard to it for $ 9,000 in cash, it is not usury as has been explained by the late Ayatullah Yazdi in 'Article 56' of 'Mulhaqatul Urwah.' He says: "The banknotes are computed (i.e. they are counted and are not weighed or measured) and they do not belong to the genus of 'naqdain' (i.e. gold and silver) and have a fixed value and the orders pertaining to gold and silver do not apply to them. Hence it is permissible to sell them for other banknotes at a higher or lower price. And similarly the order of "Surf" does not apply to them in accordance with which it is obligatory that possession be taken in the assembly.

2844. The pronote of currencies of which dealings take place among the people do not themselves carry any value and are not the basis of transaction. The basis of transaction is those currencies of which these pronotes are a means of proof. For example, a person sells a cart load of wheat for $ 2000 and obtains a two months' pronote for it. Then he sells his claim for $ 100 less i.e. for $ 1000 in cash and the pronote is in proof of the claim of $ 2000. And the proof of the fact that a pronote does not carry any value is that if you sell a cart load of wheat for $ 2000 and if the buyer gives you that amount his responsibility ends, but if he gives you a pronote his responsibility does not come to an and he remains indebted to you until he pays the amount of $ 2000. And if the pronote is lost or burnt even then the buyer remains responsible and must pay the price of wheat. However, if he pays $ 2000 to the seller in cash and the amount is lost or burnt, it is the seller who sustains the loss and the buyer has nothing to do with it.

2845. When a person sells a pronote to a bank or to someone else and the pronote has reality (i.e. it is in order) and there is no blank in it for example if a person sells a commodity to another person for $ 10,000 and takes a pronote for that claim and sells that claim of $ 10,000 to a bank or someone else by way of transaction and transfer of ownership and reduces its price in proportion to the time when it is to fall due, there is no harm in it.

2846. If a person wishes to have a dealing with a foreign bank in respect of a pronote which has no value and has been given as a matter of courtesy, he can accept for himself the less amount, which the bank gives him, on the ground of its being of unknown ownership or with the permission of the religious Head. And when the bank realizes in lieu of it the entire amount from the person who has given the pronote on the request of the person taking the pronote or as usual, because its return is on his request, he (the person taking the pronote) becomes responsible for paying the amount to the person giving the pronote and this does not become the cause of assuming the form of usury for those two. And if that person wishes to deal with a national bank there are certain ways of escaping usury two of which will be mentioned in Article 2849.

2847. The promissory notes which are sold to banks and to some one else are usually sold on cash payment and they should be sold on cash payment because if they are sold on credit on promise it will amount to transaction of debt against debt and it is difficult that such a transaction should be in order.

2848. Government has enacted a law regarding the pronotes which are sold. According to that law if a person giving a pronote does not make payment at the end of the fixed period the bank or any other person who has bought the pronote is entitled to approach the seller (i.e. the person who has obtained the pronote from one person and sold it to another) or the person who has signed the pronote and demand the full amount of the pronote from them and to return the pronote in lieu of the amount entered in it (without making any reduction in it). And the seller of the pronote or those who have signed it are also under obligation that in case of demand by the bank or by any other buyer they should pay the amount. And all or most of the persons who give pronotes or sign them are aware of this obligation and purchase and sale of pronotes and action thereon takes place according to this very condition (which is called the 'implicit" condition). Hence, in the case of those person who are aware of this condition being necessary, it is implicit in the pronotes on which action is taken in accordance with it, and it is necessary to observe it. And this condition is like the registration of transactions of immovable property effective if it is not registered with the registrar. All persons are therefore, bound to get it registered and none can decline to secure registration, because this condition is the very basis of the transaction being effective. And as has been mentioned already such conditions on the basis of which action is taken are called 'implicit' conditions.

2849. It is customary with the banks that they do not purchase a pronote bearing one signature. However, (here are certain persons who also deal in pronotes bearing one signature. And as these persons usually give the price and purchase the pronotes and mostly it is by way of debt and in the case of debt charging more is usury; hence the said transactions are unlawful and whatever is taken in excess is interest. However, if they wish that their transactions should be valid and whatever they take in excess should not be interest there are certain ways of it and two of such ways which are easier than others are mentioned below:

(i) Whatever price the person concerned pays should not be paid by the name of giving or taking 'debt' but should be transferred by the name of business 'transaction'. For example. he may sell 100,000 Iranian rials for 500 Iraqi dinars on the promise for a fixed period.

(ii) A person may sell a match box or a handkerchief or something else for 10,000 rials on the condition that he may give the buyer 100,000 rials as loan for a specified period say for one year, without interest. Or that a person may have taken loan and the due date of its repayment may have expired and he may be desirous of an extension of time and the creditor may sell a match box to the debtor for 1000 rials on the condition that he will defer repayment of his loan for one month without charging any interest. And the adoption of these methods for renewal and extension of time is for the reason that it is not permissible that the creditor may demand from the debtor something at the very outset for the renewal or extension of the period of repayment. And if it is thought that this is only a sham device, because none will purchase for 1000 rials a match box which costs only one rial it may be said that this thinking is unjustified because non enters into such a transaction without cause. However, when a loan of 100,000 rials without interest for a period of one year is attached to it everybody will be prepared to buy (a match box for 1000 rials). A number of narrations on this subject have been quoted in the chapters of the book Wassail-us-Shi'ah' containing orders on Contracts' and in order to dispel any doubt we quote one of them hereunder: The late Sheikh Tusi has quoted with authentic authority from Muhammad bin Ishaq bin Ammar, a reliable narrator. who has been reported to have said: "I said to Imam Musa Kazim son of Imam Jafar Sadiq (P): A person owes me some dirhams. He has requested me to allow him extension of time and is prepared to g*e me a profit. I intend selling to him for 10.000 dirhams my cloak which is worth 1000 dirhams and also allow him to defer repayment of my dues. The Holy Imam said: "There is no harm in it.


ORDERS REGARDING KEY MONEY

ORDERS REGARDING KEY MONEY

Out of the common transactions one is that of 'Key money'. which creates confusion and needs to be explained. Basically key money which is connected with places of business is taken because the rent of the place of business increases day after day, but the lessor cannot eject the lessee from that place, nor can he increase the rent. And sometimes it so happens that a shop or a place d business remains in the possession of a tenant for years on the same initial rent and not even a dollar is added to it because the lessor can neither eject the tenant nor can he increase the rent, although similar places are leased out on rent which is many times as much as paid for that place.

2850. Such places of business are of three kinds. In one kind of these places it is unlawful to do business or to take key money without the permission and agreement of the owner. As regards the other two kinds it is permissible to take key money for the same and the criterion of its being permissible or otherwise is that when the lessor has the right to get the premises vacated and to increase the rent, but the tenant, relying on force. neither increases the rent nor vacates the premises, it is not permissible to take key money for those premises and it is unlawful to work in them without the permission of the owner. And in, all those cases in which the owner of the property does not enjoy the right of increasing the rent or getting the premises vacated and the tenant is entitled to vacate the premises for some one else it is lawful to take key money and to work in those premises without the agreement of the owner. In the succeeding articles distinct examples of the three kinds will be given to make the matter clear.

2851. If a property was leased out at a time when there was no question of key money, and the owner was entitled to get the premises vacated on the expiry of the period of lease, or to increase the rent. and it was also necessary for the tenant to vacate the premises or to pay higher rent, and there was no condition of increase in the period d lease, and later the government enacted a law in accordance with which the owner lost the right of increasing the rent or ejecting the tenant. and in case the tenant, relying on that law, does not vacate the premises and does not also increase the rent, when similar places have been leased out after the promulgation of that law on rent many times more than that paid for the building in question, which may have occasioned the taking of key money. it is not permissible for the tenant to take key money and it is also unlawful for him to remain in occupation of the premises without the sanction of the owner.

2852. Suppose some persons are constructing a shop and are spending money on it, and the rent of the shop is, for example. $ 10,000 per month, but being in need of money they lease it out voluntarily for one year on a monthly rent of $ 1000 and besides this on $ 500.000 in cash. and stipulate in this behalf that so long as the tenant remains at that place the lease will be renewed every year for a monthly rent of $ 1000, and the owners will not be entitled to increase the rent, and in case the tenant so desires he will transfer the premises taken on lease to another person, and the owners will charge the same rent from that person as they have been charging from the first tenant i.e. they will not increase the rent and the lease deed stipulating rent of $ 1000 will be renewed year to year. In this Condition the tenant is entitled to transfer that place to someone else and he may charge from the person to whom he hands it over, key money equal to or more or less than that which he has paid himself. The owners have no right to object to it because according to the conditions settled by them he is entitled to take key money and to transfer the premises to another person. and the key money taken by him is lawful.

2853. Suppose some persons construct a shop and spend money on it and lease it out at the usual rate and do not also take key money, but stipulate in the lease deed that so long as the tenant stays there they (i.e. the owners of the shop) will not have the right to get the shop vacated and they will renew the agreement from year to year, and if the rent of the premises increases with the passage of time, the tenant will not be entitled to transfer it to some other person, and the lessor will not be obliged to agree to its transfer to someone else. Now, a third person appears in the capacity of a buyer and allures the lessee and says to him: "If you vacate these premises I shall pay you $ 100,000.' He then goes to the owner and makes him agree to lease out the premises to him on payment of some money. He then pays $ 100.000 to the first lessee and gets the premises vacated and then pays to the owner the promised amount and obtains the lease from him. In these circumstances it is lawful for the first lessee to take $ 100.000, because he has not taken anything for the transfer of the premises to which he was not entitled. On the other hand he has taken money for vacating the premises which he was entitled not to vacate, and the buyer has taken possession of the premises by means of a lease granted by the owner of the premises.

In this case it should be noted that key money has been taken for vacating the premises and its lease has been granted by the owner, (and so it is lawful).

2854. If a person takes certain premises on lease and stipulates with the owner that he (the owner) will not be entitled to eject him. and to get the premises vacated, but will realize rent from the tenant at the usual rate every month or every year, and also stipulates that the tenant will be entitled to transfer the right of his stay at that place to some other person, the tenant can sell the key money to someone else i.e. he can take money from some person and transfer his own right to him.

2855. Insurance means that a person may give to another person or company a fixed amount every year, without claiming any return for it, but it may be stipulated that if, for example. his person, shop, motor car or house sustains any harm, the other person or company would compensate him for the loss incurred, of remove the harm, or arrange for his medical treatment, such a transaction amounts to a compensatory gift for which compensation has been paid and, if the body or property of that person meets harm, it a necessary for the other party to meet his obligations in accordance with the agreement and there is no harm in receiving money by him on this account. Current Issues


BANKING AND EXCHANGE

BANKING AND EXCHANGE From the viewpoint of capital the banks in Islamic countries can be of three kinds: (i) National bank, whose capital is owned by one or more persons. (ii) Government bank. which is purely financed by the State. (iii) Company bank. which is financed by the government and public.

2856. It is not permissible to take loan from such a bank on payment of interest, ar,d it is also unlawful to accept profit from it. However, in order to avoid such an unlawful transaction the borrower will either: (i) Purchase something from the owner of the bank, or his agent, at a rate say 10% or 20% higher than the market rate, so that the bank may give him some money by way of loan (ii) or he may sell something to the bank at a price lower than the market rate subject to the condition that the bank will advance him a certain amount of money by way of loan, repayable by a stipulated date. In that event it is permissible to obtain the loan and it does not also amount to usury.

Similarly a gift may be given subject to the condition that one who fives the gift will be advanced a certain amount of money by way of loan, repayable on a particular date. However, a transaction does not cease to be unlawful if something is added to a certain amount of money and it is then sold for a larger amount of money. For example it is not lawful to sell a sum of $ 100 together with a match box with the condition that a sum of $ 100 will be payable in lieu thereof after the expiry of one month, because in fact it is an interest bearing loan although apparently it has been given the name of business transaction.

2857. It is unlawful to deposit money in a bank (in the savings bank account or current account) with a view to earn interest. However. there is no harm in depositing the money if there is no stipulation for the payment of interest.

2858. If some property is taken from a government bank it is not lawful to utilize it without the permission of the mujtahid (Jurist) or his representative.

2859. It is also unlawful to obtain loan from a government bank on payment of interest whether or not it is obtained by mortgaging some property. However, there is no harm in obtaining loan from such a bank with the permission of the jurist or his representative, although the person obtaining the loan may be aware that, whether he likes it or not, the bank will charge some additional amount from him, and even though he will have to pay the additional amount when the bank demands it, he can take the loan from the bank.

2860. It is not lawful to deposit money in a government bank to earn interest. However, there is no harm in making such a deposit without making a stipulation for payment of interest i.e. if one intends not to demand interest in case the bank does not pay him the same. However, ii the bank gives him profit he can accept it with the permission of the mujtahid or his representative as derelict property* (Malul Majhul) This also clarifies the position of a bank whose capital is jointly owned by the government and the public i.e. its property is to be treated as derelict and the same orders apply to such a bank as they apply to a government bank.

These are the orders relating to the Islamic banks. As regards the banks belonging to the non Muslims, however, property may be obtained from them without the intention of taking loan and without obtaining permission for doing so from the mujtahid. Nevertheless, as regards depositing money in such banks, the same rules apply to them as they apply to the Islamic banks.

* Property where owner is nor known. LETTER OF CREDIT FOR EXPORT

2861. It is lawful for one to obtain an L/C from a bank for import and export business and it is also apparently lawful for a bank to provide foreign exchange on payment of commission and to charge commission, because from the point of view of jurisprudence such a commission will either be called 'wage'* or 'agreement'** and it is also possible to treat it as sale and purchase. As the bank pays the price of the goods by means of foreign currency it is possible that the bank may sell the foreign currency payable by an importer at such a price that it may also earn its own commission from it and as the transaction takes place with regard to two different things it is in order. In this regard another alternative can be that tile persons engaged in import and export business may obtain information through the bank and then the bank may continue to provide the goods and pay its price on the basis of L/C. In such circumstances it will also be lawful.

*because a businessman hires a bank for a particular task. In case, however, the bank is not a domestic one the hiring will be valid only with the permission of the mujtahid or his representative(wakil).

** To promise payment of some amount on one's performing a particular task.

2862. If the bank pays the price of the imported goods on behalf of the L/C holder and does not treat it as loan advanced to him and obtains some profit from the importer on the condition that it will not demand from him the price of the goods till a stipulated date, such a transaction will apparently be in order, because the importer becomes liable for it on account of his having asked the bank to pay the price of the goods. In case, however, he has obtained loan from the bank and the bank charges interest on it and, in such circumstances, the bank advances a loan to the L/C holder and stipulates payment of profit by him and performs the task of import on his behalf. it is not lawful for it to charge profit. These rules also apply to the businessmen who perform this task.


SAFETY OF GOODS

SAFETY OF GOODS

2863. If the bank performs the task of storage of goods or exchange of invoices on behalf of an importer, for example. an agreement is reached between the businessmen, and thereafter the bank pays the price of the goods, and sends the papers to the buyer on the arrival of the goods, and stores the goods in the event of the buyer delaying to take delivery of the goods and renders these services on taking wages from the buyer or an the responsibility of the seller, for example, before an agreement is reached between two businessmen the seller supplies a list of goods to the bank and the bank shows that list to other businessmen and they want to purchase the goods and an agreement is concluded and the bank claims wages for this service from the owner of the goods, it is lawful for the bank to render these services in both the cases and also to claim wages for that, provided that the payment of wages is agreed upon at the time of concluding the agreement or wages are taken in such cares according to common custom, or the bank renders these services on the request of the seller or the buyer of goods. In case, however. these conditions are not fulfilled the bank is not entitled to claim wages.

Some times a buyer does not take delivery of the goods and the bank, after informing him, sells the goods to someone else and deducts from the sale proceeds the amount to which it is entitled. As in such cases the bank is considered to be the agent of the owner of the goods, and usually both the parties (the buyer and the seller) are agreeable to such an arrangement the aforesaid transaction is lawful.


BANK GUARANTEE

BANK GUARANTEE

If, for example, a person contracts to carry out some work for a government or nongovernment organization and agrees to pay a stipulated amount as damages in the event of his not completing the work according to the conditions agreed upon by both the parties and a bank stands surety for the payment of the damages it is called 'bank guarantee'.

(i) Such a guarantee is in order when the bank expresses its willingness in this behalf by word or action and the owner accepts it along with all the agreed conditions. It makes no difference that the bank may undertake that the person for whom it has stood surety will repay his loan or will fulfil the conditions which have been agreed upon.

(ii) It is obligatory upon the person who undertakes to perform the task that if he does not complete it, he would act according to the agreed condition, provided that he has accepted this condition which is binding on him and in the event of his not fulfilling the condition the owner will be entitled to lay a claim to his right against the surety i.e. the bank, and as the bank stood surety on the request of the contractor, the loss suffered by the bank will have to be made good by the contractor.

(iii) As standing surety is an honorable act, it is permissible for a bank to charge wages from a person for whom it stands surety. From the point of view of jurisprudence this transaction will apparently be treated juala (agreement) and it is also possible that it may fall under the category of hiring, but it will not be treated to be 'purchase and sale' or compromise.


SALES OF SHARES

SALES OF SHARES

2864. If a bank charges wages for selling the shares of a company and transferring the documents, the transaction is in order, because from the point of view of jurisprudence it is either hiring* or the ju'ala (agreement). In case, therefore, the bank charges wages by mutual consent the transaction is valid and the bank is entitled to get wages.

* Because it may be said that the shareholders of the company hire the bank for this task.

2865. Similarly there is no harm in the transfer and sale of shares and other documents. However. if the transactions of the shareholders lend color to interest the purchase and sale of the shares and documents is not lawful.


INTERNAL AND EXTERNAL DRAFTS

INTERNAL AND EXTERNAL DRAFTS

(i) If a bank issues a draft as a consequence of which a person who has deposited money in the bank receives his money at another place, it may possibly be said that as the bank has a right to make payment to an account holder at the place where he deposited the money, it is entitled to receive some wages from the depositor for making payment at other place.

(ii) If the bank issues a draft in favor of a person who has no account in the bank, it can charge wages from him, because it provides a means for him to obtain a loan from the internal or external agent and this assistance amounts to service rendered to that person. Furthermore, if the bank has provided foreign currency it is entitled to insist on repayment being made,in foreign currency and in the event of its abandoning this right i.e. if it accepts local currency instead of foreign currency it can take wages for this and can realize the entire amount from the borrower including wages.

(iii-a) If a person gives a sum of money to a bank and asks it to issue a draft in his favor for payment. elsewhere, either within the country or abroad, and the bank charges wages for rendering this service, it is in order in itself. and ii the draft is fora foreign country it is possible that it may be treated to be purchase and sale which is lawful, and the bank can claim some "'t by way of wages for the purchase and sale of this amount.

(iii-b) it is possible that a bank may borrow some money and then repay a loan elsewhere. And as in the matter of loan when the lender charges something extra from the borrower, it is interest therefore, if the borrower takes something extra from the lender; it will not be called interest.

(iv) If a person borrows home amount from a bank and issues its pay order elsewhere and the bank accepts it on payment of wages, it will be lawful to charge wages if the following procedure is adopted:

(iv-a) In the case of foreign currency sale and purchase should take place i.e. the bank may purchase foreign currency and some additional amount from a person in order to provide him with local currency. In that event there is no harm in charging wages.

(iv-b) As a bank is entitled to get repayment of a loan given by it at the place where the loan was given, it can claim wages if it agrees to the repayment being made at some other place. Besides the banks, the above mentioned procedure and orders "Y also be followed by the common people i.e. if a person gives some money to another person and asks him to give a pay order in the name of another person either in the same town or some other town, there is no harm if the pen;on accepting the pay order charges some wages for this task. Similarly if a person takes some money from another person and gives him pay order on a third person to realize the amount from him the person on whom pay order has been given can claim wages from the person who gives the pay order.

2866. As regards the above statement it makes no difference whether the person, on whom pay order is given, is a debtor or not a debtor, but agrees to pay against the pay order.


PRIZES GIVEN BY THE BANKS

PRIZES GIVEN BY THE BANKS

2867. If a bank, whether owned by government or by the public or by both. gives Kites by means of lottery to encourage its customers or to attract others there is no harm in doing so, and the person who wins a prize can accept it with the permission of the mujtahid or his representative as derelict property. But if the bank is owned by a private party it is not necessary to obtain the permission of the mujtahid or his representative to accept the prize. However. if a condition is imposed in some matter on an account holder of the bank and prize is given on the fulfillment of the condition e.g. if some condition is imposed in the matter of loan it is not permissible to give the prize or to accept it.


BILL OF EXCHANGE

BILL OF EXCHANGE

2868. If a bank realizes the amount of a bill of exchange on behalf of his customer and informs the person signing the bill of exchange about it before the expiry of the prescribed period, or if a person does not realize cash against a cheque and the bank gets the cheque encashed on his behalf, it is lawful for the bank to render this service and claim wages for it. However, it is not lawful for the bank to realize interest on the amount of the bill of exchange.

In the first case mentioned above, the transaction can be treated as agreement from the point of view of jurisprudence.

2869. If a person has a current account in a bank and he gives a bill of exchange to a person Saying that after the expiry of a fixed period, the bank should pay the amount to the creditor in cash, the instructions given to the bank are as a pay order, and the bank is not entitled to claim wages for the acceptance of this pay order. As the bank is a debtor of the person issuing the bill of exchange the pay order will be effective even if the bank declines to accept it. But if the person obtaining the bill of exchange asks the bank to pay him its price or the person giving the bill of exchange has no account in the bank and the bank pays the price of the bill of exchange the bank will be entitled, in both the cases, to receive wages.


TRANSACTION OF FOREIGN CURRENCY

TRANSACTION OF FOREIGN CURRENCY

2870. In order that foreign currencies should be available in the market in sufficient quantity and they should earn profit from their purchase and sale, the banks undertake dealings therein. If a bank deals in foreign exchange and earns profit by selling a foreign currency at a price higher than that at which it is purchased, it is lawful and it makes no difference whether the transaction is in the form of loan or cash.


CURRENT ACCOUNT

CURRENT ACCOUNT

2871, A person is entitled to withdraw from a bank an amount equivalent to that which he deposited in the bank. However, at times it so happens that a person can withdraw an amount from the bank although he may have no money in the bank. Hence, if the bank relying on the person, advances him money, in spite of his having no account in the bank, and takes profit on it, it will be interest bearing loan, which is unlawful. However this transaction can also be given a lawful form in accordance with what has been explained above with regard to banks.

(See: Article 2859).


EXPLANATION OF BILL OF EXCHANGE

EXPLANATION OF BILL OF EXCHANGE

2872. A thing either carries real value such as edibles or face value such as currency notes, loan, purchase and sale etc. The difference is that in the case of sale a person is made the owner of a property against the payment of a particular price. and in the case of loan the property is given into the ownership of a person on his responsibility i.e. the debtor becomes responsible for payment of the particular quantity of the commodity or if the transfer takes place against price he becomes responsible to pay its price. The second difference is that, in the event of sale, there must be difference between the thing sold and its price, but this is not necessary in the case of loan. For example it 100 eggs are sold against 110 eggs there must be difference between these eggs (e.g. they may be bigger or smaller), otherwise, although the exchange has taken place apparently in the form of purchase and sale, in reality, it is an interest bearing loan, and, therefore, unlawful. The third difference is that, in the case of loan if the conditions of excess payment is imposed the transaction becomes unlawful on account of interest, and it makes no difference whether or not the thing given on loan is one of those things which are sold by weighing or measuring. However, it is not so in the case of sale. If the things which are sold by weighing or measuring in exchange of the same commodity with an excess, it is interest, but otherwise it is not interest.

For example, if a person gives 100 eggs as loan to be repaid with 110 eggs the transaction is not lawful, but if he sells them one against the other the transaction is in order. provided that there is difference between them. The fourth difference between loan and transaction is that selling with interest makes the entire transaction void, but in the case of interest bearing loan the :transaction about the excess amount only is void, and the principal amount of loan is in order.

2873.As the currency notes are not sold by weighing or measuring the creditor can sell the loan in cash at a price less than the real amount. for example, he can sell a loan of $10 for $ 9 in cash or a loan of $ 100 for $ 90 in cash. 2874.The bill of exchange', which is current among the businessmen, does not carry any value by itself, but it is used as a sort of evidence because the price of the goods is not treated to be paid on furnishing a bill of exchange, and if it is lost, the goods belong to the buyer and he is responsible to pay their price. However, if the price of the goods is paid in the shape of currency notes and those notes are lost by the seller of notes the buyer is not responsible to pay the price of the goods again.

2875. The bills of exchange are of two kinds.

(i) A bill of exchange which is the proof of real loan.

(ii) A bill of exchange which is the proof of an unreal loan.

In the first case the creditor can sell a loan payable on demand for a less amount of cash. For example he can sell a loan of $ 100 payable after one month for $ 80 in cash. On the basis of obligatory precaution, however, it is not permissible that the bill of exchange be sold for a limited time and then the bank or some other person may demand the amount from the lender (as it is not permissible to sell a loan on loan). In the second case when a bill of exchange is the proof of an unreal loan, the lender cannot sell it for cash, because in this the person giving the bill of exchange does not actually " anything, and it is just like a pay order given on a non-debtor. This is so because in this case the person giving the fill of exchange is not in fact a debtor but has given a pay order on the bank in the name of the man. obtaining the bill of exchange, to enable him to get loan from the bank. As the person giving the bill of exchange has signed it himself, the bank will, so to say. realize its dues from him on the due date by way of pay order on behalf of the person obtaining the bill of exchange from him, although he (the person giving the bill of exchange) is not already the bank's debtor. Now if the bank takes wages for realizing the amount of such a bill of exchange, it will not be lawful for it to do so, as this will amount to an interest bearing loan. However, one method to avoid interest can be that the realization of the price of the bill of exchange may be treated to be sale. For example, the person giving the bill of exchange may make the person obtaining the bill of exchange his agent. and authorize him to sell it at a lower price, and it must also be ensured that there is difference between the thing to be exchanged i.e. the price of the bill of exchange should not be in the currency mentioned in the bill of exchange. However, if there is no difference between the things to be exchanged this method, too, will not hold good But if the bank treats the amount reduced from the price of the bill of exchange to be its wages for the services rendered by it and later the person giving the bill of exchange realizes its full price from the person obtaining this bill of exchange, the deal will be in order.


BANKING BUSINESS

BANKING BUSINESS

2876. There are two kinds of banking business: One of them is that in which interest is involved. It is not permissible to intervene or participate in it and those working in it are also not entitled to wages. The second kind is that in which interest is not involved. It is permissible to take part in it and to work in it on wages. In the matter of interest it makes no difference whether the bank belongs to a Muslim or to a non Muslim. The only difference is that in the case of a Muslim bank, interest will be treated to be derelict property and permission by the mujtahid or his representative will be required for its utilization, but in the case of a non Muslim bank no such permission is needed for the utilization of the interest, because property can be taken from such a bank with the intention of taking out money from its hands.


BILL OF EXCHANGE OR PAY ORDER

BILL OF EXCHANGE OR PAY ORDER

2877. A borrower is entitled to give the lender a pay order on the bank with which he holds his account or he may give instructions to the bank in writing to transfer the amount of loan to the lender. The bank is also entitled to give that person a pay order on a foreign or domestic branch and to ask him to realize the amount from that branch. The bank may realize wages for this service. In fact this transaction consists of two pay orders i.e. one by the borrower addressed to the bank and the other by the bank addressed to a foreign or domestic branch. In either case the pay order is in order. As regards the wages taken by the bank, it may be said about their admissibility from the point of view of Jurisprudence that the bank is entitled to decline to take the responsibility of giving a pay order in the name of a foreign or domestic branch and it can, therefore, take wages for rendering this service. However, if the person giving pay order does not ask the bank to give a pay order for another place, but instructs it to make payment out .f the money available in his account in the bank, the bank cannot charge wages, because it is not permissible for a borrower to take anything on repaying the loan in his own town. However. if the person concerned has no account in the bank and the bank accepts the pay order and makes payment, there is no harm in its claiming wages.

2878; In the above problems it makes no difference whether the bank is owned by public or by government or by both.


INSURANCE

INSURANCE

2879. When it is agreed upon between government or an insurance company on the one hand and a policy holder on the other that the policy holder will pay a specific amount every month or every year and, in case he sustains loss, government or the Insurance company shall compensate him for it, such a transaction is called 'insurance'. Insurance may be for life. property, fire, aeroplane, ship etc. There are other kinds of insurance also but it is not necessary to mention them here because the orders which apply to the aforesaid kinds of insurance also apply to them.

2880. Such a transaction consists of the following components:

(i) Offer by the Company.

(ii) Acceptance by the policy holder.

(iii) The thing insured viz.life etc.

(iv) Installments payable by the policy holder every month or every year.

2881. It is necessary that the thing insured should be specific and it should also be stated for what kind of loss government or the Insurance company will be under obligation to compensate e.g. sinking, catching fire, theft, falling sick, death etc. The amount of the instalment payable by the policy holder should also be specified and the period of insurance, i.e.. its commencement and termination should also be fixed.

2882. All kinds of insurance can be treated to be conditional gift i.e. the policy holder is required to pay the Insurance company a fixed amount in installments by way of gift (premium) that if during the currency of the transaction the policy holder sustains the aforesaid losses, the company will compensate him for the fame. In that event it if obligatory on the company to honor this condition All sorts of insurance made in this manner are legally valid. 2883.If Government or the Insurance Company does not honor the aforesaid condition the policy holder is entitled to repudiate the transaction and to claim refund of the installments paid by him.

2884. If the policy holder does not pay the installments regularly, it is not obligatory for the Insurance company to compensate him in the event of an accident, and he cannot also claim refund of the installments already paid by him.

2885. No specific period is necessary for the validity of an insurance agreement, and any period agreed upon between the Insurance company and the policy holder mutually is in order.

2886.If the shareholders of the company invest their money in it on the condition that if any one of them sustains a particular loss, the company will compensate him for it, it is obligatory for the company to honor that condition.


SOME PROBLEMS CONCERNING THE RULE OF ILZAM

SOME PROBLEMS CONCERNING THE RULE OF ILZAM

**According to the jurist this term means that if a person is the follower of a particular school it is obligatory for him to act according to the rules laid down by that school, but those rules are not binding on the followers of other schools.

The following are a few examples of the rule of 'Ilzam':

(i) It is obligatory amongst the Sunnis that nikah (marriage) ceremony should take place in the presence of two witnesses. This is not, however, necessary amongst the Shi'ah. Hence, if a Sunni contracts a marriage in the absence of two witnesses his marriage, according to his belief, will be invalid and a Shi'ah may contract marriage with such a woman.

(ii) According to Sunnis it is unlawful for a man to marry the niece (daughter of a brother or of a sister) of his wife in her presence but such a marriage is valid amongst the Shi'ah , if the wife accords permission. Hence, if a Sunni marries the niece of his wife in her presence the marriage is unlawful and a Shi'ah can marry such a woman.

(iii) It is obligatory amongst the Sunnis that if sexual intercourse takes place with a woman who is a ya'isa (menopause) or a minor, she should observe the waiting period after being divorced, but this is not necessary among the Shi'ah. Hence, if a Sunni woman. who is a yaisa or a minor, is given revocable divorce by her Sunni husband and she becomes Shi'ah she can claim subsistence from her Sunni husband for the waiting period. Similarly if the husband of a Sunni woman becomes Shi'ah he can marry her sister etc. without observing her waiting period.

(iv) If a Sunni divorces his wife in the absence of two witnesses or divorces her on one of the limbs of her body (e.g. on her finger) the divorce is valid according to Sunni jurisprudence. However, among the Shi'ah the divorce is invalid in both the cases. According to the rule of ilzam, therefore, a Shi'ah can marry such a divorced woman after the expiry of her waiting period.

(v) If a Sunni divorces his wife during menses or when she is fee from menses (and he has had sexual intercourse with her) the divorce is valid according to the Sunnis. Hence, according to the rule of ilzam, a Shi'ah man can marry that woman after the expiry of her waiting period.

(vi) A divorce given under coercion is valid only according to Hanafi jurisprudence. Hence. according to the rule of ilzam a Shi'ah can marry a woman who has been divorced under coercion in the light of Hanafi jurisprudence.

(vii) If a Sunni takes an oath that if he performs a particular act his wife will stand divorced. she will stand divorced according to Sunni jurisprudence in the event of his performing that act, and a Shi'ah can marry her. Similarly a written divorce is valid among the Sunnis but according to Jafariah Jurisprudence divorce cannot take place by correspondence. Hence, a Shi'ah on many a Sunni woman. who is divorced in writing.

(viii) According to Shafai Jurisprudence if a commodity is purchased on the basis of qualities as mentioned by the seller and on seeing it is found that it does possess those qualities, even then the transaction can be canceled under the rule of Khiyarur Ruiyat, Hence. if a Shi'ah purchases a commodity from a Shafai and finds in it, on inspection, the qualities as stated by the seller, even then he can cancel the transaction under the rule of ilzam.

(ix) According to Shafai Jurisprudence if either the buyer or the seller in a transaction sustains loss, he is not entitled to cancel the transaction. According to Ja'fariah Jurisprudence. however, the transaction can be canceled in such circumstances under the rule of "Khiyar ghabn", Hence, if one party to a transaction is a Shafai and the other is a Ja'fari and the Shafai sustains loss and the Ja'fari is not prepared to cancel the transaction he cannot be compelled to cancel it. (x) According to Abu Hanifa it is a condition precedent for the validity of "Bay' Musallam" (i.e. delivering the sold goods to the buyer on a later date) that the goods sold should be available, but according to Ja'fariah Jurisprudence this is not necessary. Hence, if a Ja'fari purchases a commodity from a Hanafi in the aforesaid manner the Hanafi can be compelled to cancel the transaction.

(xi) If a Sunni leaves behind a daughter and a brother and if in case the brother has become a Shi'ah or becomes a Shi'ah after the death of the said Sunni, then as the daughter gets half of the property of the deceased the rest will, according to Sunni Jurisprudence, be inherited by the brother under the law of Ta'sib. According to Ja'fariah Jurisprudence, however.if the deceased leaves behind any offspring, his brother will not inherit anything from him. Similarly if the deceased has a real sister ,d an uncle from his father's side, but the uncle is a Ja'fari or becomes a Ja'fari after the passing away of the deceased Sunni he 011 benefit in the matter. d inheritance under the rule of Ta'sib (although the rule of Ta'sib is void according to Ja'fariah Jurisprudence). The same orders apply to other cases of Tasib.

(xii) According to Sunni Jurisprudence a wife inherits from out of the entire movable and immovable property left by her deceased husband. According to Ja'fariah Jurisprudence,however she does not inherit from land itself or itself price, but she gets a share out of buildings and price of the trees. Hence, if the wife is a Shi'ah she can inherit from the entire property of her Sunni husband because this is the rule followed by the Sunnis.


GOOD WILL

GOOD WILL

Nowadays transactions on the basis of payment of good will are very common amongst the businessmen and tradesmen. The rule about the validity or otherwise of such transactions is that, if the owner has the right to increase the rent of the premises and to get the same vacated at the appointed time, and the tenant is under obligation to pay the rent or to vacate the premises, it is not permissible to take good will, and it is unlawful to occupy the rented premises without the permission of the owner. However, if the owner is not entitled to increase the rent or eject the tenant. it is lawful for the landlord to take good will. The matter in this regard will become clear in the problems to be explained later.

2887. If anyone has given a house on rent before the enactment .f law by government that the owner of a house can neither increase the rent nor get the premises vacated and no condition regarding the increase of rent has also been imposed, the owner of the house can, according to religious law, increase the rent and also get the house vacated. However. if the tenant does not now agree, in the light of the present law, either to increase the rent or to vacate the house when the rent of such house has increased considerably even then the tenant is not entitled, according to religious law, to take good will from another person and his occupation of the house without the permission of the owner amounts to usurpation, and it is unlawful.

2888. If houses are given on rent after the enactment of the said governmental law and suppose their rent per annum is $ 1000 per month but the owner of the house has, for some reason, fixed the rent of his house at $ 200 per month and has taken a sum of $ 10.000 from the tenant as good will and has also agreed that the lease deed will be renewed every year. at the same rent whether in favor of the original tenant or any other person to whom he transfers the possession of the house, the tenant is entitled to hand over the house to a third person after obtaining from him good will equal to or more or less than that which was paid by him and, according to the agreed conditions. the owner of the house cannot also restrain him from doing so.

2889. Sometimes houses are leased out without taking goodwill and the following conditions are settled with the tenant:

(i) The owner of the house cannot get it vacated and the tenant will be entitled to remain in occupation of the house.

(ii) The owner of the house will renew the lease every year at the original late of rent.

In these circumstances if a person gets the house vacated by giving the tenant some money in lieu of his relinquishing his right and then takes the house from the owner on payment of rent, the tenant can take goodwill for surrendering the house, but he cannot take goodwill for handing over the house to another person.


ORDERS REGARDING POSTMORTEM

ORDERS REGARDING POSTMORTEM

2890. It is not permissible to dissect the dead body of a Muslim (i.e. to conduct postmortem). If it is dissected it is obligatory for the person dissecting it to pay compensation (Diyah) according to the relevant rules.

2891. It is permissible to dissect the dead body of a non Muslim and the same order applies if it is doubtful whether the dead body is that of a Muslim. It makes no difference whether the problem arises in an Islamic State or in a non Islamic State.

2892. If the life of a Muslim depends upon dissecting the dead body of a Muslim and it is also not possible to dissect the body of a non Muslim, or a person whose being a Muslim is doubtful, and there is also no other way to save the life of the Muslim, it is permissible to dissect the dead body of a Muslim.


ORDERS REGARDING OPERATION

ORDERS REGARDING OPERATION

2893. It is not permissible to amputate a limb of the dead body of a Muslim (e.g. eye) to fix it in the body of living person. However, it is permissible to amputate the limb if the life of a Muslim depends upon amputating it, but it is obligatory for the person amputating the limb to pay compensation. If a person commits a sin on account of amputating the limb, it is apparently permissible to fix that limb in the body of a Living person, and as that limb becomes a part of the body of the living person the orders applicable to a living body will apply to it after it as been fixed. Here the question arises as to what will be the position if the deceased has made a will with regard to the amputation of his limb. Apparently it is permissible to do so and the person amputating the limb is not required to pay compensation.

2894. If a person is willing that one of his limbs be amputated during his lifetime and could be fixed to the body of another person. the following orders apply. Such amputation is not permissible if the limb to be amputated is one of the major limbs e.g. eye, hand, foot etc. However, if it is not one of the major limbs (e.g. if it is skin or flesh) its amputation is permissible. It is also permissible to receive compensation for giving a part of the body as gift.

2895.It is permissible to receive compensation for giving one's blood to a sick person. It is also permissible to give one's blood free of cost to a sick person who cannot afford to pay its price.

2896. It is permissible to amputate the limbs of the dead body of a non Muslim or of a person whose being a Muslim is doubtful and to fix it in the body of a Muslim by means of an operation. The same order applies to the limbs of an unclean (Najis) animal i.e. if the limb of an unclean animal is amputated and fixed in the body of a person it will be treated to be a part of his body and the presence of such a limb does not hinder the offering of prayers.


ARTIFICIAL MEANS OF PROCREATION

ARTIFICIAL MEANS OF PROCREATION

2897. It is not permissible to inject the semen of a stranger into the womb of a woman, and it makes no difference whether this is done by her husband or someone else. A child born in this way will also be treated as the offspring of the man whose semen was injected into the womb of the woman and all orders regarding pedigree and inheritance which apply to that man's other children will also apply to this child. A child who is deprived of inheritance is the one who is born as a result of adultery, but here the matter is different. Although the method of such procreation is unlawful, the woman will. be treated to be the mother of the child and all orders regarding motherhood will apply to her. There will be no difference between that child and her other children. Similarly if a woman makes the semen of her husband reach the womb of another woman by some means (for example by means of clitorism) (Musahiqa) and that woman becomes pregnant the father of the child will be the man whose semen was utilized. All orders applicable to a mother and a child will also apply to such mother and child.

2898. If the semen of a man is placed in an artificial womb

(called baby tube) the action is permissible and apparently the father of the child will be the person whose semen it was and all orders applicable to a father and a child will be applicable to them. The difference between such a child and other children is that such a child does not have a mother.

2899. Making the semen of a husband reach the womb of his wife artificially is permissible and the child thus born is like all other children. However, if the person who injects the semen is a stranger and the injection involves seeing or touching the private parts of the woman, the action is not permissible.


ROADS CONSTRUCTED BY THE GOVERNMENT

ROADS CONSTRUCTED BY THE GOVERNMENT

2900. It is apparently lawful to walk on the roads which are constructed by the government after demolishing the private houses and property, because now these places fall under the category of perished and wasted property like broken earthenware etc. Although even now the owner will have a preferential right over that land etc.. but it is also permissible for other people to utilize it. As regards the small pieces of the owner's land, which are left here and there after the construction of the road, their purchase and sale is not permissible it the government puts them on sale after usurping them.

2901. If while a public road is being constructed, a masjid happens to be on the way, and it is demolished and the road is constructed the orders relating to a masjid do not apply to it e.g. it is not unlawful to go there while one is ceremonially unclean, or to pollute it, although as a matter of precaution. orders pertaining to a masjid should be followed with regard to that place.

As the masjid is a charitable (Waqf) property, it is not lawful to take possession of, or buy or sell, its other things except that permission should be obtained from the mujtahid or his representative to utilize them for another nearby masjid. The above orders also apply to those religious (Mazhab) schools and halls (Imambaras) which are made a part of a road.

2902. It is lawful to walk on the roads which have been constructed on masjids, religious schools and imambaras.

2903. If a masjid is demolished and a part thereof remains and prayers can be offered or other acts of worship can be performed on it, the orders applicable to a masjid will apply to that part. But if some unscrupulous person makes alterations in that part in such a way that it cannot be used as a masjid e.g. if he converts it into a shop, a place of business, or a house, the following orders will apply to it: If its possession and utilization is not opposed to the orders relating to a masjid e.g. if it is used for boarding and lodging purposes it is undoubtedly permissible to put it to such ". As the usurper has prevented it from being a masjid, it is no longer possible to use it for prayers and worship, but there is no harm in utilizing it otherwise. For example, a forsaken masjid, which is no longer visited by the people, may be used for purposes not opposed to the orders relating to a masjid (such as using it as agricultural land or shop). However, it is not permissible to utilize it for purposes which are not in keeping with the sanctity of masjid (such as converting it into a play ground).

2904. If a road is constructed through a graveyard of Muslims and the land is owned by someone the same orders will apply to it as mentioned above. In case, however, it is waqf* the orders relating to endowments will be applicable to it. This is

* Property that is endowed for pious purposes.

subject to the condition that passing from there and crossing the graveyard is not a source of disrespect to the dead Muslims, otherwise it is not permissible to pass from there. If the land of the graveyard is an endowed property and does not belong to anyone and passing through it is also not a source of disrespect to the dead Muslims, it is permissible to pass through it. As regards the remaining part of the graveyard the same orders apply to it as mentioned above. (See: Article 2901)


PRAYERS AND FASTING

PRAYERS AND FASTING

2905. If a person travels by air towards west after completing his fast of the month of Ramazan, and reaches a place where sunset has not yet taken place, it is apparently not obligatory on him to observe rule, of fasting till sunset at the place of his arrival, because his fast has already been completed in his own town, and the Qur'anic verse "complete the fast till night" (Surah al-Baqarah, 2 : 187) does not apply in this case.

2906. If a person travels towardS east after offering dawn prayers and reaches a place where dawn has not yet appeared and similarly if he travels after offering noon or evening prayers and reaches a place where it is not yet time to offer noon or evening prayers he should, on the basis of precaution, offer prayers de novo (again) in all these cases.

2908. If the direction of the Qibla can be ascertained in an aeroplane and other conditions necessary for offering prayers are also fulfilled, it is permissible to offer prayers these. However, if sufficient time is available to offer prayers and necessary conditions for offering prayers do not also exist, it is not permissible to offer prayers (in the aeroplane). In case. however, time is short and it is not possible to get out of the aeroplane, then if the person concerned can locate the direction of the Qibla. it will be better, but otherwise he should offer prayers turning his face in the direction of Qibla as guessed by him. And if the direction of Qibla cannot be ascertained or guessed he may offer prayers facing any side, although in such circumstances precaution lies in that he should offer prayers turning his face in all the four direction. These orders apply when it is possible to face Qibla, otherwise the condition regarding facing Qibla ceases to be operative.

2909. If a person travels by an aeroplane whose speed is equal to the speed of the earth and flies round the earth for some time from east to west, he should, on the basis of precaution, offer five prayers during twenty four hours. In such circumstances fasting is apparently not obligatory. This is obvious if the journey is performed at night, and if it is performed during daytime there is no proof of its being obligatory during such a journey. But if the speed of the aeroplane is such that it goes round the world during every twelve hours it is difficult to prove by legal argument that offering every particular prayer is obligatory when its time arrives. On the other hand one should, on the basis of precaution, offer five prayers during every twenty four hours.

If an aeroplane flies from west to east and its speed is equal to or less than that of the earth, it is evident that offering of five prayers during the period d twenty four hours will be obligatory. But if the speed of the aeroplane is more than that of the earth e.g. if it goes round the earth once during a period of three hours or less than that, the prayers will be regulated by the orders contained in the foregoing article.

2910. If a traveller is one of those travellers upon whom it is obligatory to fast and after having observed fast at dawn he travels by air and reaches a place where dawn has not yet appeared it is apparently not obligatory on him to continue his fast because fasting during night is, not permissible.

2911.If a person Who is fasting departs from his home town after the midday and reaches a place where the sun has not yet set (although it has already set in his own town) it is apparently obligatory on him not to break his fast but complete it, because the order for a person who departs from his home town after midday is that he should observe the fast till night.

2912.If one who lives in a polar region, where the days and nights are of six months, it is obligatory on him to migrate to a place where he can offer his prayers and observe fast, otherwise, on the basis of precaution, he should offer his daily prayers five times in every twenty four hours.


LOTTERY TICKETS

LOTTERY TICKETS

At times a company sells tickets and undertakes to give prizes to the buyers by means of drawing lots. The orders with regard to such tickets are as follows:

2913.If a person purchases such a ticket on the assumption that he will get the prize, it is undoubtedly unlawful to purchase the ticket. And if one gets a prize as a consequence of this unlawful act and the company concerned belongs to the government, the prize will be treated to be derelict property. and it is not permissible to appropriate it without the permission of the mujtahid or his representative. In case, however, the company belongs to the public and it is agreeable to award the prize, it is permissible to appropriate the prize (without the permission of the mujtahid). And if one who purchases the ticket gives the money gratis e.g. if his intention is to participate in a charitable deed and not to get the prize and the prize is given by a company belonging to government it can be appropriated with the permission of the mujtahid or his representative, and if the company is a private one, such a permission is not necessary. In case, however, a person purchasing a ticket pays the price of the ticket with the intention of advancing loan, and he her a right to get his money back after the drawing of the lots, but the loan is subject to the condition that he should also purchase a ticket from the company to participate in the draw, and as a result of the draw he wins a prize on that ticket, the transaction is unlawful, because it amounts to interest bearing loan.


VOW

VOW

2914. The position with regard to the persons who in respect of their vow place some amount of money by the side of a pulpit or in a charity box without pronouncing the legal formula is as follows:

(i) The person who dedicates some money in accordance with his vow should declare himself that it should be spent on any charitable deed or for some special purpose.

(ii) The person who holds charge of the pulpit or of the box should mention before or after the payment of the money that it will be spend on any charitable deed or for some special purpose and the person dedicating it should express his sanction to it or remain quiet.

(iii) A person may dedicate some amount of money to anyone of the Imams or to Hazrat Abbas without pronouncing the legal formula or may drop money in a box maintained in their names without making any intention and may authorize the person who appropriates the money to spend it in the manner he likes, or to settle the mode of its disposal later.

(iv) A person may place a wreath on the 'Alam' (standard) without pronouncing the legal formula and may later permit the person appropriating it to utilize the same in connection with meetings held to mourn the death of the martyrs. All the deeds mentioned in the above cases are lawful.


BIRTH CONTROL AND ABORTION

BIRTH CONTROL AND ABORTION

2915. It is permissible for a woman to use such contraceptives as are not very harmful, though her husband may not agree to


CURRENT ISSUES

CURRENT ISSUES

heir use. Abortion is not, however, permissible even if pregnancy is at the stage of sperm only. (See: Article 2897)


IMPORTED LEATHER AND SHOES

IMPORTED LEATHER AND SHOES

2916. If a piece of leather or a pair of shoes is imported from 1 non Muslim country or is bought from a Muslim who has purchased it from a non Muslim. and it is not known whether its hide is of the animal who was slaughtered according to the religious laws or not, the leather or the shoe is pure, and one's body or dress does not become impure if its wetness touches it. It is not, however. permissible to offer prayers on it.


ALCOHOL

ALCOHOL

2917. Alcohol or spirit obtained from wood or something else s pure. Similarly perfumes and the wax mixed in polish which ,contain alcohol are also pure.


INSTALLMENTS

INSTALLMENTS

2918. When the cash and credit prices of goods are different 'rem each other and when at the time of selling and buying goods it is Known that the transaction is being made on cash payment or on credit. and what the price payable is, the transaction is in order whether the payment is made in lump sum or by installments.


USE OF GOLD AS ORNAMENT

USE OF GOLD AS ORNAMENT

2919. It is not permissible for a man to wear gold (e.g. to use a chain, a locket, a ring, chain of the watch or a frame of the spectacles which is made of gold) but there is no harm in his mixing a cover of gold on his tooth even though it may be for the purpose of adornment.


SHAVING ONE'S BEARD

SHAVING ONE'S BEARD

2920. It is unlawful on the basis of obligatory precaution to shave one's beard, and it is also unlawful to get wages for shaving the beard of another person. However, if a person who does not shave his beard is made a target of ridicule and has to suffer humiliation which is intolerable in the eyes of the wise persons, it is permissible for him to shave his beard.


A HUSBAND WHO DOES NOT GIVE SUBSISTENCE TO HIS WIFE

A HUSBAND WHO DOES NOT GIVE SUBSISTENCE TO HIS WIFE

2921. If a husband does not provide subsistence to his wife on account of cruelty, hatred, dishonesty, or financial hardship. and does not also divorce her, the mujtahid or his representative can order him either to divorce her, or to provide her subsistence, and in case he declines to comply with the order, the mujtahid or his representative can pronounce the formula of divorce. The same order applies in the case of a woman who does not go to her husband's house on account of his maltreatment, fear for life, and severe hardship, and claims subsistence from him. If the husband does not provide her subsistence, the mujtahid or his representative may order him to provide the same and, if he disobeys the order, may enforce their divorce.